باب الخلافة والملك وقتال أهل البغي

الجزء الخامس والثلاثون

باب الخلافة والملك وقتال أهل البغي

ص -5- "الفقه"
 شيخ الإسلام تقي الدين أحمد بن عبد الحليم بن تيمية الحراني
 كتاب قتال أهل البغي
بسم الله الرحمن الرحيم الحمد لله نستعينه ونستغفره ونعوذ بالله من شرور أنفسنا وسيئات أعمالنا‏.‏ من يهد الله فلا مضل له ومن يضلل فلا هادي له‏.‏ وأشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله‏.‏
باب الخلافة والملك وقتال أهل البغي
قال شيخ الإسلام أحمد ابن تيمية قدس الله روحه الحمد لله نستعينه ونستغفره ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهد الله فلا مضل له ومن يضلل فلا هادي له ونشهد أن لا إله إلا ‏[‏الله‏]‏ وحده لا شريك له ونشهد أن محمدا عبده ورسوله صلى الله عليه وسلم تسليما‏.‏ أما بعد‏:‏ فهذه قاعدة مختصرة في وجوب طاعة الله ورسوله في كل حال على كل أحد وأن ما أمر الله به ورسوله من طاعة الله وولاة

ص -6- الأمور ومناصحتهم‏:‏ واجب، وغير ذلك من الواجبات قال الله تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر الله المؤمنين بطاعته وطاعة رسوله وأولي الأمر منهم كما أمرهم أن يؤدوا الأمانات إلى أهلها وإذا حكموا بين الناس أن يحكموا بالعدل‏.‏ وأمرهم إذا تنازعوا في شيء أن يردوه إلى الله والرسول‏.‏ قال العلماء‏:‏ الرد إلى الله هو الرد إلى كتابه والرد إلى الرسول بعد موته هو الرد إلى سنته، قال الله تعالى‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏، فجعل الله الكتاب الذي أنزله هو الذي يحكم بين الناس فيما اختلفوا فيه‏.‏ وفي صحيح مسلم وغيره عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان إذا قام يصلي بالليل يقول‏:‏ ‏"‏اللهم رب جبرائيل وميكائيل

ص -7- وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون‏:‏ اهدني لما اختلف فيه من الحق بإذنك، إنك تهدي من تشاء إلى صراط مستقيم‏"‏ وفي صحيح مسلم عن تميم الداري رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏الدين النصيحة الدين النصيحة الدين النصيحة قالوا‏:‏ لمن يا رسول الله قال‏:‏ لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم‏"‏ وفي صحيح مسلم أيضا عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن الله يرضى لكم ثلاثا، أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم‏"‏ وفي السنن من حديث ابن مسعود رضي الله عنه وزيد بن ثابت رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏نضر الله امرأ سمع منا حديثا فبلغه إلى من لم يسمعه فرب حامل فقه إلى من هو أفقه منه ورب حامل فقه غير فقيه‏.‏ ثلاث لا يغل عليهن قلب مسلم‏:‏ إخلاص العمل لله ومناصحة ولاة الأمور ولزوم جماعة المسلمين، فإن دعوتهم تحيط من ورائهم‏"‏‏.‏ و ‏[‏يغل‏]‏ بالفتح هو المشهور ويقال‏:‏ غلى صدره فغل إذا كان ذا غش وضغن وحقد أي قلب المسلم لا يغل على هذه الخصال الثلاثة وهي الثلاثة المتقدمة في قوله‏:‏ ‏"‏إن الله يرضى لكم ثلاثا أن تعبدوه ولا تشركوا به شيئا‏.‏ وأن تعتصموا بحبل الله جميعا ولا تفرقوا وأن تناصحوا من ولاه الله أمركم‏"‏ فإن الله إذا

ص -8- كان يرضاها لنا لم يكن قلب المؤمن الذي يحب ما يحبه الله يغل عليها يبغضها ويكرهها فيكون في قلبه عليها غل، بل يحبها قلب المؤمن ويرضاها‏.‏ وفي صحيح البخاري ومسلم وغيرهما عن عبادة بن الصامت رضي الله عنه قال‏:‏ ‏"‏بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره، وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول أو نقوم بالحق أينما كنا، لا نخاف في الله لومة لائم‏"‏ وفي الصحيحين أيضا عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏على المرء المسلم السمع والطاعة فيما أحب وكره، إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة‏"‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏عليك بالسمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك‏"‏‏.‏ ومعنى قوله ‏"‏وأثرة عليك‏"‏ ‏"‏وأثرة علينا‏"‏ أي وإن استأثر‏:‏ ولاة الأمور عليك فلم ينصفوك ولم يعطوك حقك، كما في الصحيحين عن أسيد بن حضير رضي الله عنه، أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال‏:‏ ألا تستعملني كما استعملت فلانا ‏؟‏ فقال‏:‏ ‏"‏إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض‏"‏‏.‏ وهذا كما في الصحيحين عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنها تكون بعدي أثرة وأمور تنكرونها‏"‏ قالوا‏:‏

ص -9- يا رسول الله كيف تأمر من أدرك منا ذلك‏؟‏ قال‏:‏ ‏"‏تؤدون الحق الذي عليكم وتسألون الله الذي لكم‏"‏ وفي صحيح مسلم عن وائل بن حجر رضي الله عنه، قال‏:‏ سأل سلمة بن يزيد الجعفي رسول الله صلى الله عليه وسلم فقال‏:‏ يا رسول الله إن قامت علينا أمراء يسألوننا حقهم ويمنعونا حقنا‏:‏ فما تأمرنا ‏؟‏ فأعرض عنه، ثم سأله فأعرض، ثم سأله في الثانية أو في الثالثة فحدثه الأشعث بن قيس قال، قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏اسمعوا وأطيعوا، فإنما عليهم ما حملوا وعليكم ما حملتم‏"‏‏.‏ فذلك ما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم‏:‏ هو واجب على المسلم، وإن استأثروا عليه‏.‏ وما نهى الله عنه ورسوله من معصيتهم‏:‏ فهو محرم عليه، وإن أكره عليه‏.‏
فصل
وما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم واجب على الإنسان وإن لم يعاهدهم عليه وإن لم يحلف لهم الأيمان المؤكدة كما يجب عليه الصلوات الخمس والزكاة والصيام وحج البيت‏.‏ وغير ذلك مما أمر الله به ورسوله من الطاعة، فإذا حلف على ذلك كان ذلك توكيدا وتثبيتا لما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم‏.‏ فالحالف على هذه

ص -10- الأمور لا يحل له أن يفعل خلاف المحلوف عليه سواء حلف بالله أو غير ذلك من الأيمان التي يحلف بها المسلمون، فإن ما أوجبه الله من طاعة ولاة الأمور ومناصحتهم واجب وإن لم يحلف عليه، فكيف إذا حلف عليه وما نهى الله ورسوله عن معصيتهم وغشهم محرم وإن لم يحلف على ذلك‏.‏ وهذا كما أنه إذا حلف ليصلين الخمس وليصومن شهر رمضان أو ليقضين الحق الذي عليه ويشهدن بالحق‏:‏ فإن هذا واجب عليه وإن لم يحلف عليه فكيف إذا حلف عليه وما نهى الله عنه ورسوله من الشرك والكذب وشرب الخمر والظلم والفواحش وغش ولاة الأمور والخروج عما أمر الله به من طاعتهم‏:‏ هو محرم، وإن لم يحلف عليه فكيف إذا حلف عليه ولهذا من كان حالفا على ما أمر الله به ورسوله من طاعة ولاة الأمور ومناصحتهم أو الصلاة أو الزكاة أو صوم رمضان أو أداء الأمانة والعدل ونحو ذلك‏:‏ لا يجوز لأحد أن يفتيه بمخالفة ما حلف عليه والحنث في يمينه، ولا يجوز له أن يستفتي في ذلك‏.‏ ومن أفتى مثل هؤلاء بمخالفة ما حلفوا عليه والحنث في أيمانهم‏:‏ فهو مفتر على الله الكذب مفت بغير دين الإسلام، بل لو أفتى آحاد العامة بأن يفعل خلاف ما حلف عليه من الوفاء في عقد بيع أو نكاح أو إجارة أو غير ذلك مما يجب عليه الوفاء به من

ص -11- العقود التي يجب الوفاء بها وإن لم يحلف عليها فإذا حلف كان أوكد فمن أفتى مثل هذا بجواز نقض هذه العقود‏.‏ والحنث في يمينه‏:‏ كان مفتريا على الله الكذب مفتيا بغير دين الإسلام فكيف إذا كان ذلك في معاقدة ولاة الأمور التي هي أعظم العقود التي أمر الله بالوفاء بها‏.‏ وهذا كما أن جمهور العلماء يقولون‏:‏ يمين المكره بغير حق لا ينعقد سواء كان بالله أو النذر أو الطلاق أو العتاق، وهذا مذهب مالك والشافعي وأحمد‏.‏ ثم إذا أكره ولي الأمر الناس على ما يجب عليهم من طاعته ومناصحته وحلفهم على ذلك‏:‏ لم يجز لأحد أن يأذن لهم في ترك ما أمر الله به ورسوله من ذلك ويرخص لهم في الحنث في هذه الأيمان، لأن ما كان واجبا بدون اليمين فاليمين تقويه، لا تضعفه، ولو قدر أن صاحبها أكره عليها‏.‏ ومن أراد أن يقول بلزوم المحلوف مطلقا في بعض الأيمان، لأجل تحليف ولاة الأمور أحيانا‏.‏ قيل له‏:‏ وهذا يرد عليك فيما تعتقده في يمين المكره، فإنك تقول‏:‏ لا يلزم وإن حلف بها ولاة الأمور‏.‏ ويرد عليك في أمور كثيرة تفتي بها في الحيل، مع ما فيه من معصية الله تعالى ورسوله وولاة الأمور‏.‏

ص -12- وأما أهل العلم والدين والفضل فلا يرخصون لأحد فيما نهى الله عنه من معصية ولاة الأمور وغشهم والخروج عليهم‏:‏ بوجه من الوجوه كما قد عرف من عادات أهل السنة والدين قديما وحديثا ومن سيرة غيرهم‏.‏ وقد ثبت في الصحيح عن ابن عمر رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدره‏"‏ قال‏:‏ وإن من أعظم الغدر‏.‏ يعني بإمام المسلمين‏.‏ وهذا حدث به عبد الله بن عمر لما قام قوم من أهل المدينة يخرجون عن طاعة ولي أمرهم، ينقضون بيعته‏.‏ وفي صحيح مسلم عن نافع قال جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان، زمن يزيد بن معاوية، فقال‏:‏ اطرحوا لأبي عبد الرحمن وسادة‏.‏ فقال‏:‏ إني لم آتك لأجلس أتيتك لأحدثك حديثا، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏من خلع يدا لقي الله يوم القيامة ولا حجة له، ومن مات وليس في عنقه بيعة مات ميتة جاهلية‏"‏ وفي الصحيحين عن ابن عباس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من رأى من أميره شيئا يكرهه فليصبر عليه، فإنه ليس أحد من الناس يخرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية‏"‏ وفي صحيح مسلم عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من خرج من الطاعة وفارق الجماعة، فمات مات ميتة جاهلية، ومن قاتل تحت راية عمية، يغضب لعصبية

ص -13- أو يدعو إلى عصبية، أو ينصر عصبة فقتل فقتلة جاهلية‏"‏ وفي لفظ ‏"‏ليس من أمتي من خرج على أمتي يضرب برها وفاجرها ولا يتحاشى من مؤمنها ولا يوفي لذي عهدها، فليس مني ولست منه‏"‏‏.‏
‏[‏فالأول‏]‏ هو الذي يخرج عن طاعة ولي الأمر، ويفارق الجماعة‏.‏ ‏[‏والثاني‏]‏ هو الذي يقاتل لأجل العصبية، والرياسة، لا في سبيل الله كأهل الأهواء‏:‏ مثل قيس ويمن‏.‏
‏[‏والثالث‏]‏ مثل الذي يقطع الطريق فيقتل من لقيه من مسلم وذمي، ليأخذ ماله وكالحرورية المارقين الذين قاتلهم علي بن أبي طالب الذي قال فيهم النبي صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم وقراءته مع قراءتهم يقرءون القرآن لا يجاوز حناجرهم يمرقون من الإسلام كما يمرق السهم من الرمية أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرا عند الله لمن قتلهم يوم القيامة‏"‏‏.‏ وقد أمر النبي صلى الله عليه وسلم بطاعة ولي الأمر، وإن كان عبدا حبشيا كما في صحيح مسلم عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسه زبيبة‏"‏، وعن أبي ذر قال‏:‏ ‏"‏أوصاني خليلي أن اسمعوا وأطيعوا، ولو كان حبشيا مجدع

ص -14- الأطراف‏"‏ وعن البخاري‏:‏ ‏"‏ولو لحبشي كأن رأسه زبيبة‏"‏ وفي صحيح مسلم عن أم الحصين رضي الله عنها أنها سمعت رسول الله صلى الله عليه وسلم بحجة الوداع وهو يقول‏:‏ ‏"‏ولو استعمل عبدا يقودكم بكتاب الله اسمعوا وأطيعوا‏"‏ وفي رواية‏:‏ ‏"‏عبد حبشي مجدع‏"‏ وفي صحيح مسلم عن عوف بن مالك رضي الله عنه عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قلنا يا رسول الله أفلا ننابذهم بالسيف عند ذلك ‏؟‏ قال‏:‏ لا، ما أقاموا فيكم الصلاة لا، ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة‏"‏ وفي صحيح مسلم عن عبد الله بن عمر رضي الله عنه قال ‏{‏قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن المقسطين عند الله على منابر من نور عن يمين الرحمن وكلتا يديه يمين‏.‏ الذين يعدلون في حكمهم وأهليهم وما ولوا‏"‏ وفي صحيح مسلم عن عائشة رضي الله عنها أنها سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به‏"‏ وفي الصحيحين عن الحسن البصري قال‏:‏ عاد عبد الله بن زياد معقل بن يسار في مرضه الذي مات فيه

ص -15- فقال له معقل‏:‏ إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم إني سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة‏"‏ وفي رواية لمسلم‏:‏ ‏"‏ما من أمير يلي من أمر المسلمين شيئا ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة‏"‏ وفي الصحيحين عن ابن عمر رضي الله عنه عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ألا كلكم راع وكلكم مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وهي مسئولة عنه‏.‏ والعبد راع على مال سيده وهو مسئول عنه ألا كلكم راع وكلكم مسئول عن رعيته‏"‏ وفي الصحيحين عن علي رضي الله عنه أن النبي صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا، فأوقد نارا فقال‏:‏ ادخلوها‏.‏ فأراد الناس أن يدخلوها وقال الآخرون‏.‏ إنا فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها‏:‏ ‏"‏لو دخلتموها لم تزالوا فيها إلى يوم القيامة‏"‏ وقال للآخرين قولا حسنا، وقال‏:‏ ‏"‏لا طاعة في معصية الله، إنما الطاعة في المعروف‏"‏‏.‏

ص -16- فصل
قال الله تعالى‏:‏ ‏{‏وما خلقت الجن والإنس إلا ليعبدون‏}‏ وقال الله تعالى ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، ‏{‏من يطع الرسول فقد أطاع الله‏}‏ وقال تعالى‏:‏ ‏{‏فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏}‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالى‏:‏ ‏{‏يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا‏}‏ ‏[‏الأحزاب‏:‏ 66‏:‏ 68‏]‏، وقال تعالى‏:‏ ‏{‏وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا‏}‏ ‏[‏النساء‏:‏ 69‏]‏‏.‏ فطاعة الله ورسوله واجبة على كل أحد، وطاعة ولاة الأمور واجبة لأمر الله بطاعتهم فمن أطاع الله ورسوله بطاعة ولاة الأمر لله فأجره على الله‏.‏ ومن كان لا يطيعهم إلا لما يأخذه من الولاية والمال فإن أعطوه أطاعهم، وإن

ص -17- منعوه عصاهم‏:‏ فما له في الآخرة من خلاق‏.‏ وقد روى البخاري ومسلم عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم، ولا يزكيهم، ولهم عذاب أليم‏.‏ رجل على فضل ماء بالفلاة يمنعه من ابن السبيل، ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لآخذها بكذا وكذا فصدقه وهو غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا، فإن أعطاه منها وفى، وإن لم يعطه منها لم يف‏"‏‏.‏

ص -18- وقال قدس الله روحه‏:‏
بسم الله الرحمن الرحيم الحمد لله رب العالمين‏.‏ وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله صلى الله عليه وعلى آله وسلم تسليما‏.‏
قاعدة
قال النبي صلى الله عليه وسلم‏:‏ ‏"‏خلافة النبوة ثلاثون سنة، ثم يؤتي الله ملكه - أو الملك - من يشاء‏"‏ لفظ أبي داود من رواية عبد الوارث والعوام ‏"‏تكون الخلافة ثلاثين عاما ثم يكون الملك‏"‏ ‏"‏تكون الخلافة ثلاثين سنة ثم تصير ملكا‏"‏ وهو حديث مشهور من رواية حماد بن سلمة وعبد الوارث بن سعيد والعوام بن حوشب وغيره عن سعيد بن جمهان عن سفينة مولى رسول الله صلى الله عليه وسلم، رواه أهل السنن‏:‏ كأبي داود وغيره واعتمد عليه الإمام أحمد وغيره في تقرير خلافة الخلفاء الراشدين الأربعة وثبته أحمد، واستدل به على من توقف في خلافة علي، من

ص -19- أجل افتراق الناس عليه، حتى قال أحمد‏:‏ من لم يربع بعلي في الخلافة فهو أضل من حمار أهله، ونهى عن مناكحته وهو متفق عليه بين الفقهاء وعلماء السنة وأهل المعرفة والتصوف وهو مذهب العامة‏.‏ وإنما يخالفهم في ذلك بعض ‏[‏أهل‏]‏ الأهواء من أهل الكلام ونحوهم‏:‏ كالرافضة الطاعنين في خلافة الثلاثة أو الخوارج الطاعنين في خلافة الصهرين المنافيين‏:‏ عثمان وعلي أو بعض الناصبة النافين لخلافة علي أو بعض الجهال من المتسننة الواقفين في خلافته ووفاة النبي صلى الله عليه وسلم كانت في شهر ربيع الأول سنة إحدى عشرة من هجرته وإلى عام ثلاثين سنة كان إصلاح ابن رسول الله صلى الله عليه وسلم الحسن بن علي السيد بين فئتين من المؤمنين بنزوله عن الأمر عام إحدى وأربعين في شهر جمادى الأولى وسمي ‏[‏عام الجماعة‏]‏ لاجتماع الناس على ‏[‏معاوية‏]‏ وهو أول الملوك‏.‏ وفي الحديث الذي رواه مسلم‏:‏ ‏"‏ستكون خلافة نبوة ورحمة ثم يكون ملك ورحمة ثم يكون ملك وجبرية ثم يكون ملك عضوض‏"‏ وقال صلى الله عليه وسلم في الحديث المشهور في السنن وهو صحيح‏:‏ ‏"‏إنه من يعش منكم بعدي فسيرى اختلافا كثيرا عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي تمسكوا بها وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور، فإن كل بدعة ضلالة‏"‏‏.‏

ص -20- يجوز تسمية من بعد الخلفاء الراشدين ‏[‏خلفاء‏]‏ وإن كانوا ملوكا، ولم يكونوا خلفاء الأنبياء بدليل ما رواه البخاري ومسلم في صحيحيهما عن أبي هريرة رضي الله عنه عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏كانت بنو إسرائيل يسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر، قالوا فما تأمرنا ‏؟‏ قال‏:‏ فوا ببيعة الأول فالأول، ثم أعطوهم حقهم، فإن الله سائلهم عما استرعاهم‏"‏‏.‏ فقوله‏:‏ ‏"‏فتكثر‏"‏ دليل على من سوى الراشدين فإنهم لم يكونوا كثيرا‏.‏ وأيضا قوله‏:‏ ‏"‏فوا ببيعة الأول فالأول‏"‏ دل على أنهم يختلفون، والراشدون لم يختلفوا‏.‏ وقوله‏:‏ ‏"‏فأعطوهم حقهم، فإن الله سائلهم عما استرعاهم‏"‏ دليل على مذهب أهل السنة، في إعطاء الأمراء حقهم، من المال والمغنم‏.‏ وقد ذكرت في غير هذا الموضوع أن مصير الأمر إلى الملوك ونوابهم من الولاة، والقضاة والأمراء ليس لنقص فيهم فقط بل لنقص في الراعي والرعية جميعا، فإنه ‏"‏كما تكونون يولى عليكم‏"‏ وقد قال الله تعالى‏:‏ ‏{‏وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا‏}‏ ‏[‏الأنعام‏:‏ 129‏]‏، وقد استفاض وتقرر في غير هذا الموضع ما قد أمر به صلى الله عليه وسلم من طاعة الأمراء في غير معصية الله، ومناصحتهم والصبر عليهم في حكمهم وقسمهم، والغزو معهم والصلاة خلفهم ونحو ذلك من

ص -21- متابعتهم في الحسنات التي لا يقوم بها إلا هم، فإنه من باب التعاون على البر والتقوى، وما نهى عنه من تصديقهم بكذبهم وإعانتهم على ظلمهم وطاعتهم في معصية الله ونحو ذلك، مما هو من باب التعاون على الإثم والعدوان، وما أمر به أيضا من الأمر بالمعروف والنهي عن المنكر‏:‏ لهم ولغيرهم على الوجه المشروع، وما يدخل في ذلك من تبليغ رسالات الله إليهم، بحيث لا يترك ذلك جبنا ولا بخلا ولا خشية لهم ولا اشتراء للثمن القليل بآيات الله، ولا يفعل أيضا للرئاسة عليهم ولا على العامة ولا للحسد ولا للكبر ولا للرياء لهم ولا للعامة‏.‏ ولا يزال المنكر بما هو أنكر منه‏.‏ بحيث يخرج عليهم بالسلاح، وتقام الفتن كما هو معروف من أصول أهل السنة والجماعة كما دلت عليه النصوص النبوية، لما في ذلك من الفساد الذي يربو على فساد ما يكون من ظلمهم، بل يطاع الله فيهم وفي غيرهم ويفعل ما أمر به ويترك ما نهى عنه‏.‏ وهذه جملة تفصيلها يحتاج إلى بسط كثير والغرض هنا بيان جماع الحسنات والسيئات الواقعة بعد خلافة النبوة‏:‏ في الإمارة وفي تركها، فإنه مقام خطر، وذلك أن خبره بانقضاء ‏[‏خلافة النبوة‏]‏ فيه الذم للملك والعيب له، لا سيما وفي حديث

ص -22- و أبي بكرة‏:‏ أنه استاء للرؤيا وقال‏:‏ ‏"‏خلافة نبوة ثم يؤتي الله الملك من يشاء‏"‏‏.‏ ثم النصوص الموجبة لنصب الأئمة والأمراء وما في الأعمال الصالحة التي يتولونها من الثواب‏:‏ حمد لذلك وترغيب فيه، فيجب تخليص محمود ذلك من مذمومه وفي حكم اجتماع الأمرين وقد روي عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الله خيرني بين أن أكون عبدا رسولا وبين أن أكون نبيا ملكا فاخترت أن أكون عبدا رسولا‏"‏ فإذا كان الأصل في ذلك شوب الولاية، من الإمارة والقضاء والملك‏:‏ هل هو جائز في الأصل والخلافة مستحبة ‏؟‏ أم ليس بجائز إلا لحاجة من نقص علم أو نقص قدرة بدونه ‏؟‏ فنحتج بأنه ليس بجائز في الأصل بل الواجب خلافة النبوة لقوله صلى الله عليه وسلم‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين من بعدي تمسكوا بها، وعضوا عليها بالنواجذ وإياكم ومحدثات الأمور فكل بدعة ضلالة‏"‏ بعد قوله‏:‏ ‏"‏من يعش منكم بعدي فسيرى اختلافا كثيرا‏"‏ فهذا أمر وتحضيض على لزوم سنة الخلفاء وأمر بالاستمساك بها وتحذير من المحدثات المخالفة لها وهذا الأمر منه والنهي‏:‏ دليل بين في الوجوب‏.‏

ص -23- ثم اختص من ذلك قوله‏:‏ ‏"‏اقتدوا بالذين من بعدي أبي بكر وعمر‏"‏ فهذان أمر بالاقتداء بهما والخلفاء الراشدون أمر بلزوم سنتهم‏.‏ وفي هذا تخصيص للشيخين من وجهين أحدهما‏:‏ أن ‏[‏السنة‏]‏ ما سنوه للناس‏.‏ وأما ‏[‏القدوة‏]‏ فيدخل فيها الاقتداء بهما فيما فعلاه مما لم يجعلوه سنة، الثاني‏:‏ أن السنة أضافها إلى الخلفاء، لا إلى كل منهم‏.‏ فقد يقال‏:‏ أما ذلك فيما اتفقوا عليه، دون ما انفرد به بعضهم‏.‏ وأما القدوة فعين القدوة بهذا وبهذا‏.‏ وفي هذا الوجه نظر‏.‏ ويستفاد من هذا‏.‏ أن ما فعله عثمان وعلي من الاجتهاد الذي سبقهما بما هو أفضل منه أبو بكر وعمر ودلت النصوص وموافقة جمهور الأمة على رجحانه وكان سببه افتراق الأمة‏:‏ لا يؤمر بالاقتداء بهما فيه، إذ ليس ذلك من سنة الخلفاء، وذلك أن أبا بكر وعمر ساسا الأمة بالرغبة والرهبة وسلما من التأويل في الدماء والأموال‏.‏ وعثمان رضي الله عنه غلب الرغبة وتأول في الأموال‏.‏ وعلي غلب الرهبة وتأول في الدماء‏.‏ وأبو بكر وعمر كمل زهدهما في المال والرياسة‏.‏ وعثمان كمل زهده في الرياسة‏.‏ وعلي كمل زهده في المال‏.‏

ص -24- وأيضا فكون النبي صلى الله عليه وسلم استاء للملك بعد خلافة النبوة دليل على أنه متضمن ترك بعض الدين الواجب‏.‏ وقد يحتج من يجوز ‏[‏الملك‏]‏ بالنصوص التي منها قوله لمعاوية‏:‏ ‏"‏إن ملكت فأحسن‏"‏ ونحو ذلك وفيه نظر‏.‏ ويحتج بأن عمر أقر معاوية لما قدم الشام على ما رآه من أبهة الملك لما ذكر له المصلحة فيه فإن عمر قال‏:‏ لا آمرك ولا أنهاك ويقال في هذا‏:‏ إن عمر لم ينهه، لا أنه أذن له في ذلك، لأن معاوية ذكر وجه الحاجة إلى ذلك ولم يثق عمر بالحاجة‏.‏ فصار محل اجتهاد في الجملة فهذان القولان متوسطان‏:‏ أن يقال‏:‏ الخلافة واجبة وإنما يجوز الخروج عنها بقدر الحاجة‏.‏ أو أن يقال‏:‏ يجوز قبولها من الملك بما ييسر فعل المقصود بالولاية ولا يعسره، إذ ما يبعد المقصود بدونه لا بد من إجازته وأما ‏[‏ملك‏]‏ فإيجابه أو استحبابه محل اجتهاد‏.‏ وهنا طرفان أحدهما‏:‏ من يوجب ذلك في كل حال وزمان وعلى كل أحد ويذم من خرج عن ذلك مطلقا أو لحاجة كما هو حال أهل البدع من الخوارج والمعتزلة وطوائف من المتسننة والمتزهدة، والثاني‏:‏

ص -25- من يبيح الملك مطلقا، من غير تقيد بسنة الخلفاء، كما هو فعل الظلمة والإباحية وأفراد المرجئة‏.‏ وهذا تفصيل جيد وسيأتي تمامه‏.‏ وتحقيق الأمر أن يقال‏:‏ انتقال الأمر عن خلافة النبوة إلى الملك‏:‏ إما أن يكون لعجز العباد عن خلافة النبوة أو اجتهاد سائغ أو مع القدرة على ذلك علما وعملا، فإن كان مع العجز علما أو عملا كان ذو الملك معذورا في ذلك‏.‏ وإن كانت خلافة النبوة واجبة مع القدرة، كما تسقط سائر الواجبات مع العجز كحال النجاشي لما أسلم وعجز عن إظهار ذلك في قومه، بل حال يوسف الصديق تشبه ذلك من بعض الوجوه، لكن الملك كان جائزا لبعض الأنبياء كداود وسليمان ويوسف‏.‏ وإن كان مع القدرة علما وعملا وقدر أن خلافة النبوة مستحبة ليست واجبة وأن اختيار الملك جائز في شريعتنا كجوازه في غير شريعتنا‏:‏ فهذا التقدير إذا فرض أنه حق فلا إثم على الملك العادل أيضا‏.‏ وهذا الوجه قد ذكره القاضي أبو يعلى في ‏[‏المعتمد‏]‏ لما تكلم في تثبيت خلافة معاوية وبنى ذلك على ظهور إسلامه وعدالته وحسن سيرته وأنه ثبتت إمامته بعد موت علي لما عقدها الحسن له وسمي ذلك ‏[‏عام الجماعة‏]‏ وذكر حديث عبد الله بن مسعود‏:‏ ‏"‏تدور رحا الإسلام على رأس خمس

ص -26- وثلاثين‏"‏ قال‏:‏ قال أحمد في رواية ابن الحكم‏:‏ يروي عن الزهري أن معاوية كان أمره خمس سنين لا ينكر عليه شيء، فكان هذا على حديث النبي صلى الله عليه وسلم ‏"‏خمس وثلاثين سنة‏"‏‏:‏ قال ابن الحكم‏:‏ قلت لأحمد‏:‏ من قال حديث ابن مسعود ‏"‏تدور رحا الإسلام لخمس وثلاثين‏"‏ إنها من مهاجر النبي صلى الله عليه وسلم ‏؟‏ قال‏:‏ لقد أخبر هذا وما عليه أن يكون النبي صلى الله عليه وسلم يصف الإسلام بسير هو بالجناية إنما يصف ما يكون بعده من السنين‏.‏ قال‏:‏ وظاهر هذا من كلام أحمد أنه أخذ بظاهر الحديث، وأن خلافة معاوية كانت من جملة الخمس والثلاثين وذكر أن رجلا سأل أحمد عن الخلافة فقال‏:‏ كل بيعة كانت بالمدينة فهي خلافة نبوة لنا‏.‏ قال القاضي‏:‏ وظاهر هذا‏:‏ أن ما كان بغير المدينة لم يكن خلافة نبوة‏.‏ قلت‏:‏ نصوص أحمد على أن الخلافة تمت بعلي كثيرة جدا‏.‏ ثم عارض القاضي ذلك بقوله‏:‏ ‏"‏الخلافة ثلاثون سنة ثم تصير ملكا‏"‏ قال السائل‏:‏ فلما خص الخلافة بعده بثلاثين سنة‏:‏ كان آخرها آخر أيام علي وأن بعد ذلك يكون ملكا‏:‏ دل على أن ذلك ليس بخلافة فأجاب القاضي‏:‏ بأنه يحتمل أن يكون المراد به ‏[‏الخلافة‏]‏ التي لا يشوبها ملك بعده ‏[‏ثلاثون

ص -27- سنة‏]‏ وهكذا كانت خلافة الخلفاء الأربعة‏.‏ ومعاوية‏:‏ قد شابها الملك، وليس هذا قادحا في خلافته، كما أن ملك سليمان لم يقدح في نبوته وإن كان غيره من الأنبياء فقيرا‏.‏ قلت‏:‏ فهذا يقتضي أن شوب الخلافة بالملك جائز في شريعتنا وأن ذلك لا ينافي العدالة وإن كانت الخلافة المحضة أفضل‏.‏ وكل من انتصر لمعاوية وجعله مجتهدا في أموره ولم ينسبه إلى معصية‏:‏ فعليه أن يقول بأحد القولين‏:‏ إما جواز شوبها بالملك أو عدم اللوم على ذلك فيتجه إذا قال إن خلافة النبوة واجبة، فلو قدر فإن عمل سيئة فكبيرة وإن كان دينا، أو لأن الفاسق من غلبت سيئاته حسناته، وليس كذلك وهذا رحمته بالملوك العادلين، إذ هم في الصحابة من يقتدى به‏.‏ وأما أهل البدع كالمعتزلة‏:‏ فيفسقون معاوية لحرب علي وغير ذلك، بناء على أنه فعل كبيرة وهي توجب التفسيق فلا بد من منع إحدى المقدمتين‏.‏ ثم إذا ساغ هذا للملوك‏:‏ ساغ للقضاة والأمراء ونحوهم‏.‏ وأما إذا كانت خلافة النبوة واجبة وهي مقدورة، وقد تركت‏:‏ فترك الواجب سبب للذم والعقاب‏.‏ ثم هل تركها كبيرة أو صغيرة ‏؟‏

ص -28- إن كان صغيرة لم يقدح في العدالة وإن كان كبيرة ففيه القولان‏.‏ لكن يقال هنا‏:‏ إذا كان القائم بالملك والإمارة يفعل من الحسنات المأمور بها ويترك من السيئات المنهي عنها ما يزيد به ثوابه على عقوبة ما يتركه من واجب أو يفعله من محظور‏:‏ فهذا قد ترجحت حسناته على سيئاته، فإذا كان غيره مقصرا في هذه الطاعة التي فعلها مع سلامته عن سيئاته، فله ثلاثة أحوال إما أن يكون الفاضل من حسنات الأمير أكثر من مجموع حسنات هذا أو أقل‏.‏ فإن كانت فاضلة أكثر كان أفضل وإن كان أقل كان مفضولا وإن تساويا تكافآ‏.‏ هذا موجب العدل، ومقتضى نصوص الكتاب والسنة في الثواب والعقاب‏.‏ وهو مبني على قول من يعتبر الموازنة والمقابلة في الجزاء، وفي العدالة أيضا‏.‏ وأما من يقول‏:‏ إنه بالكبيرة الواحدة يستحق الوعيد، ولو كان له حسنات كثيرة عظيمة‏:‏ فلا يجيء هذا وهو قول طائفة من العلماء في العدالة‏.‏ والأول أصح على ما تدل عليه النصوص‏.‏ ويتفرع من هنا ‏[‏مسألة‏]‏ وهو ما إذا كان لا يتأتى له فعل الحسنة الراجحة إلا بسيئة دونها في العقاب‏:‏ فلها صورتان

ص -29- إحداهما‏:‏ إذا لم يمكن إلا ذلك فهنا لا يبقى سيئة فإن ما لا يتم الواجب، أو المستحب إلا به فهو واجب أو مستحب‏.‏ ثم إن كان مفسدته دون تلك المصلحة لم يكن محظورا كأكل الميتة للمضطر ونحو ذلك من الأمور المحظورة التي تبيحها الحاجات كلبس الحرير في البرد ونحو ذلك‏.‏ وهذا باب عظيم‏.‏ فإن كثيرا من الناس يستشعر سوء الفعل، ولا ينظر إلى الحاجة المعارضة له التي يحصل بها من ثواب الحسنة ما يربو على ذلك، بحيث يصير المحظور مندرجا في المحبوب أو يصير مباحا إذا لم يعارضه إلا مجرد الحاجة كما أن من الأمور المباحة، بل والمأمور بها إيجابا أو استحبابا‏:‏ ما يعارضها مفسدة راجحة تجعلها محرمة أو مرجوحة كالصيام للمريض وكالطهارة بالماء لمن يخاف عليه الموت كما قال صلى الله عليه وسلم‏:‏ ‏"‏قتلوه قتلهم الله هلا سألوا إذا لم يعلموا فإنما شفاء العي السؤال‏"‏‏.‏ وعلى هذا الأصل يبنى جواز العدول أحيانا عن بعض سنة الخلفاء كما يجوز ترك بعض واجبات الشريعة وارتكاب بعض محظوراتها للضرورة، وذلك فيما إذا وقع العجز عن بعض سنتهم أو وقعت الضرورة إلى بعض ما نهوا عنه، بأن تكون الواجبات المقصودة بالإمارة لا تقوم إلا بما مضرته أقل‏.‏

ص -30- وهكذا ‏[‏مسألة الترك‏]‏ كما قلناه أولا وبينا أنه لا يخالفه إلا أهل البدع ونحوهم من أهل الجهل والظلم‏.‏
والصورة الثانية‏:‏ إذا كان يمكن فعل الحسنات بلا سيئة، لكن بمشقة لا تطيعه نفسه عليها أو بكراهة من طبعه بحيث لا تطيعه نفسه إلى فعل تلك الحسنات الكبار المأمور بها إيجابا أو استحبابا إن لم يبذل لنفسه ما تحبه من بعض الأمور المنهي عنها التي إثمها دون منفعة الحسنة فهذا القسم واقع كثيرا‏:‏ في أهل الإمارة والسياسة والجهاد وأهل العلم والقضاء والكلام، وأهل العبادة والتصوف وفي العامة‏.‏ مثل من لا تطيعه نفسه إلى القيام بمصالح الإمارة - من الأمر بالمعروف والنهي عن المنكر وإقامة الحدود وأمن السبل وجهاد العدو وقسمة المال - إلا بحظوظ منهي عنها من الاستئثار ببعض المال، والرياسة على الناس والمحاباة في القسم وغير ذلك من الشهوات وكذلك في الجهاد‏:‏ لا تطيعه نفسه على الجهاد إلا بنوع من التهور‏.‏ وفي العلم لا تطيعه نفسه على تحقيق علم الفقه وأصول الدين إلا بنوع من المنهي عنه من الرأي والكلام‏.‏ ولا تطيعه نفسه على تحقيق علم العبادة المشروعة والمعرفة المأمور بها إلا بنوع من الرهبانية‏.‏ فهذا القسم كثر في دول الملوك، إذ هو واقع فيهم وفي كثير من أمرائهم وقضاتهم وعلمائهم وعبادهم‏.‏ أعني أهل زمانهم‏.‏ وبسببه

ص -31- نشأت الفتن بين الأمة‏.‏ فأقوام نظروا إلى ما ارتكبوه من الأمور المنهي عنها، فذموهم وأبغضوهم‏.‏ وأقوام نظروا إلى ما فعلوه من الأمور المأمور بها فأحبوهم‏.‏ ثم الأولون ربما عدوا حسناتهم سيئات‏.‏ والآخرون ربما جعلوا سيئاتهم حسنات‏.‏ وقد تقدم أصل هذه المسألة وهو أنه إذا تعسر فعل الواجب في الإمارة إلا بنوع من الملك‏:‏ فهل يكون الملك مباحا كما يباح عند التعذر ‏؟‏ ذكرنا فيه القولين، فإن أقيم التعسر مقام التعذر‏:‏ لم يكن ذلك إثما وإن لم يقم كان إثما‏.‏ وأما ما لا تعذر فيه ولا تعسر‏:‏ فإن الخروج فيه عن سنة الخلفاء اتباع للهوى‏.‏ فالتحقيق أن الحسنات‏:‏ حسنات والسيئات‏:‏ سيئات وهم خلطوا عملا صالحا وآخر سيئا‏.‏ وحكم الشريعة أنهم لا يؤذن لهم فيما فعلوه من السيئات ولا يؤمرون به‏.‏ ولا يجعل حظ أنفسهم عذرا لهم في فعلهم، إذا لم تكن الشريعة عذرتهم، لكن يؤمرون بما فعلوه من الحسنات ويحضون على ذلك، ويرغبون فيه‏.‏ وإن علم أنهم لا يفعلونه إلا بالسيئات المرجوحة، كما يؤمر الأمراء بالجهاد، وإن علم أنهم لا يجاهدون إلا بنوع من الظلم الذي تقل مفسدته بالنسبة إلى مصلحة الجهاد‏.‏ ثم إذا علم أنهم إذا نهوا عن تلك السيئات تركوا الحسنات الراجحة الواجبة لم ينهوا عنها، لما في النهي عنها من مفسدة ترك الحسنات الواجبة، إلا أن يمكن الجمع بين الأمرين فيفعل حينئذ تمام الواجب كما كان

ص -32- عمر بن الخطاب يستعمل من فيه فجور، لرجحان المصلحة في عمله، ثم يزيل فجوره بقوته وعدله‏.‏ ويكون ترك النهي عنها حينئذ‏:‏ مثل ترك الإنكار باليد أو بالسلاح إذا كان فيه مفسدة راجحة على مفسدة المنكر‏.‏ فإذا كان النهي مستلزما في القضية المعينة لترك المعروف الراجح‏:‏ كان بمنزلة أن يكون مستلزما لفعل المنكر الراجح كمن أسلم على أن لا يصلي إلا صلاتين كما هو مأثور عن ‏[‏بعض من أسلم على عهد‏]‏ النبي صلى الله عليه وسلم أو أسلم بعض الملوك المسلطين وهو يشرب الخمر أو يفعل بعض المحرمات ولو نهى عن ذلك ارتد عن الإسلام‏.‏ ففرق بين ترك العالم أو الأمير لنهي بعض الناس عن الشيء إذا كان في النهي مفسدة راجحة وبين إذنه في فعله‏.‏ وهذا يختلف باختلاف الأحوال‏.‏ ففي حال أخرى يجب إظهار النهي‏:‏ إما لبيان التحريم واعتقاده والخوف من فعله‏.‏ أو لرجاء الترك‏.‏ أو لإقامة الحجة بحسب الأحوال، ولهذا تنوع حال النبي صلى الله عليه وسلم في أمره ونهيه وجهاده وعفوه، وإقامته الحدود وغلظته ورحمته‏.‏

ص -33- وقال شيخ الإسلام رحمه الله تعالى
فصل
قد ذكرت فيما تقدم‏:‏ الكلام على ‏[‏الملك‏]‏‏:‏ هل هو جائز في شريعتنا ولكن خلافة النبوة مستحبة وأفضل منه ‏؟‏ أم خلافة النبوة واجبة ‏؟‏ وإنما تجويز تركها إلى الملك للعذر كسائر الواجبات ‏؟‏ تكلمت على ذلك‏.‏ وأما في شرع من قبلنا، فإن الملك جائز، كالغنى يكون للأنبياء تارة وللصالحين أخرى قال الله تعالى في داود‏:‏ ‏{‏وَآتَاهُ اللّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاء‏}‏ ‏[‏البقرة‏:‏ 251‏]‏، وقال عن سليمان‏:‏ ‏{‏رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ‏}‏ ‏[‏ص‏:‏ 35‏]‏، وقال عن يوسف‏:‏ ‏{‏رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ‏}‏ ‏[‏يوسف‏:‏ 101‏]‏، فهؤلاء ثلاثة أنبياء أخبر الله أنه آتاهم الملك وقال‏:‏ ‏{‏أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَآ آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا فَمِنْهُم مَّنْ آمَنَ بِهِ وَمِنْهُم مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا‏}‏ ‏[‏النساء‏:‏ 54، 55‏]‏، فهذا ملك لآل إبراهيم وملك لآل داود وقد قال مجاهد في قوله‏:‏ ‏{‏تُؤْتِي الْمُلْكَ مَن تَشَاء‏}‏ ‏[‏آل عمران‏:‏ 26‏]‏، قال‏:‏ النبوة فجعل النبوة نفسها ملكا‏.‏

ص -34- والتحقيق أن من النبوة ما يكون ملكا، فإن النبي له ثلاثة أحوال‏:‏ إما أن يكذب، ولا يتبع ولا يطاع‏:‏ فهو نبي لم يؤت ملكا‏.‏ وإما أن يطاع‏.‏ فنفس كونه مطاعا هو ملك، لكن إن كان لا يأمر إلا بما أمر به‏:‏ فهو عبد رسول ليس له ملك‏.‏ وإن كان يأمر بما يريده مباحا له ذلك بمنزلة الملك كما قيل لسليمان‏:‏ ‏{‏هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ‏}‏ ‏[‏ص‏:‏ 39‏]‏، فهذا نبي ملك‏.‏ فالملك هنا قسيم العبد الرسول كما قيل للنبي صلى الله عليه وسلم‏:‏ ‏"‏اختر إما عبدا رسولا وإما نبيا ملكا‏"‏‏.‏ وأما بالتفسير الأول وهو الطاعة والاتباع فقسم من النبوة والرسالة وهؤلاء أكمل‏.‏ وهو حال نبينا صلى الله عليه وسلم فإنه كان عبدا رسولا‏.‏ مؤيدا مطاعا متبوعا فأعطي فائدة كونه مطاعا متبوعا ليكون له مثل أجر من اتبعه ولينتفع به الخلق ويرحموا به‏.‏ ويرحم بهم‏.‏ ولم يختر أن يكون ملكا لئلا ينقص، لما في ذلك من الاستمتاع بالرياسة والمال ‏[‏عن‏]‏ نصيبه في الآخرة، فإن العبد الرسول أفضل عند الله من النبي الملك، ولهذا كان أمر نوح وإبراهيم وموسى وعيسى ابن مريم‏:‏ أفضل من داود وسليمان‏.‏ ويوسف حتى إن من أهل الكتاب من طعن في نبوة داود وسليمان كما يطعن كثير من الناس في ولاية بعض أهل الرياسة والمال، وليس الأمر كذلك‏.‏

ص -35- وأما ‏[‏الملوك الصالحون‏]‏ فقوله سبحانه‏:‏ ‏{‏إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللّهُ يُؤْتِي مُلْكَهُ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ آيَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوت‏}‏ ‏[‏البقرة‏:‏ 248‏]‏، وقوله سبحانه‏:‏ ‏{‏وَيَسْأَلُونَكَ عَن ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُم مِّنْهُ ذِكْرًا إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآتَيْنَاهُ مِن كُلِّ شَيْءٍ سَبَبًا‏}‏ ‏[‏الكهف‏:‏ 83، 84‏]‏الآية‏.‏ قال مجاهد‏:‏ ملك الأرض مؤمنان وكافران فالمؤمنان سليمان وذو القرنين، والكافران بختنصر ونمرود وسيملكها خامس من هذه الأمة‏.‏ وقوله تعالى‏:‏ ‏{‏يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكًا‏}‏ ‏[‏المائدة‏:‏ 20‏]‏‏.‏ وأما ‏[‏جنس الملوك‏]‏ فكثيرة كقوله‏:‏ ‏{‏وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا‏}‏ ‏[‏الكهف‏:‏ 79‏]‏، وقوله‏:‏ ‏{‏وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ‏}‏ ‏[‏يوسف‏:‏ 43‏]‏‏.

ص -36- وَقَال شيخ الإسلام قدسَ اللّه روُحه‏:‏
اعلم أن اللّه تعالى بعث محمداً صلى الله عليه وسلم بالهدى ودين الحق؛ ليظهره على الدين كله، وأكمل لأمته الدين، وأتم عليهم النعمة، وجعله علي شريعة من الأمر، وأمره أن يتبعها ولا يتبع سبيل الذين لا يعلمون، وجعل كتابه مهيمناً علي ما بين يديه من الكتب، ومصدقا لها، وجعل له شرعة ومنهاجا، وشرع لأمته سنن الهدي، ولن يقوم الدين إلا بالكتاب والميزان والحديد‏.‏ كتاب يهدي به، وحديد ينصره، كما قال تعالي‏:‏ ‏{‏ لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ ‏}‏ ‏[‏الحديد‏:‏25‏]‏، فالكتاب به يقوم العلم والدين، والميزان به تقوم الحقوق في العقود المالية والقبوض‏.‏ والحديد به تقوم الحدود علي الكافرين والمنافقين‏.‏
ولهذا كان في الأزمان المتأخرة الكتاب للعلماء والعباد، والميزان للوزراء والكتاب وأهل الديوان، والحديد للأمراء والأجناد‏.‏ والكتاب له الصلاة، والحديد له الجهاد؛ ولهذا كان أكثر الآيات والأحاديث النبوية في الصلاة والجهاد، وكان النبي صلى الله عليه وسلم يقول في عيادة المريض‏:‏ ‏"‏اللهم اشف عبدك يشهد لك صلاة، وينكأ لك عدواً‏"‏، وقال عليه السلام‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذِرْوة سَنَامه الجهاد في سبيل الله ‏"‏‏.‏

ص -37- ولهذا جمع بينهما في مواضع من القرآن؛ كقوله تعالي‏:‏‏{‏ إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ ‏}‏ ‏[‏الحجرات‏:‏15‏]‏، والصلاة أول أعمال الإسلام،وأصل أعمال الإيمان؛ ولهذا سماها إيمانا في قوله‏:‏ ‏{‏ وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُمْ ‏}‏ ‏[‏البقرة‏:‏143‏]‏ أي‏:‏ صلاتكم إلي بيت المقدس‏.‏ هكذا نقل عن السلف، وقال تعالي‏:‏ ‏{‏ أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ ‏}‏ ‏[‏التوبة‏:‏19‏]‏، وقال‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ‏}‏ ‏[‏المائدة‏:‏54‏]‏ فوصفهم بالمحبة التي هي حقيقة الصلاة، كما قال‏:‏ ‏{‏ مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا ‏}‏ ‏[‏الفتح‏:‏29‏]‏، فوصفهم بالشدة علي الكفار والضلال‏.‏
وفي الصحيح‏:‏ أن النبي صلى الله عليه وسلم سئل‏:‏ أي العمل أفضل‏؟‏ قال‏:‏‏"‏إيمان بالله، وجهاد في سبيله‏"‏، فقيل‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏ثم حج مبرور‏"‏، مع قوله في الحديث الصحيح لما سأله ابن مسعود‏:‏ أي العمل أفضل‏؟‏ قال‏:‏ ‏"‏الصلاة في وقتها‏"‏، قال ثم ماذا‏؟‏ قال‏:‏ ‏"‏بر الوالدين‏"‏ قال‏:‏ ثم ماذا‏؟‏ قال‏:‏ ‏"‏الجهاد في سبيل الله‏"‏‏.‏ فإن قوله‏:‏ ‏[‏إيمان بالله‏]‏ دخل فيه الصلاة، ولم يذكر في الأول بر الوالدين، إذ ليس لكل أحد والدان، فالأول مطلق والثاني مقيد بمن له والدان‏.‏

ص -38- ولهذا كانت سنة رسول اللّه صلى الله عليه وسلم، وسائر خلفائه الراشدين ومن سلك سبيلهم من ولاة الأمور في الدولة الأموية والعباسية أن الإمام يكون إماما في هذين الأصلين جميعا؛ الصلاة، والجهاد‏.‏ فالذي يؤمهم في الصلاة يؤمهم في الجهاد،وأمر الجهاد والصلاة واحد في المقام والسفر، وكان النبي صلى الله عليه وسلم إذا استعمل رجلا علي بلد؛ مثل عتاب بن أسيد علي مكة، وعثمان بن أبي العاص علي الطائف، وغيرهما، كان هو الذي يصلى بهم، ويقيم الحدود، وكذلك إذا استعمل رجلا علي مثل غزوة؛ كاستعماله زيد بن حارثة، وابنه أسامة، وعمرو بن العاص، وغيرهم، كان أمير الحرب هو الذي يصلي بالناس؛ ولهذا استدل المسلمون بتقديمه أبا بكر في الصلاة علي أنه قدمه في الإمامة العامة‏.‏
وكذلك كان أمراء ‏[‏الصديق‏]‏ كيزيد بن أبي سفيان، وخالد بن الوليد، وشرحبيل بن حسنة، وعمرو بن العاص وغيرهم أمير الحرب هو إمام الصلاة‏.‏
وكان نواب ‏[‏عمر بن الخطاب‏]‏ كاستعماله علي الكوفة عمار بن ياسر علي الحرب والصلاة، وابن مسعود علي القضاء وبيت المال، وعثمان بن حنيف علي الخراج‏.‏
ومن هنا أخذ الناس ولاية الحرب، وولاية الخراج، وولاية القضاء، فإن عمر بن الخطاب هو أمير المؤمنين، فلما انتشر المؤمنون، وغلبوا الكافرين علي البلاد، وفتحوها، واحتاجوا إلي زيادة في الترتيب، وضع

ص -39- لهم ‏[‏الديوان‏]‏، ديوان الخراج للمال المستخرج، وديوان العطاء والنفقات للمال المصروف، ومَصَّر لهم الأمصار، فمصر الكوفة والبصرة، ومصر الفسطاط؛ فإنه لم يؤثر أن يكون بينه وبين جند المسلمين نهر عظيم كدجلة والفرات والنيل؛ فجعل هذه الأمصار مما يليه‏.‏
فصل
وكانت ‏[‏مواضع الأئمة، ومجامع الأمة‏]‏ هي المساجد؛ فإن النبي صلى الله عليه وسلم أسس مسجده المبارك علي التقوي، ففيه الصلاة، والقراءة والذكر، وتعليم العلم، والخطب، وفيه السياسة، وعقد الألوية والرايات، وتأمير الأمراء، وتعريف العرفاء‏.‏ وفيه يجتمع المسلمون عنده لما أهمهم من أمر دينهم ودنياهم‏.‏
وكذلك عماله في مثل مكة، والطائف، وبلاد اليمن، وغير ذلك من الأمصار والقري، وكذلك عماله علي البوادي، فإن لهم مجمعا فيه يصلون، وفيه يساسون، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن بني إسرائيل كان تسوسهم الأنبياء، كلما ذهب نبي خلفه نبي وإنه لا نبي بعدي، وستكون خلفاء تعرفون وتنكرون‏"‏ قالوا‏:‏ فما تأمرنا ‏؟‏ قال‏:‏ ‏"‏أوفوا ببيعة الأول فالأول، واسألوا الله لكم، فإن الله سائلهم عما استرعاهم‏"‏‏.‏

ص -40- وكان ‏[‏الخلفاء والأمراء‏]‏ يسكنون في بيوتهم، كما يسكن سائر المسلمين في بيوتهم، لكن مجلس الإمام الجامع هو المسجد الجامع‏.‏ وكان سعد بن أبي وقاص قد بني له بالكوفة قصراً، وقال‏:‏ أقطع عني الناس، فأرسل إليه عمرُ بن الخطاب محمدَ بن مسلمة، وأمره أن يحرقه، فاشتري من نبطي حزمة حطب، وشرط عليه حملها إلي قصره، فحرقه، فإن عمر كره للوالي الاحتجاب عن رعيته، ولكن بنيت قصور الأمراء‏.‏ فلما كانت إمارة معاوية احتجب لما خاف أن يغتال كما اغتيل علي، واتخذ المقاصير في المساجد ليصلي فيها ذو السلطان وحاشيته، واتخذ المراكب، فاستن به الخلفاء الملوك بذلك، فصاروا مع كونهم يتولون الحرب والصلاة بالناس، ويباشرون الجمعة والجماعة والجهاد وإقامة الحدود، لهم قصور يسكنون فيها ويغشاهم رؤوس الناس فيها، كما كانت ‏[‏الخضراء‏]‏ لبني أمية قبلي المسجد الجامع، والمساجد يجتمع فيها للعبادات، والعلم، ونحو ذلك‏.‏
فصل
طال الأمد، وتفرقت الأمة، وتمسك كل قوم بشعبة من الدين بزيادات زادوها، فأعرضوا عن شعبة منه أخري‏.‏ أحدثث الملوك والأمراء‏[‏القلاع،والحصون‏]‏، وإنما كانت تبني الحصون والمعاقل قديما في الثغور، خشية أن

ص -41- يدهمها العدو؛ وليس عندهم من يدفعه عنها، وكانوا يسمون الثغور الشامية ‏[‏العواصم‏]‏ وهي قنسرين، وحلب‏.‏ وأحدثت ‏[‏المدارس‏]‏ لأهل العلم، وأحدثت ‏[‏الربط، والخوانق‏]‏ لأهل التعبد‏.‏ وأظن مبدأ انتشار ذلك في ‏[‏دولة السلاجقة‏]‏‏.‏ فأول ما بنيت المدارس والرباطات للمساكين ووقفت عليها وقوف تجري علي أهلها في وزارة ‏[‏نظام الملك‏]‏‏.‏ وأما قبل ذلك فقد وجد ذكر المدارس، وذكر الربط، لكن ما أظن كان موقوفا عليها لأهلها؛ وإنما كانت مساكن مختصة، وقد ذكر الإمام معمر بن زياد من أصحاب الواحدي في ‏[‏أخبار الصوفية‏]‏‏:‏ أن أول دويرة بنيت لهم في البصرة‏.‏ وأما ‏[‏المدارس‏]‏ فقد رأيت لها ذكراً قبل دولة السلاجقة في أثناء المائة الرابعة، ودولتهم إنما كانت في المائة الخامسة، وكذلك هذه ‏[‏القلاع، والحصون‏]‏ التي بالشام عامتها محدث، كما بني الملك العادل قلعة دمشق وبصري وحران، وذلك أن النصاري كانوا كثيري الغزو إليهم، وكان الناس بعد المائة الثالثة قد ضعفوا عن دفاع النصاري عن السواحل، حتي استعلوا علي كثير من ثغور الشام الساحلية‏.‏

ص -42- فَصْل
في ‏[‏الخلافة والسلطان‏]‏ وكيفية كونه ظل الله في الأرض، قال الله تعالي‏:‏ ‏{‏ وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، وقال الله تعالي‏:‏ ‏{‏ يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ ‏}‏ ‏[‏ص‏:‏26‏]‏‏.‏وقوله‏:‏ ‏{‏ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً ‏}‏ ‏[‏البقرة‏:‏ 30‏]‏، يعم آدم وبنيه، لكن الاسم متناول لآدم عينًا؛ كقوله‏:‏ ‏{‏ لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ ‏}‏ ‏[‏التين‏:‏4‏]‏، وقوله‏:‏ ‏{‏ خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ ‏}‏ ‏[‏الرحمن‏:‏14‏,‏15‏]‏، وقوله‏:‏ ‏{‏ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ ثُمَّ جَعَلَ نَسْلَهُ مِن سُلَالَةٍ مِّن مَّاء مَّهِينٍ ‏}‏ ‏[‏السجدة‏:‏7، 8‏]‏، ‏{‏ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ‏}‏ ‏[‏المؤمنون‏:‏ 13‏]‏، إلي أمثال ذلك‏.‏
ولهذا كان بين ‏[‏داود، وآدم‏]‏ من المناسبة ما أحب به داود حين أراه ذريته، وسأل عن عمره‏؟‏ فقيل‏:‏ أربعون سنة‏.‏ فوهبه من عمره الذي هو ألف سنة ستين سنة‏.‏ والحديث صحيح رواه الترمذي وغيره وصححه؛ ولهذا كلاهما ابتلي بما ابتلاه به من الخطيئة، كما أن كلاً منهما

ص -43- مناسبة للأخري؛ إذ جنس الشهوتين واحد، ورفع درجته بالتوبة العظيمة التي نال بها من محبة الله له وفرحه به ما نال، ويذكر عن كل منهما من البكاء والندم والحزن ما يناسب بعضه بعضًا‏.‏
و ‏[‏الخليفة‏]‏ هو من كان خلفًا عن غيره‏.‏ فعيلة بمعني فاعلة‏.‏ كان النبي صلى الله عليه وسلم إذا سافر يقول‏:‏ ‏"‏اللهم أنت الصاحب في السفر، والخليفة في الأهل‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏من جهز غازيا فقد غزا، ومن خلفه في أهله بخير فقد غزا‏"‏، وقال‏:‏ ‏"‏أو كلما خرجنا في الغزو خلف أحدهم وله نبيب كنبيب التيس يمنح إحداهن اللبنة من اللبن، لئن أظفرني الله بأحد منهم لأجعلنه نكالاً‏"‏، وفي القرآن‏:‏ ‏{‏ سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ ‏}‏ ‏[‏الفتح‏:‏11‏]‏، وقوله‏:‏ ‏{‏ فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ ‏}‏ ‏[‏التوبة‏:‏ 81‏]‏‏.‏
والمراد بالخليفة‏:‏ أنه خلف من كان قبله من الخلق‏.‏ والخلف فيه مناسبة، كما كان أبو بكرالصديق، خليفة رسول الله صلى الله عليه وسلم؛ لأنه خلفه علي أمته بعد موته، وكما كان النبي صلى الله عليه وسلم إذا سافر لحج أو عمرة أو غزوة يستخلف علي المدينة من يكون خليفة له مدة معينة، فيستخلف تارة ابن أم مكتوم، وتارة غيره، واستخلف علي بن أبي طالب في غزوة تبوك‏.‏وتسمي الأمكنة التي يستخلف فيها الإمام ‏[‏مخاليف‏]‏؛ مثل مخاليف اليمن، ومخاليف أرض الحجاز، ومنه الحديث‏:‏ ‏"‏حيث خرج من مخلاف إلي مخلاف‏"‏، ومنه قوله تعالي‏:‏ ‏{‏ وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ ‏}‏ ‏[‏الأنعام‏:‏165‏]‏،

ص -44- وقوله تعالي‏:‏ ‏{‏ وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ ‏}‏ إلي قوله تعالي‏:‏ ‏{‏ ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ ‏}‏ ‏[‏يونس‏:‏ 13، 14‏]‏، ومنه قوله تعالي‏:‏ ‏{‏ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ ‏}‏ الآية ‏[‏النور‏:‏ 55‏]‏‏.‏
وقد ظن بعض القائلين الغالطين كابن عربي أن ‏[‏الخليفة‏]‏ هو الخليفة عن الله، مثل نائب الله، وزعموا أن هذا بمعني أن يكون الإنسان مستخلفاً، وربما فسروا ‏[‏تعليم آدم الأسماء كلها‏]‏ التي جمع معانيها الإنسان‏.‏ ويفسرون ‏[‏خلق آدم علي صورته‏]‏ بهذا المعني أيضًا، وقد أخذوا من الفلاسفة قولهم‏:‏ الإنسان هو العالم الصغير، وهذا قريب‏.‏ وضموا إليه أن الله هو العالم الكبير؛ بناء علي أصلهم الكفري في وحدة الوجود، وأن الله هو عين وجود المخلوقات، فالإنسان من بين المظاهر هو الخليفة الجامع للأسماء والصفات، ويتفرع علي هذا ما يصيرون إليه من دعوي الربوبية والألوهية المخرجة لهم إلي الفرعونية والقرمطية والباطنية‏.‏
وربما جعلوا ‏[‏الرسالة‏]‏ مرتبة من المراتب، وأنهم أعظم منها فيقرون بالربوبية، والوحدانية والألوهية، وبالرسالة، ويصيرون في الفرعونية، هذا إيمانهم‏.‏ أو يخرجون في أعمالهم أن يصيروا ‏[‏سدي‏]‏ لا أمر عليهم ولا نهي، ولا إيجاب ولا تحريم‏.‏

ص -45- والله لا يجوز له خليفة؛ ولهذا لما قالوا لأبي بكر‏:‏ يا خليفة الله‏!‏ قال‏:‏ لست بخليفة الله، ولكني خليفة رسول الله صلى الله عليه وسلم، حسبي ذلك‏.‏ بل هو سبحانه يكون خليفة لغيره، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏اللهم أنت الصاحب في السفر، والخليفة في الأهل، اللهم اصحبنا في سفرنا، واخلفنا في أهلنا‏"‏؛ وذلك لأن الله حي، شهيد، مهيمن، قيوم، رقيب، حفيظ، غني عن العالمين، ليس له شريك، ولا ظهير، ولا يشفع أحد عنده إلا بإذنه‏.‏ والخليفة إنما يكون عند عدم المستخلف بموت أو غيبة، ويكون لحاجة المستخلف إلي الاستخلاف‏.‏
وسمي ‏[‏خليفة‏]‏ لأنه خلف عن الغزو،وهو قائم خلفه، وكل هذه المعاني منتفية في حق الله تعالي، وهو منزه عنها؛فإنه حي قيوم شهيد،لا يموت ولا يغيب، وهو غني يرزق ولا يرزق، يرزق عباده، وينصرهم، ويهديهم، ويعافيهم، بما خلقه من الأسباب التي هي من خلقه،والتي هي مفتقرة إليه كافتقار المسببات إلي أسبابها‏.‏ فالله هو الغني الحميد، له ما في السموات وما في الأرض وما بينهما ‏{‏ يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ ‏}‏ ‏[‏الرحمن‏:‏29‏]‏، ‏{‏ وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ ‏}‏ ‏[‏الزخرف‏:‏84‏]‏، ولا يجوز أن يكون أحد خلفًا منه،ولا يقوم مقامه؛ لأنه لا سمي له، ولا كفء له‏.‏ فمن جعل له خليفة فهو مشرك به‏.‏
وأما الحديث النبوي‏:‏ ‏"‏السلطان ظل الله في الأرض، يأوي إليه كل ضعيف وملهوف‏"‏، وهذا صحيح، فإن الظل مفتقر إلي آوٍ، وهو رفيق له

ص -46- مطابق له نوعًا من المطابقة، والآوي إلي الظل المكتنف بالمظل، صاحب الظل، فالسلطان عبد الله، مخلوق مفتقر إليه، لا يستغني عنه طرفة عين، وفيه من القدرة والسلطان والحفظ والنصرة وغير ذلك من معاني السؤدد والصمدية التي بها قوام الخلق، ما يشبه أن يكون ظل الله في الأرض، وهو أقوي الأسباب التي بها يصلح أمور خلقه وعباده، فإذا صلح ذو السلطان صلحت أمور الناس، وإذا فسد فسدت بحسب فساده؛ ولا تفسد من كل وجه، بل لابد من مصالح، إذ هو ظل الله، لكن الظل تارة يكون كاملاً مانعًا من جميع الأذي وتارة لا يمنع إلي بعض الأذي، وأما إذا عدم الظل فسد الأمر، كعدم سر الربوبية التي بها قيام الأمة الإنسانية‏.‏ والله تعالى أعلم‏.‏

ص -47- وقَال رحمه الله تعالى‏:‏
فَصْل
حكي أصحابنا كالقاضي أبي يعلي وغيره عن الإمام أحمد في خلافة أبي بكر، هل ثبتت باختيار المسلمين له‏؟‏ أو بالنص الخفي عن النبي صلى الله عليه وسلم‏؟‏ أو البين‏؟‏
أحدهما‏:‏ بالاختيار، وهو قول جمهور العلماء، والفقهاء، وأهل الحديث، والمتكلمين؛ كالمعتزلة، والأشعرية، وغيرهم‏.‏
والثانية‏:‏ بالنص الخفي، وهو قول طوائف أهل الحديث، والمتكلمين، ويروي عن الحسن البصري‏.‏ وبعض أهل هذا القول يقولون بالنص الجلي‏.‏
وأما قول ‏[‏الإمامية‏]‏‏:‏أنها ثبتت بالنص الجلي علي علي، وقول ‏[‏الزيدية الجارودية‏]‏‏:‏ أنها بالنص الخفي عليه، وقول ‏[‏الراوندية‏]‏‏:‏ أنها بالنص علي العباس فهذه أقوال ظاهرة الفساد عند أهل العلم والدين، وإنما يدين بها إما جاهل، وإما ظالم‏.‏ وكثير ممن يدين بها زنديق‏.‏

ص -48- والتحقيق في خلافة أبي بكر وهو الذي يدل عليه كلام أحمد‏:‏ أنها انعقدت باختيار الصحابة ومبايعتهم له، وأن النبي صلى الله عليه وسلم أخبر بوقوعها علي سبيل الحمد لها والرضي بها، وأنه أمر بطاعته وتفويض الأمر إليه، وأنه دل الأمة وأرشدهم إلي بيعته‏.‏ فهذه الأوجه الثلاثة‏:‏ الخبر، والأمر، والإرشاد، ثابت من النبي صلى الله عليه وسلم‏.‏
فالأول‏:‏ كقوله‏:‏ ‏"‏رأيت كأني علي قليب أنزع منها، فأتي ابن أبي قحافة، فنزع ذنوبًا أو ذنوبين‏"‏ الحديث، وكقوله‏:‏ ‏"‏كأن ميزانًا دلي من السماء إلي الأرض، فوزنت بالأمة فرجحت، ثم وزن عمر‏"‏ الحديث، وكقوله‏:‏ ‏"‏ادعي لي أباك، وأخاك حتي أكتب لأبي بكر كتابًا لا يختلف عليه الناس من بعدي‏"‏، ثم قال‏:‏ ‏"‏يأبي الله والمؤمنون إلا أبا بكر‏"‏‏.‏ فهذا إخبار منه بأن الله والمؤمنون لا يعقدونها إلا لأبي بكر الذي هم بالنص عليه‏.‏ وكقوله‏:‏ ‏"‏أري الليلة رجل صالح كأن أبا بكر نيط برسول الله‏"‏ الحديث، وقوله‏:‏ ‏"‏خلافة النبوة ثلاثون سنة، ثم تصير ملكًا‏"‏‏.‏
وأما الأمر‏:‏ فكقوله‏:‏ ‏"‏اقتدوا باللذين من بعدي أبي بكر وعمر‏"‏، وقوله‏:‏ ‏"‏عليكم بسنتي وسنة الخلفاء الراشدين المهديين من بعدي‏"‏، وقوله للمرأة التي سألته إن لم أجدك‏؟‏ قال‏:‏ ‏"‏فأتي أبا بكر‏"‏، وقوله لأصحاب الصدقات‏:‏ ‏"‏إذا لم تجدوه أعطوها لأبي بكر‏"‏ ونحو ذلك‏.‏

ص -49- والثالث‏:‏ تقديمه له في الصلاة، وقوله‏:‏ ‏"‏سدوا كل خوخة في المسجد إلا خوخة أبي بكر‏"‏ وغير ذلك، من خصائصه ومزاياه‏.‏
وهذه الوجوه الثلاثة الثابتة بالسنة دل عليها القرآن‏:‏
فالأول‏:‏ في قوله‏:‏ ‏{‏ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم ‏}‏ الآية ‏[‏النور‏:‏55‏]‏، وقوله‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ ‏}‏ ‏[‏المائدة‏:‏ 54‏]‏، وقوله‏:‏ ‏{‏ وَسَيَجْزِي اللّهُ الشَّاكِرِينَ ‏}‏ ‏[‏آل عمران‏:‏144‏]‏ والثاني قوله‏:‏ ‏{‏ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ ‏}‏ الآية‏.‏‏.‏‏.‏ ‏[‏الفتح‏:‏16‏]‏
والثالث‏:‏ كقوله‏:‏ ‏{‏ وَسَيُجَنَّبُهَا الْأَتْقَى ‏}‏ ‏[‏الليل‏:‏17‏]‏، وقوله‏:‏ ‏{‏ النَّبِيِّينَ وَالصِّدِّيقِينَ ‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وقوله‏:‏ ‏{‏ وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ ‏}‏ ‏[‏التوبة‏:‏ 100‏]‏، ونحو ذلك‏.‏
فثبتت صحة خلافته، ووجوب طاعته بالكتاب، والسنة، والإجماع‏.‏ وإن كانت إنما انعقدت بالإجماع، والاختيار، كما أن الله إذا أمر بتولية شخص أو إنكاحه، أو غير ذلك من الأمور معه، فإن ذلك الأمر لا يحصل إلا بعقد الولاية، والنكاح‏.‏ والنصوص قد دلت علي أمر الله بذلك العقد، ومحبته له، فالنصوص دلت علي أنهم مأمورون باختياره، والعقد له، وأن الله يرضي ذلك ويحبه‏.‏ وأما حصول المأمور به، المحبوب، فلا يحصل إلا بالامتثال‏.‏ فلما امتثلوا ما أمروا به عقدوا له باختيارهم، وكان هذا أفضل في حقهم، وأعظم في درجتهم‏.‏

ص -50- وقَال رحمه الله تعالى‏:‏
فَصْل
أهل الأهواء في ‏[‏قتال علي ومن حاربه‏]‏ علي أقوال‏:‏
أما ‏[‏الخوارج‏]‏ فتكفر الطائفتان المقتتلان جميعًا‏.‏
وأما ‏[‏الرافضة‏]‏ فتكفر من قاتل عليا، مع المتواتر عنه من أنه حكم فيهم بحكم المسلمين، ومنع من تكفيرهم‏.‏
ولهم في قتال طلحة والزبير، وعائشة ثلاثة أقوال‏:‏
أحدها‏:‏ تفسيق إحدي الطائفتين؛ لا بعينها، وهو قول عمرو بن عبيد وأصحابه‏.‏
والثاني‏:‏ تفسيق من قاتله إلا من تاب، ويقولون‏:‏ إن طلحة، والزبير، وعائشة تابوا، وهذا مقتضي ما حكي عن جمهورهم، كأبي الهذيل، وأصحابه، وأبي الحسين وغيرهم‏.‏
وذهب بعض الناس إلي تخطئته في قتال طلحة، والزبير، دون قتال أهل الشام‏.‏
ففي الجملة، أهل البدع من الخوارج، والروافض والمعتزلة، ونحوهم، يجعلون القتال موجبًا لكفر، أو لفسق‏.‏

ص -51- وأما ‏[‏أهل السنة‏]‏ فمتفقون علي عدالة القوم، ثم لهم في التصويب، والتخطئة مذاهب لأصحابنا وغيرهم‏.‏
أحدها‏:‏ أن المصيب علي فقط‏.‏
والثاني‏:‏ الجميع مصيبون‏.‏
والثالث‏:‏ المصيب واحد، لا بعينه‏.‏
والرابع‏:‏ الإمساك عما شجر بينهم مطلقًا، مع العلم بأن عليا وأصحابه هم أولي الطائفتين بالحق، كما في حديث أبي سعيد لما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏تمرق مارقة علي حين فرقة من المسلمين، فيقتلهم أولي الطائفتين بالحق‏"‏ وهذا في حرب أهل الشام، والأحاديث تدل علي أن حرب الجمل فتنة، وأن ترك القتال فيها أولي، فعلي هذا نصوص أحمد وأكثر أهل السنة، وذلك الشجار بالألسنة، والأيدي أصل لما جري بين الأمة بعد ذلك، في الدين والدنيا‏.‏ فليعتبر العاقل بذلك، وهو مذهب أهل السنة والجماعة‏.‏
وسئل رحمه الله عن طائفتين من الفلاحين اقتتلتا، فكسرت إحداهما الأخري؛ وانهزمت المكسورة، وقتل منهم بعد الهزيمة جماعة‏:‏ فهل يحكم للمقتولين من المهزومين بالنار، ويكونون داخلين في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏القاتل والمقتول في النار‏"‏ أم لا‏؟‏ وهل يكون حكم المنهزم حكم من يقتل منهم في المعركة‏؟‏ أم لا‏؟‏

ص -52- فأجاب‏:‏
الحمد لله، إن كان المنهزم قد انهزم بنية التوبة عن المقاتلة المحرمة لم يحكم له بالنار؛ فإن الله يقبل التوبة عن عباده، ويعفو عن السيئات‏.‏
وأما إن كان انهزامه عجزًا فقط، ولو قدر علي خصمه لقتله، فهو في النار؛ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا التقي المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏ قيل‏:‏ يارسول الله، هذا القاتل، فما بال المقتول‏؟‏‏!‏ قال‏:‏ ‏"‏إنه أراد قتل صاحبه‏"‏، فإذا كان المقتول في النار لأنه أراد قتل صاحبه، فالمنهزم بطريق الأولي؛ لأنهما اشتركا في الإرادة والفعل، والمقتول أصابه من الضرر ما لم يصب المهزوم؛ ثم إذا لم تكن هذه المصيبة مكفرة لإثم المقاتلة، فلأن لا تكون مصيبة الهزيمة مكفرة أولي، بل إثم المنهزم المصر علي المقاتلة أعظم من إثم المقتول في المعركة، واستحقاقه للنار أشد؛ لأن ذلك انقطع عمله السيئ بموته، وهذا مصر علي الخبث العظيم؛ ولهذا قالت طائفة من الفقهاء‏:‏ إن منهزم البغاة يقتل إذا كان له طائفة يأوي إليها فيخاف عوده، بخلاف المثخن بالجرح منهم فإنه لا يقتل‏.‏ وسببه أن هذا انكف شره، والمنهزم لم ينكف شره‏.‏
وأيضًا فالمقتول قد يقال‏:‏ إنه بمصيبة القتل قد يخفف عنه العذاب، وإن كان من أهل النار، ومصيبة الهزيمة دون مصيبة القتل‏.‏ فظهر أن المهزوم أسوأ حالاً من المقتول إذا كان مصرًا علي قتل أخيه، ومن تاب فإن الله غفور رحيم‏.‏

ص -53- وسئل رحمه الله عن ‏[‏البغاة، والخوارج‏]‏‏:‏ هل هي ألفاظ مترادفة بمعني واحد‏؟‏ أم بينهما فرق‏؟‏ وهل فرقت الشريعة بينهما في الأحكام الجارية عليهما، أم لا‏؟‏ وإذا ادعي مدع أن الأئمة اجتمعت علي ألا فرق بينهم، إلا في الاسم، وخالفه مخالف مستدلاً بأن أمير المؤمنين عليا رضي الله عنه فرق بين أهل الشام وأهل النهروان‏:‏ فهل الحق مع المدعي‏؟‏ أو مع مخالفه‏؟‏
فأجاب‏:‏
الحمد لله، أما قول القائل‏:‏ إن الأئمة اجتمعت علي أن لا فرق بينهما إلا في الاسم، فدعوي باطلة، ومدعيها مجازف، فإن نفي الفرق إنما هو قول طائفة من أهل العلم من أصحاب أبي حنيفة والشافعي وأحمد وغيرهم؛ مثل كثير من المصنفين في ‏[‏قتال أهل البغي‏]‏، فإنهم قد يجعلون قتال أبي بكر لمانعي الزكاة، وقتال علي الخوارجَ، وقتاله لأهل الجمل وصفين إلي غير ذلك من قتال المنتسبين إلي الإسلام من باب ‏[‏قتال أهل البغي‏]‏‏.‏

ص -54- ثم مع ذلك فهم متفقون علي أن مثل طلحة والزبير ونحوهما من الصحابة من أهل العدالة، لا يجوز أن يحكم عليهم بكفر ولا فسق، بل مجتهدون؛ إما مصيبون، وإما مخطئون، وذنوبهم مغفورة لهم‏.‏ ويطلقون القول بأن البغاة ليسوا فساقًا‏.‏
فإذا جعل هؤلاء وأولئك سواء، لزم أن تكون الخوارج وسائر من يقاتلهم من أهل الاجتهاد الباقين علي العدالة ‏[‏سواء‏]‏؛ ولهذا قال طائفة بفسق البغاة، ولكن أهل السنة متفقون علي عدالة الصحابة‏.‏
وأما جمهور أهل العلم فيفرقون بين ‏[‏الخوارج المارقين‏]‏ وبين ‏[‏أهل الجمل وصفين‏]‏ وغير أهل الجمل وصفين‏.‏ ممن يعد من البغاة المتأولين‏.‏ وهذا هو المعروف عن الصحابة، وعليه عامة أهل الحديث، والفقهاء، والمتكلمين وعليه نصوص أكثر الأئمة وأتباعهم؛ من أصحاب مالك، وأحمد، والشافعي، وغيرهم‏.‏
وذلك أنه قد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تمرق مارقة علي حين فرقة من المسلمين تقتلهم أولي الطائفتين بالحق‏"‏ وهذا الحديث يتضمن ذكر الطوائف الثلاثة، ويبين أن المارقين نوع ثالث ليسوا من

ص -55- جنس أولئك؛فإن طائفة علي أولي بالحق من طائفة معاوية‏.‏ وقال في حق الخوارج المارقين‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية، أينما لقيتموهم فاقتلوهم؛ فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏ وفي لفظ‏:‏ ‏"‏لو يعلم الذين يقاتلونهم ما لهم علي لسان نبيهم لنكلوا عن العمل‏"‏‏.‏ وقد روي مسلم أحاديثهم في الصحيح من عشرة أوجه وروي هذا البخاري من غير وجه، ورواه أهل السنن والمسانيد؛ وهي مستفيضة عن النبي صلى الله عليه وسلم، متلقاة بالقبول، أجمع عليها علماء الأمة من الصحابة ومن اتبعهم، واتفق الصحابة علي قتال هؤلاء الخوارج‏.‏
وأما ‏[‏أهل الجمل، وصفين‏]‏ فكانت منهم طائفة قاتلت من هذا الجانب، وأكثر أكابر الصحابة لم يقاتلوا لا من هذا الجانب ولا من هذا الجانب، واستدل التاركون للقتال بالنصوص الكثيرة عن النبي صلى الله عليه وسلم في ترك القتال في الفتنة، وبينوا أن هذا قتال فتنة‏.‏
وكان علي رضي الله عنه مسرورًا لقتال الخوارج، ويروي الحديث عن النبي صلى الله عليه وسلم في الأمر بقتالهم، وأما قتال ‏[‏صفين‏]‏ فذكر أنه ليس معه فيه نص؛ وإنما هو رأي رآه، وكان أحيانًا يحمد من لم ير القتال‏.‏

ص -56- وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال في الحسن‏:‏ ‏"‏إن ابني هذا سيد، وسيصلح الله به بين فئتين عظيمتين من المسلمين‏"‏، فقد مدح الحسن وأثني عليه بإصلاح الله به بين الطائفتين؛ أصحاب علي وأصحاب معاوية، وهذا يبين أن ترك القتال كان أحسن، وأنه لم يكن القتال واجبًا ولا مستحبًا‏.‏
و ‏[‏قتال الخوارج‏]‏ قد ثبت عنه أنه أمر به، وحض عليه، فكيف يسوي بين ما أمر به وحض عليه، وبين ما مدح تاركه وأثني عليه‏؟‏‏!‏‏.‏ فمن سوي بين قتال الصحابة الذين اقتتلوا بالجمل وصفين، وبين قتال ذي الخويصرة التميمي وأمثاله من الخوارج المارقين، والحرورية المعتدين، كان قولهم من جنس أقوال أهل الجهل والظلم المبين‏.‏ ولزم صاحب هذا القول أن يصير من جنس الرافضة والمعتزلة الذين يكفرون أو يفسقون المتقاتلين بالجمل وصفين، كما يقال مثل ذلك في الخوارج المارقين، فقد اختلف السلف والأئمة في كفرهم علي قولين مشهورين، مع اتفاقهم علي الثناء علي الصحابة المقتتلين بالجمل وصفين، والإمساك عما شجر بينهم‏.‏ فكيف نسبة هذا بهذا‏؟‏‏!‏
وأيضًا فالنبي صلى الله عليه وسلم أمر بقتال ‏[‏الخوارج‏]‏ قبل أن يقاتلوا، وأما ‏[‏أهل البغي‏]‏ فإن الله تعالي قال فيهم‏:‏

ص -57- {‏ وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، فلم يأمر بقتال الباغية ابتداء‏.‏ فالاقتتال ابتداء ليس مأمورًا به، ولكن إذا اقتتلوا أمر بالإصلاح بينهم، ثم إن بغت الواحدة قوتلت؛ ولهذا قال من قال من الفقهاء‏:‏ إن البغاة لا يبتدؤون بقتالهم حتي يقاتلوا‏.‏ وأما الخوارج فقد قال النبي صلى الله عليه وسلم فيهم‏:‏ ‏"‏أينما لقيتموهم فاقتلوهم، فإن في قتلهم أجرًا عند الله لمن قتلهم يوم القيامة‏"‏، وقال‏:‏ ‏"‏لئن أدركتهم لأقتلنهم قتل عاد‏"‏‏.‏
وكذلك مانعو الزكاة؛ فإن الصديق والصحابة ابتدؤوا قتالهم، قال الصديق‏:‏ والله لو منعوني عناقًا كانوا يؤدونها إلي رسول الله صلى الله عليه وسلم لقاتلتهم عليه‏.‏ وهم يقاتلون إذا امتنعوا من أداء الواجبات وإن أقروا بالوجوب‏.‏ ثم تنازع الفقهاء في كفر من منعها وقاتل الإمام عليها مع إقراره بالوجوب‏؟‏ علي قولين، هما روايتان عن أحمد، كالروايتين عنه في تكفير الخوارج‏.‏ وأما أهل البغي المجرد فلا يكفرون باتفاق أئمة الدين؛ فإن القرآن قد نص علي إيمانهم وأخوتهم مع وجود الاقتتال والبغي‏.‏ والله أعلم‏.‏

ص -58- وسئل رحمه الله ‏:‏ عمن يلعن ‏[‏معاوية‏]‏ فماذا يجب عليه‏؟‏ وهل قال النبي صلى الله عليه وسلم هذه الأحاديث، وهي إذا ‏"‏اقتتل خليفتان فأحدهما ملعون‏"‏‏؟‏ وأيضًا‏:‏ ‏"‏إن عمارًا تقتله الفئة الباغية‏"‏‏.‏ وقتله عسكر معاوية‏؟‏ وهل سبوا أهل البيت‏؟‏ أو قتل الحجاج شريفًا‏؟‏
فأجاب‏:‏
الحمد لله، من لعن أحدًا من أصحاب النبي صلى الله عليه وسلم كمعاوية بن أبي سفيان، وعمرو بن العاص، ونحوهما، ومن هو أفضل من هؤلاء؛ كأبي موسي الأشعري، وأبي هريرة، ونحوهما، أو من هو أفضل من هؤلاء؛ كطلحة، والزبير، وعثمان، وعلي بن أبي طالب، أو أبي بكر الصديق، وعمر، أو عائشة أم المؤمنين، وغير هؤلاء من أصحاب النبي صلى الله عليه وسلم فإنه مستحق للعقوبة البليغة باتفاق أئمة الدين‏.‏ وتنازع العلماء‏:‏ هل يعاقب بالقتل‏؟‏ أو ما دون القتل‏؟‏ كما قد بسطنا ذلك في غير هذا الموضع‏.‏
وقد ثبت في الصحيحين عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تسبوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل

ص -59- أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏"‏‏.‏ واللعنة أعظم من السب، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لعن المؤمن كقتله‏"‏، فقد جعل النبي صلى الله عليه وسلم لعن المؤمن كقتله‏.‏
وأصحاب رسول الله صلى الله عليه وسلم خيار المؤمنين، كما ثبت عنه أنه قال‏:‏ ‏"‏خير القرون القرن الذي بعثت فيهم، ثم الذين يلونهم، ثم الذين يلونهم‏"‏، وكل من رأي رسول الله صلى الله عليه وسلم مؤمنًا به فله من الصحبة بقدر ذلك، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏يغزو جيش، فيقول‏:‏ هل فيكم من صحب رسول الله صلى الله عليه وسلم‏؟‏ فيقولون نعم‏.‏ فيفتح لهم، ثم يغزو جيش؛ فيقول‏:‏ هل فيكم من رأي رسول الله صلى الله عليه وسلم‏؟‏ فيقولون، نعم‏.‏ فيفتح لهم‏"‏‏.‏ وذكر الطبقة الثالثة، فعلق الحكم برؤية رسول الله صلى الله عليه وسلم، كما علقه بصحبته‏.‏
ولما كان لفظ ‏[‏الصحبة‏]‏ فيه عموم وخصوص، كان من اختص من الصحابة بما يتميز به عن غيره يوصف بتلك الصحبة، دون من لم يشركه فيها، قال النبي صلى الله عليه وسلم في حديث أبي سعيد المتقدم لخالد بن الوليد لما اختصم هو وعبد الرحمن‏:‏ ‏"‏يا خالد، لا تسبوا أصحابي، فوالذي نفسي بيده، لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدهم ولا نصيفه‏"‏، فإن عبد الرحمن بن عوف هو وأمثاله من السابقين الأولين من الذين أنفقوا قبل الفتح فتح الحديبية وخالد بن الوليد وغيره ممن أسلم بعد الحديبية وأنفقوا وقاتلوا دون أولئك، قال تعالى:‏

ص -60- {‏ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى ‏}‏ ‏[‏الحديد‏:‏ 10‏]‏، والمراد ‏[‏بالفتح‏]‏ فتح الحديبية لما بايع النبي صلى الله عليه وسلم أصحابه تحت الشجرة، وكان الذين بايعوه أكثر من ألف وأربعمائة، وهم الذين فتحوا خيبر، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يدخل النار أحد بايع تحت الشجرة‏"‏‏.‏
و ‏[‏سورة الفتح‏]‏ الذي فيها ذلك أنزلها الله قبل أن تفتح مكة، بل قبل أن يعتمر النبي صلى الله عليه وسلم، وكان قد بايع أصحابه تحت الشجرة عام الحديبية سنة ست من الهجرة، وصالح المشركين صلح الحديبية المشهور، وبذلك الصلح حصل من الفتح ما لا يعلمه إلا الله، مع أنه قد كان كرهه خلق من المسلمين، ولم يعلموا ما فيه من حسن العاقبة حتي قال سهل بن حنيف‏:‏ أيها الناس اتهموا الرأي، فقد رأيتني يوم أبي جندل ولو أستطيع أن أرد علي رسول الله صلى الله عليه وسلم أمره لرددت‏.‏ رواه البخاري وغيره، فلما كان من العام القابل اعتمر النبي صلى الله عليه وسلم، ودخل هو ومن اعتمر معه مكة معتمرين، وأهل مكة يومئذ مع المشركين، ولما كان في العام الثامن فتح مكة في شهر رمضان، وقد أنزل الله في سورة الفتح‏:‏ ‏{‏ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحًا قَرِيبًا ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، فوعدهم في سورة الفتح أن يدخلوا مكة آمنين، وأنجز موعده من

ص -61- العام الثاني، وأنزل في ذلك‏:‏ ‏{‏ الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ ‏}‏ ‏[‏البقرة‏:‏ 194‏]‏، وذلك كله قبل فتح مكة‏.‏ فمن توهم أن ‏[‏سورة الفتح‏]‏ نزلت بعد فتح مكة فقد غلط غلطًا بينًا‏.‏
والمقصود أن أولئك الذين صحبوه قبل الفتح اختصوا من الصحبة بما استحقوا به التفضيل علي من بعدهم، حتي قال لخالد‏:‏ ‏"‏لا تسبوا أصحابي‏"‏، فإنهم صحبوه قبل أن يصحبه خالد وأمثاله‏.‏
ولما كان لأبي بكر الصديق رضي الله عنه من مزية الصحبة ما تميز به على جميع الصحابة، خصه بذلك في الحديث الصحيح، الذي رواه البخاري عن أبي الدرداء، أنه كان بين أبي بكر وعمر كلام، فطلب أبو بكر من عمر أن يستغفر له فامتنع عمر، وجاء أبو بكر إلي النبي صلى الله عليه وسلم فذكر له ما جري، ثم إن عمر ندم، فخرج يطلب أبا بكر في بيته، فذكر له أنه كان عند النبي صلى الله عليه وسلم، فلما جاء عمر أخذ النبي صلى الله عليه وسلم يغضب لأبي بكر، وقال‏:‏ ‏"‏أيها الناس، إني جئت إليكم فقلت‏:‏ إني رسول الله إليكم، فقلتم‏:‏ كذبت‏.‏ وقال أبو بكر‏:‏ صدقت، فهل أنتم تاركوا لي صاحبي‏؟‏‏!‏ فهل أنتم تاركوا لي صاحبي‏؟‏‏!‏‏"‏، فما أوذي بعدها‏.‏ فهنا خصه باسم الصحبة، كما خصه به القرآن في قوله تعالى‏:‏

ص -62- ‏{‏ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا ‏}‏ ‏[‏التوبة‏:‏ 40‏]‏، وفي الصحيحين عن أبي سعيد أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن عبدًا خيره الله بين الدنيا والآخرة، فاختار ذلك العبد ما عند الله‏"‏، فبكي أبو بكر، فقال‏:‏ بل نفديك بأنفسنا؛ وأموالنا‏.‏ قال‏:‏ فجعل الناس يعجبون أن ذكر النبي صلى الله عليه وسلم عبدًا خيره الله بين الدنيا والآخرة، فكان رسول الله صلى الله عليه وسلم هو المخير، وكان أبو بكر أعلمنا به‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن أمن الناس علينا في صحبته وذات يده أبو بكر، ولو كنت متخذًا من أهل الأرض خليلاً لاتخذت أبا بكر خليلاً، ولكن أخي وصاحبي، سدوا كل خوخة في المسجد إلا خوخة أبي بكر‏"‏، وهذا من أصح حديث يكون باتفاق العلماء العارفين بأقوال النبي صلى الله عليه وسلم، وأفعاله، وأحواله‏.‏
والمقصود أن الصحبة فيها خصوص وعموم، وعمومها يندرج فيه كل من رآه مؤمنًا به، ولهذا يقال‏:‏ صحبته سنة، وشهرًا، وساعة، ونحو ذلك‏.‏
و‏[‏معاوية وعمرو بن العاص وأمثالهم‏]‏ من المؤمنين، لم يتهمهم أحد من السلف بنفاق، بل قد ثبت في الصحيح أن عمرو بن العاص لما بايع النبي صلى الله عليه وسلم قال‏:‏ علي أن يغفر لي ما تقدم من ذنبي‏.‏ فقال‏:‏

ص -63- ‏"‏ياعمرو، أما علمت أن الإسلام يهدم ما كان قبله‏"‏، ومعلوم أن الإسلام الهادم هو إسلام المؤمنين، لا إسلام المنافقين‏.‏
وأيضًا فعمرو بن العاص وأمثاله ممن قدم مهاجرًا إلي النبي صلى الله عليه وسلم بعد الحديبية هاجروا إليه من بلادهم طوعًا لا كرهًا، والمهاجرون لم يكن فيهم منافق، وإنما كان النفاق في بعض من دخل من الأنصار؛ وذلك أن الأنصار هم أهل المدينة، فلما أسلم أشرافهم وجمهورهم، احتاج الباقون أن يظهروا الإسلام نفاقًا؛ لعز الإسلام وظهوره في قومهم‏.‏ وأما أهل مكة فكان أشرافهم وجمهورهم كفارًا فلم يكن يظهر الإيمان إلا من هو مؤمن ظاهرًا وباطنًا؛ فإنه كان من أظهر الإسلام يؤذي ويهجر، وإنما المنافق يظهر الإسلام لمصلحة دنياه‏.‏ وكان من أظهر الإسلام بمكة يتأذي في دنياه، ثم لما هاجر النبي صلى الله عليه وسلم إلي المدينة هاجر معه أكثر المؤمنين، ومنع بعضهم من الهجرة إليه، كما منع رجال من بني مخزوم مثل الوليد بن المغيرة أخو خالد أخو أبي جهل لأمه؛ ولهذا كان النبي صلى الله عليه وسلم يقنت لهؤلاء ويقول في قنوته‏:‏ ‏"‏اللهم نج الوليد بن الوليد، وسلمة بن هشام، والمستضعفين من المؤمنين‏.‏ اللهم اشدد وطأتك علي مضر، واجعلها عليهم سنينًا كسني يوسف‏"‏‏.‏ والمهاجرون من أولهم إلي آخرهم ليس فيهم من اتهمه أحد بالنفاق، بل كلهم مؤمنون مشهود لهم بالإيمان، ولعن المؤمن كقتله‏"‏‏.‏

ص -64- وأما ‏[‏معاوية بن أبي سفيان‏]‏ وأمثاله من الطلقاء الذين أسلموا بعد فتح مكة؛ كعكرمة ابن أبي جهل، والحارث بن هشام، وسهيل بن عمرو، وصفوان بن أمية، وأبي سفيان بن الحارث بن عبد المطلب، هؤلاء وغيرهم ممن حسن إسلامهم باتفاق المسلمين، ولم يتهم أحد منهم بعد ذلك بنفاق‏.‏ ومعاوية قد استكتبه رسول الله صلى الله عليه وسلم وقال‏:‏ ‏"‏اللهم علمه الكتاب والحساب، وقه العذاب‏"‏‏.‏
وكان أخوه يزيد بن أبي سفيان خيرًا منه وأفضل، وهو أحد الأمراء الذين بعثهم أبو بكر الصديق رضي الله عنه في فتح الشام، ووصاه بوصية معروفة، وأبو بكر ماشٍ، ويزيد راكب، فقال له‏:‏ يا خليفة رسول الله، إما أن تركب وإما أن أنزل، فقال‏:‏ لست براكب، ولست بنازل، إني أحتسب خطاي في سبيل الله‏.‏ وكان عمرو بن العاص هو الأمير الآخر والثالث شرحبيل بن حسنة، والرابع خالد بن الوليد، وهو أميرهم المطلق، ثم عزله عمر، وولي أبا عبيدة عامر بن الجراح، الذي ثبت في الصحيح أن النبي صلى الله عليه وسلم شهد له أنه أمين هذه الأمة، فكان فتح الشام علي يد أبي عبيدة، وفتح العراق علي يد سعد بن أبي وقاص‏.‏
ثم لما مات يزيد بن أبي سفيان في خلافة عمر استعمل أخاه معاوية، وكان عمر بن الخطاب من أعظم الناس فراسة، وأخبرهم بالرجال، وأقومهم

ص -65- بالحق، وأعلمهم به، حتي قال علي بن أبي طالب رضي الله عنه ‏:‏ كنا نتحدث أن السكينة تنطق علي لسان عمر‏.‏ وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله ضرب الحق علي لسان عمر وقلبه‏"‏، وقال‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏، وقال ابن عمر‏:‏ ما سمعت عمر يقول في الشيء إني لأراه كذا وكذا إلا كان كما رآه‏.‏ وقد قال له النبي صلى الله عليه وسلم‏:‏ ‏"‏ما رآك الشيطان سالكًا فجًا إلا سلك فجًا غير فجك‏"‏‏.‏ ولا استعمل عمر قط، بل ولا أبو بكر علي المسلمين‏:‏ منافقًا، ولا استعملا من أقاربهما، ولا كان تأخذهما في الله لومة لائم، بل لما قاتلا أهل الردة وأعادوهم إلي الإسلام منعوهم ركوب الخيل وحمل السلاح حتي تظهر صحة توبتهم، وكان عمر يقول لسعد بن أبي وقاص وهو أمير العراق‏:‏ لا تستعمل أحدًا منهم، ولا تشاورهم في الحرب‏.‏ فإنهم كانوا أمراء أكابر؛ مثل طليحة الأسدي، والأقرع بن حابس، وعيينة بن حصن، والأشعث بن قيس الكندي، وأمثالهم، فهؤلاء لما تخوف أبو بكر وعمر منهم نوع نفاق لم يولهم علي المسلمين‏.‏
فلو كان ‏[‏عمرو بن العاص‏]‏ و ‏[‏معاوية بن أبي سفيان‏]‏ وأمثالهما ممن يتخوف منهما النفاق لم يولوا علي المسلمين، بل عمرو بن العاص قد أمره النبي صلى الله عليه وسلم في غزوة ذات السلاسل، والنبي صلى الله عليه وسلم لم يول علي المسلمين منافقًا، وقد استعمل علي نجران أبا سفيان بن حرب أبا معاوية، ومات رسول الله صلى الله عليه وسلم وأبو سفيان

ص -66- نائبه علي نجران، وقد اتفق المسلمون علي أن إسلام معاوية خير من إسلام أبيه أبي سفيان، فكيف يكون هؤلاء منافقين والنبي صلى الله عليه وسلم يأتمنهم علي أحوال المسلمين في العلم والعمل‏؟‏‏!‏ وقد علم أن معاوية وعمرو بن العاص وغيرهما كان بينهم من الفتن ما كان، ولم يتهمهم أحد من أوليائهم، لا محاربوهم، ولا غير محاربيهم بالكذب علي النبي صلى الله عليه وسلم، بل جميع علماء الصحابة والتابعين بعدهم متفقون علي أن هؤلاء صادقون علي رسول الله صلى الله عليه وسلم، مأمونون عليه في الرواية عنه، والمنافق غير مأمون علي النبي صلى الله عليه وسلم، بل هو كاذب عليه، مكذب له‏.‏
وإذا كانوا مؤمنين، محبين لله ورسوله، فمن لعنهم فقد عصي الله ورسوله، وقد ثبت في صحيح البخاري ما معناه‏:‏ أن رجلاً يلقب حمارًا، وكان يشرب الخمر، وكان كلما شرب أتي به إلي النبي صلى الله عليه وسلم، فجلده، فأتي به إليه مرة، فقال رجل‏:‏ لعنه الله‏!‏ ما أكثر ما يؤتي به إلي النبي صلى الله عليه وسلم‏؟‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا تلعنوه، فإنه يحب الله ورسوله‏"‏‏.‏ وكل مؤمن يحب الله ورسوله، ومن لم يحب الله ورسوله فليس بمؤمن، وإن كانوا متفاضلين في الإيمان وما يدخل فيه من حب وغيره، هذا مع أنه صلى الله عليه وسلم لعن الخمر، وعاصرها، ومعتصرها، وشاربها، وساقيها، وحاملها، والمحمولة إليه، وآكل ثمنها‏.‏ وقد نهي عن لعنة هذا المعين؛ لأن اللعنة من ‏[‏باب الوعيد‏]‏ فيحكم به

ص -67- عمومًا، وأما المعين فقد يرتفع عنه الوعيد لتوبة صحيحة، أو حسنات ماحية أو مصائب مكفرة، أو شفاعة مقبولة، أو غير ذلك من الأسباب التي ضررها يرفع العقوبة عن المذنب، فهذا في حق من له ذنب محقق‏.‏
وكذلك ‏[‏حاطب بن أبي بلتعة‏]‏ فعل ما فعل وكان يسيء إلي مماليكه، حتي ثبت في الصحيح أن غلامه قال‏:‏ يارسول الله، والله ليدخلن حاطب ابن أبي بلتعة النار‏.‏ قال‏:‏ ‏"‏كذبت، إنه شهد بدرًا، والحديبية‏"‏‏.‏ وفي الصحيح عن علي بن أبي طالب أن النبي صلى الله عليه وسلم أرسله والزبير بن العوام، وقال لهما‏:‏ ‏"‏ائتيا روضة خاخ، فإن بها ظعينة، ومعها كتاب‏"‏ قال علي‏:‏ فانطلقنا تتعادي بنا خيلنا حتي لقينا الظعينة، فقلنا‏:‏ أين الكتاب‏؟‏ فقالت‏:‏ ما معي كتاب‏.‏ فقلنا لها‏:‏ لتخرجن الكتاب، أو لنلقين الثياب، قال‏:‏ فأخرجته من عقاصها، فأتينا به النبي صلى الله عليه وسلم، وإذا كتاب من حاطب إلي بعض المشركين بمكة يخبرهم ببعض أمر النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما هذا يا حاطب‏؟‏‏!‏‏"‏ فقال‏:‏ والله يارسول الله ما فعلت هذا ارتدادًا عن ديني، ولا رضاء بالكفر بعد الإسلام، ولكن كنت امرأ ملصقًا في قريش، ولم أكن من أنفسها، وكان من معك من المسلمين لهم قرابات يحمون بهم أهاليهم بمكة، فأحببت إذ فاتني ذلك منهم أن أتخذ عندهم يدًا يحمون بها قرابتي‏.‏ وفي لفظ‏:‏ وعلمت أن ذلك لا يضرك، يعني‏:‏ لأن الله ينصر رسوله والذين آمنوا‏.‏ فقال عمر‏:‏ دعني

ص -68- أضرب عنق هذا المنافق‏.‏ فقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إنه قد شهد بدرًا، وما يدريك أن الله قد اطلع علي أهل بدر فقال لهم‏:‏ اعملوا ما شئتم فقد غفرت لكم‏"‏‏.‏ فهذه السيئة العظيمة غفرها الله له بشهود بدر‏.‏
فدل ذلك علي أن الحسنة العظيمة يغفر الله بها السيئة العظيمة، والمؤمنون يؤمنون بالوعد والوعيد، لقوله صلى الله عليه وسلم‏:‏ ‏"‏من كان آخر كلامه لا إله إلا الله دخل الجنة‏"‏ وأمثال ذلك، مع قوله‏:‏ ‏{‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا ‏}‏ ‏[‏النساء‏:‏10‏]‏‏.‏
ولهذا لا يشهد لمعين بالجنة إلا بدليل خاص، ولا يشهد علي معين بالنار إلا بدليل خاص، ولا يشهد لهم بمجرد الظن من اندراجهم في العموم؛ لأنه قد يندرج في العمومين فيستحق الثواب والعقاب؛ لقوله تعالي‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏، والعبد إذا اجتمع له سيئات وحسنات فإنه وإن استحق العقاب علي سيئاته فإن الله يثيبه علي حسناته، ولا يحبط حسنات المؤمن لأجل ما صدر منه، وإنما يقول بحبوط الحسنات كلها بالكبيرة، الخوارج والمعتزلة، الذين يقولون بتخليد أهل الكبائر، وأنهم لا يخرجون منها بشفاعة ولا غيرها وأن صاحب الكبيرة لا يبقي معه من الإيمان شيء‏.‏ وهذه أقوال فاسدة، مخالفة للكتاب، والسنة المتواترة، وإجماع الصحابة‏.‏

ص -69- وسائر أهل السنة والجماعة وأئمة الدين لا يعتقدون عصمة أحد من الصحابة ولا القرابة ولا السابقين ولا غيرهم، بل يجوز عندهم وقوع الذنوب منهم، والله تعالي يغفر لهم بالتوبة، ويرفع بها درجاتهم، ويغفر لهم بحسنات ماحية، أو بغير ذلك من الأسباب، قال تعالي‏:‏ ‏{‏وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ لَهُم مَّا يَشَاءونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَاء الْمُحْسِنِينَ لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُم بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ ‏}‏ ‏[‏الزمر‏:‏ 33‏:‏ 35‏]‏، وقال تعالي‏:‏ ‏{‏حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ ‏}‏ ‏[‏الأحقاف‏:‏ 15، 16‏]‏‏.‏
ولكن الأنبياء صلوات الله عليهم هم الذين قال العلماء‏:‏ إنهم معصومون من الإصرار علي الذنوب، فأما الصديقون والشهداء والصالحون فليسوا بمعصومين، وهذا في الذنوب المحققة‏.‏ وأما ما اجتهدوا فيه، فتارة يصيبون، وتارة يخطئون‏.‏ فإذا اجتهدوا فأصابوا فلهم أجران، وإذا اجتهدوا وأخطؤوا فلهم أجر علي اجتهادهم، وخطؤهم مغفور لهم‏.‏ وأهل الضلال يجعلون الخطأ والإثم متلازمين؛ فتارة يغلون فيهم، ويقولون‏:‏ إنهم معصومون، وتارة يجفون عنهم، ويقولون‏:‏ إنهم باغون بالخطأ وأهل العلم والإيمان لا يعصمون، ولا يؤثمون‏.‏

ص -70- ومن هذا الباب تولد كثير من فرق أهل البدع والضلال‏.‏ فطائفة سبت السلف ولعنتهم، لاعتقادهم أنهم فعلوا ذنوبًا، وأن من فعلها يستحق اللعنة، بل قد يفسقونهم، أو يكفرونهم، كما فعلت الخوارج الذين كفروا علي بن أبي طالب، وعثمان بن عفان، ومن تولاهما، ولعنوهم، وسبوهم، واستحلوا قتالهم‏.‏ وهؤلاء هم الذين قال فيهم رسول الله صلى الله عليه وسلم‏:‏ ‏"‏يحقر أحدكم صلاته مع صلاتهم، وصيامه مع صيامهم، وقراءته مع قراءتهم، يقرؤون القرآن لا يجاوز حناجرهم، يمرقون من الإسلام كما يمرق السهم من الرمية‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏تمرق مارقة علي فرقة من المسلمين، فتقاتلها أولي الطائفتين لأجل الحق‏"‏، وهؤلاء هم المارقة الذين مرقوا علي أمير المؤمنين علي بن أبي طالب، وكفروا كل من تولاه‏.‏ وكان المؤمنون قد افترقوا فرقتين‏:‏ فرقة مع علي، وفرقة مع معاوية، فقاتل هؤلاء عليا وأصحابه، فوقع الأمر كما أخبر به النبي صلى الله عليه وسلم، وكما ثبت عنه أيضًا في الصحيح أنه قال عن الحسن ابنه‏:‏ ‏"‏إن ابني هذا سيد، وسيصلح الله به بين طائفتين عظيمتين من المسلمين‏"‏، فأصلح الله به شيعة علي وشيعة معاوية‏.‏
وأثني النبي صلى الله عليه وسلم علي الحسن بهذا الصلح الذي كان علي يديه وسماه سيدًا بذلك؛ لأجل أن ما فعله الحسن يحبه الله ورسوله، ويرضاه الله ورسوله‏.‏ ولو كان الاقتتال الذي حصل بين المسلمين هو الذي أمر الله به بين ورسوله لم يكن الأمر كذلك، بل يكون الحسن قد ترك الواجب، أو الأحب إلى

ص -71- الله‏.‏ وهذا النص الصحيح الصريح يبين أن ما فعله الحسن محمود، مرضي لله ورسوله، وقد ثبت في الصحيح، أن النبي صلى الله عليه وسلم كان يضعه علي فخذه، ويضع أسامة بن زيد، ويقول‏:‏ ‏"‏اللهم إني أحبهما، وأحب من يحبهما‏"‏، وهذا أيضًا مما ظهر فيه محبته ودعوته صلى الله عليه وسلم، فإنهما كانا أشد الناس رغبة في الأمر الذي مدح النبي صلى الله عليه وسلم به الحسن، وأشد الناس كراهة لما يخالفه‏.‏
وهذا مما يبين أن القتلي من أهل صفين لم يكونوا عند النبي صلى الله عليه وسلم بمنزلة الخوارج المارقين، الذين أمر بقتالهم، وهؤلاء مدح الصلح بينهم ولم يأمر بقتالهم؛ ولهذا كانت الصحابة والأئمة متفقين علي قتال الخوارج المارقين، وظهر من علي رضي الله عنه السرور بقتالهم، ومن روايته عن النبي صلى الله عليه وسلم الأمر بقتالهم‏:‏ ما قد ظهر عنه، وأما قتال الصحابة فلم يرو عن النبي صلى الله عليه وسلم فيه أثر، ولم يظهر فيه سرور، بل ظهر منه الكآبة، وتمني ألا يقع، وشكر بعض الصحابة، وبرأ الفريقين من الكفر والنفاق، وأجاز الترحم علي قتلي الطائفتين، وأمثال ذلك من الأمور التي يعرف بها اتفاق علي وغيره من الصحابة علي أن كل واحدة من الطائفتين مؤمنة‏.‏
وقد شهد القرآن بأن اقتتال المؤمنين لا يخرجهم عن الإيمان بقوله تعالى‏:‏

ص -72- {‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ ‏}‏ ‏[‏الحجرات‏:‏ 9، 10‏]‏، فسماهم ‏[‏مؤمنين‏]‏ وجعلهم ‏[‏إخوة‏]‏ مع وجود الاقتتال والبغي‏.‏
والحديث المذكور‏:‏ ‏"‏إذا اقتتل خليفتان فأحدهما ملعون‏"‏ كذب مفتري، لم يروه أحد من أهل العلم بالحديث، ولا هو في شيء من دواوين الإسلام المعتمدة‏.‏
و ‏[‏معاوية‏]‏ لم يَدَّعِ الخلافة،ولم يبايع له بها حين قاتل عليا،ولم يقاتل علي أنه خليفة، ولا أنه يستحق الخلافة، ويقرون له بذلك، وقد كان معاوية يقر بذلك لمن سأله عنه، ولا كان معاوية وأصحابه يرون أن يبتدئوا عليا وأصحابه بالقتال، ولا يعلوا‏.‏
بل لما رأي علي رضي الله عنه وأصحابه أنه يجب عليهم طاعته ومبايعته؛ إذ لا يكون للمسلمين إلا خليفة واحد، وأنهم خارجون عن طاعته يمتنعون عن هذا الواجب، وهم أهل شوكة، رأي أن يقاتلهم حتي يؤدوا هذا الواجب، فتحصل الطاعة والجماعة‏.‏
وهم قالوا‏:‏ إن ذلك لا يجب عليهم، وأنهم إذا قوتلوا علي ذلك كانوا مظلومين قالوا‏:‏ لأن عثمان قتل مظلومًا باتفاق المسلمين، وقتلته في عسكر علي، وهم غالبون

ص -73- لهم شوكة، فإذا امتنعنا ظلمونا واعتدوا علينا‏.‏ وعلي لا يمكنه دفعهم، كما لم يمكنه الدفع عن عثمان، وإنما علينا أن نبايع خليفة يقدر علي أن ينصفنا ويبذل لنا الإنصاف‏.‏
وكان في جهال الفريقين من يظن بعلي وعثمان ظنونًا كاذبة برأ الله منها عليا، وعثمان كان يظن بعلي أنه أمر بقتل عثمان، وكان علي يحلف وهو البار الصادق بلا يمين أنه لم يقتله ولا رضي بقتله،ولم يمالئ علي قتله‏.‏ وهذا معلوم بلا ريب من علي رضي الله عنه فكان أناس من محبي علي ومن مبغضيه يشيعون ذلك عنه؛ فمحبوه يقصدون بذلك الطعن علي عثمان بأنه كان يستحق القتل، وأن عليا أمر بقتله،ومبغضوه يقصدون بذلك الطعن علي علي، وأنه أعان علي قتل الخليفة المظلوم الشهيد الذي صبر نفسه ولم يدفع عنها ولم يسفك دم مسلم في الدفع عنه، فكيف في طلب طاعته‏؟‏‏!‏ وأمثال هذه الأمور التي يتسبب بها الزائغون علي المتشيعين العثمانية، والعلوية‏.‏
وكل فرقة من المتشيعين مقرة مع ذلك بأنه ليس معاوية كفأ لعلي بالخلافة، ولا يجوز أن يكون خليفة مع إمكان استخلاف علي رضي الله عنه فإن فضل علي وسابقيته، وعلمه، ودينه، وشجاعته، وسائر فضائله، كانت عندهم ظاهرة معروفة، كفضل إخوانه أبي بكر، وعمر، وعثمان، وغيرهم رضي الله عنهم

ص -74- ولم يكن بقي من أهل الشوري غيره وغير سعد، وسعد كان قد ترك هذا الأمر، وكان الأمر قد انحصر في عثمان وعلي؛ فلما توفي عثمان لم يبق لها معين إلا علي رضي الله عنه وإنما وقع الشر بسبب قتل عثمان، فحصل بذلك قوة أهل الظلم والعدوان وضعف أهل العلم والإيمان، حتي حصل من الفرقة والاختلاف ما صار يطاع فيه من غيره أولي منه بالطاعة؛ ولهذا أمر الله بالجماعة والائتلاف، ونهي عن الفرقة والاختلاف؛ ولهذا قيل‏:‏ ما يكرهون في الجماعة خير مما يجمعون من الفرقة‏.‏
وأما الحديث الذي فيه ‏"‏أن عمارًا تقتله الفئة الباغية‏"‏، فهذا الحديث قد طعن فيه طائفة من أهل العلم؛ لكن رواه مسلم في صحيحه، وهو في بعض نسخ البخاري، قد تأوله بعضهم‏:‏ علي أن المراد بالباغية، الطالبة بدم عثمان، كما قالوا‏:‏ نبغي ابن عفان بأطراف الأسل‏.‏ وليس بشيء، بل يقال ما قاله رسول الله صلى الله عليه وسلم، فهو حق كما قاله، وليس في كون عمارًا تقتله الفئة الباغية ما ينافي ما ذكرناه، فإنه قد قال الله تعالي‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فقد جعلهم مع وجود الاقتتال والبغي مؤمنين إخوة،بل مع أمره بقتال الفئة الباغية جعلهم مؤمنين‏.‏وليس كل ما كان

ص -75- بغيا وظلمًا أو عدوانًا يخرج عموم الناس عن الإيمان، ولا يوجب لعنتهم، فكيف يخرج ذلك من كان من خير القرون‏؟‏‏!‏
وكل من كان باغيا، أو ظالمًا، أو معتديا، أو مرتكبًا ما هو ذنب، فهو قسمان متأول، وغير متأول، فالمتأول المجتهد؛ كأهل العلم والدين، الذين اجتهدوا، واعتقد بعضهم حل أمور، واعتقد الآخر تحريمها كما استحل بعضهم بعض أنواع الأشربة، وبعضهم بعض المعاملات الربوية وبعضهم بعض عقود التحليل والمتعة، وأمثال ذلك، فقد جري ذلك وأمثاله من خيار السلف‏.‏ فهؤلاء المتأولون المجتهدون غايتهم أنهم مخطئون، وقد قال الله تعالي‏:‏ ‏{‏ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وقد ثبت في الصحيح أن الله استجاب هذا الدعاء‏.‏
وقد أخبر سبحانه عن داود وسليمان عليهما السلام أنهما حكما في الحرث، وخص أحدهما بالعلم والحكم، مع ثنائه علي كل منهما بالعلم والحكم‏.‏ والعلماء ورثة الأنبياء، فإذا فهم أحدهم من المسألة ما لم يفهمه الآخر لم يكن بذلك ملومًا ولا مانعًا لما عرف من علمه ودينه، وإن كان ذلك مع العلم بالحكم يكون إثمًا وظلمًا، والإصرار عليه فسقًا، بل متي علم تحريمه ضرورة كان تحليله كفرًا‏.‏ فالبغي هو من هذا الباب‏.‏

ص -76- أما إذا كان الباغي مجتهدًا ومتأولاً، ولم يتبين له أنه باغ، بل اعتقد أنه علي الحق وإن كان مخطئًا في اعتقاده، لم تكن تسميته ‏[‏باغيا‏]‏ موجبة لإثمه، فضلاً عن أن توجب فسقه‏.‏ والذين يقولون بقتال البغاة المتأولين، يقولون‏:‏ مع الأمر بقتالهم قتالنا لهم لدفع ضرر بغيهم؛ لا عقوبة لهم؛ بل للمنع من العدوان‏.‏ ويقولون‏:‏ إنهم باقون علي العدالة؛ لا يفسقون‏.‏ ويقولون‏:‏ هم كغير المكلف، كما يمنع الصبي والمجنون والناسي والمغمي عليه والنائم من العدوان ألا يصدر منهم، بل تمنع البهائم من العدوان‏.‏ ويجب علي من قتل مؤمنًا خطأ الدية بنص القرآن مع أنه لا إثم عليه في ذلك، وهكذا من رفع إلي الإمام من أهل الحدود وتاب بعد القدرة عليه فأقام عليه الحد، والتائب من الذنب كمن لا ذنب له، والباغي المتأول يجلد عند مالك والشافعي وأحمد ونظائره متعددة‏.‏
ثم بتقدير أن يكون ‏[‏البغي‏]‏ بغير تأويل، يكون ذنبًا، والذنوب تزول عقوبتها بأسباب متعددة‏:‏ بالحسنات الماحية، والمصائب المكفرة، وغير ذلك‏.‏
ثم ‏"‏إن عمارًا تقتله الفئة الباغية‏"‏ ليس نصًا في أن هذا اللفظ لمعاوية وأصحابه، بل يمكن أنه أريد به تلك العصابة التي حملت عليه حتي قتلته، وهي طائفة من العسكر، ومن رضي بقتل عمار كان حكمه حكمها‏.‏ ومن المعلوم أنه

ص -77- كان في المعسكر من لم يرض بقتل عمار؛ كعبد الله بن عمرو بن العاص، وغيره، بل كل الناس كانوا منكرين لقتل عمار، حتي معاوية، وعمرو‏.‏
ويروي أن معاوية تأول أن الذي قتله هو الذي جاء به، دون مقاتليه، وأن عليا رد هذا التأويل بقوله‏:‏ فنحن إذًا قتلنا حمزة‏.‏ ولا ريب أن ما قاله علي هو الصواب، لكن من نظر في كلام المتناظرين من العلماء الذين ليس بينهم قتال ولا ملك، وأن لهم في النصوص من التأويلات ما هو أضعف من معاوية بكثير‏.‏ ومن تأول هذا التأويل لم ير أنه قتل عمارًا، فلم يعتقد أنه باغ، ومن لم يعتقد أنه باغ وهو في نفس الأمر باغ، فهو متأول مخطئ‏.‏
والفقهاء ليس فيهم من رأيه القتال مع من قتل عمارًا، لكن لهم قولان مشهوران كما كان عليهما أكابر الصحابة؛ منهم من يري القتال مع عمار وطائفته، ومنهم من يري الإمساك عن القتال مطلقًا‏.‏ وفي كل من الطائفتين طوائف من السابقين الأولين‏.‏ ففي القول الأول عمار، وسهل بن حنيف، وأبو أيوب‏.‏ وفي الثاني سعد بن أبي وقاص؛ ومحمد بن مسلمة؛ وأسامة بن زيد، وعبد الله بن عمر ونحوهم‏.‏ ولعل أكثر الأكابر من الصحابة كانوا علي هذا الرأي، ولم يكن في العسكرين بعد علي أفضل من سعد بن أبي وقاص، وكان من القاعدين‏.‏

ص -78- و ‏[‏حديث عمار‏]‏ قد يحتج به من رأي القتال؛ لأنه إذا كان قاتلوه بغاة فالله يقول‏:‏ ‏{‏ فَقَاتِلُوا الَّتِي تَبْغِي‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، والمتمسكون يحتجون بالأحاديث الصحيحة عن النبي صلى الله عليه وسلم في ‏"‏أن القعود عن الفتنة خير من القتال فيها‏"‏، وتقول‏:‏ إن هذا القتال ونحوه وهو قتال الفتنة؛ كما جاءت أحاديث صحيحة تبين ذلك، وأن النبي صلى الله عليه وسلم لم يأمر بالقتال، ولم يرض به، وإنما رضي بالصلح، وإنما أمر الله بقتال الباغي، ولم يأمر بقتاله ابتداء، بل قال‏:‏ ‏{‏ وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ ‏}‏ ‏[‏الحجرات‏:‏ 9‏]‏، قالوا‏:‏ والاقتتال الأول لم يأمر الله به، ولا أمر كل من بغي عليه أن يقاتل من بغي عليه؛ فإنه إذا قتل كل باغ كفر، بل غالب المؤمنين، بل غالب الناس، لا يخلو من ظلم وبغي، ولكن إذا اقتتلت طائفتان من المؤمنين فالواجب الإصلاح بينهما؛ وإن لم تكن واحدة منهما مأمورة بالقتال، فإذا بغت الواحدة بعد ذلك قوتلت؛ لأنها لم تترك القتال؛ ولم تجب إلي الصلح؛ فلم يندفع شرها إلا بالقتال‏.‏ فصار قتالها بمنزلة قتال الصائل الذي لا يندفع ظلمه عن غيره إلا بالقتال، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قتل دون ماله فهو شهيد، ومن قتل دون دمه فهو شهيد، ومن قتل دون دينه فهو شهيد، ومن قتل دون حرمته فهو شهيد‏"‏‏.‏ قالوا‏:‏ فبتقدير أن جميع العسكر بغاة فلم نؤمر بقتالهم ابتداء، بل أمرنا بالإصلاح

ص -79- بينهم، وأيضًا فلا يجوز قتالهم إذا كان الذين مع علي ناكلين عن القتال، فإنهم كانوا كثيري الخلاف عليه ضعيفي الطاعة له‏.‏والمقصود أن هذا الحديث لا يبيح لعن أحد من الصحابة، ولا يوجب فسقه‏.‏وأما ‏[‏أهل البيت‏]‏ فلم يسبوا قط‏.‏ ولله الحمد‏.‏
ولم يقتل الحجاج أحدًا من بني هاشم، وإنما قتل رجالاً من أشراف العرب، وكان قد تزوج بنت عبد الله بن جعفر، فلم يرض بذلك بنو عبد مناف ولا بنو هاشم ولا بنو أمية، حتي فرقوا بينه وبينها، حيث لم يروه كفئًا‏.‏ والله أعلم‏.
وَسئلَ رحمه الله عن الفتن التي تقع من أهل البر وأمثالها، فيقتل بعضهم بعضًا، ويستبيح بعضهم حرمة بعض‏:‏ فما حكم الله تعالي فيهم‏؟‏
فأجاب‏:‏
الحمد لله، هذه الفتن وأمثالها من أعظم المحرمات، وأكبر المنكرات، قال الله تعالى‏:‏

ص -80- {‏يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ ‏}‏ ‏[‏آل عمران‏:‏102‏:‏ 106‏]‏، وهؤلاء الذين تفرقوا واختلفوا حتى صار عنهم من الكفر ما صار، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏لا ترجعوا بعدي كفارًا، يضرب بعضكم رقاب بعض‏"‏، فهذا من الكفر، وإن كان المسلم لا يكفر بالذنب، قال تعالي‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فهذا حكم الله بين المقتتلين من المؤمنين‏:‏ أخبر أنهم إخوة، وأمر أولاً بالإصلاح بينهم إذا اقتتلوا ‏{‏فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى ‏}‏، ولم يقبلوا الإصلاح ‏{‏فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ‏}‏ ، فأمر بالإصلاح بينهم بالعدل بعد أن ‏{‏ تَفِيءَ إِلَى أَمْرِ اللَّهِ ‏}‏ أي‏:‏ ترجع إلي أمر الله‏.‏ فمن رجع إلي أمر الله وجب أن يعدل بينه وبين خصمه، ويقسط بينهما، فقبل أن نقاتل الطائفة الباغية وبعد اقتتالهما أمرنا بالإصلاح بينهما مطلقًا؛ لأنه لم تقهر إحدي الطائفتين بقتال‏.‏

ص -81- وإذا كان كذلك فالواجب أن يسعي بين هاتين الطائفتين بالصلح الذي أمر الله به ورسوله، ويقال لهذه‏:‏ ما تنقم من هذه‏؟‏ ولهذه ما تنقم من هذه‏؟‏ فإن ثبت علي إحدي الطائفتين أنها اعتدت علي الأخري بإتلاف شيء من الأنفس والأموال، كان عليها ضمان ما أتلفته‏.‏ وإن كان هؤلاء أتلفوا لهؤلاء، وهؤلاء أتلفوا لهؤلاء، تقاصوا بينهم، كما قال الله تعالي‏:‏ ‏{‏كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى ‏}‏، وقد ذكرت طائفة من السلف أنها نزلت في مثل ذلك في طائفتين اقتتلتا فأمرهم الله بالمقاصة، قال‏:‏ ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ ‏}‏، والعفو الفضل، فإذا فضل لواحدة من الطائفتين شيء علي الأخري ‏{‏فَاتِّبَاعٌ بِالْمَعْرُوفِ ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، والذي عليه الحق يؤديه بإحسان‏.‏ وإن تعذر أن تضمن واحدة للأخري، فيجوز أن يتحمل الرجل حمالة يؤديها لصلاح ذات البين، وله أن يأخذها بعد ذلك من زكاة المسلمين، ويسأل الناس في إعانته علي هذه الحالة وإن كان غنيا، قال النبي صلى الله عليه وسلم لقبيصة بن مخارق الهلالي‏:‏ ‏"‏يا قبيصة، إن المسألة لا تحل إلا لثلاثة‏:‏ رجل أصابته جائحة اجتاحت ماله، فيسأل حتى يجد سدادا من عيش، ثم يمسك، ورجل أصابته فاقة؛ فإنه يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ قد أصاب فلانًا فاقة، فيسأل حتى يجد قوامًا من عيش وسدادًا من عيش، ثم يمسك، ورجل يحمل حمالة فيسأل حتى يجد حمالته، ثم يمسك‏"‏‏.‏ والواجب علي كل مسلم قادر أن يسعي في الإصلاح بينهم، ويأمرهم بما أمر الله به مهما أمكن‏.‏

ص -82- ‏ ومن كان من الطائفتين يظن أنه مظلوم مبغي عليه، فإذا صبر وعفي أعزه الله ونصره، كما ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مازاد الله عبدًا بعفو إلا عزا، وما تواضع أحد لله إلا رفعه الله، ولا نقصت صدقة من مال‏"‏، وقال تعالي‏:‏ ‏{‏وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ ‏}‏ ‏[‏الشوري‏:‏40‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ ‏}‏
فالباغي الظالم ينتقم الله منه في الدنيا والآخرة؛ فإن البغي مصرعه، قال ابن مسعود‏:‏ ولو بغي جبل علي جبل لجعل الله الباغي منهما دكًا‏.‏ ومن حكمة الشعر‏:‏
قضي الله أن البغي يصرع أهله
وأن علي الباغي تدور الدوائر
ويشهد لهذا قوله تعالي‏:‏ ‏{‏إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُم مَّتَاعَ الْحَيَاةِ الدُّنْيَا ‏}‏ ‏[‏يونس‏:‏ 23‏]‏، الآية، وفي الحديث‏:‏ ‏"‏ما من ذنب أحري أن يجعل لصاحبه العقوبة في الدنيا من البغي، وما حسنة أحري أن يجعل لصاحبها الثواب من صلة الرحم‏"‏، فمن كان من إحدي الطائفتين باغيا ظالما فليتق الله وليتب‏.‏ومن كان مظلومًا مبغيا عليه وصبر كان له البشري من الله، قال تعالي ‏{‏وَبَشِّرِ الصَّابِرِينَ ‏}‏ ‏[‏البقرة‏:‏ 155‏]‏، قال عمرو بن أوس‏:‏ هم الذين لا يظلمون إذا ظلموا، وقد قال تعالي للمؤمنين في حق عدوهم‏:‏ ‏{‏وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا‏}‏ ‏[‏آل عمران‏:‏ 120‏]‏،

ص -83- وقال يوسف عليه السلام لما فعل به إخوته ما فعلوا، فصبر واتقي حتى نصره الله ودخلوا عليه وهو في عزه، وقالوا‏:‏ ‏{‏أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ ‏}‏ ‏[‏يوسف‏:‏ 90‏]‏،فمن اتقي الله من هؤلاء وغيرهم بصدق وعدل، ولم يتعد حدود الله، وصبر علي أذي الآخر وظلمه، لم يضره كيد الآخر، بل ينصره الله عليه‏.‏
وهذه الفتن سببها الذنوب والخطايا، فعلي كل من الطائفتين أن يستغفر الله ويتوب إليه، فإن ذلك يرفع العذاب، وينزل الرحمة، قال الله تعالي‏:‏ ‏{‏وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ ‏}‏ ‏[‏الأنفال‏:‏ 33‏]‏، وفي الحديث عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من أكثر من الاستغفار جعل الله له من كل هم فرجًا، ومن كل ضيق مخرجًا، ورزقه من حيث لا يحتسب‏"‏، قال الله تعالي‏:‏ ‏{‏الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ ‏}‏ ‏[‏هود‏:‏1‏:‏ 3‏]‏

ص -84- وَسئلَ رحمه الله تعالي عن طائفتين يزعمان أنهما من أمة محمد صلى الله عليه وسلم، يتداعيان بدعوة الجاهلية؛ كأسد، وهلال، وثعلبة، وحرام، وغير ذلك‏.‏ وبينهم أحقاد ودماء؛ فإذا تراءت الفئتان سعي المؤمنون بينهم لقصد التأليف‏.‏ وإصلاح ذات البين، فيقول أولئك الباغون‏:‏ إن الله قد أوجب علينا طلب الثأر بقوله‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ‏}‏ إلي قوله‏:‏ ‏{‏وَالْجُرُوحَ قِصَاصٌ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏ ، ثم إن المؤمنين يعرفونهم أن هذا الأمر يفضي إلي الكفر؛ من قتل النفوس، ونهب الأموال‏.‏‏.‏ فيقولون‏:‏ نحن لنا عليهم حقوق، فلا نفارق حتى نأخذ ثأرنا بسيوفهم، ثم يحملون عليهم، فمن انتصر منهم بغي وتعدي وقتل النفس، ويفسدون في الأرض‏:‏ فهل يجب قتال الطائفة الباغية وقتلها، بعد أمرهم بالمعروف‏؟‏ أو ماذا يجب علي الإمام أن يفعل بهذه الطائفة الباغية‏؟‏
فأجاب‏:‏
الحمد لله، قتال هاتين الطائفتين حرام بالكتاب والسنة والإجماع، حتى قال صلى الله عليه وسلم‏:‏ ‏"‏إذا التقي المسلمان بسيفيهما فالقاتل والمقتول في النار‏"‏‏.‏ قيل‏:‏ يارسول الله، هذا القاتل، فما بال المقتول‏؟‏ قال‏:‏

ص -85- ‏"‏إنه أراد قتل صاحبه‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏لا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏إن دماءكم وأموالكم عليكم حرام، كحرمة يومكم هذا، في بلدكم هذا، في شهركم هذا، ألا ليبلغ الشاهد منكم الغائب، فرب مبلغ أوعيمن سامع‏"‏‏.‏
والواجب في مثل هذا ما أمر الله به ورسوله، حيث قال‏:‏ ‏{‏وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ ‏}‏ ‏[‏الحجرات‏:‏9، 10‏]‏، فيجب الإصلاح بين هاتين الطائفتين، كما أمر الله تعالي‏.‏
والإصلاح له طرق‏:‏
منها‏:‏ أن تجمع أموال الزكوات وغيرها حتى يدفع في مثل ذلك فإن الغرم لإصلاح ذات البين، يبيح لصاحبه أن يأخذ من الزكاة بقدر ما غرم، كما ذكره الفقهاء من أصحاب الشافعي وأحمد وغيرهما، كما قال النبي صلى الله عليه وسلم لقبيصة بن مخارق‏:‏ ‏"‏إن المسألة لا تحل إلا لثلاثة‏:‏ لرجل تحمل حمالة فيسأل حتى يجد حمالته، ثم يمسك، ورجل أصابته جائحة اجتاحت ماله فيسأل حتى يجد سدادًا من عيش، ثم يمسك ، ورجل أصابته فاقة حتى يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ قد أصابت فلانًا فاقة، فيسأل،

ص -86- حتى يجد قوامًا من عيش، وسدادًا من عيش، ثم يمسك، وما سوي ذلك من المسألة فإنه يأكله صاحبه سحتًا‏"‏‏.‏
ومن طرق الصلح‏:‏ أن تعفو إحدي الطائفتين أو كلاهما عن بعض ما لها عند الأخري من الدماء والأموال ‏{‏فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ‏}‏ ‏[‏الشوري‏:‏ 40‏]‏‏.‏
ومن طرق الصلح‏:‏ أن يحكم بينهما بالعدل، فينظر ما أتلفته كل طائفة من الأخري من النفوس والأموال، فيتقاصان ‏{‏الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، وإذا فضل لإحداهما علي الأخري شيء فاتباع بالمعروف وأداء إليه بإحسان، فإن كان يجهل عدد القتلي، أو مقدار المال، جعل المجهول كالمعدوم، وإذا ادعت إحداهما علي الأخري بزيادة، فإما أن تحلفها علي نفي ذلك، وإما أن تقيم البينة، وإما تمتنع عن اليمين فيقضي برد اليمين أو النكول‏.‏
فإن كانت إحدي الطائفتين تبغي بأن تمتنع عن العدل الواجب، ولا تجيب إلي أمر الله ورسوله، وتقاتل علي ذلك أو تطلب قتال الأخري وإتلاف النفوس والأموال، كما جرت عادتهم به؛ فإذا لم يقدر علي كفها إلا بالقتل قوتلت حتى تفيء إلي أمر الله، وإن أمكن أن تلزم بالعدل بدون القتال

ص -87- مثل أن يعاقب بعضهم، أو يحبس، أو يقتل من وجب قتله منهم، ونحو ذلك، عمل ذلك، ولا حاجة إلي القتال‏.‏
وأما قول القائل‏:‏ إن الله أوجب علينا، طلب الثأر، فهو كذب علي الله ورسوله؛ فإن الله لم يوجب علي من له عند أخيه المسلم المؤمن مظلمة من دم أو مال أو عرض أن يستوفي ذلك، بل لم يذكر حقوق الآدميين في القرآن إلا ندب فيها إلي العفو، فقال تعالي‏:‏‏{‏ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏، وقال تعالي‏:‏ ‏{‏فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ‏}‏ ‏[‏البقرة‏:‏ 237‏]‏‏.‏
وأما قوله تعالي‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ ‏}‏ ‏[‏المائدة‏:‏ 45‏]‏، فهذا مع أنه مكتوب علي بني إسرائيل، وإن كان حكمنا كحكمهم مما لم ينسخ من الشرائع، فالمراد بذلك التسوية في الدماء بين المؤمنين، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلمون تتكافأ دماؤهم وهم يد علي من سواهم‏"‏‏.‏ ‏"‏فالنفس بالنفس‏"‏ وإن كان القاتل رئيسًا مطاعًا من قبيلة شريفة والمقتول سوقي طارف، وكذلك إن كان كبيرًا وهذا صغيرًا، أو هذا غنيا وهذا فقيرًا وهذا عربيا وهذا عجميا، أو هذا هاشميا وهذا قرشيا‏.‏ وهذا رد لما كان عليه

ص -88- أهل الجاهلية من أنه إذا قتل كبير من القبيلة قتلوا به عددًا من القبيلة الأخري غير قبيلة القاتل، وإذا قتل ضعيف من قبيلة لم يقتلوا قاتله إذا كان رئيسًا مطاعًا، فأبطل الله ذلك بقوله‏:‏ ‏{‏وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ ‏}‏ فالمكتوب عليهم هو العدل، وهو كون النفس بالنفس؛ إذ الظلم حرام‏.‏ وأما استيفاء الحق فهو إلي المستحق، وهذا مثل قوله‏:‏ ‏{‏وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ ‏}‏ ‏[‏الإسراء‏:‏33‏]‏، أي‏:‏ لا يقتل غير قاتله‏.‏
وأما إذا طلبت إحدي الطائفتين حكم الله ورسوله، فقالت الأخري نحن نأخذ حقنا بأيدينا في هذا الوقت، فهذا من أعظم الذنوب الموجبة عقوبة هذا القاتل الظالم الفاجر، وإذا امتنعوا عن حكم الله ورسوله ولهم شوكة وجب علي الأمير قتالهم؛ وإن لم يكن لهم شوكة‏:‏ عرف من امتنع من حكم الله ورسوله، وألزم بالعدل‏.‏
وأما قولهم‏:‏ لنا عليهم حقوق من سنين متقادمة‏.‏ فيقال لهم نحن نحكم بينكم في الحقوق القديمة والحديثة، فإن حكم الله ورسوله يأتي علي هذا‏.‏
وأما من قتل أحدًا من بعد الاصطلاح، أو بعد المعاهدة والمعاقدة‏:‏ فهذا يستحق القتل، حتى قالت طائفة من العلماء‏:‏ إنه يقتل حدًا، ولا يجوز العفو عنه لأولياء المقتول، وقال الأكثرون‏:‏ بل قتله قصاص، والخيار فيه إلى أولياء المقتول‏.‏

ص -89- وإن كان الباغي طائفة فإنهم يستحقون العقوبة، وإن لم يمكن كف صنيعهم إلا بقتالهم قوتلوا، وإن أمكن بما دون ذلك عوقبوا بما يمنعهم من البغي والعدوان ونقض العهد والميثاق، قال صلى الله عليه وسلم‏:‏ ‏"‏ينصب لكل غادر لواء يوم القيامة عند استه بقدر غدرته، فيقال‏:‏ هذه غدرة فلان‏"‏، وقد قال تعالي‏:‏ ‏{‏فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 178‏]‏، قالت طائفة من العلماء‏:‏ المعتدي هو القاتل بعد العفو، فهذا يقتل حتمًا‏.‏ وقال آخرون‏:‏ بل يعذب بما يمنعه من الاعتداء‏.‏ والله أعلم‏.‏
وَسئلَ رحمه الله تعالي عن أقوام لم يصلوا ولم يصوموا، والذي يصوم لم يصل، ومالهم حرام، ويأخذون أموال الناس، ويكرمون الجار والضعيف، ولم يعرف لهم مذهب، وهم مسلمون‏؟‏
فأجاب‏:‏
الحمد لله، هؤلاء وإن كانوا تحت حكم ولاة الأمور فإنه يجب أن يأمروهم بإقامة الصلاة، ويعاقبوا علي تركها، وكذلك الصيام‏.‏ وإن أقروا بوجوب الصلاة الخمس وصيام رمضان والزكاة المفروضة، وإلا فمن لم يقر بذلك فهو كافر، وإن أقروا بوجوب الصلاة وامتنعوا عن إقامتها عوقبوا حتى

ص -90- يقيموها، ويجب قتل كل من لم يصل إذا كان بالغًا عاقلاً عند جماهير العلماء، كمالك، والشافعي، وأحمد، وكذلك تقام عليهم الحدود‏.‏
وإن كانوا طائفة ممتنعة ذات شوكة، فإنه يجب قتالهم حتى يلتزموا أداء الواجبات الظاهرة والمتواترة، كالصلاة والصيام، والزكاة، وترك المحرمات؛ كالزنا، والربا، وقطع الطريق، ونحو ذلك‏.‏ ومن لم يقر بوجوب الصلاة والزكاة فإنه كافر يستتاب، فإن تاب وإلا قتل‏.‏ ومن لم يؤمن بالله ورسوله واليوم الآخر والجنة والنار فهو كافر، أكفر من اليهود والنصاري‏.‏ وعقوق الوالدين من الكبائر الموجبة للنار‏.‏
وَسئلَ رحمه الله تعالي عن أقوام مقيمون في الثغور، يغيرون علي الأرمن وغيرهم، ويكسبون المال وينفقونه علي الخمر والزنا‏:‏ هل يكونون شهداء إذا قتلوا ‏؟‏
فأجاب‏:‏
الحمد لله، إن كانوا إنما يغيرون علي الكفار المحاربين، فإنما الأعمال بالنيات‏.‏ وقد قالوا‏:‏ يا? رسول الله، الرجل يقاتل شجاعة، ويقاتل حمية؛ ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏، فإن كان أحدهم لا يقصد إلا أخذ المال،

ص -91- وإنفاقه في المعاصي، فهؤلاء فساق مستحقون للوعيد، وإن كان مقصودهم أن تكون كلمة الله هي العليا، ويكون الدين لله، فهؤلاء مجاهدون، لكن إذا كانت لهم كبائر كان لهم حسنات وسيئات، وأما إن كانوا يغيرون علي المسلمين الذين هناك، فهؤلاء مفسدون في الأرض، محاربون لله ورسوله مستحقون للعقوبة البليغة في الدنيا والآخرة، والله أعلم‏.‏
وسئل رحمه الله تعالي عن جندي مع أمير، وطلع السلطان إلي الصيد، ورسم السلطان بنهب ناس من العرب وقتلهم، فطلع إلي الجبل فوجد ثلاثين نفرًا فهربوا، فقال الأمير‏:‏ سوقوا خلفهم، فردوا عليهم ليحاربوا، فوقع من الجندي ضربة في واحد فمات‏:‏ فهل عليه شيء أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا كان هذا المطلوب من الطائفة المفسدة الظلمة الذين خرجوا عن الطاعة وفارقوا الجماعة وعدوا علي المسلمين في دمائهم وأموالهم بغير حق، وقد طلبوا ليقام فيهم أمر الله ورسوله، فهذا الذي عاد منهم قاتلاً يجوز قتاله، ولا شيء علي من قتله علي الوجه المذكور، بل المحاربون يستوي فيهم المعاون والمباشر عند جمهور الأئمة؛ كأبي حنيفة، ومالك، وأحمد‏.‏ فمن كان معاونا كان حكمه حكمهم‏.‏

ص -92- وسئل رحمه الله تعالي عن ‏[‏الأخوة‏]‏ التي يفعلها بعض الناس في هذا الزمان، والتزام كل منهم بقوله‏:‏ إن مالي مالك، ودمي دمك، وولدي ولدك، ويقول الآخر كذلك، ويشرب أحدهم دم الآخر‏:‏ فهل هذا الفعل مشروع، أم لا‏؟‏ وإذا لم يكن مشروعًا مستحسنًا‏:‏ فهل هو مباح ، أم لا‏؟‏ وهل يترتب علي ذلك شيء من الأحكام الشرعية التي تثبت بالأخوة الحقيقية، أم لا‏؟‏ وما معني الأخوة التي آخي بها النبي صلى الله عليه وسلم بين المهاجرين والأنصار‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذا الفعل علي هذا الوجه المذكور ليس مشروعًا باتفاق المسلمين؛ وإنما كان أصل الأخوة أن النبي صلى الله عليه وسلم آخي بين المهاجرين والأنصار، وحالف بينهم في دار أنس بن مالك، كما آخي بين سعد بن الربيع وعبد الرحمن بن عوف، حتى قال سعد لعبد الرحمن ‏:‏ خذ شطر مالي ، واختر إحدي زوجتي حتى أطلقها وتنكحها فقال عبد الرحمن‏:‏ بارك الله لك في مالك وأهلك ، دلوني علي السوق‏.‏ وكما آخي بين سلمان الفارسي وأبي الدرداء‏.‏ وهذا كله في الصحيح‏.‏

ص -93- وأما ما يذكر بعض المصنفين في ‏[‏السيرة‏]‏ من أن النبي صلى الله عليه وسلم آخي بين علي وأبي بكر، ونحو ذلك‏:‏ فهذا باطل باتفاق أهل المعرفة بحديثه؛ فإنه لم يؤاخ بين مهاجر ومهاجر، وأنصاري وأنصاري، وإنما آخي بين المهاجرين والأنصار، وكانت المؤاخاة والمحالفة يتوارثون بها دون أقاربهم، حتى أنزل الله تعالي‏:‏ ‏{‏وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ ‏}‏ ‏[‏الأنفال‏:‏ 75‏]‏، فصار الميراث بالرحم دون هذه المؤاخاة والمحالفة‏.‏
وتنازع العلماء في مثل هذه المحالفة والمؤاخاة‏:‏ هل يورث بها عند عدم الورثة من الأقارب والموالي‏؟‏ علي قولين‏:‏ أحدهما‏:‏ يورث بها، وهو مذهب أبي حنيفة، وأحمد في إحدي الروايتين؛ لقوله تعالي‏:‏ ‏{‏وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ ‏}‏ ‏[‏النساء‏:‏ 33‏]‏ والثاني‏:‏ لا يورث بها بحال، وهو مذهب مالك، والشافعي، وأحمد في الرواية المشهورة عند أصحابه‏.‏ وهؤلاء يقولون‏:‏ هذه الآية منسوخة‏.‏
وكذلك تنازع الناس‏:‏ هل يشرع في الإسلام أن يتآخي اثنان ويتحالفا كما فعل المهاجرون والأنصار‏؟‏ فقيل‏:‏ إن ذلك منسوخ، لما رواه مسلم في صحيحه عن جابر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا حِلْف في الإسلام، وما كان من حلف في الجاهلية فلم يزده الإسلام إلا شدة‏"‏؛ ولأن الله قد جعل المؤمنين إخوة بنص القرآن،وقال النبي صلى الله عليه وسلم‏:‏‏"‏المسلم أخو

ص -94- المسلم،لا يسلمه، ولا يظلمه،والذي نفسي بيده،لا يؤمن أحدكم حتى يحب لأخيه من الخير ما يحبه لنفسه‏"‏، فمن كان قائمًا بواجب الإيمان كان أخا لكل مؤمن، ووجب علي كل مؤمن أن يقوم بحقوقه،وإن لم يجر بينهما عقد خاص؛فإن الله ورسوله قد عقدا الأخوة بينهما بقوله‏:‏ ‏{‏إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ ‏}‏ ‏[‏الحجرات‏:‏10‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏وددت أني قد رأيت إخواني‏"‏‏.‏
ومن لم يكن خارجًا عن حقوق الإيمان وجب أن يعامل بموجب ذلك، فيحمد علي حسناته، ويوالي عليها، وينهي عن سيئاته، ويجانب عليها، بحسب الإمكان، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏انصر أخاك ظالمًا أو مظلومًا‏"‏ قلت‏:‏ يا رسول الله، أنصره مظلومًا فكيف أنصره ظالمًا‏؟‏ قال‏:‏ ‏"‏تمنعه من الظلم، فذلك نصرك إياه‏"‏‏.‏
والواجب علي كل مسلم أن يكون حبه وبغضه، وموالاته ومعاداته، تابعًا لأمر الله ورسوله‏.‏ فيحب ما أحبه الله ورسوله، ويبغض ما أبغضه الله ورسوله، ويوالي من يوالي الله ورسوله، ويعادي من يعادي الله ورسوله، ومن كان فيه ما يوالي عليه من حسنات وما يعادي عليه من سيئات عومل بموجب ذلك، كفساق أهل الملة؛ إذ هم مستحقون للثواب والعقاب، والموالاة والمعاداة، والحب والبغض، بحسب ما فيهم من البر والفجور، فإن‏:‏ ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏،

ص -95- وهذا مذهب أهل السنة والجماعة، بخلاف الخوارج والمعتزلة، وبخلاف المرجئة والجهمية؛ فإن أولئك يميلون إلي جانب، وهؤلاء إلي جانب، وأهل السنة والجماعة وسط‏.‏ ومن الناس من يقول‏:‏ تشرع تلك المؤاخاة والمحالفة، وهو يناسب من يقول‏:‏ بالتوارث بالمحالفة‏.‏
لكن لا نزاع بين المسلمين في أن ولد أحدهما لا يصير ولد الآخر بإرثه مع أولاده، والله سبحانه قد نسخ التبني الذي كان في الجاهلية، حيث كان يتبني الرجل ولد غيره، قال الله تعالي‏:‏ ‏{‏مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ‏}‏ ‏[‏الأحزاب‏:‏ 4‏]‏، وقال تعالي‏:‏ ‏{‏ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ ‏}‏ ‏[‏الأحزاب‏:‏ 5‏]‏‏.‏
وكذلك لا يصير مال كل واحد منهما مالاً للآخر يورث عنه ماله؛ فإن هذا ممتنع من الجانبين، ولكن إذا طابت من نفس كل واحد منهما بما يتصرف فيه الآخر من ماله فهذا جائز، كما كان السلف يفعلون، وكان أحدهما يدخل بيت الآخر ويأكل من طعامه مع غيبته؛ لعلمه بطيب نفسه بذلك، كما قال تعالي‏:‏ ‏{‏أَوْ صَدِيقِكُمْ ‏}‏ ‏[‏النور‏:‏ 61‏]‏
وأما شرب كل واحد منهما دم الآخر، فهذا لا يجوز بحال، وأقل ما في ذلك مع النجاسة التشبيه باللذين يتآخيين متعاونين علي الإثم والعدوان؛

ص -96- إما علي فواحش، أو محبة شيطانية، كمحبة المردان ونحوهم، وإن أظهروا خلاف ذلك من اشتراك في الصنائع ونحوها، وإما تعاون علي ظلم الغير، وأكل مال الناس بالباطل؛ فإن هذا من جنس مؤاخاة بعض من ينتسب إلي المشيخة والسلوك للنساء، فيؤاخي أحدهم المرأة الأجنبية، ويخلو بها‏.‏ وقد أقر طوائف من هؤلاء بما يجري بينهم من الفواحش‏.‏ فمثل هذه المؤاخاة وأمثالها مما يكون فيه تعاون علي ما نهي الله عنه كائنًا ما كان حرام باتفاق المسلمين‏.‏
وإنما النزاع في مؤاخاة يكون مقصودهما بها التعاون علي البر والتقوي، بحيث تجمعهما طاعة الله، وتفرق بينهما معصية الله، كما يقولون‏:‏ تجمعنا السنة وتفرقنا البدعة فهذه التي فيها النزاع فأكثر العلماء لا يرونها استغناء بالمؤاخاة الإيمانية التي عقدها الله ورسوله؛ فإن تلك كافية محصلة لكل خير، فينبغي أن يجتهد في تحقيق أداء واجباتها، إذ قد أوجب الله للمؤمن علي المؤمن من الحقوق ما هو فوق مطلوب النفوس، ومنهم من سوغها علي الوجه المشروع إذا لم تشتمل علي شيء من مخالفة الشريعة‏.‏
وأما أن تقال علي المشاركة في الحسنات والسيئات، فمن دخل منهما الجنة أدخل صاحبه، ونحو ذلك مما قد يشرطه بعضهم علي بعض، فهذه الشروط وأمثالها لا تصح ولا يمكن الوفاء بها؛ فإن الشفاعة لا تكون

ص -97- إلا بإذن الله، والله أعلم بما يكون من حالهما‏.‏ وما يستحقه كل واحد منهما، فكيف يلزم المسلم ما ليس إليه فعله، ولا يعلم حاله فيه، ولا حال الآخر‏؟‏‏!‏ ولهذا نجد هؤلاء الذين يشترطون هذه الشروط لا يدرون ما يشرطون، ولو استشعر أحدهم أنه يؤخذ منه بعض ما له في الدنيا فالله أعلم هل كان يدخل فيها، أم لا‏؟‏
وبالجملة فجميع ما يقع بين الناس من الشروط والعقود والمحالفات في الأخوة وغيرها ترد إلي كتاب الله وسنة رسوله، فكل شرط يوافق الكتاب والسنة يوفي به، و‏"‏من اشترط شرطًا ليس في كتاب الله فهو باطل، وإن كان مائة شرط، كتاب الله أحق، وشرطه أوثق‏"‏، فمتي كان الشرط يخالف شرط الله ورسوله كان باطلاً؛ مثل أن يشترط أن يكون ولد غيره ابنه، أو عتق غير مولاه، أو أن ابنه أو قريبه لا يرثه، أو أنه يعاونه علي كل ما يريد، وينصره علي كل من عاداه، سواء كان بحق أو بباطل، أو يطيعه في كل ما يأمره به، أو أنه يدخله الجنة ويمنعه من النار مطلقًا، ونحو ذلك من الشروط‏.‏ وإذا وقعت هذه الشروط وَفَّي منها بما أمر الله به ورسوله، ولم يوف منها بما نهي الله عنه ورسوله‏.‏ وهذا متفق عليه بين المسلمين‏.‏ وفي المباحات نزاع وتفصيل ليس هذا موضعه‏.‏

ص -98- وكذا في شروط البيوع، والهبات، والوقوف، والنذور، وعقود البيعة للأئمة، وعقود المشايخ، وعقود المتآخيين، وعقود أهل الأنساب والقبائل، وأمثال ذلك، فإنه يجب علي كل أحد أن يطيع الله ورسوله في كل شيء، ويجتنب معصية الله ورسوله في كل شيء، ولا طاعة لمخلوق في معصية الخالق‏.‏ ويجب أن يكون الله ورسوله أحب إليه من كل شيء، ولا يطيع إلا من آمن بالله ورسوله‏.‏ والله أعلم‏.‏


باب حكم المرتد

الجزء الخامس والثلاثون

باب حكم المرتد

ص -99- باب حكم المرتد
سئل شيخ الإسلام رضي الله عنه عن رجلين تكلما في ‏[‏مسألة التأبير‏]‏ فقال أحدهما‏:‏ من نقص الرسول صلى الله عليه وسلم، أو تكلم بما يدل علي نقص الرسول كفر، لكن تكفير المطلق لا يستلزم تكفير المعين؛ فإن بعض العلماء قد يتكلم في مسألة باجتهاده فيخطئ فيها فلا يكفر، وإن كان قد يكفر من قال ذلك القول إذا قامت عليه الحجة المكفرة، ولو كفرنا كل عالم بمثل ذلك لزمنا أن نكفر فلانا وسمي بعض العلماء المشهورين الذين لا يستحقون التكفير وهو الغزالي فإنه ذكر في بعض كتبه تخطئة الرسول في مسألة تأبير النخل‏:‏ فهل يكون هذا تنقيصًا بالرسول بوجه من الوجوه‏؟‏ وهل عليه في تنزيه العلماء من الكفر إذا قالوا مثل ذلك تعزير، أم لا‏؟‏ وإذا نقل ذلك وتعذر عليه في الحال نفس الكتاب الذي نقله منه وهو معروف بالصدق‏:‏ فهل عليه في ذلك تعزير أم لا‏؟‏ وسواء أصاب في النقل عن العالم أم أخطأ‏؟‏ وهل يكون في ذلك تنقيص بالرسول صلى الله عليه وسلم ومن اعتدي علي مثل هذا، أو نسبه إلي تنقيص بالرسول، أو العلماء، وطلب عقوبته علي ذلك‏:‏ فما يجب عليه‏؟‏ أفتونا مأجورين‏؟‏

ص -100- فأجاب‏:‏
الحمد لله، ليس في هذا الكلام تنقص بالرسول صلى الله عليه وسلم بوجه من الوجوه باتفاق علماء المسلمين، ولا فيه تنقص لعلماء المسلمين، بل مضمون هذا الكلام تعظيم الرسول وتوقيره، وأنه لا يتكلم في حقه بكلام فيه نقص، بل قد أطلق القائل تكفير من نقص الرسول صلى الله عليه وسلم أو تكلم بما يدل علي نقصه، وهذا مبالغة في تعظيمه، ووجوب الاحتراز من الكلام الذي فيه دلالة علي نقصه‏.‏
ثم هو مع هذا بين أن علماء المسلمين المتكلمين في الدنيا باجتهادهم لا يجوز تكفير أحدهم بمجرد خطأ أخطأه في كلامه، وهذا كلام حسن تجب موافقته عليه؛ فإن تسليط الجهال علي تكفير علماء المسلمين من أعظم المنكرات، وإنما أصل هذا من الخوارج والروافض الذين يكفرون أئمة المسلمين؛لما يعتقدون أنهم أخطؤوا فيه من الدين‏.‏ وقد اتفق أهل السنة والجماعة علي أن علماء المسلمين لا يجوز تكفيرهم بمجرد الخطأ المحض، بل كل أحد يؤخذ من قوله ويترك إلا رسول الله صلى الله عليه وسلم، وليس كل من يترك بعض كلامه لخطأ أخطأه يكفر ولا يفسق، بل ولا يأثم، فإن الله تعالي قال في دعاء المؤمنين‏:‏ ‏{‏رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، وفي الصحيح عن النبي صلى الله عليه وسلم‏:‏ ‏"‏أن الله تعالي قال‏:‏ قد فعلت‏"‏‏.‏
واتفق علماء المسلمين علي أنه لا يكفر أحد من علماء المسلمين المنازعين في عصمة الأنبياء، والذين قالوا‏:‏ إنه يجوز عليهم الصغائر والخطأ ولا يقرون

ص -101- علي ذلك لم يكفر أحد منهم علي ذلك باتفاق المسلمين؛ فإن هؤلاء يقولون‏:‏ إنهم معصومون من الإقرار علي ذلك، ولو كفر هؤلاء لزم تكفير كثير من الشافعية، والمالكية، والحنفية، والحنبلية، والأشعرية، وأهل الحديث، والتفسير، والصوفية، الذين ليسوا كفارًا باتفاق المسلمين، بل أئمة هؤلاء يقولون بذلك‏.‏
فالذي حكاه عن الشيخ أبي حامد الغزالي قد قال مثله أئمة أصحاب الشافعي أصحاب الوجوه الذين هم أعظم في مذهب الشافعي من أبي حامد، كما قال الشيخ أبو حامد الإسفرائيني، الذي هو إمام المذهب بعد الشافعي، وابن سريج في تعليقه‏:‏ وذلك أن عندنا أن النبي صلى الله عليه وسلم يجوز عليه الخطأ كما يجوز علينا، ولكن الفرق بيننا أنا نقر علي الخطأ والنبي صلى الله عليه وسلم لا يقر عليه، وإنما يسهو ليسن، وروي عنه أنه قال‏:‏ ‏"‏إنما أسهو لأسن لكم‏"‏‏.‏
وهذه المسألة قد ذكرها في أصول الفقه هذا الشيخ أبو حامد، وأبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، وكذلك ذكرها بقية طوائف أهل العلم؛ من أصحاب مالك، والشافعي، وأحمد، وأبي حنيفة ومنهم من ادعي إجماع السلف علي هذا القول، كما ذكر ذلك عن أبي سليمان الخطابي ونحوه، ومع هذا فقد اتفق المسلمون علي أنه لا يكفر أحد من هؤلاء الأئمة، ومن كفرهم بذلك استحق العقوبة الغليظة التي تزجره

ص -102- وأمثاله عن تكفير المسلمين، وإنما يقال في مثال ذلك‏:‏ قولهم صواب أو خطأ‏.‏ فمن وافقهم قال‏:‏ إن قولهم الصواب‏.‏ ومن نازعهم قال‏:‏ إن قولهم خطأ، والصواب قول مخالفهم‏.‏
وهذا المسؤول عنه كلامه يقتضي أنه لا يوافقهم علي ذلك، لكنه ينفي التكفير عنهم‏.‏ ومثل هذا تجب عقوبة من اعتدي عليه، ونسبه إلي تنقيص الرسول صلى الله عليه وسلم أو العلماء، فإنه مصرح بنقيض هذا، وهذا‏.‏
وقد ذكر القاضي عياض هذه المسألة، وهو من أبلغ القائلين بالعصمة، قسم الكلام في هذا الباب، إلي أن قال‏:‏ ‏[‏الوجه السابع‏]‏‏:‏ أن يذكر ما يجوز علي النبي صلى الله عليه وسلم، ويختلف في إقراره عليه، وما يطرأ من الأمور البشرية منه ويمكن إضافتها إليه، أو يذكر ما امتحن به وصبر في ذات الله علي شدته من مقاسات أعدائه وأذاهم له، ومعرفة ابتداء حاله، وسيرته، وما لقيه من بؤس زمنه، ومر عليه من معانات عيشه، كل ذلك علي طريق الرواية، ومذاكرة العلم ومعرفة ما صحت به العصمة للأنبياء، وما يجوز عليهم‏.‏ فقال‏:‏ هذا فن خارج من هذه الفنون الستة؛ ليس فيه غمض ولا نقص ولا إزراء ولا استخفاف، ولا في ظاهر اللفظ ولا في مقصد اللافظ، لكن يجب أن يكون الكلام مع أهل العلم، وطلبة الدين ممن يفهم مقاصده، ويحققون فوائده، ويجنب ذلك ممن عساه لا يفقه، أو يخشى به فتنة‏.‏

ص -103- وقد ذكر القاضي عياض قبل هذا‏:‏ أن يقول القائل شيئاً من أنواع السب حاكيًا له عن غيره، وآثرًا له عن سواه‏:‏ فهذا ينظر في صورة حكايته، وقرينة مقالته، ويختلف الحكم باختلاف ذلك علي ‏[‏أربعة وجوه‏]‏ الوجوب، والندب، والكراهة، والتحريم‏.‏ ثم ذكر أنه يحمل من ذلك ما ذكره علي وجه الشهادة ونحوها مما فيه إقامة الحكم الشرعي علي القائل، أو علي وجه الرذالة والنقص علي قائله، بخلاف من ذكره لغير هذين‏.‏ قال‏:‏ وليس التفكه بعرض النبي صلى الله عليه وسلم، والتمضمض بسوء ذكره لأحد لاذاكرًا، ولا آثرًا لغير غرض شرعي مباح‏.‏
فقد تبين من كلام القاضي عياض أن ما ذكره هذا القائل ليس من هذا الباب فإنه من مسائل الخلاف، وأن ما كان من هذا الباب ليس لأحد أن يذكره لغير غرض شرعي مباح‏.‏
وهذا القائل إنما ذكر لدفع التكفير عن مثل الغزالي وأمثاله من علماء المسلمين، ومن المعلوم أن المنع من تكفير علماء المسلمين الذين تكلموا في هذا الباب، بل دفع التكفير عن علماء المسلمين وإن أخطؤوا هو من أحق الأغراض الشرعية، حتى لو فرض أن دفع التكفير عن القائل يعتقد أنه ليس بكافر حماية له، ونصرًا لأخيه المسلم، لكان هذا غرضًا شرعيًا حسنًا، وهو إذا اجتهد في ذلك فأصاب فله أجران، وإن اجتهد فيه فأخطأ فله أجر واحد‏.‏

ص -104- فبكل حال هذا القائل محمود علي ما فعل، مأجور علي ذلك، مثاب عليه إذا كانت له فيه نية حسنة ، والمنكر لما فعله أحق بالتعزير منه ؛ فإن هذا يقتضي قوله القدح في علماء المسلمين من الكفر ، ومعلوم أن الأول أحق بالتعزير من الثاني إن وجب التعزير لأحدهما ، وإن كان كل منهما مجتهدًا اجتهادًا سائغًا بحيث يقصد طاعة الله ورسوله بحسب استطاعته فلا إثم علي واحد منهما ، وسواء أصاب في هذا النقل أو أخطاء فليس في ذلك تنقيص للنبي صلى الله عليه وسلم ‏.‏
وكذلك أحضر النقل أو لم يحضره؛ فإنه ليس في حضوره فائدة، إذ ما نقله عن الغزالي قد قال مثله من علماء المسلمين من لا يحصي عددهم إلا الله تعالي، وفيهم من هو أجل من الغزالي، وفيهم من هو دونه‏.‏ ومن كفر هؤلاء استحق العقوبة باتفاق المسلمين، بل أكثر علماء المسلمين وجمهور السلف يقولون مثل ذلك، حتى المتكلمون، فإن أبا الحسن الأشعري قال‏:‏ أكثر الأشعرية والمعتزلة يقولون بذلك، ذكره في ‏[‏أصول الفقه‏]‏ وذكره صاحبه أبو عمرو بن الحاجب‏.‏ والمسألة عندهم من الظنيات، كما صرح بذلك الأستاذ أبو المعالي، وأبو الحسن الآمدي، وغيرهما، فكيف يكفر علماء المسلمين في مسائل الظنون‏؟‏‏!‏ أم كيف يكفر جمهور علماء المسلمين، أو جمهور سلف الأئمة وأعيان العلماء بغير حجة أصلاً‏؟‏‏!‏ والله تعالى أعلم‏.

ص -105- وسئل رحمه الله‏:‏
ما تقول السادة العلماء أئمة الدين رضي الله عنهم أجمعين في رجل قال‏:‏ أشهد ألا إله إلا الله، وأشهد أن محمدًا عبده ورسوله، ولم يصل، ولم يقم بشيء من الفرائض، وأنه لم يضره، ويدخل الجنة، وأنه قد حرم جسمه علي النار‏؟‏ وفي رجل يقول‏:‏ أطلب حاجتي من اللهومنك‏:‏ فهل هذا باطل، أم لا‏؟‏ وهل يجوز هذا القول، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، إن من لم يعتقد وجوب الصلوات الخمس، والزكاة المفروضة، وصيام شهر رمضان، وحج البيت العتيق، ولا يحرم ما حرم اللهورسوله من الفواحش، والظلم، والشرك، والإفك، فهو كافر مرتد، يستتاب، فإن تاب وإلا قتل باتفاق أئمة المسلمين، ولا يغني عنه التكلم بالشهادتين‏.‏
وإن قال‏:‏ أنا أقر بوجوب ذلك عَلَي، وأعلم أنه فرض، وأن من تركه كان مستحقًا لذم الله وعقابه، لكني لا أفعل ذلك، فهذا أيضًا مستحق للعقوبة

ص -106- في الدنيا والآخرة باتفاق المسلمين، ويجب أن يصلي الصلوات الخمس باتفاق العلماء‏.‏ وأكثر العلماء يقولون‏:‏ يؤمر بالصلاة، فإن لم يصل وإلا قتل‏.‏ فإذا أصر علي الجحود حتي قتل كان كافرًا باتفاق الأئمة، لا يغسل ولا يصلي عليه، ولا يدفن في مقابر المسلمين‏.‏
ومن قال‏:‏ إن كل من تكلم بالشهادتين، ولم يؤد الفرائض، ولم يجتنب المحارم، يدخل الجنة، ولا يعذب أحد منهم بالنار، فهو كافر مرتد‏.‏ يجب أن يستتاب، فإن تاب وإلا قتل؛ بل الذين يتكلمون بالشهادتين أصناف؛ منهم منافقون في الدرك الأسفل من النار، كما قال تعالي‏:‏ ‏{‏ إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ ‏}‏ الآية ‏[‏النساء‏:‏ 145، 146‏]‏ وقال تعالي‏:‏ ‏{‏ إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى‏}‏ الآية ‏[‏النساء‏:‏142‏]‏، وفي صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏تلك صلاة المنافق، تلك صلاة المنافق، تلك صلاة المنافق؛ يرقب الشمس حتي إذا كانت بين قرني شيطان قام فنقر أربعًا لا يذكر اللهفيها إلا قليلاً‏"‏، فبين النبي صلى الله عليه وسلم أن الذي يؤخر الصلاة وينقرها منافق، فكيف بمن لا يصلي‏؟‏‏!‏ وقد قال تعالي‏:‏ ‏{‏ فَوَيْلٌ لِّلْمُصَلِّينَ الَّذِين َهُمْ عَن صَلَاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاؤُونَ ‏}‏ ‏[‏الماعون‏:‏4‏:‏ 6‏]‏ قال العلماء‏:‏ الساهون عنها‏:‏ الذين يؤخرونها عن وقتها، والذين يفرطون في واجباتها‏.‏ فإذا كان هؤلاء المصلون الويل لهم، فكيف بمن لا يصلي‏؟‏‏!‏

ص -107- وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه يعرف أمته بأنهم غُرٌّ مُحَجَّلُون من آثار الوضوء‏"‏، وإنما تكون الغرة والتحجيل لمن توضأ وصلى، فابيض وجهه بالوضوء، وابيضت يداه ورجلاه بالوضوء، فصلى أغرا محجلا‏.‏ فمن لم يتوضأ ولم يصل لم يكن أغرا ولا محجلا، فلا يكون عليه سيما المسلمين التي هي الرنك للنبي صلى الله عليه وسلم، مثل الرنك الذي يعرف به المقدم أصحابه، ولا يكن هذا من أمة محمد صلى الله عليه وسلم‏.‏ وثبت في الصحيح‏:‏ أن النار تأكل من ابن آدم كل شيء إلا آثار السجود‏.‏ فمن لم يكن من أهل السجود للواحد المعبود، الغفور الودود، ذو العرش المجيد، أكلته النار‏.‏ وفي الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ليس بين العبد وبين الشرك إلا ترك الصلاة‏"‏، وقال‏:‏ ‏"‏العهد الذي بيننا وبينهم الصلاة، فمن تركها فقد كفر‏"‏، وقال‏:‏ ‏"‏أول ما يحاسب عليه العبد من عمله الصلاة‏"‏‏.‏
ولا ينبغي للعبد أن يقول‏:‏ ما شاء اللهوشاء فلان، ومالي إلا اللهوفلان، وأطلب حاجتي من اللهثم من فلان، كما في الحديث عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تقولوا‏:‏ ما شاء اللهوشاء محمد، ولكن قولوا ماشاء اللهثم شاء محمد‏"‏،وقال له رجل ‏:‏ ماشاء الله وشئت ، وفقال ‏:‏ ‏"‏ أجعلتني لله ندا ‏؟‏‏!‏ بل ما شاء اللهوحده ‏"‏‏.‏ والله أعلم، وصلى الله عليه محمد ‏.‏

ص -108- ما تقول السادة العلماء رضي الله عنهم في ‏[‏الحلاج الحسين بن منصور‏]‏ هل كان صديقًا‏؟‏ أو زنديقًا‏؟‏ وهل كان وليًا للّه متقيا له‏؟‏ أم كان له حال رحماني‏؟‏ أو من أهل السحر والخزعبلات‏؟‏ وهل قتل علي الزندقة بمحضر من علماء المسلمين‏؟‏ أو قتل مظلومًا‏؟‏ أفتونا مأجورين‏؟‏
فأجاب شيخ الإسلام أبو العباس تقي الدين أحمد بن عبد الحليم بن عبد السلام بن تيمية قدس الله روحه‏:‏ الحمد لله رب العالمين، الحلاج قتل علي الزندقة، التي ثبتت عليه بإقراره، وبغير إقراره والأمر الذي ثبت عليه بما يوجب القتل باتفاق المسلمين‏.‏ ومن قال‏:‏ إنه قتل بغير حق فهو إما منافق ملحد، وإما جاهل ضال‏.‏ والذي قتل به ما استفاض عنه من أنواع الكفر، وبعضه يوجب قتله، فضلاً عن جميعه‏.‏ ولم يكن من أولياء الله المتقين، بل كان له عبادات ورياضات ومجاهدات، بعضها شيطاني، وبعضها نفساني، وبعضها موافق للشريعة من وجه دون وجه، فلبس الحق بالباطل‏.‏
وكان قد ذهب إلي بلاد الهند، وتعلم أنواعاً من السحر، وصنف كتابا في السحر معروفًا، وهو موجود إلي اليوم، وكان له أقوال شيطانية، ومخاريق بهتانية‏.‏

ص -109- وقد جمع العلماء أخباره في كتب كثيرة أرخوها، الذين كانوا في زمنه، والذين نقلوا عنهم مثل أبي علي الحطي ذكره في ‏[‏تاريخ بغداد‏]‏ والحافظ أبو بكر الخطيب ذكر له ترجمة كبيرة في ‏[‏تاريخ بغداد‏]‏ وأبو يوسف القزويني صنف مجلدًا في أخباره، وأبو الفرج بن الجوزي له فيه مصنف سماه‏:‏ ‏[‏رفع اللجاج في أخبار الحلاج‏]‏‏.‏ وبسط ذكره في تاريخه أبو عبد الرحمن السلمي في ‏[‏طبقات الصوفية‏]‏ أن كثيرا من المشائخ ذموه وأنكروا عليه، ولم يعدوه من مشائخ الطريق‏.‏ وأكثرهم حط عليه‏.‏ وممن ذمه وحط عليه أبو القاسم الجنيد، ولم يقتل في حياة الجنيد، بل قتل بعد موت الجنيد؛ فإن الجنيد توفي سنة ثمان وتسعين ومئتين‏.‏
والحلاج قتل سنة بضع وثلاثمائة، وقدموا به إلي بغداد راكباً علي جمل ينادي عليه‏:‏ هذا داعي القرامطة‏!‏ وأقام في الحبس مدة حتي وجد من كلامه الكفر والزندقة، واعترف به، مثل أنه ذكر في كتاب له‏:‏ من فاته الحج فإنه يبني في داره بيتًا ويطوف به، كما يطوف بالبيت، ويتصدق علي ثلاثين يتيمًا بصدقة ذكرها، وقد أجزأه ذلك عن الحج‏.‏ فقالوا له‏:‏ أنت قلت هذا‏؟‏ قال‏:‏ نعم‏.‏ فقالوا له‏:‏ من أين لك هذا‏؟‏ قال‏:‏ ذكره الحسن البصري في‏[‏كتاب الصلاة‏]‏، فقال له القاضي أبو عمر‏:‏ تكذب يازنديق‏!‏ أنا قرأت هذا الكتاب وليس هذا فيه، فطلب منهم الوزير أن يشهدوا بما سمعوه، ويفتوا بما يجب عليه، فاتفقوا علي وجوب قتله‏.‏

ص -110- لكن العلماء لهم قولان في الزنديق إذا أظهر التوبة‏:‏ هل تقبل توبته فلا يقتل‏؟‏ أم يقتل؛ لأنه لا يعلم صدقه؛ فإنه ما زال يظهر ذلك‏؟‏ فأفتي طائفة بأنه يستتاب فلا يقتل، وأفتي الأكثرون بأنه يقتل وإن أظهر التوبة، فإن كان صادقًا في توبته نفعه ذلك عند الله وقتل في الدنيا، وكان الحد تطهيرًا له، كما لو تاب الزاني والسارق ونحوهما بعد أن يرفعوا إلي الإمام، فإنه لابد من إقامة الحد عليهم، فإنهم إن كانوا صادقين كان قتلهم كفارة لهم، ومن كان كاذبًا في التوبة كان قتله عقوبة له‏.‏
فإن كان الحلاج وقت قتله تاب في الباطن فإن الله ينفعه بتلك التوبة، وإن كان كاذبًا فإنه قتل كافرًا‏.‏
ولما قُتل لم يظهر له وقت القتل شيء من الكرامات، وكل من ذكر أن دمه كتب علي الأرض اسم الله، وأن رجله انقطع ماؤها، أو غير ذلك، فإنه كاذب‏.‏ وهذه الأمور لا يحكيها إلا جاهل أو منافق، وإنما وضعها الزنادقة وأعداء الإسلام، حتي يقول قائلهم‏:‏ إن شرع محمد بن عبد الله يقتل أولياء الله‏.‏ حتي يسمعوا أمثال هذه الهذيانات، وإلا فقد قتل أنبياء كثيرون، وقتل من أصحابهم وأصحاب نبينا صلى الله عليه وسلم والتابعين وغيرهم من الصالحين من لا يحصي عددهم إلا الله، قتلوا بسيوف الفجار والكفار والظلمة غيرهم، ولم يكتب دم أحدهم اسم الله‏.‏ والدم أيضًا نجس،

ص -111- فلا يجوز أن يكتب به اسم الله تعالي‏.‏ فهل الحلاج خير من هؤلاء، ودمه أطهر من دمائهم‏؟‏‏!‏ وقد جزع وقت القتل، وأظهر التوبة والسنة فلم يقبل ذلك منه‏.‏ ولو عاش افتتن به كثير من الجهال؛ لأنه كان صاحب خزعبلات بهتانية، وأحوال شيطانية‏.‏
ولهذا إنما يعظمه من يعظم الأحوال الشيطانية، والنفسانية، والبهتانية‏.‏ وأما أولياء الله العالمون بحال الحلاج فليس منهم واحد يعظمه؛ ولهذا لم يذكره القشيري في مشائخ رسالته، وإن كان قد ذكر من كلامه كلمات استحسنها‏.‏ وكان الشيخ أبو يعقوب النهرجوري قد زوجه بابنته، فلما اطلع علي زندقته نزعها منه‏.‏ وكان عمرو بن عثمان يذكر أنه كافر، ويقول‏:‏ كنت معه فسمع قارئًا يقرأ القرآن، فقال‏:‏ أقدر أن أصنف مثل هذا القرآن‏.‏ أو نحو هذا من الكلام‏.‏
وكان يظهر عند كل قوم ما يستجلبهم به إلي تعظيمه، فيظهر عند أهل السنة أنه سني، وعند أهل الشيعة أنه شيعي، ويلبس لباس الزهاد تارة، ولباس الأجناد تارة‏.‏
وكان من ‏[‏مخاريقه‏]‏ أنه بعث بعض أصحابه إلي مكان في البرية يخبأ فيه شيئًا من الفاكهة والحلوي، ثم يجيء بجماعة من أهل الدنيا إلي قريب من

ص -112- ذلك المكان، فيقول لهم‏:‏ ما تشتهون أن آتيكم به من هذه البرية‏؟‏ فيشتهي أحدهم فاكهة، أو حلاوة، فيقول‏:‏ امكثوا، ثم يذهب إلي ذلك المكان ويأتي بما خبأ أو ببعضه، فيظن الحاضرون أن هذه كرامة له‏!‏‏!‏ وكان صاحب سيما وشياطين تخدمه أحيانًا، كانوا معه علي جبل أبي قُبَيْس، فطلبوا منه حلاوة، فذهب إلي مكان قريب منهم وجاء بصحن حلوي، فكشفوا الأمر فوجدوا ذلك قد سرق من دكان حلاوي باليمن، حمله شيطان من تلك البقعة‏.‏
ومثل هذا يحصل كثيرًا لغير الحلاج ممن له حال شيطاني، ونحن نعرف كثيرًا من هؤلاء في زماننا وغير زماننا؛ مثل شخص هو الآن بدمشق كان الشيطان يحمله من جبل الصالحية إلي قرية حول دمشق، فيجيء من الهوي إلي طاقة البيت الذي فيه الناس، فيدخل وهم يرونه‏.‏ ويجيء بالليل إلي ‏[‏باب الصغير‏]‏ فيعبر منه هو ورفقته، وهو من أفجر الناس‏.‏
وآخر كان بالشويك، في قرية يقال لها‏:‏ ‏[‏الشاهدة‏]‏ يطير في الهوي إلي رأس الجبل والناس يرونه، وكان شيطان يحمله، وكان يقطع الطريق‏.‏ وأكثرهم شيوخ الشر، يقال لأحدهم ‏[‏البوي‏]‏أي المخبث، ينصبون له حركات في ليلة مظلمة، ويصنعون خبزًا علي سبيل القربات، فلا يذكرون الله، ولا يكون عندهم من يذكر الله، ولا كتاب فيه ذكر الله؛ ثم يصعد ذلك

ص -113- البوي في الهوي، وهم يرونه‏.‏ ويسمعون خطابه للشيطان، وخطاب الشيطان له، ومن ضحك أو شرق بالخبز ضربه الدف‏.‏ ولا يرون من يضرب به‏.‏
ثم إن الشيطان يخبرهم ببعض ما يسألونه عنه، ويأمرهم بأن يقربوا له بقرًا وخيلاً وغير ذلك، وأن يخنقوها خنقًا ولا يذكرون اسم الله عليها، فإذا فعلوا قضي حاجتهم‏.‏
وشيخ آخر أخبر عن نفسه أنه كان يزني بالنساء، ويتلوط بالصبيان الذين يقال لهم‏:‏ ‏[‏الحوارات‏]‏، وكان يقول‏:‏ يأتيني كلب أسود بين عينيه نكتتان بيضاوان، فيقول لي‏:‏ فلان، إن فلانا نذر لك نذرًا، وغدًا يأتيك به، وأنا قضيت حاجته لأجلك، فيصبح ذلك الشخص يأتيه بذلك النذر، ويكاشفه هذا الشيخ الكافر‏.‏ قال‏:‏ وكنت إذا طلب مني تغيير مثل اللاذن أقول حتي أغيب عن عقلي؛ وإذ باللاذن في يدي، أو في فمي وأنا لا أدري من وضعه‏!‏‏!‏ قال‏:‏ وكنت أمشي وبين يدي عمود أسود عليه نور فلما تاب هذا الشيخ، وصار يصلي، ويصوم ويجتنب المحارم، ذهب الكلب الأسود وذهب التغيير؛ فلا يؤتي بلاذن ولا غيره‏.‏
وشيخ آخر كان له شياطين يرسلهم يصرعون بعض الناس، فيأتي أهل ذلك المصروع إلي الشيخ يطلبون منه إبراءه، فيرسل إلي أتباعه فيفارقون ذلك

ص -114- المصروع، ويعطون ذلك الشيخ دراهم كثيرة، وكان أحيانًا تأتيه الجن بدراهم وطعام تسرقه من الناس، حتي إن بعض الناس كان له تين في كوارة، فيطلب الشيخ من شياطينه تينا، فيحضرونه له، فيطلب أصحاب الكوارة التين فوجدوه قد ذهب‏.‏
وآخر كان مشتغلاً بالعلم والقراءة، فجاءته الشياطين أغرته، وقالوا له‏:‏ نحن نسقط عنك الصلاة، ونحضر لك ما تريد، فكانوا يأتونه بالحلوي والفاكهة، حتي حضر عند بعض الشيوخ العارفين بالسنة فاستتابه، وأعطي أهل الحلاوة ثمن حلاوتهم التي أكلها ذلك المفتون بالشيطان‏.‏
فكل من خرج عن الكتاب والسنة، وكان له حال من مكاشفة، أو تأثير، فإنه صاحب حال نفساني، أو شيطاني، وإن لم يكن له حال، بل هو يتشبه بأصحاب الأحوال فهو صاحب محال بهتاني‏.‏ وعامة أصحاب الأحوال الشيطانية يجمعون بين الحال الشيطاني والحال البهتاني، كما قال تعالي‏:‏ ‏{‏ هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ ‏}‏ ‏[‏الشعراء‏:‏ 221، 222‏]‏‏.‏
و‏[‏الحلاج‏]‏ كان من أئمة هؤلاء أهل الحال الشيطاني ، والحال البهتاني‏.‏ وهؤلاء طوائف كثيرة‏.‏

ص -115- فأئمة هؤلاء هم شيوخ المشركين الذين يعبدون الأصنام مثل الكهان والسحرة الذين كانوا للعرب المشركين، ومثل الكهان الذين هم بأرض الهند والترك وغيرهم‏.‏
ومن هؤلاء من إذا مات لهم ميت يعتقدون أنه يجيء بعد الموت، فيكلمهم ويقضي ديونه، ويرد ودائعه ويوصيهم بوصايا، فإنهم تأتيهم تلك الصورة التي كانت في الحياة، وهو شيطان يتمثل في صورته، فيظنونه إياه‏.‏
وكثير ممن يستغيث بالمشائخ فيقول‏:‏ يا سيدي فلان، أو يا شيخ فلان، اقض حاجتي‏.‏ فيري صورة ذلك الشيخ تخاطبه، ويقول‏:‏ أنا أقضي حاجتك وأطيب قلبك فيقضي حاجته، أو يدفع عنه عدوه، ويكون ذلك شيطانا قد تمثل في صورته لما أشرك بالله فدعي غيره‏.‏
وأنا أعرف من هذا وقائع متعددة، حتي إن طائفة من أصحابي ذكروا أنهم استغاثوا بي في شدائد أصابتهم‏.‏ أحدهم كان خائفًا من الأرمن، والآخر كان خائفًا من التتر، فذكر كل منهم أنه لما استغاث بي رآني في الهوي وقد دفعت عنه عدوه ‏.‏ فأخبرتهم أني لم أشعر بهذا، ولا دفعت عنكم شيئًا، وإنما هذا الشيطان تمثل لأحدهم فأغواه لما أشرك بالله تعالي‏.‏ وهكذا جري لغير واحد من أصحابنا المشائخ مع أصحابهم، يستغيث أحدهم بالشيخ، فيرى

ص -116- الشيخ قد جاء وقضي حاجته، ويقول ذلك الشيخ‏:‏ إني لم أعلم بهذا، فيتبين أن ذلك كان شيطانا وقد قلت لبعض أصحابنا لما ذكر لي أنه استغاث باثنين كان يعتقدهما، وأنهما أتياه في الهوي، وقالا له‏:‏ طيب قلبك، نحن ندفع عنك هؤلاء، ونفعل، ونصنع‏.‏ قلت له‏:‏ فهل كان من ذلك شيء‏؟‏ فقال‏:‏ لا‏.‏ فكان هذا مما دله علي أنهما شيطانان؛ فإن الشياطين وإن كانوا يخبرون الإنسان بقضية أو قصة فيها صدق، فإنهم يكذبون أضعاف ذلك، كما كانت الجن يخبرون الكهان‏.‏
ولهذا من اعتمد علي مكاشفته التي هي من أخبار الجن كان كذبه أكثر من صدقه؛ كشيخ كان يقال له‏:‏ ‏[‏الشياح‏]‏ توبناه، وجددنا إسلامه، كان له قرين من الجن يقال له‏:‏ ‏[‏عنتر‏]‏ يخبره بأشياء، فيصدق تارة ويكذب تارة، فلما ذكرت له أنك تعبد شيطانًا من دون الله، اعترف بأنه يقول له‏:‏ يا عنتر، لا سبحانك؛ إنك إله قذر، وتاب من ذلك، في قصة مشهورة‏.‏
وقد قتل سيف الشرع من قتل من هؤلاء مثل الشخص الذي قتلناه سنة خمس عشرة، وكان له قرين يأتيه ويكاشفه فيصدق تارة، ويكذب تارة‏.‏ وقد انقاد له طائفة من المنسوبين إلي أهل العلم والرئاسة، فيكاشفهم حتي كشف الله لهم‏.‏ وذلك أن القرين كان تارة يقول له‏:‏ أنا رسول الله‏.‏ ويذكر أشياء

ص -117- تنافي حال الرسول، فشهد عليه أنه قال‏:‏ إن الرسول يأتيني، ويقول لي كذا وكذا من الأمور التي يكفر من أضافها إلي الرسول؛ فذكرت لولاة الأمور أن هذا من جنس الكهان، وأن الذي يراه شيطانا؛ ولهذا لا يأتيه في الصورة المعروفة للنبي صلى الله عليه وسلم، بل يأتيه في صورة منكرة، ويذكر عنه أنه يخضع له، ويبيح له أن يتناول المسكر وأمورًا أخري وكان كثيرًا من الناس يظنون أنه كاذب فيما يخبر به من الرؤية؛ ولم يكن كاذبًا في أنه رأي تلك الصورة، لكن كان كافرًا في اعتقاده أن ذلك رسول الله، ومثل هذا كثير‏.‏
ولهذا يحصل لهم تنزلات شيطانية بحسب ما فعلوه من مراد الشيطان، فكلما بعدوا عن الله ورسوله صلى الله عليه وسلم وطريق المؤمنين قربوا من الشيطان‏.‏فيطيرون في الهواء؛ والشيطان طار بهم ومنهم من يصرع الحاضرين، وشياطينه صرعتهم‏.‏ ومنهم من يحضر طعامًا وإدامًا، وملأ الإبريق ماء من الهوي، والشياطين فعلت ذلك، فيحسب الجاهلون أن هذه كرامات أولياء الله المتقين، وإنما هي من جنس أحوال السحرة والكهنة وأمثالهم‏.‏
ومن لم يميز بين الأحوال الرحمانية والنفسانية اشتبه عليه الحق بالباطل، ومن لم ينور الله قلبه بحقائق الإيمان واتباع القرآن لم يعرف طريق المحق من

ص -118- المبطل، والتبس عليه الأمر والحال، كما التبس علي الناس حال مسيلمة صاحب اليمامة وغيره من الكذابين في زعمهم أنهم أنبياء، وإنما هم كذابون، وقد قال صلى الله عليه وسلم‏:‏ ‏"‏لا تقوم الساعة حتي يكون فيكم ثلاثون دجالون كذابون، كلهم يزعم أنه رسول الله‏"‏‏.‏
وأعظم الدجاجلة فتنة ‏[‏الدجال الكبير‏]‏ الذي يقتله عيسي ابن مريم؛ فإنه ما خلق الله من لدن آدم إلي قيام الساعة أعظم من فتنته، وأمر المسلمين أن يستعيذوا من فتنته في صلاتهم‏.‏ وقد ثبت ‏"‏أنه يقول للسماء‏:‏ أمطري، فتمطر، وللأرض أنبتي، فتنبت، وأنه يقتل رجلاً مؤمنًا، ثم يقول له‏:‏ قم فيقوم؛ فيقول‏:‏ أنا ربك، فيقول له كذبت، بل أنت الأعور الكذاب الذي أخبرنا عنه رسول الله صلى الله عليه وسلم، والله ما ازددت فيك إلا بصيرة، فيقتله مرتين، فيريد أن يقتله في الثالثة فلا يسلطه الله عليه‏"‏، وهو يدعي الإلهية‏.‏ وقد بين له النبي صلى الله عليه وسلم ثلاث علامات تنافي ما يدعيه‏:‏ أحدها‏:‏ ‏"‏أنه أعور، وأن ربكم ليس بأعور‏"‏‏.‏ والثانية‏:‏ ‏"‏أنه مكتوب بين عينيه كافر يقرؤه كل مؤمن من قارئ وغير قارئ‏"‏‏.‏ والثالثة‏:‏ قوله‏:‏ ‏"‏واعلموا أن أحدكم لا يري ربه حتى يموت‏"‏‏.‏

ص -119- فهذا هو الدجال الكبير ودونه دجاجلة، منهم من يدعي النبوة، ومنهم من يكذب بغير ادعاء النبوة كما قال صلى الله عليه وسلم‏:‏ ‏"‏يكون في آخر الزمان دجالون كذابون، يحدثونكم بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم‏"‏‏.‏
فالحلاج كان من الدجاجلة بلا ريب، ولكن إذا قيل‏:‏ هل تاب قبل الموت، أم لا‏؟‏ قال الله أعلم، فلا يقول ما ليس له به علم، ولكن ظهر عنه من الأقوال والأعمال ما أوجب كفره وقتله باتفاق المسلمين والله أعلم به‏.‏

ص -120- وَسئل رَحمه اللّه تعالي عن ‏[‏المعز معد بن تميم‏]‏ الذي بني القاهرة، والقصرين‏:‏ هل كان شريفًا فاطميا‏؟‏ وهل كان هو وأولاده معصومين‏؟‏ وأنهم أصحاب العلم الباطن‏؟‏ وإن كانوا ليسوا أشرافًا‏:‏ فما الحجة علي القول بذلك‏؟‏ وإن كانوا علي خلاف الشريعة‏:‏ فهل هم ‏[‏بغاة‏]‏ أم لا‏؟‏ وما حكم من نقل ذلك عنهم من العلماء المعتمدين الذين يحتج بقولهم‏؟‏ ولتبسطوا القول في ذلك‏؟‏
فأجاب‏:‏
الحمد لله، أما القول بأنه هو أو أحد من أولاده أو نحوهم كانوا معصومين من الذنوب والخطأ، كما يدعيه الرافضة في ‏[‏الاثني عشر‏]‏، فهذا القول شر من قول الرافضة بكثير‏:‏ فإن الرافضة ادعت ذلك فيمن لا شك في إيمانه وتقواه، بل فيمن لا يشك أنه من أهل الجنة؛ كعلي، والحسن، والحسين رضي الله عنهم‏.‏ ومع هذا فقد اتفق أهل العلم والإيمان علي أن هذا القول من أفسد الأقوال، وأنه من أقوال أهل الإفك والبهتان؛ فإن العصمة في ذلك ليست لغير الأنبياء عليهم السلام‏.‏
بل كان من سوي الأنبياء يؤخذ من قوله ويترك، ولا تجب طاعة من سوي الأنبياء والرسل في كل ما يقول، ولا يجب علي الخلق اتباعه والإيمان

ص -121- به في كل ما يأمر به ويخبر به، ولا تكون مخالفته في ذلك كفرًا، بخلاف الأنبياء، بل إذا خالفه غيره من نظرائه وجب علي المجتهد النظر في قوليهما، وأيهما كان أشبه بالكتاب والسنة تابعه، كما قال تعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ‏}‏ ‏[‏النساء‏:‏ 59‏]‏، فأمر عند التنازع بالرد إلي الله وإلي الرسول؛ إذ المعصوم لا يقول إلا حقًا‏.‏ ومن علم أنه قال الحق في موارد النزاع وجب اتباعه، كما لو ذكر آية من كتاب الله تعالي، أو حديثًا ثابتًا عن رسول الله صلى الله عليه وسلم يقصد به قطع النزاع‏.‏
أما وجوب اتباع القائل في كل ما يقوله من غير ذكر دليل علي صحة ما يقول فليس بصحيح، بل هذه المرتبة هي ‏[‏مرتبة الرسول‏]‏ التي لا تصلح إلا له، كما قال تعالي‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالي‏:‏‏{‏ وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا ‏}‏ ‏[‏النساء‏:‏ 64‏]‏، وقال تعالي‏:‏ ‏{‏قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ ‏}‏ ‏[‏آل عمران‏:‏ 31‏]‏، وقال تعالي‏:‏ ‏{‏وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏، وقال تعالي‏:‏ ‏{‏إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏النور‏:‏ 51‏]‏،

ص -122- وقال‏:‏ ‏{‏وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا ‏}‏ ‏[‏النساء‏:‏ 69‏]‏، وقال تعالي‏:‏ ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13، 14‏]‏، وقال تعالي‏:‏ ‏{‏رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 165‏]‏، وقال تعالي‏:‏ ‏{‏وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً ‏}‏ ‏[‏الإسراء‏:‏ 15‏]‏، وقال تعالي‏:‏ ‏{‏لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ‏}‏ ‏[‏المائدة‏:‏ 12‏]‏، وأمثال هذه في القرآن كثير، بين فيه سعادة من آمن بالرسل واتبعهم وأطاعهم، وشقاوة من لم يؤمن بهم ولم يتبعهم، بل عصاهم‏.‏
فلو كان غير الرسول معصومًا فيما يأمر به وينهي عنه لكان حكمه ذلك حكم الرسول، والنبي المبعوث إلي الخلق رسول إليهم، بخلاف من لم يبعث إليهم‏.‏ فمن كان آمرًا ناهيا للخلق؛ من إمام، وعالم، وشيخ، وأولي أمر غير هؤلاء من أهل البيت أو غيرهم، وكان معصومًا، كان بمنزلة الرسول في ذلك، وكان من أطاعه وجبت له الجنة، ومن عصاه وجبت له النار، كما يقوله القائلون بعصمة علي أو غيره من الأئمة، بل من أطاعه يكون مؤمنًا، ومن عصاه يكون كافرًا، وكان هؤلاء كأنبياء بني إسرائيل، فلا

ص -123- يصح حينئذ قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا نبي بعدي‏"‏‏.‏
وفي السنن عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏العلماء ورثة الأنبياء، إن الأنبياء لم يورثوا درهمًا ولا دينارًا إنما ورثوا العلم، فمن أخذه فقد أخذ بحظ وافر‏"‏‏.‏ فغاية العلماء من الأئمة وغيره من هذه الأمة أن يكونوا ورثة أنبياء‏.‏
وأيضًا فقد ثبت بالنصوص الصحيحة والإجماع أن النبي صلى الله عليه وسلم قال للصديق في تأويل رؤيا عبرها‏:‏ ‏"‏أصبت بعضًا، وأخطأت بعضًا‏"‏، وقال الصديق‏:‏ أطيعوني ما أطعت الله، فإذا عصيت الله فلا طاعة لي عليكم‏.‏ وغضب مرة علي رجل فقال له أبو بردة‏:‏ دعني أضرب عنقه فقال له‏:‏ أكنت فاعلاً‏؟‏‏!‏ قال‏:‏ نعم‏.‏ فقال‏:‏ ما كانت لأحد بعد رسول الله صلى الله عليه وسلم‏.‏ ولهذا اتفق الأئمة علي أن من سب نبيا قتل، ومن سب غير النبي لا يقتل بكل سب سبه، بل يفصل في ذلك‏:‏ فإن من قذف أم النبي صلى الله عليه وسلم، قتل مسلمًا كان أو كافرًا‏:‏ لأنه قدح في نسبه، ولو قذف غير أم النبي صلى الله عليه وسلم ممن لم يعلم براءتها لم يقتل‏.‏
وكذلك عمر بن الخطاب كان يقر علي نفسه في مواضع بمثل هذه، فيرجع عن أقوال كثيرة إذا تبين له الحق في خلاف ما قال، ويسأل الصحابة عن بعض السنة حتي يستفيدها منهم، ويقول في مواضع‏:‏ والله ما يدري عمر أصاب الحق أو أخطأه، ويقول‏:‏ امرأة أصابت، ورجل أخطأ، ومع هذا فقد ثبت في

ص -124- الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏"‏، وفي الترمذي‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏، وقال‏:‏ ‏"‏إن الله ضرب الحق علي لسان عمر وقلبه‏"‏، فإذا كان المحدث الملهم الذي ضرب الله الحق علي لسانه وقلبه بهذه المنزلة يشهد علي نفسه بأنه ليس بمعصوم، فكيف بغيره من الصحابة وغيرهم الذين لم يبلغوا منزلته‏؟‏‏!‏
فإن أهل العلم متفقون علي أن أبا بكر وعمر أعلم من سائر الصحابة، وأعظم طاعة لله ورسوله من سائرهم، وأولي بمعرفة الحق واتباعه منهم، وقد ثبت بالنقل المتواتر الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏خير هذه الأمة بعد نبيها أبو بكر، ثم عمر‏"‏، روي ذلك عنه من نحو ثمانين وجهًا، وقال علي رضي الله عنه ‏:‏ لا أوتي بأحد يفضلني علي أبي بكر وعمر إلا جلدته حد المفتري‏.‏
والأقوال المأثورة عن عثمان وعلي وغيرهما من الصحابة كثرة‏.‏
بل أبو بكر الصديق لا يحفظ له فتيا أفتي فيها بخلاف نص النبي صلى الله عليه وسلم، وقد وجد لعلي وغيره من الصحابة من ذلك أكثر مما وجد لعمر، وكان الشافعي رضي الله عنه يناظر بعض فقهاء الكوفة في مسائل الفقه، فيحتجون عليه بقول علي، فصنف كتاب ‏[‏اختلاف علي وعبد الله بن مسعود‏]‏، وبين فيه مسائل كثيرة تركت من قولهما‏:‏ لمجيء السنة بخلافها، وصنف بعده محمد بن نصر الثوري كتابًا أكبر من ذلك، كما ترك من قول علي رضي الله عنه

ص -125- أن المعتدة المتوفي عنها إذا كانت حاملاً فإنها تعتد أبعد الأجلين، ويروي ذلك عن ابن عباس أيضًا، واتفقت أئمة الفتيا علي قول عثمان وابن مسعود وغيرهما في ذلك، وهو أنها إذا وضعت حملها حلت، لما ثبت عن النبي صلى الله عليه وسلم‏:‏ أن سبيعة الأسلمية كانت قد وضعت بعد زوجها بليال، فدخل عليها أبو السنابل بن بعكك، فقال‏:‏ ما أنت بناكح حتي تمر عليك أربعة أشهر وعشرًا، فسألت النبي صلى الله عليه وسلم عن ذلك‏؟‏ فقال‏:‏ ‏"‏كذب أبو السنابل‏.‏ حللت فانكحي‏"‏‏.‏ فكذب النبي صلى الله عليه وسلم من قال بهذه الفتيا‏.‏ وكذلك المفوضة التي تزوجها زوجها ومات عنها ولم يفرض لها مهر قال فيها علي وابن عباس‏:‏ إنها لا مهر لها، وأفتي فيها ابن مسعود وغيره‏:‏ إن لها مهر المثل، فقام رجل من أشجع فقال‏:‏ نشهد‏:‏ أن رسول الله صلى الله عليه وسلم قضي في بروع بنت واشق بمثل ما قضيت به في هذه‏.‏ ومثل هذا كثير‏.‏
وقد كان علي وابناه وغيرهم يخالف بعضهم بعضًا في العلم والفتيا، كما يخالف سائر أهل العلم بعضهم بعضًا، ولو كانوا معصومين لكان مخالفة المعصوم للمعصوم ممتنعة، وقد كان الحسن في أمر القتال يخالف أباه ويكره كثيرًا مما يفعله، ويرجع علي رضي الله عنه في آخر الأمر إلي رأيه، وكان يقول‏:‏
لئن عجزت عجزةً لا أعتذر
سوف أكيس بعدها وأستمر
وأجبر الرأي النسيب المنتشر

ص -126- وتبين له في آخر عمره أن لو فعل غير الذي كان فعله لكان هو الأصوب، وله فتاوي رجع ببعضها عن بعض، كقوله في أمهات الأولاد، فإن له فيها قولين‏:‏ أحدهما‏:‏ المنع من بيعهن، والثاني‏:‏ إباحة ذلك‏.‏ والمعصوم لا يكون له قولان متناقضان، إلا أن يكون أحدهما ناسخًا للآخر، كما في قول النبي صلى الله عليه وسلم السنة استقرت فلا يرد عليها بعده نسخ إذ لا نبي بعده‏.‏
وقد وصي الحسن أخاه الحسين بألا يطيع أهل العراق، ولا يطلب هذا الأمر، وأشار عليه بذلك ابن عمر وابن عباس وغيرهما ممن يتولاه ويحبه ورأوا أن مصلحته ومصلحة المسلمين ألا يذهب إليهم، لا يجيبهم إلي ما قالوه من المجيء إليهم والقتال معهم، وإن كان هذا هو المصلحة له وللمسلمين، ولكنه رضي الله عنه فعل ما رآه مصلحة، والرأي يصيب ويخطئ‏.‏ والمعصوم ليس لأحد أن يخالفه؛ وليس له أن يخالف معصومًا آخر، إلا أن يكونا علي شريعتين، كالرسولين، ومعلوم أن شريعتهما واحدة‏.‏ وهذا باب واسع مبسوط في غير هذا الموضع‏.‏
والمقصود أن من ادعي عصمة هؤلاء السادة، المشهود لهم بالإيمان والتقوي والجنة‏:‏ هو في غاية الضلال والجهالة، ولم يقل هذا القول من له في الأمة لسان صدق، بل ولا من له عقل محمود‏.‏

ص -127- فكيف تكون العصمة في ذرية ‏[‏عبد الله بن ميمون القداح‏]‏ مع شهرة النفاق والكذب والضلال‏؟‏‏!‏ وهب أن الأمر ليس كذلك ، فلا ريب أن سيرتهم من سيرة الملوك، وأكثرها ظلمًا وانتهاكًا للمحرمات، وأبعدها عن إقامة الأمور والواجبات، وأعظم إظهارًا للبدع المخالفة للكتاب والسنة، وإعانة لأهل النفاق والبدعة‏.‏
وقد اتفق أهل العلم علي أن دولة بني أمية وبني العباس أقرب إلي الله ورسوله من دولتهم، وأعظم علماً وإيمانًا من دولتهم، وأقل بدعًا وفجورًا من بدعتهم، وأن خليفة الدولتين أطوع لله ورسوله من خلفاء دولتهم، ولم يكن في خلفاء الدولتين من يجوز أن يقال فيه إنه معصوم، فكيف يدعي العصمة من ظهرت عنه الفواحش والمنكرات، والظلم والبغي، والعدوان والعداوة لأهل البر والتقوي من الأمة، والاطمئنان لأهل الكفر والنفاق‏؟‏‏!‏ فهم من أفسق الناس‏.‏ ومن أكفر الناس‏.‏ وما يدعي العصمة في النفاق والفسوق إلا جاهل مبسوط الجهل، أو زنديق يقول بلا علم‏.‏
ومن المعلوم الذي لا ريب فيه أن من شهد لهم بالإيمان والتقوي، أو بصحة النسب فقد شهد لهم بما لا يعلم، وقد قال الله تعالي‏:‏ ‏{‏وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ ‏}‏ ‏[‏الإسراء‏:‏ 36‏]‏، وقال تعالي‏:‏ ‏{‏إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ ‏}‏ ‏[‏الزخرف‏:‏ 68‏]‏، وقال عن إخوة يوسف‏:‏ ‏{‏وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا ‏}‏ ‏[‏يوسف‏:‏ 81‏]‏، وليس أحد من الناس يعلم صحة نسبهم

ص -128- ولا بثبوت إيمانهم وتقواهم، فإن غاية ما يزعمه أنهم كانوا يظهرون الإسلام والتزام شرائعه، وليس كل من أظهر الإسلام يكون مؤمنًا في الباطن؛ إذ قد عرف في المظهرين للإسلام المؤمن والمنافق، قال الله تعالي‏:‏ ‏{‏وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ ‏}‏ ‏[‏البقرة‏:‏ 8‏]‏، وقال تعالي‏:‏ ‏{‏إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ ‏}‏ ‏[‏المنافقون‏:‏ 1‏]‏، وقال تعالي ‏{‏قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ ‏}‏ ‏[‏الحجرات‏:‏14‏]‏، وهؤلاء القوم يشهد عليهم علماء الأمة وأئمتها وجماهيرها أنهم كانوا منافقين زنادقة، يظهرون الإسلام ويبطنون الكفر، فإذا قدر أن بعض الناس خالفهم في ذلك صار في إيمانهم نزاع مشهور‏.‏ فالشاهد لهم بالإيمان شاهد لهم بما لا يعلمه؛ إذ ليس معه شيء يدل علي إيمانهم مثل ما مع منازعيه ما يدل علي نفاقهم وزندقتهم‏.‏
وكذلك ‏[‏النسب‏]‏، قد علم أن جمهور الأمة تطعن في نسبهم، ويذكرون أنهم من أولاد المجوس، أو اليهود‏.‏ هذا مشهور من شهادة علماء الطوائف؛ من الحنيفية، والمالكية، والشافعية، والحنابلة، وأهل الحديث، وأهل الكلام، وعلماء النسب، والعامة، وغيرهم‏.‏ وهذا أمر قد ذكره عامة المصنفين لأخبار الناس وأيامهم، حتي بعض من قد يتوقف في أمرهم كابن الأثير الموصلي في تاريخه ونحوه؛ فإنه ذكر ما كتبه علماء المسلمين بخطوطهم في القدح في نسبهم‏.‏

ص -129- وأما جمهور المصنفين من المتقدمين والمتأخرين حتي القاضي ابن خلكان في تاريخه، فإنهم ذكروا بطلان نسبهم، وكذلك ابن الجوزي، وأبو شامة وغيرهما من أهل العلم بذلك، حتي صنف العلماء في كشف أسرارهم وهتك أستارهم، كما صنف القاضي أبو بكر الباقلاني كتابة المشهور في كشف أسرارهم وهتك أستارهم ، وذكر أنهم من ذرية المجوس، وذكر من مذاهبهم ما بين فيه أن مذاهبهم شر من مذاهب اليهود والنصاري، بل ومن مذاهب الغالية الذين يدعون إلهية علي أو نبوته، فهم أكفر من هؤلاء، وكذلك ذكر القاضي أبو يعلي في كتابه ‏[‏المعتمد‏]‏ فصلاً طويلاً في شرح زندقتهم وكفرهم، وكذلك ذكر أبو حامد الغزالي في كتابه الذي سماه ‏[‏فضائل المستظهرية، وفضائح الباطنية‏]‏ قال‏:‏ ظاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏
وكذلك القاضي عبد الجبار بن أحمد وأمثاله من المعتزلة المتشيعة الذين لا يفضلون علي علي غيره، بل يفسقون من قاتله ولم يتب من قتاله، يجعلون هؤلاء من أكابر المنافقين الزنادقة‏.‏ فهذه مقالة المعتزلة في حقهم، فكيف تكون مقالة أهل السنة والجماعة‏؟‏‏!‏ والرافضة الإمامية مع أنهم من أجهل الخلق، وأنهم ليس لهم عقل ولا نقل، ولا دين صحيح، ولا دنيا منصورة نعم يعلمون أن مقالة هؤلاء مقالة الزنادقة المنافقين، ويعلمون أن مقالة هؤلاء

ص -130- الباطنية شر من مقالة الغالية الذين يعتقدون إلهية علي رضي الله عنه ‏.‏ وأما القدح في نسبهم فهو مأثور عن جماهير علماء الأمة من علماء الطوائف‏.‏
وقد تولي الخلافة غيرهم طوائف، وكان في بعضهم من البدعة والظلم ما فيه، فلم يقدح الناس في نسب أحد من أولئك، كما قدحوا في نسب هؤلاء ولا نسبوهم إلي الزندقة والنفاق كما نسبوا هؤلاء‏.‏ وقد قام من ولد علي طوائف؛ من ولد الحسن، وولد الحسين، كمحمد بن عبد الله بن حسن، وأخيه إبراهيم بن عبد الله بن حسن، وأمثالهما‏.‏ ولم يطعن أحد لا من أعدائهم ولا من غير أعدائهم لا في نسبهم ولا في إسلامهم، وكذلك الداعي القائم بطبرستان وغيره من العلويين، وكذلك بنو حمود الذين تغلبوا بالأندلس مدة، وأمثال هؤلاء لم يقدح أحد في نسبهم، ولا في إسلامهم، وقد قتل جماعة من الطالبيين من علي الخلافة، لاسيما في الدولة العباسية، وحبس طائفة كموسي بن جعفر وغيره، ولم يقدح أعداؤهم في نسبهم، ولا دينهم‏.‏
وسبب ذلك أن الأنساب المشهورة أمرها ظاهر متدارك مثل الشمس لا يقدر العدو أن يطفئه، وكذلك إسلام الرجل وصحة إيمانه بالله والرسول أمر لا يخفي، وصاحب النسب والدين لو أراد عدوه أن يبطل نسبه ودينه وله هذه الشهرة لم يمكنه ذلك، فإن هذا مما تتوفر الهمم والدواعي علي نقله، ولا يجوز أن تتفق علي ذلك أقوال العلماء‏.‏

ص -131- وهؤلاء ‏[‏بنو عبيد القداح‏]‏ مازالت علماء الأمة المأمونون علمًا ودينًا يقدحون في نسبهم ودينهم، لا يذمونهم بالرفض والتشيع، فإن لهم في هذا شركاء كثيرين، بل يجعلونهم من ‏[‏القرامطة الباطنية‏]‏ الذين منهم الإسماعيلية والنصيرية، ومن جنسهم الخرمية المحمرة وأمثالهم من الكفار المنافقون، الذين كانوا يظهرون الإسلام ويبطنون الكفر، ولا ريب أن اتباع هؤلاء باطل، وقد وصف العلماء أئمة هذا القول بأنهم الذين ابتدعوه ووضعوه، وذكروا ما بنوا عليه مذاهبهم، وأنهم أخذوا بعض قول المجوس وبعض قول الفلاسفة، فوضعوا لهم ‏[‏السابق‏]‏ و ‏[‏التالي‏]‏ و ‏[‏الأساس‏]‏ و ‏[‏الحجج‏]‏ و ‏[‏الدعاوي‏]‏ وأمثال ذلك من المراتب‏.‏ وترتيب الدعوة سبع درجات، آخرها ‏[‏البلاغ الأكبر، والناموس الأعظم‏]‏ مما ليس هذا موضع تفصيل ذلك‏.‏
وإذا كان كذلك فمن شهد لهم بصحة نسب أو إيمان فأقل ما في شهادته أنه شاهد بلا علم، قاف ما ليس له به علم؛ وذلك حرام باتفاق الأمة، بل ما ظهر عنهم من الزندقة والنفاق، ومعاداة ما جاء به الرسول صلى الله عليه وسلم، دليل علي بطلان نسبهم الفاطمي؛ فإن من يكون من أقارب النبي صلى الله عليه وسلم القائمين بالخلافة في أمته لا تكون معاداته لدينه كمعاداة هؤلاء، فلم يعرف في بني هاشم، ولا ولد أبي طالب، ولا بني أمية من كان خليفة وهو معاد لدين الإسلام، فضلاً عن أن يكون معاديا كمعاداة

ص -132- هؤلاء، بل أولاد الملوك الذين لا دين لهم فيكون فيهم نوع حمية لدين آبائهم وأسلافهم، فمن كان من ولد سيد ولد آدم الذي بعثه الله بالهدي ودين الحق كيف يعادي دينه هذه المعاداة؛ ولهذا نجد جميع المأمونين علي دين الإسلام باطنًا وظاهرًا معادين لهؤلاء، إلا من هو زنديق عدو الله ورسوله، أو جاهل لا يعرف ما بعث به رسوله‏.‏ وهذا مما يدل علي كفرهم، وكذبهم في نسبهم‏.
فَصْل
وأما سؤال القائل‏:‏ ‏[‏إنهم أصحاب العلم الباطن‏]‏ فدعواهم التي ادعوها من العلم الباطن هو أعظم حجة ودليل علي أنهم زنادقة منافقون، لا يؤمنون بالله، ولا برسوله، ولا باليوم الآخر، فإن هذا العلم الباطن الذي ادعوه هو كفر باتفاق المسلمين واليهود والنصاري، بل أكثر المشركين علي أنه كفر أيضًا؛ فإن مضمونه أن للكتب الإلهية بواطن تخالف المعلوم عند المؤمنين في الأوامر، والنواهي، والأخبار‏.‏
أما ‏[‏الأوامر‏]‏ فإن الناس يعلمون بالاضطرار من دين الإسلام أن محمدًا صلى الله عليه وسلم أمرهم بالصلوات المكتوبة، والزكاة المفروضة، وصيام شهر رمضان، وحج البيت العتيق‏.‏

ص -133- وأما ‏[‏النواهي‏]‏ فإن الله تعالي حرم عليهم الفواحش ما ظهر منها وما بطن والإثم، والبغي بغير الحق، وأن يشركوا بالله ما لم ينزل به سلطانًا، وأن يقولوا علي الله ما لا يعلمون، كما حرم الخمر، ونكاح ذوات المحارم، والربا والميسر، وغير ذلك‏.‏ فزعم هؤلاء أنه ليس المراد بهذا ما يعرفه المسلمون، ولكن لهذا باطن يعلمه هؤلاء الأئمة الإسماعيلية، الذين انتسبوا إلي محمد بن إسماعيل بن جعفر، الذين يقولون‏:‏ إنهم معصومون، وأنهم أصحاب العلم الباطن، كقولهم‏:‏ ‏[‏الصلاة‏]‏ معرفة أسرارنا، لا هذه الصلوات ذات الركوع والسجود والقراءة‏.‏ و ‏[‏الصيام‏]‏ كتمان أسرارنا ليس هو الإمساك عن الأكل والشرب والنكاح‏.‏ و ‏[‏الحج‏]‏ زيارة شيوخنا المقدسين‏.‏ وأمثال ذلك‏.‏ وهؤلاء المدعون للباطن لا يوجبون هذه العبادات ولا يحرمون هذه المحرمات، بل يستحلون الفواحش ما ظهر منها وما بطن، ونكاح الأمهات والبنات، وغير ذلك من المنكرات، ومعلوم أن هؤلاء أكفر من اليهود والنصاري، فمن يكون هكذا كيف يكون معصومًا‏؟‏‏!‏
وأما ‏[‏الأخبار‏]‏ فإنهم لا يقرون بقيام الناس من قبورهم لرب العالمين، ولا بما وعد الله به عباده من الثواب والعقاب، بل ولا بما أخبرت به الرسل من الملائكة، بل ولا بما ذكرته من أسماء الله وصفاته، بل أخبارهم الذي يتبعونها أتباع المتفلسفة المشائين التابعين لأرسطو، ويريدون أن يجمعوا

ص -134- بين ما أخبر به الرسل وما يقوله هؤلاء، كما فعل أصحاب ‏[‏رسائل إخوان الصفا‏]‏ وهم علي طريقة هؤلاء العبيديين، ذرية ‏[‏عبيد الله بن ميمون القداح‏]‏‏.‏ فهل ينكر أحد ممن يعرف دين المسلمين، أو اليهود، أو النصاري‏:‏ أن ما يقوله أصحاب ‏[‏رسائل إخوان الصفا‏]‏ مخالف للملل الثلاث، وإن كان في ذلك من العلوم الرياضية، والطبيعية، وبعض المنطقية، والإلهية، وعلوم الأخلاق، والسياسة، والمنزل، ما لا ينكر؛ فإن في ذلك من مخالفة الرسل فيما أخبرت به وأمرت به، والتكذيب بكثير مما جاءت به، وتبديل شرائع الرسل كلهم بما لا يخفي علي عارف بملة من الملل‏.‏ فهؤلاء خارجون عن الملل الثلاث‏.‏
ومن أكاذيبهم وزعمهم‏:‏ أن هذه ‏[‏الرسائل‏]‏ من كلام جعفر بن محمد الصادق‏.‏ والعلماء يعلمون أنها إنما وضعت بعد المائة الثالثة زمان بناء القاهرة، وقد ذكر واضعها فيها ما حدث في الإسلام من استيلاء النصاري علي سواحل الشام، ونحو ذلك من الحوادث التي حدثت بعد المائة الثالثة‏.‏ وجعفر بن محمد رضي الله عنه توفي سنة ثمان وأربعين ومائة، قبل بناء القاهرة بأكثر من مائتي سنة؛ إذ القاهرة بنيت حول الستين وثلاثمائة، كما في ‏[‏تاريخ الجامع الأزهر‏]‏‏.‏ ويقال‏:‏ إن ابتداء بنائها سنة ثمان وخمسين، وأنه في سنة اثنين وستين قدم ‏[‏معد بن تميم‏]‏ من المغرب واستوطنها‏.‏

ص -135- ومما يبين هذا أن المتفلسفة الذين يعلم خروجهم من دين الإسلام كانوا من أتباع مبشر ابن فاتك أحد أمرائهم، وأبي علي بن الهيثم اللذين كانا في دولة الحاكم نازلين قريبًا من الجامع الأزهر‏.‏ وابن سينا وابنه وأخوه كانوا من أتباعهما‏:‏ قال ابن سينا‏:‏ وقرأت من الفلسفة، وكنت أسمع أبي وأخي يذكران ‏[‏العقل‏]‏ و ‏[‏النفس‏]‏، وكان وجوده علي عهد الحاكم، وقد علم الناس من سيرة الحاكم ما علموه، وما فعله هشكين الدرزي بأمره من دعوة الناس إلي عبادته، ومقاتلته أهل مصر علي ذلك، ثم ذهابه إلي الشام حتي أضل وادي التيم بن ثعلبة‏.‏ والزندقة والنفاق فيهم إلي اليوم، وعندهم كتب الحاكم، وقد أخذتها منهم، وقرأت ما فيها من عبادتهم الحاكم، وإسقاطه عنهم الصلاة، والزكاة، والصيام، والحج، وتسمية المسلمين الموجبين لهذه الواجبات المحرمين لما حرم الله ورسوله بالحشوية‏.‏ إلي أمثال ذلك من أنواع النفاق التي لا تكاد تحصي‏.‏
وبالجملة ‏[‏فعلم الباطن‏]‏ الذي يدعون؛ مضمونه الكفر بالله، وملائكته وكتبه ورسله واليوم الآخر، بل هو جامع لكل كفر، لكنهم فيه علي درجات فليسوا مستوين في الكفر؛ إذ هو عندهم سبع طبقات، كل طبقة يخاطبون بها طائفة من الناس بحسب بعدهم من الدين وقربهم منه‏.‏
ولهم ألقاب وترتيبات ركبوها من مذهب المجوس، والفلاسفة، والرافضة، مثل قولهم‏:‏ ‏[‏السابق‏]‏ و ‏[‏التالي‏]‏ جعلوهما بإزاء ‏[‏العقل‏]‏

ص -136- و ‏[‏النفس‏]‏ كالذي يذكره الفلاسفة، وبإزاء النور والظلمة كالذي يذكره المجوس‏.‏ وهم ينتمون إلي ‏[‏محمد بن إسماعيل بن جعفر‏]‏ ويدعون أنه هو السابع ويتكلمون في الباطن، والأساس، والحجة، والباب، وغير ذلك مما يطول وصفهم‏.‏
ومن وصاياهم في ‏[‏الناموس الأكبر، والبلاغ الأعظم‏]‏ أنهم يدخلون علي المسلمين من ‏[‏باب التشيع‏]‏ وذلك لعلمهم بأن الشيعة من أجهل الطوائف، وأضعفها عقلاً وعلمًا، وأبعدها عن دين الإسلام علمًا وعملاً، ولهذا دخلت الزنادقة علي الإسلام من باب المتشيعة قديمًا وحديثًا، كما دخل الكفار المحاربون مدائن الإسلام بغداد بمعاونة الشيعة كما جري لهم في دولة الترك الكفار ببغداد وحلب وغيرهما، بل كما جري بتغير المسلمين مع النصاري وغيرهم، فهم يظهرون التشيع لمن يدعونه، وإذا استجاب لهم نقلوه إلي الرفض والقدح في الصحابة، فإن رأوه قابلا نقلوه إلي الطعن في علي وغيره، ثم نقلوه إلي القدح في نبينا وسائر الأنبياء، وقالوا‏:‏ إن الأنبياء لهم بواطن وأسرار تخالف ما عليه أمتهم، وكانوا قومًا أذكياء فضلاء قالوا بأغراضهم الدنيوية بما وضعوه من النواميس الشرعية، ثم قدحوا في المسيح ونسبوه إلي يوسف النجار، وجعلوه ضعيف الرأي حيث تمكن عدوه منه حتي صلبه، فيوافقون اليهود في القدح في المسيح، لكن هم شر من اليهود‏.‏ فإنهم يقدحون في الأنبياء‏.‏ وأما موسي ومحمد فيعظمون أمرهما؛ لتمكنهما وقهر

ص -137- عدوهما، ويدعون أنهما أظهرا ما أظهرا من الكتاب لذب العامة، وأن لذلك أسرارًا باطنة من عرفها صار من الكمل البالغين‏.‏
ويقولون‏:‏ إن الله أحل كل ما نشتهيه من الفواحش والمنكرات، وأخذ أموال الناس بكل طريق، ولم يجب علينا شيء مما يجب علي العامة؛ من صلاة وزكاة وصيام وغير ذلك؛ إذ البالغ عندهم قد عرف أنه لا جنة ولا نار، ولا ثواب ولا عقاب‏.‏
وفي ‏[‏إثبات واجب الوجود‏]‏ المبدع للعالم علي قولين لأئمتهم، تنكره وتزعم أن المشائين من الفلاسفة في نزاع إلا في واجب الوجود؛ ويستهينون بذكر الله واسمه حتي يكتب أحدهم اسم الله واسم رسوله في أسفله؛ وأمثال ذلك من كفرهم كثير‏.‏ وذو الدعوة التي كانت مشهورة، والإسماعيلية الذين كانوا علي هذا المذهب بقلاع الألموت وغيرها في بلاد خراسان؛ وبأرض اليمن وجبال الشام، وغير ذلك، كانوا علي مذهب العبيديين المسؤول عنهم؛ وابن الصباح الذي كان رأس الإسماعيلية؛ وكان الغزالي يناظر أصحابه لما كان قدم إلي مصر في دولة المستنصر، وكان أطولهم مدة، وتلقي عنه أسرارهم‏.‏
وفي دولة المستنصر كانت فتنة البساسري في المائة الخامسة سنة خمسين وأربعمائة لما جاهد البساسري خارجًا عن طاعة الخليفة القائم بأمر الله العباسي،

ص -138- واتفق مع المستنصر العبيدي وذهب يحشر إلي العراق، وأظهروا في بلاد الشام والعراق شعار الرافضة كما كانوا قد أظهروها بأرض مصر، وقتلوا طوائف من علماء المسلمين وشيوخهم كما كان سلفهم قتلوا قبل ذلك بالمغرب طوائف، وأذنوا علي المنابر‏:‏ ‏[‏حي علي خير العمل‏]‏ حتي جاء الترك ‏[‏السلاجقة‏]‏ الذين كانوا ملوك المسلمين فهزموهم وطردوهم إلي مصر، وكان من أواخرهم ‏[‏الشهيد نور الدين محمود‏]‏ الذي فتح أكثر الشام، واستنقذه من أيدي النصاري؛ ثم بعث عسكره إلي مصر لما استنجدوه علي الإفرنج، وتكرر دخول العسكر إليها مع صلاح الدين الذي فتح مصر، فأزال عنها دعوة العبيديين من القرامطة الباطنية، وأظهر فيها شرائع الإسلام، حتي سكنها حينئذ من أظهر بها دين الإسلام‏.‏
وكان في أثناء دولتهم يخاف الساكن بمصر أن يروي حديثًا عن رسول الله صلى الله عليه وسلم فيقتل، كما حكي ذلك إبراهيم بن سعد الحبال صاحب عبد الغني بن سعيد، وامتنع من رواية الحديث خوفًًا أن يقتلوه، وكانوا ينادون بين القصرين‏:‏ من لعن وسب، فله دينار وإردب‏.‏ وكان بالجامع الأزهر عدة مقاصير يلعن فيها الصحابة، بل يتكلم فيها بالكفر الصريح، وكان لهم مدرسة بقرب ‏[‏المشهد‏]‏ الذي بنوه ونسبوه إلي الحسين وليس فيه الحسين، ولا شيء منه باتفاق العلماء‏.‏ وكانوا لا يدرسون في مدرستهم علوم المسلمين، بل المنطق، والطبيعة، والإلهي، ونحو ذلك من مقالات الفلاسفة‏.‏ وبنوا أرصادًا على

ص -139- الجبال وغير الجبال، يرصدون فيها الكواكب، يعبدونها، ويسبحونها، ويستنزلون روحانياتها التي هي شياطين تتنزل علي المشركين الكفار، كشياطين الأصنام، ونحو ذلك‏.‏
و ‏[‏المعز بن تميم بن معد‏]‏ أول من دخل القاهرة منهم في ذلك، فصنف كلامًا معروفًا عند أتباعه؛ وليس هذا ‏[‏المعز بن باديس‏]‏، فإن ذاك كان مسلمًا من أهل السنة، وكان رجلاً من ملوك المغرب؛ وهذا بعد ذاك بمدة‏.‏ ولأجل ما كانوا عليه من الزندقة والبدعة بقيت البلاد المصرية مدة دولتهم نحو مائتي سنة قد انطفأ نور الإسلام والإيمان، حتي قالت فيها العلماء‏:‏ إنها كانت دار ردة ونفاق، كدار مسيلمة الكذاب‏.‏
و ‏[‏القرامطة‏]‏ الخارجين بأرض العراق الذين كانوا سلفًا لهؤلاء القرامطة، ذهبوا من العراق إلي المغرب، ثم جاؤوا من المغرب إلي مصر ؛ فإن كفر هؤلاء وردتهم من أعظم الكفر والردة، وهم أعظم كفرًا وردة من كفر أتباع مسيلمة الكذاب ونحوه من الكذابين؛ فإن أولئك لم يقولوا في الإلهية والربوبية والشرائع ما قاله أئمة هؤلاء؛ ولهذا يميز بين قبورهم وقبور المسلمين، كما يميز بين قبور المسلمين والكفار؛ فإن قبورهم موجهة إلي غير القبلة‏.‏
وإذا أصاب الخيل مغل أتوا بها إلي قبورهم، كما يأتون بها إلي قبور الكفار، وهذه عادة معروفة للخيل إذا أصاب الخيل مغل ذهبوا بها إلى قبور

ص -140- النصاري بدمشق، وإن كانوا بمساكن الإسماعيلية والنصيرية ونحوهما ذهبوا بها إلي قبورهم، وإن كانوا بمصر ذهبوا بها إلي قبور اليهود والنصاري، أو لهؤلاء العبيديين الذين قد يتسمون بالأشراف، وليسوا من الأشراف‏.‏ ولا يذهبون بالخيل إلي قبور الأنبياء والصالحين، ولا إلي قبور عموم المسلمين وهذا أمر مجرب معلوم عند الجند وعلمائهم‏.‏ وقد ذكر سبب ذلك‏:‏ أن الكفار يعاقبون في قبورهم، فتسمع أصواتهم البهائم، كما أخبر النبي صلى الله عليه وسلم بذلك أن الكفار يعذبون في قبورهم، ففي الصحيحين عن النبي صلى الله عليه وسلم أنه كان راكبًا علي بغلته، فمر بقبور فحادت به، كادت تلقيه، فقال‏:‏ ‏"‏هذه أصوات يهود تعذب في قبورها‏"‏، فإن البهائم إذا سمعت ذلك الصوت المنكر أوجب لها من الحرارة ما يذهب المغل، وكان الجهال يظنون أن تمشية الخيل عند قبور هؤلاء لدينهم وفضلهم، فلما تبين لهم أنهم يمشونها عند قبور اليهود والنصاري والنصيرية ونحوهم دون قبور الأنبياء والصالحين، وذكر العلماء أنهم لا يمشونها عند قبر من يعرف بالدين بمصر والشام وغيرها؛ إنما يمشونها عند قبور الفجار والكفار، تبين بذلك ما كان مشتبهًا‏.‏
ومن علم حوادث الإسلام،وما جري فيه بين أوليائه وأعدائه الكفار والمنافقين، علم أن عداوة هؤلاء المعتدين للإسلام الذي بعث الله به رسوله أعظم من عدواة التتار، وأن علم الباطن الذي كانوا يدعون حقيقته هو إبطال الرسالة التي بعث الله بها محمدًا، بل إبطال جميع المرسلين،وأنهم لا يقرون

ص -141- بما جاء به الرسول عن الله،ولا من خبره، ولا من أمره، وأن لهم قصدًا مؤكدًا في إبطال دعوته وإفساد ملته، وقتل خاصته واتباع عترته، وأنهم في معاداة الإسلام، بل وسائر الملل، أعظم من اليهود والنصاري، فإن اليهود والنصاري يقرون بأصل الجمل التي جاءت بها الرسل؛ كإثبات الصانع، والرسل، والشرائع، واليوم الآخر، ولكن يكذبون بعض الكتب والرسل، كما قال الله سبحانه‏:‏ ‏{‏إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً أُوْلَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا ‏}‏ ‏[‏النساء‏:‏ 150، 151‏]‏‏.‏
وأما هؤلاء القرامطة، فإنهم في الباطن كافرون بجميع الكتب والرسل، يخفون ذلك ويكتمونه عن غير من يثقون به، لا يظهرونه، كما يظهر أهل الكتاب دينهم؛ لأنهم لو أظهروه لنفر عنهم جماهير أهل الأرض من المسلمين وغيرهم، وهم يفرقون بين مقالتهم ومقالة الجمهور،بل الرافضة الذين ليسوا زنادقة كفارًا يفرقون بين مقالتهم ومقالة الجمهور، ويرون كتمان مذهبهم، واستعمال التقية، وقد لا يكون من الرافضة من له نسب صحيح مسلمًا في الباطن ولا يكون زنديقًا، لكن يكون جاهلاً مبتدعًا‏.‏ وإذا كان هؤلاء مع صحة نسبهم وإسلامهم يكتمون ما هم عليه من البدعة والهوي لكن جمهور الناس يخالفونهم، فكيف بالقرامطة الباطنية الذين يكفرهم أهل الملل كلها من المسلمين واليهود والنصارى‏.‏

ص -142- وإنما يقرب منهم ‏[‏الفلاسفة المشاؤون أصحاب أرسطو‏]‏، فإن بينهم وبين القرامطة مقاربة كبيرة‏.‏
ولهذا يوجد فضلاء القرامطة في الباطن متفلسفة؛ كسنان الذي كان بالشام، والطوسي الذي كان وزيرًا لهم بالألموت، ثم صار منجمًا لهؤلاء وملك الكفار، وصنف ‏[‏شرح الإشارات لابن سينا‏]‏وهو الذي أشار علي ملك الكفار بقتل الخليفة وصار عند الكفار الترك هو المقدم علي الذين يسمونهم ‏[‏الداسميدية‏]‏، فهؤلاء وأمثالهم يعلمون أن ما يظهره القرامطة من الدين والكرامات ونحو ذلك أنه باطل، لكن يكون أحدهم متفلسفًا، ويدخل معهم لموافقتهم له علي ما هو فيه من الإقرار بالرسل والشرائع في الظاهر، وتأويل ذلك بأمور يعلم بالاضطرار أنها مخالفة لما جاءت به الرسل‏.‏
فإن ‏[‏المتفلسفة‏]‏ متأولون ما أخبرت به الرسل من أمور الإيمان بالله واليوم الآخر بالنفي والتعطيل الذي يوافق مذهبهم، وأما الشرائع العملية فلا ينفونها كما ينفيها القرامطة، بل يوجبونها علي العامة، ويوجبون بعضها علي الخاصة، أو لا يوجبون ذلك‏.‏ ويقولون‏:‏ إن الرسل فيما أخبروا به وأمروا به لم يأتوا بحقائق الأمور، ولكن أتوا بأمر فيه صلاح العامة، وإن كان هو كذبًا في الحقيقة‏.‏
ولهذا اختار كل مبطل أن يأتي بمخاريق لقصد صلاح العامة، كما فعل ‏[‏ابن التومرت‏]‏ الملقب بالمهدي، ومذهبه في الصفات مذهب الفلاسفة

ص -143- لأنه كان مثلها في الجملة، ولم يكن منافقًا مكذبًا للرسل معطلاً للشرائع، ولا يجعل للشريعة العملية باطنًا يخالف ظاهرها، بل كان فيه نوع من رأي الجهمية الموافق لرأي الفلاسفة، ونوع من رأي الخوارج الذين يرون السيف ويكفرون بالذنب‏.‏
فهؤلاء ‏[‏القرامطة‏]‏ هم في الباطن والحقيقة أكفر من اليهود والنصاري، وأما في الظاهر فيدعون الإسلام، بل وإيصال النسب إلي العترة النبوية، وعلم الباطن الذي لا يوجد عند الأنبياء والأولياء، وأن إمامهم معصوم‏.‏ فهم في الظاهر من أعظم الناس دعوي بحقائق الإيمان، وفي الباطن من أكفر الناس بالرحمن بمنزلة من ادعي النبوة من الكذابين، قال تعالي‏:‏ ‏{‏وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ ‏}‏ ‏[‏الأنعام‏:‏ 93‏]‏‏.‏ وهؤلاء قد يدعون هذا وهذا‏.‏
فإن الذي يضاهي الرسول الصادق لا يخلو؛ إما أن يدعي مثل دعوته، فيقول‏:‏ إن الله أرسلني وأنزل علي، وكذب علي الله‏.‏ أو يدعي أنه يوحي إليه ولا يسمي موحيه، كما يقول‏:‏ قيل لي، ونوديت، وخوطبت، ونحو ذلك، ويكون كاذبًا، فيكون هذا قد حذف الفاعل‏.‏ أو لا يدعي واحدًا من الأمرين، لكنه يدعي أنه يمكنه أنه يأتي بما أتي به الرسول‏.‏ ووجه القسمة أن ما يدعيه في مضاهاة الرسول‏:‏ إما أن يضيفه إلي الله، أو إلي نفسه أو لا يضيفه إلي أحد‏.‏

ص -144- فهؤلاء في دعواهم مثل الرسول هم أكفر من اليهود والنصاري، فكيف بالقرامطة الذين يكذبون علي الله أعظم مما فعل مسيلمة، وألحدوا في أسماء الله وآياته أعظم مما فعل مسيلمة، وحاربوا الله ورسوله أعظم مما فعل مسيلمة‏.‏ وبسط حالهم يطول، لكن هذه الأوراق لا تسع أكثر من هذا‏.‏
وهذا الذي ذكرته حال أئمتهم وقادتهم العالمين بحقيقة قولهم، ولا ريب أنه قد انضم إليهم من الشيعة والرافضة من لا يكون في الباطن عالمًا بحقيقة باطنهم، ولا موافقًا لهم علي ذلك، فيكون من أتباع الزنادقة المرتدين، الموالي لهم، الناصر لهم بمنزلة أتباع الاتحادية الذين يوالونهم، ويعظمونهم، وينصرونهم، ولا يعرفون حقيقة قولهم في وحدة الوجود، وأن الخالق هو المخلوق‏.‏ فمن كان مسلما في الباطن وهو جاهل معظم لقول ابن عربي وابن سبعين وابن الفارض وأمثالهم من أهل الاتحاد فهو منهم، وكذا من كان معظما للقائلين بمذهب الحلول والاتحاد، فإن نسبة هؤلاء إلي الجهمية كنسبة أولئك إلي الرافضة والجهمية، ولكن القرامطة أكفر من الاتحادية بكثير؛ ولهذا كان أحسن حال عوامهم أن يكونوا رافضة جهمية‏.‏ وأما الاتحادية ففي عوامهم من ليس برافضي ولا جهمي صريح؛ ولكن لا يفهم كلامهم، ويعتقد أن كلامهم كلام الأولياء المحققين‏.‏ وبسط هذا الجواب له مواضع غير هذا‏.‏ والله أعلم‏.‏

ص -145- وَسئل رَحمه اللّه تعالي ما تقول السادة العلماء أئمة الدين رضي الله عنهم أجمعين، وأعانهم علي إظهار الحق المبين، وإخماد شغب المبطلين في ‏[‏النصيرية‏]‏ القائلين باستحلال الخمر، وتناسخ الأرواح،وقدم العالم، وإنكار البعث والنشور والجنة والنار في غير الحياة الدنيا، وبأن ‏[‏الصلوات الخمس‏]‏ عبارة عن خمسة أسماء، وهي‏:‏ علي، وحسن، وحسين ، ومحسن، وفاطمة‏.‏ فذكر هذه الأسماء الخمسة علي رأيهم يجزيهم عن الغسل من الجنابة، والوضوء وبقية شروط الصلوات الخمسة وواجباتها‏.‏ وبأن ‏[‏الصيام‏]‏ عندهم عبارة عن اسم ثلاثين رجلا،واسم ثلاثين امرأة، يعدونهم في كتبهم، ويضيق هذا الموضع عن إبرازهم‏.‏ وبأن إلاههم الذي خلق السموات والأرض هو علي بن طالب رضي الله عنه فهو عندهم الإله في السماء، والإمام في الأرض، فكانت الحكمة في ظهور اللاهوت بهذا الناسوت علي رأيهم أن يؤنس خلقه وعبيده؛ ليعلمهم كيف يعرفونه ويعبدونه‏.‏
وبأن النصيري عندهم لا يصير نصيريا مؤمنا يجالسونه، ويشربون معه الخمر، ويطلعونه علي أسرارهم، ويزوجونه من نسائهم، حتي يخاطبه معلمه‏.‏ وحقيقة الخطاب عندهم أن يحلفوه علي كتمان دينه، ومعرفة مشايخه،

ص -146- وأكابر أهل مذهبه؛ وعلي ألا ينصح مسلما ولا غيره إلا من كان من أهل دينه، وعلي أن يعرف ربه وإمامه بظهوره في أنواره وأدواره، فيعرف انتقال الاسم والمعني في كل حين وزمان‏.‏ فالاسم عندهم في أول الناس آدم والمعني هو شيث، والاسم يعقوب، والمعني هو يوسف‏.‏ ويستدلون علي هذه الصورة كما يزعمون بما في القرآن العظيم حكاية عن يعقوب ويوسف عليهما الصلاة والسلام فيقولون‏:‏ أما يعقوب فإنه كان الاسم، فما قدر أن يتعدي منزلته فقال‏:‏ ‏{‏سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّيَ ‏}‏ ‏[‏يوسف‏:‏ 98‏]‏ ، وأما يوسف فكان المعني المطلوب فقال‏:‏ ‏{‏لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ ‏}‏ ‏[‏يوسف‏:‏ 92‏]‏ فلم يعلق الأمر بغيره؛ لأنه علم أنه الإله المتصرف، ويجعلون موسي هو الاسم، ويوشع هو المعني، ويقولون‏:‏ يوشع ردت له الشمس لما أمرها فأطاعت أمره، وهل ترد الشمس إلا لربها‏؟‏‏!‏ ويجعلون سليمان هو الاسم، وآصف هو المعني القادر المقتدر، ويقولون‏:‏ سليمان عجز عن إحضار عرش بلقيس، وقدر عليه آصف؛ لأن سليمان كان الصورة، وآصف كان المعني القادر المقتدر، وقد قال قائلهم‏:‏
هابيل شيث يوسف يوشع
آصف شمعون الصفا حيدر
ويعدون الأنبياء والمرسلين واحدا واحدا علي هذا النمط إلي زمن رسول الله صلى الله عليه وسلم، فيقولون‏:‏ محمد هو الاسم، وعلي هو المعني، ويوصلون العدد علي هذا الترتيب في كل زمان إلي وقتنا هذا‏.‏ فمن حقيقة الخطاب في الدين عندهم أن عليًا هو الرب، وأن محمداً هو الحجاب، وأن

ص -147- سلمان هو الباب، وأنشد بعض أكابر رؤسائهم وفضلائهم لنفسه في شهور سنة سبع مائة فقال‏:‏
أشهد أن لا إله إلا
حيدرة الأنزع البطين
ولا حجاب عليه إلا
محمد الصادق الأمين
ولا طريق إليه إلا
سليمان ذو القوة المتين
ويقولون‏:‏ إن ذلك علي هذا الترتيب لم يزل ولا يزال، وكذلك الخمسة الأيتام، والاثنا عشر نقيبا، وأسماؤهم مشهورة عندهم، ومعلومة من كتبهم الخبيثة، وأنهم لا يزالون يظهرون مع الرب والحجاب والباب في كل كور ودور أبداً سرمداً علي الدوام والاستمرار، ويقولون‏:‏ إن إبليس الأبالسة هو عمر بن الخطاب - رضي الله عنه - ويليه في رتبة الإبليسية أبو بكر رضي الله عنه ثم عثمان رضي الله عنهم أجمعين وشرفهم وأعلي رتبهم عن أقوال الملحدين وانتحال أنواع الضالين والمفسدين فلا يزالون موجودين في كل وقت دائما حسبما ذكر من الترتيب‏.‏ ولمذاهبهم الفاسدة شعب وتفاصيل ترجع إلي هذه الأصول المذكورة‏.‏
وهذه الطائفة الملعونة استولت علي جانب كبير من بلاد الشام وهم معروفون مشهورون متظاهرون بهذا المذهب، وقد حقق أحوالهم كل من خالطهم وعرفهم من عقلاء المسلمين وعلمائهم، ومن عامة الناس أيضا في

ص -148- هذا الزمان؛ لأن أحوالهم كانت مستورة عن أكثر الناس وقت استيلاء الإفرنج المخذولين علي البلاد الساحلية، فلما جاءت أيام الإسلام انكشف حالهم وظهر ضلالهم، والابتلاء بهم كثير جداً‏.‏
فهل يجوز لمسلم أن يزوجهم، أو يتزوج منهم‏؟‏ وهل يحل أكل ذبائحهم والحالة هذه، أم لا‏؟‏ وما حكم الجبن المعمول من أنفحة ذبيحتهم‏؟‏ وما حكم أوانيهم وملابسهم‏؟‏ وهل يجوز دفنهم بين المسلمين، أم لا‏؟‏ وهل يجوز استخدامهم في ثغور المسلمين وتسليمها إليهم‏؟‏ أم يجب علي ولي الأمر قطعهم واستخدام غيرهم من رجال المسلمين الكفاة، وهل يأثم إذا أخر طردهم‏؟‏ أم يجوز له التمهل مع أن في عزمه ذلك‏؟‏ وإذا استخدمهم وأقطعهم أو لم يقطعهم هل يجوز له صرف أموال بيت المال عليهم، وإذا صرفها وتأخر لبعضهم بقية من معلومه المسمي، فأخره ولي الأمر عنه وصرفه علي غيره من المسلمين أو المستحقين، أو أرصده لذلك‏:‏ هل يجوز له فعل هذه الصور‏؟‏ أم يجب عليه‏؟‏ وهل دماء النصيرية المذكورين مباحة وأموالهم حلال، أم لا‏؟‏ وإذا جاهدهم ولي الأمر أيده اللّه تعالي بإخماد باطلهم، وقطعهم من حصون المسلمين، وحذر أهل الإسلام من مناكحتهم، وأكل ذبائحهم، وألزمهم بالصوم والصلاة، ومنعهم من إظهار دينهم الباطل وهم الذين يلونه من الكفار‏:‏ هل ذلك أفضل وأكثر أجرا من التصدي والترصد لقتال التتار في بلادهم وهدم بلاد

ص -149- سيس وديار الإفرنج علي أهلها‏؟‏ أم هذا أفضل من كونه يجاهد النصيرية المذكورين مرابطا‏؟‏ ويكون أجر من رابط في الثغور علي ساحل البحر خشية قصد الفرنج أكبر، أم هذا أكبر أجرا‏؟‏ وهل يجب علي من عرف المذكورين ومذاهبهم أن يشهر أمرهم ويساعد علي إبطال باطلهم وإظهار الإسلام بينهم، فلعل الله تعالي أن يهدي بعضهم إلي الإسلام، وأن يجعل من ذريتهم وأولادهم مسلمين بعد خروجهم من ذلك الكفر العظيم، أم يجوز التغافل عنهم والإهمال‏؟‏ وما قدر المجتهد علي ذلك، والمجاهد فيه، والمرابط له والملازم عليه‏؟‏ ولتبسطوا القول في ذلك مثابين مأجورين إن شاء اللّه تعالي، إنه علي كل شيء قدير، وحسبنا اللّه ونعم الوكيل‏؟‏
فأجاب شيخ الإسلام تقي الدين أبو العباس أحمد بن تيمية‏:‏
الحمد للّه رب العالمين، هؤلاء القوم المسمون بالنصيرية هم وسائر أصناف القرامطة الباطنية أكفر من اليهود النصاري، بل وأكفر من كثير من المشركين وضررهم علي أمة محمدصلى الله عليه وسلم أعظم من ضرر الكفار المحاربين مثل كفار التتار والفرنج وغيرهم؛ فإن هؤلاء يتظاهرون عند جهال المسلمين بالتشيع، وموالاة أهل البيت، وهم في الحقيقة لا يؤمنون بالله ولا برسوله ولا بكتابه، ولا بأمر ولا نهي، ولا ثواب ولا عقاب، ولا جنة ولا نار، ولا بأحد من المرسلين قبل محمد صلى الله عليه وسلم، ولا بملة من الملل السالفة، بل يأخذون كلام الله ورسوله المعروف عند علماء المسلمين يتأولونه على أمور

ص -150- يفترونها،يدعون أنها علم الباطن،
من جنس ما ذكره السائل، ومن غير هذا الجنس، فإنه ليس لهم حد محدود فيما يدعونه من الإلحاد في أسماء اللّه تعالي وآياته، وتحريف كلام الله تعالي ورسوله عن مواضعه؛ إذ مقصودهم إنكار الإيمان وشرائع الإسلام بكل طريق مع التظاهر بأن لهذه الأمور حقائق يعرفونها من جنس ما ذكر السائل، ومن جنس قولهم‏:‏ إن ‏[‏الصلوات الخمس‏]‏ معرفة أسرارهم، و ‏[‏الصيام المفروض‏]‏ كتمان أسرارهم، و ‏[‏حج البيت العتيق‏]‏ زيارة شيوخهم، وأن ‏[‏يدا أبي لهب‏]‏ هما أبو بكر وعمر، وأن ‏[‏النبأ العظيم‏]‏ والإمام المبين هو علي بن أبي طالب، ولهم في معاداة الإسلام وأهله وقائع مشهورة وكتب مصنفة، فإذا كانت لهم مكنة سفكوا دماء المسلمين؛ كما قتلوا مرة الحجاج وألقوهم في بئر زمزم، وأخذوا مرة الحجر الأسود وبقي عندهم مدة،وقتلوا من علماء المسلمين ومشايخهم ما لا يحصي عدده إلا الله تعالي وصنفوا كتبا كثيرة مما ذكره السائل وغيره، وصنف علماء المسلمين كتبا في كشف أسرارهم وهتك أستارهم، وبينوا فيها ماهم عليه من الكفر والزندقة والإلحاد، الذي هم به أكفر من اليهود والنصاري، ومن براهمة الهند الذين يعبدون الأصنام‏.‏ وما ذكره السائل في وصفهم قليل من الكثير الذي يعرفه العلماء في وصفهم‏.‏
ومن المعلوم عندنا أن السواحل الشامية إنما استولي عليها النصاري من جهتهم، وهم دائما مع كل عدو للمسلمين، فهم مع النصارى على المسلمين‏.‏ ومن

ص -151- أعظم المصائب عندهم فتح المسلمين للسواحل، وانقهار النصاري، بل ومن أعظم المصائب عندهم انتصار المسلمين علي التتار، ومن أعظم أعيادهم إذا استولي والعياذ باللّه تعالي النصاري علي ثغور المسلمين؛ فإن ثغور المسلمين مازالت بأيدي المسلمين، حتي جزيرة قبرص يسر اللّه فتحها عن قريب، وفتحها المسلمون في خلافة أمير المؤمنين عثمان بن عفان رضي اللّه عنه فتحها معاوية بن أبي سفيان إلي أثناء المائة الرابعة‏.‏
فهؤلاء المحادون للّه ورسوله كثروا حينئذ بالسواحل وغيرها فاستولي النصاري علي الساحل، ثم بسببهم استولوا علي القدس الشريف وغيره؛ فإن أحوالهم كانت من أعظم الأسباب في ذلك، ثم لما أقام اللّه ملوك المسلمين المجاهدين في سبيل اللّه تعالي كنور الدين الشهيد، وصلاح الدين وأتباعهما، وفتحوا السواحل من النصاري، وممن كان بها منهم، وفتحوا أيضاً أرض مصر، فإنهم كانوا مستولين عليها نحو مائتي سنة، واتفقوا هم والنصاري، فجاهدهم المسلمون حتي فتحوا البلاد، ومن ذلك التاريخ انتشرت دعوة الإسلام بالديار المصرية والشامية‏.‏
ثم إن التتار ما دخلوا بلاد الإسلام وقتلوا خليفة بغداد وغيره من ملوك المسلمين إلا بمعاونتهم ومؤازرتهم؛ فإن منجم هولاكو الذي كان وزيرهم وهو ‏[‏النصير

ص -152- الطوسي‏]‏ كان وزيرا لهم بالألموت، وهو الذي أمر بقتل الخليفة وبولاية هؤلاء‏.‏
ولهم ‏[‏ألقاب‏]‏ معروفة عند المسلمين، تارة يسمون ‏[‏الملاحدة‏]‏، وتارة يسمون ‏[‏القرامطة‏]‏، وتارة يسمون ‏[‏الباطنية‏]‏، وتارة يسمون ‏[‏الإسماعيلية‏]‏، وتارة يسمون ‏[‏النصيرية‏]‏، وتارة يسمون ‏[‏الخُرَّمِيَّة‏]‏، وتارة يسمون ‏[‏المحمرة‏]‏‏.‏ وهذه الأسماء منها ما يعمهم، ومنها ما يخص بعض أصنافهم، كما أن الإسلام والإيمان يعم المسلمين ولبعضهم اسم يخصه‏:‏ إما لنسب، وإما لمذهب، وإما لبلد، وإما لغير ذلك‏.‏
وشرح مقاصدهم يطول، وهم كما قال العلماء فيهم‏:‏ ظاهر مذهبهم الرفض، وباطنه الكفر المحض‏.‏ وحقيقة أمرهم‏:‏ أنهم لا يؤمنون بنبي من الأنبياء والمرسلين؛ لا بنوح، ولا إبراهيم، ولا موسي، ولا عيسي ولا محمد صلوات اللّه وسلامه عليهم أجمعين ولا بشيء من كتب اللّه المنزلة؛ لا التورة، ولا الإنجيل، ولا القرآن‏.‏ ولا يقرون بأن للعالم خالقا خلقه، ولا بأن له دينا أمر به، ولا أن له دارا يجزي الناس فيها علي أعمالهم غير هذه الدار‏.‏

ص -153- وهم تارة يبنون قولهم علي مذاهب الفلاسفة الطبيعيين أو الإلهيين، وتارة يبنونه علي قول المجوس الذين يعبدون النور، ويضمون إلي ذلك الرفض‏.‏
ويحتجون لذلك من كلام النبوات، إما بقول مكذوب ينقلونه، كما ينقلون عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ أول ما خلق اللّه العقل ‏"‏ والحديث موضوع باتفاق أهل العلم بالحديث، ولفظه‏:‏ ‏"‏ إن اللّه لما خلق العقل، قال له‏:‏ أقبل، فأقبل‏.‏ فقال له‏:‏ أدبر، فأدبر ‏"‏ فيحرفون لفظه فيقولون‏:‏ ‏"‏ أول ما خلق اللّه العقل ‏"‏ ليوافقوا قول المتفلسفة أتباع أرسطو في أن أول الصادرات عن واجب الوجود هو العقل‏.‏ وإما بلفظ ثابت عن النبي صلى الله عليه وسلم فيحرفونه عن مواضعه، كما يصنع أصحاب ‏[‏رسائل إخوان الصفا‏]‏ ونحوهم، فإنهم من أئمتهم‏.‏
وقد دخل كثير من باطلهم علي كثير من المسلمين ، وراج عليهم حتي صار ذلك في كتب طوائف من المنتسبين إلي العلم والدين، وإن كانوا لا يوافقونهم علي أصل كفرهم؛ فإن هؤلاء لهم في إظهار دعوتهم الملعونة التي يسمونها ‏[‏الدعوة الهادية‏]‏ درجات متعددة، ويسمون النهاية ‏[‏البلاغ الأكبر والناموس الأعظم‏]‏، ومضمون البلاغ الأكبر جحد الخالق تعالي، والاستهزاء به، وبمن يقر به، حتي قد يكتب أحدهم اسم الله في أسفل رجله وفيه أيضًا جحد شرائعه ودينه وما جاء به الأنبياء ، ودعوي أنهم كانوا من جنسهم طالبين للرئاسة، فمنهم من أحسن في طلبها،ومنهم من أساء في

ص -154- طلبها حتي قتل، ويجعلون محمدًا وموسي من القسم الأول،ويجعلون المسيح من القسم الثاني‏.‏ وفيه من الاستهزاء بالصلاة، والزكاة والصوم، والحج، ومن تحليل نكاح ذوات المحارم، وسائر الفواحش، ما يطول وصفه‏.‏ ولهم إشارات ومخاطبات يعرف بها بعضهم بعضًا، وهم إذا كانوا في بلاد المسلمين التي يكثر فيها أهل الإيمان فقد يخفون علي من لا يعرفهم، وأما إذا كثروا فإنه يعرفهم عامة الناس فضلاً عن خاصتهم‏.‏
وقد اتفق علماء المسلمين علي أن هؤلاء لا تجوز مناكحتهم، ولا يجوز أن ينكح الرجل مولاته منهم، ولا يتزوج منهم امرأة، ولا تباح ذبائحهم‏.‏
وأما ‏[‏الجبن المعمول بأنفحتهم‏]‏ ففيه قولان مشهوران للعلماء، كسائر أنفحة الميتة، وكأنفحة ذبيحة المجوس، وذبيحة الفرنج الذين يقال عنهم أنهم لايذكون الذبائح‏.‏ فمذهب أبي حنيفة وأحمد في إحدي الروايتين‏:‏ أنه يحل هذا الجبن؛ لأن أنفحة الميتة طاهرة علي هذا القول؛ لأن الأنفحة لا تموت بموت البهيمة، وملاقاة الوعاء النجس في الباطن لا ينجس‏.‏ ومذهب مالك والشافعي وأحمد في الرواية الأخرى‏:‏ أن هذا الجبن نجس؛ لأن الأنفحة عند هؤلاء نجسة؛ لأن لبن الميتة وأنفحتها عندهم نجس‏.‏ ومن لا تؤكل ذبيحته فذبيحته كالميتة‏.‏ وكل من أصحاب القولين يحتج بآثار ينقلها عن الصحابة، فأصحاب القول الأول نقلوا أنهم أكلوا جبن المجوس‏.‏ وأصحاب القول الثاني

ص -155- نقلوا أنهم أكلوا ما كانوا يظنون أنه من جبن النصاري‏.‏ فهذه مسألة اجتهاد؛ للمقلد أن يقلد من يفتي بأحد القولين‏.‏ وأما ‏[‏أوانيهم وملابسهم‏]‏ فكأواني المجوس وملابس المجوس، علي ما عرف من مذاهب الأئمة‏.‏ والصحيح في ذلك أن أوانيهم لا تستعمل إلا بعد غسلها؛ فإن ذبائحهم ميتة، فلابد أن يصيب أوانيهم المستعملة ما يطبخونه من ذبائحهم فتنجس بذلك، فأما الآنية التي لا يغلب علي الظن وصول النجاسة إليها فتستعمل من غير غسل كآنية اللبن التي لا يضعون فيها طبيخهم، أو يغسلونها قبل وضع اللبن فيها، وقد توضأ عمر بن الخطاب رضي الله عنه من جرة نصرانية فما شك في نجاسته لم يحكم بنجاسته بالشك‏.‏
ولا يجوز دفنهم في مقابر المسلمين، ولا يصلي علي من مات منهم؛ فإن الله سبحانه وتعالي نهي نبيه صلى الله عليه وسلم عن الصلاة علي المنافقين؛ كعبد الله بن أبي، ونحوه، وكانوا يتظاهرون بالصلاة والزكاة والصيام والجهاد مع المسلمين، ولا يظهرون مقالةتخالف دين الإسلام، لكن يسرون ذلك، فقال الله‏:‏ ‏{‏وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ‏}‏ ‏[‏التوبة‏:‏ 84‏]‏، فكيف بهؤلاء الذين هم مع الزندقة والنفاق يظهرون الكفر، والإلحاد‏.‏
وأما استخدام مثل هؤلاء في ثغور المسلمين أو حصونهم أو جندهم، فإنه من الكبائر، وهو بمنزلة من يستخدم الذئاب لرعي الغنم، فإنهم من أغش الناس

ص -156- للمسلمين ولولاة أمورهم، وهم أحرص الناس علي فساد المملكة والدولة وهم شر من المخامر الذي يكون في العسكر؛ فإن المخامر قد يكون له غرض؛ إما مع أمير العسكر، وإما مع العدو‏.‏ وهؤلاء مع الملة‏.‏ ونبيها ودينها، وملوكها، وعلمائها، وعامتها، وخاصتها، وهم أحرص الناس علي تسليم الحصون إلي عدو المسلمين، وعلي إفساد الجند علي ولي الأمر، وإخراجهم عن طاعته‏.‏
والواجب علي ولاة الأمور قطعهم من دواوين المقاتلة فلا يتركون في ثغر، ولا في غير ثغر؛ فإن ضررهم في الثغر أشد، وأن يستخدم بدلهم من يحتاج إلي استخدامه من الرجال المأمونين علي دين الإسلام، وعلي النصح لله ورسوله، ولأئمة المسلمين وعامتهم، بل إذا كان ولي الأمر لا يستخدم من يغشه وإن كان مسلمًا، فكيف بمن يغش المسلمين كلهم‏؟‏‏!‏
ولا يجوز له تأخير هذا الواجب مع القدرة عليه، بل أي وقت قدر علي الاستبدال بهم وجب عليه ذلك‏.‏
وأما إذا استخدموا وعملوا العمل المشروط عليهم، فلهم إما المسمي وإما أجرة المثل؛ لأنهم عوقدوا علي ذلك‏.‏ فإن كان العقد صحيحًا وجب المسمي، وإن كان فاسدًا وجبت أجرة المثل، وإن لم يكن استخدامهم من جنس

ص -157- الإجارة اللازمة فهي من جنس الجعالة الجائزة، لكن هؤلاء لا يجوز استخدامهم، فالعقد عقد فاسد، فلا يستحقون إلا قيمة عملهم، فإن لم يكونوا عملوا عملاً له قيمة فلا شيء لهم، لكن دماؤهم وأموالهم مباحة‏.‏
وإذا أظهروا التوبة ففي قبولها منهم نزاع بين العلماء، فمن قبل توبتهم إذا التزموا شريعة الإسلام أقر أموالهم عليهم‏.‏ ومن لم يقبلها لم تنقل إلي ورثتهم من جنسهم، فإن مالهم يكون فيئًا لبيت المال؛ لكن هؤلاء إذا أخذوا فإنهم يظهرون التوبة؛ لأن أصل مذهبهم التقية وكتمان أمرهم، وفيهم من يعرف، وفيهم من قد لا يعرف‏.‏ فالطريق في ذلك أن يحتاط في أمرهم، فلا يتركون مجتمعين، ولا يمكنون من حمل السلاح، ولا أن يكونوا من المقاتلة، ويلزمون شرائع الإسلام، من الصلوات الخمس، وقراءة القرآن‏.‏ ويترك بينهم من يعلمهم دين الإسلام، ويحال بينهم وبين معلمهم‏.‏
فإن أبا بكر الصديق رضي الله عنه وسائر الصحابة لما ظهروا علي أهل الردة، وجاؤوا إليه، قال لهم الصديق‏:‏ اختاروا إما الحرب المجلية، وإما السلم المخزية‏.‏ قالوا‏:‏ يا خليفة رسول الله، هذه الحرب المجلية قد عرفناها فما السلم المخزية‏.‏ قال‏:‏ تدون قتلانا، ولا ندي قتلاكم، وتشهدون أن قتلانا في الجنة وقتلاكم في النار، ونقسم ما أصبنا من أموالكم، وتردون ما أصبتم من أموالنا، وتنزع منكم الحلقة والسلاح، وتمنعون من ركوب

ص -158- ؤالخيل،وتتركون تتبعون أذناب الإبل حتي يري الله خليفة رسوله والمؤمنين أمرًا بعد ردتكم‏.‏ فوافقه الصحابة علي ذلك، إلا في تضمين قتلي المسلمين، فإن عمر بن الخطاب رضي الله عنه قال له‏:‏ هؤلاء قتلوا في سبيل الله فأجورهم علي الله، يعني‏:‏ هم شهداء فلا دية لهم، فاتفقوا علي قول عمر في ذلك‏.‏
وهذا الذي اتفق الصحابة عليه هو مذهب أئمة العلماء، والذي تنازعوا فيه تنازع فيه العلماء‏.‏ فمذهب أكثرهم أن من قتله المرتدون المجتمعون المحاربون لا يضمن، كما اتفقوا عليه آخرًا‏.‏ وهو مذهب أبي حنيفة وأحمد في إحدي الروايتين‏.‏ ومذهب الشافعي وأحمد في الرواية الأخري هو القول الأول‏.‏ فهذا الذي فعله الصحابة بأولئك المرتدين بعد عودهم إلي الإسلام يفعل بمن أظهر الإسلام والتهمة ظاهرة فيه، فيمنع أن يكون من أهل الخيل والسلاح والدرع التي تلبسها المقاتلة، ولا يترك في الجند من يكون يهوديا ولا نصرانيا‏.‏ ويلزمون شرائع الإسلام حتي يظهر ما يفعلونه من خير أو شر‏.‏ ومن كان من أئمة ضلالهم وأظهر التوبة أخرج عنهم، وسير إلي بلاد المسلمين التي ليس لهم فيها ظهور‏.‏ فإما أن يهديه الله تعالي، وإما أن يموت علي نفاقه من غير مضرة للمسلمين‏.‏
ولا ريب أن جهاد هؤلاء وإقامة الحدود عليهم من أعظم الطاعات وأكبر الواجبات، وهو أفضل من جهاد من لا يقاتل المسلمين من المشركين وأهل الكتاب؛ فإن جهاد هؤلاء من جنس جهاد المرتدين، والصديق

ص -159- وسائر الصحابة بدؤوا بجهاد المرتدين قبل جهاد الكفار من أهل الكتاب؛ فإن جهاد هؤلاء حفظ لما فتح من بلاد المسلمين، وأن يدخل فيه من أراد الخروج عنه‏.‏ وجهاد من لم يقاتلنا من المشركين وأهل الكتاب من زيادة إظهار الدين‏.‏ وحفظ رأس المال مقدم علي الربح‏.‏
وأيضًا فضرر هؤلاء علي المسلمين أعظم من ضرر أولئك، بل ضرر هؤلاء من جنس ضرر من يقاتل المسلمين من المشركين وأهل الكتاب، وضررهم في الدين علي كثير من الناس أشد من ضرر المحاربين من المشركين وأهل الكتاب‏.‏
ويجب علي كل مسلم أن يقوم في ذلك بحسب ما يقدر عليه من الواجب، فلا يحل لأحد أن يكتم ما يعرفه من أخبارهم، بل يفشيها ويظهرها ليعرف المسلمون حقيقة حالهم، ولا يحل لأحد أن يعاونهم علي بقائهم في الجند والمستخدمين، ولا يحل لأحد السكوت عن القيام عليهم بما أمر الله به ورسوله، ولا يحل لأحد أن ينهي عن القيام بما أمر الله به ورسوله؛ فإن هذا من أعظم أبواب الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل الله تعالي، وقد قال الله تعالي لنبيه صلى الله عليه وسلم‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ ‏}‏ ‏[‏التحريم‏:‏ 9‏]‏، وهؤلاء لا يخرجون عن الكفار والمنافقين‏.‏
والمعاون علي كف شرهم وهدايتهم بحسب الإمكان له من الأجر والثواب ما لا يعلمه إلا الله تعالي؛ فإن المقصود بالقصد الأول هو هدايتهم؛ كما قال الله

ص -160- تعالي‏:‏ ‏{‏كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ ‏}‏ ‏[‏آل عمران‏:‏110‏]‏، قال أبو هريرة‏:‏ كنتم خير الناس للناس تأتون بهم في القيود والسلاسل حتي تدخلوهم الإسلام‏.‏ فالمقصود بالجهاد، والأمر بالمعروف، والنهي عن المنكر‏:‏ هداية العباد لمصالح المعاش والمعاد بحسب الإمكان، فمن هداه الله سعد في الدنيا والآخرة، ومن لم يهتد كف الله ضرره عن غيره‏.‏
ومعلوم أن الجهاد، والأمر بالمعروف والنهي عن المنكر هو أفضل الأعمال، كما قال صلى الله عليه وسلم‏:‏ ‏"‏رأس الأمر الإسلام، وعموده الصلاة، وذروة سنامه الجهاد في سبيل الله تعالي‏"‏‏.‏ وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ إن في الجنة لمائة درجة ما بين الدرجة إلي الدرجة كما بين السماء إلي الأرض، أعدها الله عز وجل للمجاهدين في سبيله‏"‏، وقال صلى الله عليه وسلم‏:‏ ‏"‏ رباط يوم وليلة في سبيل الله خير من صيام شهر وقيامه‏"‏، ومن مات مرابطًا مات مجاهدًا، وجري عليه عمله، وأجري عليه رزقه من الجنة، وأمن الفتنة‏.‏ والجهاد أفضل من الحج والعمرة، كما قال تعالي‏:‏ ‏{‏أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ ‏}‏ ‏[‏التوبة‏:‏19‏:‏ 22‏]‏، والحمدلله رب العالمين، وصلاته وسلامه علي خير خلقه سيدنا محمد وعلي آله وصحبه أجمعين‏.

ص -161- وَسئل رحمه الله تعالى عن ‏[‏الدرزية‏]‏ و ‏[‏النصيرية‏]‏‏:‏ ما حكمهم‏؟‏
فأجاب‏:‏
هؤلاء ‏[‏الدرزية‏]‏ و ‏[‏النصيرية‏]‏ كفار باتفاق المسلمين، لا يحل أكل ذبائحهم، ولا نكاح نسائهم، بل ولا يقرون بالجزية؛ فإنهم مرتدون عن دين الإسلام، ليسوا مسلمين؛ ولا يهود، ولا نصاري، لا يقرون بوجوب الصلوات الخمس، ولا وجوب صوم رمضان، ولا وجوب الحج، ولا تحريم ما حرم الله ورسوله من الميتة والخمر وغيرهما‏.‏ وإن أظهروا الشهادتين مع هذه العقائد فهم كفار باتفاق المسلمين‏.‏
فأما ‏[‏النصيرية‏]‏ فهم أتباع أبي شعيب محمد بن نصير، وكان من الغلاة الذين يقولون‏:‏ إن عليا إله، وهم ينشدون‏:‏
أشهد ألا إله إلا
حيدرة الأنزع البطين
ولا حجاب عليه إلا
محمد الصادق الأمين
ولا طريق إليه إلا
سلمان ذو القوة المتين
وأما ‏[‏الدرزية‏]‏ فأتباع هشتكين الدرزي، وكان من موالي الحاكم، أرسله إلي أهل وادي تيم الله بن ثعلبة، فدعاهم إلي إلهية الحاكم، ويسمونه

ص -162- ‏[‏الباري،العلام‏]‏ ويحلفون به، وهم من الإسماعيلية القائلين بأن محمد بن إسماعيل نسخ شريعة محمد بن عبد الله، وهم أعظم كفرا من الغالية، يقولون بقدم العالم، وإنكار المعاد، وإنكار واجبات الإسلام ومحرماته، وهم من القرامطة الباطنية الذين هم أكفر من اليهود والنصاري ومشركي العرب، وغايتهم أن يكونوا ‏[‏فلاسفة‏]‏ علي مذهب أرسطو وأمثاله، أو ‏[‏مجوسا‏]‏‏.‏ وقولهم مركب من قول الفلاسفة والمجوس، ويظهرون التشيع نفاقا‏.‏ واللّه أعلم‏.‏
وقال شيخ الإسلام رحمه اللّه ردًا علي نبذ لطوائف من ‏[‏الدروز‏]‏
كفر هؤلاء مما لا يختلف فيه المسلمون، بل من شك في كفرهم فهو كافر مثلهم، لا هم بمنزلة أهل الكتاب ولا المشركين، بل هم الكفرة الضالون فلا يباح أكل طعامهم، وتسبي نساؤهم، وتؤخذ أموالهم‏.‏ فإنهم زنادقة مرتدون لا تقبل توبتهم، بل يقتلون أينما ثقفوا، ويلعنون كما وصفوا، ولا يجوز استخدامهم للحراسة والبوابة والحفاظ ويجب قتل علمائهم وصلحائهم لئلا يضلوا غيرهم، ويحرم النوم معهم في بيوتهم، ورفقتهم، والمشي معهم، وتشييع جنائزهم إذا علم موتها‏.‏ ويحرم علي ولاة أمور المسلمين إضاعة ما أمر الله من إقامة الحدود عليهم بأي شيء يراه المقيم لا المقام عليه‏.‏ والله المستعان وعليه التكلان‏.‏

ص -163- وَسئل رَحمه اللّه تعالى عن هؤلاء ‏[‏القلندرية‏]‏ الذين يحلقون ذقونهم‏:‏ ماهم‏؟‏ ومن أي الطوائف يحسبون‏؟‏ وما قولكم في اعتقادهم أن رسول اللّه صلى الله عليه وسلم أطعم شيخهم قلندر عنباً، وكلمه بلسان العجم‏؟‏
فأجاب‏:‏
أما هؤلاء ‏[‏القلندرية‏]‏ المحلقي اللحى، فمن أهل الضلالة والجهالة، وأكثرهم كافرون باللّه ورسوله، لا يرون وجوب الصلاة والصيام ولا يحرمون ما حرم اللّه ورسوله، ولا يدينون دين الحق، بل كثير منهم أكفر من اليهود والنصارى، وهم ليسوا من أهل الملة، ولا من أهل الذمة وقد يكون فيهم من هو مسلم، لكن مبتدع ضال، أو فاسق فاجر‏.‏
ومن قال‏:‏ إن ‏[‏قلندر‏]‏ موجود في زمن النبي صلى الله عليه وسلم فقد كذب وافترى، بل قد قيل‏:‏ أصل هذا الصنف أنهم كانوا قوما من نساك الفرس، يدورون على مافيه راحة قلوبهم بعد أداء الفرائض واجتناب المحرمات‏.‏ هكذا فسرهم الشيخ أبو حفص السهروردي في عوارفه، ثم إنهم بعد ذلك تركوا الواجبات، وفعلوا المحرمات،

ص -164- بمنزلة ‏[‏الملامية‏]‏ الذين كانوا يخفون حسناتهم، ويظهرون مالا يظن بصاحبه الصلاح من زي الأغنياء، ولبس العمامة، فهذا قريب‏.‏ وصاحبه مأجور على نيته، ثم حدث قوم فدخلوا في أمور مكروهة في الشريعة، ثم زاد الأمر ففعل قوم المحرمات من الفواحش والمنكرات، وترك الفرائض والواجبات، وزعموا أن ذلك دخول منهم في ‏[‏الملاميات‏]‏ ولقد صدقوا في استحقاقهم اللوم والذم والعقاب من اللّه في الدنيا والآخرة؛ وتجب عقوبتهم جميعهم، ومنعهم من هذا الشعار الملعون، كما يجب ذلك في كل معلن ببدعة أو فجور‏.‏
وليس ذلك مختصاً بهم، بل كل من كان من المتنسكة، والمتفقهة، والمتعبدة، والمتفقرة، والمتزهدة، والمتكلمة، والمتفلسفة، ومن وافقهم من الملوك، والأغنياء، والكتاب ، والحساب، والأطباء، وأهل الديوان والعامة خارجا عن الهدى ودين الحق الذي بعث اللّه به رسوله، لا يقر بجميع ما أخبر اللّه به على لسان رسوله، ولا يحرم ما حرمه اللّه ورسوله؛ أو يدين بدين يخالف الدين الذي بعث اللّه به رسوله باطنًا وظاهراً؛ مثل من يعتقد أن شيخه يرزقه، أو ينصره أو يهديه، أو يغيثه، أو يعينه، أو كان يعبد شيخه أو يدعوه ويسجد له، أو كان يفضله على النبي صلى الله عليه وسلم تفضيلا مطلقا، أو مقيدا في شيء من الفضل الذي يقرب إلى اللّه تعالى، أو كان يرى أنه هو أو شيخه مستغن عن متابعة الرسول صلى الله عليه وسلم، فكل هؤلاء كفار إن أظهروا ذلك، ومنافقون إن لم يظهروه‏.‏

ص -165- وهؤلاء الأجناس، وإن كانوا قد كثروا في هذا الزمان، فلقلة دعاة العلم والإيمان، وفتور آثار الرسالة في أكثر البلدان، وأكثر هؤلاء ليس عندهم من آثار الرسالة وميراث النبوة ما يعرفون به الهدى، وكثير منهم لم يبلغهم ذلك‏.‏ وفي أوقات الفترات، وأمكنة الفترات‏:‏ يثاب الرجل على ما معه من الإيمان القليل، ويغفر اللّه فيه لمن لم تقم الحجة عليه ما لا يغفر به لمن قامت الحجة عليه، كما في الحديث المعروف‏:‏ ‏"‏ يأتي على الناس زمان لا يعرفون فيه صلاة، ولا صيامًا، ولا حجًا، ولا عمرة، إلا الشيخ الكبير، والعجوز الكبيرة‏.‏ ويقولون‏:‏ أدركنا آباءنا وهم يقولون‏:‏ لا إله إلا الله فقيل لحذيفة بن اليمان‏:‏ ما تغني عنهم لا إله إلا اللّه‏؟‏ فقال‏:‏ تنجيهم من النار‏"‏ ‏.‏
وأصل ذلك‏:‏ أن المقالة التي هي كفر بالكتاب والسنة والإجماع يقال هي كفر قولا يطلق، كما دل على ذلك الدلائل الشرعية؛ فإن ‏[‏الإيمان‏]‏ من الأحكام المتلقاة عن اللّه ورسوله، ليس ذلك مما يحكم فيه الناس بظنونهم وأهوائهم‏.‏ ولا يجب أن يحكم في كل شخص قال ذلك بأنه كافر حتى يثبت في حقه شروط التكفير، وتنتفى موانعه، مثل من قال‏:‏ إن الخمر أو الربا حلال؛ لقرب عهده بالإسلام، أو لنشوئه في بادية بعيدة، أو سمع كلاما أنكره ولم يعتقد أنه من القرآن ولا أنه من أحاديث رسول اللّه صلى الله عليه وسلم، كما كان بعض السلف ينكر أشياء حتى يثبت عنده أن النبي صلى الله عليه وسلم قالها، وكما كان الصحابة يشكون في أشياء مثل رؤية الله وغير ذلك

ص -166- حتى يسألوا عن ذلك رسول اللّه صلى الله عليه وسلم، ومثل الذي قال‏:‏‏"‏ إذا أنا مِتُّ فاسحقوني، وذروني في اليم؛ لعلي أضل عن الله، ونحو ذلك‏"‏؛ فإن هؤلاء لا يكفرون حتى تقوم عليهم الحجة بالرسالة، كما قال اللّه تعالى‏:‏ ‏{‏لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 165‏]‏ وقد عفى الله لهذه الأمة عن الخطأ والنسيان‏.‏ وقد أشبعنا الكلام في القواعد التي في هذا الجواب في أماكنها، والفتوى لا تحتمل البسط أكثر من هذا‏.‏ والله أعلم‏.‏
وَسئل رَحمه اللّه عمن يعتقد أن الكواكب لها تأثير في الوجود، أو يقول‏:‏ إن له نجما في السماء يسعد بسعادته ويشقى بعكسه، ويحتج بقوله تعالى‏:‏ ‏{‏فَالْمُدَبِّرَاتِ أَمْرًا ‏}‏ ‏[‏النازعات‏:‏5 ‏]‏، وبقوله‏:‏ ‏{‏فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ ‏}‏ ‏[‏الواقعة‏:‏ 75‏]‏، ويقول‏:‏ إنها صنعة إدريس عليه السلام ويقول عن النبي صلى الله عليه وسلم‏:‏ إن نجمه كان بالعقرب والمريخ‏.‏ فهل هذا من دين الإسلام، أم لا ‏؟‏ وحتى لو لم يكن من الدين‏:‏ فماذا يجب على قائله‏؟‏ والمنكرون على هؤلاء يكونون من الآمرين بالمعروف، والناهين عن المنكر، أم لا‏؟‏
فأجاب‏:‏
الحمد للّه، النجوم من آيات اللّه الدالة عليه، المسبحة له، الساجدة له؛ كما قال تعالى‏:‏ ‏{‏أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ ‏}

ص -167- ثم قال‏:‏ ‏{‏وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ ‏}‏ ‏[‏الحج‏:‏ 18‏]‏ وهذا التفريق يبين أنه لم يرد السجود لمجرد ما فيها من الدلالة على ربوبيته، كما يقول ذلك طوائف من الناس؛ إذ هذه الدلالة، يشترك فيها جميع المخلوقات، فجميع الناس فيهم هذه الدلالة، وهو قد فرق، فعلم أن ذلك قول زائد من جنس ما يختص به المؤمن، ويتميز به عن الكافر الذي حق عليه العذاب‏.‏
وهو سبحانه مع ذلك قد جعل فيها منافع لعباده، وسخرها لهم، كما قال تعالى‏:‏ ‏{‏وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ ‏}‏ ‏[‏إبراهيم‏:‏ 33‏]‏، وقال‏:‏ ‏{‏وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ ‏}‏ ‏[‏النحل‏:‏ 12‏]‏، وقال‏:‏ ‏{‏وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ ‏}‏ ‏[‏الجاثية‏:‏13‏]‏ ومن منافعها الظاهرة ما يجعله سبحانه بالشمس من الحر والبرد، والليل والنهار ونضاج الثمار وخلق الحيوان والنبات والمعادن، وكذلك ما يجعله بها لهم من الترطيب والتيبيس ، وغير ذلك من الأمور المشهودة، كما جعل في النار الإشراق والإحراق، وفي الماء التطهير والسقى، وأمثال ذلك من نعمه التي يذكرها في كتابه كما قال تعالى‏:‏ ‏{‏وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا ‏}‏ ‏[‏الفرقان‏:‏48، 49‏]‏ وقد أخبر اللّه في غير موضع أنه يجعل حياة بعض مخلوقاته ببعض‏:‏ كما قال تعالى‏:‏‏{‏ لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا ‏}‏‏[‏الفرقان‏:‏ 49‏]‏، وكما قال‏:‏ ‏{‏وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ ‏}‏ ‏[‏الأعراف‏:‏ 57‏]‏ وكما قال‏:‏ ‏{‏وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ‏}‏ ‏[‏البقرة‏:‏ 164‏]‏ ‏.‏

ص -168- فمن قال من أهل الكلام‏:‏ إن اللّه يفعل هذه الأمور عندها لا بها ، فعبارته مخالفة لكتاب اللّه والأمور المشهودة، كمن زعم أنها مستقلة بالفعل، هو مشرك مخالف العقل والدين‏.‏
وقد أخبر سبحانه في كتابه من منافع النجوم، فإنه يهتدى بها في ظلمات البر والبحر، وأخبر أنها زينة للسماء الدنيا، وأخبر أن الشياطين ترجم بالنجوم، وإن كانت النجوم التي ترجم بها الشياطين من نوع آخر غير النجوم الثابتة في السماء التي يهتدي بها؛ فإن هذه لا تزول عن مكانها، بخلاف تلك؛ ولهذه حقيقة مخالفة لتلك، وإن كان اسم النجوم يجمعها، كما يجمع اسم الدابة والحيوان للملك، والآدمي، والبهائم، والذباب، والبعوض‏.‏
وقد ثبت بالأخبار الصحيحة التي اتفق عليها العلماء عن النبي صلى الله عليه وسلم أنه أمر بالصلاة عند كسوف الشمس والقمر، وأمر بالدعاء والاستغفار والصدقة والعتق، وقال‏:‏ ‏"‏ إن الشمس والقمر آيتان من آيات اللّه لا ينكسفان لموت أحد ولا لحياته ‏"‏، وفي رواية‏:‏ ‏"‏ آيتان من آيات اللّه يخوف بهما عباده ‏"‏، هذا قاله ردَّا لما قاله بعض جهال الناس‏:‏ إن الشمس كسفت لموت إبراهيم ابن النبي صلى الله عليه وسلم، فإنها كسفت يوم موته وظن بعض الناس لما كسفت أن كسوفها كان لأجل موته، وأن موته هو

ص -169- السبب لكسوفها، كا يحدث عن موت بعض الأكابر مصائب في الناس، فبين النبي صلى الله عليه وسلم أن الشمس والقمر لا يكون كسوفهما عن موت أحد من أهل الأرض، ولا عن حياته، ونفى أن يكون للموت والحياة أثر في كسوف الشمس والقمر، وأخبر أنهما من آيات اللّه، وأنه يخوف عباده‏.‏
فذكر أن من حكمة ذلك تخويف العباد؛ كما يكون تخويفهم في سائر الآيات؛ كالرياح الشديدة، والزلازل، والجدب، والأمطار المتواترة، ونحو ذلك من الأسباب التي قد تكون عذابا؛ كما عذب اللّه أمما بالريح والصيحة، والطوفان، وقال تعالى‏:‏ ‏{‏فَكُلًّا أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُم مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُم مَّنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُم مَّنْ أَغْرَقْنَا‏}‏ ‏[‏العنكبوت‏:‏ 40‏]‏، وقد قال‏:‏ ‏{‏وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفًا ‏}‏ ‏[‏الإسراء‏:‏ 59‏]‏، وإخباره بأنه يخوف عباده بذلك يبين أنه قد يكون سببا لعذاب ينزل كالرياح العاصفة الشديدة، وإنما يكون ذلك إذا كان اللّه قد جعل ذلك سببا لما ينزل في الأرض‏.‏
فمن أراد بقوله‏:‏ إن لها تأثيرًا، ما قد علم بالحس وغيره من هذه الأمور، فهذا حق، ولكن الله قد أمر بالعبادات التي تدفع عنا ما ترسل به من الشر، كما أمر النبي صلى الله عليه وسلم عند الخسوف بالصلاة والصدقة والدعاء والاستغفار والعتق، وكما كان صلى الله عليه وسلم إذا هبت الريح أقبل وأدبر وتغير،وأمر أن يقال عند هبوبها‏:‏ ‏"‏ اللهم إنا نسألك خير هذه الريح،وخير ما

ص -170- أرسلت به، ونعوذ بك من شر هذه الريح وشر ما أرسلت به‏"‏، وقال‏:‏ ‏"‏ إن الريح من روح اللّه، وإنها تأتي بالرحمة وتأتي بالعذاب، فلا تسبوها، ولكن سلوا اللّه من خيرها، وتعوذوا باللّه من شرها ‏"‏‏.‏ فأخبر أنها تأتي بالرحمة، وتأتي بالعذاب، وأمر أن نسأل اللّه من خيرها، ونعوذ باللّه من شرها‏.‏
فهذه السنة في أسباب الخير والشر‏:‏ أن يفعل العبد عند أسباب الخير الظاهرة والأعمال الصالحة ما يجلب اللّه به الخير، وعند أسباب الشر الظاهرة من العبادات ما يدفع اللّه به عنه الشر، فأما ما يخفى من الأسباب فليس العبد مأمورا بأن يتكلف معرفته، بل إذا فعل ما أمر به وترك ما حظر، كفاه اللّه مؤنة الشر، ويسر له أسباب الخير ‏{‏وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا ‏}‏ ‏[‏الطلاق‏:‏2، 3‏]‏
وقد قال تعالى فيمن يتعاطى السحر لجلب منافع الدنيا‏:‏ ‏{‏وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ ‏}‏ إلى قوله‏:‏ ‏{‏وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏102، 103‏]‏

ص -171- فأخبر سبحانه أن من اعتاض بذلك يعلم أنه لا نصيب له في الآخرة؛ وإنما يرجو بزعمه نفعه في الدنيا‏.‏ كما يرجون بما يفعلونه من السحر المتعلق بالكواكب وغيرها مثل الرياسة والمال‏.‏ ثم قال‏:‏ ‏{‏وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏301‏]‏ فبين أن الإيمان والتقوى هو خير لهما في الدنيا والآخرة، قال تعالى‏:‏ ‏{‏أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُون‏}‏ الآية ‏[‏يونس‏:‏ 62، 63‏]‏، وقال في قصة يوسف‏:‏ ‏{‏وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ ‏}‏ ‏[‏يوسف‏:‏56، 57‏]‏ فأخبر أن أجر الآخرة خير للمؤمنين المتقين مما يعطون في الدنيا من الملك والمال كما أعطى يوسف‏.‏
وقد أخبر سبحانه بسوء عاقبة من ترك الإيمان والتقوى في غير آية في الدنيا والآخرة؛ ولهذا قال تعالى‏:‏ ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى‏}‏ ‏[‏طه‏:‏ 69‏]‏ والمفلح الذي ينال المطلوب وينجو من المرهوب‏.‏ فالساحر لا يحصل له ذلك، وفي سنن أبي داود عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ من اقتبس شعبة من النجوم، فقد اقتبس شعبة من السحر ‏"‏‏.‏
و ‏[‏السحر‏]‏ محرم بالكتاب والسنة والإجماع‏:‏ وذلك أن النجوم التي من السحر نوعان‏:‏ أحدهما‏:‏ علمي، وهو الاستدلال بحركات النجوم على الحوادث، من جنس الاستقسام بالأزلام‏.‏ الثاني‏:‏ عملي، وهو الذي يقولون‏:‏ إنه القوى السماوية بالقوى المنفعلة الأرضية، كطلاسم ونحوها، وهذا من أرفع أنواع السحر، وكل ما حرمه اللّه ورسوله فضرره أعظم من نفعه‏.‏

ص -172- فالثاني وإن توهم المتوهم أن فيه تقدمة للمعرفة بالحوادث، وأن ذلك ينفع، فالجهل في ذلك أضعف، ومضرة ذلك أعظم من منفعته؛ ولهذا قد علم الخاصة والعامة بالتجربة والتواتر أن الأحكام التي يحكم بها المنجمون يكون الكذب فيها أضعاف الصدق، وهم في ذلك من أنواع الكهان، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قيل له‏:‏ إن منا قومًا يأتون الكهان، فقال‏:‏ ‏"‏ إنهم ليسوا بشيء‏"‏، فقالوا‏:‏ يارسول اللّه، إنهم يحدثونا أحيانا بالشيء فيكون حقا، فقال رسول اللّه صلى الله عليه وسلم‏:‏ ‏"‏ تلك الكلمة من الحق يسمعها الجني يقرها في أذن وليه ‏"‏، وأخبر ‏"‏ أن اللّه إذا قضي بالأمر ضربت الملائكة بأجنحتها خضعانا لقوله، كأنه سلسلة على صفوان، حتى إذا فزع عن قلوبهم قالوا‏:‏ ماذا قال ربكم‏؟‏ قالوا‏:‏ الحق‏.‏ وأن كل أهل السماء يخبرون أهل السماء التي تليهم، حتى ينتهي الخبر إلى السماء الدنيا، وهناك مسترقة السمع بعضهم فوق بعض، فربما سمع الكلمة قبل أن يدركه الشهاب، وربما أدركه الشهاب بعد أن يلقيها‏"‏ قال صلى الله عليه وسلم‏:‏ ‏"‏ فلو أتوا بالأمر على وجهه، ولكن يزيدون في الكلمة مائة كذبة‏"‏ وهكذا ‏[‏المنجمون‏]‏، حتى إني خاطبتهم بدمشق، وحضر عندي رؤساؤهم، وبينت فساد صناعتهم بالأدلة العقلية التي يعترفون بصحتها‏.‏ قال رئيس منهم‏:‏ والله إنا نكذب مائة كذبة، حتى نصدق في كلمة،

ص -173- وذلك أن مبني علمهم على أن الحركات العلوية هي السبب في الحوادث، والعلم بالسبب يوجب العلم بالمسبب، وهذا إنما يكون إذا علم السبب التام الذي لا يتخلف عنه حكمه، وهؤلاء أكثر ما يعلمون إن علموا جزءًا يسيرا من جملة الأسباب الكثيرة، ولا يعلمون بقية الأسباب، ولا الشروط، ولا الموانع مثل من يعلم أن الشمس في الصيف تعلو الرأس حتى يشتد الحر، فيريد أن يعلم من هذا مثلا أنه حينئذ أن العنب الذي في الأرض الفلانية يصير زبيبا، على أن هناك عنبًا، وأنه ينضج، وينشره صاحبه في الشمس وقت الحر فيتزبب‏.‏ فهذا وإن كان يقع كثيرا، لكن أخذ هذا من مجرد حرارة الشمس جهل عظيم؛ إذ قد يكون هناك عنب وقد لا يكون‏.‏ وقد يثمر ذلك الشجر إن خدم وقد لا يثمر، وقد يؤكل عنبا وقد يعصر، وقد يسرق، وقد يزبب، وأمثال ذلك‏.‏
والدلالة الدالة على فساد هذه الصناعة وتحريمها كثيرة، وليس هذا موضعها، وقد ثبت في صحيح مسلم عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين يوما‏"‏ ‏.‏ و ‏[‏العراف‏]‏ قد قيل‏:‏ إنه اسم عام للكاهن والمنجم والرمال ونحوهم ممن يتكلم في تقدم المعرفة بهذه الطرق، ولو قيل‏:‏ إنه في اللغة اسم لبعض هذه الأنواع فسائرها يدخل فيه بطريق العموم المعنوي، كما قيل في اسم الخمر والميسر ونحوهما‏.‏

ص -174- وأما إنكار بعض الناس أن يكون شيء من حركات الكواكب وغيرها من الأسباب، فهو? أيضا قول بلا علم، وليس له في ذلك دليل من الأدلة الشرعية ولا غيرها، فإن النصوص تدل على خلاف ذلك، كما في الحديث الذي في السنن عن عائشة رضي اللّه عنها أن النبي صلى الله عليه وسلم نظر إلى القمر فقال‏:‏ ‏"‏ يا عائشة تعوذي بالله من شر هذا، فهذا الغاسق إذا وقب ‏"‏، وكما تقدم في حديث الكسوف حيث أخبر ‏"‏ أن الله يخوف بهما عباده‏"‏‏.‏
وقد تبين أن معنى قول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يخسفان لموت أحد ولا لحياته‏"‏ أي‏:‏ لا يكون الكسوف معللا بالموت، فهو نفي العلة الفاعلة، كما في الحديث الآخر الذي فى صحيح مسلم عن ابن عباس، عن رجال من الأنصار، أنهم كانوا عند النبي صلى الله عليه وسلم، إذ رمى بنجم فاستنار، فقال‏:‏ ‏"‏ما كنتم تقولون لهذا في الجاهلية‏؟‏‏"‏ فقالوا‏:‏ كنا نقول‏:‏ ولد الليلة عظيم، أو مات عظيم،فقال‏:‏ ‏"‏إنه لا يرمى بها لموت أحد ولا لحياته،ولكن اللّه إذا قضى بالأمر سبح حملة العرش‏"‏ وذكر الحديث في مسترق السمع‏.‏فنفي النبي صلى الله عليه وسلم أن يكون الرمي بها لأجل أنه قد ولد عظيم أو مات عظيم ، بل لأجل الشياطين المسترقين السمع‏.‏ ففي كلا الحديثين من أن موت الناس وحياتهم لا يكون سبب الكسوف الشمس والقمر ولا الرمي بالنجم، وإن كان موت بعض الناس قد يقتضي حدوث أمر في السموات؛ كما ثبت في الصحاح‏:‏ ‏"‏أن العرش عرش الرحمن اهتز لموت سعد

ص -175- بن معاذ‏"‏، وأما كون الكسوف أو غيره قد يكون سببا لحادث في الأرض من عذاب يقتضي موتا أو غيره، فهذا قد أثبته الحديث نفسه‏.‏
وما أخبر به النبي صلى الله عليه وسلم لا ينافي لكون الكسوف له وقت محدود يكون فيه، حيث لا يكون كسوف الشمس إلا في آخر الشهر ليلة السرار، ولا يكون خسوف القمر إلا في وسط الشهر وليالي الإبدار‏.‏ ومن ادعى خلاف ذلك من المتفقهة أو العامة فلعدم علمه بالحساب؛ ولهذا يمكن المعرفة بما مضى من الكسوف وما يستقبل، كما يمكن المعرفة بما مضى من الأهلة وما يستقبل؛ إذ كل ذلك بحساب، كما قال تعالى‏:‏‏{‏ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ‏}‏ ‏[‏الأنعام‏:‏ 96‏]‏‏.‏ وقال تعالى‏:‏ ‏{‏الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ ‏}‏ ‏[‏الرحمن‏:‏ 5‏]‏ وقال تعالى‏:‏ ‏{‏هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ ‏}‏ ‏[‏يونس‏:‏ 5‏]‏ وقال‏:‏ ‏{‏يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ ‏}‏ ‏[‏البقرة‏:‏ 189‏]‏‏.‏
ومن هنا صار بعض العامة إذا رأى المنجم قد أصاب في خبره عن الكسوف المستقبل يظن أن خبره عن الحوادث من هذا النوع؛ فإن هذا جهل؛ إذ الخبر الأول بمنزلة إخباره بأن الهلال يطلع‏:‏ إما ليلة الثلاثين، وإما ليلة إحدى وثلاثين فإن هذا أمر أجرى اللّه به العادة لا يخرم أبدا، وبمنزلة خبره أن الشمس تغرب آخر النهار وأمثال ذلك‏.‏ فمن عرف منزلة الشمس والقمر، ومجاريهما علم ذلك، وإن كان ذلك علما قليل المنفعة‏.‏

ص -176- فإذا كان الكسوف له أجل مسمى لم يناف ذلك أن يكون عند أجله يجعله اللّه سببا لما يقضيه من عذاب وغيره لمن يعذب الله في ذلك الوقت، أو لغيره ممن ينزل اللّه به ذلك، كما أن تعذيب اللّه لمن عذبه بالريح الشديدة الباردة كقوم عاد كانت في الوقت المناسب، وهو آخر الشتاء، كما قد ذكر ذلك أهل التفسير وقصص الأنبياء، وكان النبي صلى الله عليه وسلم إذا رأى مخيلة وهو السحاب الذي يخال فيه المطر أقبل وأدبر، وتغير وجهه، فقالت له عائشة‏:‏ إن الناس إذا رأوا مخيلة استبشروا، فقال‏:‏ ‏"‏ ياعائشة، وما يؤمنني‏؟‏ قد رأى قوم عاد العذاب عارضا مستقبل أوديتهم فقالوا‏:‏‏{‏ هَذَا عَارِضٌ مُّمْطِرُنَا ‏}‏ قال اللّه تعالى‏:‏ ‏{‏بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ‏}‏‏"‏ ‏[‏الأحقاف‏:‏ 24‏]‏، وكذلك الأوقات الذي ينزل اللّه فيها الرحمة، كالعشر الآخرة من رمضان، والأول من ذي الحجة، وكجوف الليل، وغير ذلك هي أوقات محدودة لا تتقدم ولا تتأخر وينزل فيها من الرحمة ما لا ينزل في غيرها‏.‏
وقد جاء في بعض طرق أحاديث الكسوف ما رواه ابن ماجه وغيره في قوله صلى الله عليه وسلم ‏:‏ ‏"‏إنهما لا ينكسفان لموت أحد ولا لحياته، ولكن اللّه إذا تجلى لشيء من خلقه خشع له‏"‏ وقد طعن في هذا الحديث أبو حامد ونحوه، وردوا ذلك، لا من جهة علم الحديث، فإنهم قليلوا المعرفة به كما كان أبو حامد يقول عن نفسه‏:‏ أنا مزجى البضاعة في علم الحديث،

ص -177- ولكن من جهة كونهم اعتقدوا أن سبب الكسوف إذا كان مثلا كون القمر إذا حاذاها منع نورها أن يصل إلى الأرض لم يجز أن يعلل ذلك بالتجلي‏.‏ والتجلي المذكور لا ينافي السبب المذكور، فإن خشوع الشمس والقمر للّه في هذا الوقت إذا حصل لنوره ما يحصل من انقطاع يرفع تأثيره عن الأرض، وحيل بينه وبين محل سلطانه وموضع انتشاره وتأثيره، فإن الملك المتصرف في مكان بعيد لو منع ذلك لذل لذلك‏.‏
وأما قوله تعالى‏:‏ ‏{‏فَالْمُدَبِّرَاتِ أَمْرًا ‏}‏ ‏[‏النازعات‏:‏ 5‏]‏ فالمدبرات هي الملائكة‏.‏ وأما إقسام اللّه بالنجوم، كما أقسم بها في قوله‏:‏ ‏{‏فَلَا أُقْسِمُ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏، فهو كإقسامه بغير ذلك من مخلوقاته، كما أقسم بالليل والنهار، والشمس والقمر، وغير ذلك، يقتضي تعظيم قدر المقسم به، والتنبيه على ما فيه من الآيات والعبرة، والمنفعة للناس، والإنعام عليهم، وغير ذلك، ولا يوجب ذلك أن تتعلق القلوب به، أو يظن أنه هو المسعد المنحس، كما لا يظن ذلك في ‏{‏وَاللَّيْلِ إِذَا يَغْشَى وَالنَّهَارِ إِذَا تَجَلَّى ‏}‏ ‏[‏الليل‏:‏1، 2‏]‏ وفي ‏{‏وَالذَّارِيَاتِ ذَرْوًا فَالْحَامِلَاتِ وِقْرًا ‏}‏ ‏[‏الذاريات‏:‏1، 2‏]‏ وفي ‏{‏وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ ‏}‏ ‏[‏الطور‏:‏1، 2‏]‏ وأمثال ذلك‏.‏
واعتقاد المعتقد أن نجما من النجوم السبعة هو المتولي لسعده ونحسه اعتقاده فاسد، وأن المعتقد أنه هو المدبر له، فهو كافر‏.‏ وكذلك إن انضم إلى ذلك دعاؤه والاستعانة به كان كفرا، وشركا محضا، وغاية

ص -178- من يقول ذلك أن يبني ذلك على أن هنا الولد حين ولد بهذا الطالع‏.‏ وهذا القدير يمتنع أن يكون وحده هو المؤثر في أحوال هذا المولود، بل غايته أن يكون جزءا يسيرا من جملة الأسباب‏.‏ وهذا القدر لا يوجب ما ذكر، بل ما علم حقيقة تأثيره فيه مثل حال الوالدين، وحال البلد الذي هو فيه، فإن ذلك سبب محسوس في أحوال المولود، ومع هذا فليس هذا مستقلا‏.‏
ثم إن الأوائل من هؤلاء المنجمين المشركين الصابئين وأتباعهم قد قيل إنهم كانوا إذا ولد لهم المولود أخذوا طالع المولود، وسموا المولود باسم يدل على ذلك، فإذا كبر سئل عن اسمه، أخذ السائل حال الطالع‏.‏ فجاء هؤلاء الطرقية يسألون الرجل عن اسمه واسم أمه، ويزعمون أنهم يأخذون من ذلك الدلالة على أحواله، وهذه ظلمات بعضها فوق بعض منافية للعقل والدين‏.‏ وأما اختياراتهم، وهو أنهم يأخذون الطالع لما يفعلونه من الأفعال‏:‏ مثل اختياراتهم للسفر أن يكون القمر في شرفه وهو السرطان وألا يكون في هبوطه وهو العقرب فهو من هذا الباب المذموم‏.‏
ولما أراد علي بن أبي طالب أن يسافر لقتال الخوارج عرض له منجم فقال‏:‏ يا أمير المؤمنين، لا تسافر، فإن القمر في العقرب، فإنك إن سافرت

ص -179- والقمر في العقرب هزم أصحابك أو كما قال فقال على‏:‏ بل أسافر ثقة باللّه، وتوكلا على اللّه، وتكذيبا لك، فسافر فبورك له في ذلك السفر، حتى قتل عامة الخوارج، وكان ذلك من أعظم ما سر به، حيث كان قتاله لهم بأمر النبي صلى الله عليه وسلم‏.‏وأما ما يذكره بعض الناس أن النبي صلى الله عليه وسلم قال‏:‏ لا تسافر والقمر في العقرب، فكذب مختلق باتفاق أهل الحديث‏.‏
وأما قول القائل‏:‏ إنها صنعة إدريس‏:‏
فيقال أولاً‏:‏ هذا قول بلا علم؛ فإن مثل هذا لا يعلم إلا بالنقل الصحيح، ولا سبيل لهذا القائل إلى ذلك، ولكن في كتب هؤلاء هرمس الهرامسة ويزعمون أنه هو إدريس‏.‏ والهرمس عندهم اسم جنس؛ ولهذا يقولون‏:‏ هرمس الهرامسة، وهذا القدر الذي يذكرونه عن هرمسهم يعلم المؤمن قطعًا أنه ليس هو مأخوذاً عن نبي من الأنبياء على وجهه؛ لما فيه من الكذب والباطل‏.‏
ويقال ثانيًا‏:‏ هذا إن كان أصله مأخوذا عن إدريس فإنه كان معجزة له، وعلمًا أعطاه اللّه إياه، فيكون من العلوم النبوية‏.‏ وهؤلاء إنما يحتجون بالتجربة والقياس، لا بأخبار الأنبياء عليهم الصلاة والسلام‏.‏

ص -180- ويقال ثالثا‏:‏ إن كان بعض هذا مأخوذا عن نبي فمن المعلوم قطعا أن فيه من الكذب والباطل أضعاف ماهو مأخوذ من ذلك النبي‏.‏ ومعلوم قطعا أن الكذب والباطل الذي في ذلك أضعاف الكذب والباطل الذي عند اليهود والنصارى فيما يأثرونه على الأنبياء، وإذا كان اليهود والنصارى قد تيقنا قطعا أن أصل دينهم مأخوذ عن المرسلين، وأن اللّه أنزل التوراة والإنجيل والزبور كما أنزل القرآن، وقد أوجب اللّه علينا أن نؤمن بما أنزل علينا وما أنزل على من قبلنا، كما قال تعالى‏:‏ ‏{‏قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ ‏}‏ ‏[‏البقرة‏:‏ 136‏]‏ ثم مع ذلك قد أخبرنا اللّه أن أهل الكتاب حرفوا وبدلوا، وكذبوا وكتموا، فإذا كانت هذه حال الوحى المحقق، والكتب المنزلة يقينا، مع أنها إلينا أقرب عهدا من إدريس، ومع أن نقلتها أعظم من نقلة النجوم، وأبعد عن تعمد الكذب والباطل، وأبعد عن الكفر باللّه ورسوله واليوم الآخر، فما لظن بهذا القدر إن كان فيه ما هو منقول عن إدريس‏؟‏‏!‏ فإنا نعلم أن فيه من الكذب والباطل والتحريف أعظم مما في علوم أهل الكتاب‏.‏
وقد ثبت في صحيح البخاري، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ إذا حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم، وقولوا‏:‏

ص -181- آمنا بالله وما أنزل إلينا وما أنزل إليكم، وإلهنا وإلهكم واحد، ونحن له مسلمون‏"‏ فإذا كنا مأمورين فيما يحدثنا به أهل الكتاب ألا نصدق إلا بما نعلم أنه الحق، كما لا نكذب إلا بما نعلم أنه باطل، فكيف يجوز تصديق هؤلاء فيما يزعمون أنه منقول عن إدريس عليه السلام، وهم في ذلك أبعد عن علمهم المصدق من أهل الكتاب‏؟‏‏!‏
ويقال رابعا‏:‏ لا ريب أن النجوم نوعان ‏:‏ حساب، وأحكام‏.‏ فأما الحساب فهو معرفة أقدار الأفلاك والكواكب‏.‏ وصفاتها ومقادير حركاتها، وما يتبع ذلك فهذا في الأصل علم صحيح لا ريب فيه، كمعرفة الأرض وصفتها‏.‏ ونحو ذلك، لكن جمهور التدقيق منه كثير التعب، قليل الفائدة، كالعالم مثلا بمقادير الدقائق، والثواني، والثوالث في حركات السبعة المتحيرة ‏{‏ بِالْخُنَّسِ الْجَوَارِ الْكُنَّسِ ‏}‏ ‏[‏التكوير‏:‏ 15، 16‏]‏‏.‏ فإن كان أصل هذا مأخوذا عن إدريس فهذا ممكن، واللّه أعلم بحقيقة ذلك، كما يقول ناس إن أصل الطب مأخوذ عن بعض الأنبياء‏.‏
وأما الأحكام التي هي من جنس السحر فمن الممتنع أن يكون نبي من الأنبياء كان ساحرًا، وهم يذكرون أنواعا من السحر، ويقولون‏:‏ هذا يصلح لعمل النواميس‏.‏ أي‏:‏ الشرائع، والسنن ومنها ما هو دعاية الكواكب، وعبادة لها، وأنواع من الشرك الذي يعلم كل من آمن باللّه ورسوله بالاضطرار أن نبيًا من الأنبياء لا يأمر بذلك

ص -182- ولا علمه، وإضافة ذلك إلى بعض الأنبياء كإضافة من أضاف ذلك إلى سليمان عليه السلام، لما سخر اللّه له الجن والإنس والطير، فزعم قوم أن ذلك كان بأنواع من السحر، حتى إن طوائف من اليهود والنصارى لا يجعلونه نبيا حكيما، فنزهه اللّه عن ذلك فقال تعالى‏:‏ ‏{‏وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ‏}‏ الآية ‏[‏البقرة‏:‏ 102‏]‏ وكذلك أيضًا الاستدال على الحوادث بما يستدلون به من الحركات العلوية، والاختيارات للأعمال، هذا كله يعلم قطعا أن نبيا من الأنبياء لم يؤمر قط بهذا؛ إذ فيه من الكذب والباطل ما ينزه عنه العقلاء الذين هم دون الأنبياء بكثير، وما فيه من الحق فهو شبيه بما قال إمام هؤلاء ومعلمهم الثاني أبو نصر الفارابي قال ما مضمونه‏:‏ إنك لو قلبت أوضاع المنجمين، فجعلت مكان السعد نحسا، ومكان النحس سعدا، أو مكان الحار باردا، أو مكان البارد حارا، أو مكان المذكر مؤنثا، أو مكان المؤنث مذكرا، وحكمت، لكان حكمك من جنس أحكامهم، يصيب تارة، ويخطئ أخرى‏.‏ وما كان بهذه المثابة فهم ينزهون عنه بقراط، وأفلاطون، وأرسطو، وأصحابه الفلاسفة المشائين، الذين يوجد في كلامهم من الباطل والضلال نظير ما يوجد في كلام اليهود والنصارى، فإذا كانوا ينزهون عنه هؤلاء الصابئين، وأنبياءهم الذين أقل نسبة، وأبعد عن معرفة الحق من اليهود والنصارى‏:‏ فكيف يجوز نسبته إلى نبي كريم‏؟‏‏!‏

ص -183- ونحن نعلم من أحوال أئمتنا أنه قد أضيف إلى جعفر الصادق وليس هو بنبي من الأنبياء من جنس هذه الأمور ما يعلم كل عالم بحال جعفر رضي اللّه عنه أن ذلك كذب عليه، فإن الكذب عليه من أعظم الكذب، حتى نسب إليه أحكام الحركات السفلية كاختلاج الأعضاء وحوادث الجو من الرعد، والبرق، والهالة، وقوس اللّه، الذي يقال له‏:‏ قوس قزح وأمثال ذلك، والعلماء يعلمون أنه بريء من ذلك كله‏.‏
وكذلك نسب إليه الجدول الذي بني عليه الضلال طائفة من الرافضة، وهو كذب مفتعل عليه، افتعله عليه عبد اللّه بن معاوية أحد المشهورين بالكذب، مع رياسته، وعظمته عند أتباعه‏.‏
وكذلك أضيف إليه كتاب الجفر، والبطاقة، والهفت، وكل ذلك كذب عليه باتفاق أهل العلم به، حتى أضيف إليه رسائل إخوان الصفا، وهذا في غاية الجهل؛ فإن هذه الرسائل إنما وضعت بعد موته بأكثر من مائتي سنة؛ فإنه توفى سنة ثمان وأربعين ومائة، وهذه الرسائل وضعت في دولة بني بويه في أثناء المائة الرابعة في أوائل دولة بني عبيد الذين بنوا القاهرة، وضعها جماعة، وزعموا أنهم جمعوا بها بين الشريعة والفلسفة، فضلوا وأضلوا‏.‏
وأصحاب جعفر الصادق الذين أخذوا عنه العلم كمالك بن أنس وسفيان بن عيينة، وأمثالهما من الأئمة أئمة الإسلام براء من هذه الأكاذيب‏.‏

ص -184- وكذلك كثير ما يذكره الشيخ أبو عبد الرحمن السلمي في كتاب حقائق التفسير عن جعفر من الكذب الذي لا يشك في كذبه أحد من أهل المعرفة بذلك‏.‏ وكذلك كثير من المذاهب الباطلة التي يحكيها عنه الرافضة وهي من أبين الكذب عليه‏.‏ وليس في فرق الأمة أكثر كذبا واختلافا من الرافضة من حين نبغوا‏.‏
فأول من ابتدع الرفض كان منافقا زنديقا، يقال له‏:‏ عبد اللّه بن سبأ فأراد بذلك إفساد دين المسلمين، كما فعل ‏[‏بولص‏]‏ صاحب الرسائل التي بأيدي النصارى، حيث ابتدع لهم بدعا أفسد بها دينهم، وكان يهوديا، فأظهر النصرانية نفاقا فقصد إفسادها، وكذلك كان ابن سبأ يهوديا فقصد ذلك، وسعى في الفتنة لقصد إفساد الملة، فلم يتمكن من ذلك، لكن حصل بين المؤمنين تحريش وفتنة قتل فيها عثمان رضي اللّه عنه وجرى ما جرى من الفتنة، ولم يجمع اللّه وللّه الحمد هذه الأمة على ضلالة، بل لا يزال فيها طائفة قائمة بالحق لا يضرها من خالفها ولا من خذلها حتى تقوم الساعة ، كما شهدت بذلك النصوص المستفيضة في الصحاح عن النبي صلى الله عليه وسلم‏.‏
ولما أحدثت البدع الشيعية في خلافة أمير المؤمنين علي بن أبي طالب رضي اللّه عنه ردها، وكانت ثلاثة طوائف‏:‏ غالية، وسبابة، ومفضلة‏.‏

ص -185- فأما الغالية فإنه حرقهم بالنار، فإنه خرج ذات يوم من باب كندة فسجد له أقوام، فقال‏:‏ ماهذا‏؟‏ فقالوا‏:‏ أنت هو اللّه، فاستتابهم ثلاثا فلم يرجعوا، فأمر في الثالث بأخاديد فخدت، وأضرم فيها النار، ثم قذفهم فيها، وقال‏:‏
لما رأيت الأمر أمرا منكرا
أججت ناري ودعوت قنبرا
وفي صحيح البخاري أن عليا أتى بزنادقتهم فحرقهم، وبلغ ذلك ابن عباس فقال‏:‏ أما أنا فلو كنت لم أحرقهم، لنهي النبي صلى الله عليه وسلم أن يعذب بعذاب اللّه، ولضربت أعناقهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏من بدل دينه فاقتلوه‏"‏ ‏.‏
وأما السبابة فإنه لما بلغه من سب أبا بكر وعمر طلب قتله فهرب منه إلى قرقيسيا، وكلمه فيه، وكان على يداري أمراءه؛ لأنه لم يكن متمكنا ولم يكونوا يطيعونه في كل ما يأمرهم ‏.‏
وأما المفضلة فقال‏:‏ لا أوتي بأحد يفضلني على أبي بكر وعمر إلا جلدته حد المفترين، وروي عنه من أكثر من ثمانين وجها أنه قال‏:‏ خير هذه الأمة بعد نبيها أبو بكر، ثم عمر‏.‏ وفي صحيح البخاري عن محمد ابن الحنفية أنه قال لأبيه‏:‏ يا أبت، من خير الناس بعد رسول اللّه صلى الله عليه وسلم‏؟‏

ص -186- فقال‏:‏ يابني، أو ما تعرف‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ أبو بكر، قال‏:‏ ثم من‏؟‏ قال‏:‏ عمر‏.‏ وفي الترمذي وغيره أن عليا روى هذا التفضيل عن النبي صلى الله عليه وسلم‏.‏
والمقصود هنا أنه قد كذب على علي بن أبي طالب من أنواع الكذب الذي لا يجوز نسبتها إلى أقل المؤمنين، حتى أضافت إليه القرامطة والباطنية والخرمية والمزدكية والإسماعيلية والنصيرية مذاهبها التي هي من أفسد مذاهب العالمين، وادعوا أن ذلك من العلوم الموروثة عنه‏.‏ وهذا كله إنما أحدثه المنافقون الزنادقة الذين قصدوا إظهار ما عليه المؤمنون وهم يبطنون خلاف ذلك واستتبعوا الطوائف الخارجة عن الشرائع، وكان لهم دول، وجرى على المؤمنين منهم فتن، حتى قال ابن سينا‏:‏ إنما اشتغلت في علوم الفلاسفة لأن أبي كان من أهل دعوة المصريين يعني من بني عبيد الرافضة القرامطة فإنهم كانوا ينتحلون هذه العلوم الفلسفية، ولهذا تجد بين هؤلاء وبين الرافضة ونحوهم من البعد عن معرفة النبوات اتصال وانضمامات يجمعهم فيه الجهل الصميم بالصراط المستقيم ، صراط الذين أنعم اللّه عليهم من النبيين والصديقين والشهداء والصالحين‏.‏
فإذا كان في الزمان الذي هو أقل من سبعمائة سنة قد كذب على أهل بيته وأصحابه وغيرهم وأضيف إليهم من مذاهب الفلاسفة والمنجمين ما يعلم

ص -187- كل عاقل براءتهم منه، ونفق ذلك على طوائف كثيرة منتسبة إلى هذه الملة مع وجود من يبين كذب هؤلاء وينهى عن ذلك، ويذب عن الملة بالقلب واليد واللسان، فكيف الظن بما يضاف إلى إدريس وغيره من الأنبياء من أمور النجوم والفلسفة، مع تطاول الزمان، وتنوع الحدثان، واختلاف الملك والملل والأديان، وعدم من يبين حقيقة ذلك من حجة وبرهان، واشتمال ذلك على مالا يحصى من الكذب والبهتان‏؟‏‏!‏
وكذلك دعوى المدعى أن نجم النبي صلى الله عليه وسلم كان بالعقرب والمريخ، وأمته بالزهرة، وأمثال ذلك هو من أوضح الهذيان، المباينة لأحوال النبي صلى الله عليه وسلم لما يدعونه من هذه الأحكام، فإن من أوضح الكذب قولهم إن نجم المسلمين بالزهرة، ونجم النصارى بالمشترى، مع قولهم إن المشترى يقتضى العلم والدين، والزهرة تقتضي اللهو واللعب‏.‏
وكل عاقل يعلم أن النصارى أعظم الملل جهلا وضلالة، وأبعدهم عن معرفة المعقول والمنقول، وأكثر اشتغالا بالملاهى وتعبدا بها‏.‏
والفلاسفة متفقون كلهم على أنه ما قرع العالم ناموس أعظم من الناموس الذي جاء به محمد صلى الله عليه وسلم ، وأمته أكمل عقلا ودينا وعلما باتفاق الفلاسفة، حتى فلاسفة اليهود والنصارى، فإنهم لا يرتابون في أن المسلمين أفضل عقلا ودنيا‏.‏

ص -188- وانما يمكث أحدهم على دينه‏.‏ إما اتباعا لهواه ورعاية لمصلحة دنياه في زعمه، وإما ظنا منه أنه يجوز التمسك بأي ملة كانت، وأن الملل شبيهة بالمذاهب الإسلامية؛ فإن جمهور الفلاسفة والمنجمين وأمثالهم يقولون بهذا، ويجعلون الملل بمنزلة الدول الصالحة، وإن كان بعضها أفضل من بعض‏.‏
وأما الكتب السماوية المتواترة عن الأنبياء عليهم الصلاة والسلام،فناطقة بأن الله لا يقبل من أحد دينًا سوى الحنيفية وهي الإسلام العام عبادة الله وحده لا شريك له، والإيمان بكتبه؛ ورسله، واليوم الآخر كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ ‏}‏ ‏[‏البقرة‏:‏ 62‏]‏ وبذلك أخبرنا عن الأنبياء المتقدمين وأممهم، قال نوح‏:‏ ‏{‏فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ‏}‏‏[‏يونس‏:‏ 72‏]‏، وقال في إبراهيم‏:‏ ‏{‏وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ ‏}‏ ‏[‏البقرة‏:‏130‏:‏ 132‏]‏ وقال موسى‏:‏ ‏{‏وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ ‏}‏ ‏[‏يونس‏:‏ 84‏]‏ وقال‏:‏ ‏{‏إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ ‏}‏ ‏[‏المائدة‏:‏ 44‏]‏، وقالت بلقيس‏:‏ ‏{‏رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ ‏}‏ ‏[‏النمل‏:‏ 44‏]‏وقال في

ص -189- الحوارين‏:‏ ‏{‏أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ ‏}‏ ‏[‏المائدة‏:‏ 111‏]‏، وقد قال مطلقا‏:‏ ‏{‏شَهِدَ اللّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ ‏}‏ ‏[‏آل عمران‏:‏18، 19‏]‏ وقال‏:‏ ‏{‏قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ ‏}‏ ‏[‏آل عمران‏:‏ 84، 85‏]‏‏.‏
فإذا كان المسلمون باتفاق كل ذي عقل أولى أهل الملل بالعلم والعقل والعدل وأمثال ذلك مما يناسب عندهم آثار المشتري، والنصارى أبعد عن ذلك، وأولى باللهو واللعب وما يناسب عندهم آثار الزهرة، كان ما ذكروه ظاهر الفساد‏.‏ ولهذا لا تزال أحكامهم كاذبة متهافتة، حتى أن كبير الفلاسفة الذي يسمونه فيلسوف الإسلام يعقوب بن إسحاق الكندي عمل تسييرا لهذا الملة، زعم أنها تنقضي عام ثلاث وتسعين وستمائة، وأخذ ذلك منه من أخرج مخرج الاستخراج من حروف كلام ظهر في الكشف لبعض من أعاده، ووافقهم على ذلك من زعم أنه استخرج بقاء هذه الملة من حساب الجمل، الذي للحروف التي في

ص -190- أوائل السور، وهي مع حذف التكرير أربعة عشر حرفا‏.‏ وحسابها في الجملة الكثير ستمائة وثلاثة وتسعون‏.‏ ومن هذا أيضا ما ذكر في التفسير أن اللّه لما أنزل ‏{‏حم‏}‏ قال بعض اليهود‏:‏ بقا هذه الملة إحدى وثلاثون، فلما أنزل بعد ذلك ‏{‏الر‏}‏ و ‏{‏حم‏}‏ قالوا‏:‏ خلط علينا‏.‏
فهذه الأمور التي توجد في ضلال اليهود والنصارى، وضلال المشركين والصابئين من المتفلسفة والمنجمين، مشتملة من هذا الباطل على مالا يعلمه إلا اللّه تعالى‏.‏
وهذه الأمور وأشباهها خارجة عن دين الإسلام محرمة فيه، فيجب إنكارها، والنهي عنها على المسلمين على كل قادر بالعلم والبيان، واليد واللسان؛ فإن ذلك من أعظم ما أوجبه اللّه من الأمر بالمعروف والنهى عن المنكر، وهؤلاء وأشباههم أعداء الرسل، وسوس الملل‏.‏
ولا ينفق الباطل في الوجود إلا بشوب من الحق، كما أن أهل الكتاب لبسوا الحق بالباطل بسبب الحق اليسير الذي معهم، يضلون خلقا كثيرا عن الحق الذي يجب الإيمان به، ويدعونه إلى الباطل الكثير الذي هم عليه‏.‏ وكثيرًا ما يعارضهم من أهل الإسلام من لا يحسن التمييز بين الحق والباطل، ولا يقيم الحجة التي تدحض باطلهم، ولا يبين حجة اللّه التي أقامها برسله، فيحصل بسبب ذلك فتنة‏.‏ وقد بسطنا القول في هذا الباطل ونحوه في غير هذا الموضع‏.‏ واللّه أعلم‏.

ص -191- وَسُئل رحمه اللّه تعالى ‏:‏ ما يقول السادة الفقهاء أئمة الدين رضي اللّه عنهم أجمعين في هؤلاء المنجمين الذين يجلسون على الطرق، وفي الحوانيت وغيرها، ويجلس عندهم النساء، والفساق أيضا بسبب النساء، ويزعم هؤلاء المنجمون أنهم يخبرون بالأمور المغيبة، معتمدين في ذلك على صناعة التنجيم، ويكتبون للناس الأوفاق، ويسحرون، ويكتبون الطلاسم، ويعلمون النساء السحر لأزواجهم وغيرهم، ويجتمع النساء والرجال على أبواب الحوانيت بسبب ذلك، وربما آل الأمر إلى غير ذلك من إفساد النساء على أزواجهن، وإفساد عقائد الناس، وتعلق همجهم بالسحر والكواكب، وإعراضهم عن اللّه عز وجل والتوكل عليه في الحوادث والنوازل‏:‏ فهل يحل ذلك، أم لا‏؟‏
وهل صناعة التنجيم محرمة، أم لا ‏؟‏ وهل يجوز أخذ الأجرة على ذلك، وبذلها حرام، أم لا‏؟‏ وهل يجوز لمن له تعلق بالحانوت من ناظر ومالك ووكيل أن يؤجره من ذلك أم لا ‏؟‏ وهل الأجرة حرام، أم لا‏؟‏ وهل يجب على ولى الأمر وكل مسلم يقدر على ذلك إزالة ذلك، أم لا‏؟‏

ص -192- وهل إذا لم يفعل ولي الأمر الإنكار عليهم يدخل في وعيد الحديث الصحيح المروي عن النبي صلى الله عليه وسلم، وهو قوله‏:‏ ‏"‏ما من وال يسترعيه اللّه رعية، ثم لم يجهد لهم، وينصح لهم، إلا لم يدخل معهم الجنة‏"‏ ‏.‏
وإذا أنكر ولي الأمر هذا المنكر يدخل في قوله تعالى‏:‏ ‏{‏وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ ‏}‏ ‏[‏آل عمران‏:‏ 104‏]‏ وهل يثاب على ذلك الثواب الجزيل إذا أنكره أم لا ‏؟‏ وإن رأوا أن يذكروا ما حضرهم من الأحاديث الوعيدية في ذلك مأجورين‏.‏ إن شاء اللّه تعالى‏؟‏
فأجاب‏:‏
الحمد للّه رب العالمين، لا يحل شيء من ذلك، وصناعة التنجيم التي مضمونها الإحكام والتأثير، وهو الاستدلال على الحوادث الأرضية بالأحوال الفلكية، والتمزيج بين القوى الفلكي والقوابل الأرضية صناعة محرمة بالكتاب والسنة، وإجماع الأمة، بل هى محرمة على لسان جميع المرسلين في جميع الملل، قال اللّه تعالى‏:‏ ‏{‏وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى ‏}‏ ‏[‏طه‏:‏ 69‏]‏، وقال‏:‏ ‏{‏أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ ‏}‏ ‏[‏النساء‏:‏ 51‏]‏، قال عمر وغيره‏:‏ الجبت ‏:‏ السحر‏.‏
وروى أبو داود في سننه بإسناد حسن، عن قبيصة بن مخارق عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ العيافة والطرق والطيرة من الجبت ‏"‏، قال عوف

ص -193- راوي الحديث‏:‏ العيافة‏:‏ زجر الطير، والطرق‏:‏ الخط يخط في الأرض، وقيل‏:‏ بالعكس‏.‏ فإذا كان الخط ونحوه الذي هو من فروع النجامة من الجبت، فكيف بالنجامة‏؟‏ وذلك أنهم يولدون الأشكال في الأرض؛ لأن ذلك متولد من أشكال الفلك‏.‏
وروى أحمد وأبو داود وابن ماجه وغيرهم بإسناد صحيح عن ابن عباس قال‏:‏ قال رسول اللّه صلى الله عليه وسلم ‏:‏ ‏"‏ من اقتبس علما من النجوم اقتبس شعبة من السحر، زاد مازاد ‏"‏، فقد صرح رسول اللّه بأن علم النجوم من السحر، وقد قال اللّه تعالى‏:‏ ‏{‏ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى ‏}‏ ‏[‏طه‏:‏ 69‏]‏، وهكذا الواقع، فإن الاستقراء يدل على أن أهل النجوم لا يفلحون، لا في الدنيا ولا في الآخرة‏.‏
وروى أحمد ومسلم في الصحيح، عن صفية بنت عبيد، عن بعض أزواج النبي صلى الله عليه وسلم، عن النبي صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏ من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين يوما ‏"‏، والمنجم يدخل في اسم العراف عند بعض العلماء‏.‏ وعند بعضهم هو في معناه، فإذا كانت هذه حال السائل فكيف بالمسؤول‏.‏
وروي أيضا في صحيحه عن معاوية بن الحكم السلمى قال‏:‏ قلت يارسول اللّه، إن قوما منا يأتون الكهان‏.‏ قال‏:‏ ‏"‏ فلا تأتوهم ‏"‏ ، فنهى النبي صلى الله عليه وسلم عن إتيان الكهان، والمنجم يدخل في اسم الكاهن عند الخطَّابي

ص -194- وغيره من العلماء، وحكى ذلك عن العرب‏.‏ وعند آخرين هو من جنس الكاهن وأسوء حالا منه، فلحق به من جهة المعني‏.‏
وفي الصحيح عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ ثمن الكلب خبيث، ومهر البغي خبيث، وحلوان الكاهن خبيث ‏"‏ حلوانه الذي تسميه العامة ‏[‏حلاوته‏]‏ ويدخل في هذا المعنى ما يعطيه المنجم وصاحب الأزلام التي يستقسم بها مثل الخشبة المكتوب عليها‏.‏ أ ،ب ،ج ، د ، والضارب بالحصى ونحوهم فما يعطى هؤلاء حرام‏.‏ وقد حكى الإجماع على تحريمه غير واحد من العلماء‏:‏ كالبغوي، والقاضي عياض، وغيرهما‏.‏
وفي الصحيحين عن زيد بن خالد قال‏:‏ خطبنا رسول اللّه صلى الله عليه وسلم بالحديبية على أثر سماء كانت من الليل، فقال‏:‏ ‏"‏ أتدرون ماذا قال ربكم الليلة‏؟‏‏"‏ قلنا‏:‏ الله ورسوله أعلم، قال‏:‏ ‏"‏ أصبح من عبادي مؤمن بي وكافر بي، فمن قال‏:‏ مطرنا بفضل الله ورحمته فذلك مؤمن بي وكافر بالكواكب‏"‏ وفي صحيح مسلم عن أبي هريرة، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ ما أنزل اللّه من السماء من بركة إلا أصبح فريق من الناس بها كافرين، ينزل الله الغيث ويقولون بكوكب كذا، وكذا‏"‏‏.‏ وفي صحيح مسلم عنه صلى الله عليه وسلم، أنه قال‏:‏ ‏"‏ أربع في أمتي من أمر الجاهلية‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالأنواء ‏"‏، وفيه عن ابن عباس، عن النبي صلى الله عليه وسلم‏:‏ ‏{‏ وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ ّ‏}‏ ‏[‏ الواقعة ‏:‏82 ‏]‏ قال‏:‏ ‏"‏هو الاستسقاء بالأنواء‏"‏، أو كما قال‏.‏

ص -195- والنصوص عن النبي صلى الله عليه وسلم وأصحابه وسائر الأئمة بالنهي عن ذلك أكثر من أن يتسع هذا الموضع لذكرها‏.‏
وقد تبين بما ذكرناه أن الأجرة المأخوذة على ذلك، والهبة، والكرامة حرام على الدافع، والآخذ، وأنه يحرم على الملاك والنظار والوكلاء إكراء الحوانيت المملوكة أو الموقوفة أو غيرها من هؤلاء الكفار والفساق بهذه المنفعة؛ إذا غلب على ظنهم أنهم يفعلون فيها هذا الجبت الملعون‏.‏
ويجب على ولي الأمر وكل قادر السعى في إزالة ذلك‏.‏ ومنعهم من الجلوس في الحوانيت أو الطرقات، أو دخولهم على الناس في منازلهم لذلك وإن لم يفعل ذلك فيكفيه قوله تعالى‏:‏‏{‏كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ ‏}‏ ‏[‏المائدة‏:‏ 79‏]‏، وقوله سبحانه وتعالى‏:‏ ‏{‏ لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ ‏}‏ ‏[‏المائدة‏:‏ 63‏]‏ فإن هؤلاء الملاعين يقولون الإثم ويأكلون السحت بإجماع المسلمين‏.‏ وثبت عن النبي صلى الله عليه وسلم برواية الصديق عنه أنه قال‏:‏ ‏"‏إن الناس إذا رأوا المنكر ولم يغيروه أوشك أن يعمهم الله بعقاب منه ‏"‏، وأي منكر أنكر من عمل هؤلاء الأخابث، سوس الملك، وأعداء الرسل، وأفراخ الصابئة عباد الكواكب‏؟‏‏!‏ فهل كانت بعثة الخليل صلاة الله وسلامه عليه إمام الحنفاء إلا إلى سلف هؤلاء، فإن نمرود بن كنعان كان ملك هؤلاء، وعلماء الصابئة هم المنجمون ونحوهم وهل عبدت الأوثان في غالب الأمر إلا عن رأي هذا الصنف الخبيث، الذين يأكلون أموال الناس بالباطل ويصدون عن سبيل الله‏؟‏‏!‏

ص -196- ومن استقوه ممن ينتسب إلى التدين بكتاب فإنه الخليق بأن يأخذ بنصيب من قوله‏:‏ ‏{‏ وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ ‏}‏ ‏[‏البقرة‏:‏ 101، 103‏]‏‏.‏
وهكذا قد اعترف رؤساء المنجمين من الأولين والآخرين أن أهل الإيمان أهل العبادات والدعوات يرفع اللّه عنهم ببركة عباداتهم ودعائهم وتوكلهم على الله ما يزعم المنجمون أن الأفلاك توجبه، ويعترفون أيضا بأن أهل العبادات والدعوات ذوي التوكل على الله يعطون من ثواب الدنيا والآخرة ما ليس في قوى الأفلاك أن تجلبه‏.‏ فالحمد لله الذي جعل خير الدنيا والآخرة في اتباع المرسلين، وجعل خير أمة هم الذين يأمرون بالمعروف وينهون عن المنكر وقال تعالى‏:‏ ‏{‏ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَلِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ ِ‏}‏ ‏[‏ المائدة ‏:‏ 54‏]‏ ،

ص -197- واللّه يؤيد ويعين على الدين واتباع سبيل المؤمنين ، واللّه سبحانه وتعالى أعلم، وأحكم‏.‏
وَسئل رَحمه اللّه تَعالى عن صناعة التنجيم والاستدلال بها على الحوادث‏:‏ هل هو حلال أم حرام‏؟‏ يحل أخذ الأجرة وبذلها، أم لا‏؟‏ وهل يجب على ولي الأمر منعهم وإزالتهم من الجلوس في الدكاكين‏؟‏
فأجاب‏:‏
بل ذلك محرم بإجماع المسلمين، وأخذ الأجرة على ذلك، ومن الجلوس في الحوانيت والطرقات، ومنع الناس من أن يكروهم ‏.‏ والقيام في ذلك من أفضل الجهاد في سبيل اللّه، واللّه أعلم‏.‏
وَسئل رَحمه اللّه عمن قال لشريف‏:‏ ياكلب، يا ابن الكلب، لا تمد يدك إلى حوض الحمام، فقيل له‏:‏ إنه شريف، فقال‏:‏ لعنه اللّه، ولعن من شرفه، فقيل له‏:‏ أين عقلك‏؟‏ هذا شريف‏!‏ فقال‏:‏ كلب بن كلب، فقام إليه وضربه‏:‏ فهل يجب قتله أم لا ‏؟‏ وشهد عليه بذلك عدو له ‏؟‏

ص -198- فأجاب‏:‏
لا تقبل شهادة العدو على عدوه ولو كان عدلا، وليس هذا الكلام بمجرده من باب السب الذي يقتل صاحبه، بل يستفسر عن قوله‏:‏ من شرفه، فإن ثبت بتفسيره أو بقرائن حالية أو لفظية أنه أراد لعن النبي صلى الله عليه وسلم وجب قتله‏.‏
وإن لم يثبت ذلك، أو ثبت بقرائن حالية أو لفظية أنه أراد غير النبي صلى الله عليه وسلم، مثل أن يريد لعن من يعظمه، أو يبجله، أو لعن من يعتقده شريفا، لم يكن ذلك موجبا للقتل باتفاق العلماء، لا يظن بالذي ليس بزنديق أنه يقصد لعن النبي صلى الله عليه وسلم، فمن عرف من حاله أنه مؤمن ليس بزنديق كان ذلك دليلا على أنه لم يرد النبي صلى الله عليه وسلم ‏.‏ ولا يجب قتل مسلم بسب أحد من الأشراف باتفاق العلماء، إنما يقتل من سب الأنبياء‏.‏ وفيمن سب الصحابة تفصيل ونزاع بين العلماء‏.‏
ولكن من ثبت عليه أنه اعتدى بقوله أو فعله على شريف أو غيره، عوقب على عدوانه‏:‏ إما بالقصاص بما يكون فيه المماثلة، وإما التعزير بما يمنعه من العدوان، وإما بحد القذف إن كان العدوان قذفا يوجب الحد‏.‏
وتجب عقوبة المعتدين أيضا وإن كان شريفًا فقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إنما هلك من كان قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضعيف أقاموا عليه الحد، والذي

ص -199- نفس محمد بيده، لو سرقت فاطمة بنت محمد لقطعت يدها‏"‏ ‏.‏ وما يشرع فيه القصاص في الدماء والأموال وغيرها، ولا فرق فيه بين الشريف وغيره، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏المسلمون تتكافأ دماؤهم، ويسعى بذمتهم أدناهم‏"‏ الحديث، واللّه أعلم‏.‏
وَسئل رَحمه اللّه تَعالى عن رجل أراد أن يشتكى على رجل، فشفع فيه جماعة، فقال‏:‏ لو جاءني محمد بن عبد اللّه فيه، ما قبلت فقالوا‏:‏ كفرت‏؟‏ استغفر اللّه من قولك، فقال‏:‏ ما أقول‏؟‏
فأجاب رحمه اللّه تعالى‏:‏
أما قول الرجل لو جاءني محمد بن عبد اللّه‏.‏ إذا ثبت عليه هذا الكلام فإنه يقتل على ذلك، ولو تاب بعد رفعه إلى الإمام لم يسقط عنه القتل في أظهر قولي العلماء، ولكن إن تاب قبل رفعه إلى الإمام سقط عنه القتل في أظهر القولين، وإن عزر بعد التوبة كان سائغا‏.‏

ص -200- وسئل رحمه الله عن رجل لعن اليهود، ولعن دينه، وسب التوراة‏:‏ فهل يجوز لمسلم أن يسب كتابهم، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لأحد أن يلعن التوراة، بل من أطلق لعن التوراة فإنه يستتاب، فإن تاب وإلا قتل‏.‏ وإن كان ممن يعرف أنها منزلة من عند الله، وأنه يجب الإيمان بها، فهذا يقتل بشتمه لها، ولا تقبل توبته في أظهر قولي العلماء‏.‏
وأما إن لعن دين اليهود الذي هم عليه في هذا الزمان فلا بأس به في ذلك، فإنهم ملعونون هم ودينهم، وكذلك إن سب التوراة التي عندهم بما يبين أن قصده ذكر تحريفها مثل أن يقال نسخ هذه التوراة مبدلة لا يجوز العمل بما فيها، ومن عمل اليوم بشرائعها المبدلة والمنسوخة فهو كافر، فهذا الكلام ونحوه حق لا شيء على قائله، والله أعلم‏.

ص -201- وسئل رحمه الله تعالى عن رجل يفضل اليهود والنصارى على الرافضة‏؟‏
فأجاب‏:‏
الحمد لله، كل من كان مؤمنا بما جاء به محمد صلى الله عليه وسلم فهو خير من كل من كفر به، وإن كان في المؤمن بذلك نوع من البدعة، سواء كانت بدعة الخوارج والشيعة والمرجئة والقدرية أو غيرهم؛ فإن اليهود والنصارى كفار، كفرًا معلومًا بالإضطرار من دين الإسلام، والمبتدع إذا كان يحسب أنه موافق للرسول صلى الله عليه وسلم لا مخالف له لم يكن كافرًا به، ولو قدر أنه يكفر فليس كفره مثل كفر من كذب الرسول صلى الله عليه وسلم‏.‏
وسئل رحمه الله تعالى عن رجل قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من قال لا إله إلا الله دخل الجنة‏"‏، وقال آخر‏:‏ إذا سلك الطريق الحميدة واتبع الشرع دخل ضمن هذا الحديث، وإذا فعل غير ذلك ولم يبال ما نقص من دينه

ص -202- وزاد في دنياه لم يدخل في ضمن هذا الحديث‏.‏
قال له ناقل الحديث‏:‏ أنا لو فعلت كل ما لا يليق، وقلت لا إله إلا الله‏:‏ دخلت الجنة ولم أدخل النار‏؟‏
فأجاب رحمه الله ‏:‏الحمد لله رب العالمين، من اعتقد أنه بمجرد تلفظ الإنسان بهذه الكلمة يدخل الجنة ولا يدخل النار بحال فهو ضال، مخالف للكتاب والسنة وإجماع المؤمنين؛ فإنه قد تلفظ بها المنافقون الذين هم في الدرك الأسفل من النار، وهم كثيرون، بل المنافقون قد يصومون ويصلون ويتصدقون، ولكن لا يتقبل منهم، قال الله تعالى‏:‏ ‏{‏إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً ‏}‏ ‏[‏النساء‏:‏142‏]‏ وقال تعالى‏:‏ ‏{‏قُلْ أَنفِقُواْ طَوْعًا أَوْ كَرْهًا لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْمًا فَاسِقِينَ وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ ‏}‏ ‏[‏التوبة‏:‏ 53، 54‏]‏ وقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا ‏}‏ ‏[‏النساء‏:‏ 140‏]‏، وقال تعالى‏:‏ ‏{‏يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ ‏}‏ إلى قوله‏:‏ ‏{‏فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا ‏}‏ ‏[‏الحديد‏:‏12‏:‏ 15‏]‏‏.‏
وفي الصحيحين عن النبي صلى الله عليه وسلم أنه قال ‏"‏آية المنافق ثلاث إذا حدث كذب، وإذا وعد أخلف، وإذا ائتمن خان‏"‏ ولمسلم‏:‏ ‏"‏وإن

ص -203- صلى وصام وزعم أنه مسلم‏"‏ ، وفي الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏أربع من كن فيه كان منافقًا خالصًا، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها‏:‏ إذا حدث كذب، وإذا وعد أخلف، وإذا عاهد غدر، وإذا خاصم فجر‏"‏‏.‏
ولكن إن قال‏:‏ لا إله إلا الله خالصًا صادقًا من قلبه ومات على ذلك فإنه لا يخلد في النار، إذ لا يخلد في النار من في قلبه مثقال حبة من خردل من إيمان كما صحت بذلك الأحاديث عن النبي صلى الله عليه وسلم، لكن من دخلها من فساق أهل القبلة من أهل السرقة، والزنا وشرب الخمر، وشهادة الزور وأكل الربا وأكل مال اليتيم، وغير هؤلاء - فإنهم إذا عذبوا فيها عذبهم على قدر ذنوبهم، كما جاء في الأحاديث الصحيحة‏:‏ ‏"‏منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى ركبتيه، ومنهم من تأخذه إلى حقويه ومكثوا فيها ما شاء الله أن يمكثوا، أخرجوا بعد ذلك كالحمم، فيلقون في نهر يقال له الحياة، فينبتون فيه كما تنبت الحبة في حميل السيل، ويدخلون الجنة مكتوب على رقابهم‏:‏ هؤلاء الجهنميون عتقاء الله من النار‏"‏‏.‏ وتفصيل هذه المسألة في غير هذا الموضع، والله أعلم‏.‏

ص -204- وسئل رحمه الله تعالى عن رجل حبس خصمًا له عليه دين بحكم الشرع، فحضر إليه رجل يشفع فيه فلم يقبل شفاعته، فتخاصما بسبب ذلك، فشهد الشافع على الرجل؛ لأنه صدر منه كلام يقتضى الكفر، وخاف الرجل غائلة ذلك فأحضر إلى حاكم شافعي، وادعى عليه رجل من المسلمين بأنه تلفظ بما قيل عنه، وسأل حكم الشرع في ذلك‏.‏ فقال الحاكم للخصم عن ذلك فلم يعترف، فلقن أن يعترف ليتم له الحكم بصحة إسلامه وحقن دمه فاعترف بأن ذلك صدر منه جاهلاً بما يترتب عليه، ثم أسلم، ونطق بالشهادتين، وتاب واستغفر الله تعالى ثم سأل الحاكم المذكور أن يحكم له بإسلامه وحقن دمه وتوبته وبقاء ماله عليه، فأجابه إلى سؤاله، وحكم بإسلامه، وحقن دمه، وبقاء ماله عليه، وقبول توبته وعزره تعزير مثله وحكم بسقوط تعزير ثان عنه، وقضى بموجب ذلك كله‏.‏ ثم نفذ ذلك حاكم آخر حنفي‏:‏ فهل الحكم المذكور صحيح في جميع ما حكم له به، أم لا‏؟‏ وهل يفتقر حكم الشافعي إلى حضور خصم من جهة بيت المال، أم لا‏؟‏ وهل لأحد أن يتعرض بما صدر منه من أخذ ماله أو شيء منه بعد إسلامه، أم لا‏؟‏ وهل يحل لحاكم آخر بعد الحكم

ص -205- والتنفيذ المذكورين أن يحكم في ماله بخلاف الحكم الأول وتنفيذه أم لا‏؟‏ وهل يثاب ولي الأمر على منع من يتعرض إليه بأخذ ماله أو شيء منه بما ذكر، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم الحكم المذكور صحيح، وكذلك تنفيذه وليس لبيت المال في مال مثل هذا حق باتفاق المسلمين، ولا يفتقر الحكم بإسلامه وعصمة ماله إلى حضور خصم من جهة بيت المال؛ فإن ذلك لا يتوقف على الحكم؛ إذ الأئمة متفقون على أن المرتد إذا أسلم عصم بإسلامه دمه وماله وإن لم يحكم بذلك حاكم، ولا كلام لولي بيت المال في مال من أسلم بعد ردته، بل مذهب الشافعي وأبي حنيفة وأحمد أيضًا في المشهور عنه أن من شهدت عليه بينة بالردة فأنكر وتشهد الشهادتين المعتبرتين حكم بإسلامه، ولا يحتاج أن يقر بما شهد به عليه، فكيف إذا لم يشهد عليه عدل‏؟‏ فإنه من هذه الصورة لا يفتقر الحكم بعصمة دمه وماله إلى إقراره باتفاق المسلمين‏.‏
ولا يحتاج عصمة دم مثل هذا إلى أن يقر ثم يسلم بعد إخراجه إلى ذلك، فقد يكون فيه إلزام له بالكذب على نفسه أنه كفر؛ ولهذا لا يجوز أن يبني على مثل هذا الإقرار حكم الإقرار الصحيح؛ فإنه قد علم أنه لقن الإقرار، وأنه مكره عليه في المعنى؛ فإنه إنما فعله

ص -206- خوف القتل، ولو قدر أن كفر المرتد كفر سب فليس في الحكام بمذهب الأئمة الأربعة من يحكم بأن ماله لبيت المال بعد إسلامه؛ إنما يحكم من يحكم بقتله لكونه يقتل حدًا عندهم على المشهور‏.‏ ومن قال يقتل لزندقته، فإن مذهبه أنه لا يؤخذ بمثل هذا الإقرار‏.‏
وأيضًا، فمال الزنديق عند أكثر من قال بذلك لورثته من المسلمين فإن المنافقين الذين كانوا على عهد النبي صلى الله عليه وسلم كانوا إذا ماتوا ورثهم المسلمون مع الجزم بنفاقهم، كعبد الله بن أبي وأمثاله ممن ورثهم ورثتهم الذين يعلمون بنفاقهم، ولم يتوارث أحد من الصحابة غير الميراث منافق ‏.‏ والمنافق هو الزنديق في اصطلاح الفقهاء الذين تكلموا في توبة الزنديق‏.‏
وأيضًا، فحكم الحاكم إذا نفذ في دمه الذي قد يكون فيه نزاع نفذ في ماله بطريق الأولى؛ إذا ليس في الأمة من يقول‏:‏ يؤخذ ماله ولا يباح دمه، فلو قيل بهذا كان خلاف الإجماع، فإذا لم يتوقف الحكم بعصمة دمه على دعوى من جهة ولي الأمر فماله أولى‏.‏
وقد تبين أن الحكم بمال مثل هذا لبيت المال غير ممكن من وجوه‏:‏
أحدها‏:‏ أنه لم يثبت عليه ما يبيح دمه، لا ببينة، ولا بإقرار متعين،

ص -207- ولكن بإقرار قصد به عصمة ماله ودمه من جنس الدعوى على الخصم المسخر‏.‏
الثاني‏:‏ الحكم بعصمة دمه وماله واجب في مذهب الشافعي والجمهور وإن لم يقر، بل هو واجب بالإجماع مع عدم البينة والإقرار‏.‏
الثالث‏:‏ أن الحكم صحيح بلا ريب‏.‏
الرابع‏:‏ أنه لو كان حكم مجتهد فيه لزال ذلك بتنفيذ المنفذ له‏.‏
الخامس‏:‏ أنه ليس في الحكام من يحكم بمال هذا لبيت المال ولو ثبت عليه الكفر ثم الإسلام ولو كان الكفر سبا، فكيف إذا لم يثبت عليه‏؟‏‏!‏ أم كيف إذا حكم بعصمة ماله‏؟‏‏!‏ بل مذهب مالك وأحمد الذي يستند إليها في مثل هذه من أبعد المذاهب عن الحكم بمال مثل هذا لبيت المال؛ لأن مثل هذا الإقرار عندهم إقرار تلجئة لا يلتفت إليه، ولما عرف من مذهبهما في الساب، والله أعلم‏.‏


كتاب الأطعمة

الجزء الخامس والثلاثون

كتاب الأطعمة

ص -208- كتاب الأطعمة
سئل شيخ الإسلام قدس الله روحه عن أكل لحوم الخيل‏:‏ هل هي حلال‏؟‏
فأجاب‏:‏
الحمد لله، هي حلال عند جمهور العلماء كالشافعي، وأحمد، وصاحبي أبي حنيفة، وعامة فقهاء الحديث وقد ثبت في الصحيحين عن النبي صلى الله عليه وسلم أنه حرم عام خيبر لحوم الحمر، وأباح لحوم الخيل، وقد ثبت‏:‏ أنهم نحروا على عهد رسول الله صلى الله عليه وسلم فرسا وأكل لحمه‏.‏
وسئل شيخ الإسلام رحمه الله عن بغل تولد من حمار وحش وفرس‏:‏ هل يؤكل، أم لا‏؟‏
فأجاب‏:‏
إذا تولد البغل بين فرس وحمار وحش، أو بين أتان وحصان جاز أكله وهكذا كل متولد بين أصلين مباحين، وإنما حرم ما تولد من بين حلال وحرام كالبغل الذي أحد أبويه حمار أهلي، وكالسِّمْع المتولد بين الضبع والذئب، والأسبار المتولد من بين الذئب والضبعان، والله أعلم‏.‏

ص -209- وسئل رحمه الله تعالى عن نعجة ولدت خروفًا، نصفه كلب ونصفه خروف، وهو نصفين بالطول‏:‏ هل يحل أكله؛ أو تحل ناحية الخروف‏؟‏
فأجاب‏:‏
الحمد لله، لا يؤكل من ذلك شيء، فإنه متولد من حلال وحرام، وإن كان مميزًا؛ لأن الأكل لا يكون إلا بعد التذكية، ولا يصح تذكية مثل هذا لأجل الاختلاط، والله أعلم‏.‏
وسئل رحمه الله تعالى عن عنز لرجل ولدت عناقًا وماتت العنزة، فأرضعت امرأته العناق، فهل يجوز أكل لحمها، أو شرب لبنها، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، نعم يجوز له ذلك‏.‏

ص -210- وسئل رحمه الله‏:‏ هل يجوز شرب الإقسما‏؟‏
فأجاب‏:‏
الحمد لله، إذا كانت من زبيب فقط فإنه يباح شربه ثلاثة أيام إذا لم يشتد باتفاق العلماء، أما إن كان من خليطين يفسد أحدهما الآخر مثل الزبيب والبسر، أو بقى أكثر من الثلاث، فهذا فيه نزاع‏.‏ وإن وضع فيه ما يحمضه كالخل ونحوه وماء الليمون كما يوضع في الفقاع المشذب فهذا يجوز شربه مطلقًا، فإن حموضته تمنعه أن يشتد، فكل هذه الأشربة إذا حمضت ولم تصر مسكرة، يجوز شربها‏.‏
وسئل رحمه الله تعالى عن رجل نزل عند قوم ولم يكن معه ما يأكل هو ولا دابته، وامتنع القوم أن يبيعوه وأن يضيفوه، فحصل له ضرر ولدابته‏:‏ فهل له أن يأخذ منهم ما يكفيه بغير اختيارهم‏؟‏

ص -211- فأجاب‏:‏
إذا اضطر هو ودابته وعندهم مال يطعمونه ولم يطعموه فله أن يأخذ كفايته بغير اختيارهم، ويعطيهم ثمن المثل، وإن كان في سفر وجب عليهم أن يضيفوه إن كانوا قادرين على ضيافته؛ فإن لم يضيفوه أخذ ضيافته بغير اختيارهم ولا شيء عليه، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏حق الضيف واجب على كل مسلم‏"‏ وقال‏:‏ ‏"‏أيما رجل نزل بقوم فعليهم أن يقروه، فإن لم يقروه فله أن يعاقبهم بمثل قراه من زرعهم ومالهم‏"‏ وقال‏:‏ ‏"‏من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته يوم وليلة والضيافة ثلاثة أيام، وما كان بعد ذلك فهو صدقة‏"‏، والله أعلم‏.‏


باب الذكاة

الجزء الخامس والثلاثون

باب الذكاة

ص -212- باب الذكاة
سئل شيخ الإسلام قدس الله روحه عن جماعة من المسلمين اشتد نكيرهم على من أكل ذبيحة يهودي أو نصراني مطلقًا، ولا يدري ما حالهم‏:‏ هل دخلوا في دينهم قبل نسخه وتحريفه وقبل مبعث النبي صلى الله عليه وسلم، أم بعد ذلك‏؟‏ بل يتناكحون وتقر مناكحتهم عند جميع الناس، وهم أهل ذمة يؤدون الجزية، ولا يعرف من هم، ولا من آباؤهم، فهل للمنكرين عليهم منعهم من الذبح للمسلمين، أم لهم الأكل من ذبائحهم، كسائر بلاد المسلمين‏؟‏
فأجاب رضي الله عنه ‏:‏
ليس لأحد أن ينكر على أحد أكل من ذبيحة اليهود والنصارى في هذا الزمان، ولا يحرم ذبحهم للمسلمين، ومن أنكر ذلك فهو جاهل، مخطئ، مخالف لإجماع المسلمين؛ فإن أصل هذه المسألة فيها نزاع مشهور بين علماء المسلمين، ومسائل الاجتهاد لا يسوغ فيها الإنكار إلا ببيان الحجة وإيضاح المحجة، لا الإنكار المجرد المستند إلى

ص -213- محض التقليد‏:‏ فإن هذا فعل أهل الجهل والأهواء‏.‏ كيف والقول بتحريم ذلك في هذا الزمان وقبله قول ضعيف جدًا، مخالف لما علم من سنة رسول الله صلى الله عليه وسلم، ولما علم من حال أصحابه والتابعين لهم بإحسان‏؟‏‏!‏ وذلك لأن المنكر لهذا لا يخرج عن قولين‏:‏
إما أن يكون ممن يحرم ذبائح أهل الكتاب مطلقًا، كما يقول ذلك من يقول من الرافضة‏.‏ وهؤلاء يحرمون نكاح نسائهم، وأكل ذبائحهم‏.‏ وهذا ليس من أقوال أحد من أئمة المسلمين المشهورين بالفتيا، ولا من أقوال أتباعهم‏.‏ وهو خطأ مخالف للكتاب والسنة والإجماع القديم فإن الله تعالى قال في كتابه‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ ‏}‏ ‏[‏المائدة‏:‏5‏]‏‏.‏
فإن قيل‏:‏ هذه الآية معارضة بقوله‏:‏‏{‏ وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ ‏}‏ ‏[‏البقرة‏:‏221‏]‏، وبقوله تعالى‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏
قيل‏:‏ الجواب من ثلاثة أوجه‏:‏
أحدها‏:‏ أن الشرك المطلق في القرآن لا يدخل فيه أهل الكتاب، إنما يدخلون في الشرك المقيد، قال تعالى‏:‏ ‏{‏لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ ‏}‏ ‏[‏البينة‏:‏ 1‏]‏،

ص -214- فجعل المشركين قسما غير أهل الكتاب، وقال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا ‏}‏ ‏[‏الحج‏:‏ 17‏]‏، فجعلهم قسمًا غيرهم‏.‏
فأما دخولهم في المقيد ففي قوله تعالى‏:‏ ‏{‏اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَهًا وَاحِدًا لاَّ إِلَهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ ‏}‏ ‏[‏التوبة‏:‏ 31‏]‏ فوصفهم بأنهم مشركون‏.‏
وسبب هذا أن أصل دينهم الذي أنزل الله به الكتب وأرسل به الرسل ليس فيه شرك، كما قال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ ‏}‏ ‏[‏الأنبياء‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{‏وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ ‏}‏ ‏[‏الزخرف‏:‏ 45‏]‏، وقال‏:‏ ‏{‏وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ ‏}‏ ‏[‏النحل‏:‏ 36‏]‏، ولكنهم بدلوا وغيروا فابتدعوا من الشرك ما لم ينزل به الله سلطانًا، فصار فيهم شرك باعتبار ما ابتدعوا، لا باعتبار أصل الدين‏.‏
وقوله تعالى‏:‏ ‏{‏وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ ‏}‏ ‏[‏الممتحنة‏:‏ 10‏]‏ هو تعريف الكوافر المعروفات اللاتي كن في عصم المسلمين، وأولئك كن مشركات، لا كتابيات من آل مكة، ونحوها‏.‏

ص -215- الوجه الثاني‏:‏ إذا قدر أن لفظ المشركات والكوافر يعم الكتابيات، فآية المائدة خاصة وهي متأخرة نزلت بعد سورة البقرة والممتحنة باتفاق العلماء، كما في الحديث‏:‏ ‏"‏المائدة من آخر القرآن نزولاً، فأحلوا حلالها، وحرموا حرامها‏"‏ والخاص المتأخر يقضي على العام المتقدم باتفاق علماء المسلمين، لكن الجمهور يقولون‏:‏ إنه مفسر له‏.‏ فتبين أن صورة التخصيص لم ترد باللفظ العام‏.‏ وطائفة يقولون‏:‏ إن ذلك نسخ بعد أن شرع‏.‏
الوجه الثالث‏:‏ إذا فرضنا النصين خاصين، فأحد النصين حرم ذبائحهم ونكاحهم، والآخر أحلهما، فالنص المحلل لهما هنا يجب تقديمه لوجهين‏:‏
أحدهما‏:‏ أن سورة المائدة هي المتأخرة باتفاق العلماء، فتكون ناسخة للنص المتقدم‏.‏ ولا يقال إن هذا نسخ للحكم مرتين؛ لأن فعل ذلك قبل التحريم لم يكن بخطاب شرعي حلل ذلك، بل كان لعدم التحريم، بمنزلة شرب الخمر، وأكل الخنزير، ونحو ذلك‏.‏ والتحريم المبتدأ لا يكون نسخًا لاستصحاب حكم الفعل؛ ولهذا لم يكن تحريم النبي صلى الله عليه وسلم لكل ذي ناب من السباع وكل ذي مخلب من الطير، ناسخًا لما دل عليه قوله تعالى‏:‏ ‏{‏قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ ‏}‏ الآية ‏[‏الأنعام‏:‏ 145‏]‏ من أن الله عز وجل لم يحرم قبل نزول الآية إلا هذه الأصناف الثلاثة؛ فإن هذه الآية نفت تحريم ما سوى الثلاثة إلى حين نزول هذه الآية، ولم يثبت تحليل

ص -216- ما سوى ذلك؛ بل كان ما سوى ذلك عفوًا لا تحليل فيه ولا تحريم، كفعل الصبي والمجنون‏.‏ وكما في الحديث المعروف‏:‏ ‏"‏الحلال ما حلله الله في كتابه، والحرام ما حرمه الله في كتابه، وما سكت عنه فهو مما عفا عنه‏"‏ وهذا محفوظ عن سلمان الفارسي موقوفًا عليه أو مرفوعًا إلى النبي صلى الله عليه وسلم‏.‏
ويدل على ذلك أنه قال في سورة المائدة‏:‏ ‏{‏الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ فأخبر أنه أحلها ذلك اليوم، وسورة المائدة مدنية بالإجماع، وسورة الأنعام مكية بالإجماع، فعلم أن تحليل الطيبات كان بالمدينة لا بمكة، وقوله تعالى‏:‏ ‏{‏يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏، ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ ‏}‏ إلى آخرها فثبت نكاح الكتابيات، وقبل ذلك كان إما عفوًا على الصحيح، وإما محرمًا ثم نسخ‏.‏ يدل عليه أن آية المائدة لم ينسخها شيء‏.‏
الوجه الثاني‏:‏ أنه قد ثبت حل طعام أهل الكتاب بالكتاب والسنة والإجماع، والكلام في نسائهم كالكلام في ذبائحهم، فإذا ثبت حل أحدهما ثبت حل الآخر، وحل أطعمتهم ليس له معارض أصلاً‏.‏ ويدل على ذلك أن حذيفة بن اليمان تزوج يهودية ولم ينكر عليه أحد من الصحابة، فدل على أنهم كانوا مجتمعين على جواز ذلك‏.‏

ص -217- فإن قيل‏:‏ قوله تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏، محمول على الفواكه والحبوب، قيل‏:‏ هذا خطأ؛ لوجوه‏:‏
أحدها‏:‏ أن هذه مباحة من أهل الكتاب والمشركين والمجوس، فليس في تخصيصها بأهل الكتاب فائدة‏.‏
الثاني‏:‏أن إضافة الطعام إليهم يقتضي أنه صار طعامًا بفعلهم،وهذا إنما يستحق في الذبائح التي صارت لحمًا بذكاتهم‏.‏فأما الفواكه فإن الله خلقها مطعومة لم تصر طعامًا بفعل آدمي‏.‏
الثالث‏:‏ أنه قرن حل الطعام بحل النساء، وأباح طعامنا لهم كما أباح طعامهم لنا، ومعلوم أن حكم النساء مختص بأهل الكتاب دون المشركين فكذلك حكم الطعام والفاكهة، والحب لا يختص بأهل الكتاب‏.‏
الرابع‏:‏ أن لفظ الطعام عام‏.‏ وتناوله اللحم ونحوه أقوى من تناوله للفاكهة، فيجب إقرار اللفظ على عمومه، لا سيما وقد قرن به قوله تعالى‏:‏ ‏{‏وَطَعَامُكُمْ حِلُّ لَّهُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ ونحن يجوز لنا أن نطعمهم كل أنواع طعامنا، فكذلك يحل لنا أن نأكل جميع أنواع طعامهم‏.‏
وأيضًا، فقد ثبت في الصحاح، بل بالنقل المستفيض أن النبي صلى الله عليه وسلم أهدت له اليهودية عام خيبر شاة مشوية، فأكل منها لقمة، ثم

ص -218- قال‏:‏ ‏"‏إن هذه تخبرني أن فيها سما‏"‏ ولولا أن ذبائحهم حلال لما تناول من تلك الشاة‏.‏ وثبت في الصحيح‏:‏ أنهم لما غزوا خيبر أخذ بعض الصحابة جرابا فيه شحم، قال‏:‏ قلت‏:‏ لا أطعم اليوم من هذا أحدًا، فالتفت فإذا رسول الله صلى الله عليه وسلم يضحك، ولم ينكر عليه، وهذا مما استدل به العلماء على جواز أكل جيش المسلمين من طعام أهل الحرب قبل القسمة‏.‏
وأيضًا، فإن رسول الله صلى الله عليه وسلم أجاب دعوة يهودي إلى خبز شعير وإهالة سنخة‏.‏ رواه الإمام أحمد‏.‏ و‏[‏الإهالة‏]‏ من الودك الذي يكون من الذبيحة من السمن ونحوه الذي يكون في أوعيتهم التي يطبخون فيها في العادة، ولو كانت ذبائحهم محرمة لكانت أوانيهم كأواني المجوس ونحوهم، وقد ثبت عن النبي صلى الله عليه وسلم أنه نهى عن الأكل في أوعيتهم حتى رخص أن يغسل‏.‏
وأيضًا، فقد استفاض أن أصحاب رسول الله صلى الله عليه وسلم لما فتحوا الشام والعراق ومصر كانوا يأكلون من ذبائح أهل الكتاب اليهود والنصارى وإنما امتنعوا من ذبائح المجوس‏.‏ ووقع في جبن المجوس من النزاع ما هو معروف بين المسلمين‏:‏ لأن الجبن يحتاج إلى الأنفحة‏.‏ وفي أنفحة الميتة نزاع معروف بين العلماء‏.‏ فأبوحنيفة يقول بطهارتها، ومالك والشافعي يقولان بنجاستها، وعن أحمد روايتان‏.‏

ص -219- فصل
المأخذ الثاني‏:‏ الإنكار على من يأكل ذبائح أهل الكتاب هو كون هؤلاء الموجودين لا يعلم أنهم من ذرية من دخل في دينهم قبل النسخ والتبديل وهو المأخذ الذي دل عليه كلام السائل، وهو المأخذ الذي تنازع فيه علماء المسلمين أهل السنة والجماعة‏.‏ وهذا مبني على أصل، وهو أن قوله تعالى‏:‏ ‏{‏وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ ‏}‏ ‏[‏المائدة‏:‏ 5‏]‏ هل المراد به من هو بعد نزول القرآن متدين بدين أهل الكتاب‏؟‏ أو المراد به من كان آباؤه قد دخلوا في دين أهل الكتاب قبل النسخ والتبديل‏؟‏ على قولين للعلماء‏:‏
فالقول الأول‏:‏ هو قول جمهور المسلمين من السلف والخلف، وهو مذهب أبي حنيفة ، ومالك، وأحد القولين في مذهب أحمد، بل هو المنصوص عنه صريحًا‏.‏
الثاني‏:‏ قول الشافعي وطائفة من أصحاب أحمد‏.‏
وأصل هذا القول أن عليا وابن عباس تنازعا في ذبائح بني تغلب، فقال على‏:‏ لا تباح ذبائحهم ولا نساؤهم؛ فإنهم لم يتمسكوا من النصرانية إلا بشرب

ص -220- الخمر، وروى عنه أنه قال‏:‏ نغزوهم لأنهم لم يقوموا بالشروط التي شرطها عليهم عثمان؛ فإنه شرط عليهم أن وغير ذلك من الشروط‏.‏ وقال ابن عباس‏:‏ بل تباح؛ لقوله تعالى‏:‏ ‏{‏وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ‏}‏ ‏[‏المائدة‏:‏ 51‏]‏ وعامة المسلمين من الصحابة وغيرهم لم يحرموا ذبائحهم، ولا يعرف ذلك إلا عن على وحده، وقد روي معنى قول ابن عباس عن عمر بن الخطاب‏.‏
فمن العلماء من رجح قول عمر وابن عباس، وهو قول الجمهور، كأبي حنيفة ومالك، وأحمد في إحدى الروايتين عنه، وصححها طائفة من أصحابه، بل هي آخر قوليه، بل عامة المسلمين من الصحابة والتابعين وتابعيهم على هذا القول‏.‏ وقال أبو بكر الأثرم‏:‏ ما علمت أحدًا من أصحاب النبي صلى الله عليه وسلم كرهه إلا عليًا، وهذا قول جماهير فقهاء الحجاز والعراق، وفقهاء الحديث والرأي كالحسن وإبراهيم النخعي والزهري وغيرهم وهو الذي نقله عن أحمد أكثر أصحابه، وقال إبراهيم بن الحارث‏:‏ كان آخر قول أحمد على أنه لا يرى بذبائحهم بأسًا‏.‏
ومن العلماء من رجح قول على، وهو قول الشافعي، وأحمد في إحدى الروايتين عنه‏.‏ وأحمد إنما اختلف اجتهاده في بني تغلب،وهم الذين تنازع فيهم الصحابة‏.‏ فأما سائر اليهود والنصارى من العرب مثل‏:‏ تنوخ، وبهراء

ص -221- وغيرهما من اليهود، فلا أعرف عن أحمد في حل ذبائحهم نزاعًا، ولا عن الصحابة ولا عن التابعين وغيرهم من السلف، وإنما كان النزاع بينهم في بني تغلب خاصة، ولكن من أصحاب أحمد من جعل فيهم روايتين كبني تغلب‏.‏ والحل مذهب الجمهور كأبي حنيفة ومالك، وما أعلم للقول الآخر قدوة من السلف‏.‏
ثم هؤلاء المذكورون من أصحاب أحمد قالوا‏:‏ من كان أحد أبويه غير كتابي بل مجوسيًا لم تحل ذبيحته ومناكحة نسائه‏.‏ وهذا مذهب الشافعي فيما إذا كان الأب مجوسيًا؛ وأما الأم فله فيها قولان‏.‏ فإن كان الأبوان مجوسيين حرمت ذبيحته عند الشافعي ومن وافقه من أصحاب أحمد، وحكى ذلك عن مالك‏.‏ وغالب ظنى أن هذا غلط على مالك؛ فإني لم أجده في كتب أصحابه، وهذا تفريع على الرواية المخرجة عن أحمد في سائر اليهود والنصارى من العرب، وهذا مبني على إحدى الروايتين عنه في نصارى بني تغلب، وهو الرواية التي اختارها هؤلاء ، فأما إذا جعل الروايتين في بني تغلب دون غيرهم من العرب، أو قيل إن النزاع عام وفرعنا على القول بحل ذبائح بني تغلب ونسائهم كما هو قول الأكثرين، فإنه على هذه الرواية لا عبرة بالنسب، بل لو كان الأبوان جميعًا مجوسيين أو وثنيين والولد من أهل الكتاب فحكمه حكم أهل الكتاب على هذا القول بلا ريب، كما صرح بذلك الفقهاء من أصحاب أحمد وأبي حنيفة وغيرهم‏.‏

ص -222- ومن ظن من أصحاب أحمد وغيرهم أن تحريم نكاح من أبواه مجوسيان أو أحدهما مجوسي قول واحد في مذهبه فهو مخطئ خطأ لا ريب فيه؛ لأنه لم يعرف أصل النزاع في هذه المسألة؛ ولهذا كان من هؤلاء من يتناقض فيجوز أن يقر بالجزية من دخل في دينهم بعد النسخ والتبديل، ويقول مع هذا بتحريم نكاح نصرانى العرب مطلقًا ومن كان أحد أبويه غير كتابي، كما فعل ذلك طائفة من أصحاب أحمد، وهذا تناقض‏.‏ والقاضي أبو يعلى وإن كان قد قال هذا القول هو وطائفة من أتباعه فقد رجع عن هذا القول في الجامع الكبير، وهو آخر كتبه، فذكر فيمن انتقل إلى دين أهل الكتاب من عبدة الأوثان، كالروم وقبائل من العرب،وهم تنوخ، وبهراء، ومن بني تغلب هل تجوز مناكحتهم، وأكل ذبائحهم‏؟‏ وذكر أن المنصوص عن أحمد أنه لا بأس بنكاح نصارى بني تغلب، وأن الرواية الأخرى مخرجة على الروايتين عنه في ذبائحهم، واختار أن المنتقل إلى دينهم حكمه حكمهم، سواء كان انتقاله بعد مجيء شريعتنا أو قبلها، وسواء انتقل إلى دين المبدلين أو دين لم يبدل، ويجوز مناكحته وأكل ذبيحته‏.‏ وإذا كان هذا فيمن أبواه مشركان من العرب والروم فمن كان أحد أبويه مشركًا فهو أولى بذلك، هذا هو المنصوص عن أحمد فإنه قد نص على أنه من دخل في دينهم بعد النسخ والتبديل كمن دخل في دينهم في هذا الزمان فإنه يقر بالجزية‏.‏ قال أصحابه‏:‏ وإذ أقررناه بالجزية حلت ذبائحهم ونساؤهم، وهو مذهب أبي حنيفة ومالك وغيرهما‏.‏

ص -223- وأصل النزاع في هذه المسألة ما ذكرته من نزاع على وغيره من الصحابة في بني تغلب والشافعي وأحمد في إحدى الروايتين عنه والجمهور أحلوها وهي الرواية الأخرى عن أحمد‏.‏
ثم الذين كرهوا ذبائح بني تغلب تنازعوا فى مأخذ على، فظن بعضهم أن عليًا إنما حرم ذبائحهم ونساءهم؛ لكونه لم يعلم أن آباءهم دخلو في دين أهل الكتاب قبل النسخ والتبديل، وبنوا على هذا أن الاعتبار في أهل الكتاب بالنسب لا بنفس الرجل، وأن من شككنا في أجداده هل كانوا من أهل الكتاب أم لا أخذنا بالاحتياط فحقنا دمه بالجزية احتياطاً، وحرمنا ذبيحته ونساءه احتياطاً‏.‏ وهذا مأخذ الشافعي ومن وافقه من أصحاب أحمد‏.‏ وقال آخرون‏:‏ بل على لم يكره ذبائح بني تغلب إلا لكونهم ما تدينوا بدين أهل الكتاب في واجباته ومحظوراته، بل أخذوا منه حل المحرمات فقط؛ ولهذا قال‏:‏ إنهم لم يتمسكوا من دين أهل الكتاب إلا بشرب الخمر، وهذا المأخذ من قول على هو المنصوص عن أحمد وغيره، وهو الصواب‏.‏
وبالجملة فالقول بأن أهل الكتاب المذكورين في القرآن هم من كان دخل جده في ذلك قبل النسخ والتبديل قول ضعيف‏.‏ والقول بأن علي بن أبي طالب رضي الله عنه أراد ذلك قول ضعيف، بل الصواب المقطوع به أن كون

ص -224- الرجل كتابيًا أو غير كتابي هو حكم مستقل بنفسه لا بنسبه، وكل من تدين بدين أهل الكتاب فهو منهم، سواء كان أبوه أو جده دخل في دينهم أو لم يدخل، وسواء كان دخوله قبل النسخ والتبديل أو بعد ذلك‏.‏ وهذا مذهب جمهور العلماء كأبي حنيفة ومالك، والمنصوص الصريح عن أحمد، وإن كان بين أصحابه في ذلك نزاع معروف ، وهذا القول هو الثابت عن الصحابة رضي الله عنهم ولا أعلم بين الصحابة في ذلك نزاعًا، وقد ذكر الطحاوي أن هذا إجماع قديم ، واحتج بذلك في هذه المسألة على من لا يقر الرجل في دينهم بعد النسخ والتبديل، كمن هو في زماننا إذا انتقل إلى دين أهل الكتاب، فإنه تؤكل ذبيحته، وتنكح نساؤه‏.‏ وهذا يبين خطأ من يناقض منهم‏.‏ وأصحاب هذا القول الذي هو قول الجمهور يقولون من دخل هو أو أبواه أو جده في دينهم بعد النسخ والتبديل أقر بالجزية، سواء دخل في زماننا هذا أو قبله‏.‏ وأصحاب القول الآخر يقولون‏:‏ متى علمنا أنه لم يدخل إلا بعد النسخ والتبديل لم تقبل منه الجزية؛ كما يقوله بعض أصحاب أحمد مع أصحاب الشافعي‏.‏ والصواب قول الجمهور، والدليل عليه وجوه‏:‏
أحدها‏:‏ أنه قد ثبت أنه كان من أولاد الأنصار جماعة تهودوا قبل مبعث النبي صلى الله عليه وسلم بقليل، كما قال ابن عباس‏:‏ إن المرأة كانت مقلاتا والمقلات التي لا يعيش لها ولد، كثيرة القلت، والقلت‏:‏ الموت والهلاك، كما يقال‏:‏ امرأة مذكار ومئناث إذا كانت كثيرة الولادة

ص -225- للذكور والإناث، والسما الكثيرة الموت‏.‏ قال ابن عباس فكانت المرأة تنذر إن عاش لها ولدان تجعل أحدهما يهوديًا، لكون اليهودية كانوا أهل علم وكتاب، والعرب كانوا أهل شرك وأوثان، فلما بعث الله محمدًا كان جماعة من أولاد الأنصار تهودوا، فطلب آباؤهم أن يكرهوهم على الإسلام، فأنزل الله تعالى‏:‏ ‏{‏لاَ إِكْرَاهَ فِي الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ ‏}‏ ‏[‏البقرة‏:‏ 256‏]‏‏.‏ فقد ثبت أن هؤلاء كان آباؤهم موجودين تهودوا‏.‏ ومعلوم أن هذا دخول بأنفسهم فى اليهودية قبل الإسلام وبعد مبعث المسيح صلوات الله عليه وهذا بعد النسخ والتبديل، ومع هذا نهى الله عز وجل عن إكراه هؤلاء الذين تهودوا بعد النسخ والتبديل على الإسلام وأقرهم بالجزية، وهذا صريح في جواز عقد الذمة لمن دخل بنفسه في دين أهل الكتاب بعد النسخ والتبديل، فعلم أن هذا القول هو الصواب دون الآخر‏.‏ ومتى ثبت أنه يعقد له الذمة ثبت أن العبرة بنفسه لا بنسبه، وأنه تباح ذبيحته وطعامه باتفاق المسلمين؛ فإن المانع لذلك لم يمنعه إلا بناء على أن هذا الصنف ليسوا من أهل الكتاب فلا يدخلون، فإذا ثبت بنص السنة أنهم من أهل الكتاب دخلوا في الخطاب بلا نزاع‏.‏
الوجه الثاني‏:‏ أن جماعة من اليهود الذين كانوا بالمدينة وحولها كانوا عرباً ودخلوا في دين اليهود، ومع هذا فلم يفصل النبي صلى الله عليه وسلم في أكل طعامهم، وحل نسائهم، وإقرارهم بالذمة، بين من دخل أبواه بعد مبعث عيسى عليه السلام ومن دخل قبل ذلك، ولا بين المشكوك في نسبه، بل حكم

ص -226- في الجميع حكمًا واحدًا عامًا، فعلم أن التفريق بين طائفة وطائفة، وجعل طائفة لا تقر بالجزية وطائفة تقر ولا تؤكل ذبائحهم، وطائفة يقرون وتؤكل ذبائحهم، تفريق ليس له أصل في سنة رسول صلى الله عليه وسلم الثابتة عنه‏.‏ وقد علم بالنقل الصحيح المستفيض أن أهل المدينة كان فيهم يهود كثير من العرب وغيرهم من بني كنانة وحمير وغيرهما من العرب؛ ولهذا قال النبي صلى الله عليه وسلم لما بعثه إلى اليمن‏:‏ ‏"‏إنك تأتى قومًا أهل كتاب‏"‏، وأمره أن يأخذ من كل حالم دينارًا أو عدله معافريًا ولم يفرق بين من دخل أبوه قبل النسخ أو بعده‏.‏ وكذلك وفد نجران وغيرهم من النصارى الذين كان فيهم عرب
كثيرون أقرهم بالجزية، وكذلك سائر اليهود والنصارى من العرب لم يفرق رسول الله صلى الله عليه وسلم ولا أحد من خلفائه وأصحابه بين بعضهم وبعض بل قبلوا منهم الجزية، وأباحوا ذبائحهم، ونساءهم‏.‏ وكذلك نصارى الروم وغيرهم لم يفرقوا بين صنف وصنف‏.‏ ومن تدبر السيرة النبوية علم كل هذا بالضرورة، وعلم أن التفريق قول محدث لا أصل له في الشريعة‏.‏
الوجه الثالث‏:‏ أن كون الرجل مسلمًا أو يهوديًا أو نصرانيًا ونحو ذلك من أسماء الدين، هو حكم يتعلق بنفسه،لاعتقاده وإرادته وقوله وعمله،لا يلحقه هذا الاسم بمجرد اتصاف آبائه بذلك،لكن الصغير حكمه في أحكام الدنيا حكم أبويه؛لكونه لا يستقل بنفسه،فإذا بلغ وتكلم بالإسلام أو بالكفر كان حكمه معتبرًا بنفسه باتفاق المسلمين،فلو كان أبواه

ص -227- يهودًا أو نصارى فأسلم كان من المسلمين باتفاق المسلمين،ولو كانوا مسلمين فكفر كان كافرًا باتفاق المسلمين؛ فإن كفر بردة لم يقر عليه لكونه مرتدًا لأجل آبائه‏.‏وكل حكم علق بأسماء الدين من إسلام وإيمان وكفر ونفاق وردة وتهود وتنصر إنما يثبت لمن اتصف بالصفات الموجبة لذلك‏.‏وكون الرجل من المشركين أو أهل الكتاب هو من هذا الباب، فمن كان بنفسه مشركًا فحكمه حكم أهل الشرك وإن كان أبواه غير مشركين،ومن كان أبواه مشركين وهو مسلم فحكمه حكم المسلمين لا حكم المشركين،فكذلك إذا كان يهوديًا أو نصرانيًا وآباؤه مشركين، فحكمه حكم اليهود والنصارى‏.‏ أما إذا تعلق عليه حكم المشركين مع كونه من اليهود والنصارى لأجل كون أبائه قبل النسخ والتبديل كانوا مشركين، فهذا خلاف الأصول‏.‏
الوجه الرابع‏:‏ أن يقال‏:‏ قوله تعالى‏:‏ ‏{‏لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ ‏}‏ ‏[‏البينة‏:‏ 1‏]‏ وقوله‏:‏ ‏{‏وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ‏}‏ ‏[‏آل عمران‏:‏ 20‏]‏ وأمثال ذلك، إنما هو خطاب لهؤلاء الموجودين وإخبار عنهم‏.‏ والمراد بالكتاب هو الكتاب الذي بأيديهم الذي جرى عليه من النسخ والتبديل ما جرى، ليس المراد به من كان متمسكًا به قبل النسخ والتبديل فإن أولئك لم يكونوا كفارًا، ولا هم ممن خوطبوا بشرائع القرآن ولا قيل لهم في القرآن‏:‏ ‏"‏يا أهل الكتاب‏"‏، فإنهم قد ماتوا قبل نزول القرآن‏.‏ وإذا كان كذلك فكل من تدين بهذا الكتاب الموجود عند

ص -228- أهل الكتاب، فهو من أهل الكتاب، وهم كفار تمسكوا بكتاب مبدل منسوخ، وهم مخلدون في نار جهنم كما يخلد سائر أنواع الكفار، والله تعالى مع ذلك شرع إقرارهم بالجزية، وأحل طعامهم ونساءهم‏.‏
الوجه الخامس‏:‏ أن يقال‏:‏ هؤلاء الذين كفروا من أهل الكتاب بالقرآن هم كفار وإن كان أجدادهم كانوا مؤمنين، وليس عذابهم في الآخرة بأخف من عذاب من كان أبوه من غير أهل الكتاب، بل وجود النسب الفاضل هو إلى تغليظ كفرهم أقرب منه إلى تخفيف كفرهم، فمن كان أبوه مسلمًا وارتد كان كفره أغلظ من كفر من أسلم هو ثم ارتد؛ ولهذا تنازع الناس فيمن ولد على الفطرة إذا ارتد ثم عاد إلى الإسلام‏:‏ هل تقبل توبته‏؟‏ على قولين، هما روايتان عن أحمد‏.‏
وإذا كان كذلك فمن كان أبوه من أهل الكتاب قبل النسخ والتبديل ثم إنه لما بعث الله عيسى ومحمدًا صلى الله عليه وسلم كفر بهما وبما جاءا به من عند الله واتبع الكتاب المبدل المنسوخ كان كفره من أغلظ الكفر، ولم يكن كفره أخف من كفر من دخل بنفسه في هذا الدين المبدل، ولا له بمجرد نسبه حرمة عند الله ولا عند رسوله، ولا ينفعه دين آبائه إذا كان هو مخالفًا لهم؛ فإن آباءه كانوا إذ ذاك مسلمين؛ فإن دين الله هو الإسلام في كل وقت فكل من آمن بكتب الله ورسله في كل زمان فهو مسلم، ومن كفر بشيء من كتب الله ورسله فليس مسلمًا في أي زمان كان‏.‏

ص -229- وإذا لم يكن لأولاد بني إسرائيل إذا كفروا مزية على أمثالهم من الكفار الذين ماثلوهم في اتباع الدين المبدل المنسوخ علم بذلك بطلان الفرق بين الطائفتين، وإكرام هؤلاء بإقرارهم بالجزية وحل ذبائحهم ونسائهم دون هؤلاء وأنه فرق مخالف لأصول الإسلام، وأنه لو كان الفرق بالعكس كان أولى؛ ولهذا يوبخ الله بني إسرائيل على تكذيبهم بمحمد صلى الله عليه وسلم ما لا يوبخه غيرهم من أهل الكتاب؛ لأنه تعالى أنعم على أجدادهم نعمًا عظيمة في الدين والدنيا فكفروا نعمته، وكذبوا رسله وبدلوا كتابه، وغيروا دينه، فضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس وباؤوا بغضب من الله وضربت عليهم المسكنة ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون النبيين بغير الحق ذلك بما عصوا وكانوا يعتدون، فهم مع شرف آبائهم وحق دين أجدادهم من أسوء الكفار عند الله وهو أشد غضبًا عليهم من غيرهم؛ لأن في كفرهم من الاستكبار والحسد والمعاندة والقسوة وكتمان العلم وتحريف الكتاب وتبديل النص وغير ذلك ما ليس في كفر هؤلاء، فكيف يجعل لهؤلاء الأرجاس الأنجاس الذين هم من أبغض الخلق إلى الله مزية على إخوانهم الكفار، مع أن كفرهم إما مماثل لكفر إخوانهم الكفار، وإما أغلظ منه؛ إذ لا يمكن أحدًا أن يقول‏:‏ إن كفر الداخلين أغلظ من كفر هؤلاء مع تماثلهما في الدين بهذا الكتاب الموجود‏.‏

ص -230- الوجه السادس‏:‏ أن تعليق الشرف في الدين بمجرد النسب هو حكم من أحكام الجاهلية، الذين اتبعتهم عليه الرافضة وأشباههم من أهل الجهل؛فإن الله تعالى قال‏:‏ ‏{‏يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ ‏}‏ ‏[‏الحجرات‏:‏13‏]‏ وقال النبي صلى الله عليه وسلم‏:‏‏"‏ لا فضل لعربي على عجمي،ولا لعجمي على عربي، ولا لأسود على أبيض ولا لأبيض على أسود إلا بالتقوى‏.‏ الناس من آدم وآدم من تراب‏"‏؛ ولهذا ليس في كتاب الله آية واحدة يمدح فيها أحدًا بنسبه، ولا يذم أحدًا بنسبه، وإنما يمدح بالإيمان والتقوى، ويذم بالكفر والفسوق والعصيان وقد ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال‏:‏ ‏"‏أربع من أمر الجاهلية في أمتي لن يدعوهن‏:‏ الفخر بالأحساب، والطعن في الأنساب، والنياحة، والاستسقاء بالنجوم‏"‏ فجعل الفخر بالأحساب من أمور الجاهلية، فإذا كان المسلم لا فخر له على المسلم بكون أجداده لهم حسب شريف، فكيف يكون لكافر من أهل الكتاب فخر على كافر من أهل الكتاب بكون أجداده كانوا مؤمنين‏؟‏ وإذا لم تكن مع التماثل في الدين فضيلة لأحد الفريقين على الآخرين في الدين لأجل النسب علم أنه لا فضل لمن كان من اليهود والنصارى آباؤه مؤمنين متمسكين بالكتاب الأول قبل النسخ والتبديل على من كان أبوه داخلاً فيه بعد النسخ والتبديل‏.‏ وإذا تماثل دينهما تماثل حكمهما في الدين‏.‏

ص -231- والشريعة إنما علقت بالنسب أحكامًا مثل كون الخلافة من قريش، وكون ذوي القربي لهم الخمس، وتحريم الصدقة على آل محمد صلى الله عليه وسلم ونحو ذلك؛ لأن النسب الفاضل مظنة أن يكون أهله أفضل من غيرهم‏:‏ كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏الناس معادن كمعادن الذهب والفضة، خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا‏"‏، والمظنة تعلق الحكم بما إذا خفيت الحقيقة أو انتشرت‏.‏ فأما إذا ظهر دين الرجل الذي به تتعلق الأحكام وعرف نوع دينه وقدره لم يتعلق بنسبه الأحكام الدينية؛ ولهذا لم يكن لأبي لهب مزية على غيره لما عرف كفره كان أحق بالذم من غيره؛ ولهذا جعل لمن يأتي بفاحشة من أزواج النبي صلى الله عليه وسلم ضعفين من العذاب، كما جعل لمن يقنت منهن لله ورسوله أجرين من الثواب‏.‏
فذوو الأنساب الفاضلة إذا أساؤوا كانت إساءتهم أغلظ من إساءة غيرهم، وعقوبتهم أشد عقوبة من غيرهم، فكفر من كفر من بني إسرائيل إن لم يكن أشد من كفر غيرهم وعقوبتهم أشد عقوبة من غيرهم فلا أقل من المساواة بينهم؛ ولهذا لم يقل أحد من العلماء إن من كفر وفسق من قريش والعرب تخفف عنه العقوبة في الدنيا أو في الآخر، بل إما أن تكون عقوبتهم أشد عقوبة من غيرهم في أشهر القولين، أو تكون عقوبتهم أغلظ في القول الآخر؛ لأن من أكرمه بنعمته ورفع قدره إذا قابل حقوقه بالمعاصي وقابل نعمه بالكفر كان أحق بالعقوبة ممن لم ينعم عليه كما أنعم عليه‏.‏

ص -232- الوجه السابع‏:‏ أن يقال‏:‏ أصحاب رسول الله صلى الله عليه وسلم لما فتحوا الشام والعراق ومصر وخراسان وغيرهم كانوا يأكلون ذبائحهم، لا يميزون بين طائفة وطائفة، ولم يعرف عن أحد من الصحابة الفرق بينهم بالأنساب، وإنما تنازعوا في بني تغلب خاصة؛ لأمر يختص بهم كما أن عمر ضعف عليهم الزكاة وجعل جزيتهم مخالفة لجزية غيرهم، ولم يلحق بهم سائر العرب، وإنما ألحق بهم من كان بمنزلتهم‏.‏
الوجه الثامن‏:‏ أن يقال‏:‏ هذا القول مستلزم ألا يحل لنا طعام جمهور من أهل الكتاب؛ لأنا لا نعرف نسب كثير منهم، ولا نعلم قبل أيام الإسلام أن أجداده كانوا يهودًا أو نصارى قبل النسخ والتبديل، ومن المعلوم أن حل ذبائحهم ونسائهم ثبت بالكتاب والسنة والإجماع، فإذا كان هذا القول مستلزمًا رفع ما ثبت بالكتاب والسنة والإجماع، علم أنه باطل‏.‏
الوجه التاسع‏:‏ أن يقال‏:‏ ما زال المسلمون في كل عصر ومصر يأكلون ذبائحهم، فمن أنكر ذلك فقد خالف إجماع المسلمين‏.‏ وهذه الوجوه كلها لبيان رجحان القول بالتحليل ، وأنه مقتضى الدليل‏.‏ فأما أن مثل هذه المسألة أو نحوها من مسائل الاجتهاد يجوز لمن تمسك فيها بأحد القولين أن ينكر على الآخر بغير حجة ودليل، فهذا خلاف إجماع المسلمين‏.‏

ص -233- فقد تنازع المسلمون في جبن المجوس والمشركين، وليس لمن رجح أحد القولين أن ينكر على صاحب القول الآخر إلا بحجة شرعية‏.‏ وكذلك تنازعوا في متروك التسمية، وفي ذبائح أهل الكتاب إذا سموا عليها غير الله، وفي شحم الثَّرْب والكليتين، وذبحهم لذوات الظفر كالإبل والبط ونحو ذلك مما حرمه الله عليهم، وتنازعوا في ذبح الكتابي للضحايا ونحو ذلك من مسائل، وقد قال بكل قول طائفة من أهل العلم المشهورين فمن صار إلى قول مقلدًا لقائله لم يكن له أن ينكر على من صار إلى القول الآخر مقلدًا لقائله، لكن إن كان مع أحدهما حجة شرعية وجب الانقياد للحجج الشرعية إذا ظهرت‏.‏
ولا يجوز لأحد أن يرجح قولاً على قول بغير دليل، ولا يتعصب لقول على قول ولا قائل على قائل بغير حجة، بل من كان مقلدًا لزم حكم التقليد، فلم يرجح، ولم يزيف، ولم يصوب، ولم يخطئ‏:‏ ومن كان عنده من العلم والبيان ما يقوله سمع ذلك منه، فقبل ما تبين أنه حق، ورد ما تبين أنه باطل، ووقف ما لم يتبين فيه أحد الأمرين، والله تعالى قد فاوت بين الناس في قوى الأذهان، كما فاوت بينهم في قوى الأبدان‏.‏
وهذه المسألة ونحوها فيها من أغوار الفقه وحقائقه ما لا يعرفه إلا من عرف أقاويل العلماء ومآخذهم، فأما من لم يعرف إلا قول عالم واحد وحجته دون قول العالم الآخر وحجته فإنه من العوام المقلدين، لا من العلماء الذين يرجحون ويزيفون، والله تعالى يهدينا وإخواننا لما يحبه ويرضاه، وبالله التوفيق، والله أعلم‏.

ص -234- وقال رحمه الله تعالى‏:‏
وتجوز ذكاة المرأة والرجل، وتذبح المرأة وإن كانت حائضًا؛ فإن حيضتها ليست في يدها، وذكاة المرأة جائزه باتفاق المسلمين، وقد ذبحت امرأة شاة فأمر النبي صلى الله عليه وسلم بأكلها‏.‏
وسئل شيخ الإسلام رحمه الله عن الدابة كالجاموس وغيره في الماء فيذبح ويموت في الماء‏:‏ هل يؤكل‏؟‏
فأجاب‏:‏
إذا كان الجرح غير موح وغاب رأس الحيوان في الماء لم يحل أكله، فإنه اشترك في حكمه الحاضر والمبيح، كما قال النبي صلى الله عليه وسلم لعدي بن حاتم‏:‏ ‏"‏إن خالط كلبك كلاب فلا تأكل، فإنك إنما سميت على كلبك ولم تسم على غيره‏"‏‏.‏ وإن كان بدنه في الماء ورأسه خارج الماء لم يضر ذلك شيئًا‏.‏ وإن كان الجرح موحيًا ففيه نزاع معروف‏.‏

ص -235- وسئل رحمه الله تعالى عن دابة ذبحت، فخرج منها دم كثير، ولم تتحرك‏؟‏
فأجاب‏:‏
إذا خرج منها الذي يخرج من الحي المذبوح في العادة هو دم الحي فإنه يحل أكلها في أظهر قولي العلماء، والله تعالى أعلم‏.‏
وسئل رحمه الله تعالى عن المنخنقة، وأخواتها إذا بلغت مبلغًا لا تعيش بعده‏:‏ هل تعمل فيها الذكاة‏؟‏ وفي المتردية في البئر أو النهر إذا لم يقدر على تذكيتها‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، هذه المسألة فيها نزاع معروف ‏.‏ وأظهر الأقوال أنها إذا تحركت عند الذبح وجرى دمها أكلت؛ فهذا هو المنقول عن الصحابة ، وعليه يدل الكتاب والسنة، فإن الله تعالى قال‏:‏ ‏{‏وَالْمُنْخَنِقَةُ ‏}‏ إلى قوله‏:‏ ‏{‏إِلاَّ مَا ذَكَّيْتُمْ ‏}‏ ‏[‏المائدة‏:‏3‏]‏، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما أنهر الدم وذكر اسم الله عليه فكل‏"‏‏.‏

ص -236- وأما ما وقع في بئر ونحوها ولم يوصل إلى مذبحه فتجرح حيث أمكن مثل الطعن في فخذها، كما يفعل بالصيد الممتنع، وتباح بذلك عند جمهور العلماء، إلا أن يكون أعان على موتها سبب آخر‏:‏ مثل أن يكون رأسها غاطسًا في الماء، فتكون قد ماتت بالجرح والغرق، فلا تباح حينئذ، والله أعلم‏.‏
وسئل رحمه الله عن الغنم، والبقر ونحو ذلك إذا أصابه الموت وأتاه الإنسان هل يذكى شيئًا منه وهو متيقن حياته حين ذبحه، وأن بعض الدواب لم يتحرك منه جارحة حين ذكاته‏:‏ فهل الحركة تدل على وجود الحياة، وعدمها يدل على عدم الحياة، أم لا‏؟‏ فإن غالب الناس يتحقق حياة الدابة عند ذبحها وإراقة دمها ولم تتحرك، فيقول‏:‏ إنها ميتة فيرميها‏؟‏ وهل الدم الأحمر الرقيق الجاري حين الذبح يدل على أن فيها حياة مستقرة، والدم الأسود الجامد القليل دم الموت، أم لا‏؟‏ وما أراد النبي صلى الله عليه وسلم بقوله‏:‏ ‏"‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏"‏‏.‏
فأجاب‏:‏
الحمد لله رب العالمين، قال الله تعالى‏:‏ ‏{‏حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ ‏}‏ ‏[‏المائدة‏:‏ 3‏]‏

ص -237- وقوله تعالى‏:‏ ‏{‏إلاَّ مّا ذّكَّيًتٍمً‏}‏ عائد إلى ما تقدم، من المنخنقة، والموقوذة، والمتردية، والنطيحة، وأكلية السبع، عند عامة العلماء؛ كالشافعي، وأحمد بن حنبل، وأبي حنيفة، وغيرهم فما أصابه قبل أن يموت أبيح‏.‏
لكن تنازع العلماء فيما يذكى من ذلك، فمنهم من قال‏:‏ ما تيقن موته لا يذكى، كقول مالك، ورواية عن أحمد‏.‏ ومنهم من يقول‏:‏ ما يعيش معظم اليوم ذكى‏.‏ ومنهم من يقول‏:‏ ما كانت فيه حياة مستقرة ذكى، كما يقوله من يقوله من أصحاب الشافعي وأحمد‏.‏ ثم من هؤلاء من يقول‏:‏ الحياة المستقرة ما يزيد على حركة المذبوح، ومنهم من يقول‏:‏ ما يمكن أن يزيد على حياة المذبوح‏.‏ والصحيح‏:‏ أنه إذا كان حيًا فذكى حل أكله، ولا يعتبر في ذلك حركة مذبوح؛ فإن حركات المذبوح لا تنضبط؛ بل فيها ما يطول زمانه وتعظم حركته‏.‏ وقد قال صلى الله عليه وسلم‏:‏ ‏"‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏"‏، فمتى جرى الدم الذي يجرى من المذبوح الذي ذبح وهو حي حل أكله‏.‏
والناس يفرقون بين دم ما كان حيًا ودم ما كان ميتًا؛ فإن الميت يجمد دمه ويسود؛ ولهذا حرم الله الميتة؛ لاحتقان الرطوبات فيها، فإذا جرى منها الدم الذي يخرج من المذبوح الذي ذبح وهو حى حل أكله، وإن تيقن

ص -238- أنه يموت؛ فإن المقصود ذبح، وما فيه حياة فهو حى وإن تيقن أنه يموت بعد ساعة، فعمر بن الخطاب رضي الله عنه تيقن أنه يموت وكان حيًا، جازت وصيته، وصلاته وعهوده‏.‏
وقد أفتى غير واحد من الصحابة رضي الله عنهم بأنها إذا مصعت بذنبها أو طرفت بعينها، أو ركضت برجلها بعد الذبح، حلت، ولم يشرطوا أن تكون حركتها قبل ذلك أكثر من حركة المذبوح، وهذا قاله الصحابة؛ لأن الحركة دليل على الحياة، والدليل لا ينعكس، فلا يلزم إذا لم يوجد هذا منها أن تكون ميتة، بل قد تكون حية وإن لم يوجد منها مثل ذلك‏.‏ والإنسان قد يكون نائمًا فيذبح وهو نائم ولا يضطرب، وكذلك المغمى عليه يذبح ولا يضطرب، وكذلك الدابة قد تكون حية فتذبح ولا تضطرب لضعفها عن الحركة وإن كانت حية، ولكن خروج الدم الذي لا يخرج إلا من مذبوح وليس هو دم الميت دليل على الحياة، والله أعلم‏.‏

ص -239- وقال شيخ الإسلام قدس الله روحه‏:‏
فصل
والتسمية على الذبيحة مشروعة، لكن قيل‏:‏ هي مستحبة كقول الشافعي‏.‏ وقيل‏:‏ واجبة مع العمد وتسقط مع السهو كقول أبي حنيفة ومالك وأحمد في المشهور عنه‏.‏ وقيل‏:‏ تجب مطلقًا، فلا تؤكل الذبيحة بدونها، سواء تركها عمدًا، أو سهوًا كالرواية الأخرى عن أحمد اختارها أبو الخطاب وغيره، وهو قول غير واحد من السلف‏.‏ وهذا أظهر الأقوال؛ فإن الكتاب والسنة قد علق الحل بذكر اسم الله في غير موضع؛ كقوله‏:‏ ‏{‏فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عَلَيْهِ‏}‏ ‏[‏المائدة‏:‏ 4‏]‏ ‏[‏و‏]‏ قوله‏:‏ ‏{‏فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏ 118‏]‏، ‏{‏وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏119‏]‏، ‏{‏وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ ‏}‏ ‏[‏الأنعام‏:‏ 121‏]‏، وفي الصحيحين أنه قال‏:‏ ‏"‏ما أنهر الدم وذكر اسم الله عليه فكلوا‏"‏ وفي الصحيح أنه قال لعدي‏:‏ ‏"‏إذا أرسلت كلبك المعلم وذكرت اسم الله فقتل فكل، وإن خالط كلبك كلاب أخر فلا تأكل، فإنك إنما سميت على كلبك ولم تسم على غيره‏"‏‏.‏

ص -240- وثبت في الصحيح أن الجن سألوه الزاد لهم ولدوابهم فقال‏:‏ ‏"‏لكم كل عظم ذكر اسم الله عليه أوفر ما يكون لحمًا، وكل بعرة علفًا لدوابكم‏"‏، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏فلا تستنجوا بهما؛ فإنهما زاد إخوانكم من الجن‏"‏، فهو صلى الله عليه وسلم لم يبح للجن المؤمنين إلا ما ذكر اسم الله عليه، فكيف بالإنس، ولكن إذا وجد الإنسان لحمًا قد ذبحه غيره جاز له أن يأكل منه، ويذكر اسم الله عليه؛ لحمل أمر الناس على الصحة والسلامة، كما ثبت في الصحيح أن قومًا قالوا‏:‏ يا رسول الله، إن ناسا حديثي عهد بالإسلام يأتون باللحم ولا ندري أذكروا اسم الله عليه أم لم يذكروا، فقال‏:‏ ‏"‏سموا أنتم وكلوا‏"‏‏.‏
وسئل رحمه الله تعالى عن الذبيحة التي يتيقن أنه ما سمى عليها‏:‏ هل يجوز أكلها‏؟‏ وهل تنجس الأواني‏؟‏
فأجاب‏:‏
الحمد لله، التسمية عليها واجبة بالكتاب والسنة، وهو قول جمهور العلماء، لكن إذا لم يعلم الإنسان هل سمى الذابح أم لم يسم أكل منها، وإن تيقن أنه لم يسم لم يأكل، وكذلك الأضحية‏.‏


باب الأيمان والنذور

الجزء الخامس والثلاثون

باب الأيمان والنذور

ص -241- باب الأيمان والنذور
قال شيخ الإسلام رحمه الله تعالى‏:‏
القاعدة الخامسة في الأيمان، والنذور قال الله تعالى‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وقال تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، وقال تعالى‏:‏ ‏{‏لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ‏}‏ ‏[‏البقرة‏:‏ 225،227‏]‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏،

ص -242- وفيها قواعد عظيمة لكن تحتاج إلى تقديم مقدمات نافعة جدا في هذا الباب وغيره‏.‏
المقدمة الأولى‏:‏ أن اليمين تشتمل على جملتين‏:‏ جملة مقسم بها، وجملة مقسم عليها‏.‏ ومسائل الأيمان إما في حكم المحلوف به، وإما في حكم المحلوف عليه‏.‏ فأما المحلوف به فالأيمان التي يحلف بها المسلمون مما قد يلزم بها حكم ستة أنواع ليس لها سابع‏:‏
أحدها‏:‏ اليمين بالله، وما في معناها مما فيه التزام كفر على تقدير الخبر؛ كقوله‏:‏ هو يهودي أو نصراني إن فعل كذا، على ما فيه من الخلاف بين الفقهاء‏.‏
الثاني‏:‏ اليمين بالنذر الذي يسمى نذر اللجاج والغضب؛ كقوله‏:‏ على الحج لا أفعل كذا، أو إن فعلت كذا فعلى الحج، أو مالي صدقة إن فعلت كذا، ونحو ذلك‏.‏
الثالث‏:‏ اليمين بالطلاق‏.‏
الرابع‏:‏ اليمين بالعتاق‏.‏
الخامس‏:‏ اليمين بالحرام؛ كقوله‏:‏ على الحرام لا أفعل كذا‏.‏
السادس‏:‏ الظهار؛ كقوله‏:‏ أنت على كظهر أمي إن فعلت كذا فهذا مجموع ما يحلف به المسلمون مما فيه حكم‏.‏

ص -243- فأما الحلف بالمخلوقات كالحلف بالكعبة، أو قبر الشيخ، أو بنعمة السلطان، أو بالسيف، أو بجاه أحد من المخلوقين، فما أعلم بين العلماء خلافاً أن هذه اليمين مكروهة منهي عنها، وأن الحلف بها لا يوجب حنثاً، ولا كفارة، وهل الحلف بها محرم، أو مكروه كراهة تنزيه‏؟‏ فيه قولان في مذهب أحمد وغيره‏:‏ أصحهما أنه محرم‏.‏
ولهذا قال أصحابنا كالقاضي أبي يعلى وغيره‏:‏ إنه إذا قال‏:‏ أيمان المسلمين تلزمني إن فعلت كذا، لزمه ما يفعله في اليمين بالله والنذر والطلاق والعتاق والظهار، ولم يذكروا الحرام؛ لأن يمين الحرام ظهار عند أحمد وأصحابه، فلما كان موجبها واحدا عندهم دخل الحرام في الظهار، ولم يدخل النذر في اليمين بالله وإن جاز أن يكفر يمينه بالنذر؛ لأن موجب الحلف بالنذر المسمى بنذر اللجاج والغضب عند الحنث هو التخيير بين التكفير وبين فعل المنذور، وموجب الحلف بالله هو التكفير فقط، فلما اختلف موجبهما جعلوهما يمينين، نعم إذا قالوا بالرواية الأخرى عن أحمد، وهو أن الحلف بالنذر موجبه الكفارة فقط دخلت اليمين بالنذر في اليمين بالله تعالى، أما اختلافهم واختلاف غيرهم من العلماء في أن مثل هذا الكلام، هل تنعقد به اليمين، أولا تنعقد‏؟‏ فسأذكره إن شاء الله تعالى، وإنما غرضي هنا حصر الأيمان التي يحلف بها المسلمون‏.‏
وأما أيمان البيعة فقالوا‏:‏ أول من أحدثها الحجاج بن يوسف الثقفي وكانت السنة أن الناس يبايعون الخلفاء كما بايع الصحابة النبي صلى الله عليه وسلم

ص -244- يعقدون البيعة كما يعقدون عقد البيع والنكاح ونحوها، وإما أن يذكروا الشروط التي يبايعون عليها، ثم يقولون‏:‏ بايعناك على ذلك، كما بايعت الأنصار النبي صلى الله عليه وسلم ليلة العقبة، فلما أحدث الحجاج ما أحدث من العسف كان من جملته أن حلف الناس على بيعتهم لعبد الملك بن مروان بالطلاق والعتاق واليمين بالله وصدقة المال، فهذه الأيمان الأربعة هي كانت أيمان البيعة القديمة المبتدعة ثم أحدث المستخلفون عن الأمراء من الخلفاء والملوك وغيرهم أيماناً كثيرة أكثر من تلك، وقد تختلف فيها عاداتهم، ومن أحدث ذلك فعليه إثم ما ترتب على هذه الأيمان من الشر‏.‏
المقدمة الثانية‏:‏ أن هذه الأيمان يحلف بها تارة بصيغة القسم، وتارة بصيغة الجزاء، لا يتصور أن تخرج اليمين عن هاتين الصيغتين، فالأول كقوله‏:‏ والله لا أفعل كذا، أو الطلاق يلزمني أن أفعل كذا، أو على الحرام لا أفعل كذا، أو على الحج لا أفعل، والثاني كقوله‏:‏ إن فعلت كذا فأنا يهودي، أو نصراني، أو بريء من الإسلام، أو إن فعلت كذا فامرأتي طالق، أو إن فعلت كذا فامرأتي حرام، أو فهي على كظهر أمي، أو إن فعلت كذا فعلي الحج، أو فمالي صدقة‏.‏
ولهذا عقد الفقهاء لمسائل الأيمان بابين أحدهما‏:‏ باب تعليق الطلاق بالشروط، فيذكرون فيه الحلف بصيغة الجزاء، كإن ومتى، وإذا، وما أشبه

ص -245- ذلك، وإن دخل فيه صيغة القسم ضمناً وتبعاً، والباب الثاني‏:‏ باب جامع الأيمان، مما يشترك فيه الحلف بالله والطلاق والعتاق وغير ذلك، فيذكرون فيه الحلف بصيغة القسم، وإن دخلت صيغة الجزاء ضمناً وتبعاً، ومسائل أحد البابين مختلطة بمسائل الباب الآخر، لاتفاقهما في المعنى كثيرا، أو غالباً، وكذلك طائفة من الفقهاء كأبي الخطاب وغيره لما ذكروا في كتاب الطلاق باب تعليق الطلاق بالشروط أردفوه بباب جامع الأيمان، وطائفة أخرى كالخرقي والقاضي أبي يعلى وغيرهما إنما ذكروا باب جامع الأيمان في كتاب الأيمان؛ لأنه أمس‏.‏ ونظير هذا باب حد القذف منهم من يذكره عند باب اللعان لاتصال أحدهما بالآخر، ومنهم من يؤخره إلى كتاب الحدود؛ لأنه به أخص‏.‏
وإذا تبين أن لليمين صيغتين‏:‏ صيغة القسم، وصيغة الجزاء، فالمقدم في صيغة القسم مؤخر في صيغة الجزاء، والمؤخر في صيغة الجزاء مقدم في صيغة القسم، والشرط المثبت في صيغة الجزاء منفي في صيغة القسم؛ فإنه إذا قال‏:‏ الطلاق يلزمني لا أفعل كذا، فقد حلف بالطلاق ألا يفعل، فالطلاق مقدم مثبت، والفعل مؤخر منفي‏.‏ فلو حلف بصيغة الجزاء فقال‏:‏ إن فعلت كذا فامرأتي طالق كأن يقدم الفعل مثبتاً ويؤخر الطلاق منفياً، كما أنه في القسم قدم الحكم وأخر الفعل،وبهذه القاعدة تنحل مسائل من مسائل الأيمان‏.‏

ص -246- فأما صيغة الجزاء فهي جملة فعلية في الأصل؛ فإن أدوات الشرط لا يتصل بها في الأصل إلا الفعل‏.‏ وأما صيغة القسم فتكون فعلية، كقوله أحلف بالله، أو تالله، أو والله، ونحو ذلك‏.‏ وتكون اسمية كقوله‏:‏ لعمر الله لأفعلن، والحل على حرام لأفعلن‏.‏ ثم هذا التقسيم ليس من خصائص الأيمان التي بين العبد وبين الله، بل غير ذلك من العقود التي تكون بين الآدميين‏.‏ تارة تكون بصيغة التعليق الذي هو الشرط والجزاء؛ كقوله في الجعالة‏:‏ من رد عبدي الآبق فله كذا، وقوله في السبق‏:‏ من سبق فله كذا‏.‏ وتارة بصيغة التنجيز‏:‏ إما صيغة خبر كقوله‏:‏ بعت وزوجت، وإما صيغة طلب؛ كقوله‏:‏ بعني واخلعني‏.‏
المقدمة الثالثة وفيها يظهر سر مسائل الأيمان ونحوها ‏:‏ أن صيغة التعليق التي تسمى‏:‏ صيغة الشرط، وصيغة المجازاة، تنقسم إلى ستة أنواع؛ لأن الحالف إما أن يكون مقصوده وجود الشرط فقط، أو وجود الجزاء فقط، أو وجودهما‏.‏ وإما ألا يقصد وجود واحد منهما
بل يكون مقصوده عدم الشرط فقط، أو الجزاء فقط، أو عدمهما‏.‏
فالأول بمنزلة كثير من صور الخلع، والكتابة، ونذر التبرر، والجعالة، ونحوها، فإن الرجل إذا قال لامرأته‏.‏ إن أعطيتني ألفاً فأنت طالق، أو فقد خلعتك، أو قال لعبده‏:‏ إن أديت ألفاً فأنت حر، أو قال‏:‏ إن رددت عبدي الآبق فلك ألف، أو قال‏:‏ إن شفي الله مريضي، أو

ص -247- سلم مالي الغائب، فعلي عتق كذا، والصدقة بكذا، فالمعلق قد لا يكون مقصوده إلا أخذ المال ورد العبد وسلامة العتق والمال، وإنما التزم الجزاء علي سبيل العوض كالبائع الذي إنما مقصوده أخذ الثمن والتزم رد المبيع علي سبيل العوض، فهذا الضرب شبيه بالمعاوضة في البيع والإجارة، وكذلك إذا كان قد جعل الطلاق عقوبة لها مثل أن يقول‏:‏ إذا ضربت أمي فأنت طالق، أو إن خرجت من الدار فأنت طالق، فإنه في الخلع عاوضها بالتطليق عن المال؛ لأنها تريد الطلاق، وهنا عوضها عن معصيتها بالطلاق‏.‏
وأما الثاني فمثل أن يقول لامرأته‏:‏ إذا طهرت فأنت طالق، أو يقول لعبده‏:‏ إذا مت فأنت حر، أو إذا جاء رأس الحول فأنت حر، أو فمالي صدقة، ونحو ذلك من التعليق الذي هو توقيت محض، فهذا الضرب بمنزلة المنجز في أن كل واحد منهما قصد الطلاق والعتاق، وإنما أخره إلي الوقت المعين، بمنزلة تأجيل الدين، وبمنزلة من يؤخر الطلاق من وقت إلي وقت لغرض له في التأخير، لا لعوض، ولا لحث علي طلب، أو خبر؛ ولهذا قال الفقهاء من أصحابنا وغيرهم‏:‏ إذا حلف أنه لا يحلف مثل أن يقول‏:‏ واللّه لا أحلف بطلاقك أو إن حلفت بطلاقك فعبدي حر، أو فأنت طالق، فإنه إذا قال‏:‏ إن دخلت أو لم تدخلي ونحو ذلك مما فيه معني الحض أو المنع فهو حالف ولو كان تعليقًا محضًا، كقوله‏:‏ إذا طلعت الشمس فأنت طالق، أو إن طلعت الشمس، فاختلفوا فيه، فقال أصحاب الشافعي‏:‏ ليس بحالف، وقال أصحاب أبي حنيفة والقاضي في الجامع ‏:‏ هو حالف‏.‏

ص -248- وأما الثالث وهو أن يكون مقصوده وجودهما جميعا فمثل الذي قد آذته امرأته حتي أحب طلاقها واسترجاع الفدية منها، فيقول‏:‏ إن أبرأتني من صداقك أو من نفقتك، فأنت طالق، وهو يريد كلا منهما‏.‏
وأما الرابع وهو أن يكون مقصوده عدم الشرط لكنه إذا وجد لم يكره الجزاء، بل يحبه، أو لا يحبه ولا يكرهه فمثل أن يقول لامرأته‏:‏ إن زنيت فأنت طالق، أو إن ضربت أمي فأنت طالق، ونحو ذلك من التعليق الذي يقصد فيه عدم الشرط، ويقصد وجود الجزاء عند وجوده، بحيث تكون إذا زنت أو إذا ضربت أمه يجب فراقها؛ لأنها لا تصلح له، فهذا فيه معني اليمين ومعني التوقيت، فإنه منعها من الفعل، وقصد إيقاع الطلاق عنده، كما قصد إيقاعه عند أخذ العوض منها، أو عند طهرها، أو طلوع الهلال‏.‏
وأما الخامس وهو أن يكون مقصوده عدم الجزاء، وتعليقه بالشرط لئلا يوجد، وليس له غرض في عدم الشرط فهذا قليل، كمن يقول‏:‏ إن أصبت مائة رمية أعطيتك كذا‏.‏
وأما السادس وهو أن يكون مقصوده عدم الشرط والجزاء وإنما تعلق الجزاء بالشرط ليمتنع وجودهما ‏:‏ فهو مثل نذر اللجاج والغضب

ص -249- ومثل الحلف بالطلاق والعتاق علي حض أو منع أو تصديق أو تكذيب مثل أن يقال له‏:‏ تصدق، فيقول‏:‏ إن تصدق فعليه صيام كذا وكذا، أو فامرأته طالق، أو فعبيده أحرار، أو يقول‏:‏ إن لم أفعل كذا وكذا فعلي نذر كذا، أو امرأتي طالق، أو عبدي حر‏.‏ أو يحلف علي فعل غيره ممن يقصد منعه كعبده ونسيبه وصديقه ممن يحضه علي طاعته فيقول له‏:‏ إن فعلت، أو إن لم تفعل، فعلي كذا، أو فامرأتي طالق، أو فعبدي حر، ونحو ذلك، فهذا نذر اللجاج والغضب‏.‏
وهذا وما أشبهه من الحلف بالطلاق والعتاق يخالفه في المعني نذر التبرر والتقرب ، وما أشبهه من الخلع و الكتابة؛ فإن الذي يقول‏:‏ إن سلمني اللّه، أو سلم مالي من كذا، أو إن أعطاني اللّه كذا، فعلي أن أتصدق، أو أصوم، أو أحج، قصده حصول الشرط الذي هو الغنيمة أو السلامة، وقصد أن يشكر اللّه علي ذلك بما نذره له، وكذلك المخالع والمكاتب قصده حصول العوض وبذل الطلاق والعتاق عوضًا عن ذلك،وأما النذر في اللجاج والغضب إذا قيل له‏:‏ افعل كذا فامتنع من فعله، ثم قال‏:‏ إن فعلته فعلي الحج أو الصيام، فهنا مقصوده ألا يكون الشرط، ثم إنه لقوة امتناعه ألزم نفسه أن فعله بهذه الأمور الثقيلة عليه؛ليكون لزومها له إذا فعل مانعا له من الفعل،وكذلك إذا قال‏:‏إن فعلته فامرأتي طالق، أو فعبيدي أحرار،إنما مقصوده الامتناع والتزم بتقدير الفعل ماهو شديد عليه

ص -250- من فراق أهله وذهاب ماله،ليس غرض هذا أن يتقرب إلي اللّه بعتق أو صدقة ولا أن يفارق امرأته‏.‏
ولهذا سمي العلماء هذا نذر اللجاج والغضب، مأخوذ من قول النبي صلى الله عليه وسلم فيما أخرجاه في الصحيحين؛ ‏"‏لأن يلج أحدكم بيمينه في أهله آثم له عند اللّه من أن يأتي الكفارة التي فرض اللّه له‏"‏، فصورة هذا النذر صورة نذر التبرر في اللفظ، ومعناه شديد المباينة لمعناه‏.‏ ومن هنا نشأت الشبهة التي سنذكرها في هذا الباب إن شاء اللّه تعالي علي طائفة من العلماء، ويتبين فقه الصحابة رضي اللّه عنهم الذين نظروا إلي معاني الألفاظ لا إلي صورها‏.‏ إذا ثبتت هذه الأنواع الداخلة في قسم التعليق فقد علمت أن بعضها معناه معني اليمين بصيغة القسم، وبعضها ليس معناه ذلك ، فمتي كان الشرط المقصود حضًا علي فعل، أو منعًا منه، أو تصديقًا لخبر، أو تكذيبًا، كان الشرط مقصود العدم هو وجزاؤه؛ كنذر اللجاج، والحلف بالطلاق علي وجه اللجاج والغضب‏.‏
القاعدة الأولى‏:‏ أن الحالف بالله سبحانه وتعالى قد بين الله تعالى حكمه بالكتاب والسنة والإجماع، فقال تعالى‏:‏ ‏{‏وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ ‏}‏ ‏[‏البقرة‏:‏ 225‏]‏، وقال‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏، وقال تعالى‏:‏

ص -251- {‏لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
وأما في السنة ففي الصحيحين عن عبد الله بن سمرة، أن النبي صلى الله عليه وسلم قال له‏:‏ ‏"‏يا عبد الرحمن، لا تسأل الإمارة، فإنك إن أعطيتها عن مسألة وكلت إليها‏.‏ وإن أعطيتها عن غير مسألة أعنت عليها، وإذا حلفت علي يمين فرأيت غيرها خيرًا منها فأت الذي هو خير وكفر عن يمينك‏"‏‏.‏ فبين له النبي صلى الله عليه وسلم حكم الأمانة الذي هو الإمارة، وحكم العهد الذي هو اليمين‏.‏
وكانوا في أول الإسلام لا مخرج لهم من اليمين قبل أن تشرع الكفارة؛ ولهذا قالت عائشة‏:‏ كان أبو بكر لا يحنث في يمين، حتي أنزل الله كفارة اليمين؛ وذلك لأن اليمين بالله عقد بالله فيجب الوفاء به، كما يجب بسائر العقود وأشد؛ لأن قوله‏:‏ أحلف بالله، أو أقسم بالله، ونحو ذلك، في معنى قوله‏:‏ أعقد بالله؛ ولهذا عدي بحرف الإلصاق الذي يستعمل في الربط والعقد فينعقد المحلوف عليه بالله كما تنعقد إحدي اليدين بالأخري في المعاقدة؛ ولهذا سماه الله عقدًا في قوله‏:‏ ‏{‏وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ‏}‏ ‏[‏المائدة‏:‏89‏]‏، فإذا كان قد عقدها بالله كان الحنث فيها نقضًا لعهد الله وميثاقه لولا ما فرضه الله من التحلة؛ ولهذا سمي حلها حنثًا، والحنث هو الإثم في الأصل، فالحنث فيها سبب للإثم لولا الكفارة الماحية، فإنما الكفارة منعته أن يوجب إثمًا‏.‏

ص -252- ونظير الرخصة في كفارة اليمين بعد عقدها الرخصة أيضًا في كفارة الظهار بعد أن كان الظهار في الجاهلية وأول الإسلام طلاقًا، وكذلك الإيلاء كان عندهم طلاقًا، فإن هذا جار علي قاعدة وجوب الوفاء بمقتضي اليمين، فإن الإيلاء إذا وجب الوفاء بمقتضاه من ترك الوطء صار الوطء محرمًا، وتحريم الوطء تحريمًًا مطلقًا مستلزم لزوال الملك الذي هو الطلاق، وكذلك الظهار إذا وجب التحريم فالتحريم مستلزم لزوال الملك؛ فإن الزوجة لا تكون محرمة علي الإطلاق؛ ولهذا قال سبحانه ‏:‏ ‏{‏يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏1، 2‏]‏، والتحلة مصدر حللت الشيء أحله تحليلاً وتحلة، كما يقال‏:‏ كرمته تكريمًا وتكرمة‏.‏ وهذا مصدر يسمي به المحلل نفسه الذي هو الكفارة، فإن أريد المصدر فالمعني‏:‏ فرض الله لكم تحليل اليمين هو حلها الذي هو خلاف العقد‏.‏
ولهذا استدل من استدل من أصحابنا وغيرهم كأبي بكر عبد العزيز بهذه الآية علي التكفير قبل الحنث؛ لأن التحلة لا تكون بعد الحنث؛ فإنه بالحنث تنحل اليمين، وإنما تكون التحلة إذا أخرجت قبل الحنث لتنحل اليمين وإنما هي بعد الحنث كفارة؛ لأنها كفرت ما في الحنث من سبب الإثم لنقض عهد الله، فإذا تبين أن ما اقتضته اليمين من وجوب الوفاء بها رفعه الله عن هذه الأمة بالكفارة التي جعلها بدلاً من الوفاء في جملة ما رفعه عنها من الآصار التي نبه عليها بقوله‏:‏ ‏{‏وَيَضَعُ عَنْهُمْ إِصْرَهُمْ‏}‏ ‏[‏الأعراف‏:‏157‏]‏‏.‏

ص -253- فالأفعال ثلاثة‏:‏ إما طاعة، وإما معصية، وإما مباح‏.‏ فإذا حلف ليفعلن مباحًا أو ليتركنه فهاهنا الكفارة مشروعة بالإجماع‏.‏ وكذلك إذا كان المحلوف عليه فعل مكروه أو ترك مستحب وهو المذكور في قوله تعالي‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏‏.‏ وأما إن كان المحلوف عليه فعل واجب أو ترك محرم فهاهنا لا يجوز الوفاء بالاتفاق، بل يجب التكفير عند عامة العلماء، وأما قبل أن تشرع الكفارة فكان الحالف علي مثل هذا لا يحل له الوفاء بيمينه ولا كفارة له ترفع عنه مقتضي الحنث، بل يكون عاصيا معصية لا كفارة فيها، سواء وفي أو لم يف كما لو نذر معصية عند من لم يجعل في نذره كفارة، وكما إن كان المحلوف عليه فعل طاعة غير واجبة‏.
فَصْل
فأما الحلف بالنذر الذي هو نذر اللجاج والغضب؛ مثل أن يقول‏:‏ إن فعلت كذا فعلي الحج،أو فمالي صدقة،أو فعلي صيام يريد بذلك أن يمنع نفسه عن الفعل أو أن يقول‏:‏ إن لم أفعل كذا فعلي الحج ونحوه، فمذهب أكثر أهل العلم أنه يجزئه كفارة يمين من أهل مكة، والمدينة، والبصرة، والكوفة، وهو قول فقهاء الحديث كالشافعي، وأحمد، وإسحاق، وأبي عبيد، وغيرهم وهذا إحدي الروايتين عن أبي حنيفة وهو الرواية المتأخرة عنه‏.‏

ص -254- ثم اختلف هؤلاء فأكثرهم قالوا‏:‏ هو مخير بين الوفاء بنذره، وبين كفارة يمين، وهذا قول الشافعي، والمشهور عن أحمد‏.‏ ومنهم من قال‏:‏ بل عليه الكفارة عينًا، كما يلزمه ذلك في اليمين بالله، وهو الرواية الأخري عن أحمد، وقول بعض أصحاب الشافعي، وقال مالك وأبو حنيفة في الرواية الأخري وطائفة‏:‏ بل يجب الوفاء بهذا النذر، وقد ذكروا أن الشافعي سئل عن هذه المسألة بمصر فأفتي فيها بالكفارة، فقال له السائل‏:‏ يا أبا عبد الله، هذا قولك‏؟‏ قال‏:‏ قول من هو خير مني‏:‏ عطاء بن أبي رباح، وذكروا أن عبد الرحمن بن القاسم حنث ابنه في هذه اليمين، فأفتاه بكفارة يمين بقول الليث بن سعد، وقال‏:‏ إن عدت أفتيتك بقول مالك، وهو الوفاء به؛ ولهذا يفرع أصحاب مالك مسائل هذه اليمين علي النذر، لعمومات الوفاء بالنذر؛ لقوله صلى الله عليه وسلم ‏:‏ ‏"‏من نذر أن يطيع الله فليطعه‏"‏؛ ولأنه حكم جائز معلق بشرط فوجب عند ثبوت شرطه كسائر الأحكام‏.‏
والقول الأول هو الصحيح‏.‏ والدليل عليه مع ما سنذكره إن شاء الله من دلالة الكتاب والسنة ما اعتمده الإمام أحمد وغيره‏.‏ قال أبو بكر الأثرم في مسائله‏:‏ سمعت أبا عبد الله يسأل عن رجل قال‏:‏ ما له في رتاج الكعبة‏؟‏ قال كفارة يمين، واحتج بحديث عائشة، قال‏:‏ وسمعت أبا عبد الله يسأل عن رجل يحلف بالمشي إلي بيت الله، أو الصدقة بالملك، ونحو ذلك من الأيمان، فقال‏:‏

ص -255- إذا حنث فكفارة، إلا أني لا أحمله علي الحنث، ما لم يحنث قيل له‏:‏ تفعل‏.‏ قيل لأبي عبد الله‏:‏ فإذا حنث كفر‏؟‏ قال‏:‏ نعم‏.‏ قيل له‏:‏ أليس كفارة يمين‏؟‏ قال‏:‏ نعم‏.‏ قال‏:‏ وسمعت أبا عبد الله يقول في حديث ليلي بنت العجماء حين حلفت بكذا وكذا، وكل مملوك لها حر، فأفتيت بكفارة يمين، فاحتج بحديث ابن عمر وابن عباس حين أفتيا فيمن حلف بعتق جارية وأيمان، فقال‏:‏ أما الجارية فتعتق‏.‏ وقال الأثرم‏:‏ حدثنا الفضل ابن دكين، ثنا حسن عن ابن أبي نجيح، عن عطاء، عن عائشة، قالت‏:‏ من قال‏:‏ مالي في ميراث الكعبة، وكل مالي فهو هدي، وكل مالي في المساكين، فليكفر يمينه‏.‏
وقال حدثنا عارم بن الفضل، ثنا معمر بن سليمان قال‏:‏ قال أبي‏:‏ حدثنا بكر بن عبد الله، أخبرني أبو رافع، قال‏:‏ قالت مولاتي ليلي بنت العجماء‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية، وهي نصرانية إن لم تطلق امرأتك، أو تفرق بينك وبين امرأتك، قال‏:‏ فأتيت زينب بنت أم سلمة، وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت معي إليها، فقالت‏:‏ في البيت هاروت وماروت‏؟‏‏!‏ قالت‏:‏ يازينب، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية، ونصرانية‏!‏ خلي بين الرجل وبين

ص -256- امرأته، فأتيت حفصة أم المؤمنين فأرسلت إليها فأتتها، فقالت‏:‏ يا أم المؤمنين، جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏ خلي بين الرجل وبين امرأته قال‏:‏ فأتيت عبد الله بن عمر، فجاء معي إليها، فقام علي الباب فسلم، فقال‏:‏ أمن حجارة أنت‏؟‏ أم من حديد أنت‏؟‏ أم من أي شيء أنت‏؟‏ أفتتك زينب، وأفتتك أم المؤمنين، فلم تقبلي فتياها‏؟‏ قالت‏:‏ يا أبا عبد الرحمن، جعلني الله فداك إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدي، وهي يهودية وهي نصرانية‏.‏ فقال‏:‏ يهودية ونصرانية‏!‏ كفري عن يمينك وخلي بين الرجل وبين امرأته‏.‏
وقال الأثرم‏:‏ حدثنا عبد الله بن رجاء، أنبأنا عمران، عن قتادة، عن زرارة بن أبي أوفي، أن امرأة سألت ابن عباس أن امرأة جعلت بردها عليها هديا إن لبسته، فقال ابن عباس‏:‏ في غضب، أم في رضي‏؟‏ قالوا‏:‏ في غضب‏.‏ قال‏:‏ إن الله تبارك وتعالي لا يتقرب إليه بالغضب، لتكفر عن يمينها‏.‏ وقال‏:‏ حدثني ابن الطباع، ثنا أبو بكر بن عياش‏.‏ عن العلاء بن المسيب، عن يعلي بن النعمان، وعكرمة، عن ابن عباس‏:‏ سئل عن رجل جعل ماله في المساكين، فقال‏:‏ امسك عليك مالك، وانفقه علي عيالك، واقض به دينك، وكفر عن يمينك‏.‏

ص -257- وروي الأثرم عن أحمد حدثنا عبد الرزاق، ثنا ابن جريج، سئل عطاء عن رجل قال‏:‏ علي ألف بدنة قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ علي ألف حجة، قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي هدي، قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي في المساكين، قال‏:‏ يمين‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أنبأنا معمر عن قتادة، عن الحسن وجابر بن زيد، في الرجل يقول‏:‏ إن لم أفعل كذا وكذا فأنا محرم بحجة، قالا‏:‏ ليس الإحرام إلا علي من نوي الحج، يمين يكفرها‏.‏ وقال أحمد‏:‏ ثنا عبد الرزاق، أنبأنا معمر‏.‏ عن ابن طاوس، عن أبيه، قال‏:‏ يمين يكفرها، وقال حرب الكرماني‏:‏ حدثنا المسيب بن واضح، ثنا يوسف بن أبي السفر، عن الأوزاعي، عن عطاء بن أبي رباح سألت ابن عباس عن الرجل يحلف بالمشي إلي بيت الله الحرام، قال‏:‏ إنما المشي علي من نواه، فأما من حلف في الغضب فعليه كفارة يمين‏.‏
وأيضًا، فإن الاعتبار في الكلام بمعني الكلام لا بلفظه، وهذا الحالف ليس مقصوده قربة لله، وإنما مقصوده الحض علي فعل أو المنع منه، وهذا معني اليمين، فإن الحالف يقصد الحض علي فعل أو المنع منه، ثم إذا علق ذلك الفعل بالله تعالي أجزأته الكفارة، فلا تجزئه إذا علق به وجوب عبادة، أو تحريم مباح بطريق الأولي؛ لأنه إذا علقه بالله ثم حنث كان موجب حنثه أنه قد هتك إيمانه بالله حيث لم يف بعهده، وإذا علق به وجوب فعل أو تحريمه فإنما يكون موجب حنثه ترك واجب أو فعل محرم،ومعلوم أن الحنث الذي

ص -258- موجبه خلل في التوحيد أعظم مما موجبه معصية من المعاصي، فإذا كان الله قد شرع الكفارة لإصلاح ما اقتضي الحنث في التوحيد فساده ونحو ذلك وجبره فلأن يشرع لإصلاح ما يقتضي الحنث فساده في الطاعة أولي وأحري‏.‏
وأيضًا، فإنا نقول‏:‏ إن موجب صيغة القسم مثل موجب صيغة التعليق، والنذر نوع من اليمين ، وكل نذر فهو يمين، فقول الناذر‏:‏ لله علي أن أفعل‏.‏ بمنزلة قوله‏:‏ أحلف بالله لأفعلن، موجب هذين القولين التزام الفعل معلقًا بالله‏.‏ والدليل علي هذا قول النبي صلى الله عليه وسلم ‏:‏ ‏"‏النذر حلف‏"‏‏.‏ فقوله‏:‏ إن فعلت كذا فعلي الحج لله، بمنزلة قوله‏:‏ إن فعلت كذا فوالله لأحجن‏.‏ وطرد هذا أنه إذا حلف ليفعلن برًا لزمه فعله ولم يكن له أن يكفر، فإن حلفه ليفعلنه نذر لفعله، وكذلك طرد هذا أنه إذا نذرا ليفعلن معصية أو مباح فقد حلف علي فعلها، بمنزلة ما لو قال‏:‏ والله لأفعلن كذا، ولو حلف بالله ليفعلن معصية أو مباحًا لزمته كفارة يمين، فكذلك لو قال‏:‏ الله علي أن أفعل كذا‏.‏ ومن الفقهاء من أصحابنا وغيرهم من يفرق بين البابين‏.‏
فَصْل
فأما اليمين بالطلاق، والعتاق في اللجاج والغضب مثل أن يقصد بها حضًا أو منعًا أو تصديقًا أو تكذيبًا كقوله‏:‏ الطلاق يلزمني لأفعلن

ص -259- كذا، أو لا فعلت كذا، وإن فعلت كذا فعبيدي أحرار، أو إن لم أفعله فعبيدي أحرار‏.‏ فمن قال من الفقهاء المتقدمين‏:‏ إن نذر اللجاج والغضب يجب فيه الوفاء فإنه يقول هنا يقع الطلاق والعتاق أيضًا‏.‏
وأما الجمهور الذين قالوا في نذر اللجاج والغضب تجزئه الكفارة فاختلفوا هنا، مع أنه لم يبلغني عن أحد من الصحابة في الحلف بالطلاق كلام، وإنما بلغنا الكلام فيه عن التابعين ومن بعدهم؛ لأن اليمين به محدثة لم يكن يعرف في عصرهم‏.‏ ولكن بلغنا الكلام في الحلف بالعتق، كما سنذكره إن شاء الله فاختلف التابعون ومن بعدهم في اليمين بالطلاق والعتاق، فمنهم من فرق بينه وبين اليمين بالنذر، وقالوا‏:‏ إنه يقع الطلاق والعتاق بالحنث ولا تجزئه الكفارة، بخلاف اليمين بالنذر، هذا رواية عوف عن الحسن، وهو قول الشافعي، وأحمد في الصريح المنصوص عنه، وإسحاق بن راهويه وأبي عبيد، وغيرهم‏.‏ فروي حرب الكرماني، عن معتمر بن سليمان، عن عوف عن الحسن قال‏:‏ كل يمين وإن عظمت، ولو حلف بالحج والعمرة، وإن جعل ماله في المساكين، ما لم يكن طلاق امرأة في ملكه يوم حلف، أو عتق غلام في ملكه يوم حلف، فإنما هي يمين‏.‏ وقال إسماعيل بن سعيد‏:‏ سألت أحمد بن حنبل عن الرجل يقول لابنه‏:‏ إن كلمتك فامرأتي طالق‏.‏ وعبدي حر، فقال‏:‏ لا يقوم هذا مقام اليمين، ويلزمه ذلك في الغضب والرضا‏.‏ وقال سليمان بن داود‏:‏ يلزمه الحنث في الطلاق والعتاق، وبه قال أبو خيثمة، قال

ص -260- إسماعيل‏:‏ وأخبرنا أحمد ابن حنبل، حدثنا عبد الرزاق، عن معمر، عن إسماعيل بن أمية عن عثمان بن أبي حازم، أن امرأة حلفت بمالها في سبيل الله أو في المساكين، وجاريتها حرة إن لم تفعل كذا وكذا، فسألت ابن عمر وابن عباس، فقالا‏:‏ أما الجارية فتعتق، وأما قولها في المال فإنها تزكي المال‏.‏
قال أبو إسحاق الجوزجاني‏:‏ الطلاق والعتق لا يحلان في هذا محل الأيمان، ولو كان المجري فيها مجري الأيمان، لوجب علي الحالف بها إذا حنث كفارة وهذا مما لا يختلف الناس فيه ألا كفارة فيها‏.‏
قلت‏:‏ أخبر أبو إسحاق بما بلغه من العلم في ذلك، فإن أكثر مفتي الناس في ذلك الزمان من أهل المدينة وأهل العراق أصحاب أبي حنيفة ومالك كانوا لا يفتون في نذر اللجاج والغضب إلا بوجوب الوفاء لا بالكفارة‏.‏ وإن أكثر التابعين مذهبهم فيها الكفارة، حتي إن الشافعي لما أفتي بمصر بالكفارة كان غريبًا بين أصحابه المالكية، وقال له السائل‏:‏ يا أبا عبد الله، هذا قولك‏؟‏ فقال‏:‏ قول من هو خير مني عطاء بن أبي رباح، فلما أفتي فقهاء الحديث كالشافعي، وأحمد، وإسحاق، وأبي عبيد، وسليمان بن داود، وابن أبي شيبة، وعلي بن المديني ونحوهم في الحلف بالنذر بالكفارة، وفرق من فرق بين ذلك وبين الطلاق والعتاق لما سنذكره صار الذي يعرف قول هؤلاء وقول أولئك

ص -261- لا يعلم خلافًا في الطلاق والعتاق، وإلا فسنذكر الخلاف إن شاء الله تعالي عن الصحابة والتابعين ومن بعدهم‏.‏
وقد اعتذر الإمام أحمد عما ذكرناه عن الصحابة في كفارة العتق بعذرين؛ أحدهما‏:‏ انفراد سليمان التيمي بذلك‏.‏ والثاني‏:‏ معارضته بما رواه عن ابن عمر وابن عباس أن العتق يقع من غير تكفير‏.‏
وما وجدت أحدًا من العلماء المشاهير بلغه في هذه المسألة من العلم المأثور عن الصحابة ما بلغ أحمد‏.‏ قال المروذي‏:‏ قال أبو عبد الله‏:‏ إذا قال‏:‏ كل مملوك له حر، يعتق عليه إذا حنث؛ لأن الطلاق والعتق ليس فيهما كفارة‏.‏ وقال‏:‏ وليس يقول كل مملوك لها حر في حديث ليلي بنت العجماء حديث أبي رافع أنها سألت ابن عمر وحفصة وزينب وذكرت العتق فأمروها بكفارة إلا التيمي، وغيره لم يذكروا العتق، قال‏:‏ سألت أبا عبد الله عن حديث أبي رافع قصة امرأته وأنها سألت ابن عمر وحفصة فأمروها بكفارة يمين، قلت‏:‏ فيها المشي‏؟‏ قال‏:‏ نعم أذهب إلي أن فيه كفارة يمين‏.‏ وقال أبو عبد الله‏:‏ ليس يقول فيه كل مملوك إلا التيمي‏.‏ قلت‏:‏ فإذا حلف بعتق مملوكه، فحنث‏؟‏ قال‏:‏ يعتق، كذا يروي عن ابن عمر وابن عباس أنهما قالا‏:‏ الجارية تعتق، ثم قال‏:‏ ما سمعنا إلا من عبد الرزاق، عن معمر‏.‏ قلت‏:‏ فإيش إسناده‏؟‏ قال‏:‏ معمر، عن إسماعيل، عن عثمان بن أبي حازم عن ابن عمر وابن عباس، وقال‏:‏ إسماعيل بن أمية وأيوب بن موسي وهما مكيان‏.‏

ص -262- فقد فرق بين الحلف بالطلاق والعتق والحلف بالنذر بأنهما لا يكفران واتبع ما بلغه في ذلك عن ابن عمر وابن عباس، وبه عارض ما روي من الكفارة عن ابن عمر وحفصة وزينب مع انفراد التيمي بهذه الزيادة‏.‏ وقال صالح بن أحمد‏:‏ قال أبي‏:‏ وإذا قال‏:‏ جاريتي حرة إن لم أصنع كذا وكذا، قال‏:‏ قال ابن عمر وابن عباس‏:‏ يعتق‏.‏ وإذا قال‏:‏ كل مالي في المساكين لم يدخل فيه جاريته، فيه كفارة، فإن ذا لا يشبهه ذا ألا تري أن ابن عمر فرق بينهما‏؟‏‏!‏ العتق والطلاق لا يكفران‏.‏
وأصحاب أبي حنيفة يقولون‏:‏ إذا قال الرجل‏:‏ مالي في المساكين أنه يتصدق به علي المساكين، وإذا قال‏:‏ مالي علي فلان صدقة، وفرقوا بين قوله‏:‏ إن فعلت كذا فمالي صدقة أو فعلي الحج، وبين قوله‏:‏ فامرأتي طالق، أو فعبدي حر‏:‏ بأنه هناك موجب القول وجوب الصدقة والحج لا وجود الصدقة والحج، فإذا اقتضي الشرط وجوب ذلك كانت الكفارة بدلاً عن هذا الواجب، كما يكون بدلاً عن غيره من الواجبات، كما كانت في أول الإسلام بدلاً عن الصوم الواجب، وبقيت بدلاً عن الصوم علي العاجز عنه وكما يكون بدلاً عن الصوم الواجب في ذمة الميت؛ فإن الواجب إذا كان في الذمة أمكن أن يخير بين أدائه وبين أداء غيره‏.‏ وأما العتق والطلاق فإن موجب الكلام وجودهما، فإذا وجد الشرط وجد العتق والطلاق، وإذا وقعا لم يرتفعا بعد وقوعهما؛ لأنهما لا يقبلان الفسخ، بخلاف ما لو قال‏:‏ إن فعلت كذا فلله علي أن أعتق، فإنه

ص -263- هنا لم يعلق العتق، وإنما علق وجوبه بالشرط، فيخير بين فعل هذا الإعتاق الذي أوجبه علي نفسه وبين الكفارة التي هي بدل عنه؛ ولهذا لو قال‏:‏ إذا مت فعبدي حر‏.‏ عتق بموته من غير حاجة إلي الإعتاق، ولم يكن له فسخ هذا التدبير عند الجمهور إلا قولاً للشافعي، ورواية عن أحمد، وفي بيعه الخلاف المشهور‏.‏ ولو وصي بعتقه فقال‏:‏ إذا مت فاعتقوه كان له الرجوع في ذلك كسائر الوصايا، وكان له بيعه هنا وإن لم يجز بيع المدبر‏.‏
وذكر أبو عبد الله إبراهيم بن محمد بن محمد بن عرفة في تاريخه‏:‏ أن المهدي لما أُري ما أجمع عليه، رأي أهل بيته من العهد إلي ابنه عزم علي خلع عيسي ودعاهم إلي البيعة لموسي، فامتنع عيسي من الخلع‏.‏ وزعم أن عليه أيمانًا تخرجه من أملاكه، وتطلق نساؤه‏.‏ فأحضر له المهدي بن علاثة ومسلم بن خالد وجماعة من الفقهاء‏.‏ فأفتوه بما يخرجه عن يمينه، واعتاض عما يلزمه في يمينه بمال كثير ذكره، ولم يزل إلي أن خلع وبويع للمهدي، ولموسي الهادي بعده‏.‏
وأما أبو ثور فقال في العتق المعلق علي وجه اليمين‏:‏ يجزئه كفارة يمين، كنذر اللجاج والغضب؛ لأجل ما تقدم من حديث ليلي بنت العجماء التي أفتاها عبد الله بن عمر، وحفصة أم المؤمنين وزينب ربيبة رسول الله صلى الله عليه وسلم في قولها‏:‏ إن لم أفرق بينك وبين امرأتك فكل مملوك لي محرر‏.‏وهذه القصة هي مما اعتمدها الفقهاء المستدلون في مسألة نذر

ص -264- اللجاج والغضب، لكن توقف أحمد وأبوعبيد عن العتق فيها لما ذكرته من الفرق‏.‏ وعارض أحمد ذلك‏.‏ وأما الطلاق فلم يبلغ أبا ثور فيه أثر فتوقف عنه، مع أن القياس عنده مساواته للعتق، لكن خاف أن يكون مخالفًا للإجماع‏.‏
والصواب أن الخلاف في الجميع الطلاق وغيره لما سنذكره ولو لم ينقل في الطلاق نفسه خلاف معين لكان فتيا من أفتي من الصحابة في الحلف بالعتاق بكفارة يمين من باب التنبيه علي الحلف بالطلاق؛ فإنه إذا كان نذر العتق الذي هو قربة لما خرج مخرج اليمين أجزأت فيه الكفارة، فالحلف بالطلاق ليس بقربة إما أن تجزئ فيه الكفارة أو لا يجب فيه شيء، علي قول من يقول‏:‏ نذر غير الطاعة لا شيء فيه‏.‏ ويكون قوله‏:‏ إن فعلت كذا، فأنت طالق‏.‏ بمنزلة قوله‏:‏ فعلي أن أطلقك، كما كان عند أولئك الصحابة ومن وافقهم قوله‏:‏ فعبيدي أحرار، بمنزلة قوله‏:‏ فعلي أن أعتقهم‏.‏
علي أني إلي الساعة لم يبلغني عن أحد من الصحابة كلام في الحلف بالطلاق وذلك والله أعلم لأن الحلف بالطلاق لم يكن قد حدث في زمانهم، وإنما ابتدعه الناس في زمن التابعين ومن بعدهم، فاختلف فيه التابعون ومن بعدهم‏.‏ فأحد القولين‏:‏ أنه يقع به، كما تقدم‏.‏ والقول الثاني‏:‏ أنه لا يلزم الوقوع‏.‏ ذكر عبد الرزاق عن ابن جريج عن ابن طاوس، عن أبيه‏:‏ أنه

ص -265- كان يقول‏:‏ الحلف بالطلاق ليس شيئًا‏.‏ قلت‏:‏ أكان يراه يمينًا‏؟‏ قال‏:‏ لا أدري‏.‏ فقد أخبر ابن طاوس عن أبيه أنه كان لا يراه موقعًا للطلاق، وتوقف في كونه يمينًا يوجب الكفارة؛ لأنه من باب نذر ما لا قربة فيه‏.‏
وفي كون مثل هذا يمينًا خلاف مشهور، وهذا قول أهل الظاهر‏:‏ كداود، وأبي محمد ابن حزم لكن بناء علي أنه لايقع طلاق معلق ولا عتق معلق‏.‏ واختلفوا في المؤجل، وهو بناء علي ما تقدم من أن العقود لا يصح منها إلا ما دل نص أو إجماع علي وجوبه أو جوازه، وهو مبني علي ثلاث مقدمات يخالفون فيها‏.‏
أحدها‏:‏ كون الأصل تحريم العقود‏.‏ الثاني‏:‏ أنه لا يباح ما كان في معني النصوص‏.‏
الثالث‏:‏ أن الطلاق المؤجل والمعلق لم يندرج في عموم النصوص‏.‏
وأما المأخذ المتقدم من كون هذا كنذر اللجاج والغضب، فهذا قياس قول الذين جوزوا التكفير في نذر اللجاج والغضب، وفرقوا بين نذر التبرر ونذر الغضب، فإن هذا الفرق يوجب الفرق بين المعلق الذي يقصد وقوعه عند الشرط وبين المعلق المحلوف به الذي يقصد عدم وقوعه، إلا أن يصح الفرق المذكور بين كون المعلق هو الوجود أو الوجوب‏.‏ وسنتكلم عليه‏.‏
وقد ذكرنا أن هذا القول يخرج علي أصول أحمد من مواضع قد ذكرناها، وكذلك هو أيضًا لازم لمن قال في نذر اللجاج والغضب بكفارة

ص -266- كما هو ظاهر مذهب الشافعي وإحدي الروايتين عن أبي حنيفة التي اختارها أكثر متأخري أصحابه، وإحدي الروايتين عن ابن القاسم التي اختارها كثير من متأخري المالكية؛ فإن التسوية بين الحلف بالنذر والحلف بالعتق هو المتوجه؛ ولهذا كان هذا من أقوي حجج القائلين بوجوب الوفاء في الحلف بالنذر، فإنهم قاسوه علي الحلف بالطلاق والعتاق، واعتقده بعض المالكية مجمعًا عليه‏.‏
وأيضًا، فإذا حلف بصيغة القسم كقوله‏:‏ عبيدي أحرار لأفعلن، أو نسائي طوالق لأفعلن، فهو بمنزلة قوله‏:‏ مالي صدقة لأفعلن، وعلي الحج لأفعلن‏.‏
والذي يوضح التسوية أن الشافعي إنما اعتمد في الطلاق المعلق علي فدية الخلع، قاله في البويطي وهو كتاب مصري‏:‏ من أجود كلامه وذلك أن الفقهاء يسمون الطلاق المعلق بسبب طلاقًا بصفة، ويسمون ذلك الشرط صفة‏.‏ ويقولون‏:‏ إذا وجدت الصفة في زمان البينونة، وإذا لم توجد الصفة، ونحو ذلك، وهذه التسمية لها وجهان‏:‏
أحدهما‏:‏ أن هذا الطلاق موصوف بصفة ليس طلاقًا مجردًا عن صفة؛ فإنه إذا قال‏:‏ أنت طالق في أول السنة أو إذا طهرت، فقد وصف الطلاق بالزمان الخاص، فإن الظرف صفة للمظروف، وكذلك إذا قال‏:‏ إن أعطيتني ألفا فأنت طالق، فقد وصفه بعوضه‏.‏

ص -267- والثاني‏:‏ أن نحاة الكوفة يسمون حروف الجر ونحوها حروف الصفات، فلما كان هذا معلقا بالحروف التي قد تسمي حروف الصفات سمي طلاقا بصفة كما لو قال‏:‏ أنت طالق بألف‏.‏
والوجه الأول هو الأصل؛ فإن هذا يعود إليه؛ إذ النحاة إنما سمو حروف الجر حروف الصفات؛ لأن الجار والمجرور يصير في المعني صفة لما تعلق به، فإذا كان الشافعي وغيره إنما اعتمدوا في الطلاق الموصوف علي طلاق الفدية، وقاسوا كل طلاق بصفة عليه صار هذا كما أن النذر المعلق بشرط مذكور في قوله تعالي‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ ‏}‏ ‏[‏التوبة‏:‏ 75‏]‏ ومعلوم أن النذر المعلق بشرط هو نذر بصفة، فقد فرقوا بين النذر المقصود شرطه وبين النذر المقصود عدم شرطه الذي خرج مخرج اليمين، فلذلك يفرق بين الطلاق المقصود وصفه؛ كالخلع حيث المقصود فيه العوض والطلاق المحلوف به الذي يقصد عدمه وعدم شرطه؛ فإنه إنما يقاس بما في الكتاب والسنة ما أشبهه، ومعلوم ثبوت الفرق بين الصفة المقصودة وبين الصفة المحلوف عليها التي يقصد عدمها كما فرق بينهما في النذر سواء‏.‏
والدليل علي هذا القول‏:‏ الكتاب، والسنة، والأثر، والاعتبار ‏.‏

ص -268- أما الكتاب فقوله سبحانه‏:‏‏{‏ يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏ فوجه الدلالة أن اللّه قال‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، وهذا نص عام في كل يمين يحلف بها المسلمون أن اللّه قد فرض لها تحلة، وذكره سبحانه بصيغة الخطاب للأمة بعد تقدم الخطاب بصيغة الإفراد للنبي صلى الله عليه وسلم ، مع علمه سبحانه بأن الأمة يحلفون بأيمان شتي، فلو فرض يمين واحدة ليس لها تحلة لكان مخالفا للآية، كيف وهذا عام لم تخص منه صورة واحدة لا بنص ولا بإجماع بل هو عام عموما معنويا مع عمومه اللفظي؛ فإن اليمين معقودة توجب منع المكلف من الفعل، فشرع التحلة لهذه العقدة مناسب لما فيه من التخفيف والتوسعة‏.‏ وهذا موجود في اليمين بالعتق والطلاق أكثر منه في غيرهما من أيمان نذر اللجاج والغضب‏.‏
فإن الرجل إذا حلف بالطلاق ليقتلن النفس، أو ليقطعن رحمه، أو ليمنعن الواجب عليه من أداء أمانة ونحوها، فإنه يجعل الطلاق عرضة ليمينه أن يبر ويتقي ويصلح بين الناس أكثر مما يجعل اللّه عرضة ليمينه، ثم إن وفي بيمينه كان عليه من ضرر الدنيا والدين ما قد أجمع المسلمون علي تحريم الدخول فيه، وإن طلق امرأته ففي الطلاق أيضًا من ضرر الدين والدنيا مالا خفاء فيه‏.‏ أما الدين فإنه مكروه باتفاق الأمة مع استقامة حال الزوجين،

ص -269- إما كراهة تنزيه، أو كراهة تحريم، فكيف إذا كانا في غاية الاتصال، وبينهما من الأولاد والعشرة ما يكون في طلاقهما من ضرر الدين أمر عظيم، وكذلك ضرر الدنيا كما يشهد به الواقع، بحيث لو خير أحدهما بين أن يخرج من ماله ووطنه وبين الطلاق لاختار فراق ماله ووطنه علي الطلاق‏؟‏‏!‏ وقد قرن اللّه فراق الوطن بقتل النفس؛ ولهذا قال الإمام أحمد في إحدي الروايتين عنه متابعة لعطاء‏:‏ إنها إذا أحرمت بالحج فحلف عليها زوجها بالطلاق أنها لا تحج صارت محصرة، وجاز لها التحلل، لما عليها في ذلك من الضرر الزائد علي ضرر الإحصار بالعدو أو القريب منه، وهذا ظاهر فيما إذا قال‏:‏ إن فعلت كذا فعلي أن أطلقك، أو أعتق عبيدي، فإن هذا في نذر اللجاج والغضب بالاتفاق، كما لو قال‏:‏ واللّّه لأطلقنك، أو لأعتقن عبيدي، وإنما الفرق بين وجود العتق ووجوبه هو الذي اعتمده المفرقون‏.‏ وسنتكلم عليه إن شاء اللّه تعالي‏.‏
وأيضاً، فإن اللّه قال‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ ‏}‏ ‏[‏التحريم‏:‏ 1‏]‏ وذلك يقتضي أنه ما من تحريم لما أحل اللّه إلا واللّه غفور لفاعله رحيم به، وأنه لا علة تقتضي ثبوت ذلك التحريم؛ لأن قوله‏:‏ ‏{‏لم‏}‏ لأي شيء‏.‏ استفهام في معني النفي والإنكار، والتقدير لا سبب لتحريمك ‏{‏ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، ‏{‏ وَاللَّهُ غَفُورٌ رَّحِيمٌ ‏}‏ فلو كان الحالف بالنذر والعتاق والطلاق علي أنه لا يفعل شيئا لا رخصة له لكان هنا سبب يقتضي تحريم الحلال، ولا يبقي موجب المغفرة والرحمة علي هذا الفاعل‏.‏

ص -270- وأيضًا، قوله سبحانه وتعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ إلي قوله‏:‏‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏، والحجة منها كالحجة من الأولي وأقوي؛ فإنه قال‏:‏ ‏{‏ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ وهذا عام لتحريمها بالأيمان من الطلاق وغيرها، ثم بين وجه المخرج من ذلك بقوله‏:‏ ‏{‏ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ ‏}‏ أي‏:‏ فكفارة تعقيدكم أو عقدكم الأيمان، وهذا عام؛ ثم قال‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏ وهذا عام كعموم قوله‏:‏ ‏{‏ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏‏.‏ ومما يوضح عمومه أنهم قد أدخلوا الحلف بالطلاق في عموم قوله صلى الله عليه وسلم ‏:‏ ‏"‏من حلف فقال‏:‏ إن شاء اللّه، فإن شاء فعل، وإن شاء ترك‏"‏،فأدخلوا فيه الحلف بالطلاق والعتاق والنذر والحلف باللّه‏.‏
وإنما لم يدخل مالك وأحمد وغيرهما تنجيز الطلاق موافقة لابن عباس؛ لأن إيقاع الطلاق ليس بحلف، وإنما الحلف المنعقد ما تضمن محلوفا به ومحلوفا عليه‏:‏ إما بصيغة القسم، وإما بصيغة الجزاء، وما كان في معني ذلك، كما سنذكره إن شاء اللّه تعالي‏.‏ وهذه الدلالة تنبيه علي أصول الشافعي وأحمد ومن وافقهم في مسألة نذر اللجاج والغضب، فإنهم احتجوا علي التكفير فيه بهذه الآية، وجعلوا قوله‏:‏ ‏{‏ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ ‏{‏ كَفَّارَةُ أَيْمَانِكُمْ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏ عاما في اليمين باللّه واليمين بالنذر، ومعلوم أن شمول اللفظ لنذر اللجاج والغضب في الحج والعتق ونحوهما سواء‏.‏

ص -271- فإن قيل‏:‏المراد في الآية اليمين باللّه فقط،فإن هذا هو المفهوم من مطلق اليمين، ويجوز أن يكون التعريف بالألف واللام والإضافة في قوله‏:‏ ‏{‏ عَقَّدتُّمُ الأَيْمَانَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏ و ‏{‏ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ منصرفا إلي اليمين المعهودة عندهم وهي اليمين بالله، وحينئذ فلا يعم اللفظ إلا المعروف عندهم‏.‏ والحلف بالطلاق ونحوه لم يكن معروفا عندهم، ولو كان اللفظ عاما فقد علمنا أنه لم يدخل فيه اليمين التي ليست مشروعة كاليمين بالمخلوقات فلا يدخل فيه الحلف بالطلاق ونحوه؛ لأنه ليس من اليمين المشروعة؛ لقوله‏:‏ ‏"‏من كان حالفا فليحلف باللّه أو فليصمت‏"‏، وهذا سؤال من يقول‏:‏ كل يمين غير مشروعة فلا كفارة لها ولا حنث‏.‏
فيقال‏:‏ لفظ اليمين شمل هذا كله، بدليل استعمال النبي صلى الله عليه وسلم والصحابة والعلماء اسم اليمين في هذا كله، كقوله صلى الله عليه وسلم ‏:‏ ‏"‏النذر حلف‏"‏، وقول الصحابة لمن حلف بالهدي والعتق‏:‏ كفر يمينك‏.‏ وكذلك فهمه الصحابة من كلام النبي صلى الله عليه وسلم ، كما سنذكره‏.‏ ولإدخال العلماء لذلك في قوله صلى الله عليه وسلم ‏:‏ ‏"‏من حلف فقال إن شاء اللّه، فإن شاء فعل، وإن شاء ترك‏"‏، ويدل علي عمومه في الآية أنه سبحانه قال‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏ ثم قال‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏ فاقتضي هذا أن نفس تحريم الحلال يمين، كما استدل به ابن عباس وغيره‏.‏ وسبب نزول الآية‏:‏ إما تحريمه العسل، وإما تحريمه مارية

ص -272- القبطية‏.‏ وعلي التقديرين فتحريم الحلال يمين علي ظاهر الآية، وليس يمينا بالله؛ ولهذا أفتي جمهور الصحابة كعمر وعثمان وعبد الله بن مسعود وعبد الله بن عباس وغيرهم أن تحريم الحلال يمين مكفرة‏:‏ إما كفارة كبري كالظهار، وإما كفارة صغري كاليمين باللّه‏.‏ ومازال السلف يسمون الظهار ونحوه يمينا‏.‏
وأيضًا ، فإن قوله‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، إما أن يراد به لم تحرم بلفظ الحرام، وإما لم تحرمه باليمين بالله تعالي ونحوها، وإما لم تحرمه مطلقا‏.‏ فإن أريد الأول والثالث فقد ثبت أن تحريمه بغير الحلف بالله يمين، فيعم‏.‏ وإن أريد به تحريمه بالحلف باللّه فقد سمي الله الحلف باللّه تحريما للحلال، ومعلوم أن اليمين بالله لم توجب الحرمة الشرعية، لكن لما أوجبت امتناع الحالف من الفعل فقد حرمت عليه الفعل تحريما شرطيا لا شرعيا، فكل يمين توجب امتناعه من الفعل فقد حرمت عليه الفعل، فيدخل في عموم قوله‏:‏ ‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏، وحينئذ فقوله‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، لابد أن يعم كل يمين حرمت الحلال؛ لأن هذا حكم ذلك الفعل، فلابد أن يطابق صوره؛ لأن تحريم الحلال هو سبب قوله‏:‏‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏، وسبب الجواب إذا كان عاما كان الجواب عاما لئلا يكون جوابا عن البعض مع قيام السبب المقتضي للتعميم، وهذا التقدير في قوله تعالي‏:‏ ‏{‏ يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ ‏}‏ إلي قوله‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏ ‏[‏المائدة‏:‏ 87‏:‏ 89‏]‏‏.‏

ص -273- وأيضاً، فإن الصحابة فهمت العموم، وكذلك العلماء عامتهم حملوا الآية علي اليمين بالله وغيرها‏.‏
وأيضًا، فنقول‏:‏ علي الرأس، سلمنا أن اليمين المذكورة في الآية المراد بها اليمين بالله تعالي وأن ما سوي اليمين باللّه تعالي لا يلزم بها حكم، فمعلوم أن الحلف بصفاته كالحلف به، كما لو قال‏:‏ وعزة الله تعالي، أو‏:‏ لعمر اللّه، أو‏:‏ والقرآن العظيم، فإنه قد ثبت جواز الحلف بهذه الصفات ونحوها عن النبي صلى الله عليه وسلم والصحابة، ولأن الحلف بصفاته كالاستعاذة بها وإن كانت الاستعاذة لا تكون إلا باللّه في مثل قول النبي صلى الله عليه وسلم ‏:‏ ‏"‏أعوذ بوجهك‏"‏، ‏"‏وأعوذ بكلمات اللّه التامات‏"‏، ‏"‏وأعوذ برضاك من سخطك‏"‏، ونحو ذلك، وهذا أمر متقرر عند العلماء‏.‏
وإذا كان كذلك فالحلف بالنذر والطلاق ونحوهما هو حلف بصفات اللّه؛ فإنه إذا قال‏:‏ إن فعلت كذا فعلي الحج، فقد حلف بإيجاب الحج عليه، وإيجاب الحج عليه حكم من أحكام اللّه تعالي وهو من صفاته‏.‏ وكذلك لو قال‏:‏ فعلي تحرير رقبة‏.‏ وإذا قال‏:‏ فامرأتي طالق، وعبدي حر، فقد حلف بإزالة ملكه الذي هو تحريمه عليه، والتحريم من صفات اللّه، كما أن الإيجاب من صفات اللّه، وقد جعل اللّه ذلك من آياته في قوله‏:‏ ‏{‏ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُوًا ‏}‏ ‏[‏البقرة‏:‏ 231‏]‏، فجعل صدوره في النكاح والطلاق والخلع من آياته، لكنه إذا حلف بالإيجاب والتحريم فقد عقد اليمين للّه كما يعقد النذر للّه، فإن قوله‏:‏ علي الحج والصوم‏.‏ عقد

ص -274- للّه، ولكن إذا كان حالفا فهو لم يقصد العقد للّه بل قصد الحلف به، فإذا حنث ولم يوف به فقد ترك ما عقد للّه، كما أنه إذا فعل المحلوف فقد ترك ما عقده للّه‏.‏
يوضح ذلك أنه إذا حلف باللّه أو بغير اللّه مما يعظمه بالحلف فإنما حلف به ليعقد به المحلوف عليه ويربطه به؛ لأنه يعظمه في قلبه إذا ربط به شيئا لم يحله، فإذا حل ما ربطه به فقد انتقصت عظمته من قلبه، وقطع السبب الذي بينه وبينه‏.‏ وكما قال بعضهم‏:‏ اليمين العقد علي نفسه لحق من له حق؛ ولهذا إذا كانت اليمين غموساً كانت من الكبائر الموجبة للنار كما قال تعالي‏:‏ ‏{‏ إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ‏}‏ ‏[‏آل عمران‏:‏ 77‏]‏، وذكرها النبي صلى الله عليه وسلم في عد الكبائر؛ وذلك أنه إذا تعمد أن يعقد بالله ما ليس منعقداً به فقد نقص الصلة التي بينه وبين ربه بمنزلة من أخبر عن الله بما هو منزه عنه، أوتبرأ من الله، بخلاف ما إذا حلف علي المستقبل فإنه عقد بالله فعلاً قاصداً لعقده علي وجه التعظيم لله، لكن الله أباح له حل هذا العقد الذي عقده، كما يبيح له ترك بعض الواجبات لحاجة، أو يزيل عنه وجوبها‏.‏
ولهذا قال أكثر أهل العلم‏:‏ إذا قال‏:‏ هو يهودي، أو نصراني إن لم يفعل ذلك، فهي يمين، بمنزلة قوله‏:‏ والله لأفعلن؛ لأنه ربط عدم

ص -275- الفعل بكفره الذي هو براءته من الله، فيكون قد ربط الفعل بأيمانه بالله، وهذا هو حقيقة الحلف بالله، فربط الفعل بأحكام الله من الإيجاب أو التحريم أدني حالاً من ربطه بالله‏.‏
يوضح ذلك أنه إذا عقد اليمين بالله فهو عقد لها بأيمانه بالله، وهو ما في قلبه من جلال الله وإكرامه، الذي هو جد الله، ومثله الأعلي في السموات والأرض، كما أنه إذا سبح الله وذكره فهو مسبح لله وذاكر له بقدر ما في قلبه من معرفته وعبادته؛ ولذلك جاء التسبيح تارة لاسم الله، كما في قوله‏:‏ ‏{‏ وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا ‏}‏ ‏[‏الإنسان‏:‏ 25‏]‏، مع قوله‏:‏ ‏{‏ وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا ‏}‏ ‏[‏الأحزاب‏:‏ 41‏]‏، فحيث عظم العبد ربه بتسبيح اسمه أو الحلف به أو الاستعاذة به، فهو مسبح له بتوسط المثل الأعلي الذي في قلبه من معرفته وعبادته وعظمته ومحبته علماً وفضلاً وإجلالاً وإكراماً، وحكم الإيمان والكفر إنما يعود إلي ما كسبه قلبه من ذلك، كما قال سبحانه‏:‏ ‏{‏ لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ ‏}‏ ‏[‏البقرة‏:‏ 225‏]‏، وكما في موضع آخر‏:‏ ‏{‏ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
فلو اعتبر الشارع ما في لفظ القسم من انعقاده بالأيمان وارتباطه به دون قصد الحلف لكان موجبه أنه إذا حنث بغير إيمانه تزول حقيقته، كما قال‏:‏ ‏"‏لا يزني الزاني حين يزني وهو مؤمن‏"‏، وكما أنه إذا حلف علي ذلك يميناً

ص -276- فاجرة كانت من الكبائر، وإذا اشتري بها مالا معصوماً فلا خلاق له في الآخرة،ولا يكلمه الله يوم القيامة، ولا يزكيه،وله عذاب أليم، لكن الشارع علم أن الحالف بها ليفعلن أو لا يفعلن ليس غرضه الاستخفاف بحرمة اسم الله والتعلق به لغرض الحالف باليمين الغموس فشرع له الكفارة، وحل هذا العقد، وأسقطها عن لغو اليمين؛ لأنه لم يعقد قلبه شيئاً من الجناية علي إيمانه فلا حاجة إلي الكفارة‏.‏
وإذا ظهر أن موجب لفظ اليمين انعقاد الفعل بهذا اليمين الذي هو إيمانه بالله،فإذا عدم الفعل كان مقتضي لفظه عدم إيمانه،هذا لولا ما شرع الله من الكفارة،كما أن مقتضي قوله‏:‏ إن فعلت كذا أوجب علي كذا؛أنه عند الفعل يجب ذلك الفعل لولا ما شرع الله من الكفارة‏.‏
يوضح ذلك أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من حلف بغير ملة الإسلام فهو كما قال‏"‏ أخرجاه في الصحيحين، فجعل اليمين الغموس في قوله‏:‏ هو يهودي، أو نصراني إن فعل كذا، كالغموس في قوله‏:‏ والله ما فعلت كذا، إذ هو في كلا الأمرين قد قطع عهده من الله حيث علق الإيمان بأمر معدوم، والكفر بأمر موجود، بخلاف اليمين علي المستقبل‏.‏ وطرد هذا المعني‏:‏ أن اليمين الغموس إذا كانت في النذر أو الطلاق أو العتاق وقع المعلق به ولم ترفعه الكفارة، كما يقع الكفر بذلك في أحد قولي العلماء، وبهذا يحصل الجواب عن قولهم‏:‏ المراد به اليمين المشروعة‏.‏

ص -277- وأيضاً، قوله سبحانه وتعالي ‏:‏ ‏{‏ وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏، فإن السلف مجمعون أو كالمجمعين علي أن معناها‏:‏ أنكم لا تجعلوا الله مانعاً لكم إذا حلفتم به من البر والتقوي والإصلاح بين الناس، بأن يحلف الرجل ألا يفعل معروفاً مستحباً أو واجباً، أو ليفعلن مكروها أو حراماً ونحوه، فإذا قيل له‏:‏ افعل ذلك أو لا تفعل هذا، قال‏:‏ قد حلفت بالله، فيجعل الله عرضة ليمينه‏.‏ فإذًا كان قد نهي عباده أن يجعلوا نفسه مانعاً لهم في الحلف من البر والتقوي‏.‏
والحلف بهذه الأيمان إن كان داخلا في عموم الحلف به وجب ألا يكون مانعاً من باب التنبيه بالأعلي علي الأدني، فإنه إذا نهي أن يكون هو سبحانه عرضة لأيماننا أن نبر ونتقي فغيره أولي أن نكون منهيين عن جعله عرضة لأيماننا، وإذا تبين أننا منهيون عن أن نجعل شيئاً من الأشياء عرضة لأيماننا أن نبر ونتقي ونصلح بين الناس فمعلوم أن ذلك إنما هو لما في البر والتقوي والإصلاح مما يحبه الله ويأمر به ، فإذا حلف الرجل بالنذر أو بالطلاق أو بالعتاق ألا يبر ولا يتقي ولا يصلح فهو بين أمرين‏:‏ إن وفي بذلك فقد جعل هذه الأشياء عرضة ليمينه أن يبر ويتقي ويصلح بين الناس ، وإن حنث فيها وقع عليه الطلاق ووجب عليه فعل المنذور ، فقد يكون خروج أهله منه أبعد عن البر والتقوي من الأمر المحلوف عليه، فإن أقام علي يمينه ترك البر والتقوي ، وإن خرج عن أهله وماله ترك البر والتقوي، فصارت عرضة ليمينه أن يبر ويتقي، فلا يخرج عن ذلك إلا بالكفارة‏.‏

ص -278- وهذا المعنى هو الذي دلت عليه السنة، ففي الصحيحين من حديث همام، عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي افترض الله عليه‏"‏‏.‏ ورواه البخاري أيضاً من حديث عكرمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم ‏:‏ ‏"‏من استلج في أهله بيمين فهو أعظم إثماً‏"‏، فأخبر النبي صلى الله عليه وسلم أن اللجاج باليمين في أهل الحالف أعظم من التكفير‏.‏ واللجاج‏:‏ التمادي في الخصومة، ومنه قيل‏:‏ رجل لجوج إذا تمادي في الخصومة؛ ولهذا تسمي العلماء هذا نذر اللجاج، والغضب، فإنه يلج حتي يعقده، ثم يلج في الامتناع من الحنث‏.‏ فبين النبي صلى الله عليه وسلم أن اللجاج باليمين أعظم إثماً من الكفارة، وهذا عام في جميع الأيمان‏.‏
وأيضاً، فإن النبي صلى الله عليه وسلم قال لعبد الرحمن بن سمرة‏:‏ ‏"‏إذا حلفت علي يمين فرأيت غيرها خيراً منها فأت الذي هو خير وكفر عن يمينك‏"‏‏.‏ أخرجاه في الصحيحين‏.‏ وفي رواية في الصحيحين‏:‏ ‏"‏فكفر عن يمينك، وأت الذي هو خير‏"‏، وروي مسلم في صحيحه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من حلف علي يمين فرأي غيرها خيراً منها، فليكفر عن يمينه وليفعل الذي هو خير‏"‏ وفي رواية‏:‏ ‏"‏فليأت الذي هو خير، وليكفر عن يمينه‏"‏، وهذا نكرة في

ص -279- سياق الشرط، فيعم كل حلف علي يمين كائناً ما كان الحلف، فإذا رأي غير اليمين المحلوف عليها خيراً منها وهو أن يكون اليمين المحلوف عليها تركاً لخير فيري فعله خيراً من تركه، أو يكون فعلاً لشر فيري تركه خيراً من فعله، فقد أمر النبي صلى الله عليه وسلم أن يأتي الذي هو خير ويكفر عن يمينه، وقوله هنا‏:‏ ‏[‏علي يمين‏]‏، هو - والله أعلم - من باب تسمية المفعول باسم المصدر، سمي الأمر المحلوف عليه يميناً، كما يسمي المخلوق خلقاً، والمضروب ضرباً، والمبيع بيعاً، ونحو ذلك‏.‏
وكذلك أخرجاه في الصحيحين، عن أبي موسي الأشعري في قصته وقصة أصحابه، لما جاؤوا إلي النبي صلى الله عليه وسلم ليستحملوه فقال‏:‏ ‏"‏والله ما أحملكم، وما عندي ما أحملكم عليه‏"‏، ثم قال‏:‏ ‏"‏إني والله إن شاء الله لا أحلف علي يمين فأري غيرها خيراً منها إلا آتيت الذي هو خير، وتحللتها‏"‏، وفي روايةفي الصحيحين ‏"‏إلا كفرت عن يميني وأتيت الذي هو خير‏"‏ وروي مسلم في صحيحه، عن عدي بن حاتم، قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏إذا حلف أحدكم علي اليمين فرأي غيرها خيراً منها فيكفرها وليأت الذي هو خير‏"‏، وفي رواية لمسلم أيضاً ‏:‏ ‏"‏من حلف علي يمين فرأي غيرها خيًرا منها فليكفرها، وليأت الذي هو خير‏"‏، وقد رويت هذه السنة عن النبي صلى الله عليه وسلم من غير هذه الوجوه من حديث عبد الله ابن عمر، وعوف بن مالك الجشمي‏.‏

ص -280- فهذه نصوص رسول الله صلى الله عليه وسلم المتواترة أنه أمر من حلف علي يمين فرأي غيرها خيراً منها أن يكفر يمينه ويأتي الذي هو خير ولم يفرق بين الحلف بالله أو النذر ونحوه‏.‏ وروي النسائي عن أبي موسي، قال‏:‏ قال رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏ما علي الأرض يمين أحلف عليها فأري غيرها خيراً منها إلا أتيته‏"‏، وهذا صريح بأنه قصد تعميم كل يمين في الأرض‏.‏
وكذلك الصحابة فهموا منه دخول الحلف بالنذر في هذا الكلام، فروي أبو داود في سننه، حدثنا محمد بن المنهال، حدثنا يزيد بن زريع حدثنا خبيب المعلم، عن عمرو بن شعيب، عن سعيد بن المسيب‏:‏ أن أخوين من الأنصار كان بينهما ميراث، فسأل أحدهما صاحبه القسمة فقال‏:‏ إن عدت تسألني القسمة فكل مالي في رتاج الكعبة‏.‏ فقال له عمر‏:‏ إن الكعبة غنية عن مالك، كفر عن يمينك، وكلم أخاك، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطيعة الرحم وفيما لا يملك‏"‏، فهذا أمير المؤمنين عمر بن الخطاب أمر هذا الذي حلف بصيغة الشرط ونذر نذر اللجاج والغضب بأن يكفر يمينه، وألا يفعل ذلك المنذور، واحتج بما سمعه من النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطيعة الرحم، وفيما لا يملك‏"‏، ففهم من هذا أن من حلف بيمين أو نذر علي معصية أو قطيعة فإنه لا وفاء عليه في ذلك النذر، وإنما عليه الكفارة، كما أفتاه عمر، ولولا أن هذا النذر

ص -281- كان عنده يميناً لم يقل له‏:‏ كفر عن يمينك، وإنما قال صلى الله عليه وسلم ‏:‏ ‏"‏لا يمين ولا نذر‏"‏ ؛ لأن اليمين ما قصد بها الحض أو المنع، والنذر ما قصد به التقرب، وكلاهما لا يوفي به في المعصية والقطيعة‏.‏
وفي هذا الحديث دلالة أخري، وهو أن قول النبي صلى الله عليه وسلم ‏:‏ ‏"‏لا يمين ولا نذر في معصية الرب، ولا في قطيعة رحم‏"‏ ، يعم جميع ما يسمي يميناً أو نذراً، سواء كانت اليمين بالله أو كانت بوجوب ما ليس بواجب من الصدقة أو الصيام أو الحج أو الهدي، أو كانت بتحريم الحلال كالظهار والطلاق والعتاق‏.‏ ومقصود النبي صلى الله عليه وسلم إما أن يكون نهيه عن المحلوف عليه من المعصية والقطيعة فقط، أو يكون مقصوده مع ذلك لا يلزمه ما في اليمين والنذر من الإيجاب والتحريم، وهذا الثاني هو الظاهر؛ لاستدلال عمر بن الخطاب به؛ فإنه لولا أن الحديث يدل علي هذا لم يصح استدلال عمر بن الخطاب رضي الله عنه على ما أجاب به السائل من الكفارة دون إخراج المال في كسوة الكعبة؛ ولأن لفظ النبي صلى الله عليه وسلم يعم ذلك كله‏.‏
وأيضاً، فمما يبين دخول الحلف بالنذر والطلاق والعتاق في اليمين والحلف في كلام الله? تعالي وكلام رسوله صلى الله عليه وسلم ما روي ابن عمر قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فقال‏:‏ إن شاء الله، فلا حنث عليه‏"‏‏.‏ رواه أحمد والنسائي وابن ماجه والترمذي، وقال‏:‏ حديث حسن

ص -282- وأبو داود ولفظه‏:‏ حدثنا أحمد بن حنبل، ثنا سفيان؛ عن أيوب،عن نافع، عن ابن عمر يبلغ به النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من حلف على يمين فقال‏:‏ إن شاء الله، فقد استثني‏"‏ ورواه أيضا من طريق عبد الرزاق، عن نافع، عن ابن عمر، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من حلف فاستثني فإن شاء رجع وإن شاء ترك غير حنث‏"‏‏.‏ وعن أبي هريرة، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من حلف فقال إن شاء الله لم يحنث‏"‏‏.‏ رواه أحمد والترمذي وابن ماجه، ولفظه‏:‏ ‏"‏فله ثنياه‏"‏ والنسائي، وقال‏:‏ ‏"‏فقد استثني‏"‏‏.‏
ثم عامة الفقهاء أدخلوا الحلف بالنذر وبالطلاق وبالعتاق في هذا الحديث، وقالوا‏:‏ ينفع فيه الاستثناء بالمشيئة، بل كثير من أصحاب أحمد يجعل الحلف بالطلاق لا خلاف فيه في مذهبه، وإنما الخلاف فيما إذا كان بصيغة الجزاء‏.‏ وإنما الذي لا يدخل عند أكثرهم هو نفس إيقاع الطلاق والعتاق، والفرق بين إيقاعهما والحلف بهما ظاهر، وسنذكر إن شاء الله قاعدة الاستثناء فإذا كانوا قد أدخلوا الحلف بهذه الأشياء في قوله‏:‏ ‏"‏من حلف على يمين فقال إن شاء الله، فلا حنث عليه‏"‏ ، فكذلك يدخل في قوله‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها فليأت الذي هو خير، وليكفر عن يمينه‏"‏ ، فإن كلا اللفظين سواء، وهذا واضح لمن تأمله، فإن قوله صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فقال إن شاء الله فلا حنث عليه‏"‏، العموم فيه مثله في قوله‏:‏

ص -283- ‏"‏من حلف على يمين فرأي غيرهما خيرًا منها فليأت الذي خير، وليكفر عن يمينه‏"‏ وإذا كان لفظ رسول الله صلى الله عليه وسلم في حكم الاستثناء هو لفظه في حكم الكفارة وجب أن يكون كل ما ينفع فيه الاستثناء ينفع فيه التكفير، وكل ما ينفع فيه التكفير ينفع فيه الاستثناء، كما نص عليه أحمد في غير موضع‏.‏
ومن قال‏:‏ إن رسول الله صلى الله عليه وسلم قصد بقوله‏:‏ ‏"‏من حلف على يمين فقال إن شاء الله فلا حنث عليه‏"‏ جميع الأيمان التي يحلف بها من اليمين بالله، وبالنذر، وبالطلاق، وبالعتاق وبقوله‏:‏ ‏"‏من حلف على يمين فرأي غيرها خيرًا منها‏"‏، إنما قصد به اليمين بالله أو اليمين بالله والنذر‏.‏ فقوله ضعيف فإن حضور موجب أحد اللفظين بقلب النبي صلى الله عليه وسلم مثل حضور موجب اللفظ الآخر، إذ كلاهما لفظ واحد، والحكم فيهما من جنس واحد وهو رفع اليمين، إما بالاستثناء، وإما بالتكفير‏.‏
وبعد هذا فاعلم أن الأمة انقسمت في دخول الطلاق والعتاق في حديث الاستثناء على ثلاثة أقسام ‏:‏
فقوم قالوا‏:‏ يدخل في ذلك الطلاق والعتاق أنفسهما، حتى لو قال‏:‏ أنت طالق إن شاء الله، وأنت حر إن شاء الله، دخل ذلك في عموم الحديث‏.‏ وهذا قول أبي حنيفة والشافعي وغيرهما‏.‏

ص -284- وقوم قالوا‏:‏ يدخل في ذلك الطلاق والعتاق، لا إيقاعهما ولا الحلف بهما، بصيغة الجزاء ولا بصيغة القسم وهذا أشهر القولين في مذهب مالك وإحدي الروايتين عن أحمد‏.‏
والقول الثالث‏:‏ أن إيقاع الطلاق والعتاق لا يدخل في ذلك، بل يدخل فيه الحلف بالطلاق والعتاق، وهذه الرواية الثانية عن أحمد‏.‏ ومن أصحابه من قال‏:‏ إن كان الحلف بصيغة القسم دخل في الحديث ونفعته المشيئة رواية واحدة، وإن كان بصيغة الجزاء ففيه روايتان‏.‏
وهذا القول الثالث هو الصواب المأثورمعناه عن أصحاب رسول الله صلى الله عليه وسلم، وجمهور التابعين؛ كسعيد بن المسيب، والحسن، لم يجعلوا في الطلاق استثناء ولم يجعلوه من الأيمان، ثم قد ذكرنا عن الصحابة وجمهور التابعين أنهم جعلوا الحلف بالصدقة والهدي والعتاق ونحو ذلك يمينا مكفرة، وهذا معني قول أحمد في غير موضع‏:‏ الاستثناء في الطلاق والعتاق ليسا من الأيمان، قال أيضا‏:‏ الاستثناء في الطلاق لا أقول به؛ وذلك أن الطلاق والعتاق حرفان واقعان‏.‏ وقال أيضا‏:‏ إنما يكون الاستثناء فيما يكون فيه كفارة، والطلاق والعتاق لا يكفران‏.‏
وهذا الذي قاله ظاهر، وذلك أن إيقاع الطلاق والعتاق ليسا يمينا أصلا وإنما هو بمنزلة العفو عن القصاص، والإبراء من الدين؛ولهذا لو قال‏:‏ والله لا أحلف على يمين، ثم إنه أعتق عبدًا له، أو طلق امرأته، أو أبرأ

ص -285- غريمه من دم أو مال أو عرض، فإنه لا يحنث،ما علمت أحدًا خالف في ذلك‏.‏ فمن أدخل إيقاع الطلاق والعتاق في قول النبي صلى الله عليه وسلم‏:‏ ‏"‏من حلف على يمين فقال إن شاء الله لم يحنث‏"‏، فقد حمل العام ما لا يحتمله، كما أن من أخرج من هذا العام قوله‏:‏ الطلاق يلزمني لأفعلن كذا، أو لا أفعله إن شاء الله، أو إن فعلته فامرأتي طالق إن شاء الله، فقد أخرج من القول العام ما هو داخل فيه، فإن هذا يمين بالطلاق والعتاق‏.‏
وهنا ينبغي تقليد أحمد بقوله‏:‏ الطلاق والعتاق ليسا من الأيمان؛ فإن الحلف بهما كالحلف بالصدقة والحج ونحوهما، وذلك معلوم بالاضطرار عقلا وعرفا وشرعا؛ ولهذا لو قال‏:‏ والله لا أحلف على يمين أبدًا‏.‏ ثم قال‏:‏ إن فعلت كذا فامرأتي طالق، حنث‏.‏ وقد تقدم أن أصحاب رسول الله صلى الله عليه وسلم سموه يمينا، وكذلك الفقهاء كلهم سموه يمينا، وكذلك عامة المسلمين سموه يمينا‏.‏
ومعني اليمين موجود فيه، فإنه إذا قال‏:‏ أحلف بالله لأفعلن إن شاء الله، فإن المشيئة تعود عند الإطلاق إلي الفعل المحلوف عليه، والمعني إني حالف على هذا الفعل إن شاء الله فعله، فإذا لم يفعل لم يكن قد شاء‏.‏ فلا يكون ملتزما له‏.‏ فلو نوي عوده إلي الحلف بأن يقصد أي الحالف إن شاء الله أن أكون حالفا كان معني هذا مغايرًا الاستثناء في الإنشاءات كالطلاق،

ص -286- وعلى مذهب الجمهور لا ينفعه ذلك، وكذلك قوله‏:‏ الطلاق يلزمني لأفعلن كذا إن شاء الله، تعود المشيئة عند الإطلاق إلي الفعل، فالمعني‏:‏ لأفعلنه إن شاء الله فعله، فمتي لم يفعله لم يكن الله قد شاءه فلا يكون ملتزما للطلاق، بخلاف ما لو عني بالطلاق يلزمني إن شاء الله لزومه إياه، فإن هذا بمنزلة قوله‏:‏ أنت طالق إن شاء الله‏.‏
وقول أحمد‏:‏ إنما يكون الاستثناء فيما فيه حكم الكفارة، والطلاق والعتاق لا يكفران، كلام حسن بليغ، لما تقدم من أن النبي صلى الله عليه وسلم أخرج حكم الاستثناء وحكم الكفارة مخرجا واحدا بصيغة الجزاء وبصيغة واحدة،فلا يفرق بين ما جمعه النبي صلى الله عليه وسلم، بل إن الاستثناء إنما يقع لما علق به الفعل، فإن الأحكام التي هي الطلاق والعتاق ونحوهما لا تعلق على مشيئة الله تعالي بعد وجود أسبابها‏:‏ فإنها واجبة بوجوب أسبابها؛ فإذا انعقدت أسبابها فقد شاءها الله، وإنما تعلق على المشيئة الحوادث التي قد يشاؤها الله وقد لا يشاؤها من أفعال العباد ونحوها، والكفارة إنما شرعت لما يحصل من الحنث في اليمين التي قد يحصل فيها الموافقة بالبر تارة، والمخالفة بالحنث أخري‏.‏ ووجوب الكفارة بالحنث في اليمين التي تحتمل الموافقة والمخالفة كارتفاع اليمين بالمشيئة التي تحتمل التعليق وعدم التعليق، فكل من حلف على شيء ليفعلنه فلم يفعله،فإنه إن علقه بالمشيئة فلا حنث عليه،وإن لم يعلقه بالمشيئة لزمته الكفارة، فالاستثناء والتكفير يتعاقبان اليمين إذا لم يحصل فيها الموافقة

ص -287- فهذا أصل صحيح يدفع ما وقع في هذا الباب من الزيادة أو النقص، فهذا على ما أوجبه كلام رسول الله صلى الله عليه وسلم‏.‏
ثم يقال بعد ذلك قول أحمد وغيره‏:‏ الطلاق والعتاق لا يكفران‏.‏ كقوله وقول غيره‏:‏ لا استثناء فيهما، وهذا في إيقاع الطلاق والعتاق‏.‏ وأما الحلف بهما فليس تكفيرًا لهما، وإنما هو تكفير للحلف بهما، كما أنه إذا حلف بالصلاة والصيام والصدقة والحج والهدي ونحو ذلك في نذر اللجاج والغضب، فإنه لم يكفر الصلاة والصيام والصدقة والحج والهدي، وإنما يكفر الحلف بهم، وإلا فالصلاة لا كفارة فيها، وكذلك هذه العبادات لا كفارة فيها لمن يقدر عليها، وكما أنه إذا قال‏:‏ إن فعلت كذا فعلى أن أعتق، فإن عليه الكفارة بلا خلاف في مذهب أحمد وموافقيه من القائلين بنذر اللجاج والغضب، وليس ذلك تكفيرًا للعتق، وإنما هو تكفير للحلف به‏.‏ فلازم قول أحمد هذا أنه إذاجعل الحلف بهما يصح فيه الاستثناء كان الحلف بهما تصح فيه الكفارة وهذا موجب سنة رسول الله صلى الله عليه وسلم كما قدمناه‏.‏
وأما من لم يجعل الحلف بهما يصح فيه الاستثناء كأحد القولين في مذهب أحمد ومذهب مالك فهو قول مرجوح، ونحن في هذا المقام إنما نتكلم بتقدير تسليمه، وسنتكلم إن شاء الله في مسألة الاستثناء على حدة‏.‏

ص -288- وإذا قال أحمد أو غيره من العلماء‏:‏ إن الحلف بالطلاق والعتاق لا كفارة فيه؛ لأنه لا استثناء فيه، لزم من هذا القول أن الاستثناء في الحلف بهما‏.‏
وأما من فرق من أصحاب أحمد فقال‏:‏ يصح في الحلف بهما الاستثناء ولاتصح الكفارة، فهذا الفرق لم أعلمه منصوصا عليه عن أحمد، ولكنهم معذورون فيه من قوله حيث لم يجدوه نص في تكفير الحلف بهما على روايتين، كما نص في الاستثناء في الحلف بهما على روايتين، لكن هذا القول لازم على إحدي الروايتين عنه التي ينصرونها‏.‏ ومن سوي الأنبياء يجوز أن يلزم قوله لوازم لا يتفطن للزومها، ولو تفطن لكان إما أن يلتزمها أو لا يلتزمها، بل يرجع عن الملزوم، أو لا يرجع عنه ويعتقد أنها غير لوازم‏.‏
والفقهاء من أصحابنا وغيرهم إذا خرجوا على قول عالم لوازم قوله وقياسه، فإما ألا يكون نص على ذلك اللازم لا بنفي ولا إثبات، أو نص على نفيه‏.‏ وإذا نص على نفيه فإما أن يكون نص على نفي لزومه أو لم ينص،فإن كان قد نص على نفي ذلك اللازم وخرجوا عنه خلاف المنصوص عنه في تلك المسألة مثل أن ينص في مسألتين متشابهتين على قولين مختلفين، أو يعلل مسألة بعلة ينقضها في موضع آخر، كما علل أحمد هنا عدم التكفير بعدم الاستثناء، وعنه في الاستثناء روايتان، فهذا مبني على تخريج ما لم يتكلم فيه بنفي ولا إثبات هل يسمي ذلك مذهبا، أو لا يسمي‏؟‏ ولأصحابنا فيه خلاف مشهور‏.‏

ص -289- فالأثرم والخرقي وغيرهما يجعلونه مذهبا له، والخلال وصاحبه وغيرهما لا يجعلونه مذهبا له‏.‏ والتحقيق أن هذا قياس قوله ولازم قوله،فليس بمنزلة المذهب المنصوص عنه، ولا أيضا بمنزلة ما ليس بلازم قوله‏:‏ بل هو منزلة بين منزلتين، هذا حيث أمكن ألا يلازمه‏.‏
وأيضا، فإن الله شرع الطلاق مبيحا له أو آمرًا به أو ملزما له إذا أوقعه صاحبه، وكذلك العتق، وكذلك النذر‏.‏ وهذه العقود من النذر والطلاق والعتاق تقتضي وجوب أشياء على العبد، أو تحريم أشياء عليه، والوجوب والتحريم إنما يلزم العبد إذا قصده أو قصد سببه؛ فإنه لو جري على لسانه هذا الكلام بغير قصد لم يلزمه شيء بالاتفاق، ولو تكلم بهذه الكلمات مكرها لم يلزمه حكمها عندنا وعند الجمهور، كما دلت عليه السنة وآثار الصحابة؛ لأن مقصوده إنماهو دفع المكروه عنه، لم يقصد حكمها، ولا قصد التكلم بها ابتداء‏.‏ فكذلك الحالف إذا قال‏:‏ إن لم أفعل كذا فعلى الحج، أو الطلاق، ليس بقصد التزام حج ولا طلاق، ولا تكلم بما يوجبه ابتداء، وإنما قصده الحض على ذلك الفعل، أو منع نفسه منه، كما أن قصد المكره دفع المكروه عنه، ثم قال على طريق المبالغة في الحض والمنع‏:‏ إن فعلت كذا فهذا لي لازم، أو هذا على حرام؛ لشدة امتناعه من هذا اللزوم والتحريم علق ذلك به، فقصده منعهما جميعا، لا ثبوت أحدهما ولا ثبوت سببه‏.‏ وإذا لم يكن قاصدًا للحكم ولا لسببه، وإنما قصده عدم الحكم لم يجب أن يلزمه الحكم‏.‏

ص -290- وأيضا، فإن اليمين بالطلاق بدعة محدثة في الأمة لم يبلغني أنه كان يحلف بها على عهد قدماء الصحابة، ولكن قد ذكروها في أيمان البيعة التي رتبها الحجاج بن يوسف، وهي تشتمل على اليمين بالله وصدقة المال والطلاق والعتاق‏.‏ ولم أقف إلي الساعة على كلام لأحد من الصحابة في الحلف بالطلاق، وإنما الذي بلغنا عنهم الجواب في الحلف بالعتق، كما تقدم‏.‏
ثم هذه البدعة قد شاعت في الأمة وانتشرت انتشارًا عظيما، ثم لما اعتقد من اعتقد أن الطلاق يقع بها لا محالة، صار في وقوع الطلاق بها من الأغلال على الأمة ما هو شبيه بالأغلال التي كانت على بني إسرائيل، ونشأ عن ذلك خمسة أنواع من الحيل والمفاسد في الأيمان، حتى اتخذوا آيات الله هزوًا، وذلك أنهم يحلفون بالطلاق على ترك أمور لابد لهم من فعلها إما شرعا وإما طبعا، وعلى فعل أمور يصلح فعلها إما شرعا وإما طبعا، وغالبا ما يحلفون بذلك في حال اللجاج والغضب، ثم فراق الأهل فيه من الضرر في الدين والدنيا ما يزيد على كثير من أغلال اليهود، وقد قيل‏:‏ إن الله إنما حرم المطلقة ثلاثاً حتى تنكح زوجا غيره لئلا يسارع الناس إلي الطلاق؛ لما فيه من المفسدة‏.‏ فإذا حلفوا بالطلاق على الأمور اللازمة أو الممنوعة وهم محتاجون إلي فعل تلك الأمور أو تركها مع عدم فراق الأهل قدحت الأفكار لهم أربعة أنواع من الحيل، أخذت عن الكوفيين وغيرهم‏.‏

ص -291- الحيلة الأولي ‏:‏ في المحلوف عليه، فيتأول لهم خلاف ما قصدوه، وخلاف ما يدل عليه الكلام في عرف الناس وعاداتهم، وهذا هو الذي وصفه بعض المتكلمين في الفقه ويسمونه باب المعاياة وباب الحيل في الأيمان، وأكثره مما يعلم بالاضطرارمن الدين أنه لا يسوغ في الدين، ولا يجوز حمل كلام الحالف عليه؛ ولهذا كان الأئمة كأحمد وغيره يشددون النكير على من يحتال في هذه الأيمان‏.‏
الحيلة الثانية ‏:‏ إذا تعذر الاحتيال في الكلام المحلوف عليه احتالوا للفعل المحلوف عليه، بأن يأمروه بمخالعة امرأته ليفعل المحلوف عليه في زمن البينونة، وهذه الحيلة أحدث من التي قبلها، وأظنها حدثت في حدود المائة الثالثة؛ فإن عامة الحيل إنما نشأت عن بعض أهل الكوفة، وحيل الخلع لا تمشي على أصلهم؛ لأنهم يقولون‏:‏ إذا فعل المحلوف عليه في العدة وقع به الطلاق؛ لأن المعتدة من فرقة بائنة يلحقها الطلاق عندهم، فيحتاج المحتال بهذه الحيلة أن يتربص حتى تنقضي العدة ثم يفعل المحلوف عليه بعد انقضائها وهذا فيه ضرر عليه من جهة طول المدة، فصار يفتي بها بعض أصحاب الشافعي‏.‏ وربما ركبوا معها أحد قوليه الموافق لأشهرالروايتين عن أحمد من أن الخلع فسخ، وليس بطلاق، فيصير الحالف كلما أراد الحنث خلع زوجته وفعل المحلوف عليه ثم تزوجها؛ فإما أن يفتوه بنقص عدد الطلاق، أو يفتوه بعدمه وهذا الخلع الذي هو خلع الأيمان، شبيه بنكاح المحلل سواء، فإن ذلك

ص -292- عقد عقدًا لم يقصده وإنما قصد إزالته، وهذا فسخ فسخا لم يقصده وإنما قصد إزالته، وهذه حيلة محدثة باردة قد صنف أبو عبد الله ابن بطة جزءًا في إبطالها، وذكر عن السلف في ذلك من الآثار ما قد ذكرت بعضه في غير هذا الموضع‏.‏
الحيلة الثالثة ‏:‏ إذا تعذر الاحتيال في المحلوف عليه احتالوا في المحلوف به، فيبطلونه بالبحث عن شروطه، فصار قوم من المتأخرين من أصحاب الشافعي يبحثون عن صفة عقد النكاح لعله اشتمل على أمر يكون به فاسدًا؛ ليرتبوا على ذلك أن الطلاق في النكاح الفاسد لا يقع، ومذهب الشافعي في أحد قوليه وأحمد في إحدي روايته‏:‏ أن الولي الفاسق لا يصح نكاحه، والفسوق غالب على كثير من الناس، فينفق سوق هذه المسألة بسبب الاحتيال لرفع يمين الطلاق حتى رأيت من صنف في هذه المسألة مصنفا مقصوده به الاحتيال لرفع الطلاق، ثم تجد هؤلاء الذين يحتالون بهذه الحيلة إنما ينظرون في صفة عقد النكاح، وكون ولاية الفاسق لا تصح عند إيقاع الطلاق الذي قد ذهب كثير من أهل العلم أو أكثرهم إلي أنه يقع في الفاسد في الجملة‏.‏ وأما عند الوطء والاستمتاع الذي أجمع المسلمون على أنه لا يباح في النكاح الفاسد فلا ينظرون في ذلك، ولا ينظرون في ذلك أيضا عند الميراث وغيره من أحكام النكاح الصحيح، بل عند وقوع الطلاق خاصة، وهذا نوع من اتخاذ آيات الله هزوًا، ومن المكر في آيات الله، إنما أوجبه الحلف بالطلاق، والضرورة إلي عدم وقوعه‏.‏

ص -293- الحيلة الرابعة‏:‏ الشرعية في إفساد المحلوف به أيضاً لكن لوجود مانع، لا لفوات شرط؛ فإن أبا العباس ابن سُرَيج وطائفة بعده اعتقدوا أنه إذا قال لامرأته‏:‏ إذا وقع عليك طلاقي وإذا طلقتك فأنت طالق قبل ثلاثاً، فإنه لا يقع عليه بعد ذلك طلاق أبدًا؛ لأنه إذا وقع المنجز لزم وقوع المعلق، وإذا وقع المعلق امتنع وقوع المنجز، فيفضي وقوعه إلي عدم وقوعه فلا يقع، وأما عامة فقهاء الإسلام من جميع الطوائف فأنكروا ذلك، بل رأوه من الزلات التي يعلم بالاضطرار كونها ليست من دين الإسلام؛ حيث قد علم بالضرورة من دين محمد بن عبد الله صلى الله عليه وسلم أن الطلاق أمر مشروع في كل نكاح، وأنه ما من نكاح إلا ويمكن فيه الطلاق، وسبب الغلط أنهم اعتقدوا صحة هذا الكلام، فقالوا‏:‏ إذا وقع المنجز وقع المعلق‏.‏ وهذا الكلام ليس بصحيح؛ فإنه مستلزم وقوع طلقة مسبوقة بثلاث، ووقوع طلقة مسبوقة بثلاث ممتنع في الشريعة‏.‏ فالكلام المشتمل على ذلك باطل‏.‏ وإذا كان باطلا لم يلزم من وقوع المنجز وقوع المعلق؛ لأنه إنما يلزم إذا كان التعليق صحيحًا‏.‏
ثم اختلفوا هل يقع من المعلق تمام الثلاث‏؟‏ أم يبطل التعليق ولا يقع إلا المنجز‏؟‏ على قولين في مذهب الشافعي وأحمد وغيرهما‏.‏
وما أدري هل استحدث ابن سريج هذه المسألة للاحتيال على رفع الطلاق، أم قاله طردًا لقياس اعتقد صحته، واحتال بها من بعده‏؟‏ لكني رأيت

ص -294- مصنفا لبعض المتأخرين بعد المائة الخامسة صنفه في هذه المسألة، ومقصوده بها الاحتيال على عدم وقوع الطلاق‏.‏
ولهذا صاغوها بقوله‏:‏ إذا وقع عليك طلاقي، فأنت طالق قبله ثلاثاً؛ لأنه لو قال‏:‏ إذا طلقتك فأنت طالق قبله ثلاثاً لم تنفعه هذه الصيغة في الحيلة، وإن كان كلاهما في الدور سواء؛ وذلك لأن الرجل إذا قال لامرأته‏:‏ إذا طلقتك فعبدي حر، أو فأنت طالق، لم يحنث إلا بتطليق ينجزه بعد هذه اليمين، أو يعلقه بعدها على شرط فيوجد‏.‏ فإن كل واحد من التنجيز والتعليق الذي وجد شرطه تطليق، أما إذا كان قد علق طلاقها قبل هذه اليمين بشرط ووجد الشرط بعد هذه اليمين لم يكن مجرد وجود الشرط ووقوع الطلاق به تطليقا؛ لأن التطليق لابد أن يصدر عن المطلق، ووقوع الطلاق بصفة يفعلها غيره ليس فعلا منه‏.‏ فأما إذا قال‏:‏ إذا وقع عليك طلاقي، فهذا يعم المنجز والمعلق بعد هذا بشرط، والواقع بعد هذا بشرط تقدم تعليقه‏.‏ فصوروا المسألة بصورة قوله‏:‏ إذا وقع عليك طلاقي‏.‏حتى إذا حلف الرجل بالطلاق لا يفعل شيئا قالوا له‏:‏ قل إذا وقع عليك طلاقي فأنت طالق قبله ثلاثا، فيقول ذلك، فيقولون له‏:‏ افعل الآن ما حلفت عليه؛ فإنه لا يقع عليك طلاق‏!‏‏!‏
فهذا التسريح المنكر عند عامة أهل الإسلام المعلوم يقينا أنه ليس من الشريعة التي بعث الله بها محمدًا صلى الله عليه وسلم إنما نفقه في الغالب وأحوج كثيرا من الناس إلا الحلف بالطلاق، وإلا فلولا ذلك لم يدخل فيه أحد؛ لأن العاقل لا يكاد يقصد انسداد باب الطلاق عليه إلا نادرًا‏.‏

ص -295- الحيلة الخامسة‏:‏ إذا وقع الطلاق ولم يمكن الاحتيال لا في المحلوف عليه قولا ولا فعلا،ولا في المحلوف به إبطالا ولا منعا، احتالوا لإعادة النكاح بنكاح المحلل الذي دلت السنة وإجماع الصحابة مع دلالة القرآن وشواهد الأصول على تحريمه وفساده، ثم قد تولد من نكاح المحلل من الفساد ما لا يعلمه إلا الله، كما قد نبهنا على بعضه في ‏[‏كتاب إقامة الدليل على بطلان التحليل‏]‏ وأغلب ما يحوج الناس إلي نكاح المحلل هو الحلف بالطلاق، وإلا فالطلاق الثلاث لا يقدم عليه الرجل في الغالب إلا إذا قصده، ومن قصده لم يترتب عليه من الندم والفساد ما يترتب على من اضطر لوقوعه لحاجته إلي الحنث‏.‏
فهذه المفاسد الخمس التي هي الاحتيال على نقض الأيمان وإخراجها من مفهومها ومقصودها، ثم الاحتيال بالخلع وإعادة النكاح، ثم الاحتيال بالبحث عن فساد النكاح، ثم الاحتيال بمنع وقوع الطلاق، ثم الاحتيال بنكاح المحلل‏:‏ في هذه الامورمن المكر والخداع، والاستهزاء بآيات الله، واللعب الذي ينفر العقلاء عن دين الإسلام، ويوجب طعن الكفار فيه، كما رأيته في بعض كتب النصاري وغيرها، وتبين لكل مؤمن صحيح الفطرة أن دين الإسلام بريء منزه عن هذه الخزعبلات التي تشبه حيل اليهود ومخاريق الرهبان‏.‏

ص -296- وأكثر ما أوقع الناس فيها وأوجب كثرة إنكار الفقهاء فيها واستخراجهم لها هو حلف الناس بالطلاق، واعتقاد وقوع الطلاق عند الحنث لا محالة، حتى لقد فرع الكوفيون وغيرهم من فروع الأيمان شيئا كثيرًا مبناه على هذا الأصل، وكثير من الفروع الضعيفة التي يفرعها هؤلاء ونحوهم هي كما كان الشيخ أبو محمد المقدسي رحمه الله يقول‏:‏ مثالها مثال رجل بني دارًا حسنة على حجارة مغصوبة، فإذا نوزع في استحقاق تلك الحجارة التي هي الأساس فاستحقها غيره، انهدم بناؤه؛ فإن الفروع الحسنة إن لم تكن على أصول محكمة وإلا لم يكن لها منفعة‏.‏
فإذا كان الحلف بالطلاق واعتقاد لزوم الطلاق عند الحنث قد أوجب هذه المفاسد العظيمة التي قد غيرت بعض أمور الإسلام عند من فعل ذلك وصار في هؤلاء شبه من أهل الكتاب كما أخبر به النبي صلى الله عليه وسلم، مع أن لزوم الطلاق عند الحلف به ليس في كتاب الله ولا سنة رسوله، ولا أفتي به أصحاب رسول الله صلى الله عليه وسلم ، بل ولا أحد منهم فيما أعلمه ولا اتفق عليه التابعون لهم بإحسان والعلماء بعدهم، ولا هو مناسب لأصول الشريعة، ولا حجة لمن قاله أكثر من عادة مستمرة، أسندت إلي قياس معتضد بتقليد لقوم أئمة علماء محمودين عند الأمة، وهم ولله الحمد فوق ما يظن بهم، لكن لم نؤمر عند التنازع إلا بالرد إلي الله وإلي الرسول، وقد خالفهم من ليس دونهم، بل مثلهم أو فوقهم‏.‏ فإنا قد ذكرنا عن أعيان من الصحابة

ص -297- كعبد الله بن عمر المجمع على إمامته وفقهه ودينه، وأخته حفصة أم المؤمنين وزينب ربيبة رسول الله صلى الله عليه وسلم وهي من أمثل فقيهات الصحابة الإفتاء بالكفارة في الحلف بالعتق، والطلاق أولي منه‏.‏ وذكرنا عن طاووس وهو من أفاضل علماء التابعين علما وفقها ودينا ‏:‏ أنه لم يكن يري اليمين بالطلاق موقعة له‏.‏
فإذا كان لزوم الطلاق عند الحنث في اليمين به مقتضيا لهذه المفاسد، وحاله في الشريعة هذه الحال، كان هذا دليلا على أن ما أفضي إلي هذا الفساد لم يشرعه الله ولا رسوله، كما نبهنا عليه في ضمان الحدائق من يزدرعها ويستثمرها، ويبيع الخضر ونحوها‏.‏
وذلك أن الحالف بالطلاق إذا حلف ليقطعن رحمه، وليعقن أباه، وليقتلن عدوه المسلم المعصوم، وليأتين الفاحشة، وليشربن الخمر، وليفرقن بين المرء وزوجه، ونحو ذلك من كبائر الإثم والفواحش فهو بين ثلاثة أمور‏:‏
إما أن يفعل هذا المحلوف عليه، فهذا لا يقوله مسلم؛ لما فيه من ضرر الدنيا والآخرة، مع أن كثيرًا من الناس بل والمفتين إذا رأوه قد حلف بالطلاق كان ذلك سببا لتخفيف الأمر عليه، وإقامة عذره‏.‏

ص -298- وإما أن يحتال ببعض تلك الحيل المذكورة، كما استخرجه قوم من المفتين‏:‏ ففي ذلك من الاستهزاء بآيات الله ومخادعته، والمكر في دينه، والكيد له، وضعف العقل والدين، والاعتداء لحدوده، والانتهاك لمحارمه، والإلحاد في آياته ما لا خفاء به، وإن كان في إخواننا الفقهاء من قد يستجيز بعض ذلك، فقد دخل من الغلط في ذلك وإن كان مغفورًا لصاحبه المجتهد المتقي لله ما فساده ظاهر لمن تأمل حقيقة الدين‏.‏
وإما ألا يحتال ولا يفعل المحلوف عليه، بل يطلق امرأته، كما يفعله من يخشي الله إذا اعتقد وقوع الطلاق، ففي ذلك من الفساد في الدين والدنيا ما لا يأذن الله به ولا رسوله‏.‏
أما فساد الدين فإن الطلاق منهي عنه مع استقامة حال الزوج باتفاق العلماء، حتى قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن المختلعات والمنتزعات هن المنافقات‏"‏ وقال‏:‏ ‏"‏أيما امرأة سألت زوجها الطلاق من غير ما بأس فحرام عليها رائحة الجنة‏"‏، وقد اختلف العلماء هل هو محرم، أو مكروه‏؟‏ وفيه روايتان عن أحمد‏.‏ وقد استحسنوا جواب أحمد رضي الله عنه لما سئل عمن حلف بالطلاق وحرم ليطأن امرأته وهي حائض، فقال‏:‏ ويطلقها ولا يطأها، قد أباح الله الطلاق وحرم وطء الحائض‏.‏ وهذا الاستحسان يتوجه على أصلين‏:‏ إما على قوله‏:‏ إن الطلاق ليس بحرام، وإما أن يكون تحريمه دون تحريم الوطء‏.‏ وإلا فإذا كان كلاهما حراما لم يخرج من حرام إلا إلى حرام‏.‏

ص -299- وأما ضرر الدنيا فأبين من أن يوصف؛ فإن لزوم الطلاق والمحلوف به في كثير من الأوقات يوجب من الضرر ما لم تأت به الشريعة في مثل هذا قط، فإن المرأة الصالحة تكون في صحبة زوجها الرجل الصالح سنين كثيرة، وهي متاعه الذي قال فيها رسول الله صلى الله عليه وسلم ‏:‏ ‏"‏الدنيا متاع وخير متاعها المرأة المؤمنة، إن نظرت إليها أعجبتك، وإن أمرتها أطاعتك، وإن غبت عنها حفظتك في نفسها ومالك‏"‏، وهي التي أمر بها النبي صلى الله عليه وسلم في قوله لما سأله المهاجرون‏:‏ أي المال نتخذ‏؟‏ فقال‏:‏ ‏"‏لسانا ذاكرًا، وقلبا شاكرًا، أو امرأة صالحة تعين أحدكم على إيمانه‏"‏،رواه الترمذي من حديث سالم بن أبي الجعد عن ثوبان، ويكون منها من المودة والرحمة ما امتن الله تعالي بها في كتابه، فيكون ألم الفراق أشد عليها من الموت أحيانا، وأشد من ذهاب المال، وأشد من فراق الأوطان، خصوصا إن كان بأحدهما علاقة من صاحبه، أو كان بينهما أطفال يضيعون بالفراق ويفسد حالهم ثم يفضي ذلك إلي القطيعة بين أقاربها ووقوع الشر لما زالت نعمة المصاهرة التي امتن الله تعالي بها في قوله‏:‏ ‏{‏فَجَعَلَهُ نَسَبًا وَصِهْرًا ‏}‏ ‏[‏الفرقان‏:‏ 54‏]‏، ومعلوم أن هذا من الحرج الداخل في عموم قوله‏:‏ ‏{‏وَمَا جَعَلَ عليكُمْ فِي الدِّينِ مِنْ حَرَجٍ ‏}‏ ‏[‏الحج‏:‏ 78‏]‏، ومن العسر المنفي بقوله‏:‏ ‏{‏يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ ‏}‏ ‏[‏البقرة‏:‏ 185‏]‏‏.‏
وأيضاً، فإذا كان المحلوف عليه بالطلاق فعل بر وإحسان، من صدقة أو عتاقة، وتعليم علم،وصلة رحم وجهاد في سبيل الله وإصلاح بين الناس

ص -300- ونحو ذلك من الأعمال الصالحة التي يحبها الله ويرضاها،فإنه لما عليه من الضرر العظيم في الطلاق أعظم ألا يفعل ذلك، بل ولا يؤمر به شرعا؛ لأنه قد يكون الفساد الناشئ من الطلاق أعظم من الصلاح الحاصل من هذه الأعمال‏.‏ وهذه المفسدة هي التي أزالها الله ورسوله بقوله تعالي‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏ وقوله صلى الله عليه وسلم‏:‏ ‏"‏لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يأتي الكفارة‏"‏‏.‏
فإن قيل‏:‏ فهو الذي أوقع نفسه في أحد هذه الضرائر الثلاث، فلا ينبغي له أن يحلف‏.‏
قيل‏:‏ ليس في شريعتنا ذنب إذا فعله الإنسان لم يكن له مخرج منه بالتوبة إلا بضرر عظيم؛ فإن الله لم يحمل علينا إصرًا كما حمله على الذين من قبلنا، فهب هذا قد أتي كبيرة من الكبائر في حلفه بالطلاق، ثم تاب من تلك الكبيرة، فكيف يناسب أصول شريعتنا أن يبقي أثر ذلك الذنب عليه لا يجد منه مخرجا‏؟‏‏!‏‏!‏ وهذا بخلاف الذي ينشئ الطلاق لا بالحلف عليه، فإنه لا يفعل ذلك إلا وهو مريد الطلاق‏:‏ إما لكراهة المرأة، أو غضب عليها، ونحو ذلك‏.‏ وقد جعل الله الطلاق ثلاثة، فإذا كان إنما يتكلم بالطلاق باختياره، وله ذلك ثلاث مرات، كان وقوع الضرر بمثل هذا نادرًا، بخلاف الأول؛ فإن مقصوده لم يكن الطلاق، إنما كان أن

ص -301- يفعل المحلوف عليه أولا يفعله، ثم قد يأمره الشرع أو تضطره الحاجة إلي فعله أو تركه، فيلزمه الطلاق بغير اختيار لا له ولا لسببه‏.‏
وأيضاً، فإن الذي بعث الله تعالي به محمدًا صلى الله عليه وسلم في باب الأيمان تخفيفها بالكفارة؛ لا تثقيلها بالإيجاب أو التحريم، فإنهم كانوا في الجاهلية يرون الظهار طلاقا، واستمروا على ذلك في أول الإسلام حتى ظاهر أوس بن الصامت من امرأته‏.‏
وأيضاً، فالاعتبار بنذر اللجاج والغضب، فإنه ليس بينهما من الفرق إلا ما ذكرناه، وسنبين إن شاء الله عدم تأثيره‏.‏ والقياس بإلغاء الفارق أصح ما يكون من الاعتبار باتفاق العلماء المعتبرين، وذلك أن الرجل إذا قال‏:‏ إن أكلت أو شربت فعلى أن أعتق عبدي، أو فعلى أن أطلق امرأتي، أو فعلى الحج، أو فأنا محرم بالحج، أو فمالي صدقة، أو فعلى صدقة، فإنه تجزئه كفارة يمين عند الجمهور، كما قدمناه، بدلالة الكتاب والسنة وإجماع الصحابة، فكذلك إذا قال‏:‏ إن أكلت هذا أو شربت هذا فعلى الطلاق‏.‏ أو فالطلاق لي لازم‏.‏ أو فامرأتي طالق‏.‏ أو فعبيدي أحرار؛ فإن قوله على الطلاق لا أفعل كذا، أو الطلاق يلزمني لا أفعل كذا، فهو بمنزلة قوله‏:‏ على الحج لا أفعل كذا، أو الحج لي لازم لا أفعل كذا‏.‏ وكلاهما يمينان محدثان ليستا مأثورتين عن العرب ، ولا معروفتين عن الصحابة ، وإنما

ص -302- المتأخرون صاغوا من هذه المعاني أيمانا، وربطوا إحدي الجملتين بالأخري، كالأيمان التي كان المسلمون من الصحابة يحلفون بها وكانت العرب تحلف بها، لا فرق بين هذا وهذا إلا أن قوله‏:‏ إن فعلت فمالي صدقة، يقتضي وجوب الصدقة عند الفعل، وقوله‏:‏ فامرأتي طالق، يقتضي وجود الطلاق، فالكلام يقتضي وقوع الطلاق بنفس الشرط وإن لم يحدث بعد هذا طلاقا، ولا يقتضي وقوع الصدقة حتى يحدث صدقة‏.‏
وجواب هذا الفرق الذي اعتمده الفقهاء المفرقون من وجهين‏:‏
أحدهما‏:‏ منع الوصف الفارق في بعض الأصول المقيس عليها وفي بعض صور الفروع المقيس عليها‏.‏
والثاني‏:‏ بيان عدم التأثير‏.‏
أما الأول‏:‏ فإنه إذا قال‏:‏ إن فعلت كذا فمالي صدقة، أو فأنا محرم أو فبعيري هدي، فالمعلق بالصفة وجود الصدقة والإحرام والهدي لا وجوبهما كما أن المعلق في قوله‏:‏ فعبدي حر، وامرأتي طالق‏.‏ وجود الطلاق والعتق لا وجوبهما؛ ولهذا اختلف الفقهاء من أصحابنا وغيرهم فيما إذا قال‏:‏ هذا هدي، وهذا صدقة لله‏:‏ هل يخرج عن ملكه، أو لا يخرج‏؟‏ فمن قال‏:‏ يخرج عن ملكه فهو كخروج زوجته وعبده عن ملكه، وأكثر ما في الباب أن الصدقة

ص -303- والهدي يتملكهما الناس بخلاف الزوجة والعبد، وهذا لا تأثير له، وكذلك لو قال‏:‏ على الطلاق لأفعلن كذا، أو الطلاق يلزمني لأفعلن كذا، فهو كقوله‏:‏ على الحج لأفعلن كذا فهو جعل المحلوف به هاهنا وجوب الطلاق؛ لا وجوده، كأنه قال‏:‏ إن فعلت كذا فعلى أن أطلق، فبعض صور الحلف بالطلاق يكون المحلوف به صيغة وجوب‏.‏ كما أن بعض صور الحلف بالنذر يكون المحلوف به صيغة وجود‏.‏
وأما الجواب الثاني‏:‏ فنقول‏:‏ هب أن المعلق بالفعل هنا وجود الطلاق والعتاق، والمعلق هناك وجوب الصدقة والحج والصيام والإهداء، أليس موجب الشرط ثبوت هذا الوجوب‏؟‏ بل يجزئه كفارة يمين، كذلك عند الشرط لا يثبت هذا الوجوب، بل يجزيه كفارة يمين عند وجوب الشرط، فإن كان عند الشرط لا يثبت ذلك الوجوب، كذلك عند الشرط لا يثبت هذا الوجود، بل كما لو قال‏:‏ هو يهودي أو نصراني أو كافر إن فعل كذا، فإن المعلق هنا وجود الكفر عند الشرط ثم إذا وجد الشرط لم يوجد الكفر بالاتفاق، بل يلزمه كفارة يمين، أو لا يلزمه شيء‏.‏
ولو قال ابتداء‏:‏ هو يهودي أو نصراني أو كافر يلزمه الكفر، بمنزلة قوله ابتداء‏:‏ عبدي حر، وامرأتي طالق، وهذه البدنة هدي، وعلي صوم

ص -304- هدي، وعلى صوم يوم الخميس، ولو علق الكفر بشرط يقصد وجوده كقوله‏:‏ إذا هل الهلال فقد برئت من دين الإسلام لكان الواجب أنه يحكم بكفره، لكن لا يناجز الكفر؛ لأن توقيته دليل على فساد عقيدته‏.‏
قيل‏:‏ فالحلف بالنذر إنما عليه فيه الكفارة فقط، قيل‏:‏ مثله في الحلف بالعتق، وكذلك الحلف بالطلاق، كما لو قال‏:‏ فعلى أن أطلق امرأتي‏.‏ ومن قال إنه إذا قال‏:‏ فعلى أن أطلق امرأتي، لا يلزمه شيء، فقياس قوله في الطلاق لا يلزمه شيء؛ ولهذا توقف طاووس في كونه يمينا‏.‏ وإن قيل‏:‏ إنه يخير بين الوفاء به والتكفير فكذلك هنا يخير بين الطلاق والعتق وبين التكفير؛ فإن وطئ امرأته كان اختيارًا للتكفير، كما أنه في الظهار يكون مخيرًا بين التكفير وبين تطليقها؛ فإن وطئها لزمته الكفارة، لكن في الظهار لا يجوز له الوطء حتى يكفر؛ لأن الظهار منكر من القول وزور حرمها عليه‏.‏ وأما هنا فقوله‏:‏ إن فعلت فهي طالق، بمنزلة قوله‏:‏ فعلى أن أطلقها‏.‏ أو قال‏:‏ والله لأطلقنها‏.‏ إن لم يطلقها فلا شيء عليه، وإن طلقها فعليه كفارة يمين‏.‏
يبقي أن يقال‏:‏ هل تجب الكفارة على الفور إذا لم يطلقها حينئذ كما لو قال‏:‏ والله لأطلقها الساعة ولم يطلقها‏؟‏ أو لا تجب إلا إذا عزم على إمساكها‏؟‏ أو لا تجب حتى يوجد منه ما يدل على الرضا بها من قول أو فعل، كالذي يخير

ص -305- بين فراقها وإمساكها لعيب ونحوه وكالمعتقة تحت عبده، أو لا تجب بحال حتى يفوت الطلاق‏؟‏ قيل‏:‏ الحكم في ذلك كما لوقال‏:‏ فثلث مالي صدقة أو هدي ونحو ذلك، والأقيس في ذلك أنه مخير بينهما على التراخي ما لم يوجد منه ما يدل على الرضا بأحدهما، كسائر أنواع الخيار‏.
فصل
موجب نذر اللجاج، والغضب عندنا أحد شيئين على المشهور‏:‏ إما التكفير، وإما فعل المعلق، ولا ريب أن موجب اللفظ في مثل قوله‏:‏ إن فعلت كذا فعلى صلاة ركعتين، أو صدقة ألف، أو فعلى الحج، أو صوم شهر، هو الوجوب عند الفعل، فهو مخير بين هذا الوجوب وبين وجوب الكفارة‏.‏ فإذا لم يلتزم الوجوب المعلق ثبت وجوب الكفارة، فاللازم له أحد الوجوبين، كل منهما ثابت بتقدير عدم الآخر، كما في الواجب المخير‏.‏ وكذلك إن قال‏:‏ إن فعلت كذا فعلى عتق هذا العبد، أو تطليق هذه المرأة، أو على أن أتصدق أو أهدي، فإن ذلك يوجب استحقاق العبد للإعتاق، والمال للتصدق، والبدنة للهدي‏.‏
ولو أنه نجز ذلك فقال‏:‏ هذا المال صدقة، وهذه البدنة هدي، وعلى عتق هذا العبد، فهل يخرج عن ملكه بذلك‏؟‏ أو يستحق الإخراج‏؟‏ فيه خلاف

ص -306- وهو يشبه قوله‏:‏ هذا وقف‏.‏ فأما إذا قال‏:‏هذا العبد حر، وهذه المرأة طلاق‏.‏ فهو إسقاط؛ بمنزلة قوله‏:‏ ذمة فلان برية من كذا، أو من دم فلان، أو من قذفي، فإن إسقاط حق الدم والمال والعرض من باب إسقاط حق الملك بملك البضع وملك اليمين‏.‏
فإن قال‏:‏ إن فعلت فعلى الطلاق، أو فعلى العتق، أو فامرأتي طالق أو فعبيدي أحرار‏.‏ وقلنا إن موجبه أحد الأمرين؛ فإنه يكون مخيرًا بين وقوع ذلك و بين وجوب الكفارة، كما لو قال‏:‏ فهذا المال صدقة أو هذه البدنة هدي، ونظير ذلك ما لو قال‏:‏ إذا طلعت الشمس فعبيدي أحرار، أو نسائي طوالق، وقلنا‏:‏ التخيير إليه؛ فإنه إذا اختار أحدهما كان ذلك بمنزلة اختياره أحد الأمرين من الوقوع أو وجوب الكفارة‏.‏
ومثال ذلك أيضا إذا أسلم وتحته أكثر من أربع، أو أختان فاختار إحداهما، فهذه المواضع التي تكون الفرقة أحد اللازمين‏:‏ إما فرقة معين أو نوع الفرقة، لا يحتاج إنشاء طلاق، لكن لا يتعين الطلاق إلا بما يوجب تعيينه كما في النظائر المذكورة‏.‏
ثم إذا اختار الطلاق، فهل يقع من حين الاختيار، أو من حين الحنث‏؟‏ يخرج على نظير ذلك، فلو قال في جنس مسائل نذر اللجاج والغضب‏:‏ اخترت

ص -307- التكفير، أو اخترت فعل المنذور‏:‏ هل يتعين بالقول‏؟‏ أو لا يتعين إلا بالفعل‏؟‏ إن كان التخيير بين الوجوبين تعين بالقول، كما في التخيير بين الإنشاء وبين الطلاق والعتق، وإن كان بين الفعلين لم يتعين إلا بالفعل كالتخيير بين خصال الكفارة، وإن كان بين الفعل والحكم كما في قوله‏:‏ إن فعلت كذا فعبدي حر، أو امرأتي طالق، أو دمي هدر، أو مالي صدقة، أو بدنتي هدي، تعين الحكم بالقول ولم يتعين الفعل إلا بالفعل‏.‏ والله أعلم‏.
فصل جليل القدر
وقال شيخ الإسلام رحمه الله تعالى ‏:‏
اليمين المتضمنة حضًا أو منعا لنفسه كقوله؛ لأفعلن، ولا أفعل‏.‏ فيها معني الطلب والخبر، وكذلك الوعد والوعيد، بخلاف الخبر المحض كقوله‏:‏ ‏"‏والذي نفسي بيده، لينزلن فيكم ابن مريم حكمًا عدلا وإماما مقسطا‏"‏، أو‏:‏ والله ليقدمن الركب‏.‏ فإن هذا إخبار محض بأمر سيكون، كما يخبر عن الماضي بمثل ذلك، وبخلاف الطلب المحض، كقوله لغيره‏:‏ افعل، أو بالله افعل، ونحو ذلك، إذا لم يكن منه إلا مجرد الطلب وهو لا يدري أيطيعه أم يعصيه؛ ولهذا لا يحسن الاستثناء في هذا الضرب، ولا كفارة فيه لعدم المخالفة،

ص -308- فإنه طلب محض مؤكد بالله، كقوله‏:‏ سألتك بالله إلا ما فعلت، أو سألتك بالله لا تفعل، فأما إذا كان المخصوص أو الممنوع ممن يغلب علي ظنه موافقته له كعبده وزوجته وولده فهو كنفسه فيها معني الطلب والخبر؛ فإنه لكونه مطيعا له في العادة جري مجري طاعة نفسه لنفسه، فطلب الفعل منهما طلبا قرنه بالإخبار عن كونه‏.‏
فقوله‏:‏لأقومن غدًا، يتضمن أمرين‏:‏ أحدهما‏:‏ أني مريد القيام غدًا‏.‏ والثاني‏:‏ سيكون القيام غدًا، بخلاف القسم الخبري المحض فإنه بمعني سيكون، وبخلاف القسم الطلبي المحض فإنه بمعني أريد منك وأطلب منك أن تقوم، والحنث في اليمين لم يجئ لمخالفة المطلوب كما تقدم في الطلب المحض وإنما جاء لمخالفة الخبر، كما لو كان خبرًا محضًا عن مستقبل، والاستثناء يعلق الفعل بالمشيئة فيصير المعني ليكونن هذا إن شاء الله، فإن لم يشأ الله لم يكن مخبرًا بكونه، فلا مخالفة، فلا حنث؛ ولهذا يصح الاستثناء‏.‏
فالخبر المحض كقوله‏:‏ ‏"‏لأطوفن الليلة علي تسعين امرأة، فلتأتين كل امرأة بفارس يقاتل في سبيل الله‏"‏، والولادة ليست من فعله المقدور عليه، وكما تقول‏:‏ والله ليجيء زيد إن شاء الله‏.‏
فصار لقائل‏:‏ لأفعلن كذا إن شاء الله ثلاث نيات‏.‏

ص -309- تارة يكون غرضه تعليق الإرادة، والمعني إن شاء الله كنت الساعة مريدًا له وطالبا، وإلا فلا‏.‏ فهذا لا يصح أن يكون مريدًا، ولا ترتفع الكفارة بهذا وحده، كما في قوله‏:‏ أنت طالق إن شئت، فقالت‏:‏ قد شئت إن شئت‏.‏ أن المشيئة لا يصح تعليقها فكذا هذا‏.‏ فمتي قال هذا، لم تكن إرادته حاصلة، فهذا مثل الذي يطلب منه شيء فيقول‏:‏ أعطيك إن شاء الله فلا وعد له، وإذا نوي هذا في اليمين صح لكن لا يرفع الكفارة؛ لأن مخالفة الطلب لم توجب الكفارة وإنما أوجبه مخالفة الخبر، فلو كان خبرًا لا طلب معه غير تعليق وجبت الكفارة‏.‏ فأكثر ما في هذا انتفاء الطلب والحض من اليمين‏.‏
الثاني‏:‏ أن يكون غرضه تعليق الإخبار‏.‏ والمعني أن قيامي كائن إن شاء الله أو أن قيامك كائن إن شاء الله فأنا مخبر بوقوعه إن شاء الله وقوعه، وإن لم يشأ فلا أخبر به‏.‏ وإذا لم يخبر به فلا مخالفة فلا حنث وإن كنت مريدًا له الساعة جزما، فهذا هو المعني الذي يرفع الكفارة فكأنه قال‏:‏ أنا شاك في الوقوع فلست أخبر بوقوعه جزما، وإنما أخبر بوقوعه عند هذه الصفة، كقوله‏:‏ لأقومن إن قدم زيد، وإن أعطيتني مائة، ونحو ذلك، وهو وعد أو وعيد معلق بشرط، وإن كان الواعد أو المتواعد مريدًا في الحال لإنفاذه؛ ولهذا قلنا‏:‏ إن قوله‏:‏ لأصومن غدًا إن شاء الله من رمضان لا يقدح؛ لأن التعليق عاد إلي الإخبار لا إلي الإرادة‏.‏ ومن الفقهاء

ص -310- من قال‏:‏ هذا يقدح في إرادته، وهؤلاء يقولون‏:‏ إنه إذا نوي عود الاستثناء إلي طلبه وإرادته، نفعه في الكفارة، أو لا ترتفع إلا بهذا الشرط‏.‏ وعلي خاطري هنا قول لا أستثبته‏.‏
الثالث‏:‏ ألا يكون غرضه تعليق واحد منهما؛ لأنه جازم بإرادته وجازم بأنه سيكون، كما لو كان خبرًا محضًا مثل قوله‏:‏ لينزلن ابن مريم وليخرجن الدجال، ولتقومن الساعة‏.‏ وهذه أيمان أمر الله رسوله بنوع منها كقوله‏:‏ ‏{‏ وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي ‏}‏ ‏[‏يونس‏:‏ 53‏]‏، فهذا ماض وحاضر، وقال‏:‏ ‏{‏ وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ ‏}‏ ‏[‏سبأ‏:‏ 3‏]‏، وقال‏:‏ ‏{‏ زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ‏}‏ ‏[‏التغابن‏:‏ 7‏]‏، فأمره أن يحلف علي وقوع إتيان الساعة وبعث الناس من قبورهم، وهما مستقلان من فعل غيره، وهذا كقول النبي صلى الله عليه وسلم لعمر‏:‏ ‏"‏لآتينه، ولأطوفن به‏"‏، فهنا إذا قال‏:‏ إن شاء الله فقد لا يكون غرضه تعليق الإخبار وإنما غرضه تحقيقه كقوله‏:‏ ‏{‏لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ ‏}‏ ‏[‏الفتح‏:‏ 27‏]‏، فإن هذا كلام صحيح، إذ الحوادث كلها لا تكون إلا بمشيئة الله، مثل ما لو قال‏:‏ ليكونن إن اتفقت أسباب كونه‏.‏ والناس يعلمون أنه إن شاء الله وإن اتفقت أسباب كونه كان، فإن لم يكن هو مخبرًا لهم بذلك كان متكلما بما لا يفيد‏.‏

ص -311- فهذا إذا نواه هل يرفع الكفارة‏؟‏ فبالنظر إلي قصده وجزمه في الخبر قد حصلت المخالفة وبالنظر إلي لفظه وأنه إنما جزم بمشروط لا بمطلق لم تقع المخالفة، وإن أخطأ اعتقاده، كما لو حلف علي من يظنه كما حلف عليه فتبين بخلافه، فإنه لما أخبر عن الماضي بموجب اعتقاده لم يحنث، بخلاف ما إذا تعمد الكذب‏.‏
وكذلك هذا لم يتأل علي الله،لكن يقال‏:‏ كان ينبغي له أن يشك، فلما تألي علي الله وأكد المشيئة قاصدًا بها تحقيق جزمه بالإخبار صار وجودها زائدًا له في التألي لا معلقا‏.‏ فقد يقال في معارضة هذا‏:‏ الجزم يرجع إلي اعتقاده، لا إلي كلامه، وأما كلامه فلم يتأل فيه علي الله، بل أخبر أن هذا يكون إن شاء الله، وقال مع ذلك‏:‏ أنا معتقد أنه يكون جازم به‏.‏ فالكفارة وجبت لمخالفة خبري مخبره، أو لمخالفة اعتقادي معتقده، إنما وجبت لمخالفة الخبر، فإني لو قلت‏:‏ إني اعتقد أن هذا يكون وأنا جازم باعتقادي لم يكن علي حنث إذا لم يكن‏.‏ ومعني كلامي‏:‏ أني جازم بأن هذا سيكون، وأخبركم أنه يكون إن شاء الله فعلقت لكم إخباري لا اعتقادي وإلا لم يكن في قولي‏:‏ إن شاء الله فائدة؛ إذ لو كان المعني أني جازم بأنه سيكون إن شاء الله، لم أكن جازما مطلقا‏.‏ وكذلك لو كان المعني أن اعتقادي وإخباري إن شاء الله كان هو القسم الأول، وإنما المعني أن اعتقادي ثابت به، وإخباري لكم معلق به، علقته به؛ لأنه لا ينبغي لأحد أن يخبر بالمستقبلات إلا معلقا بمشيئة الله، فهذا فيه نظر‏.‏

ص -312- وبهذا التقسيم يظهر قول من قال‏:‏ إن نوي بالاستثناء معني قوله‏:‏ ‏{‏وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا إِلَّا أَن يَشَاء اللَّهُ ‏}‏ ‏[‏الكهف‏:‏23، 24‏]‏ فإن الرجل مأمور ألا يقول لأفعلنه غدًا إلا أن يقول‏:‏ إن شاء الله‏.‏
ويتبين بهذا البحث الذي ذكرناه أن الاستثناء الرافع للكفارة إنما يعلق ما في اليمين من معني الخبر المحض أو المشوب، لا يعلق ما فيها من معني الطلب المحض أو المشوب؛ إذ مخالفة الطلب لا توجب كفارة وإنما يوجبها مخالفة الخبر؛ وذلك لأن الرفع إنما يكون إذا كان في المشيئة تعليق، والتعليق إنما يكون فيما لم يقع، بخلاف ما قد وقع‏.‏
ومن هنا يعلم أن الاستثناء لا يرفع الإنشاءات بأسرها لا الطلاق ولا غيره، كما لا يرفع موجب الطلب، وينبغي أن يؤخد من هذه أن هذه الصيغ المغلب عليها حكم الإنشاءات؛ لامتناع الاستثناء فيها، وأن الاستثناء فيها بأسرها استثناء تحقيق، لا تعليق، كقوله‏:‏ كان هذا بمشيئة الله، وكان بقدرة الله‏.‏
ويخرج من هذا الاستثناء في الأيمان إن عاد إلي الموافاة فعلي بابه؛ لأن إطلاق الاسم يقتضي استحقاق الجنة كما قاله ابن مسعود، وخالفه فيه صاحب معاذ بتأويل صحيح، وتركه جائز‏.‏ وإن كان فعله أحسن

ص -313- من تركه، وهذا معني كلام أحمد في ومن أصحابنا من أوجبه كما أن المرجئة تحظره، ومن الناس من قد يري تركه أحسن‏.‏ فالأقسام فيه‏:‏ إما واجب، أو مستحب، أو ممنوع‏.‏ حظرًا، أو كراهة، أو مسنونا، أو مستوي الحالتين‏.‏
وبهذا الذي ذكرناه في اليمين يظهر معني الوعد والوعيد من جواز نسخ ذلك أو الخلف فيه؛ فإن من رآهما خبرًا قال‏:‏ النسخ يقتضي الكذب، والآخر يقول‏:‏ هو خبر متضمن معني الطلب‏.‏ فإذا قال‏:‏ إن فعلت هذا ضربتك، تضمن أني مريد الساعة لضربك إذا فعلته، ومخبرك به، فليس هو خبرًا محضًا فيكون النسخ عائدًا إلي ما فيه من الطلب تغليبا للطلب علي الخبر كما أنه في باب المشيئة والكفارة غلب الخبر علي الطلب؛ لأن الكلام إذا تضمن معنيان فقد يغلب أحدهما بحسب الضمائم؛ ولهذا فرق في الخلف بين الوعد والوعيد؛ لأن الواعد لما تضمن كلامه طلب الخبر الموعود به من نفسه في معرض المقابلة صار ذلك بمنزلة التزامه الأعواض من العقود؛ فإنه أمر وجب لغيره عليه فلا يجوز إبطاله، والمتوعد تضمن كلامه طلب الشر المتوعد به في معرض المقابلة، بمنزلة إلزامه لغيره عوضا إذا بذل هو ما يجب عليه، وما وجب له علي الغير فله التزامه وله ترك التزامه‏.‏

ص -314- فقولك‏:‏ بعتك هذا بألف، في معني المواعد بالألف عند حصول المبيع وفي معني المطالب بالمبيع عند بذل الألف، فمطالبته بالوعيد الذي هو العقوبة ليس بأحسن حالا من مطالبته بسائر الحقوق الواجبة له علي سبيل المقابلة؛ فإن أخذ الحقوق من الناس فيها شوب الألم، فلا يخلص من نوع عقوبة وإن لم تسم بها، فإنما الغرض تمثيل هذا بهذا فيما يجب للمتكلم وما يجب عليه، فإذا كان الوعد والوعيد وإن تضمنا خبرًا فهما متضمنين طلبا صيرهما ذلك بمنزلة الإنشاء الذي وإن كان صيغته صيغة الخبر عن الماضي فهو إنشاء لأمر حاضر‏.‏ وهذان وإن كان لفظهما لفظ الخبر عن المستقبل فهما إنشاء للإرادة والطلب، فإذا كان وعد وجب فسمي خلفه كذبا، كما قال لمن قال‏:‏ ‏{‏لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا ‏}‏ إلي قوله‏:‏ ‏{‏وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ ‏}‏ ‏[‏الحشر‏:‏ 11‏]‏، وإذا كان وعيدًا لم يجب إنفاذه لتضمنه معني بيان الاستحقاق‏.‏
وعلي هذا فيجوز نسخ الوعيد، كما ذكره السلف في قوله‏:‏ ‏{‏وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ ‏}‏ ‏[‏البقرة‏:‏ 284‏]‏، وأما الوعد بعد الاستحقاق فلا يجوز نسخه؛ لأنه موجب المشروط‏.‏وأما قبل العمل فيتوجه جواز نسخه، كفسخ التعليقات الجائزة غير اللازمة من الجعالة ونحوها؛ فإنه إذا قال‏:‏ من رد عبدي الآبق فله درهم، فله فسخ ذلك قبل العمل‏.‏ والفسخ كالنسخ‏.‏ هذا فسخ لإنشاءات هي العقود المتضمنة التزام إرادة له أو عليه، وهذا فسخ لطلب أيضا‏.‏ وكما أن المنصور في الفسخ أنه رفع الحكم الذي هو الطلب أو الإذن

ص -315- فالفسخ رفع الحكم الذي هو الإرادة أو الإباحة، وكذلك الوعد والوعيد رفع الحكم الذي هو إرادة الإعطاء أو الإباحة‏.‏
فهذا كله إنما كان لأن من الكلام ما تضمن معني الطلب والخبر، وهو الأيمان والنذور، والوعد والوعيد، والعقود، فهذا القسم الثالث المركب هو الذي اضطرب الناس في أحكامه؛ ولهذا قسم بعضهم الكلام إلي خبر وإنشاء؛ ليكون الإنشاء أعم من الطلب؛ لأنه ينشئ طلبًا وإذنًا وما ثم غير الطلب والإذن؛ لأنه إما أن يطلب من نفسه أو من غيره وجودًا أو عدمًا‏.‏ وقد يقال‏:‏ الإذن يتضمن معني الطلب؛ لأنه طلب من نفسه تمكين المأذون له، كما أن الالتزام متضمن معني الطلب؛ لأنه جعل علي نفسه حقًا يطلبه المستحق وجوبا، وهناك جعله له مباحًا، فهذا هذا، والله أعلم، فيعود الأمر إلي طلب أو خبر، أو مركب منهما، والله أعلم، والحمد لله رب العالمين‏.‏
فصل
وبما قدمناه من الأصل تظهر مسألة الاستثناء في الظهار، فإن قوله‏:‏ أنت علي حرام، وأنت علي كظهر أمي، قال أحمد‏:‏ يصح فيه الاستثناء؛ لأن موجبه الكفارة إذا حنث بالعود‏.‏ وأصل أحمد‏:‏ أن كل ما شرعت فيه الكفارة شرع فيه اليمين وإلا فلا‏.‏

ص -316- وقال طائفة من أصحابه منهم ابن بطة والعكبري وابن عقيل ‏:‏ لا يصح فيه الاستثناء؛ لأنه إنشاء بمنزلة التطليق والإعتاق؛ فإنه ليس من جملتين كالقسم، وإنما هو جملة واحدة كسائر الإنشاءات، فقوله‏:‏ أنت علي حرام كقوله‏:‏ أنت طالق، ليس هنا فعل مستقبل يعلق بالمشيئة، كما في قوله‏:‏ لأخرجن، وهذا في بادئ الرأي أقوي للمشابهة الصورية‏.‏
لكن قول أحمد أفقه وأدخل في المعني، وإنما هو والله أعلم في ذلك بمنزلة من عد نذر اللجاج والغضب كنذر التبرر؛ للاستواء في الصورة اللفظية‏.‏ ومن عده يمينا لمشابهة اليمين في معني وصفها وهو المحلوف عليه، ومن أعطاه حكمهما لجمعه معناهما‏.‏ فإن نصفه يشبه اليمين في المعني ونصفه يشبه النذر‏.‏
ولهذا سائر الألفاظ المعلق بها الأحكام قد ينظر ناظر إلي صورتها، وآخر إلي معناها، وآخر إليهما معًا، كما في قوله‏:‏ لأفعلن‏.‏ الصورة صورة الخبر، والمعني قد يكون خبرًا وقد يكون طلبًا، وقد يجتمعان‏.‏ فقوله‏:‏ أنت علي كظهر أمي، كان في الجاهلية إنشاءً محضًا للتحريم، والتحريم لا يثبت بدون الطلاق، فكان عندهم طلاقا علي موجب ظاهر لفظه؛ لأن الطلاق يستلزم التحريم‏.‏ فجعلوا اللازم دليلاً علي الملزوم، فأبطل الله ذلك؛ لأنه منكر من القول وزور، فإن الحلال لا يكون كالحرام المؤبد ولم يجعله طلاقا وإن عني به الطلاق؛ لأن الطلاق لا يثبت إلا بعد ثبوت المعني الفاسد وهو المشابهة

ص -317- المحرمة، فصار كقوله‏:‏ أنت يهودية أو نصرانية‏.‏ إذا عني به الطلاق، فإن هذا لا يثبت إلا بعد ثبوت الكفر الذي لا يجوز له أن يثبته فيها‏.‏ أو أنت أتان أو ناقة أو أنت علي كالأتان والناقة‏.‏
ومن هنا قال أكثر الصحابة‏:‏ إن قوله‏:‏ أنت علي حرام أيضا يمين ليس بطلاق، وصرح بعضهم بأنه يمين مغلظة كظهار،وهو مذهب أحمد‏.‏ فصار قوله‏:‏ أنت علي كظهر أمي، بمنزلة لا أقربنك؛لأن إثبات المشابهة للأم يقتضي امتناعه من وطئها،ويقتضي رفع العقد‏.‏ فأبطل الشارع رفع العقد؛ لأن هذا إلي الشارع،لا إليه،فإن العقود والفسوخ إثبات الله لا تثبت إلا بإذن الشارع،وأثبت امتناعه من الفعل؛لأن فعل الوطء وتركه إليه،هو مخير فيه، فلما صار بمنزلة قوله‏:‏ لا ينبغي مني وطؤك، فهذا معني اليمين، لكنه جعله يمينا كبري ليس بمنزلة اليمين بالله؛ لأن تلك اليمين شرع الحلف بها فلم يعص في عقدها، وهذه اليمين منكر من القول وزور؛ ولأن هذه اليمين تركها واجب فكانت الكفارة عوضا عن ذلك‏.‏
ولهذا كانت اليمين بالله لا توجب تحريم الفعل إلي التكفير، وهذه اليمين توجب تحريم الحنث إلي التكفير، فلم يكن له أن يحنث فيها حتي يحلها ووجبت فيها الكفارة الكبري‏.‏ وكونها جملة واحدة لايمتنع اندراجها في اسم اليمين، كلفظ النذر هو يمين وجملة واحدة، وإنما العبرة بما تضمن عهدًا

ص -318- وقد سمي الله كل تحريم يمينا بقوله‏:‏‏{‏ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ ‏}‏ إلي قوله‏:‏ ‏{‏قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، كما سمي الصحابة نذر اللجاج والغضب يمينا وهو جملة شرطية؛ نظرًا إلي المعني‏.‏
يوضح ذلك أن الظهار لو كان إنشاءً محضًا لأوجب حكمه، ولم يكن فيه كفارة؛ إذ الكفارة لا تكون لرفع عقد أو فسخ، وإنما تكون لرفع إثم المخالفة التي تضمنها عقده؛ ولهذا لما كان كل من عقد اليمين وعقد الظهار لا يوجب الكفارة إلا إذا وجدت المخالفة علم أنه يمين‏.‏ والشافعي يقول‏:‏ يوجب لفظ الظهار ترك العقد، فإذا أمسكها مقدار ما يمكنه إزالته، وجبت الكفارة‏.‏ وأما أحمد والجمهور فعندهم يوجب لفظه الامتناع من الوطء علي وجه يكون حرامًا، فالكفارة ترفع هذا التحريم فلا يجوز الوطء قبل ارتفاعه‏.‏
وكذلك يقول أحمد في قوله‏:‏ أنت علي حرام، أن موجبه الامتناع من الوطء علي جهة التحريم، لكن من يفرق بينهما يقول‏:‏ إنه في الظهار ما كان يمكن أن يعطي اللفظ ظاهره؛ فإنه لا تصير مثل أمه في دين الإسلام فاقتصر به علي بعضه وهو ترك الوطء، دون ترك العقد، كما كانوا في الجاهلية‏.‏

ص -319- لفظ الحرام يمكن إثبات موجبه‏.‏ وقد يقول أحمد‏:‏ إن الحرام لا يمكن إثبات موجبه؛ فإن تحريم العين لا يثبت أبدًا، والتحريم العارض لا يثبت بدون شبيه، إذ ليس هو المفهوم من مطلق التحريم، وإنما هو تحريم مقيد، فاستعمل بعض موجب اللفظ وهو تحريم الفعل الذي هو وطء؛ ولأن التحريم المضاف إلي العين إنما يراد به الفعل، فكأنه وطئك حرام‏.‏ وهذا في معني قوله‏:‏ والله لا أطؤك، فكما أن الإيلاء لا يكون طلاقا ولو نوي به الطلاق فكذلك التحريم؛ إذ الإيلاء نوع من الأيمان القسمية والظهار نوع من الأيمان التحريمية، والبحث فيه يتوجه أن يقال‏:‏ نضعه علي أدني درجات التحريم؛ لأن اللفظ مطلق فلا تثبت الزيادة إلا بسبب، كما في قوله‏:‏ أنت طالق، لا يقع إلا واحدة، وكما اكتفي في التشبيه بالتحريم‏.‏ أما إذا نوي الطلاق، فيقال‏:‏ وإن نوي الطلاق بالظهار‏.‏
فصل
ويتصل بهذا ‏[‏ إذا حلف بالظهار أو بالحرام ‏]‏ علي حظ أو منع، كقوله‏:‏ إن فعلت هذا فأنت علي كظهر أمي، أو حرام، أو الحرام يلزمني، أو الظهار لا أفعله، أو لأفعله، فهذا قول أصحابنا فيه إذا حنث بالظهار، كما أنه يقع به الطلاق والعتق؛ ولهذا قالوا في أيمان المسلمين‏:‏ منها الظهار‏.‏

ص -320- وكنت أفتي بهذا تقليدًا، ولما ذكروه من الحجة من أنه حكم معلق بشرط كما لو قال‏:‏ إن فعلت هذا فأنت علي حرام، عقوبة لها علي فعله‏.‏
وأفتيت بعد هذا أن عليه كفارة يمين إذا كان مقصوده عدم الفعل وعدم التحريم، كما قلناه في مسألة نذر اللجاج والغضب وكما قلناه في قوله‏:‏ هو يهودي أو نصراني إن فعل كذا، وقوله‏:‏ هو يستحل الخمر والميتة إن فعل كذا، فإنه لما لم يكن مقصوده الحكم عند الشرط، وإنما الغرض الامتناع من فعل، فكذلك إذا قال‏:‏ الحل علي حرام إن فعل كذا، وليس غرضه تحريم الحلال عند الفعل، وإنما غرضه الامتناع من الفعل وذكر التزام ذلك تقديرًا تحقيقا للمنع، كما ذكر التزام التهود والتنصر تقديرًا، كما أنه معني اليمين بالله هتكت حرمة الإيمان بالله إن فعلت هذا، أو نقصت حرمة الله،أو استخففت بحرمة الله إن فعلت‏.‏
وموجب الأيمان كلها من جهة اللفظ الوفاء، وأنه متي حنث فقد هتك إيمانه، وأنه تهود وتنصر، كما أن موجب نذر اللجاج والغضب من اللفظ وجوب الوفاء؛ فإن الحكم المعلق بشرط يجب عند وجوده، والحالف بشيء علي فعل قد التزم ذلك الفعل وجعله معلقا بمعظمه المحلوف به فمتي لم يفعله فقد هتك تلك الحرمة‏.‏

ص -321- وقوله‏:‏ أحلف بالله، أو بكذا، في معني قوله‏:‏ أعقده به، وألصقه به؛ ولهذا يسمي المصاحب حليفًا كما كان يقال لعثمان‏:‏ حليف المحراب وعلته لا يتخلف؛ ولهذا قيل‏:‏ إن الباء لإلصاق المحلوف عليه بالمحلوف به، وإنما أتي بلام القسم توكيدًا ثانيا، كأنه قال‏:‏ ألصق وأعتقد بالله مضمون قولي لأفعلن‏.‏
ولهذا سمي التكفير قبل الحنث تحلة؛ لأنه يحل هذا العقد الذي عقد بالمحلوف به، مثل فسخ البيع الذي يحل ما بين البائع والمشتري من الانعقاد‏.‏ فالشارع جعل الأيمان من باب العقود الجائزة بهذا البدل؛ لا من اللازمة مطلقا، ولما كان العقد بين المحلوف عليه والمحلوف به وهو الله سبحانه سوغ سبحانه لعبده أن يحل هذا العقد الذي عقد لي وبي بالكفارة التي هي عبادة وقربة، وكان العبد مخيرًا بين تمام عقده، وبين حله بالبدل المشروع؛ إذ كان العبد هو الذي عقد هذا المحلوف عليه بالله سبحانه كما كانوا في أول الإسلام مخيرين بين الصيام الذي أوجبه وبين تركه بالكفارة، وكما أن المعتمر في أشهر الحج إذا أراد أن يحج من عامه مخير بين أن ينشئ للحج سفرًا وبين أن يتركه بهدي التمتع، فهو مخير في إكمال الحج بالسفر أو بالهدي‏.‏
ولهذا قلنا‏:‏ ليس جبرانًا؛ لأن دم الجبران لا يخير في سببه كترك الواجبات، وإنما هو هدي واجب، كأنه مخير بين العبادة البدنية المحضة

ص -322- أو البدنية المالية وهو‏:‏ الهدي، ولكن قد يقال‏:‏ إذا كان واجبًا فلا يؤكل منه بخلاف التطوع‏؟‏ قلنا هدي النذر أيضا فيه خلاف، وما وجب معينًا يأكل منه باتفاق؛ لأن نفس الذابح لله مهديا إلي بيته أعظم المقصودين؛ ولهذا اختلف العلماء في وجوب تفرقته في الحرم، وإن كنا نحن نوجب ذلك فيما هو هدي دون ما هو نسك؛ ليظهر تحقيقه بتسميته هديا، وهو الإهداء إلي الكعبة‏.‏
فإذا ظهر أن المقتضي للوفاء قائم وإنما الشارع جعل الكفارة رخصة، ثم قد يجب وقد يستحب كما في أكل المضطر للميتة، فهذا المعني موجود في نذر اللجاج والغضب وما أشبهه، وكذلك في قوله‏:‏ إن فعلت كذا فأنت علي حرام، بخلاف ما لو أراد ثبوت التحريم عقوبة لها، مثل أن يقول لها أو لأمها‏:‏ إن فعلت كذا فأنت علي حرام، فهنا يكون مقصوده ثبوت التحريم كما أن في نذر التبرر مقصوده ثبوت الوجوب، وكما في الخلع مقصوده أخذ العوض، ونحو ذلك، فهذا التفريق متوجه علي أصلنا فإنا كما فرقنا في التزام الإيجاب المعلق ينبغي أن نفرق في التزام التحريم المعلق‏.‏ وينبغي أن نخيره إذا حنث بين الوفاء بالتحريم وبين تكفير يمينه كما خيرناه في النذر‏.‏

ص -323- ثم إن طردنا في الطلاق والعتاق كما يتخرج علي أصولنا وكما يؤثر عن الصحابة جعل العتق داخلا في نذر اللجاج‏.‏ وعن طاووس وغيره أنهم كانوا لا يرون الحلف بالطلاق
شيئا، وتوقف الراوي‏:‏ هل كان طاووس يعدها يمينا‏؟‏ فهو متوجه، وهو أقوى إن شاء الله ولا حول قوة إلا بالله
فرقنا بين الطلاق والعتق وبين الحرام والظهار فمتوجه أيضا لأنه هناك علق نفس الوقوع الذي لا يعلق بمشيئة، وهناك علق يمينا، كأنه قال‏:‏ إن فعلت هذا فعلى يمين حرام، أو فعلى يمين ظهار، أو إن فعلت هذا صرت مظاهرًا ومحرمًا‏.‏ وهو إذا صار مظاهرًا محرما لم يقع به شيء، وإنما يثبت تحريم تزيله الكفارة، فصار مثل قوله‏:‏ إن فعلت كذا فعلى حجة، أو فأنا حاج، أو أنا محرم، وهذا فيه نظر فليتحقق‏.

ص -324- وقال شيخ الإسلام رحمه الله‏:‏
فصل
في رجل حلف أنه من حين عقل لم يفعل الذنب وكان قد فعل هذا الذنب وله نحو عشرين سنة، ونوى بقلبه أنه لم يفعله من حين بلغ‏:‏ فهذا ينظر إلى مراده بقوله‏:‏ من حين عقل‏.‏ فإن كان مراده من حين بلغ الحلم، فهو بار ولا حنث عليه بلا ريب‏.‏ وإن كان مراده‏:‏ أنه لم يفعله من حين ميز‏.‏ فابن عشر سنين يميز، فهذا إذا كان يعلم كذب نفسه فيمينه غموس، وهي من الكبائر، عليه أن يتوب إلى الله منها‏.‏ فإن كانت من الأيمان المكفرة ففيها قولان‏:‏ جمهور أهل العلم يقولون هي أعظم من أن تكفر، وإنما تمحى بالتوبة الصحيحة، وهذا مذهب مالك وأبي حنيفة وأحمد في أشهر الروايتين عنه‏.‏ والقول الثاني‏:‏ أن فيها الكفارة، وهو مذهب الشافعى وأحمد في الرواية الثانية عنه فاليمين بالله مكفرة باتفاق العلماء‏.‏
وأما الحلف بالنذر والظهار والحرام والطلاق والعتاق والكفر، كقوله‏:‏ إن فعلت كذا وكذا فعلى الحج، أو مالي صدقة، أو على الحرام، أو الطلاق

ص -325- يلزمني لأفعلن كذا، وإن كنت فعلت كذا فعبيدي أحرار، أو إن كنت فعلت كذا فإني يهودي أو نصراني، فهذه المسألة للعلماء فيها ثلاثة أقوال‏:‏ فقيل‏:‏ إذا حنث يلزمه التوبة‏.‏ وقيل‏:‏ لا شيء عليه‏.‏ وقيل‏:‏ بل عليه كفارة يمين، وهو أظهر الأقوال، كما بسط الكلام على ذلك في غير هذا الموضع‏.‏
فإن كان قد حلف بهذه الأيمان يمينًا غموسًا فمن أوجب الكفارة في اليمين الغموس وقال‏:‏ إن هذه الأيمان تكفر فإنه يوجب فيها كفارة‏.‏ وأما من قال‏:‏ اليمين الغموس أعظم من أن تكفر، فلهم قولان‏:‏
أحدهما‏:‏ أن هذه يلزمه فيها ما التزمه من نذر وطلاق وعتاق وكفر، وإن قيل‏:‏ إن ذلك لا تلزمه اليمين المغفورة، وهي الحلف على المستقبل، وهذا قول طائفة من أصحاب أبي حنيفة وأحمد‏.‏ واحتجوا بقول النبي صلى الله عليه وسلم لإسلام كاذبًا فهو كما قال، قالوا‏:‏ لأن هذه اليمين غير منعقدة بل الحنث فيها مقارن للعفو فلا كفارة فيها، وقد التزم فيها ما التزمه مع علمه بكذبه فيجب إلزامه بذلك عقوبة له على كذبه وزجرًا لمن يحلف يمينًا كاذبة، بخلاف اليمين المنعقدة فإن صاحبها مطيع لله ليس بعاص‏.‏

ص -326- والقول الثاني‏:‏ وهو قول الأكثرين ألا يلزمه ما التزمه من كفر وغيره، كما لا يلزمه ذلك في اليمين على المستقبل، وإنما قصد في كلا الموضعين اليمين، فهو لم يقصد إذا كان كاذبًا أن يكون كافرًا، ولا أن يلزمه ما التزمه من نذر وطلاق وعتاق وغير ذلك، كما لم يقصد إذا حنث في اليمين على المستقبل أن يلزمه ذلك، بل حقيقة كلامه ومقصوده هو اليمين في الموضعين، فما فرق فيه بين الكفر والنذر والطلاق والعتاق في أحد الموضعين وبين الحلف بذلك يفرق به في الموضع الآخر، لكن هو في الموضعين قد أتى كبيرة من الكبائر بيمينه الغموس فعليه أن يتوب إلى الله منها كما يتوب من غيرها من الكبائر، وإذا تاب من الذنب كان كمن لا ذنب له، ولا يصدر كفر ولا نذر ولا طلاق ولا عتاق، بل إنما صدر منه الحلف بذلك، والله أعلم‏.‏

ص -327- وسئل رحمه الله تعالى عمن حلف بالمشي إلى مكة هل يلزمه المشي‏؟‏ أو الحج راكبًا ويفتدي أو يلزمه كفارة يمين‏؟‏
فأجاب‏:‏
الحمد لله ، بل يجزيه كفارة يمين عند جماهير علماء المسلمين من الصحابة والتابعين لهم بإحسان مثل عمر بن الخطاب، وابنه عبد الله بن عمر، وحفصة بنت عمر، وزينب ربيبة رسول الله صلى الله عليه وسلم ، وغير هؤلاء رضي الله عنهم وهو مذهب الشافعي وأحمد، وهو الرواية المتأخرة عن أبي حنيفة، وبذلك أفتى ابن القاسم ابنه لما حنث في هذه اليمين، وعلى هذا القول دل الكتاب والسنة‏.‏ كما بسط في غير موضع، والله أعلم‏.‏

ص -328- وقال شيخ الإسلام رحمه الله تعالى ‏:‏
الحمد لله، نستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده فلا مضل له، ومن يضلل فلا هادي له‏.‏ ونشهد أن لا إله إلا الله وحده لا شريك له، ونشهد أن محمدًا عبده ورسوله، صلى الله عليه وعلى آله وسلم تسليما‏.‏
قال الله تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ ‏}‏ ‏[‏البقرة‏:‏ 224،227‏]‏ وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ ‏}‏ ‏[‏المائدة‏:‏87‏:‏ 89‏]‏‏.‏

ص -329- فذكر الله اسم الأيمان في أربعة مواضع في قوله‏:‏ ‏{‏ لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ ‏}‏، وقوله‏:‏ ‏{‏ بِمَا عَقَّدتُّمُ الأَيْمَانَ ‏}‏، وقوله‏:‏ ‏{‏ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ ‏}‏، وقوله‏:‏ ‏{‏ وَاحْفَظُواْ أَيْمَانَكُمْ ‏}‏، وقوله تعالى‏:‏ ‏{‏ يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ ‏}‏ ‏[‏التحريم‏:‏ 1، 2‏]‏، وهذا الاستفهام استفهام إنكار يتضمن النهي؛ فإن الله لا يستفهم لطلب الفهم والعلم فإنه بكل شيء عليم، ولكن مثل هذا يسميه أهل العربية استفهام إنكار، واستفهام الإنكار يكون بتضمن الإنكار مضمون الجملة‏:‏ إما إنكار نفى إن كان مضمونها خبرًا، وإما إنكار نهى إن كان مضمونها إنشاء‏.‏ والكلام إما خبر وإما إنشاء‏.‏ وهذا كقوله‏:‏ ‏{‏ عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ ‏}‏ ‏[‏التوبة‏:‏43‏]‏، وقوله‏:‏ ‏{‏ لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ ‏}‏ ‏[‏الصف‏:‏2‏]‏، ونحو ذلك‏.‏
فالله تعالى نهى نبيه عن تحريم الحلال كما نهى المؤمنين، وأخبر أنه فرض لهم تحلة أيمانهم، كما ذكر كفارة اليمين بعد النهي عن تحريم الحلال في سورة المائدة، وقوله‏:‏ ‏{‏ قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ ‏}‏ ‏[‏التحريم‏:‏ 2‏]‏ هو ما ذكره

ص -330- في سورة المائدة‏.‏ وكان سبب نزول التحريم تحريم النبي صلى الله عليه وسلم الحلال‏:‏ إما أمته مارية القبطية، وإما العسل، وإما كلاهما‏.‏ وكذلك آية المائدة فإن طائفة من المسلمين كانوا قد حرموا الطيبات إما تبتلاً وترهبًا، كما عزم على ذلك عثمان بن مظعون ومن وافقه من الصحابة حتى نهاهم النبي صلى الله عليه وسلم عن ذلك، وإما غير ذلك‏.‏ وبين الله لهم أن الله جعل لمن حرم الحلال من هذه الأمة مخرجًا، وأن اليمين المتضمنة تحريمه للحلال له منها مخرج بالكفارة التي شرعها الله‏.‏
ليسوا كالذين من قبلهم الذين كانوا إذا حرموا شيئًا حرم عليهم ولم يكن لهم أن يكفروا، قال تعالى‏:‏‏{‏ كُلُّ الطَّعَامِ كَانَ حِلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ ‏}‏ ‏[‏آل عمران‏:‏93‏]‏، ولذلك قد قيل‏:‏ إنهم كانوا إذا حلفوا على فعل شيء لزمهم ولم يكن لهم أن يكفروا؛ولهذا قالت عائشة‏:‏كان أبو بكر الصديق لا يحنث في اليمين حتى أنزل الله كفارة اليمين؛ولهذا أمر الله أيوب بما يحلل يمينه؛لأنه لم يكن لهم كفارة‏.‏
فإن اليمين على الأشياء‏:‏ تارة تكون حضًا وإلزامًا، وتارة تكون منعًا وتحريمًا، كما أن عهد الله ورسوله وحكمه على خلقه ينقسم إلى هذين القسمين ولذا كان الظهار في الجاهلية وأول الإسلام طلاقًا حتى أنزل الله فيه الكفارة، وكذلك كان الإيلاء طلاقًا حتى أنزل الله حكمه؛ وذلك لأن الظهار نوع من التحريم فموجبه رفع الملك، إذ الزوجة لا تكون محرمة على التأبيد‏.‏ والإيلاء يقتضي عندهم تحريم الوطء، وذلك ينافي النكاح‏.‏

ص -331- وقد ذكر الله لفظ ‏[‏ اليمين‏]‏ في مواضع من كتابه، فقال تعالى‏:‏ ‏{‏ تَحْبِسُونَهُمَا مِن بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاللّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلاَ نَكْتُمُ شَهَادَةَ اللّهِ إِنَّا إِذًا لَّمِنَ الآثِمِينَ ‏}‏ إلى قوله‏:‏ ‏{‏ فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ فَيُقْسِمَانِ بِاللّهِ لَشَهَادَتُنَا أَحَقُّ مِن شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذًا لَّمِنَ الظَّالِمِينَ ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللّهَ وَاسْمَعُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ ‏}‏ ‏[‏المائدة‏:‏106‏:‏ 108‏]‏ وقال تعالى في سورة براءة في سياق ذكر معاهدة المشركين‏:‏ ‏{‏ فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ‏}‏ ‏[‏التوبة‏:‏12، 13‏]‏ وقال تعالى‏:‏‏{‏ وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلاً إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللّهُ بِهِ ‏}‏ ‏[‏النحل‏:‏91، 92‏]‏ وقال تعالى‏:‏ ‏{‏ وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا ‏}‏ ‏[‏الأنعام‏:‏ 109‏]‏، ‏{‏ وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لاَ يَبْعَثُ اللّهُ مَن يَمُوتُ ‏}‏ ‏[‏النحل‏:‏ 38‏]‏، ‏{‏ وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لَّا تُقْسِمُوا طَاعَةٌ مَّعْرُوفَةٌ ‏}‏ ‏[‏النور‏:‏ 53‏]‏‏.‏
قال أهل اللغة وهذا لفظ الجوهري ‏:‏ اليمين القسم، والجمع أيمن وأيمان، فقال‏:‏ سمى بذلك؛ لأنهم كانوا إذا تحالفوا يمسك كل امرئ منهم على يمين صاحبه‏.‏

ص -332- فصل
ولفظ اليمين في كتاب الله، وكذا في لفظ أصحاب رسول الله صلى الله عليه وسلم الذين خوطبوا بالقرآن أولاً يتناول عندهم ما حلف عليه بالله بأي لفظ كان الحلف، وبأي اسم من أسمائه كان الحلف‏.‏ وكذلك الحلف بصفاته كعزته و‏.‏‏.‏‏.‏ وأحكامه، كالتحريم والإيجاب؛ فإن التحريم والإيجاب من أحكامه‏.‏ والحالف إذا قال‏:‏ أحلف بالله ليكونن، فهو قد التزم ذلك الفعل، وأوجبه على نفسه، أو حرمه على نفسه، وعقد اليمين بالله، فجعل لزوم الفعل معقودًا بالله لئلا يمكن فسخه ونقضه، فموجب يمينه في نفسها لزوم ذلك الفعل له، أو انتقاض إيمانه بالله الذي عقد به اليمين‏.‏ وهذا الثاني لا سبيل له إليه فتعين الأول، لكن الشارع في شريعتنا لم يجعل له ولاية التحريم على نفسه والإيجاب على نفسه مطلقًا، بل شرع له تحلة يمينه، وشرع له الكفارة الرافعة لموجب الإثم الحاصل بالحنث في اليمين إذا كان الحنث والتكفير خيرًا من المقام على اليمين‏.‏
وقد تنازع الفقهاء في اليمين‏:‏ هل تقتضي إيجابًا وتحريمًا ترفعه الكفارة، أو لا تقتضي ذلك‏؟‏ أو هي موجبة لذلك لولا ما جعله الشرع مانعًا من هذا الاقتضاء‏؟‏ على ثلاثة أقوال‏:‏ أصحها الثالث كما سننبه عليه إن شاء الله تعالى‏.‏

ص -333- أن نذكر من أقوال الصحابة ما يبين معنى اليمين في كتاب الله وسنة رسوله وفي لغتهم، ففي سنن أبي داود‏:‏ حدثنا محمد بن المِنهْاَل، حدثنا يزيد بن زُرَيُع، حدثنا حبيب المعلم، عن عمرو بن شعيب عن سعيد بن المسيب أن أخوين من الأنصار كان بينهما ميراث، فسأل أحدهما صاحبه القسمة فقال‏:‏ إن عدت تسألني القسمة فكل مالي في رِتَاج الكعبة فقال له عمر‏:‏ إن الكعبة غنية عن مالك، كفر عن يمينك وكلم أخاك، سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لا يمين عليك ولا نذر في معصية الرب ولا في قطيعة الرحم ولا فيما لا تملك‏"‏‏.‏
وهذا الرجل تكلم بصيغة التعليق صيغة الشرط والجزاء وعلق وجوب صرف ماله في رِتَاج الكعبة على مسألته القسمة، وهذه الصيغة يقصد بها نذر التبرر، كقوله‏:‏ إن شفا الله مريضي وسلم مالي الغائب فثلث مالي صدقة، ويقصد بها نذر اليمين الذي يسمى نذر اللجاج والغضب كما قصد هذا المعلق‏.‏ والصيغة في الموضعين صيغة تعليق‏.‏ لكن المعنى والقصد متباين، فإنه في أحد الموضعين مقصوده حصول الشرط الذي هو نعمة من الله كشفاء المريض وسلامة المال‏.‏ والتزم طاعة الله شكرًا لله على نعمته وتقربًا إليه، وفي النوع الآخر مقصوده أن يمنع نفسه أو غيره من فعل أو يحضه عليه وحلف، فالوجوب لامتناعه من وجوب هذا عليه، وكراهة ذلك وبغضه إياه، كما يمتنع من الكفر ويبغضه ويكرهه فيقول‏:‏ إن فعلت فهو

ص -334- يهودي أو نصراني‏.‏ وليس مقصوده أنه يكفر، بل لفرط بغضه للكفر به حلف أنه لا يفعل؛ قصدًا لانتفاء الملزوم بانتفاء اللازم؛ فإن الكفر اللازم يقصد نفيه فقصد به الفعل لنفى الفعل أيضًا، كما إذا حلف بالله فلعظمة الله في قلبه عقد به اليمين ليكون المحلوف عليه لازمًا لإيمانه بالله، فيلزم من وجود الملزوم وهو الإيمان بالله وجود اللازم وهو لزوم الفعل الذي حلف عليه، وكذلك إذا حلف ألا يفعل أمرًا جعل امتناعه منه لازمًا لإيمانه بالله وهذا هو عقد اليمين، وليس مقصوده رفع إيمانه، بل مقصوده ألا يرتفع إيمانه ولا ما عقده به من الامتناع، فسمى عمر بن الخطاب هذا يمينًا واستدل على أنه ليس عليه الفعل المعلق بالشرط بقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لا يمين عليك ولا نذر في معصية الرب، ولا في قطعية الرحم ولا فيما لا يملك‏"‏‏.‏
والنبي صلى الله عليه وسلم ذكر اليمين والنذر، كما ذكر الله في كتابه اليمين والنذر؛ فإن اليمين مقصودها الحض أو المنع من الإنشاء أو التصديق أو التكذيب في الخبر‏.‏ والنذر ما يقصد به التقرب إلى الله ولهذا أوجب سبحانه الوفاء بالنذر؛ لأن صاحبه التزم طاعة لله، فأوجب على نفسه ما يحبه الله ويرضاه قصدًا للتقرب بذلك الفعل إلى الله‏.‏ وهذا كما أوجب الشارع على من شرع في الحج والعمرة إتمام ذلك لله؛ لقوله‏:‏

ص -335- ‏{‏وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ ‏}‏ ‏[‏البقرة‏:‏ 196‏]‏ وإن كان الشارع متطوعًا وتنازع العلماء في وجوب إتمام غيرهما ‏.‏ ولم يوجب سبحانه الوفاء باليمين لأن مقصود صاحبها الحض والمنع، ليس مقصوده التقرب إلى الله تعالى‏.‏
ولكن صيغة النذر تكون غالبًا بصيغة التعليق صيغة المجازات كقوله‏:‏ إن شفا الله مريضى،كان على عتق رقبة‏.‏ وصيغة اليمين غالبًا تكون بصيغة القسم، كقوله‏:‏ والله لأفعلن كذا‏.‏ وقد يجتمع القسم والجزاء كقوله‏:‏ ‏{‏وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ ‏}‏ ‏[‏التوبة‏:‏75‏:‏ 77‏]‏‏.‏
ولهذا ترجم الفقهاء على إحدى الصيغتين‏:‏ باب التعليق بالشروط، كتعليق الطلاق والعتاق والنذر وغير ذلك، وعلى الأخرى باب جامع الأيمان كما يشترك فيه اليمين بالله والطلاق والعتاق والظهار والحرام وغير ذلك‏.‏ ومسائل أحد البابين مختلطة بمسائل الآخر؛ ولهذا كان من الفقهاء من ذكر مسائل جامع الأيمان مع مسائل التعليق، ومنهم من ذكرها في باب الأيمان والمنفي بإحدى الصيغتين مثبت بالأخرى، والمقدم في إحداهما مؤخر في الأخرى‏.‏ فإذا قال‏:‏ إن فعلت كذا فمالي حرام، أو عبدي حر، أو امرأتي طالق، أو مالي صدقة، أو فعلي كذا وكذا حجة، أو صوم شهر، أو نحو ذلك،

ص -336- فهو بمنزلة أن يقول‏:‏ الطلاق يلزمه لا يفعل كذا، أو العتق أو الحرام يلزمه والمشي إلى مكة يلزمه لا يفعل كذا ونحو ذلك‏.‏ ففي صيغة الجزاء أثبت الفعل وقدمه وأخر الحكم‏.‏ ولما أخر الفعل ونفاه وقدم الحكم والمحلوف به مقصوده ألا يكون ولا يهتك حرمته، وكذلك إذا قال‏:‏ إن فعلت كذا فأنا كافر، أو يهودي، أو نصراني، فهو كقوله‏:‏ والله لأنه كذا‏.‏
ولهذا كان نظر النبي صلى الله عليه وسلم وأصحابه إلى معنى الصيغة ومقصود المتكلم، سواء كانت بصيغة المجازات أو بصيغة القسم‏.‏ فإذا كان مقصوده الحظ أو المنع جعلوه يمينًا، وإن كان بصيغة المجازات، وإن كان مقصوده التقرب إلى الله جعلوه ناذرًا وإن كان بصيغة القسم؛ ولهذا جعل النبي صلى الله عليه وسلم الناذر حالفًا؛ لأنه ملتزم للفعل بصيغة المجازاة‏.‏ فإن كان المنذور مما أمر الله به أمره به، وإلا جعل عليه كفارة يمين‏.‏ وكذلك الحالف إنما أمره أن يكفر يمينه إذا حلف على يمين فرأى غيرها خيرًا منها اعتبارًا بالمقصود في الموضعين، فإذا كان المراد ما يحبه الله ويرضاه أمر به، وهو النذر الذي يوفي به وإن كان بصيغة القسم‏.‏ وإن كان غيره أحب إلى الله وأرضى منه أمر بالأحب الأرضى لله وإن كان بصيغة النذر، وأمر بكفارة يمين‏.‏ وهذا كله تحقيقًا لطاعة الله ورسوله، وأن يكون الدين كله لله، وأن كل يمين أو نذر أو عقد أو شرط تضمن ما يخالف أمر الله ورسوله فإنه لا يكون لازمًا، بل يجب تقديم أمر الله ورسوله على كل ذلك‏.‏

ص -337- فكل ما يقصده العباد من الأفعال والتروك إن كان مما أمر الله به ورسوله فإن الله يأمر به وبالإعانة عليه، وإن كان مما نهى الله عنه ورسوله فإن الله ينهى عنه وعن الإعانة عليه، وإن كان من المباحات فهو مع النية الحسنة يكون طاعة، ومع النية السيئة يكون ذنبًا، ومع عدم كل منهما لا هذا ولا هذا‏.‏
فالشرع دائمًا في الأيمان والنذور والشروط والعقود يبطل منها ما كان مخالفًا لأمر الله ورسوله؛ لكن إذا كان قد علق تلك الأمور بإيمانه بالله شرعت الكفارة ماحية لمقتضى هذا العقد؛ فإنه لولا ذلك لكان موجبه الإثم إذا خالف يمينه؛ ولهذا سمى ‏[‏حنثًا‏]‏ قال تعالى‏:‏ ‏{‏وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ ‏}‏ ‏[‏البقرة‏:‏ 224‏]‏ وقد تواترت الآثار عن الصحابة والتابعين وغيرهم بأن معنى هذه الآية أنه لا يحلف أحدكم على أنه لا يبر ولا يتقى الله ولا يصل رحمه،فإذا أمر بذلك قال‏:‏ أنا قد حلفت بالله،فيجعل الحلف بالله مانعًا له من طاعة الله ورسوله‏.‏فإذا كان قد نهى سبحانه أن يجعل الله أي الحلف بالله مانعًا من طاعة الله فغير ذلك أولى أن ينهى عن كونه مانعًا من طاعة الله‏.‏ والأيمان الشرعية الموجبة للكفارة كلها تعود إلى الحلف بالله، كما سننبه عليه إن شاء الله تعالى‏.‏
وإنما المقصود هنا ذكر بعض الآثار، قال أبو بكر الأثرم في سننه‏:‏ سمعت أبا عبد الله أحمد بن حنبل يسأل عن رجل قال‏:‏ ماله في رتاج الكعبة

ص -338- قال‏:‏ كفارة يمين، واحتج بحديث عائشة، قال‏:‏ وسمعت أبا عبد الله يسأل عن الرجل يحلف بالمشى إلى بيت الله أو الصدقة بالملك أو نحو هذه الأيمان فقال‏:‏ إذا حنث فكفارة يمين، إلا أني لا أحمله على الحنث ما لم يحنث، قيل له لا يفعل‏.‏ قيل لأبي عبد الله‏:‏ فإذا حنث كفر‏؟‏ قال‏:‏ نعم‏.‏ قيل له‏:‏ أليس كفارة يمين‏؟‏ قال‏:‏ نعم‏.‏
قال الأثرم‏:‏ حدثنا الفضل بن دُكَيْن، حدثنا حسن عن ابن أبي نجيح، عن عطاء، عن عائشة، قالت‏:‏ من قال مالي في ميراث الكعبة، وكل مالي فهو هدى، وكل مالي فهو في المساكين، فليكفر يمينه‏.‏
وقال الأثرم‏:‏ حدثنا عارم بن الفضل، حدثنا معتمر بن سليمان، قال‏:‏ قال أبي‏:‏ حدثنا بكر بن عبد الله، أخبرني أبو رافع قال‏:‏ قالت مولاتي ليلى بنت العجماء‏:‏ كل مملوك لها محرر، وكل مال لها هدى، وهي يهودية وهي نصرانية إن لم تطلق امرأتك، أو تفرق بينك وبين امراتك‏.‏ قال‏:‏ فأتيت زينب ابنة أم سلمة، وكانت إذا ذكرت امرأة بالمدينة فقيهة ذكرت زينب، قال‏:‏ فأتيتها، فجاءت معى إليها، فقالت‏:‏ في البيت هاروت وماروت‏؟‏‏!‏‏!‏‏.‏ قالت‏:‏ يا زينب جعلني الله فداك، إنها قالت‏:‏ كل مملوك لها حر، وكل مال لها هدى، وهي يهودية، وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وامرأته فأتيت حفصة أم المؤمنين فأرسلت إليها فأتتها، فقالت‏:‏ يا أم المؤمنين، جعلني الله

ص -339- فداك إنها قالت‏:‏ كل مملوك لها حر وكل مال لها هدى، وهي يهودية وهي نصرانية، فقالت‏:‏ يهودية ونصرانية‏!‏‏!‏ خلي بين الرجل وبين امرأته، قال‏:‏ فأتيت عبد الله بن عمر، فجاء معى إليها فقام على الباب فسلم ، فقالت بينا أنت وبينا أبوك ‏.‏ فقال‏:‏ أمن حجارة أنت‏؟‏‏!‏ أمن حديد أنت‏؟‏‏!‏ أي شيء أنت‏؟‏‏!‏ أفتتك زينب وأفتتك أم المؤمنين فلم تقبلي فتياهما، قالت؛ يا أبا عبد الرحمن، جعلنى الله فداك، إنها قالت كل مملوك لها حر، وكل مال لها هدى، وهي يهودية وهي نصرانية، فقال‏:‏ يهودية ونصرانية، كفري عن يمينك، وخلي بين الرجل وبين امرأته‏.‏
وذكر هذا عبد الرزاق في مصنفه عن التيمي عن معتمر بن سليمان، عن أبيه، عن بكر ابن عبد الله المزني، قال‏:‏ أخبرني أبو رافع، قال‏:‏ قالت لي مولاتي ليلى ابنة العجماء‏:‏ كل مملوك لها حر، وكل مالها هدى، وهي يهودية ونصرانية إن لم تطلق امراتك‏.‏ قال‏:‏ فأتتنا زينب بنت أم سلمة وكان إذا ذكرت امرأة فقيهة ذكرت زينب فذكرت ذلك لها، فقالت‏:‏ خلي بين الرجل وبين امرأته، وكفري عن يمينك، قال‏:‏ فأتتنا حفصة زوج النبي صلى الله عليه وسلم فقلت‏:‏ يا أم المؤمنين، جعلني الله فداك، وذكرت لها يمينها ، فقالت‏:‏ كفري عن يمينك، قال‏:‏ وأتينا عبد الله بن عمر، فقلنا‏:‏ يا أبا عبد الرحمن، وذكرت له يمينها، فقال‏:‏ كفري يمينك، وخلي بين الرجل وامرأته‏.‏

ص -340- قال ابن عبد البر‏:‏ قوله‏:‏ وكل مملوك لها حر‏.‏ هو من رواية سليمان التيمي وأشعث الحمراني،عن بكر المزني مع هذا الحديث، وفي رواية أشعث في هذا الحديث ابن عباس وأبو هريرة وابن عمر وحفصة وعائشة وأم سلمة؛ وإنما هو زينب بنت أم سلمة‏.‏
وقال الأثرم‏:‏ حدثنا عبد الله بن رجاء، أخبرنا عمران، عن قتادة، عن زرارة بن أبي أوفى، أن امرأة سألت ابن عباس‏:‏ أن امرأة جعلت بردها عليها هديا إن لبسته، فقال ابن عباس‏:‏ أفي غضب، أم في رضا‏؟‏ قالوا‏:‏ في غضب‏.‏ قال‏:‏ إن الله تبارك وتعالى لا يتقرب إليه بالغضب، لتكفر عن يمينها‏.‏
قلت‏:‏ ابن عباس استفسر النذر هل مقصودها التقرب بالمنذور كما قد يقول القائل‏:‏ إن سلم مالي تصدقت به ، أو مقصودها الحلف أنها لا تلبسه فيكون عليها كفارة يمين، فقال‏:‏ أفي غضب، أم رضا‏؟‏ فلما قالوا‏:‏ في غضب علم أنها حالفة، لا ناذرة؛ ولهذا سمى الفقهاء هذا نذر اللجاج والغضب فهو يمين وإن كان صيغته صيغة الجزاء‏.‏
وقال الأثرم‏:‏ حدثني ابن الطباع، حدثنا أبو بكر بن عياش، عن العلاء بن المسيب عن يعلى بن النعمان، عن عكرمة، عن ابن عباس‏:‏ سئل عن رجل جعل ماله في المساكين‏؟‏ قال‏:‏ أمسك عليك مالك، وأنفقه على

ص -341- عيالك، واقض به دينك، وكفر عن يمينك‏.‏ وقال حرب الكرماني في مسائله‏:‏ حدثنا المسيب بن واضح، حدثنا يوسف بن أبي السفر، عن الأوزاعي؛ عن عطاء بن أبي رباح، قال‏:‏ سألت ابن عباس عن الرجل يحلف بالمشي إلى بيت الله الحرام‏؟‏ قال‏:‏ إنما المشي على من نواه، فأما من حلف في الغضب فعليه كفارة يمين‏.‏ وقال الأثرم‏:‏ حدثنا أبو بكر بن أبي الأسود، حدثنا معتمر، عن أبيه، عن ابن عمر والحسن، قال‏:‏ إذا كان نذر الشكر فعليه وفاء نذره، والنذر في المعصية والغضب يمين‏.‏
وقال الأثرم‏:‏ حدثنا أبو عبد الله أحمد بن محمد بن حنبل ، حدثنا عبد الرزاق، حدثنا ابن جريج، قال‏:‏ سئل عطاء عن رجل قال‏:‏ على ألف بدنة، فقال‏:‏ يمين، وعن رجل قال‏:‏ على ألف حجة، قال يمين‏.‏ وعن رجل قال‏:‏ مالي هدى قال‏:‏ يمين‏.‏ وعن رجل قال‏:‏ مالي في المساكين، قال‏:‏ يمين‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أخبرنا معمر، عن قتادة، عن الحسن وجابر بن زيد في الرجل يقول‏:‏ إن لم أفعل كذا وكذا فأنا محرم بحجة، قال‏:‏ ليس الإحرام إلا على من نوي الحج، يمين يكفرها‏.‏ وقال أحمد‏:‏ حدثنا عبد الرزاق، أخبرنا معمر، عن ابن طاووس، عن أبيه قال‏:‏ يمين يكفرها‏.‏ وقال الأثرم‏:‏ حدثنا أبو عبد الله حدثنا وكيع عن سفيان، عن ليث ، عن المنهال، عن أبي وائل في رجل قال‏:‏ هو محرم بحجة، قال‏:‏ يمين، وقال‏:‏ حدثنا أبو عبد الله، حدثنا محمد بن يزيد الواسطي، عن أيوب يعنى أبا العلاء عن

ص -342- قتادة ومنصور، عن الحسن‏:‏ في رجل قال‏:‏ إن دخل منزل فلان فعليه مشى إلى بيت الله‏؟‏ قال‏:‏ عليه كفارة يمين، قال‏:‏ فإن نذر أن يمشي فعليه المشي، وإن لم يطق المشي ركب فأهدى‏.‏ وقال أبو عبد الله‏:‏ حدثنا يعقوب بن إبراهيم بن سعد، حدثنا عاصم بن محمد، عن أخيه عمر بن محمد، قال‏:‏ جاء إنسان فاستفتى القاسم بن محمد ابن أبي بكر، فقال‏:‏ يا أبا محمد، كيف ترى في رجل جعل عليه مشيًا إلى بيت الله‏؟‏ فقال القاسم‏:‏ أجعله نذرًا‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ أو جعله لله‏؟‏ قال‏:‏ لا‏.‏ قال‏:‏ فليكفر عن يمينه‏.‏
وقال شيخ الإسلام رحمه الله ‏:‏
ذكر ابن عساكر ما ذكره حنبل، قال‏:‏ سمعت أبا عبد الله يقول‏:‏ يقال مروان بن الحكم كان عنده قضاء، وكان يتبع قضاء عمر، وذكر ما ذكره أبو زرعة الدمشقي، قال‏:‏ الاختلاف بين الناس في هذين الرجلين‏:‏ محمد بن الوليد الزبيدي وسعيد بن أبي حمزة، وقد أخبرني الحكم بن نافع أنه رآهما جميعًا الزبيدي، وسعيد بن أبي حمزة‏.‏ ورأيته للزبيدي أكثر تعظيمًا، وهما صاحبا الزهري بالرصافة من قبل هشام بن عبد الملك، محمد بن الوليد الزُبَيدْي على بيت المال، وسعيد بن أبي حمزة على نفقات هشام‏.‏ وعن بقية قال‏:‏ قال لنا الأوزاعي‏:‏ ما فعل محمد بن الوليد الزبيدي‏؟‏ قال‏:‏ قلت‏:‏ ولي بيت المال‏.‏ قال‏:‏ إنا لله وإنا إليه راجعون‏.‏

ص -343- وذكر ما ذكره الذهلي من حديث الزهري، حدثنا سعيد بن كثير بن عفير، أخبرنا عبد الله بن وهب عن يونس، عن ابن شهاب، قال‏:‏ أخبرني قبيصة بن ذؤيب، أن امرأة نذرت أن تنحر ابنها عند الكعبة في أمر إن فعلته، ففعلت ذلك الأمر، فقدمت المدينة تستفتي عن نذرها، فجاءت عبد الله بن عمر فقال لها عبد الله‏:‏ لا أعلم الله أمر في النذر إلا بالوفاء، قالت المرأة‏:‏ فأنحر ابني‏؟‏ فقال عبد الله بن عمر‏:‏ قد نهاكم الله أن تقتلوا أنفسكم، ثم لم يزدها ابن عمر على ذلك‏.‏ فجاءت عبد الله بن عباس فاستفته عن ذلك، فقال‏:‏ أمر الله بوفاء النذر، ونهاكم أن تقتلوا أنفسكم‏.‏ وقد كان عبد المطلب بن هاشم نذر أن توافى له عشرة رهط أن ينحر أحدهم، فلما توافى له عشرة وأقرع بينهم أيهم ينحر، فصارت القرعة على عبد الله بن عبد المطلب وكان أحب الناس إلى عبد المطلب فقال عبد المطلب‏:‏ اللهم أهو أو مائة من الإبل، ثم أقرع بينه وبين مائة من الإبل في الجاهلية، وصارت القرعة على نحر مائة من الإبل فقال ابن عباس للمرأة‏:‏ فإني أرى أن تنحرى مائة من الإبل مكان ابنك، فبلغ الحديث مروان بن الحكم وهو أمير المدينة، فقال‏:‏ ما أرى ابن عمر وابن عباس أصابا الفتيا ‏"‏ إنه لا نذر في معصية الله‏"‏ استغفري الله وتوبي إليه، واعملي ما استطعت من الخير، فأما أن تنحري ابنك فإن الله قد نهاك عن ذلك‏.‏ قال‏:‏ فسر الناس بذلك، وأعجبهم قول مروان، ورأوا أن قد أصاب الفتوى، فلم يزل الناس يفتون بأن لا نذر في معصية الله‏.‏

ص -344- قلت‏:‏ ابن عمر كان من حاله أن يتوقف عن النذر للمعصية لا يأمر فيه لا بوفاء ولا ترك، كما سئل عمن نذر صوم يوم العيد فقال‏:‏ أمر الله بالوفاء بالنذر، ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم؛ وذلك أنه تعارض عنده دليلان‏:‏ الأمر، والنهي‏.‏ ولم يتبين له أن الأمر بوفاء النذر مقيد بطاعة الله؛ ولهذا نقل مالك في موطئه‏:‏ الحديث الذي أخرجه البخاري بعده عن عائشة، أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من نذر أن يطيع الله فليطعه، ومن ندر أن يعصى الله فلا يعصه‏"‏، مع أن القرآن ليس فيه أمر بالوفاء بالنذر بلفظ النذر مطلقًا؛ إذ قوله‏:‏ ‏{‏يُوفُونَ بِالنَّذْرِ ‏}‏ ‏[‏الإنسان‏:‏7‏]‏ خبر وثناء، وقوله‏:‏ ‏{‏وَلْيُوفُوا نُذُورَهُمْ ‏}‏ ‏[‏الحج‏:‏29‏]‏ خاص، لكن الله أمر بالوفاء بالعهود والعقود، والنذر من ذلك، فهذا والله أعلم معنى قولهما‏:‏ أمر الله بالوفاء بالنذر‏.‏ وهذه حال من يجعل العهود والعقود مقتضية للوفاء مطلقًا من غير اعتبار في المعقود عليه‏.‏ وهذا كثيرًا ما يعرض لبعض أهل الورع كما عرض لابن عمر، حتى إنهم يمتنعون عن نقض كثير من العهود والعقود المخالفة للشريعة، وهم يتورعون أيضًا عن مخالفة الشريعة، فيبقون في الحيرة‏!‏
وأما ابن عباس فعنه في هذه المسألة روايتان‏:‏ إحداهما‏:‏ هذا، والأخرى‏:‏ عليه ذبح كبش، وهذا إحدى الروايتين عن أحمد، وقول أبي حنيفة وغيره، وهذا هو الذي يناسب الشريعة، دون الاحتجاج بقصة عبد المطلب، فإن عمل أهل الجاهلية لا يحتج به أصلاً إلا إذا أقره الإسلام،

ص -345- لكن ابن عباس احتج به؛ لكون الدية أقرها الإسلام وهي بدل النفس، فرأى هذا البدل يقوم مقام المبدل في الافتداء، ثم جعل الافتداء بالكبش اتباعًا لقصة إبراهيم وهو الأنسب، والرواية الأخرى عن أحمد عليه كفارة يمين كسائر نذور المعصية‏.‏
والذي أفتى به مروان أنه لا شيء عليه هو قول الشافعي وأحمد في رواية وكل من يقول‏:‏ نذر المعصية لا شيء فيه‏.‏
وهذا النذر ظاهره نذر يمين، لكن المعروف عن ابن عمر وابن عباس أن ذلك يمين يكفرها‏.‏ فتبين أنه كان نذر تبرر كنذر عبد المطلب، ولكن مالك وغيره من أهل المدينة لا يفرقون بين البابين فرووا القصة بالمعنى الذي عندهم‏.‏
وقال رحمه الله تعالى ‏:‏
فصل
قد كتبت في قاعدة العهود والعقود‏:‏ القاعدة في العهود الدينية في القواعد المطلقة، والقاعدة في العقود الدنيوية في القواعد الفقهية، وفي كتاب النذر أيضًا أن ما وجب بالشرع إذا نذره العبد أو عاهد الله عليه أو بايع عليه الرسول أو الإمام أو تحالف عليه جماعة فإن هذه العهود

ص -346- والمواثيق تقتضي له وجوبًا ثانيًا غير الوجوب الثابت بمجرد الأمر الأول فتكون واجبة من وجهين، بحيث يستحق تاركها من العقوبة ما يستحقه ناقض العهود والميثاق، وما يستحقه عاصى الله ورسوله‏.‏ هذا هو التحقيق‏.‏
ومن قال من أصحابنا إنه إذا نذر واجبًا فهو بعد النذر، كما كان قبل النذر، بخلاف نذر المستحب، فليس كما قال، بل النذر إذا كان يوجب فعل المستحب فإيجابه لفعل الواجب أولى، وليس هذا من باب تحصيل الحاصل، بل هما وجوبان من نوعين لكل نوع حكم غير حكم الآخر، مثل الجدة إذا كانت أم أم أم، وأم أم أب، فإن فيها سببين كل منهما تستحق به السدس‏.‏
وكذلك من قال من أصحابنا‏:‏ إن الشروط التي هي من مقتضى العقد لا يصح اشتراطها، أو قال‏:‏ تفسد حتى قال بعض أصحاب الشافعي إذا قال‏:‏ زوجتك على ما أمر الله به من إمساك بمعروف أو تسريح بإحسان كان النكاح فاسدًا؛ لأنه شرط فيه الطلاق، فهذا كلام فاسد جدًا؛ فإن العقود إنما وجبت موجباتها لإيجاب المتعاقدين لها على أنفسهما، ومطلق العقد له معنى مفهوم، فإذا أطلق كانا قد أوجبا ما هو المفهوم منه، فإن موجب العقد هو واجب بالعقد كموجب النذر لم يوجبه الشارع ابتداء وإنما أوجب الوفاء بالعقود، كما أوجب الوفاء بالنذر‏.‏ فإذا كان له موجب معلوم بلفظ مطلق أو بعرف وصرح المتعاقدان بإيجابه بلفظ خاص كان هذا من باب عطف الخاص على العام، فيكون العاقد

ص -347- قد أوجبه مرتين، أو جعل له إيجابًا خاصًا يستغنى به عن الإيجاب العام‏.‏ وفي القرآن من هذا نظائر مثل قوله‏:‏ ‏{‏وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ ‏}‏ ‏[‏البقرة‏:‏ 98‏]‏ وقوله‏:‏ ‏{‏مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ ‏}‏ ‏[‏الأحزاب‏:‏ 7‏]‏ ، وقوله‏:‏ ‏{‏حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى ‏}‏ ‏[‏البقرة‏:‏ 238‏]‏ وقوله‏:‏ ‏{‏قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ ‏}‏ ‏[‏الأحزاب‏:‏ 59‏]‏ وقوله‏:‏ ‏{‏يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى ‏}‏ ‏[‏النحل‏:‏ 90‏]‏‏.‏
وسئل رحمه الله تعالى عن رجل أمر أجيره أن يرهن شيئًا عند شخص فرهنه عند غيره، فعدم الرهن، فحلف صاحب الرهن إن لم يأته به لم يستعمله، معتقدًا أنه لم يعدم، ثم تبين له عدمه‏:‏ فهل يحنث إذا استعمله‏؟‏
فأجاب‏:‏
الحمد لله، إذا كان حين حلف معتقدًا أن الرهن باق بعينه لم يعدم فحلف ليحضر لم يحنث والحالة هذه، والله أعلم‏.‏
وسئل رحمه الله عن رجل حلف على ولده لا يدخل الدار حتى يعطيه الكساء الذي أخذه، ثم تبين له أنه لم يأخذ شيئًا‏:‏ فهل يحنث إذا دخل أم لا‏؟‏

ص -348- فأجاب‏:‏
إذا دخل منزله فلا حنث عليه إذا كانت الحالة ما ذكر؛ لكون المحلوف عليه ممتنعًا لذاته، كما لو حلف ليشربن الماء الذي في هذا الإناء، وليس فيه ماء في أصح القولين، ولأنه إنما حلف لاعتقاده أن ابنه أخذه وتبين بخلاف ذلك‏.‏ ومثل هذا فيه أيضًا نزاع‏.‏ والصحيح أنه لا حنث فيه، فصار غير حانث في هذين الوجهين‏.‏ والمسألة المشهورة إذا حلف على شيء يعتقده كما حلف عليه فتبين بخلافه، فإن هذا جهل بالمحلوف عليه بنفسه، وذلك جهل بصفة المحلوف عليه، والله أعلم‏.‏
وسئل رحمه الله تعالى عن رجل حلفت عليه والدته ألا يصالح زوجته‏.‏ وإن صالحها ما ترجع تكلمه، فما يجب في أمره وصالح زوجته، وأمر والدته في الشرع المطهر‏؟‏
فأجاب‏:‏
إذا صالح زوجته كما أمر الله ورسوله فينبغي لها أن تكلمه وتكفر عن يمينها‏.‏ وكفارة اليمين إما عتق رقبة، وإما إطعام عشرة مساكين، لكل مسكين رطلان من الخبز‏.‏ وينبغي أن يأدمه مما يؤكل بالموز والجبن واللحم وغيره، وإما كسوة عشرة مساكين ثوبًا ثوبًا، ويجوز أن يكفر عنها بإذنها الحالف أو زوجته‏.‏

ص -349- وقال شيخ الإسلام أحمد بن تيمية رحمه الله تعالى ‏:‏
كفارة اليمين هي المذكورة في سورة المائدة قال تعالى‏:‏ ‏{‏ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ‏}‏ ‏[‏المائدة‏:‏89‏]‏، فمتى كان واجدًا فعليه أن يكفر بإحدى الثلاث، فإن لم يجد فصيام ثلاثة أيام‏.‏ وإذا اختار أن يطعم عشرة مساكين فله ذلك‏.‏
ومقدار ما يطعم مبنى على أصل، وهو أن إطعامهم‏:‏ هل هو مقدر بالشرع، أو بالعرف‏؟‏ فيه قولان للعلماء‏.‏ منهم من قال‏:‏ هو مقدر بالشرع، وهؤلاء على أقوال‏.‏ منهم من قال‏:‏ يطعم كل مسكين صاعًا من تمر، أو صاعًا من شعير، أو نصف صاع من بر، كقول أبى حنيفة، وطائفة‏.‏ ومنهم من قال‏:‏ يطعم كل واحد نصف صاع من تمر وشعير، أو ربع صاع من بر؛ وهو مد، كقول أحمد وطائفة‏.‏ ومنهم من قال‏:‏ بل يجزئ فى الجميع مد من الجميع، كقول الشافعى وطائفة‏.‏
والقول الثانى‏:‏ أن ذلك مقدر بالعرف لا بالشرع، فيطعم أهل كل بلد من أوسط ما يطعمون أهليهم قدرًا ونوعًا‏.‏ وهذا معنى قول مالك،قال إسماعيل

ص -350- بن إسحاق‏:‏كان مالك يرى في كفارة اليمين أن المد يجزئ بالمدينة، قال مالك‏:‏ وأما البلدان فإن لهم عيشًا غير عيشنا فأرى أن يكفروا بالوسط من عيشهم؛ لقول الله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ ‏}‏ وهو مذهب داود وأصحابه مطلقًا‏.‏
والمنقول عن أكثر الصحابة والتابعين هذا القول؛ ولهذا كانوا يقولون‏:‏ الأوسط خبز ولبن، خبز وسمن، خبز وتمر‏.‏ والأعلى خبز ولحم‏.‏ وقد بسطنا الآثار عنهم في غير هذا الموضع وبينا أن هذا القول هو الصواب الذي يدل عليه الكتاب والسنة والاعتبار،وهو قياس مذهب أحمد وأصوله، فإن أصله أن ما لم يقدره الشارع فإنه يرجع فيه إلى العرف، وهذا لم يقدره الشارع فيرجع فيه إلى العرف، لا سيما مع قوله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ ‏}‏، فإن أحمد لا يقدر طعام المرأة والولد ولا المملوك، ولا يقدر أجرة الأجير المستأجر بطعامه وكسوته في ظاهر مذهبه، ولا يقدر الضيافة الواجبة عنده قولاً واحدًا، ولا يقدر الضيافة المشروطة على أهل الذمة للمسلمين في ظاهر مذهبه‏:‏ هذا مع أن هذه واجبة بالشرط، فكيف يقدر طعامًا واجبًا بالشرع‏؟‏ بل ولا يقدر الجزية في أظهر الروايتين عنه، ولا الخراج، ولا يقدر أيضًا الأطعمة الواجبة مطلقًا، سواء وجبت بشرع أو شرط، ولا غير الأطعمة مما وجبت مطلقًا، فطعام الكفارة أولى ألا يقدر‏.‏

ص -351- والأقسام ثلاثة فما له حد في الشرع أو اللغة رجع في ذلك إليهما، وما ليس له حد فيهما رجع فيه إلى العرف، ولهذا لا يقدر للعقود ألفاظًا بل أصله في هذه الأمور من جنس أصل مالك، كما أن قياس مذهبه أن مذهبه أن يكون الواجب في صدقة الفطر نصف صاع من بر، وقد دل على ذلك كلامه أيضًا كما قد بين في موضع آخر وإن كان المشهور عنه تقدير ذلك بالصاع كالتمر والشعير‏.‏
وقد تنازع العلماء في الأدم هل هو واجب أو مستحب ‏؟‏ على قولين‏.‏ والصحيح أنه إن كان يطعم أهله بأدم أطعم المساكين بأدم‏.‏ وإن كان إنما يطعم بلا أدم لم يكن له أن يفضل المساكين على أهله بل يطعم المساكين من أوسط ما يطعم أهله‏.‏
وعلى هذا فمن البلاد من يكون أوسط طعام أهله مدًا من حنطة كما يقال عن أهل المدينة، وإذا صنع خبزًا جاء نحو رطلين بالعراقي، وهو بالدمشقي خمسة أواق وخمسة أسباع أوقية، فإن جعل بعضه أدمًا كما جاء عن السلف كان الخبز نحوا من أربعة أواق، وهذا لا يكفي أكثر أهل الأمصار؛ فلهذا قال جمهور العلماء‏:‏ يطعم في غير المدينة أكثر من هذا‏:‏ إما مدان، أو مد ونصف على قدر طعامهم، فيطعم من الخبز إما نصف رطل بالدمشقي، وإما ثلثا رطل، وإما رطل وإما أكثر‏.‏ إما مع الأدم على قدر عادتهم في الأكل في وقت؛ فإن عادة الناس تختلف بالرخص

ص -352- الغلاء، واليسار والإعسار، وتختلف بالشتاء والصيف، وغير ذلك‏.‏ وإذا حسب ما يوجبه أبو حنيفة خبزًا كان رطلاً وثلثًا بالدمشقي؛ فإنه يوجب نصف صاع عنده ثمانية أرطال‏.‏ وأما ما يوجبه من التمر والشعير فيوجب صاعًا ثمانية أرطال، وذلك بقدر ما يوجبه الشافعي ست مرات، وهو بقدر ما يوجبه أحمد بن حنبل ثلاث مرات‏.‏
والمختار أن يرجع في ذلك إلى عرف الناس وعادتهم، فقد يجزئ في بلد ما أوجبه أبوحنيفة، وفي بلد ما أوجبه أحمد، وفي بلد آخر ما بين هذا وهذا على حسب عادته، عملاً بقوله تعالى‏:‏ ‏{‏مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ ‏}‏ ‏[‏المائدة‏:‏ 89‏]‏‏.‏
وإذا جمع عشرة مساكين وعشاهم خبزًا وأدمًا من أوسط ما يطعم أهله أجزأه ذلك عند أكثر السلف، وهو مذهب أبي حنيفة ومالك وأحمد في إحدى الروايتين وغيرهم، وهو أظهر القولين في الدليل، فإن الله تعالى أمر بإطعام، لم يوجب التمليك، وهذا إطعام حقيقة‏.‏
ومن أوجب التمليك احتج بحجتين‏:‏ إحداهما‏:‏ أن الطعام الواجب مقدر بالشرع، ولا يعلم إذا أكلوا أن كل واحد يأكل قدر حقه‏.‏ والثانية‏:‏ أنه بالتمليك يتمكن من التصرف الذي لا يمكنه مع الإطعام‏.‏ وجواب الأولى أنا لا نسلم أنه مقدر بالشرع، وإن قدر أنه مقدر به، فالكلام

ص -353- إنما هو إذا أشبع كل واحد منهم غداء وعشاء، وحينئذ فيكون قد أخذ كل واحد قدر حقه وأكثر‏.‏ وأما التصرف بما شاء فالله تعالى لم يوجب ذلك إنما أوجب فيها التمليك؛ لأنه ذكرها باللام بقوله تعالى‏:‏ ‏{‏إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ ‏}‏؛ ولهذا حيث ذكر الله التصرف بحرف الظرف، كقوله‏:‏ ‏{‏وَفِي الرِّقَابِ ‏}‏، ‏{‏وَفِي سَبِيلِ اللّهِ ‏}‏ ‏[‏التوبة‏:‏60‏]‏، فالصحيح أنه لا يجب التمليك، بل يجوز أن يعتق من الزكاة وإن لم يكن ذلك تمليكًا للمعتق، ويجوز أن يشتري منها سلاحًا يعين به في سبيل الله وغير ذلك؛ ولهذا قال من قال من العلماء‏:‏ الإطعام أولى من التمليك؛ لأن المملك قد يبيع ما أعطيته ولا يأكله، بل قد يكنزه، فإذا أطعم الطعام حصل مقصود الشارع قطعًا‏.‏
وغاية ما يقال‏:‏ أن التمليك قد يسمى إطعامًا، كما يقال‏:‏ أطعم رسول الله صلى الله عليه وسلم الجدة السدس، وفى الحديث‏:‏ ‏"‏ما أطعم الله نبيًا طعمة إلا كانت لمن يلى الأمر بعده‏"‏، لكن يقال‏:‏ لا ريب أن اللفظ يتناول الإطعام المعروف بطريق الأولى؛ ولأن ذلك إنما يقال إذا ذكر المطعم، فيقال‏:‏ أطعمه كذا، فأما إذا أطلق وقيل‏:‏ أطعم هؤلاء المساكين، فإنه لا يفهم منه إلا نفس الإطعام، لكن لما كانوا يأكلون ما يأخذونه سمى التمليك للطعام إطعامًا؛ لأن المقصود هو الإطعام‏.‏ أما إذا كان المقصود مصرفًا غير الأكل، فهذا لا يسمى إطعامًا عند الإطلاق‏.‏

ص -354- وقال قدسَ الله روحهُ ‏:‏
وأما النذر فهو نوعان‏:‏ طاعة، ومعصية‏.‏ فمن نذر صلاة أو صومًا أوصدقة فعليه أن يوفى به، وإن نذر ما ليس بطاعة مثل النذر لبعض المقابر والمشاهد وغيرها زيتا أو شمعًا أو نفقة أو غير ذلك، فهذا نذر معصية، وهو شبيه من بعض الوجوه بالنذر للأوثان، كاللات والعزى ومناة الثالثة الأخرى، فهذا لا يجوز الوفاء به بالاتفاق، لكن من العلماء من يوجب كفارة يمين، كالإمام أحمد وغيره‏.‏ ومنهم من لا يوجب شيئًا، وهو قول أبي حنيفة والشافعي‏.‏
وإذا صرف الرجل ذلك المنذور في قربة مشروعة مثل أن يصرف الدهن في تنوير المساجد التي هي بيوت الله، ويصرف النفقة إلى صالحي الفقراء، كان هذا عملاً صالحًا يتقبله الله منه، مع أن أصل عقد النذر مكروه، فإن النبي صلى الله عليه وسلم قد ثبت عنه أنه نهى عن النذر، وقال‏:‏ إنه لا يأتي بخير، وإنما يستخرج به من البخيل، والله أعلم‏.‏


باب القضاء

الجزء الخامس والثلاثون

باب القضاء

ص -355- كتاب القضاء
قال أبو العباس قدس الله روحهُ ‏:‏
فائدة نافعة جامعة
المقصود من القضاء وصول الحقوق إلى أهلها، وقطع المخاصمة‏.‏ فوصول الحقوق هو المصلحة، وقطع المخاصمة إزالة المفسدة‏.‏ فالمقصود هو جلب تلك المصلحة وإزالة هذه المفسدة‏.‏ ووصول الحقوق هو من العدل الذي تقوم به السماء والأرض، وقطع الخصومة هو من باب دفع الظلم والضرر وكلاهما ينقسم إلى إبقاء موجود ودفع مفقود‏.‏ ففي وصول الحقوق إلى مستحقها يحفظ موجودها ويحصل مقصودها، وفي الخصومة يقطع موجودها ويدفع مفقودها‏.‏ فإذا حصل الصلح زالت الخصومة التي هي إحدى المقصودين‏.‏
وأما الحقوق، فإما أن تكون وصلت معه أو رضى صاحب الحق بتركه وهو جائز، وإذا انفصلت الحقوق بحكم وشهادة ونحو ذلك فقد يكون في فصلها جرح الحكام والشهود ونحو ذلك، وهو من المفاسد التي لا يصار إليها إلا لضرورة، كالمخاصمة، فإنه قد يكون في الفصل الأمر صعبًا بين المتخاصمين وغيرهما‏.‏

ص -356- فالأقسام أربعة‏:‏ إما فصل بصلح، فهذا هو الغاية؛ لأنه حصل المقاصد الثلاث على التمام‏.‏ وإما فصل بحكم مر، فقد حصل معه وصول الحق وقطع الخصومة، ولم يحصل معه صلاح ذات البين‏.‏ وإما صلح على ترك بعض ما يدعى أنه حق، فهذا أيضًا قد حصل مقصود الصلح وقطع النزاع، ولم يحصل مقصود وصول الحقوق، لكن ما يقوم مقامه من الترك‏.‏ ومن هنا يتبين أن الحكم بالصلح أحسن من الحكم بالفصل المر؛ لأنهما اشتركا في دفع الخصومة وامتاز ذلك بصلاح ذات البين مع ترك أحدهما لحقه، وامتاز الآخر بأخذ المستحق حقه مع ضغائن، فتلك المصلحة أكمل، لاسيما إن كان الحق إنما هو في الظاهر وقد يكون الباطن بخلافه‏.‏ وأما لا فضل ولا صلح، فهذا لا يصلح، يحصل به مفسدة ترك القضاء‏.‏
وإن كان الحق في يد صاحبه كالوقف وغيره يخاف إن لم يحفظ بالبينات أن ينسيه شرط ويجحد ولا يأتيه ونحو ذلك، فهنا في سماع الدعوى والشهادة من غير خصم حفظ الحق المجحود عن خصم مقدر، وهذا أحد مقصودى القضاء فلذلك يسمع ذلك‏.‏ ومن قال من الفقهاء‏:‏ لا يسمع ذلك، كما يقوله طوائف من الحنفية والشافعية والحنبلية، فعنده ليس للقضاء فائدة إلا فصل الخصومة ولا خصومة ولا قضاء؛ فلذلك لا تسمع البينة إلا في وجه مدعى عليه لتظهر الخصومة‏.‏ ومن قال بالخصم المسخر، فإنه ينصب للشر ثم يقطعه، ومن قال تسمع، فإنه يحفظ الحق الموجود ويذر الشر المفقود، والله أعلم‏.‏

ص -357- وقال شيخ الإسلام قدس الله روحهُ ‏:‏
فَصْل
فيما جعل الله للحاكم أن يحكم فيه، وما لم يجعل لواحد من المخلوقين الحكم فيه، بل الحكم فيه على جميع الخلق لله تعالى ولرسوله صلى الله عليه وسلم، ليس لأحد من الحكام أن يحكم فيه على غيره، ولو كان ذلك الشخص من آحاد العامة‏.‏ وهذا مثل الأمور العامة الكلية التي أمر الله جميع الخلق أن يؤمنوا بها ويعملوا بها، وقد بينها في كتابه وسنة رسوله صلى الله عليه وسلم بما أجمعت عليه الأمة، أو تنازعت الأمة فيه إذا وقع فيه نزاع بين الحكام وبين آحاد المسلمين، من العلماء أو الجند أو العامة، أو غيرهم، لم يكن للحاكم أن يحكم فيها على من ينازعه ويلزمه بقوله ويمنعه من القول الآخر، فضلاً عن أن يؤذيه أو يعاقبه‏.‏
مثل أن يتنازع حاكم أو غير حاكم في قوله‏:‏ ‏{‏أَوْ لاَمَسْتُمُ النِّسَاء ‏}‏ ‏[‏المائدة‏:‏ 6‏]‏ هل المراد به الجماع كما فسره ابن عباس وغيره‏؟‏ وقالوا‏:‏ إن مس المرأة لا ينقض الوضوء لا لشهوة ولا لغير شهوة‏.‏ أو المراد به اللمس بجميع البشرة إما لشهوة وإما مطلقًا، كما نقل الأول عن ابن عمر‏.‏ والثالث قاله بعض العلماء، وللعلماء في هذا ثلاثة أقوال‏.‏

ص -358- والأظهر هو القول الأول، وأن الوضوء لا ينتقض بمس النساء مطلقًا، وما زال المسلمون يمسون نساءهم ولم ينقل أحد قط عن النبي صلى الله عليه وسلم، أنه كان يأمر المسلمين بالوضوء من ذلك، ولا نقل عن الصحابة على حياته أنه توضأ من ذلك، ولا نقل عنه قط أنه توضأ من ذلك، بل قد نقل عنه في السنن أنه كان يقبل بعض نسائه ولا يتوضأ، وقد اختلف في صحة هذا الحديث، لكن لا خلاف أنه لم ينقل عنه أنه توضأ من المس‏.‏
وكذلك تنازع المسلمون في الوضوء من خروج الدم بالفصاد والحجامة، والجرح، والرعاف، وفي القيء وفيه قولان مشهوران، وقد نقل عن النبي صلى الله عليه وسلم أنه توضأ من ذلك، وعن كثير من الصحابة، لكن لم يثبت قط أن النبي صلى الله عليه وسلم أوجب الوضوء من ذلك، بل كان أصحابه يخرجون في المغازي فيصلون ولا يتوضؤون؛ ولهذا قال طائفة من العلماء‏:‏ إن الوضوء من ذلك مستحب غير واجب، وكذلك قال في الوضوء من مس الذكر ومس المرأة لشهوة‏:‏ إنه يستحب الوضوء من ذلك ولا يجب، وكذلك قالوا في الوضوء من القهقهة ومما مست النار‏:‏ إن الوضوء من ذلك يستحب ولا يجب، فمن توضأ فقد أحسن، ومن لم يتوضأ فلا شيء عليه، وهذا أظهر الأقوال‏.‏
وليس المقصود ذكر هذه المسائل، بل المقصود ضرب المثل بها‏.‏

ص -359- وكذلك تنازعوا في كثير من مسائل الفرائض كالجد والمشركة وغيرهما وفي كثير من مسائل الطلاق والإيلاء وغير ذلك، وفي كثير من مسائل العبادات في الصلاة والصيام والحج، وفي مسائل زيارات القبور، منهم من كرهها مطلقًا، ومنهم من أباحها، ومنهم من استحبها إذا كانت على الوجه المشروع، وهو قول أكثرهم‏.‏
وتنازعوا في السلام على النبي صلى الله عليه وسلم‏:‏ هل يسلم عليه في المسجد وهو مستقبل القبلة، أو مستقبل الحجرة‏؟‏ وهل يقف بعد السلام يدعو له، أم لا‏؟‏
وتنازعوا أي المسجدين أفضل‏:‏ المسجد الحرام، أو مسجد النبي صلى الله عليه وسلم، واتفقوا على أنهما أفضل من المسجد الأقصى، واتفقوا على أنه لا يستحب السفر إلى بقعة للعبادة فيها غير المساجد الثلاثة، واتفقوا على أنه لو نذر الحج أو العمرة لزمه الوفاء بنذره، واتفق الأئمة الأربعة والجمهور على أنه لو نذر السفر إلى غير المساجد الثلاثة لم يلزمه الوفاء بنذره، وتنازعوا فيما إذا نذر السفر إلى المسجدين إلى أمور أخرى يطول ذكرها، وتنازعوا في بعض تفسير الآيات، وفي بعض الأحاديث‏:‏ هل ثبتت عن النبي صلى الله عليه وسلم، أو لم تثبت‏؟‏

ص -360- فهذه الأمور الكلية ليس لحاكم من الحكام كائنًا من كان ولو كان من الصحابة أن يحكم فيها بقوله على من نازعه في قوله، فيقول‏:‏ ألزمته ألا يفعل ولا يفتي إلا بالقول الذي يوافق لمذهبي، بل الحكم في هذه المسائل لله ورسوله، والحاكم واحد من المسلمين، فإن كان عنده علم تكلم بما عنده، وإذا كان عند منازعه علم تكلم به، فإن ظهر الحق في ذلك وعرف حكم الله ورسوله وجب على الجميع اتباع حكم الله ورسوله، وإن خفي ذلك أقر كل واحد على قوله أقر قائل هذا القول على مذهبه وقائل هذا القول على مذهبه ولم يكن لأحدهما أن يمنع الآخر إلا بلسان العلم والحجة والبيان فيقول ما عنده من العلم‏.‏
وأما باليد والقهر، فليس له أن يحكم إلا في المعينة التي يتحاكم فيها إليه مثل ميت مات وقد تنازع ورثته في قسم تركته فيقسمها بينهم إذا تحاكموا إليه وإذا حكم هنا بأحد قولي العلماء ألزم الخصم بحكمه، ولم يكن له أن يقول‏:‏ أنا لا أرضي حتى يحكم بالقول الآخر‏.‏ وكذلك إذا تحاكم إليه اثنان في دعوى يدعيها أحدهما فصل بينهما كما أمر الله ورسوله، وألزم المحكموم عليه بما حكم به، وليس له أن يقول‏:‏ أنت حكمت على بالقول الذي لا أختاره، فإن الحاكم عليه أن يجتهد ، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إذا اجتهد الحاكم فأصاب فله أجران وإذا اجتهد فأخطأ فله أجر‏"‏، وقد يخص الله بعض الأنبياء والعلماء

ص -361- والحكام بعلم دون غيره، كما قال تعالى‏:‏ ‏{‏وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا ‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
وعلى الحكام ألا يحكموا إلا بالعدل‏.‏ والعدل هو ما أنزل الله، كما قال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا ‏}‏ ثم قال تعالى‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً ‏}‏ ‏[‏النساء‏:‏58، 59‏]‏، فأوجب الله طاعة أولى الأمر مع طاعة الرسول، وأوجب على الأمة إذا تنازعوا أن يردوا ما تنازعوا إلى الله ورسوله إلى كتاب الله وسنة رسوله‏.‏
فإن الله سبحانه وتعالى هو الحكم الذي يحكم بين عباده،والحكم له وحده وقد أنزل الله الكتب وأرسل الرسل ليحكم بينهم، فمن أطاع الرسول كان من أوليائه المتقين، وكانت له سعادة الدنيا والآخرة، ومن عصى الرسول كان من أهل الشقاء والعذاب، قال تعالى‏:‏ ‏{‏كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ ‏}‏ ‏[‏البقرة‏:‏ 213‏]‏،

ص -362- وفي صحيح مسلم عن عائشة‏:‏ أن النبي صلى الله عليه وسلم كان إذا قام يصلي من الليل يقول‏:‏ ‏"‏اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السموات والأرض عالم الغيب والشهادة، أنت تحكم بين عبادك فيما كانوا فيه يختلفون، اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم‏"‏‏.‏
وقال تعالى‏:‏ ‏{‏وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ‏}‏ ‏[‏آل عمران‏:‏ 19‏]‏، فبين سبحانه وتعالى أنه هداهم وبين لهم الحق، لكن بعضهم يبغي على بعض مع معرفته بالحق فيتبع هواه ويخالف أمر الله، وهو الذي يعرف الحق ويزيغ عنه، كما قال تعالى‏:‏ ‏{‏وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ الى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عليه يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ ‏}‏ ‏[‏الأعراف‏:‏175،176‏]‏، فقد بين سبحانه وتعالى أنه بعث الرسل وأنزل معهم الكتاب ليحكم بين الناس فيما اختلفوا فيه، وقال تعالى‏:‏ ‏{‏وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ الى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عليه تَوَكَّلْتُ وَاليه أُنِيبُ ‏}‏ ‏[‏الشوري‏:‏ 10‏]‏، وقال يوسف‏:‏ ‏{‏يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ ‏}‏ ‏[‏يوسف‏:‏39،40‏]‏،

ص -363- فالحكم لله وحده ورسله يبلغون عنه، فحكمهم حكمه، وأمرهم أمره وطاعتهم طاعته، فما حكم به الرسول وأمرهم به وشرعه من الدين وجب على جميع الخلائق اتباعه وطاعته؛ فإن ذلك هو حكم الله على خلقه‏.‏
والرسول يبلغ عن الله، قال تعالى‏:‏ ‏{‏وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 64،65‏]‏، فعلى جميع الخلق أن يحكموا رسول الله صلى الله عليه وسلم خاتم النبيين وأفضل المرسلين وأكرم الخلق على الله، ليس لأحد أن يخرج عن حكمه في شيء سواء كان من العلماء أو الملوك أو الشيوخ أو غيرهم‏.‏ ولو أدركه موسي أو عيسي وغيرهما من الرسل كان عليهم اتباعه، كما قال تعالى‏:‏ ‏{‏وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ على ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ ‏}‏ ‏[‏آل عمران‏:‏ 81‏]‏، وروي عن غير واحد من السلف علي وابن عباس وغيرهما قالوا‏:‏ لم

ص -364- يبعث الله نبيًا من عهد نوح إلا أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه، وأمره أن يأخذ الميثاق على أمته لئن بعث محمد وهم أحياء ليؤمنن به ولينصرنه‏.‏
وهو سبحانه أخذ الميثاق على النبي المتقدم أن يصدق من يأتي بعده وعلى النبي المتأخر أن يصدق من كان قبله؛ ولهذا لم تختلف الأنبياء، بل دينهم واحد كما قال النبي صلى الله عليه وسلم في الحديث الصحيح‏:‏ ‏"‏إنا معشر الأنبياء ديننا واحد‏"‏، وقال تعالى‏:‏ ‏{‏يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عليمٌ وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ ‏}‏ ‏[‏المؤمنون‏:‏51، 52‏]‏، أي‏:‏ ملتكم ملة واحدة كقولهم‏:‏ ‏{‏إِنَّا وَجَدْنَا آبَاءنَا على أُمَّةٍ ‏}‏ ‏[‏الزخرف‏:‏ 22‏]‏، أي‏:‏ ملة‏.‏ وقال تعالى‏:‏ ‏{‏شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّي بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا اليكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَي وَعِيسَي أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ على الْمُشْرِكِينَ مَا تَدْعُوهُمْ اليه‏}‏ ‏[‏الشوري‏:‏ 13‏]‏‏.‏
فدين الأنبياء واحد، وهو دين الإسلام، كلهم مسلمون مؤمنون، كما قد بين الله في غير موضع من القرآن، لكن بعض الشرائع تتنوع، فقد يشرع في وقت أمرًا لحكمة، ثم يشرع في وقت آخر أمرًا آخر لحكمة، كما شرع في أول الإسلام

ص -365- الصلاة الى بيت المقدس ثم نسخ ذلك وأمر بالصلاة الى الكعبة، فتنوعت الشريعة والدين واحد، وكان استقبال الشام ذلك الوقت من دين الإسلام، وكذلك السبت لموسي من دين الإسلام، ثم لما نسخ صار دين الإسلام هو الناسخ وهو الصلاة الى الكعبة، فمن تمسك بالمنسوخ دون الناسخ فليس هو على دين الإسلام ولا هو متبع لأحد من الأنبياء، ومن بدل شرع الأنبياء وابتدع شرعًا فشرعه باطل لا يجوز اتباعه، كما قال‏:‏ ‏{‏أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ ‏}‏ ‏[‏الشوري‏:‏21‏]‏؛ ولهذا كفر اليهود والنصاري؛ لأنهم تمسكوا بشرع مبدل منسوخ، والله أوجب على جميع الخلق أن يؤمنوا بجميع كتبه ورسله، ومحمد صلى الله عليه وسلم خاتم الرسل، فعلى جميع الخلق اتباعه واتباع ما شرعه من الدين وهو ما أتي به من الكتاب والسنة، فما جاء به الكتاب والسنة وهو الشرع الذي يجب على جميع الخلق اتباعه، وليس لأحد الخروج عنه، وهو الشرع الذي يقاتل عليه المجاهدون، وهو الكتاب والسنة‏.‏
وسيوف المسلمين تنصر هذا الشرع وهو الكتاب والسنة، كما قال جابر بن عبد الله‏:‏ أمرنا رسول الله صلى الله عليه وسلم أن نضرب بهذا يعني السيف من خرج عن هذا يعني المصحف، قال تعالى‏:‏ ‏{‏لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏،

ص -366- فبين سبحانه وتعالى أنه أنزل الكتاب وأنزل العدل وما به يعرف العدل ليقوم الناس بالقسط، وأنزل الحديد‏.‏ فمن خرج عن الكتاب والميزان قوتل بالحديد‏.‏ فالكتاب والعدل متلازمان، والكتاب هو المبين للشرع، فالشرع هو العدل، والعدل هو الشرع، ومن حكم بالعدل فقد حكم بالشرع، ولكن كثيرًا من الناس ينسبون ما يقولونه الى الشرع وليس من الشرع، بل يقولون ذلك إما جهلاً وإما غلطاً وإما عمدًا وافتراء، وهذا هو الشرع المبدل الذي يستحق أصحابه العقوبة، ليس هو الشرع المنزل الذي جاء به جبريل من عند الله الى خاتم المرسلين فإن هذا الشرع المنزل كله عدل ليس فيه ظلم ولا جهل، قال تعالى‏:‏ ‏{‏وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ‏}‏ ‏[‏المائدة‏:‏ 42‏]‏، وقال تعالى‏:‏ ‏{‏وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ ‏}‏ ‏[‏المائدة‏:‏49‏]‏، فالذي أنزل الله هو القسط، والقسط، هو الذي أنزل الله وقال تعالى‏:‏ ‏{‏إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ الى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{‏إِنَّا أَنزَلْنَا اليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ ‏}‏ ‏[‏النساء‏:‏ 105‏]‏، فالذي أراه الله في كتابه هو العدل‏.‏
وقد يقول كثير من علماء المسلمين أهل العلم والدين من الصحابة والتابعين وسائر أئمة المسلمين كالأربعة وغيرهم أقوالا باجتهادهم، فهذه يسوغ

ص -367- القول بها، ولا يجب على كل مسلم أن يلتزم إلا قول رسول الله صلى الله عليه وسلم، فهذا شرع دخل فيه التأويل والاجتهاد، وقد يكون في نفس الأمر موافقًا للشرع المنزل فيكون لصاحبه أجران، وقد لا يكون موافقًا له، لكن لا يكلف الله نفسًا إلا وسعها، فإذا اتقي العبد الله ما استطاع آجره الله على ذلك، وغفر له خطأه‏.‏
ومن كان هكذا لم يكن لأحد أن يذمه ولا يعيبه ولا يعاقبه ولكن إذا عرف الحق بخلاف قوله، لم يجز ترك الحق الذي بعث الله به رسوله لقول أحد من الخلق، وذلك هو الشرع المنزل من عند الله، وهو الكتاب والسنة وهو دين الله ورسوله لتكون كلمة الله هي العليا ويكون الدين كله لله لا يجاهدون على قول عالم ولا شيخ متأول، بل يجاهدون ليعبد الله وحده ويكون الدين له، كما في المسند عن ابن عمر قال‏:‏ قال النبي صلى الله عليه وسلم‏:‏ ‏"‏بعثت بالسيف بين يدي الساعة حتي يعبد الله وحده لا شريك له، وجعل رزقي تحت ظل رمحي وجعل الذل والصغار على من خالف أمري ومن تشبه بقوم فهو منهم‏"‏‏.‏ وقال تعالى‏:‏ ‏{‏وَقَاتِلُوهُمْ حَتَّي لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه ‏}‏ ‏[‏الأنفال‏:‏ 39‏]‏، وفي الصحيحين عن أبي موسي الأشعري قال‏:‏ قيل‏:‏ يا رسول الله، الرجل يقاتل شجاعة، ويقاتل حمية، ويقاتل رياء، فأي ذلك في سبيل الله‏؟‏ فقال‏:‏ ‏"‏من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله‏"‏‏.‏

ص -368- فالمقصود بالجهاد ألا يعبد أحد إلا الله، فلا يدعو غيره، ولا يصلي لغيره ولا يسجد لغيره، ولا يصوم لغيره، ولا يعتمر ولا يحج إلا الى بيته، ولا يذبح القرابين إلا له، ولا ينذر إلا له، ولا يحلف إلا به، ولا يتوكل إلا عليه ، ولا يخاف إلا إياه، ولا يتقي إلا إياه، فهو الذي لا يأتي بالحسنات إلا هو، ولا يدفع السيئات إلا هو، ولا يهدي الخلق إلا هو، ولا ينصرهم إلا هو، ولا يرزقهم إلا هو، ولا يغنيهم إلا هو، ولا يغفر ذنوبهم إلا هو، قال تعالى‏:‏ ‏{‏وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَاليه تَجْأَرُونَ ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ لِيَكْفُرُواْ بِمَا آتَيْنَاهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ ‏}‏ ‏[‏النحل‏:‏ 51‏:‏ 55‏]‏‏.‏
والله تعالى قد حرم الشرك كله وأن يجعل له ندًا، فلا يدعي غيره لا الملائكة ولا الأنبياء ولا الصالحون ولا الشمس ولا القمر ولا الكواكب ولا الأوثان، ولا غير ذلك، بل قد بين أن من اتخذ الملائكة والنبيين أربابًا فهو كافر، قال تعالى‏:‏ ‏{‏مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ ‏}‏ ‏[‏آل عمران‏:‏ 79، 80‏]‏،

ص -369- وقال تعالى‏:‏ ‏{‏قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ الى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا ‏}‏ ‏[‏الإسراء‏:‏ 56، 57‏]‏، ذم ‏[‏من‏]‏ الله سبحانه وتعالى لمن يدعو الملائكة والأنبياء وغيرهم من الصالحين، وبين أن هؤلاء الذين يدعونهم لا يملكون كشف الضر عنهم ولا تحويله، وأنهم يتقربون الى الله بالوسيلة وهي الأعمال الصالحة، ويرجون رحمته ويخافون عذابه فكيف يدعون المخلوقين ويذرون الخالق‏؟‏‏!‏ وقال تعالى‏:‏ ‏{‏أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا ‏}‏ ‏[‏الكهف‏:‏ 102‏]‏‏.‏
وهو سبحانه وتعالى عليم بأحوال عباده، رحيم بهم؛ كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه رأي امرأة من السبي إذا رأت ولدًا ألصقته ببطنها فقال‏:‏ أترون هذه واضعة ولدها في النار‏؟‏ قالوا‏:‏ لا يا رسول الله، قال‏:‏ ‏"‏لله أرحم بعباده من هذه بولدها‏"‏ وهو سبحانه سميع قريب قال الله تعالى‏:‏ ‏{‏قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ على نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي الي رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ ‏}‏ ‏[‏سبأ‏:‏ 50‏]‏، وهو تعالى رحيم ودود‏.‏ والود‏:‏ اللطف والمحبة، فهو يود عباده المؤمنين، ويجعل لهم الود في القلوب، كما قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا ‏}‏ ‏[‏مريم‏:‏ 96‏]‏، قال ابن عباس وغيره‏:‏ يحبهم ويحببهم إلى عباده‏.‏

ص -370- وهو سبحانه لا يشغله سمع عن سمع، ولا تغلطه المسائل، ولا يتبرم بإلحاح الملحين، بل يحب من يدعوه ويتضرع اليه، ويبغض من لا يدعوه قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من لا يسأل الله يغضب عليه‏"‏‏.‏ وقال تعالى‏:‏ ‏{‏وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ ‏}‏ ‏[‏غافر‏:‏ 60‏]‏ وقال تعالى‏:‏ ‏{‏وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ‏}‏ ‏[‏البقرة‏:‏ 681‏]‏، قال بعض الصحابة‏:‏ يا رسول الله، ربنا قريب فنناجيه، أو بعيد فنناديه‏؟‏ فأنزل الله هذه الآية‏.‏
وهو سبحانه وتعالى ليس كالمخلوقين الذين ترفع اليهم الحوائج بالحجاب، بل في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله‏:‏ قسمت الصلاة بيني وبين عبدي نصفين، فنصفها لي، ونصفها لعبدي، ولعبدي ما سأل، فإذا قال العبد‏:‏ ‏{‏الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ ‏}‏، قال الله‏:‏ حمدني عبدي‏.‏ فإذا قال‏:‏ ‏{‏الرَّحْمنِ الرَّحِيمِ ‏}‏، قال الله‏:‏ أثني علي عبدي‏.‏ فإذا قال‏:‏ ‏{‏مَالِكِ يَوْمِ الدِّينِ ‏}‏، قال الله‏:‏ مجدني عبدي، فإذا قال‏:‏ ‏{‏إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ ‏}‏، قال الله‏:‏ هذه الآية بيني وبين عبدي نصفين، ولعبدي ما سأل‏.‏ فإذا قال‏:‏ ‏{‏اهدِنَا الصِّرَاطَ المُستَقِيمَ صِرَاطَ الَّذِينَ أَنعَمتَ عليهمْ غَيرِ المَغضُوبِ عليهمْ وَلاَ الضَّالينَ ‏}‏، قال‏:‏ هؤلاء لعبدي ولعبدي ما سأل‏.‏

ص -371- وهو سبحانه يتولي كلام عباده يوم القيامة، كما جاء في الصحيح، عن عدي بن حاتم أنه قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ما منكم من أحد إلا سيكلمه ربه عز وجل ليس بينه وبينه حاجب ولا ترجمان، فينظر أيمن منه فلا يري إلا شيئًا قدمه، وينظر أشأم منه فلا يري إلا شيئًا قدمه، وينظر أمامه فتستقبله النار، فمن استطاع منكم أن يتقي النار ولو بشق تمرة فليفعل، فإن لم يجد فبكلمة طيبة‏"‏‏.‏ وهو سبحانه قريب ممن دعاه يتقرب ممن عبده وأطاعه، كما في الحديث الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏يقول الله تعالى‏:‏ أنا عند ظن عبدي بي، وأنا معه إذا ذكرني، إن ذكرني في نفسه ذكرته في نفسي، وإن ذكرني في ملأ ذكرته في ملأ خير منهم، وإن تقرب الى شبرًا تقربت منه ذراعًا، وإن تقرب إلى ذراعًا تقربت منه باعًا وإن أتاني يمشي أتيته هرولة‏"‏‏.‏
والله سبحانه يولي عباده إحسانًا وجودًا وكرمًا، لا لحاجة اليهم، كما قال تعالى‏:‏ ‏{‏وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا ‏}‏ ‏[‏الإسراء‏:‏111‏]‏،ولا يحاسب العباد إلا هو وحده،وهو الذي يجازيهم بأعمالهم ‏{‏فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ ‏}‏ ‏[‏الزلزلة‏:‏ 7، 8‏]‏‏.‏
وهو الذي يرزقهم ويعافيهم وينصرهم ويهديهم، لا أحد غيره يفعل ذلك قال تعالى‏:‏ ‏{‏أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ ‏}‏ ‏[‏الملك‏:‏ 20، 21‏]‏،

ص -372- وقال تعالى‏:‏ ‏{‏قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِم مُّعْرِضُونَ ‏}‏ ‏[‏الأنبياء‏:‏ 42‏]‏، وأصح القولين في الآية أن معناه من ذا الذي يكلؤكم بدلاً من الله‏؟‏ من الذي يدفع الآفات عنكم التي تخافونها من الإنس والجن‏؟‏
والرسول هو الواسطة والسفير بينهم وبين الله عز وجل فهو الذي يبلغهم أمر الله ونهيه ووعده ووعيده، وتحليله وتحريمه، فالحلال ما حلله الله ورسوله، والحرام ما حرمه الله ورسوله، والدين ما شرعه الله ورسوله، وليس لأحد أن يخرج عن شيء مما شرعه الرسول صلى الله عليه وسلم، وهو الشرع الذي يجب على ولاة الأمر إلزام الناس به، ويجب على المجاهدين الجهاد عليه، ويجب على كل واحد اتباعه ونصره‏.‏
وليس المراد بالشرع اللازم لجميع الخلق حكم الحاكم ولو كان الحاكم أفضل أهل زمانه، بل حكم الحاكم العالم العادل يلزم قومًا معينين تحاكموا اليه في قضية معينة، لا يلزم جميع الخلق، ولا يجب على عالم من علماء المسلمين أن يقلد حاكمًا لا في قليل ولا في كثير إذا كان قد عرف ما أمر الله به ورسوله، بل لا يجب على آحاد العامة تقليد الحاكم في شيء، بل له أن يستفتي من يجوز له استفتاؤه وإن لم يكن حاكمًا، ومتي ترك العالم ما عَلِمَه من

ص -373- كتاب الله وسنة رسوله واتبع حكم الحاكم المخالف لحكم الله ورسوله كان مرتدًا كافرًا، يستحق العقوبة في الدنيا والآخرة، قال تعالى‏:‏ ‏{‏المص كِتَابٌ أُنزِلَ اليكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَي لِلْمُؤْمِنِينَ اتَّبِعُواْ مَا أُنزِلَ اليكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ ‏}‏ ‏[‏الأعراف‏:‏1، 3‏]‏
ولو ضرب وحبس وأوذي بأنواع الأذي ليدع ما علمه من شرع الله ورسوله الذي يجب اتباعه واتبع حكم غيره، كان مستحقًا لعذاب الله بل عليه أن يصبر‏.‏ وإن أوذي في الله فهذه سنة الله في الأنبياء وأتباعهم‏.‏ قال الله تعالى‏:‏ ‏{‏الم أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ ‏}‏ ‏[‏العنكبوت‏:‏ 1، 3‏]‏، وقال تعالى‏:‏ ‏{‏وَلَنَبْلُوَنَّكُمْ حَتَّي نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ ‏}‏ ‏[‏محمد‏:‏13‏]‏ ، وقال تعالى‏:‏ ‏{‏أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ ‏}‏ ‏[‏البقرة‏:‏ 214‏]‏‏.‏
وهذا إذا كان الحاكم قد حكم في مسألة اجتهادية قد تنازع فيها الصحابة والتابعون فحكم الحاكم بقول بعضهم وعند بعضهم سنة لرسول الله صلى الله عليه وسلم تخالف ما حكم به فعلى هذا أن يتبع

ص -374- ما علم من سنة رسول الله صلى الله عليه وسلم، ويأمر بذلك، ويفتي به ويدعو اليه، ولا يقلد الحاكم‏.‏ هذا كله باتفاق المسلمين‏.‏
وإن ترك المسلم عالمًا كان أو غير عالم ما علم من أمر الله ورسوله صلى الله عليه وسلم لقول غيره كان مستحقًا للعذاب، قال تعالى‏:‏ ‏{‏فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ اليمٌ ‏}‏ ‏[‏النور‏:‏ 63‏]‏، وإن كان ذلك الحاكم قد خفي عليه هذا النص مثل كثير من الصحابة والتابعين والأئمة الأربعة وغيرهم تكلموا في مسائل باجتهادهم وكان في ذلك سنة لرسول الله صلى الله عليه وسلم تخالف اجتهادهم فهم معذورون لكونهم اجتهدوا، و‏{‏لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا ‏}‏ ‏[‏البقرة‏:‏ 286‏]‏، ولكن من علم سنة رسول الله صلى الله عليه وسلم لم يجز له أن يعدل عن السنة الى غيرها قال تعالى‏:‏ ‏{‏وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَي اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُّبِينًا ‏}‏ ‏[‏الأحزاب‏:‏ 36‏]‏
ومن اتبع ما بعث الله به رسوله كان مهديًا منصورًا بنصرة الله في الدينا والآخرة كما قال تعالى‏:‏ ‏{‏إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ ‏}‏ ‏[‏غافر‏:‏ 51‏]‏، وقال تعالى‏:‏ ‏{‏وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ إِنَّهُمْ لَهُمُ الْمَنصُورُونَ وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ‏}‏ ‏[‏الصافات‏:‏ 171‏:‏ 173‏]‏، وإذا أصابت العبد مصيبة كانت بذنبه لا باتباعه للرسول صلى الله عليه وسلم، بل باتباعه للرسول صلى الله عليه وسلم

ص -375- يرحم وينصر، وبذنوبه يعذب ويخذل، قال تعالى‏:‏ ‏{‏وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ ‏}‏ ‏[‏الشوري‏:‏ 30‏]‏‏.‏
ولهذا لما انهزم المسلمون يوم أحد وكانوا مع النبي صلى الله عليه وسلم واستظهر عليهم العدو بين الله لهم أن ذلك بذنوبهم، قال تعالى‏:‏ ‏{‏إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَي الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ إِنَّ اللّهَ غَفُورٌ حَلِيمٌ ‏}‏ ‏[‏آل عمران‏:‏ 155‏]‏، وقال تعالى‏:‏ ‏{‏أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّي هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ ‏}‏ ‏[‏آل عمران‏:‏ 165]‏، وبين سبحانه حكمة ابتلائهم، فقال تعالى‏:‏ ‏{‏قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ هَذَا بَيَانٌ لِّلنَّاسِ وَهُدًي وَمَوْعِظَةٌ لِّلْمُتَّقِينَ وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ ‏}‏ ‏[‏آل عمران‏:‏ 137‏:‏ 141‏]‏، وقال تعالى‏:‏ ‏{‏مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ ‏}‏ ‏[‏النساء‏:‏ 79‏]‏، والله قدرها، وقدر كل شيء‏.‏
لكن ما أصاب العبد من عافية ونصر ورزق فهو من إنعام الله عليه وإحسانه اليه، فالخير كله من الله، وليس للعبد من نفسه شيء، بل هو فقير لا يملك

ص -376- لنفسه نفعًا ولا ضرًا، ولا موتًا ولا حياة ولا نشورًا، وما أصابه من مصيبة فبذنوبه والله تعالى يكفر ذنوب المؤمنين بتلك المصائب، ويؤجرهم على الصبر عليها، ويغفر لمن استغفر، ويتوب على من تاب، قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما يصيب المؤمن من نصب ولا وصب، ولا هم ولا غم ولا حزن ولا أذي حتي الشوكة يشاكها، إلا كفر الله بها من خطاياه‏"‏، ولما أنزل الله تعالى قوله‏:‏ ‏{‏مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ ‏}‏ ‏[‏النساء‏:‏ 123‏]‏، قال أبو بكر‏:‏ يا رسول الله، قد جاءت قاصمة الظهر‏!‏ وأينا لم يعمل سوءًا‏؟‏ قال‏:‏ ‏"‏يا أبا بكر، ألست تنصب‏؟‏ ألست تحزن‏؟‏ ألست تصيبك اللأواء‏؟‏ فذلك ما تجزون به‏"‏‏.‏
وقد قص الله علينا في القرآن أخبار الأنبياء وما أصابهم وما أصاب أتباعهم المؤمنين من الأذي في الله، ثم إنه تعالى نصرهم، وجعل العاقبة لهم، وقص علينا ذلك لنعتبر به قال تعالى‏:‏ ‏{‏لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَي وَلَكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًي وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ ‏}‏ ‏[‏يوسف‏:‏ 111‏]‏‏.‏
فالشرع الذي يجب على كل مسلم أن يتبعه ويجب على ولاة الأمر نصره والجهاد عليه هو الكتاب والسنة‏.‏ وأما حكم الحاكم فذاك يقال له قضاء القاضي، ليس هو الشرع الذي فرض الله على جميع الخلق طاعته، بل القاضي العالم العادل يصيب تارة ويخطئ تارة، ولو حكم الحاكم لشخص بخلاف

ص -377- الحق في الباطن لم يجز له أخذه، ولو كان الحاكم سيد الأولين والآخرين كما في الصحيحين عن أم سلمة، قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنكم تختصمون الى، ولعل بعضكم ألحن بحجته من بعض، فأقضي له بنحو مما أسمع، فمن قضيت له من حق أخيه شيئًا فلا يأخذه‏.‏ فإنما أقطع له قطعة من النار‏"‏، فهذا سيد الحكام والأمراء والملوك يقول‏:‏ إذا حكمت لشخص بشيء يعلم أنه لا يستحقه فلا يأخذه‏.‏
وقد أجمع المسلمون على أن حكم الحاكم بالأملاك المرسلة لا ينفذ في الباطن فلو حكم لزيد بمال عمرو وكان مجتهدًا متحريًا للحق لم يجز له أخذه‏.‏
وأما في العقود والفسوخ، مثل أن يحكم بنكاح أو طلاق أو بيع أو فسخ بيع ففيه نزاع معروف، وجمهورهم يقولون‏:‏ لا ينفذ أيضًا، وهي مسألة معروفة، وهذا إذا كان الحاكم عالمًا عادلاً وقد حكم في أمر دنيوي‏.‏
والقضاة ثلاثة أنواع كما في السنن عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏القضاة ثلاثة‏:‏ قاضيان في النار، وقاض في الجنة‏:‏ رجل علم الحق وقضي به فهو في الجنة‏.‏ ورجل قضي للناس على جهل فهو في النار‏.‏ ورجل علم الحق وقضي بخلافه فهو في النار‏"‏، فالقاضي الذي هو من أهل الجنة إذا حكم للإنسان بما يعلم أنه غير حق لم يحل له أخذه، لسنة رسول الله صلى الله عليه وسلم وإجماع المسلمين، فكيف إذا حكم في الدين الذي ليس له أن يحكم فيه، بل هو فيه واحد من المسلمين إن كان له علم تكلم، وإلا سكت؛

ص -378- مثل أن يحكم بأن السفر الى غير المساجد الثلاثة مشروع مستحب، يثاب فاعله وأن من قال‏:‏ إنه لا يستحب يؤذي ويعاقب أو يحبس، فهذا الحكم باطل بإجماع المسلمين، لا يحل لمن عرف دين الإسلام أن يتبعه، ولا لولي أمر أن ينفذه، ومن نفذ مثل هذا الحكم ونصره كان له حكم أمثاله إن قامت عليه الحجة التي بعث الله بها رسوله وخالفها استحقوا العقاب، وكذلك إن ألزم بمثل هذا جهلاً، وألزم الناس بما لا يعلم، فإنه مستحق للعقاب فإن كان مجتهدًا مخطئًا عفي عنه‏.‏
وقد فرض الله على ولاة أمر المسلمين اتباع الشرع الذي هو الكتاب والسنة، وإذا تنازع بعض المسلمين في شيء من مسائل الدين ولو كان المنازع من آحاد طلبة العلم لم يكن لولاة الأمور أن يلزموه باتباع حكم حاكم، بل عليهم أن يبينوا له الحق كما يبين الحق للجاهل المتعلم، فإن تبين له الحق الذي بعث الله به رسوله وظهر وعانده بعد هذا استحق العقاب‏.‏ وأما من يقول‏:‏ إن الذي قلته هو قولي، أو قول طائفة من العلماء المسلمين، وقد قلته اجتهادًا أو تقليدًا، فهذا باتفاق المسلمين لا تجوز عقوبته‏.‏
ولو كان قد أخطأ خطأ مخالفًا للكتاب والسنة، ولو عوقب هذا لعوقب جميع المسلمين، فإنه ما منهم من أحد إلا وله أقوال اجتهد فيها أو قلد فيها وهو مخطئ فيها، فلو عاقب الله المخطئ لعاقب جميع الخلق، بل قد قال الله تعالى في القرآن‏:‏

ص -379- {‏آمَنَ الرَّسُولُ بِمَا أُنزِلَ اليه مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَاليكَ الْمَصِيرُ لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعليها مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ علينَا إِصْرًا كَمَا حَمَلْتَهُ على الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلاَنَا فَانصُرْنَا على الْقَوْمِ الْكَافِرِينَ ‏}‏ ‏[‏البقرة‏:‏ 285، 286‏]‏، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم ‏:‏ ‏"‏إن الله استجاب هذا الدعاء‏"‏‏.‏ ولما قال المؤمنون‏:‏ ‏{‏ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا ‏}‏، قال الله‏:‏ ‏"‏قد فعلت‏"‏، وكذلك في سائر الدعاء، وقال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن الله تجاوز لأمتي عن الخطأ والنسيان، وما استكرهوا عليه‏"‏‏.‏
فالمفتي والجندي والعامي إذا تكلموا بالشيء بحسب اجتهادهم اجتهادًا أو تقليدًا قاصدين لاتباع الرسول بمبلغ علمهم لا يستحقون العقوبة بإجماع المسلمين وإن كانوا قد أخطؤوا خطأ مجمعًا عليه‏.‏ وإذا قالوا‏:‏ إنا قلنا الحق، واحتجوا بالأدلة الشرعية، لم يكن لأحد من الحكام أن يلزمهم بمجرد قوله، ولا يحكم بأن الذي قاله هو الحق دون قولهم، بل يحكم بينه وبينهم الكتاب والسنة والحق الذي بعث الله به رسوله لا يغطي بل يظهر، فإن ظهر رجع الجميع اليه، وإن لم يظهر سكت هذا عن هذا وسكت هذا عن هذا؛ كالمسائل التي تقع يتنازع فيها أهل المذاهب لا يقول أحد‏:‏ إنه يجب على صاحب مذهب أن يتبع مذهب غيره لكونه حاكمًا، فإن هذا ينقلب، فقد يصير الآخر حاكمًا

ص -380- فيحكم بأن قوله هو الصواب، فهذا لا يمكن أن يكون كل واحد من القولين المتضادين يلزم جميع المسلمين اتباعه، بخلاف ما جاء به الرسول صلى الله عليه وسلم فإنه من عند الله، حق وهدي وبيان، ليس فيه خطأ قط، ولا اختلاف ولا تناقض قال تعالى‏:‏ ‏{‏ أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا ‏}‏ ‏[‏النساء‏:‏ 82‏]‏‏.‏
وعلى ولاة الأمر أن يمنعوهم من التظالم، فإذا تعدي بعضهم على بعض منعوهم العدوان، وهم قد ألزموا بمنع ظلم أهل الذمة، وأن يكون اليهودي والنصراني في بلادهم إذا قام بالشروط المشروطة عليهم، لا يلزمه أحد بترك دينه، مع العلم بأن دينه يوجب العذاب، فكيف يسوغ لولاة الأمور أن يمكنوا طوائف المسلمين من اعتداء بعضهم على بعض، وحكم بعضهم على بعض بقوله ومذهبه، هذا مما يوجب تغير الدول وانتقاضها؛ فإنه لا صلاح للعباد على مثل هذا‏.‏
وهذا إذا كان الحكام قد حكموا في مسألة فيها اجتهاد ونزاع معروف، فإذا كان القول الذي قد حكموا به لم يقل به أحد من أئمة المسلمين، ولا هو مذهب أئمتهم الذين ينتسبون اليهم، ولا قاله أحد من الصحابة والتابعين، ولا فيه آية من كتاب الله وسنة رسوله صلى الله عليه وسلم، بل قولهم يخالف الكتاب والسنة وإجماع الأئمة، فكيف يحل مع هذا أن يلزم علماء المسلمين

ص -381- باتباع هذا القول، وينفذ فيه هذا الحكم المخالف للكتاب والسنة والإجماع، وأن يقال‏:‏ القول الذي دل عليه الكتاب والسنة وأقوال السلف لا يقال‏.‏ ولا يفتي به بل يعاقب ويؤذي من أفتي به، ومن تكلم به، وغيرهم، ويؤذي المسلمون في أنفسهم وأهليهم وأموالهم لكونهم اتبعوا ما علموه من دين الإسلام وإن كان قد خفي على غيرهم، وهم يعذرون من خفي عليه ذلك ولا يلزمون باتباعهم، ولا يعتدون عليه، فكيف يعان من لا يعرف الحق بل يحكم بالجهل والظلم، ويلزم من عرف ما عرفه من شريعة الرسول أن يترك ما علمه من شرع الرسول صلى الله عليه وسلم لأجل هذا‏؟‏‏!‏
لا ريب أن هذا أمر عظيم عند الله تعالى وعند ملائكته وأنبيائه وعباده والله لا يغفل عن مثل هذا، وليس الحق في هذا لأحد من الخلق‏.‏ فإن الذين اتبعوا ما علموه من شرع الرسول صلى الله عليه وسلم لم يظلموا أحدًا في دم ولا مال ولا عرض، ولا لأحد عليهم دعوي، بل هم قالوا‏:‏ نحن نتبع ما عرفناه من دين الإسلام وما جاء به الكتاب والسنة من توحيد الله وعبادته لا شريك له، فلا نعبد إلا الله وحده، ونعبده بما أمر به رسوله وشرعه من الدين فما دعانا اليه الرسول صلى الله عليه وسلم وأمرنا به أطعناه، وما جعله الرسول دينًا وقربة وطاعة وحسنة وعملاً صالحًا وخيرًا سمعنا وأطعنا لله ولرسوله، واعتقدناه قربة وطاعة، وفعلناه وأحببنا من يفعل به، ودعونا اليه، وما نهانا

ص -382- عنه الرسول انتهينا عنه وإن كان غيرنا يعتقد أن ذلك قربة، فنحن علينا أن نطيع الرسول، ليس علينا أن نطيع من خالفه وإن كان متأولاً‏.‏
ومعلوم أن أهل الكتاب وأهل البدع يتعبدون تعبدات كثيرة يرونها قربة وطاعة، وقد نهي عنها رسول الله صلى الله عليه وسلم، فمن قال‏:‏ أنا أطيع الرسول ولا أتعبد بهذه العبادات، بل أنهي عما نهي عنه رسول الله صلى الله عليه وسلم كيف يسوغ أن يعارض، بل لو كان مخطئًا مع اجتهاده لم يستحق العقوبة بإجماع المسلمين، ولا يجب عليه اتباع حكم أحد بإجماع المسلمين‏.‏ وليس للحاكم أن يحكم بأن هذا أمر به رسول الله صلى الله عليه وسلم، وأن هذا العمل طاعة أو قربة، أو ليس بطاعة ولا قربة، ولا بأن السفر الى المساجد والقبور وقبر النبي صلى الله عليه وسلم يشرع، أو لا يشرع ليس للحكام في هذا مدخل إلا كما يدخل فيه غيرهم من المسلمين، بل الكلام في هذا لجميع أمة محمد صلى الله عليه وسلم، فمن كان عنده علم تكلم بما عنده من العل‏.‏
وليس لأحد أن يحكم على عالم بإجماع المسلمين، بل يبين له أنه قد أخطأ فإن بين له بالأدلة الشرعية التي يجب قبولها أنه قد أخطأ وظهر خطؤه للناس ولم يرجع بل أصر على إظهار ما يخالف الكتاب والسنة والدعاء الى ذلك وجب أن يمنع من ذلك، ويعاقب إن لم يمتنع، وأما إذا لم يبين له ذلك بالأدلة

ص -383- الشرعية لم تجز عقوبته باتفاق المسلمين،ولا منعه من ذلك القول،ولا الحكم عليه بأنه لا يقوله إذا كان يقول‏:‏إن هذا هو الذي دل عليه الكتاب والسنة كما قاله فلان وفلان من علماء المسلمين، فهذا إذا اجتهد فأخطأ لم يحكم عليه إلا بالكتاب والسنة، والمنازع له يتكلم بلا علم، والحكم الذي حكم به لم يقله أحد من علماء المسلمين، فعلماء المسلمين الكبار لو قالوا بمثل قول الحكام لم يكن لهم إلزام الناس بذلك إلا بحجة شرعية لا بمجرد حكمهم‏.‏
فإن الله إنما أوجب على الناس اتباع الرسول وطاعته، واتباع حكمه وأمره وشرعه ودينه، وهو حجة الله على خلقه، وهو الذي فرق الله به بين الحق والباطل، والهدي والضلال، والرشاد والغي، وطريق الجنة وطريق النار، وبه هدي الله الخلق، قال الله تعالى‏:‏ ‏{‏ إِنَّا أَوْحَيْنَا اليكَ كَمَا أَوْحَيْنَا الى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا الى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَي وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا وَرُسُلاً قَدْ قَصَصْنَاهُمْ عليكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عليكَ وَكَلَّمَ اللّهُ مُوسَي تَكْلِيمًا رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ على اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ‏}‏ ‏[‏النساء‏:‏ 163‏:‏ 165 ‏]‏ الصحيح عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏ما أحد أحب اليه العذر من الله، من أجل ذلك أرسل الرسل مبشرين ومنذرين‏"‏، فالحجة على الخلق تقوم بالرسل، وما جاء به الرسول هو الشرع الذي يجب على الخلق قبوله، والى الكتاب والسنة يتحاكم جميع الخلق‏.‏

ص -384- ولهذا كان من أصول السنة والجماعة أن من تولي بعد رسول الله صلى الله عليه وسلم كالخلفاء الراشدين وغيرهم لا يجب أن ينفرد واحد منهم بعلم لا يعلمه غيره، بل علم الدين الذي سنه الرسول صلى الله عليه وسلم يشترك المسلمون في معرفته، وإذا كان عند بعضهم من الحديث ما ليس عند بعض بلغه هؤلاء لأولئك؛ ولهذا كان الخلفاء يسألون الصحابة في بعض الأمور‏:‏ هل عندكم علم عن النبي صلى الله عليه وسلم‏؟‏ فإذا تبين لهم سنة الرسول صلى الله عليه وسلم حكموا بها، كما سألهم أبو بكر الصديق عن ميراث الجدة لما أتته، فقال‏:‏ ما لك في كتاب الله من شيء، وما علمت لك في سنة رسول الله شيئًا، ولكن حتي أسأل الناس‏.‏ فسألهم، فأخبره محمد بن مسلمة وغيره أن رسول الله صلى الله عليه وسلم أعطاها السدس‏.‏
وكذلك عمر بن الخطاب لما سألهم عن الجنين إذا قتل، قام بعض الصحابة فأخبره أن النبي صلى الله عليه وسلم قضي فيه بغرة عبد أو أمة، أي من قتل جنينًا ضمنه بمملوك أو جارية لورثته، فقضي بذلك، قالوا‏:‏ وتكون قيمته بقدر عشر دية أمه، وعمر بن الخطاب قد قال النبي صلى الله عليه وسلم فيه‏:‏ ‏"‏إنه قد كان في الأمم قبلكم محدثون، فإن يكن في أمتي أحد فعمر‏"‏، وروي أنه ضرب الحق على لسانه وقلبه وقال‏:‏ ‏"‏لو لم أبعث فيكم لبعث فيكم عمر‏"‏ ومع هذا فما كان يلزم أحدًا بقوله، ولا يحكم في الأمور العامة، بل كان يشاور الصحابة، ويراجع، فتارة يقول قولاً فترده

ص -385- عليه امرأة فيرجع اليها، كما أراد أن يجعل الصداق محدودًا لا يزاد على صداقات أزواج النبي صلى الله عليه وسلم، وقال‏:‏ من زاد جعلت الزيادة في بيت المال وكان المسلمون يعجلون الصداق قبل الدخول، لم يكونوا يؤخرونه إلا أمرًا نادرًا فقالت امرأة‏:‏ يا أمير المؤمنين، لم تحرمنا شيئًا أعطانا الله إياه في كتابه ‏؟‏ فقال‏:‏ وأين‏؟‏ فقالت في قوله تعالى‏:‏ ‏{‏ وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شَيْئًا ‏}‏ ‏[‏النساء‏:‏20‏]‏، فرجع عمر الى قولها، وقال‏:‏ امرأة أصابت، ورجل أخطأ‏.‏
وكان في مسائل النزاع مثل مسائل الفرائض والطلاق يري رأيًا ويري علي بن أبي طالب رأيًا، ويري عبد الله بن مسعود رأيًا، ويري زيد بن ثابت رأيًا، فلم يلزم أحدًا أن يأخذ بقوله، بل كل منهم يفتي بقوله، وعمر رضي الله عنه إمام الأمة كلها، وأعلمهم، وأدينهم، وأفضلهم، فكيف يكون واحد من الحكام خيرًا من عمر، هذا إذا كان قد حكم في مسألة اجتهاد‏.‏
فكيف إذا كان ما قاله لم يقله أحد من أئمة المسلمين، لا الأربعة ولا من قبلهم من الصحابة والتابعين، وإنما يقوله مثله وأمثاله ممن لا علم لهم بالكتاب والسنة وأقوال السلف والأئمة، وإنما يحكمون بالعادات التي تربوا عليها، كالذين قالوا‏:‏ ‏{‏ إِنَّا وَجَدْنَا آبَاءنَا على أُمَّةٍ وَإِنَّا على آثَارِهِم مُّقْتَدُونَ ‏}‏ ‏[‏الزخرف‏:‏ 32‏]‏، وكما تحكم

ص -386- الأعراب بالسوالف التي كانت لهم وهي عادات، كما يحكم التتر بالياساق الذي جرت به عاداتهم، وأما أهل الإيمان والإسلام والعلم والدين فإنما يحكمون بكتاب الله وسنة رسوله، كما قال تعالى‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 65‏]‏، وقال تعالى‏:‏ ‏{‏ أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ ‏}‏ ‏[‏المائدة‏:‏ 50‏]‏‏.‏
والله سبحانه لم يرض بحكم واحد بين الزوجين إذا خيف الشقاق بينهما فإنه لا يعلم أيهما الظالم، وليس بينهما بينة، بل أمر بحكمين، وألا يكونا متهمين، بل حكمًا من أهل الرجل وحكمًا من أهل المرأة، كما قال تعالى‏:‏ ‏{‏ وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَمًا مِّنْ أَهْلِهِ وَحَكَمًا مِّنْ أَهْلِهَا إِن يُرِيدَا إِصْلاَحًا ‏}‏ ‏[‏النساء‏:‏ 35‏]‏، أي الحكمين ‏{‏ يُوَفِّقِ اللّهُ بَيْنَهُمَا ‏}‏ أي‏:‏ بين الزوجين‏.‏ فإن رأيا المصلحة أن يجمعا بين الزوجين جمعا، وإن رأيا المصلحة أن يفرقا بينهما فرقا‏:‏ إما بعوض تبذله المرأة فتكون الفرقة خلعًا إن كانت هي الظالمة، وإن كان الزوج هو الظالم فرق بينهما بغير اختياره‏.‏ وأكثر العلماء على أن هذين حكمان، كما سماهما الله حكمين، يحكمان بغير توكيل الزوجين، وهذا قول مالك والشافعي والإمام أحمد في أحد قوليهما، وقيل‏:‏ هما وكيلان كقول أبي حنيفة والقول الآخر في المذهبين‏.‏

ص -387- فهنا لما اشتبه الحق لم يجعل الله الحكم لواحد، وهو في قضية معينة بين زوجين، ولو حكم حاكم واحد بين الزوجين في أمر ظاهر لم ينفذ حكمه باتفاق المسلمين، فيكف بأمور الدين والعبادات التي يشترك فيها جميع المسلمين، وقد اشتبهت على كثير من الناس‏.‏ هذا بإجماع المسلمين لا يحكم فيه إلا الله ورسوله، فمن كان عنده علم مما جاء به الرسول صلى الله عليه وسلم، بينه وأوضحه للمسلمين، والمسلمون إذا عرفوا شرع نبيهم لم يعدلوا عنه‏.‏
وإن كان كل قوم يقولون‏:‏ عندنا علم من الرسول ولم يكن هناك أمر ظاهر يجمعون فيما تنازعوا فيه كان أحد الحزبين لهم أجران، والآخرون لهم أجر واحد، كما قال تعالى‏:‏ ‏{‏ وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَفَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا ‏}‏ ‏[‏الأنبياء‏:‏ 78، 79‏]‏
وولي الأمر إن عرف ماجاء به الكتاب والسنة حكم بين الناس به، وإن لم يعرفه وأمكنه أن يعلم ما يقول هذا وما يقول هذا حتي يعرف الحق حكم به‏.‏ وإن لم يمكنه لا هذا ولا هذا ترك المسلمين على ما هم عليه كل يعبد الله على حسب اجتهاده، وليس له أن يلزم أحدًا بقبول قول غيره وإن كان حاكمًا‏.‏

ص -388- وإذا خرج ولاة الأمور عن هذا فقد حكموا بغير ما أنزل الله، ووقع بأسهم بينهم قال النبي صلى الله عليه وسلم‏:‏ ‏"‏ما حكم قوم بغير ما أنزل الله إلا وقع بأسهم بينهم‏"‏، وهذا من أعظم أسباب تغيير الدول كما قد جري مثل هذا مرة بعد مرة في زماننا وغير زماننا، ومن أراد الله سعادته جعله يعتبر بما أصاب غيره فيسلك مسلك من أيده الله ونصره، ويجتنب مسلك من خذله الله وأهانه، فإن الله يقول في كتابه‏:‏ ‏{‏ وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ ‏}‏ ‏[‏الحج‏:‏ 40، 41‏]‏، فقد وعد الله بنصر من ينصره، ونصره هو نصر كتابه ودينه ورسوله، لا نصر من يحكم بغير ما أنزل الله، ويتكلم بما لا يعلم، فإن الحاكم إذا كان دَيِّنا لكنه حكم بغير علم كان من أهل النار، وإن كان عالمًا لكنه حكم بخلاف الحق الذي يعلمه كان من أهل النار، وإذا حكم بلا عدل ولا علم كان أولي أن يكون من أهل النار، وهذا إذا حكم في قضية معينة لشخص‏.‏ وأما إذا حكم حكمًا عامًا في دين المسلمين فجعل الحق باطلاً والباطل حقًا، والسنة بدعة والبدعة سنة، والمعروف منكرًا والمنكر معروفًا، ونهي عما أمر الله به ورسوله، وأمر بما نهي الله عنه ورسوله، فهذا لون آخر‏.‏ يحكم فيه رب العالمين، وإله المرسلين مالك يوم الدين، الذي ‏{‏ لَهُ الْحَمْدُ فِي الْأُولَي وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَاليه تُرْجَعُونَ ‏}‏ ‏[‏القصص‏:‏ 70‏]‏، ‏{‏ هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَي وَدِينِ الْحَقِّ لِيُظْهِرَهُ على الدِّينِ كُلِّهِ وَكَفَي بِاللَّهِ شَهِيدًا ‏}‏ ‏[‏الفتح‏:‏ 28‏]‏، والحمد لله رب العالمين‏.‏ وصلى الله على محمد وآله وصحبه وسلم‏.

ص -389- وقال شيخ الإسلام رحمه الله‏:‏
الدعاوي التي يحكم فيها ولاة الأمور، سواء سموا قضاة، أو ولاة، أو تسمي بعضهم في بعض الأوقات ولاة الأحداث، أو ولاة المظالم، أو غير ذلك من الأسماء العرفية الاصطلاحية، فإن حكم الله تبارك وتعالى شامل لجميع الخلائق‏.‏ وعلى كل من ولي أمر الأمة أو حكم بين اثنين أن يحكم بالعدل والقسط، وأن يحكم بكتاب الله وسنة رسوله صلى الله عليه وسلم، وهذا هو الشرع المنزل من عند الله، قال الله تعالى‏:‏ ‏{‏ لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ ‏}‏ ‏[‏الحديد‏:‏ 25‏]‏، وقال تعالى‏:‏ ‏{‏ إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ الى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ ‏}‏ ‏[‏النساء‏:‏ 58‏]‏، وقال تعالى‏:‏ ‏{‏ إِنَّا أَنزَلْنَا اليكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ ‏}‏ ‏[‏النساء‏:‏ 105‏]‏، وقال تعالى‏:‏ ‏{‏ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ ‏}‏ ‏[‏المائدة‏:‏ 48‏]‏‏.‏
فالدعاوي قسمان‏:‏ دعوي تهمة، وغير تهمة‏.‏ فدعوي التهمة أن يدعي فعلا يحرم على المطلوب، يوجب عقوبته، مثل قتل، أو قطع طريق

ص -390- أو سرقة، أو غير ذلك من أنواع العدوان المحرم كالذي يستخفي به بما يتعذر إقامة البينة عليه في غالب الأوقات في العادة‏.‏
وغير التهمة أن يدعي دعوي عقد من بيع أو قرض أو رهن أو ضمان أو دعوي لا يكون فيها سبب فعل محرم، مثل دين ثابت في الذمة من ثمن بيع، أو قرض، أو صداق، أو دية خطأ، أو غير ذلك‏.‏
فكل من القسمين قد يكون دعوي حد لله عز وجل محض، كالشرب والزنا، وقد يكون حقًا محضًا لآدمي كالأموال‏.‏ وقد يكون فيه الأمران، كالسرقة، وقطع الطريق‏.‏
فهذان القسمان إذا أقام المدعي فيه حجة شرعية وإلا فالقول قول المدعي عليه مع يمينه؛ لما روي مسلم في صحيحه عن ابن عباس، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لو يعطي الناس بدعواهم لإدعي ناس دماء رجال وأموالهم، ولكن اليمين على المدعي عليه‏"‏‏.‏ وفي رواية في الصحيحين، عن ابن عباس‏:‏ أن النبي صلى الله عليه وسلم قضي باليمين على المدعي عليه، فهذا الحديث نص أن أحدًا لا يعطي بمجرد دعواه، ونص في أن الدعوي المتضمنة للإعطاء تجب فيها اليمين ابتداء على المدعي عليه، وليس فيه أن الدعاوي الموجبة للعقوبات لا توجب إلا اليمين على المدعي عليه، بل ثبت عنه صلى الله عليه وسلم أنه قال

ص -391- للأنصار لما اشتكوا اليه لأجل قتيلهم الذي قتل بخيبر، وهو عبد الله بن سهل، فجاء الى النبي صلى الله عليه وسلم أخوه عبد الله وأبناء عمه حويصة ومحيصة وكان محيصة معه بخيبر، وقال‏:‏ ‏"‏أتحلفون خمسين يمينًا وتستحقون قاتلكم‏"‏ قالوا‏:‏ وكيف نحلف، ولم نشهد، ولم نر‏؟‏ قال‏:‏ ‏"‏فتبريكم يهود بخمسين يمينًا‏"‏، قالوا‏:‏ وكيف نأخذ بأيمان قوم كفار‏؟‏ أخرجه أصحاب الصحاح والسنن جميعهم، مثل البخاري ومسلم وأبي داود والترمذي والنسائي وفي رواية في الصحيحين، قال‏:‏ ‏"‏يقسم خمسون منكم على رجل منهم، فيدفع برمته‏"‏ ، وقد ثبت في صحيح مسلم عن ابن عباس أن النبي صلى الله عليه وسلم قضي بشاهد ويمين ‏.‏ رواه الترمذي وابن ماجه من حديث جابر ‏.‏ ورواه أبو داود والترمذي وابن ماجه من حديث أبي هريرة ، وروي ذلك عن النبي صلى الله عليه وسلم من وجوه كثيرة‏.‏ وهذه الأحاديث أصح وأشهر ما روي عن النبي صلى الله عليه وسلم، في هذا الباب‏.‏ وابن عباس الذي يروي عن النبي صلى الله عليه وسلم أنه قضي باليمين مع الشاهد وأن هذا قضي به في دعاوي وقضي بهذا في دعاوي‏.‏
وأما الحديث المشهور في ألسنة الفقهاء ‏"‏البينة على من ادعي واليمين على من أنكر‏"‏ فهذا قد روي أيضًا، لكن ليس إسناده في الصحة والشهرة مثل غيره، ولا رواه عامة أهل السنن المشهورة، ولا قال بعمومه أحد من علماء الملة، إلا طائفة من فقهاء الكوفة مثل أبي حنيفة وغيره، فإنهم

ص -392- يرون اليمين دائمًا في جانب المنكر، حتي في القسامة يحلفون المدعي عليه، ولا يقضون بالشاهد واليمين، ولايرون اليمين على المدعي عند النكول، واستدلوا بعموم هذا الحديث‏.‏
وأما سائر علماء الملة من أهل المدينة ومكة والشام وفقهاء الحديث وغيرهم مثل ابن جريج، ومالك، والليث بن سعد، والشافعي، وأحمد بن حنبل، وإسحاق بن راهويه، وغيرهم فتارة يحلفون المدعي، وتارة يحلفون المدعي عليه، كما جاءت بذلك سنن رسول الله صلى الله عليه وسلم‏.‏
والأصل عند جمهورهم أن اليمين مشروعة في أقوي الجانبين‏.‏ والبينة عندهم اسم لما يبين الحق‏.‏ وبينهم نزاع في تفاريع ذلك، فتارة يكون لوثاً مع أيمان القسامة، وتارة يكون شاهدًا ويمينًا، وتارة يكون دلائل غير الشهود كالصفة للقطة‏.‏
وأجابوا عن ذلك الحديث‏:‏ تارة بالتضعيف، وتارة بأنه عام وأحاديثهم خاصة‏.‏ وتارة بأن أحاديثهم أصح وأكثر وأشهر، فالعمل بها عند التعارض أولي‏.‏
وقد ثبت عن النبي صلى الله عليه وسلم أنه طلب البينة من المدعي واليمين من المنكر، في حكومات معينة، ليست من جنس دعاوي التهم،

ص -393- مثل ما خرجا في الصحيحين عن الأشعث بن قيس أنه قال‏:‏ كانت بيني وبين رجل حكومة في بئر ، فاختصمنا الى النبي صلى الله عليه وسلم، فقال‏:‏ ‏"‏شاهداك أو فيمينه‏"‏ فقلت‏:‏ إذًا يحلف، ولا يبالى، فقال‏:‏ ‏"‏من حلف على يمين صبر يقطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان‏"‏‏.‏ وفي رواية، فقال‏:‏ ‏"‏بينتك أنها بئرك، وإلا فيمينه‏"‏، وعن وائل بن حجر قال‏:‏ جاء رجل من حضرموت ورجل من كندة الى النبي صلى الله عليه وسلم، فقال الحضرمي‏:‏ يا رسول الله، إن هذا قد غلبني على أرض كانت لأبي، فقال الكندي‏:‏ هي أرضي وبيدي أزرعها ليس له فيها حق، فقال النبي صلى الله عليه وسلم للحضرمي‏:‏ ‏"‏ألك بينة‏؟‏‏"‏ قال‏:‏ لا‏.‏ قال‏:‏ ‏"‏فلك يمينه‏"‏، فقال‏:‏ يا رسول الله، الرجل فاجر لا يبالي على ما حلف عليه، فليس يتورع من شيء، فقال‏:‏ ‏"‏ليس لك منه إلا ذلك‏"‏، فقال رسول الله صلى الله عليه وسلم لما أدبر الرجل‏:‏ ‏"‏أما لئن حلف على مال ليأكله ظلماً ليلقين الله وهو عنه معرض‏"‏‏.‏ رواه مسلم والترمذي وصححه‏.‏
ففي هذا الحديث الصحيح أنه لم يوجب على المطلوب إلا اليمين مع ذكر المدعي لفجوره، وقال‏:‏ ‏"‏ليس لك منه إلا ذلك‏"‏، وكذلك في الحديث الأول كان خصم الأشعث يهوديًا، هكذا جاء في الصحيحين، ومع هذا لم يوجب عليه إلا اليمين، وفي حديث القسامة أن الأنصار لما قالوا‏:‏

ص -394- كيف نقبل أيمان قوم كفار‏؟‏ لم ينكر ذلك عليهم، فعلم أن الدعاوي مختلفة في ذلك‏.‏
وهذا القسم لا أعلم فيه نزاعًا، أعني أن القول فيه قول المدعي عليه مع اليمين إذا لم يأت المدعي بحجة شرعية، وهي البينة‏.‏
والبينة التي هي الحجة الشرعية‏.‏ تارة تكون بشاهدين عدلين رجلين، وتارة رجل وامرأتين، وتارة أربعة شهداء، وتارة ثلاثة عند بعض العلماء من أصحاب أحمد وبعض أصحاب الشافعي، وهو دعوي الإفلاس فيمن علم أن له مال، فقد جاء في صحيح مسلم عن قبيصة بن مخارق الهلالي أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏لا تحل المسألة لأحد إلا لثلاثة‏:‏ رجل تحمل حمالة فحلت له المسألة حتي يصيبها، ثم يمسك، ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتي يصيب قواماً من عيش، ورجل أصابته فاقة حتي يقوم ثلاثة من ذوي الحجي من قومه يقولون‏:‏ لقد أصابت فلانًا فاقة فحلت له المسألة حتي يصيب قوامًا من عيش، فما سواهن من المسألة يا قبيصة سحت يأكلها صاحبها سحتًا‏"‏ ولأن الغني من الأمور الخفية التي تقوي بها التهمة بإخفاء المال‏.‏ وتارة تكون الحجة شاهدًا ويمين الطالب عند جمهور فقهاء الإسلام من أهل الحجاز وفقهاء الحديث، وتارة تكون الحجة نساء‏:‏ إما امرأة عند أبي حنيفة وأحمد في المشهور عنه، وإما امرأتين عند مالك وأحمد في رواية، وإما أربع نسوة عند الشافعي، وتارة تكون الحجة غير ذلك‏.‏

ص -395- وتارة تكون الحجة اللوث واللطخ والشبهة مع أيمان المدعي خمسين يمينًا، وهي القسامة التي يبدأ فيها بأيمان المدعي عند عامة فقهاء الحجاز وأهل الحديث‏.‏ وتمتاز عن غيرها بأن اليمين فيها خمسون يمينًا، كما امتازت أيمان اللعان بأن كانت أربع شهادات بالله، لأن كل يمين أقيمت مقام شاهد‏.‏ والقسامة توجب القود عند مالك وأحمد، وتوجب الدية فقط عند الشافعي‏.‏ وأهل الرأي لا يحلفون فيها إلا المدعي عليه، كما تقدم، مع أنهم مع تحليفه يوجبون عليه الدية‏.‏ على تفصيل معروف ليس الغرض هنا ذكره، وإنما الغرض التنبيه على مجامع الأحكام في الدعاوي، فإنه باب عظيم، والحاجة اليه شديدة عامة‏.‏
وقد وقع فيه التفريط من بعض ولاة الأمور، والعدوان من بعضهم، ما أوجب الجهل بالحق، والظلم للخلق، وصار لفظ الشرع غير مطابق لمسماه الأصلي، بل لفظ الشرع في هذه الأزمنة ثلاثة أقسام‏:‏
أحدها‏:‏ الشرع المنزل، وهو الكتاب والسنة، واتباعه واجب من خرج عنه وجب قتله، ويدخل فيه أصول الدين وفروعه، وسياسة الأمراء وولاة المال، وحكم الحكام، ومشيخة الشيوخ، وغير ذلك، فليس لأحد من الأولين والآخرين خروج عن طاعة الله ورسوله‏.‏
والثاني‏:‏ الشرع المؤول وهو موارد النزاع والاجتهاد بين الأمة، فمن أخذ فيما يسوغ فيه الاجتهاد أقر عليه، ولم تجب على جميع الخلق موافقته، إلا بحجة لامرد لها من الكتاب والسنة‏.‏

ص -396- والثالث‏:‏ الشرع المبدل، مثل ما يثبت من شهادات الزور، أو يحكم فيه بالجهل والظلم بغير العدل والحق حكمًا بغير ما أنزل الله، أو يؤمر فيه بإقرار باطل لإضاعة حق مثل أمر المريض أن يقر لوارث بما ليس بحق ليبطل به حق بقية الورثة فإن الأمر بذلك والشهادة عليه محرمة، وإن كان الحاكم الذي لم يعرف باطن الأمر إذا حكم بما ظهر له من الحق لم يأثم، فقد قال سيد الحكام صلى الله عليه وسلم في الحديث المتفق عليه‏:‏ ‏"‏إنكم تختصمون الى، ولعل بعضكم أن يكون ألحن بحجته من بعض، وإنما أقضي بنحو ما أسمع، فمن قضيت له بشيء من حق أخيه فلا يأخذه فإنما أقطع له قطعة من النار‏"‏‏.‏
القسم الآخر من الدعاوي دعاوي التهم، وهي دعوي الجناية والأفعال المحرمة، مثل‏:‏ دعوي القتل؛ وقطع الطريق، والسرقة، والعدوان على الخلق بالضرب وغيره، فهذا ينقسم المدعي عليه الى ثلاثة أقسام‏:‏ فإن المتهم إما أن يكون ليس من أهل تلك التهمة، أو فاجرًا من أهل تلك التهمة، أو يكون مجهول الحال لا يعرف الحاكم حاله‏.‏
فإن كان برًا لم تجز عقوبته بالاتفاق، واختلفوا في عقوبة المتهم له مثل أن يوجد في يد رجل عدل مال مسروق، ويقول ذو اليد‏:‏ ابتعته من السوق لا أدري

ص -397- من باعه، فلا عقوبة عليه بالاتفاق، ثم قال أصحاب مالك وغيرهم‏:‏ يحلف المستحق أنه ملكه ما خرج عن ملكه، ويأخذه، قال هؤلاء‏:‏ لا يمين على المطلوب، ثم اختلفوا في العقوبة للمتهم له‏؟‏ فقال مالك وأشهب‏:‏ لا أدب على المدعي، إلا أن يقصد أذيته وعيبه وشتمه فيؤدب، وقال أصبغ‏:‏ يؤدب قصد أذيته أو لم يقصد، وكذلك عامة العلماء يقولون إن الحدود التي لله لا يحلف فيها المدعي عليه، فإذا أخذ المستحق ماله لم يبق على ذوي اليد دعوي إلا لأجل الحد ولا يحلف‏.‏
القسم الثاني‏:‏ أن يكون المتهم مجهول الحال لا يعرف ببر أو فجور، فهذا يحبس حتي ينكشف حاله عند عامة علماء الإسلام، والمنصوص عند أكثر الأئمة أنه يحبسه القاضي والوالي، هكذا نص عليه مالك وأصحابه، وهو منصوص الإمام أحمد ومحققي أصحابه، وذكره أصحاب أبي حنيفة، وقال الإمام أحمد‏:‏ قد حبس النبي صلى الله عليه وسلم في تهمة، قال أحمد‏:‏ وذلك حتي يتبين للحاكم أمره، وذلك لما رواه أبو داود في سننه والخلال وغيرهما، عن بهز ابن حكيم، عن أبيه عن جده‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة‏.‏ وروي الخلال عن أبي هريرة‏:‏ أن النبي صلى الله عليه وسلم حبس في تهمة يومًا وليلة‏.‏
والأصول المتفق عليها بين الأئمة توافق ذلك، فإنهم متفقون على أن المدعي إذا طلب المدعي عليه الذي يجب إحضاره وجب على الحاكم إحضاره إلى مجلس

ص -398- الحكم حتي يفصل بينهما ،ويحضره من مسافة الدعوي التي هي عند بعضهم بريد، وهو ما لا يمكن الذهاب اليه والعود في يوم، كما يقوله من قاله من أصحاب الشافعي وأحمد في إحدي الروايتين، وعند بعضهم أن مسافة القصر أربعة برد مسيرة يومين قاصدين كما يقوله أحمد في إحدي الروايتين، ثم الحاكم قد يكون مشغولاً عن تعجيل الفصل، وقد يكون عنده حكومات سابقة، فيبقي المطلوب محبوسًا معوقًا من حين يطلب الى حين يفصل بينه وبين خصمه وهذا حبس بدون التهمة، ففي التهمة أولى‏.‏
فإن الحبس الشرعي ليس هو السجن في مكان ضيق وإنما هو تعويق الشخص ومنعه من التصرف بنفسه، سواء كان في بيت أو مسجد، أو كان بتوكيل نفس الخصم أو وكيل الخصم عليه؛ ولهذا سماه النبي صلى الله عليه وسلم أسيرًا، كما روي أبو داود وابن ماجه عن الهرماس بن حبيب، عن أبيه، قال‏:‏ أتيت النبي صلى الله عليه وسلم بغريم لي، فقال لي‏:‏ الزمه ثم قال‏:‏ ‏"‏يا أخا بني تميم ما تريد أن تفعل بأسيرك‏؟‏‏"‏ وفي رواية ابن ماجه‏:‏ ثم مر بي آخر النهار، فقال‏:‏ ‏"‏ما فعل أسيرك يا أخا بني تميم‏؟‏‏"‏ وهذا هو الحبس على عهد النبي صلى الله عليه وسلم، ولم يكن على عهد النبي صلى الله عليه وسلم وأبي بكر حبسًا معداً لسجن الناس، ولكن لما انتشرت الرعية في زمن عمر بن الخطاب ابتاع بمكة دارًا، وجعلها سجنًا، وحبس فيها‏.‏ ولقد

ص -399- تنازع العلماء من أصحاب أحمد وغيرهم هل يتخذ الإمام حبسًا‏؟‏ على قولين فمن قال‏:‏ لا يتخذ حبسًا، قال‏:‏ يعوقه بمكان من الأمكنة، أو يقام عليه حافظ، وهو الذي يسمي الترسيم‏.‏
ولهذا لما كان حضور مجلس الحاكم تعويقًا ومنعًا من جنس السجن والحبس تنازع العلماء هل يحضر الخصم المطلوب بمجرد الدعوي أم لا يحضر إذا كان ممن يتبذل بالحضور حتي يبين لمدعي الدعوي أصل‏؟‏ على قولين، هما روايتان عن أحمد‏.‏ والثاني‏:‏ قول مالك‏.‏ والأول‏:‏ قول أبي حنيفة والشافعي‏.‏
ومن العلماء من قال‏:‏ الحبس في التهمة إنما هو للوالى والى الحرب، دون القاضي، وقد ذكرها طائفة من أصحاب الشافعي كأبي عبد الله الزبيري وأقضي القضاة الماوردي، وغيرهما‏.‏ وطائفة من أصحاب أحمد المصنفين في أدب القضاة وغيرهم‏.‏
واختلفوا في مقدار الحبس في التهمة‏:‏ هل هو مقدر‏؟‏ أو مرجعه الى اجتهاد الإمام‏؟‏ على قولين، ذكرهما القاضي أبو يعلى، والقاضي الماوردي، وغيرهما‏.‏ وقيل هو مقدر بشهر، وهو قول أبي عبد الله الزبيري‏.‏ وقيل‏:‏ هو غير مقدر، وهو اختيار الماوردي‏.‏

ص -400- القسم الثالث‏:‏ أن يكون المتهم معروفا بالفجور، مثل المتهم بالسرقة إذا كان معروفا بها
قبل ذلك، والمتهم بقطع طريق إذا كان معروفا به، والمتهم بالقتل، أو كان أحد هؤلاء معروفًا بما يقتضي ذلك‏.‏ فإذا جاز حبس المجهول فحبس المعروف بالفجور أولي، وما علمت أحدًا من أئمة المسلمين المتبعين من قال‏:‏ إن المدعي عليه في جميع هذه الدعاوي يحلف ويرسل بلا حبس ولا غيره من جميع ولاة الأمور، فليس هذا على إطلاقه مذهب أحد من الأئمة، ومن زعم أن هذا على إطلاقه وعمومه هو الشرع، فهو غالط غلطًا فاحشًا مخالفًا لنصوص رسول الله صلى الله عليه وسلم ولإجماع الأمة، وبمثل هذا الغلط الفاحش استجرأ الولاة على مخالفة الشرع، وتوهموا أن مجرد الشرع لا بسياسة العالم وبمصالح الأمة، واعتدوا حدود الله في ذلك‏.‏ وتولد من جهل الفريقين بحقيقة الشرع خروج الناس عنه إلي أنواع من البدع السياسية، فهذا القسم فيه مسائل القسامة والحكم فيها معروف، ولا يحتاج إلي ذكرها هاهنا‏.‏ وأما التهمة في السرقة وقطع الطريق ونحوهما فقد تقدم ذكر الحبس فيهما‏.‏
وأما الامتحان بالضرب ونحوه فاختلف فيه‏:‏ هل يشرع للقاضي والوالي، أم يشرع للوالي دون القاضي‏؟‏ أم يشرع الضرب لواحد منهما‏؟‏ على ثلاثة أقوال‏:‏

ص -401- أحدها‏:‏ أنه يضرب فيها القاضي والوالي، وهذا قول طائفة من العلماء من أصحاب مالك وغيرهم منهم أشهب قاضي مصر قال أشهب‏:‏ يمتحن بالسجن والأدب، ويضرب بالسوط مجردا‏.‏
والقول الثاني‏:‏ لا يضرب بل يحبس كما تقدم، وهذا قول أصبغ من أصحاب مالك، وقول كثير من الحنفية والشافعية وغيرهم، لكن حبس المتهم عندهم أبلغ من حبس المجهول؛ فلذلك اختلفوا هل يحبس حتي يموت‏؟‏ فقال عمر بن عبد العزيز وجماعة من أصحاب مالك كمطرف، وابن الماجشون وغيرهما‏:‏ أنه يحبس حتي يموت‏.‏ وهكذا روي عن الإمام أحمد فيمن لم ينته عن بدعته أنه يحبس حتي يموت، وقال مالك‏:‏ لا يحبس حتي يموت‏.‏
والقول الثالث‏:‏ أنه يضربه الوالي دون القاضي، وهذا القول ذكره طائفة من أصحاب الشافعي وأحمد؛ كالقاضي أبي الحسن الماوردي، والقاضي أبي يعلى، وغيرهما‏.‏ وبسطوا القول في ذلك في كتب الأحكام السلطانية وقالوا‏:‏ إن ولاة الحرب معتمد العقوبة على الجرائم والمنع من الفساد في الأرض،وذلك لا يتم إلا بالعقوبة للمتهمين المعروفين بالإجرام، بخلاف ولاية الحكم فإن مقصودها يحصل بدون ذلك، وهذا القول هو قول بجواز ذلك في الشريعة،لكن كل ولي أمر يفعل ما فوض إليه فكما أن والي الصدقات لا يملك من القبض والصرف ما يملكه والي

ص -402- الخراج،وإن كان كلاهما مالا شرعيا،وكذلك والي الحرب ووالي الحكم كل منهما يفعل ما اقتضته ولايته الشرعية، مع رعاية العدل وأصول الشريعة‏.‏
وأما عقوبة من عرف أن الحق عنده وقد جحده أو منعه، فمتفق عليها بين العلماء، ولا أعلم منازعاً في أن من وجب عليه حق من دين أو عين وهو قادر على وفائه، ويمتنع من أنه يعاقب حتي يؤديه، وقد نصوا على عقوبته بالضرب، وذكر ذلك المالكية والشافعية والحنبلية وغيرهم؛ لقول النبي صلى الله عليه وسلم‏:‏ ‏"‏لي الواجد يحل عرضه وعقوبته‏"‏‏.‏ رواه أهل السنن مثل أبي داود، والنسائي، وابن ماجه، وثبت في الصحيحين عنه صلى الله عليه وسلم أنه قال‏:‏ ‏"‏مطل الغني ظلم‏"‏، والظالم يستحق العقوبة‏.‏
واتفق العلماء على أن التعزير مشروع في كل معصية ليس فيها حد‏.‏ والمعصية نوعان‏:‏ ترك واجب، أو فعل محرم‏.‏ إن ترك الواجبات مع قدرته كقضاء الديون، وأداء الأمانات إلي أهلها من الوكالات والودائع وأموال اليتامي والوقوف والأموال السلطانية‏.‏ أورد المغصوب والمظالم، فإنه يعاقب حتي يؤديها‏.‏
وكذلك من وجب عليه إحضار نفس؛ لاستيفاء حق وجب عليه، مثل أن يقطع رجل الطريق ويفر إلي بعض ذوي قدرة فيحول بينه وبين أخذ الحدود والحقوق منه، فهذا محرم بالاتفاق، وقد روي مسلم في صحيحه عن

ص -403- علي، قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لعن الله من أحدث حدثا أو آوي محدثا‏"‏، وروي أبو داود في سننه عن ابن عمر، عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من خاصم في باطل وهو يعلم لم يزل في سخط الله حتي ينزع‏.‏ ومن حالت شفاعته دون حد في حدود الله، فقد ضاد الله في أمره، ومن قال في مسلم ما ليس فيه حبس في ردغة الخبال حتي يخرج مما قال‏"‏‏.‏ فما وجب إحضاره من النفوس والأموال استحق الممتنع من فعل الواجب العقوبة حتي يفعله‏.‏
وأما إذا كان الإحضار إلي من يظلمه، أو إحضار المال إلي من يأخذه بغير حق‏.‏ فهذا لا يجب، بل ولا يجوز، فإن الإعانة على الظلم ظلم، قال الله تعالي‏:‏ ‏{‏وَتَعَاوَنُواْ على الْبرِّ وَالتَّقْوَي وَلاَ تَعَاوَنُواْ على الإِثْمِ وَالْعُدْوَانِ ‏}‏ ‏[‏المائدة‏:‏ 2‏]‏، وقال تعالي‏:‏ ‏{‏يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَي‏}‏ ‏[‏المجادلة‏:‏ 9‏]‏‏.‏
وأما مواطن الاشتباه المشتملة على الظلم من الجانبين‏:‏ مثل ولاة الأموال السلطانية إذا أخذوا ما لا يستحقونه، وكان المستخرج لها ظالمًا في صرفها أيضًا، فهذا ليس على أحد أن يعين الظالم القادر على إبقائها بيده، ولا يعين الظالم الطالب أيضًا في قبضها، بل إن ترجيح أحد الجانبين بنوع من الحق أعان على الحق، وإن كان كل منهما ظالم ولا يمكن صرفها إلى مستحق

ص -404- عدل بين الظالمين في ذلك، فإن العدل مأمور به في جميع الأمور بحسب الإمكان، ومن العدل في ذلك ألا يمكن أحدهما من البغي على الآخر، بل يفعل أقرب الممكن إلي العدل‏.‏
واختلف العلماء إذا أقر حال الامتحان بالحبس أو الضرب‏:‏ هل يسوغ ذلك‏؟‏ فمنهم من قال‏:‏ يؤخذ بذلك الإقرار إذا ظهر صدقه‏:‏ مثل أن يخرج السرقة بعينها، ولو رجع عن ذلك بعد الضرب لم يقبل، بل يؤخذ به، وهذا قول أشهب في القاضي والوالي، وهو الذي ذكره القاضيان الماوردي وأبو يعلى في الوالي‏.‏ ومنهم من قال‏:‏ لابد من إقرار آخر بعد الضرب وإذا رجع عن الإقرار لم يؤخذ به‏.‏ وهذا قول ابن القاسم، وكثير من الشافعية والحنبلية وغيرهم‏.‏
وأما مقدار الضرب فإذا كان الضرب على ترك واجب‏:‏ مثل أن يضرب حتي يؤدي الواجب، فهذا لا يتقدر، بل يضرب يوما فإن فعل الواجب وإلا ضرب يومًا آخر، لكن لا يزيد كل مرة على التعزير عند من يقدر أعلاه‏.‏
وقد تنازع العلماء في مقدار أعلا التعزير الذي يقام بفعل المحرمات على أقوال‏:‏

ص -405- أحدها وهو أحسنها وهو قول طائفة من أصحاب الشافعي وأحمد وغيرهما ‏:‏ أنه لا يبلغ في التعزير في كل جريمة الحد المقدر فيها، وإن زاد على حد مقدر في غيرها، فيجوز التعزير في المباشرة المحرمة، وفي السرقة من غير حرز بالضرب الذي يزيد على حد القذف، ولا يبلغ بذلك الرجم والقطع‏.‏
القول الثاني‏:‏ أنه لا يبلغ بالتعزير أدني الحدود‏:‏ إما أربعين، وإما ثمانين، وهو قول كثير من أصحاب الشافعي وأحمد وأبي حنيفة‏.‏
والقول الثالث‏:‏ ألا يزاد في التعزير على عشرة أسواط، وهو أحد الأقوال في مذهب أحمد وغيره‏.‏
وعلى القول الأول‏:‏ هل يجوز أن يبلغ بها القتل، مثل قتل الجاسوس المسلم‏؟‏ في ذلك قولان‏:‏
أحدهما‏:‏ قد يبلغ بها القتل، فيجوز قتل الجاسوس المسلم إذا قصد المصلحة، وهو قول مالك وبعض أصحاب أحمد كابن عقيل، وقد ذكر نحو ذلك بعض أصحاب الشافعي وأحمد في قتل الداعية إلي البدع، ومن لا يزول فساده إلا بالقتل، وكذلك مذهب مالك قتل الداعية إلي البدع، كالقدرية ونحوهم‏.‏
والقول الثاني‏:‏ أنه لا يقتل الجاسوس، وهو مذهب أبي حنيفة والشافعي، والقاضي أبي يعلى من أصحاب أحمد

ص -406- والمنصوص عن أحمد التوقف في المسألة‏.‏
وممن يجوز التعزير بالقتل في الذنوب الكبار‏:‏ أصحاب أبي حنيفة في مواضع يسمون القتل فيها سياسة، كقتل من تكرر لواطه، أو قتله بالمثقل، فإنهم يجوزون قتله سياسة وتعزيرًا، وإن كان أبو حنيفة لا يوجب ذلك بل ولا يجوزه فيمن فعله مرة واحدة، وأما صاحباه فمع سائر الأئمة فيخالفون في أنه يجب القود في القتل، وفي وجوب قتل اللوطي إما مطلقا سواء كان محصنا أو غير محصن كمذهب مالك وأحمد في أشهر روايتيه والشافعي في أحد قوليه‏.‏ وإما أن يكون حده مثل حد الزاني كقول صاحبي أبي حنيفة والشافعي في أشهر قوليه وأحمد في أحد روايتيه‏.‏
والمنقول عن النبي صلى الله عليه وسلم وخلفائه الراشدين يوافق القول الأول، فإن النبي صلى الله عليه وسلم أمر بجلد الذي أحلت امرأته له جاريتها مائة، وجلد أبو بكر وعمر رجلا وجد مع امرأة في فراش مائة، وعمر بن الخطاب ضرب الذي زور عليه خاتمه فأخذ من بيت المال مائة، ثم ضربه في اليوم الثاني، والثالث مائة مائة‏.‏ وليس هذا موضع بسط أصناف التعزير فإنها كثيرة الشعب‏.‏
فأما ضرب المتهم إذا عرف أن المال عنده وقد كتمه وأنكره ليقر بمكانه فهذا لا ريب فيه، فإنه ضرب ليؤدي الواجب من التعريف بمكانه، كما يضرب

ص -407- ليؤدي ما عليه من المال الذي يقدر على وفائه، وقد جاء في ذلك حديث ابن عمر في الصحيح‏:‏ أن النبي صلى الله عليه وسلم لما صالح أهل خيبر على الصفراء والبيضاء سأل زيد بن سعية عم حيي بن أخطب، فقال‏:‏ ‏"‏أين كنز حيي بن أخطب‏؟‏‏"‏ فقال‏:‏ يا محمد، أذهبته الحروب، فقال للزبير‏:‏ ‏"‏دونك هذا‏"‏، فمسه الزبير بشيء من العذاب فدلهم عليه في خربة، وكان حليا في مسك ثور، فهذا أصل في ضرب المتهم الذي علم أنه ترك واجبا أو فعل محرما، والله أعلم‏.
وسئل رحمه الله تعالى عن رجل تولي حكومة على جماعة من رماة البندق، ويقول‏:‏ هذا شرع البندق، وهو ناظر على مدرسة وفقهاء‏:‏ فهل إذا تحدث في هذا الحكم والشرع الذي يذكره تسقط عدالته من النظر، أم لا‏؟‏ وهل يجب على حاكم المسلمين الذي يثبت عدالته عنده إذا سمع أنه يتحدث في شرع البندق الذي لم يشرعه الله ولا رسوله أن يعزله من النظر، أم لا‏؟‏
فأجاب‏:‏
الحمد لله، ليس لأحد أن يحكم بين أحد من خلق الله، لا بين المسلمين، ولا الكفار، ولا الفتيان، ولا رماة البندق، ولا الجيش ولا الفقراء، ولا غير ذلك إلا بحكم الله ورسوله‏.‏ ومن ابتغي غير ذلك تناوله

ص -408- قوله تعالى‏:‏ ‏{‏ أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ ‏}‏ ‏[‏المائدة‏:‏ 50‏]‏، وقوله تعالى‏:‏ ‏{‏ فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّي يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا ‏}‏ ‏[‏النساء‏:‏ 65‏]‏، فيجب على المسلمين أن يحكموا الله ورسوله في كل ما شجر بينهم، ومن حكم بحكم البندق وشرع البندق، أو غيره مما يخالف شرع الله ورسوله، وحكم الله ورسوله، وهو يعلم ذلك، فهو من جنس التتار الذين يقدمون حكم الياساق على حكم الله ورسوله، ومن تعمد ذلك فقد قدح في عدالته ودينه، ووجب أن يمنع من النظر في الوقف، والله أعلم‏.‏


باب الشهادات

الجزء الخامس والثلاثون

باب الشهادات

ص -409- بَاب الشهادات
سئل شيخ الإسلام رضي الله عنه عن الرواية‏:‏ هل كل من قبلت روايته قبلت شهادته‏؟‏
فأجاب‏:‏
أما قوله‏:‏ هل كل من قبلت روايته قبلت شهادته، فذا فيه نزاع فإن العبد تقبل روايته باتفاق العلماء، وفي قبول شهادته نزاع بين العلماء، فمذهب على وأنس وشريح تقبل شهادته، وهو مذهب أحمد وغيره‏.‏ ومذهب أبي حنيفة ومالك والشافعي لا تقبل شهادته‏.‏ والمرأة تقبل روايتها مطلقا، وتقبل شهادتها في الجملة؛ لكون الشهادة على شخص معين لا يتعدي حكمها إلي الشاهد، بخلاف الرواية؛ فإن الرواية يتعدي حكمها، فإن الراوي روي حكما يشترك فيه هو وغيره؛ فلهذا لم يشترط في الرواية عدد بخلاف الشهادة، وهذا مما فرقوا به‏.‏

ص -410- وسئل رحمه الله عن مدين كُتب محضر بإعساره، وشهد الشهود أنه معسر عما لزمه من الدين، ولم يعين مقداره‏:‏ هل يكفي هذا‏؟‏ ولو عينه الشاهد‏:‏ هل يفتقر أن يقول، ولا شيء منه‏؟‏ ولو قال‏:‏ فهل الثلاثة دراهم، أو الدرهم والنصف داخلة في ذلك‏؟‏
فأجاب‏:‏
أما الشهادة بالإعسار فإذا شهدوا أنه معسر عما لزمه من الدين، وعرفوا قدره، صحت الشهادة، لكن هذا لا يمنع قدرته على وفاء بعضه‏.‏ وتصح الشهادة بذلك وإن لم يعرفوا قدره إذا شهدوا بأنه لا يقدر على وفاء شيء لكن العلم بهذا متعذر في الغالب، ولكن إذا كان الدين عن معاوضة كثمن بيع وبدل قرض وكان له مال معروف، فإذا شهد الشهود بذهاب ماله، صار بمنزلة من لم يعرف له مال‏.‏ وفي مثل هذا القول قوله مع يمينه أنه معسر عاجز عن وفاء ما يحلف عليه إن ادعي العجز عن وفاء قليل أو كثير حلف على ذلك، وحصل المقصود بذلك، وإن ادعي أنه ليس له إلا كذا حلف عليه‏.‏
وأحد القولين في مذهب أحمد وغيره أنه لابد أن تكون البينة الشاهدة بعسرته ثلاثة إذا كان له مال، للخبر المأثور في ذلك، بخلاف ما لو شهدت

ص -411- بتلف ماله بسبب ظاهر‏.‏ والحديث حديث قبيصة بن مخارق الهلالي، الذي رواه مسلم في صحيحه، عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏لا تحل المسألة إلا لثلاثة‏:‏ رجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتي يصيب قواماً من عيش، أو قال‏:‏ سداداً من عيش، ثم يمسك‏.‏ ورجل أصابته فاقة حتي يقوم ثلاثة من ذوي الحجي من قومه، فيقولون‏:‏ لقد أصاب فلانًا فاقة فحلت له المسألة حتي يصيب قوامًا من عيش، أو قال‏:‏ سدادًا من عيش، ثم يمسك‏.‏ ورجل تحمل حمالة فحلت له المسألة حتي يصيبها ثم يمسك‏.‏ فما سواهن من المسألة يا قبيصة، فسحت يأكلها صاحبها سحتاً‏"‏‏.‏
وسئل رحمه الله تعالى عمن أشهد على نفسه وهو في صحة من عقله وبدنه، أن وارثي هذا لم يرثني غيره‏:‏ فهل يجوز ذلك‏؟‏ ولمن يكون الإرث بعده‏؟‏
فأجاب‏:‏
هذه الشهادة لا تقبل، بل إن كان وارثا في الشرع ورثه شاء أم أبي، وإن لم يكن وارثا في الشرع لم يرث‏.‏ وليس لأحد أن يتعدي حدود الله، ولا يغير دين الله، ولو فعل ذلك كرهاً كان فاسقاً من أهل الكبائر، كما قال النبي صلى الله عليه وسلم‏:‏ ‏"‏من قطع ميراثا قطع الله ميراثه من الجنة‏"‏

ص -412- وسئل رحمه الله تعالى‏:‏ هل تقبل شهادة المرضعة، أم لا‏؟‏
فأجاب‏:‏
إن كان الشاهد ذا عدل قبل قوله في ذلك، لكن في تحليفه نزاع، وقد روي عن ابن عباس رضي الله عنهما ‏:‏ أنه يحلف، فإن كانت كاذبة لم يحل الحول حتى يبيض ثدياها‏.‏
وسئل رحمه الله تعالى‏:‏ هل تقبل شهادة الضرة‏؟‏
فأجاب‏:‏
لا تقبل شهادة الضرة فيما يبطل نكاح ضرتها، لا برضاع ولا غيره، والله أعلم‏.‏
وسئل رحمه الله تعالى عن الشهادة على العاصي والمبتدع‏:‏ هل تجوز بالاستفاضة والشهرة، أم لابد من السماع والمعاينة‏؟‏ وإذا كانت الاستفاضة في ذلك كافية فمن ذهب إليه من

ص -413- الأئمة‏؟‏ وما وجه حجيته‏؟‏ والداعي إلي البدعة والمرجح لها‏:‏ هل يجوز الستر عليه‏؟‏ أم تتأكد الشهادة ليحذره الناس‏؟‏ وما حد البدعة التي يعد بها الرجل من أهل الأهواء‏؟‏
فأجاب‏:‏
ما يجرح به الشاهد وغيره مما يقدح في عدالته ودينه فإنه يشهد به إذا علمه الشاهد به بالاستفاضة، ويكون ذلك قدحا شرعيا، كما صرح بذلك طوائف الفقهاء من المالكية والشافعية والحنبلية وغيرهم في كتبهم الكبار والصغار، صرحوا فيما إذا جرح الرجل جرحاً مفسدا أنه يجرحه الجارح بما سمعه منه، أو رآه، واستفاض‏.‏ وما أعلم في هذا نزاعاً بين الناس، فإن المسلمين كلهم يشهدون في وقتنا في مثل عمر بن عبد العزيز والحسن البصري وأمثالهما من أهل العدل والدين بما لم يعلموه إلا بالاستفاضة‏.‏ ويشهدون في مثل الحجاج ابن يوسف والمختار بن أبي عبيد، وعمر بن عبيد، وغيلان القدري، وعبد الله بن سبأ الرافضي، ونحوهم من الظلم والبدعة بما لا يعلمونه إلا بالاستفاضة‏.‏
وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم‏:‏ أنه مر عليه بجنازة فأثنوا عليها خيرا، فقال‏:‏ ‏"‏وجبت‏"‏ ومر عليه بجنازة فأثنوا عليها شرا فقال‏:‏ ‏"‏وجبت، وجبت‏"‏ قالوا‏:‏ يا رسول الله، ما قولك‏:‏ وجبت وجبت‏؟‏ قال‏:‏ ‏"‏هذه الجنازة أثنيتم عليها خيرا فقلت‏:‏ وجبت لها الجنة، وهذه الجنازة أثنيتم عليها شرا، فقلت‏:‏ وجبت لها النار‏.‏ أنتم شهداء الله في الأرض‏"‏ هذا إذا كان المقصود تفسيقه لرد شهادته وولايته‏.‏

ص -414- وأما إذا كان المقصود التحذير منه واتقاء شره فيكتفي بما دون ذلك،كما قال عبد الله بن مسعود‏:‏ اعتبروا الناس بأخدانهم،وبلغ عمر بن الخطاب رضي الله عنه أن رجلا يجتمع إليه الأحداث فنهي عن مجالسته، فإذا كان الرجل مخالطاً في السير لأهل الشر يحذر عنه‏.‏
والداعي إلي البدعة مستحق العقوبة باتفاق المسلمين، وعقوبته تكون تارة بالقتل، وتارة بما دونه، كما قتل السلف جهم بن صفوان، والجعد بن درهم، وغيلان القدري، وغيرهم‏.‏ ولو قدر أنه لا يستحق العقوبة أو لا يمكن عقوبته فلابد من بيان بدعته والتحذير منها، فإن هذا من جملة الأمر بالمعروف والنهي عن المنكر، الذي أمر الله به ورسوله‏.‏
والبدعة التي يعد بها الرجل من أهل الأهواء ما اشتهر عند أهل العلم بالسنة مخالفتها للكتاب والسنة، كبدعة الخوارج، والروافض، والقدرية، والمرجئة، فإن عبد الله بن المبارك ويوسف بن أسباط وغيرهما قالوا‏:‏ أصول اثنتين وسبعين فرقة هي أربع‏:‏ الخوارج، والروافض، والقدرية، والمرجئة، قيل لابن المبارك‏:‏ فالجهمية‏؟‏ قال‏:‏ ليست الجهمية من أمة محمد صلى الله عليه وسلم ‏.‏
والجهمية نفاة الصفات الذين يقولون‏:‏ القرآن مخلوق، وإن الله لا يري في الآخرة، وأن محمدًا لم يعرج به إلي الله، وأن الله لا علم له ولا قدرة ولا حياة ونحو ذلك، كما يقوله المعتزلة والمتفلسفة ومن اتبعهم‏.‏

ص -415- وقد قال عبد الرحمن بن مهدي‏:‏ هما صنفان فاحذرهما الجهمية والرافضة‏.‏ فهذان الصنفان شرار أهل البدع، ومنهم دخلت القرامطة الباطنية كالنصيرية والإسماعيلية، ومنهم اتصلت الاتحادية؛ فإنهم من جنس الطائفة الفرعونية‏.‏
والرافضة في هذه الأزمان مع الرفض جهمية قدرية؛ فإنهم ضموا إلي الرفض مذهب المعتزلة، ثم قد يخرجون إلي مذهب الإسماعيلية ونحوهم من أهل الزندقة والاتحاد، والله ورسوله أعلم‏.‏
وسئل رحمه الله تعالى عن شهود شهدوا بما يوجب الحد، ولما شخص قالوا‏:‏ غلطنا، ورجعوا‏:‏ فهل يقبل رجوعهم‏؟‏
فأجاب‏:‏
نعم، إذا رجع عن شهادته قبل الحكم بها لم يحكم بها وإذا كان يعلم أنه قد غلط وجب عليه أن يرجع، ولا يقدح ذلك في دينه ولا عدالته، والله أعلم‏.‏


باب القسمة

الجزء الخامس والثلاثون

باب القسمة

ص -416- بَاب القسمَة
وسئل رحمه الله تعالى عن رجلين بينهما دار مشتركة، فطلب أحدهما القسمة فامتنع شريكه من المقاسمة‏:‏ فهل يجبر على القسمة، أم لا‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إن كانت تقبل القسمة من غير ضرر بحيث لا تنقص في البيع أجبر الممتنع على القسمة، وإلا كان لطالب القسمة أن يطلب البيع قد يجبر الممتنع ويقسم بينهما الثمن‏.‏ والإجبار على القسمة المذكورة مذهب الأئمة الأربعة‏.‏ والإجبار على البيع المذكور مذهب مالك وأبي حنيفة والإمام أحمد‏.‏

ص -417- وسئل رحمه الله عن رجل له عشرة أسهم من أصل أربعة وعشرين سهما في بستان مشترك بينه وبين إنسان مختل العقل، والحاكم يحجر عليه، وهو يقبل القسمة‏:‏ فهل للحاكم أن يقسم عليه، أم لا‏؟‏ ويلزم أن ينفق منه على العمارة‏؟‏
فأجاب‏:‏
إن كان قابلا للقسمة وطلب الشريك القسم وجب على الحاكم إجابته ولو كان الشريك الآخر رشيدًا، فكيف إذا كان تحت الحجر‏؟‏ وإن لم يكن قابلاً للقسمة غير قسمة الإجبار، وللحاكم أن يقاسم عن المحجور عليه إذا رآه مصلحة‏.‏ وإذا طلب الشريك‏:‏ إما القسمة، وإما العمارة‏:‏ فللحاكم أن يجيبه إلي أحدهما‏.‏

ص -418- وسئل رحمه الله تعالى عن ثلاثة شركاء في طاحون، ولأحدهم السدس، وهو فقيرهم ولم يكن له شيء يقتات به سوي أجرة السدس المختص به، وقد منعوه أن يدفعوا إليه إلا في كل ستة أيام يوما، وقد طلب منهم كل يوم بقسطه ليستعين به على قوته فامتنعوا من ذلك باقتدارهم على المال والجاه عليه، فما يجب في ذلك‏؟‏
فأجاب‏:‏
الحمد لله رب العالمين، إذا طلب الشريك أن يؤجروا العين ويقسموا الأجرة على قدر حقوقهم، أو يهايئوه فيقتسموا المنفعة، وجب على الشركاء أن يجيبوه إلي أحد الأمرين؛ فإن أجابوه إلي المهايأة وطلبوا تطويل الدور الذي يأخذ فيه نصيبه وطلب هو تقصير الدور وجبت إجابته دونهم، فإن المهايأة بالزمان فيها تأخير حقوق بعض الشركاء عن بعض فكلما كان الاستيفاء أقرب كان أولي؛ لأن الأصل وجوب استيفاء الشركاء جميعهم حقوقهم، والتأخير لأجل الحاجة، فكلما قل زمن التأخر كان أولي، لا سيما إذا كان مع التأخير لا يمكن الشريك أن يستوفي حقه إلا بضرر؛ مثل إعداد بهائم ليوم والانفاق عليها في الأسبوع، فإنه لا يجب عليه موافقتهم على ما فيه ضرره مع إمكان التعديل بينهم بلا ضرر، والله أعلم‏.‏

ص -419- وسئل رحمه الله تعالى عن قسمة اللحم بلا ميزان، وقسمة التين والعنب والرمان والبطيخ والخيار عددًا‏؟‏
فأجاب‏:‏
أما قسمة اللحم بالقيمة فالصحيح أنه يجوز؛ فإن القسمة إفراز بين الأنصباء، ليست بيعا على الصحيح‏.‏ وهكذا كان النبي صلى الله عليه وسلم يقاسم أهل خيبر خرصا، فيخرص عبد الله بن رواحة ما على النخل فيقسمه بين المسلمين واليهود، ولا يجوز بيع الرطب خرصا، وكذلك كان المسلمون ينحرون الجزور ويقسمونها بينهم بلا ميزان، كانوا يفعلون ذلك على عهد النبي صلى الله عليه وسلم ‏.‏
وكذلك جميع هذا الباب يجوز قسمة التين والعنب بغير كيل ولا وزن، وتجوز قسمة الرمان عددًا، وكذلك البطيخ والخيار‏.‏ هذا هو الصحيح في المعدودات كلها أنها تقسم بالقيمة، وليست هذه القسمة بيعا، لكن تعديل الأجزاء معتبر فيه الخبرة‏.‏ والمقصود أنه يجوز أن تعدل الأنصاب ما يمكن إما من كيل أو وزن إن أمكن وإلا بالخرص والتقويم، ليس هذا مثل البيع؛ فإن القسمة جائزة في جميع المال، ويجوز قسمة التمر قبل بدو صلاحه، والله أعلم‏.‏

ص -420- وسئل رحمه الله تعالى‏:‏ هل يجوز قسمة اللحم بلا ميزان، وقسمة التين والعنب والرمان والبطيخ والخيار عددًا‏؟‏
فأجاب‏:‏
تجوز قسمة الأموال الرطبة كالرطب والعنب وغير ذلك‏.‏ فالمقصود بالقسمة أن يكون بالعدل، فإذا لم يكن التعديل بالكيل والوزن كان التعديل يقوم مقام ذلك من الخرص والتقويم في الأموال الربوية، ويجوز أن يشتري الفاكهة بالحنطة والشعير يدًا بيد بلا خلاف بين الفقهاء، وإنما اختلفوا في جواز بيعها نسيئة، والجمهور على أنه يجوز ذلك نسيئة، وهو مذهب أبي حنيفة ومالك وأحمد في المشهور عنه، والشافعي في قوله القديم، وهذا مبني على أن علة الربا‏:‏ هل هو التماثل والقوت، والطعام مماثل الطعم‏؟‏ فمن قال‏:‏ هي التماثل والقوت والتماثل مع الطعم جوز ذلك، ومن قال‏:‏ هي الطعم وحده لم يجوز ذلك، والله أعلم‏.‏

ص -421- بَاب الإقْرَار
سئل شيخ الإسلام قدس الله روحه عن رجل أقر أن جميع الحانوت المعروفة بسكن المقر وما فيها من الأعيان وقف لله تعالى على مسجد وما يتعلق به، ثم لم تتمكن البينة من وزن تلك الأعيان حتي مات الواقف، وبعض البينة لا تعرف تلك الأعيان المقر بها‏:‏ هي هذه الأعيان الموجودة الآن‏؟‏ فهل يسوغ له هذه الشهادة أن يشهد بها اعتمادا ًعلى إقرار المقر، وبالاستفاضة من تلك العدلين‏؟‏
فأجاب‏:‏
الشاهد يشهد بما سمعه من كلام المقر، والإقرار يصح بالمعلوم والمجهول، والمتميز وغير المتميز، وإذا قامت بينة أخري بتعيين ما دخل في اللفظ جاز ذلك وعمل بموجب شهادتهم، كما لو أقر المقر لفلان ابن فلان عندي كذا، وإن داري الفلانية أو المحدودة بكذا لفلان، ثم شهد شاهدان بأن هذا المعين هو المسمي والموصوف أو المحدود، فإن هذا يجوز باتفاق الأئمة، وإنما تنازعوا في المعرف‏:‏ هل يكفي أن يكون واحدًا، أو لابد من اثنين‏؟‏ على قولين مشهورين لأهل العلم، وهما روايتان عن الإمام أحمد‏.‏ والثاني قول الشافعي وغيره، والله أعلم‏.‏

ص -422- وسئل رحمه الله تعالى عن شخصين تباريا، وأشهدا على أنفسهما أن أحدهما لا يستحق على الآخر مطالبة ولا دعوي بسبب دينار ولا درهم، ولا أقل من ذلك ولا أكثر، وكان لأحدهما على الآخر دين بمسطور شرعي بدراهم معينة، فاستثناه صاحب الدين حالة الإبراء، ولم يبرأ منه من المسطور المذكور، ولا ذكره في المباراة ، فطلب رب الدين بالمسطور، فقال له خصمه‏:‏ أليس تبارينا‏؟‏ فقال‏:‏ أبرأتك إلا من هذا المسطور‏:‏ فهل تسمع دعواه الشرعية بالمسطور المذكور‏؟‏
فأجاب‏:‏
إذا كان ادعي أنه لم يبرأه من ذلك الحق، وأن الغريم يعلم أنه لم يبرأه منه، وطلب يمينه أنه لم يبرأه منه، فله ذلك‏.‏

ص -423- وسئل رحمه الله عن رجل مات وخلف ابن عم وزوجة طلقها في مرض موته، فمسك وكيل الزوجة ابن عم الميت، وطلب منه إرث الزوجة الذي لها فأقر أنها وارثة وأنه وضع يده على ما خصه من الميراث مع علمه بالاختلاف وإبراء ابن العم الزوجة وأباها ووكيلها من كل شيء، ثم بعد ذلك أحضر بينة عند حاكم شافعي شهدوا أن الميت طلقها في مرض موته وحكم به، وقال‏:‏ ما ترث عندي، وطلب استعادة ما أخذ منه‏:‏ فهل تسمع البينة مع كونه أقر أنها وارثة، ومع الإبراء لهم مما قبضوه أم لا‏؟‏ وإذا ادعي أنه كان جاهلاً بما أقر به فهل يكون القول قوله في دعوي الجهل أم لا‏؟‏
فأجاب‏:‏
ليس ما ذكر من الإقرار والإقباض والإبراء مع علمه بالاختلاف أن يدعي بما يناقض إقراره وإبرائه، ولا يسوغ الحكم له بذلك‏.‏ وأما الجهل بذلك مع علمه بالاختلاف فكذب، والله أعلم‏.‏
وسئل رحمه الله عن امرأة كانت مزوجة برجل جندي، ورزقت منه ولدين ذكر وأنثي، ومات الولد الذكر، وأن الزوج المذكور طلقها، وأخذت البنت

ص -424- بكفالتها من مدة تزيد عن ثمان سنين، وقد حصل الآن مرض شديد وأحضر شهودًا، وكتب لزوجته ألفي درهم، وأختها مطلقة كتب لهما الصداق، وكانت قد أبرأته منه وهي في الشام من حين طلقها، وكتب لأمهم خمسمائة، ومنعني حقي والبنت الذي له مني حقها من الوراثة، ومن حين رزقت الأولاد ما ساواهم بشيء من أمور الدنيا، وقد أعطي رزقه لها‏؟‏
فأجاب‏:‏
إقراره لزوجته لا يصح، لا سيما أن يجعله وصية، فإن الوصية للوارث لا تلزم بدون إجازة الورثة باتفاق المسلمين، وكذلك إقراره للوارث لا يجوز عند جمهور العلماء، لا سيما مع التهمة؛ فإنه لا يجوز في مذهب أبي حنيفة ومالك والإمام أحمد وغيرهم‏.‏ وكذلك إقراره بالدين الذي أبرأته صاحبته لا يجوز، فإذا كانت قد أبرأته من الصداق ثم أقر لها به لم يجز هذا الاقرار؛ لأنه قد علم أنه كذب، ولو جعل ذلك تمليكا لها بدل ذلك لم يجز أيضاً عند الجمهور أن يجعل ذلك التمليك دينا في ذمته‏.‏
وليس له منع البنت حقها من الإرث، ولا يمنع المطلقة ما يجب لها عليه‏.‏ وفي الحديث‏:‏ ‏"‏من قطع ميراثاً قطع الله ميراثه من الجنة‏"‏، وفي السنن عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏إن الرجل ليعمل ستين سنة بطاعة الله، ثم يجور في وصيته فيختم له بسوء فيدخل النار، وإن الرجل ليعمل ستين سنة بمعصية الله ثم يعدل في وصيته فيختم له بخير فيدخل الجنة‏"‏، ثم قرأ قوله تعالى‏:‏

ص -425- ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13،14‏]‏، والله سبحانه أعلم‏.‏
وسئل رحمه الله عن رجل بينه وبين شخص شركة، فقوي شريكه فمسكه وأهانه، وكتب عليه حجة أن الغنم له دون الشركة‏؟‏
فأجاب‏:‏
إذا أكرهه بغير حق فأقر كان إقراره باطلا، وإشهاده على الإقرار لا ينفعه، بل يوجب عقوبة الظالم المعتدي الذي اعتدي على هذا المظلوم بالإكراه، وتجب إعانة المظلوم ورد المال إلي مستحقه، وإذا أقام بينة بأنه أكره على ذلك سمعت بينته، والله أعلم‏.‏
وسئل رحمه الله عن امرأة ماتت وخلفت أولادا منهم أربعة أشقاء‏.‏ ذكر واحد، وثلاث بنات، وولد واحد أخوهم من أمهم الجملة خمسة وزوج لم يكن لها منه ولد، وأنها أقرت في مرضها المتصل بالموت لأولادها الأشقاء بأن لهم في ذمتها ألف درهم وقصدت كذلك إحرام ولدها وزوجها من الإرث‏.‏

ص -426- فأجاب‏:‏
إذا كانت كاذبة في هذا الإقرار فهي عاصية لله ورسوله باتفاق المسلمين، بل هي من أهل الكبائر الداخلة في الوعيد، فإن الجور في الوصية من الكبائر ‏"‏ومن قطع ميراثاً قطع الله ميراثه من الجنة‏"‏ وقد قال تعالى‏:‏ ‏{‏تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ ‏}‏ ‏[‏النساء‏:‏ 13،14‏]‏، وقد قال النبي صلى الله عليه وسلم‏:‏ ‏"‏إن العبد ليعمل ستين سنة بطاعة الله، ثم يجور في وصيته فيختم له بسوء فيدخل النار، وإن العبد ليعمل ستين سنة بمعصية الله ثم يختم له بخير فيعدل في وصيته فيدخل الجنة‏"‏، ثم قرأ هذه الآية ‏{‏ تِلْكَ حُدُودُ اللّهِ ‏}‏‏.‏
ومن أعانها على هذا الكذب والظلم فهو شريكها فيه من كاتب ومشير وغير ذلك، فكل هؤلاء متعاونون على الإثم والعدوان‏.‏ ومن لقنها الإقرار الكذب من الشهود فهو فاسق مردود الشهادة‏.‏
وأما إن كانت صادقة فهي محسنة في ذلك مطيعة لله ولرسوله، ومن أعانها على ذلك لأجل الله تعالى‏.‏ وأما في ظاهر الحكم فأكثر العلماء لا يقبلون هذا الإقرار كأبي حنيفة ومالك وأحمد وغيرهم؛ لأن التهمة فيه ظاهرة؛ ولأن حقوق الورثة تعلقت بمال الميت بالمرض، فصار محجورًا عليه في حقهم ليس له أن يتبرع لأحدهم بالإجماع‏.‏

ص -427- ومن العلماء من يقبل الإقرار كالشافعي، بناء على حسن الظن بالمسلم وأنه عند الموت لا يكذب ولا يظلم، والواجب على من عرف حقيقة الأمر في هذه القصة ونحوها أن يعاونوا على البر والتقوي، لا يعاونون على الإثم والعدوان‏.‏ وينبغي الكشف عن مثل هذه القضية، فإن وجد شواهد خلاف هذا الإقرار عمل به، وإن ظهر شواهد كذبه أبطل‏.‏ فشواهد الصدق مثل أن يعرف أنه كان لأب هؤلاء الأربعة مال نحو هذا المقر به، وشواهد الكذب بينات يعلم من بعضها أنها تريد حرمان ابنها وزوجها من الميراث؛ فإن ظهر شواهد أحد الجانبين ترجح ذلك الجانب، والله أعلم‏.‏
وسئل رحمه الله عن رجل مات وخلف رجلين وامرأة، فعوضا المرأة ما يخصها من ميراث والدها، وأبرأت إخوتها البراءة الشرعية بالعدول عما بقي بأيديهم من مدة تزيد على ستين سنة، وهي مقيمة معهم بالناحية، ولم يكن لها معهم تعلق بطول هذه المدة، فلما توفيت إخوتها وتحققت المرأة موت العدول أنكرت المشهود عليها، وادعت على وارث إخوتها ما يخصها من ميراث والدها باق مع إخوتها، وأثبت لها الحاكم ما ادعته وقامت البينة عليها بالبراءة بطريقها‏:‏ فهل يندفع ما أثبت لها الحاكم‏؟‏

ص -428- فأجاب‏:‏
الحمد لله، إذا قامت بينة شرعية على إقرارها بالقبض والإبراء الشرعي كانت دعوي ورثتها باطلة، ولو أقاموا بينة وأثبتوا ذلك عند الحاكم كانت بينة الإقرار بالقبض والإبراء مقدمة؛ لأن معها مزيد علم، اللهم إلا أن تدعي أنها أقرت مكرهة أو حياء أو أقرت قبل القبض ولم يوجد المقر به فلها تحليف المدعي عليه أن باطن الإقرار كظاهره أو أنهم لا يعلمون بذلك الإقرار، وإذا كان شهود الإبراء قد ماتوا وخطوطهم معروفة شهد بذلك من يعرف خطوطهم، وحكم به من يري من العلماء مع أن دعواها بحقها بعد هذه المدة الطويلة من غير مانع يعوق لا يقبل في أحد قولي العلماء في مذهب مالك وغيره، والله أعلم‏.‏
وسئل شيخ الإسلام قدس الله روحه عن رجل له ابنتان إحداهما مزوجة والأخري عزباء، وكان كتب للمتزوجة ثلاث آلاف درهم، والعزباء سبعة آلاف درهم، وقد توفيت المزوجة وخلفت ولدًا ذكرًا وزوجًا، وقد طلب الولد والزوج المكتوب من والدها‏:‏ فهل يرثون ذلك‏؟‏ ويجوز لهم مطالبة الولد‏؟‏ والوالد يدعي في ذلك الوقت ما كان له ولد ذكر، وكتب هذا المكتوب خشية أن تدخل يد الغير في موجده والولد يعش‏.‏

ص -429- فأجاب‏:‏
إذا أقر لهذه ولهذه بمال في ذمته ولم يكن لهما قبل ذلك في ذمته مال لم يصر لها عليه بهذا الإقرار شيء، وكان هذا الإقرار كذبًا باطلاً، ولو جعل لها في ذمته عطية لها بعد ذلك لم يكن أمرًا واجبًا، بل ينهي عن التفضيل بين الأولاد، وينبغي أن يعدل بينهم باتفاق المسلمين، وإن كان قد تقدم ما ذكر من الإقرار، والعدل بينهم واجب في أصح قولي العلماء ولا يستحق ورثة المرأة من ذلك شيئًا‏.‏
وسئل رحمه الله تعالى عن رجل أعتق أمة ثم تزوجها، ثم ملكها في صحة من عقله وجواز أمر وسلامة أن جميع ما حوي مسكنهم الذي هم فيه من نحاس وقماش وصناديق ومصاغ وفرش وغير ذلك مما هو خارج عن لبسه ودوابه وعدة خيله ملك لزوجته المذكورة لا حق له في ذلك ولا شيء منه، وأن يدها على جميع ذلك متصرفة لا يد له في ذلك، ثم أقر لها بذلك، وكتب كتاب إقرار شرعي على هذه الصورة‏:‏ هل يحتاج إلي تفصيل، أم لا‏؟‏
فأجاب شيخنا وسيدنا تقي الدين أبو العباس‏:‏
الحمد لله، إذا أقر أن جميع ما في بيته ملك لزوجته إلا السلاح والدواب وآلة الخيل كان هذا إقرارًا صحيحا يعمل بموجبه بلا خلاف، وإذا كان مستنده في هذا الإقرار أنه ملك لزوجته تملكًا شرعيًا لازمًا كان الإقرار صحيحًا باطنًا وظاهرًا، والله أعلم‏.‏

ص -430- وسئل رحمه الله عن رجل أقر لرجل بمسطور بدراهم، ثم بعد مدة حضر المقر له إلي عند شهود المسطور، وقال‏:‏ إن هذا الإقرار الذي أقر به فاسد، وأنا مالي عنده إلا ذهب لبنتي‏:‏ فهل يكون هذا الإقرار باطلاً‏؟‏ وهل يجوز للشاهد أن يشهد بالمسطور بعد سماعه من رب الدين ما ذكر‏؟‏
فأجاب‏:‏
أما الشاهد فإنه يشهد بما سمع من المقر، وليس عليه غير ذلك، سواء صدقه المقر له أو كذبه، ولكن المقر له إذا قال ذلك فإن فسر كلامه بما يمكن في العادة مثل أن يقول‏:‏ كان لي عنده ذهب فاتفقنا على أن يقر بدله بفضة وصدقه المقر، عمل بموجب ذلك، وإن كذبه المقر حلف المقر على نفي ما ادعاه المقر له، والله أعلم‏.‏

ص -431- وسئل قدس الله روحه ورضي الله عنه عن رجل صانع عمل عند معلم صنعة مدة سنين، وخرج من عنده قال له‏:‏ حاسبني، قام المعلم ضربه، وكتب عليه حجة، وأخافه بالولاية‏:‏ فهل له في المسطور حق‏؟‏
فأجاب‏:‏
إذا كتب عليه حجة أقر بها وهو مكره بغير حق لم يصح إقراره، ولا يجوز إلزامه بما فيها، وعلى معلمه أن يحاسبه، والله أعلم‏.‏
وصلى الله على محمد وآله وصحبه وسلم‏.‏