Main
 Main Selanjutnya

KITAB HISNUL MUSLIM

Kumpulan Doa dan Dzikir Dari Al Quran dan As Sunnah

Said bin Ali Al Qathani

Ebook compiled by akhukum fillah La Adri At Tilmidz
Semoga bermanfaat


Keutamaan Berdzikir
 Sebelumnya Main Selanjutnya

KEUTAMAAN BERDZIKIR

Allah Ta’ala berfirman:

“Karena itu, ingatlah kamu kepadaKu, niscaya Aku ingat (pula) kepadamu (dengan memberikan rahmat dan pengampunan). Dan bersyukurlah kepadaKu, serta jangan ingkar (pada nikmatKu)”. (Al-Baqarah, 2:152).

“Hai, orang-orang yang beriman, berdzikirlah yang banyak kepada Allah (dengan menyebut namaNya)”. (Al-Ahzaab, 33:42).

“Laki-laki dan perempuan yang banyak menyebut (nama) Allah, maka Allah menyediakan untuk mereka pengampunan dan pahala yang agung”. (Al-Ahzaab, 33:35).

“Dan sebutlah (nama) Tuhanmu dalam hatimu dengan merendahkan diri dan rasa takut (pada siksaanNya), serta tidak mengeraskan suara, di pagi dan sore hari. Dan janganlah kamu termasuk orang-orang yang lalai”. (Al-A’raaf, 7:205).

Rasul Shallallahu’alaihi wasallam bersabda:

((مَثَلُ الَّذِيْ يَذْكُرُ رَبَّهُ وَالَّذِيْ لاَ يَذْكُرُ رَبَّهُ مَثَلُ الْحَيِّ وَالْمَيِّتِ)).

Perumpamaan orang yang ingat akan Rabbnya dengan orang yang tidak ingat Rabbnya laksana orang yang hidup dengan orang yang mati. [1]

((أَلاَ أُنَبِّئُكُمْ بِخَيْرِ أَعْمَالِكُمْ، وَأَزْكَاهَا عِنْدَ مَلِيْكِكُمْ، وَأَرْفَعِهَا فِيْ دَرَجَاتِكُمْ، وَخَيْرٍ لَكُمْ مِنْ إِنْفَاقِ الذَّهَبِ وَالْوَرِقِ، وَخَيْرٍ لَكُمْ مِنْ أَنْ تَلْقَوْا عَدُوَّكُمْ فَتَضْرِبُوْا أَعْنَاقَهُمْ وَيَضْرِبُوْا أَعْنَاقَكُمْ))؟ قَالُوْا بَلَى. قَالَ: ((ذِكْرُ اللهِ تَعَالَى)).

“Maukah kamu, aku tunjukkan perbuatanmu yang terbaik, paling suci di sisi Rajamu (Allah), dan paling mengangkat derajatmu; lebih baik bagimu dari infaq emas atau perak, dan lebih baik bagimu daripada bertemu dengan musuhmu, lantas kamu memenggal lehernya atau mereka memenggal lehermu?” Para sahabat yang hadir berkata: “Mau (wahai Rasulullah)!” Beliau bersabda: “Dzikir kepada Allah Yang Maha Tinggi”. [2]

Rasul Shallallahu’alaihi wasallam bersabda:

يَقُوْلُ اللهُ تَعَالَى: ((أَنَا عِنْدَ ظَنِّ عَبْدِيْ بِيْ، وَأَنَا مَعَهُ إِذَا ذَكَرَنِيْ، فَإِنْ ذَكَرَنِيْ فِيْ نَفْسِهِ ذَكَرْتُهُ فِيْ نَفْسِيْ، وَإِنْ ذَكَرَنِيْ فِيْ مَلأٍ ذَكَرْتُهُ فِيْ مَلأٍ خَيْرٍ مِنْهُمْ، وَإِنْ تَقَرَّبَ إِلَيَّ شِبْرًا تَقَرَّبْتُ إِلَيْهِ ذِرَاعًا، وَإِنْ تَقَرَّبَ إِلَيَّ ذِرَاعًا تَقَرَّبْتُ إِلَيْهِ بَاعًا، وَإِنْ أَتَانِيْ يَمْشِيْ أَتَيْتُهُ هَرْوَلَةً)).

Allah Ta’ala berfirman: Aku sesuai dengan persangkaan hambaKu kepadaKu, Aku bersamanya (dengan ilmu dan rahmat) bila dia ingat Aku. Jika dia mengingatKu dalam dirinya, Aku mengingatnya dalam diriKu. Jika dia menyebut namaKu dalam suatu perkumpulan, Aku menyebutnya dalam perkumpulan yang lebih baik dari mereka. Bila dia mendekat kepadaKu sejengkal, Aku mendekat kepadanya sehasta. Jika dia mendekat kepadaKu sehasta, Aku mendekat kepadanya sedepa. Jika dia datang kepadaKu dengan berjalan (biasa), maka Aku mendatanginya dengan berjalan cepat”. [3]

وَعَنْ عَبْدِ اللهِ بْنِ بُسْرٍ رَضِيَ اللهُ عَنْهُ أَنَّ رَجُلاً قَالَ: يَا رَسُوْلَ اللهِ إِنَّ شَرَائِعَ اْلإِسْلاَمِ قَدْ كَثُرَتْ عَلَيَّ فَأَخْبِرْنِيْ بِشَيْءٍ أَتَشَبَّثُ بِهِ. قَالَ: ((لاَ يَزَالُ لِسَانُكَ رَطْبًا مِنْ ذِكْرِ اللهِ)).

Dari Abdullah bin Busr Radhiallahu’anhu, dia berkata: Bahwa ada seorang lelaki berkata: “Wahai, Rasulullah! Sesungguhnya syari’at Islam telah banyak bagiku, oleh karena itu, beritahulah aku sesuatu buat pegangan”. Beliau bersabda: “Tidak hentinya lidahmu basah karena dzikir kepada Allah (lidahmu selalu mengucapkannya).” [4]

Rasul Shallallahu’alaihi wasallam bersabda:

((مَنْ قَرَأَ حَرْفًا مِنْ كِتَابِ اللهِ فَلَهُ حَسَنَةٌ، وَالْحَسَنَةُ بِعَشْرِ أَمْثَالِهَا، لاَ أَقُوْلُ: {الـم} حَرْفٌ؛ وَلَـكِنْ: أَلِفٌ حَرْفٌ، وَلاَمٌ حَرْفٌ، وَمِيْمٌ حَرْفٌ)).

“Barangsiapa yang membaca satu huruf dari Al-Qur’an, akan mendapatkan satu kebaikan. Sedang satu kebaikan akan dilipatkan sepuluh semisalnya. Aku tidak berkata: Alif laam miim, satu huruf. Akan tetapi alif satu huruf, lam satu huruf dan mim satu huruf.” [5]

وَعَنْ عُقْبَةَ بْنِ عَامِرٍ رَضِيَ اللهُ عَنْهُ قَالَ: خَرَجَ رَسُوْلُ اللهِ وَنَحْنُ فِي الصُّفَّةِ فَقَالَ: ((أَيُّكُمْ يُحِبُّ أَنْ يَغْدُوَ كُلَّ يَوْمٍ إِلَى بُطْحَانَ أَوْ إِلَى الْعَقِيْقِ فَيَأْتِيْ مِنْهُ بِنَاقَتَيْنِ كَوْمَاوَيْنِ فِيْ غَيْرِ اِثْمٍ وَلاَ قَطِيْعَةِ رَحِمٍ؟ )) فَقُلْنَا: يَا رَسُوْلَ اللهِ نُحِبُّ ذَلِكَ. قَالَ: ((أَفَلاَ يَغْدُوْ أَحَدُكُمْ إِلَى الْمَسْجِدِ فَيَعْلَمَ، أَوْ يَقْرَأَ آيَتَيْنِ مِنْ كِتَابِ اللهِ عَزَّ وَجَلَّ خَيْرٌ لَهُ مِنْ نَاقَتَيْنِ، وَثَلاَثٌ خَيْرٌ لَهُ مِنْ ثَلاَثٍ، وَأَرْبَعٌ خَيْرٌ لَهُ مِنْ أَرْبَعٍ، وَمِنْ أَعْدَادِهِنَّ مِنَ اْلإِبِلِ)).

Dari Uqbah bin Amir Radhiallahu’anhu, dia berkata: “Rasulullah Shallallahu’alaihi wasallam keluar, sedang kami di serambi masjid (Madinah). Lalu beliau bersabda: “Siapakah di antara kamu yang senang berangkat pagi pada tiap hari ke Buthhan atau Al-Aqiq, lalu kembali dengan membawa dua unta yang besar punuknya, tanpa mengerjakan dosa atau memutus sanak?” Kami (yang hadir) berkata: “Ya kami senang, wahai Rasulullah!” Lalu beliau bersabda: “Apakah seseorang di antara kamu tidak berangkat pagi ke masjid, lalu memahami atau membaca dua ayat Al-Qur’an, hal itu lebih baik baginya daripada dua unta. Dan (bila memahami atau membaca) tiga (ayat) akan lebih baik daripada memperoleh tiga (unta). Dan (bila memahami atau mengajar) empat ayat akan lebih baik baginya daripada memperoleh empat (unta), dan demikian dari seluruh bilangan unta.” [6]

Rasulullah Shallallahu’alaihi wasallam bersabda:

((مَنْ قَعَدَ مَقْعَدًا لَمْ يَذْكُرِ اللهَ فِيْهِ كَانَتْ عَلَيْهِ مِنَ اللهِ تِرَةٌ، وَمَنِ اضْطَجَعَ مَضْجَعًا لَمْ يَذْكُرِ اللهَ فِيْهِ كَانَتْ عَلَيْهِ مِنَ اللهِ تِرَةٌ)).

“Barangsiapa yang duduk di suatu tempat, lalu tidak berdzikir kepada Allah di dalamnya, pastilah dia mendapatkan hukuman dari Allah dan barangsiapa yang berbaring dalam suatu tempat lalu tidak berdzikir kepada Allah, pastilah mendapatkan hukuman dari Allah.” [7]

((مَا جَلَسَ قَوْمٌ مَجْلِسًا لَمْ يَذْكُرُوا اللهَ فِيْهِ، وَلَمْ يُصَلُّوْا عَلَى نَبِيِّهِمْ إِلاَّ كَانَ عَلَيْهِمْ تِرَةٌ، فَإِنْ شَاءَ عَذَّبَهُمْ وَإِنْ شَاءَ غَفَرَ لَهُمْ)).

“Apabila suatu kaum duduk di majelis, lantas tidak berdzikir kepada Allah dan tidak membaca shalawat kepada Nabinya, pastilah ia menjadi kekurangan dan penyesalan mereka, maka jika Allah menghendaki bisa menyiksa mereka dan jika menghendaki mengampuni mereka.” [8]

((مَا مِنْ قَوْمٍ يَقُوْمُوْنَ مِنْ مَجْلِسٍ لاَ يَذْكُرُوْنَ اللهَ فِيْهِ إِلاَّ قَامُوْا عَنْ مِثْلِ جِيْفَةِ حِمَارٍ وَكَانَ لَهُمْ حَسْرَةً)).

“Setiap kaum yang berdiri dari suatu majelis, yang mereka tidak berdzikir kepada Allah di dalamnya, maka mereka laksana berdiri dari bangkai keledai dan hal itu menjadi penyesalan mereka (di hari Kiamat).” [9]

---------------------------------------
[1] HR. Al-Bukhari dalam Fathul Bari 11/208. Imam Muslim meriwayatkan dengan lafazh sebagai berikut:
“Perumpamaan rumah yang digunakan untuk dzikir kepada Allah dengan rumah yang tidak digunakan untuk dzikir, laksana orang hidup dengan yang mati”. (Shahih Muslim 1/539).
[2] HR. At-Tirmidzi 5/459, Ibnu Majah 2/1245. Lihat pula Shahih Tirmidzi 3/139 dan Shahih Ibnu Majah 2/316.
[3] HR. Al-Bukhari 8/171 dan Muslim 4/2061. Lafazh hadits ini riwayat Al-Bukhari.
[4] HR. At-Tirmidzi 5/458, Ibnu Majah 2/1246, lihat pula dalam Shahih At-Tirmidzi 3/139 dan Shahih Ibnu Majah 2/317.
[5] HR. At-Tirmidzi 5/175. Lihat pula Shahih At-Tirmidzi 3/9 dan Shahih Jaami’ush Shaghiir 5/340.
[6] HR. Muslim 1/553.
[7] HR. Abu Dawud 4/264; Shahihul Jaami’ 5/342.
[8] Shahih At-Tirmidzi 3/140.
[9] HR. Abu Dawud 4/264, Ahmad 2/389 dan Shahihul Jami’ 5/176.


Bacaan Bangun Tidur
1- BACAAN KETIKA BANGUN DARI TIDUR

1- ((اَلْحَمْدُ لِلَّهِ الَّذِيْ أَحْيَانَا بَعْدَ مَا أَمَاتَنَا وَإِلَيْهِ النُّشُوْرِ)).

1. “Segala puji bagi Allah, yang membangunkan kami setelah ditidurkanNya dan kepadaNya kami dibangitkan.” [10]

2- ((لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرٌ. سُبْحَانَ اللهِ، وَالْحَمْدُ لِلَّهِ، وَلاَ إِلَـهَ إِلاَّ اللهُ، وَاللهُ أَكْبَرُ، وَلاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ الْعَلِيِّ الْعَظِيْمِ)) ((رَبِّ اغْفِرْ لِيْ)).

2. ‘Tiada Tuhan yang haq selain Allah, Yang Maha Esa, tiada sekutu bagiNya. BagiNya kerajaan dan pujian. Dia-lah Yang Maha Kuasa atas segala sesuatu. Maha Suci Allah, segala puji bagi Allah, tiada Tuhan yang haq selain Allah, Allah Maha Besar, tiada daya dan kekuatan, kecuali dengan pertolongan Allah Yang Maha Tinggi dan Maha Agung’. ‘Wahai, Tuhanku! Ampunilah dosaku’.[11]

3- ((اَلْحَمْدُ لِلَّهِ الَّذِيْ عَافَانِيْ فِيْ جَسَدِيْ، وَرَدَّ عَلَيَّ رُوْحِيْ، وَأَذِنَ لِيْ بِذِكْرِهِ)).

3. “Segala puji bagi Allah yang telah memberikan kesehatan pada jasadku dan mengembalikan ruhku kepadaku serta mengizinkanku untuk berdzikir kepadaNya.” [12]

4. “Sesungguhnya dalam penciptaan langit dan bumi silih bergantinya malam dan siang, terdapat tanda-tanda bagi orang-orang yang berakal. (Yaitu) orang-orang yang mengingat Allah dalam keadaan berdiri, duduk atau berbaring, dan mereka memikirkan tentang penciptaan langit dan bumi (seraya berkata): ‘Ya, Tuhan kami! Tidaklah Engkau menciptakan ini dengan sia-sia. Maha Suci Engkau, maka peliharalah kami dari siksa Neraka. Ya Rabb kami, sesungguhnya barangsiapa yang Engkau masukkan ke dalam Neraka, maka sungguh telah Engkau hinakan ia, dan tidak ada bagi orang-orang yang dzalim seorang penolongpun. Ya Rabb kami, sesungguhnya kami mendengar (seruan) yang menyeru kepada iman, (yaitu): "Berimanlah kamu kepada Rabbmu"; maka kamipun beriman. Ya Rabb kami, ampunilah bagi kami dosa-dosa kami dan hapuskanlah dari kami kesalahan- kesalahan kami, dan wafatkanlah kami beserta orang-orang yang berbakti. Ya Rabb kami, berilah kami apa yang telah Engkau janjikan kepada kami dengan perantaraan rasul-rasul Engkau. Dan janganlah Engkau hinakan kami di hari Kiamat. Sesungguhnya Engkau tidak menyalahi janji". Maka Rabb mereka memperkenankan permohonannya (dengan berfirman): "Sesungguhnya Aku tidak menyia-nyiakan amal orang-orang yang beramal di antara kamu, baik laki-laki atau perempuan, (karena) sebagian kamu adalah turunan dari sebagian yang lain. Maka orang-orang yang berhijrah, yang diusir dari kampung halamannya, yang disakiti pada jalan-Ku, yang berperang dan yang dibunuh, pastilah akan Kuhapuskan kesalahan-kesalahan mereka dan pastilah Aku masukkan mereka ke dalam Surga yang mengalir sungai- sungai di bawahnya, sebagai pahala di sisi Allah. Dan Allah pada sisiNya pahala yang baik". Janganlah sekali-kali kamu terpedaya oleh kebebasan orang-orang kafir ber- gerak di dalam negeri. Itu hanyalah kesenangan sementara, kemudian tempat tinggal mereka ialah Jahannam; dan Jahannam itu adalah tempat yang seburuk- buruknya. Akan tetapi orang-orang yang bertaqwa kepada Rabbnya, bagi mereka Surga yang mengalir sungai-sungai di dalamnya, sedang mereka kekal di dalamnya sebagai tempat tinggal (anugerah) dari sisi Allah. Dan apa yang di sisi Allah adalah lebih baik bagi orang-orang yang berbakti. Dan sesungguhnya di antara ahli kitab ada orang yang beriman kepada Allah dan kepada apa yang diturunkan kepada kamu dan yang diturunkan kepada mereka sedang mereka berendah hati kepada Allah dan mereka tidak menukarkan ayat-ayat Allah dengan harga yang sedikit. Mereka memperoleh pahala di sisi Rabbnya. Sesungguhnya Allah amat cepat perhitungan-Nya. Hai orang-orang yang beriman, bersabarlah kamu dan kuatkanlah kesabaranmu dan tetaplah bersiap siaga (di perbatasan negerimu) dan bertaqwalah kepada Allah supaya kamu beruntung”. (Ali ‘Imran, 3: 190-200). [13]
---------------------------------

[10] HR. Al-Bukhari dalam Fathul Baari 11/113, Muslim 4/2083.
[11]. Barangsiapa mengucapkan demikian itu, maka dia diampuni. Apabila dia berdoa, akan dikabulkan. Lalu apabila dia berdiri dan berwudhu, kemudian melakukan shalat, maka shalatnya diterima (oleh Allah). HR. Imam Al-Bukhari dalam Fathul Baari 3/39, begitu juga imam hadits yang lain. Dan lafazh hadits tersebut menurut riwayat Ibnu Majah 2/335.
[12] HR. At-Tirmidzi 5/473 dan lihat Shahih At-Tirmidzi 3/144.
[13] HR Imam Al-Bukhari dalam Fathul Bari 8/237 dan Muslim 1/530.


Doa Mengenakan Pakaian
2-DOA KETIKA MENGENAKAN PAKAIAN

5- اَلْحَمْدُ لِلَّهِ الَّذِيْ كَسَانِيْ هَذَا (الثَّوْبَ) وَرَزَقَنِيْهِ مِنْ غَيْرِ حَوْلٍ مِنِّيْ وَلاَ قُوَّةٍ.

5. “Segala puji bagi Allah yang memberi pakaian ini kepadaku sebagai rezeki daripadaNya tanpa daya dan kekuatan dariku.[14]
---------------------------------

[14] HR. Seluruh penyusun kitab Sunan, kecuali An-Nasai, lihat kitab Irwa’ul Ghalil 7/47.

3-DOA KETIKA MENGENAKAN PAKAIAN BARU

6- اَللَّهُمَّ لَكَ الْحَمْدُ أَنْتَ كَسَوْتَنِيْهِ، أَسْأَلُكَ مِنْ خَيْرِهِ وَخَيْرِ مَا صُنِعَ لَهُ، وَأَعُوْذُ بِكَ مِنْ شَرِّهِ وَشَرِّ مَا صُنِعَ لَهُ.

6. “Ya Allah, hanya milikMu segala puji, Engkaulah yang memberi pakaian ini kepadaku. Aku mohon kepadaMu untuk memperoleh kebaikannya dan kebaikan yang ia diciptakan karenanya. Aku berlindung kepadaMu dari kejahatannya dan kejahatan yang ia diciptakan karenanya” [15]
---------------------------------

[15] HR. Abu Dawud, At-Tirmidzi, Al-Baghawi dan lihat Mukhtashar Syamaailit Tirmidzi, oleh Al-Albani, halaman 47.

4-DOA BAGI ORANG YANG MENGENAKAN PAKAIAN BARU

7- تُبْلِي وَيُخْلِفُ اللهُ تَعَالَى.

7. Kenakanlah sampai lusuh, semoga Allah Ta’ala memberikan gantinya ke-padamu. [16]

8- اِلْبِسْ جَدِيْدًا، وَعِشْ حَمِيْدًا، وَمُتْ شَهِيْدًا.

8. “Berpakaianlah yang baru, hiduplah dengan terpuji dan matilah dalam kea-daan syahid”. [17]
---------------------------------

[16] HR. Abu Daud 4/41 dan lihat pula Shahih Abi Dawud, 2/760.
[17] HR. Ibnu Majah 2/1178, Al-Baghawi 12/41 dan lihat Shahih Ibnu Majah 2/275.

5-BACAAN KETIKA MELETAKKAN PAKAIAN

9- بِسْمِ اللهِ.

5. Dengan nama Allah (aku meletakkan baju). [18]
---------------------------------

[18] HR. At-Tirmidzi 2/505 dan Imam yang lain. Lihat Irwa’ul Ghalil, 49 dan Shahihul Jami’ 3/203..


Doa Masuk Keluar WC
6-DOA MASUK WC

10- [بِسْمِ اللهِ] اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنَ الْخُبُثِ وَالْخَبَائِثِ.

10. “Dengan nama Allah. Ya Allah, sesungguhnya aku berlindung kepadaMu dari godaan setan laki-laki dan perempuan”. [19]

---------------------------------

[19] HR. Al-Bukhari 1/45 dan Muslim 1/283. Sedang tambahan bismillaah pada permulaan hadits, menurut riwayat Said bin Manshur. Lihat Fathul Baari 1/244.

7- DOA KELUAR DARI WC

11- غُفْرَانَكَ.

11. “Aku minta ampun kepadaMu”. [20]
---------------------------------
[20] HR. Seluruh penyusun kitab Sunan, kecuali An-Nasai yang meriwayatkan dalam ‘Amalul Yaumi wal Lailah, lihat Takhrij Zaadul Ma’aad 2/387.


Doa Sebelum Sesudah Wudhu
8- BACAAN SEBELUM WUDHU

12- بِسْمِ اللهِ.

12. “Dengan nama Allah (aku berwudhu). [21]

---------------------------------
[21] HR. Abu Dawud, Ibnu Majah dan Ahmad. Lihat Irwa’ul Ghalil 1/122.

9- BACAAN SETELAH WUDHU

13- أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ.

13. “Aku bersaksi, bahwa tiada Tuhan yang haq kecuali Allah, Yang Maha Esa dan tiada sekutu bagiNya. Aku bersaksi, bahwa Muhammad adalah hamba dan utusanNya”. [22]

14- اَللَّهُمَّ اجْعَلْنِيْ مِنَ التَّوَّابِيْنَ وَاجْعَلْنِيْ مِنَ الْمُتَطَهِّرِيْنَ.

14. “Ya Allah, jadikanlah aku termasuk orang-orang yang bertaubat dan jadikanlah aku termasuk orang-orang (yang senang) bersuci”. [23]

15- سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ، أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ أَنْتَ، أَسْتَغْفِرُكَ وَأَتُوْبُ إِلَيْكَ.

15. “Maha Suci Engkau, ya Allah, aku memuji kepadaMu. Aku bersaksi, bahwa tiada Tuhan yang haq selain Engkau, aku minta ampun dan bertaubat kepadaMu”. [24]

---------------------------------
[22] HR. Muslim 1/209.
[23] HR. At-Tirmidzi 1/78, dan lihat Shahih At-Tirmidzi 1/18.
[24] HR. An-Nasai dalam ‘Amalul Yaumi wal Lailah, halaman 173 dan lihat Irwa’ul Ghalil, 1/135 dan 2/94.


Doa Keluar Masuk Rumah
10- BACAAN KETIKA KELUAR DARI RUMAH

16- بِسْمِ اللهِ، تَوَكَّلْتُ عَلَى اللهِ، وَلاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ.

16. “Dengan nama Allah (aku keluar). Aku bertawakkal kepadaNya, dan tiada daya dan upaya kecuali karena pertolongan Allah”. [25]

17- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ أَنْ أَضِلَّ، أَوْ أُضَلَّ، أَوْ أَزِلَّ، أَوْ أُزَلَّ، أَوْ أَظْلِمَ، أَوْ أُظْلَمَ، أَوْ أَجْهَلَ، أَوْ يُجْهَلَ عَلَيَّ.

17. “Ya Allah, sesungguhnya aku berlindung kepadaMu, jangan sampai aku sesat atau disesatkan (setan atau orang yang berwatak setan), berbuat kesalahan atau disalahi, menganiaya atau dianiaya (orang), dan berbuat bodoh atau dibodohi”. [26]

---------------------------------
[25] HR. Abu Dawud 4/325, At-Tirmidzi 5/490, dan lihat Shahih At-Tirmidzi 3/151.
[26] HR. Seluruh penyusun kitab Sunan, dan lihat Shahih At-Tirmidzi 3/152 dan Shahih Ibnu Majah 2/336.

11- BACAAN APABILA MASUK RUMAH

18- بِسْمِ اللهِ وَلَجْنَا، وَبِسْمِ اللهِ خَرَجْنَا، وَعَلَى رَبِّنَا تَوَكَّلْنَا، ثُمَّ لِيُسَلِّمْ عَلَى أَهْلِهِ.
18. “Dengan nama Allah, kami masuk (ke rumah), dengan nama Allah, kami keluar (darinya) dan kepada Tuhan kami, kami bertawakkal”. Kemudian mengucapkan salam kepada keluarganya. [27]
---------------------------------

[27] HR. Abu Dawud 4/325,dan Al-‘Allamah Ibnu Baaz berpendapat, isnad hadits tersebut hasan dalam Tuhfatul Akhyar, no. 28. Dalam Kitab Shahih: “Apabila seseorang masuk rumahnya, lalu berdzikir kepada Allah ketika masuk rumah dan makan, syaitan berkata (kepada teman-temannya), ‘Tiada tempat tinggal dan makanan bagi kalian (malam ini)’.” Muslim, no. 2018.


Bacaan Mendengar Adzan
15- BACAAN KETIKA MENDENGARKAN ADZAN

22. [37] “Seseorang yang mendengarkan adzan, hendaklah mengucapkan sebagaimana yang diucapkan oleh muadzin, kecuali dalam kalimat: Hayya ‘alash shalaah dan Hayya ‘alal falaah. Maka mengucapkan:

((لاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ)).

23- ((وَأَنَا أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ، رَضِيْتُ بِاللهِ رَبًّا، وَبِمُحَمَّدٍ رَسُوْلاً، وَبِاْلإِسْلاَمِ دِيْنًا)).

23. “Aku bersaksi, bahwa tiada Tuhan yang haq selain Allah, Yang Maha Esa, tidak ada sekutu bagiNya dan sesungguhnya Muhammad adalah hamba dan utusanNya. Aku rela Allah sebagai Tuhan, Muhammad sebagai Rasul dan Islam sebagai agama (yang benar). (Dibaca setelah muadzin membaca syahadat). [38]

24. Membaca shalawat kepada Nabi Shallallahu’alaihi wasallam sesudah adzan. [39]

25- ((اَللَّهُمَّ رَبَّ هَذِهِ الدَّعْوَةِ التَّامَّةِ، وَالصَّلاَةِ الْقَائِمَةِ، آتِ مُحَمَّدًا الْوَسِيْلَةَ وَالْفَضِيْلَةَ، وَابْعَثْهُ مَقَامًا مَحْمُوْدًا الَّذِيْ وَعَدْتَهُ، [إِنَّكَ لاَ تُخْلِفُ الْمِيْعَادَ] )).

25. “Ya Allah, Tuhan Pemilik panggilan yang sempurna (adzan) ini dan shalat (wajib) yang didirikan. Berilah Al-Wasilah (derajat di Surga, yang tidak akan diberikan selain kepada Nabi dan fadhilah kepada Muhammad. Dan bangkitkan beliau sehingga bisa menempati maqam terpuji yang telah Engkau janjikan. Sesungguhnya Engkau tidak menyalahi janji”. [40]

26. Berdoa untuk diri sendiri antara adzan dan iqamah, sebab doa pada waktu itu dikabulkan. [41]

---------------------------------

[37] HR. Al-Bukhari 1/152 dan Muslim 1/288.
[38] HR. Ibnu Khuzaimah 1/220.
[39] HR. Muslim 1/288.
[40] HR. Al-Bukhari 1/152. Untuk kalimat: Innaka laatukhliful mii’aad, menurut riwayat Al-Baihaqi 1/410, Al-Allamah Abdul Aziz bin Baaz berpendapat, isnad hadits tersebut hasan dalam Tuhfatul Akhyar, hal. 38.
[41] HR. At-Tirmidzi, Abu Dawud dan Ahmad. Lihat Irwa’ul Ghalil 1/262.


Doa Ruku'
17- DOA RUKU’

33- ((سُبْحَانَ رَبِّيَ الْعَظِيْمِ)) 3×.

33. “Maha Suci Tuhanku yang Maha Agung”. (Dibaca tiga kali). [48]

34- سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِيْ.

34. “Maha Suci Engkau, ya Allah! Tuhanku, dan dengan pujiMu. Ya Allah! Ampunilah dosaku.” [49]

35- سُبُّوْحٌ قُدُّوْسٌ، رَبُّ الْمَلاَئِكَةِ وَالرُّوْحِ.

35. “Engkau, Tuhan Yang Maha Suci (dari kekurangan dan hal yang tidak layak bagi kebesaranMu), Maha Agung, Tuhan malaikat dan Jibril.” [50]

36- اَللَّهُمَّ لَكَ رَكَعْتُ، وَبِكَ آمَنْتُ، وَلَكَ أَسْلَمْتُ، خَشَعَ لَكَ سَمْعِيْ وَبَصَرِيْ وَمُخِّيْ وَعَظْمِيْ وَعَصَبِيْ وَمَا اسْتَقَلَّ بِهِ قَدَمِيْ.

36. “Ya Allah, untukMu aku ruku’. KepadaMu aku beriman, kepadaMu aku menyerah. Pendengaranku, penglihatanku, otakku, tulangku, sarafku dan apa yang berdiri di atas dua tapak kakiku, telah merunduk dengan khusyuk kepadaMu.” [51]

37- سُبْحَانَ ذِي الْجَبَرُوْتِ وَاْلمَلَكُوْتِ وَالْكِبْرِيَاءِ وَالْعَظَمَةِ.

37. Maha Suci (Allah) Yang memiliki Keperkasaan, Kerajaan, Kebesaran dan Keagungan. [52]
---------------------------------
[48] HR. Penyusun kitab Sunan dan Imam Ahmad, lihat Shahih At-Tirmidzi 1/83.
[49] HR. Al-Bukhari 1/99 dan Muslim 1/350.
[50] HR. Muslim 1/353 dan Abu Dawud 1/230.
[51] HR. Muslim 1/534, begitu juga empat imam hadis, kecuali Ibnu Majah.
[52] HR. Abu Dawud 1/230, An-Nasai dan Ahmad. Dan sanadnya hasan.


Doa I'tidal

Doa Bangun Dari Ruku' (I'tidal)
 Sebelumnya Main Selanjutnya
18- DOA BANGUN DARI RUKU’ (I'TIDAL)

38- سَمِعَ اللهُ لِمَنْ حَمِدَهُ.

38. “Semoga Allah mendengar pujian orang yang memujiNya.” [53]

39- رَبَّنَا وَلَكَ الْحَمْدُ، حَمْدًا كَثِيْرًا طَيِّبًا مُبَارَكًا فِيْهِ.

39. “Wahai Tuhan kami, bagiMu segala puji, aku memujiMu dengan pujian yang banyak, yang baik dan penuh dengan berkah.” [54]

40- مِلْءَ السَّمَاوَاتِ وَمِلْءَ اْلأَرْضِ وَمَا بَيْنَهُمَا، وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ. أَهْلَ الثَّنَاءِ وَالْمَجْدِ، أَحَقُّ مَا قَالَ الْعَبْدُ، وَكُلُّنَا لَكَ عَبْدٌ. اَللَّهُمَّ لاَ مَانِعَ لِمَا أَعْطَيْتَ، وَلاَ مُعْطِيَ لِمَا مَنَعْتَ، وَلاَ يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ.

40. (Aku memujiMu dengan) pujian sepenuh langit dan sepenuh bumi, sepenuh apa yang di antara keduanya, sepenuh apa yang Engkau kehendaki setelah itu. Wahai Tuhan yang layak dipuji dan diagungkan, Yang paling berhak dikatakan oleh seorang hamba dan kami seluruhnya adalah hambaMu. Ya Allah tidak ada yang dapat menghalangi apa yang Engkau berikan dan tidak ada pula yang dapat memberi apa yang Engkau halangi, tidak bermanfaat kekayaan bagi orang yang memilikinya (kecuali iman dan amal shalihnya), hanya dariMu kekayaan itu. [55]
---------------------------------
[53] HR. Al-Bukhari dalam Fathul Baari 2/282.
[54] HR. Al-Bukhari dalam Fathul Baari 2/284.
[55] HR. Muslim 1/346.


Doa Sujud
19- DOA SUJUD

41- سُبْحَانَ رَبِّيَ اْلأَعْلَى. (3×)

41. “Maha Suci Tuhanku, Yang Maha Tinggi (dari segala kekurangan dan hal yang tidak layak). Dibaca tiga kali” [56]

42- سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِيْ.

42. “Maha Suci Engkau. Ya Allah, Tuhan kami, aku memujiMu. Ya Allah, ampunilah dosaku.” [57]

43- سُبُّوْحٌ قُدُّوْسٌ رَبُّ الْمَلاَئِكَةِ وَالرُّوْحِ.

43. “Engkau Tuhan Yang Maha Suci, Maha Agung, Tuhan para malaikat dan Jibril.” [58]

44- اَللَّهُمَّ لَكَ سَجَدْتُ وَبِكَ آمَنْتُ، وَلَكَ أَسْلَمْتُ، سَجَدَ وَجْهِيَ لِلَّذِيْ خَلَقَهُ وَصَوَّرَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ، تَبَارَكَ اللهُ أَحْسَنُ الْخَالِقِيْنَ.

44. Ya Allah, untukMulah aku bersujud, kepadaMulah aku beriman, kepadaMu aku menyerahkan diri, wajahku bersujud kepada Tuhan yang menciptakannya, yang membentuk rupanya, yang membelah (memberikan) pendengarannya, penglihatannya, Maha Suci Allah sebaik baik Pencipta. [59]

45- سُبْحَانَ ذِي الْجَبَرُوْتِ وَاْلمَلَكُوْتِ وَالْكِبْرِيَاءِ وَالْعَظَمَةِ.

45. Maha suci Tuhan yang memiliki Keperkasaan, Kerajaan, Kebesaran dan Keagungan. [60]

46- اَللَّهُمَّ اغْفِرْ لِيْ ذَنْبِيْ كُلَّهُ، دِقَّهُ وَجِلَّهُ، وَأَوَّلَهُ وَآخِرَهُ وَعَلاَنِيَّتَهُ وَسِرَّهُ.

46. “Ya Allah, ampunilah seluruh dosaku yang kecil dan besar, yang telah lewat dan yang akan datang, yang kulakukan dengan terang-terangan dan yang tersembunyi.” [61]

47- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِرِضَاكَ مِنْ سَخَطِكَ، وَبِمُعَافَاتِكَ مِنْ عُقُوْبَتِكَ، وَأَعُوْذُ بِكَ مِنْكَ، لاَ أُحْصِيْ ثَنَاءً عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ.

47. “Ya Allah, sesungguhnya aku berlindung kepadaMu dengan keridhaanMu (agar selamat) dari kebencianMu, dan dengan keselamatanMu (agar terhindar) dari siksaanMu. Aku tidak membatasi pujian kepadaMu. Engkau (dengan kebesaran dan keagunganMu) adalah sebagaimana pujianMu kepada diriMu.” [62]

---------------------------------

[56] HR. Para penyusun kitab Sunan dan Imam Ahmad. Lihat Shahih At-Tirmidzi 1/83.
[57] HR. Al-Bukhari dan Muslim, lihat Bab Doa Ruku’.
[58] HR. Muslim 1/533, lihat no. 35.
[59] HR. Muslim 1/534, begitu juga imam hadits yang lain.
[60] HR. Abu Dawud 1/230, An-Nasai dan Ahmad. Dinyatakan shahih oleh Al-Albani dalam Shahih Abi Dawud 1/166.
[61] HR. Muslim 1/350.
[62] HR. Muslim 1/532.


Doa Duduk Antara Dua Sujud
20- DOA DUDUK ANTARA DUA SUJUD

48- رَبِّ اغْفِرْ لِيْ رَبِّ اغْفِرْ لِيْ.

48. “Wahai Tuhanku, ampunilah dosaku, wahai Tuhanku, ampunilah dosaku.” [63]

49- اَللَّهُمَّ اغْفِرْ لِيْ وَارْحَمْنِيْ وَاهْدِنِيْ وَاجْبُرْنِيْ وَعَافِنِيْ وَارْزُقْنِيْ وَارْفَعْنِي.

49. “Ya Allah, ampunilah dosaku, berilah rahmat kepadaku, tunjukkanlah aku (ke jalan yang benar), cukupkanlah aku, selamatkan aku (tubuh sehat dan keluarga terhindar dari musibah), berilah aku rezeki (yang halal) dan angkatlah derajatku.” [64]
---------------------------------
[63] HR. Abu Dawud 1/231, lihat Shahih Ibnu Majah 1/148.
[64] HR. Ashhabus Sunan, kecuali An-Nasai. Lihat Shahih Tirmidzi 1/90 dan Shahih Ibnu Majah 1/148.


Doa Sujud Tilawah
21- DOA SUJUD TILAWAH

50- سَجَدَ وَجْهِيَ لِلَّذِيْ خَلَقَهُ وَصَوَّرَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ، فَتَبَارَكَ اللهُ أَحْسَنُ الْخَالِقِيْنَ.

50. Bersujud wajahku kepada Tuhan yang menciptakannya, yang membelah pendengaran dan penglihatannya dengan Daya dan KekuatanNya, Maha Suci Allah sebaik-baik Pencipta. [65]

51- اَللَّهُمَّ اكْتُبْ لِيْ بِهَا عِنْدَكَ أَجْرًا، وَضَعْ عَنِّيْ بِهَا وِزْرًا، وَاجْعَلْهَا لِيْ عِنْدَكَ ذُخْرًا، وَتَقَبَّلْهَا مِنِّيْ كَمَا تَقَبَّلْتَهَا مِنْ عَبْدِكَ دَاوُدَ.

51. Ya Allah, tulislah untukku dengan sujudku pahala di sisiMu dan ampunilah dengannya akan dosaku, serta jadikanlah simpanan untukku di sisiMu dan terimalah sujudku sebagaimana Engkau telah menerimanya dari hambaMu Dawud. [66]
---------------------------------
[65] HR. At-Tirmidzi 2/474. Ahmad 6/30 dan Al-Hakim. Menurut Al-Hakim, hadits tersebut shahih. Imam Adz-Dzahabi menyetujui pendapatnya 1/220. Sedang tambahannya: Fatabaarakallahu menurut riwayat Adz-Dzahabi sendiri.
[66] HR. At-Tirmidzi 2/473, dan Al-Hakim. Menurut Al-Hakim, hadits tersebut shahih. Dan Adz-Dzahabi sependapat dengannya 1/219.


Doa Tasyahhud
22- TASYAHUD

52- التَّحِيَّاتُ لِلَّهِ، وَالصَّلَوَاتُ وَالطَّيِّبَاتُ، السَّلاَمُ عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللهِ وَبَرَكَاتُهُ، السَّلاَمُ عَلَيْنَا وَعَلَى عِبَادِ اللهِ الصَّالِحِيْنَ. أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ اللهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ.

52. “Segala penghormatan hanya milik Allah, juga segala pengagungan dan kebaikan. Semoga kesejahteraan terlimpahkan kepadamu, wahai Nabi, begitu juga rahmat dan berkahNya. Kesejahteraan semoga terlimpahkan kepada kita dan hamba-hamba Allah yang shalih. Aku bersaksi bahwa tiada Tuhan yang hak disembah selain Allah dan aku bersaksi bahwa Muhammad adalah hamba dan utusanNya.” [67]

---------------------------------

[67] HR. Al-Bukhari dalam Fathul Baari 1/13 dan Imam Muslim 1/301.


Sholawat Setelah Tasyahhud
23- MEMBACA SALAWAT NABI SHALLALLAHU'ALAIHI WASALLAM SETELAH TASYAHUD

53- اَللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيْمَ وَعَلَى آلِ إِبْرَاهِيْمَ إِنَّكَ حَمِيْدُ مَجِيْدٌ، اَللَّهُمَّ بَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى إِبْرَاهِيْمَ وَعَلَى آلِ إِبْرَاهِيْمَ إِنَّكَ حَمِيْدُ مَجِيْدٌ.

53. “Ya Allah, berilah rahmat kepada Muhammad dan keluarganya, sebagaimana Engkau telah memberikan rahmat kepada Ibrahim dan keluarganya. Sesungguhnya Engkau Maha Terpuji dan Maha Agung. Berilah berkah kepada Muhammad dan keluarganya (termasuk anak dan istri atau umatnya), sebagaimana Engkau telah memberi berkah kepada Ibrahim dan keluarganya. Sesungguhnya Engkau Maha Terpuji dan Maha Agung.” [68]

54- اَللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ، كَمَا صَلَّيْتَ عَلَى آلِ إِبْرَاهِيْمَ. وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى أَزْوَاجِهِ وَذُرِّيَّتِهِ، كَمَا بَارَكْتَ عَلَى آلِ إِبْرَاهِيْمَ إِنَّكَ حَمِيْدٌ مَجِيْدٌ.

54. “Ya Allah, berilah rahmat kepada Muhammad, istri-istri dan keturunannya, sebagaimana Engkau telah memberikan rahmat kepada keluarga Ibrahim. Berilah berkah kepada Muhammad, istri-istri dan keturunannya, sebagaimana Engkau telah memberkahi kepada keluarga Ibrahim. Sesungguhnya Engkau Maha Terpuji dan Maha Agung.” [69]
---------------------------------
[68] HR. Al-Bukhari dalam Fathul Baari 6/408.
[69] HR. Al-Bukhari dalam Fathul Baari 6/407 dan Imam Muslim meriwayatkannya dalam kitabnya 1/306. Lafazh hadits tersebut menurut riwayat Muslim.


Bacaan Setelah Salam
25- BACAAN SETELAH SALAM

66- أَسْتَغْفِرُ اللهَ (ثلاثا) اَللَّهُمَّ أَنْتَ السَّلاَمُ، وَمِنْكَ السَّلاَمُ، تَبَارَكْتَ يَا ذَا الْجَلاَلِ وَاْلإِكْرَامِ.

66. “Aku minta ampun kepada Allah,” (dibaca tiga kali). Lantas membaca: “Ya Allah, Engkau pemberi keselamatan, dan dariMu keselamatan, Maha Suci Engkau, wahai Tuhan Yang Pemilik Keagungan dan Kemuliaan.” [81]

67- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ، اَللَّهُمَّ لاَ مَانِعَ لِمَا أَعْطَيْتَ، وَلاَ مُعْطِيَ لِمَا مَنَعْتَ، وَلاَ يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ.

67. “Tiada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya puji dan bagi-Nya kerajaan. Dia Maha Kuasa atas segala sesuatu. Ya Allah, tidak ada yang mencegah apa yang Engkau berikan dan tidak ada yang memberi apa yang Engkau cegah. Tidak berguna kekayaan dan kemuliaan itu bagi pemiliknya (selain iman dan amal shalihnya). Hanya dari-Mu kekayaan dan kemuliaan.” [82]

68- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. لاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ، لاَ إِلَـهَ إِلاَّ اللهُ، وَلاَ نَعْبُدُ إِلاَّ إِيَّاهُ، لَهُ النِّعْمَةُ وَلَهُ الْفَضْلُ وَلَهُ الثَّنَاءُ الْحَسَنُ، لاَ إِلَـهَ إِلاَّ اللهُ مُخْلِصِيْنَ لَهُ الدِّيْنَ وَلَوْ كَرِهَ الْكَافِرُوْنَ.

68. “Tiada Tuhan (yang berhak disembah) kecuali Allah, Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan dan pujaan. Dia Mahakuasa atas segala sesuatu. Tidak ada daya dan kekuatan kecuali (dengan pertolongan) Allah. Tiada Tuhan (yang hak disembah) kecuali Allah. Kami tidak menyembah kecuali kepadaNya. Bagi-Nya nikmat, anugerah dan pujaan yang baik. Tiada Tuhan (yang hak disembah) kecuali Allah, dengan memurnikan ibadah kepadaNya, sekalipun orang-orang kafir sama benci.” [83]

69- سُبْحَانَ اللهِ وَالْحَمْدُ لِلَّهِ وَاللهُ أَكْبَرُ (33 ×) لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ.

69. “Maha Suci Allah, segala puji bagi Allah. Dan Allah Maha Besar. (Tiga puluh tiga kali). Tidak ada Tuhan (yang hak disembah) kecuali Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan. BagiNya pujaan. Dia-lah Yang Mahakuasa atas segala sesuatu.” [84]

70. Membaca surah Al-Ikhlas, Al-Falaq dan An-Naas setiap selesai shalat (fardhu). [85]

71. Membaca ayat Kursi setiap selesai shalat (fardhu). [86]

72- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِيْ وَيُمِيْتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. (10× بعد صلاة المغرب والصبح)

72. “Tiada Tuhan (yang berhak disembah) kecuali Allah Yang Maha Esa, tiada sekutu bagiNya, bagiNya kerajaan, bagi-Nya segala puja. Dia-lah yang menghidupkan (orang yang sudah mati atau memberi roh janin yang akan dilahirkan) dan yang mematikan. Dia-lah Yang Mahakuasa atas segala sesuatu.” Dibaca sepuluh kali setiap sesudah shalat Maghrib dan Subuh. [87]

73- اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ عِلْمًا نَافِعًا، وَرِزْقًا طَيِّبًا، وَعَمَلاً مُتَقَبَّلاً.

73. “Ya Allah! Sesungguhnya aku mohon kepadaMu ilmu yang bermanfaat, rezeki yang halal dan amal yang diterima.” (Dibaca setelah salam shalat Subuh). [88]
---------------------------------
[81] HR. Muslim 1/414.
[82] HR. Al-Bukhari 1/255 dan Muslim 1/414.
[83] HR. Muslim 1/415.
[84] “Barangsiapa yang membaca kalimat tersebut setiap selesai shalat, akan diampuni kesalahannya, sekalipun seperti busa laut.” HR. Muslim 1/418.
[85] HR. Abu Dawud 2/86, An-Nasai 3/68. Lihat pula Shahih At-Tirmidzi 2/8. Ketiga surat dinamakan al-mu’awidzat, lihat pula Fathul Baari 9/62.
[86] “Barangsiapa membacanya setiap selesai shalat, tidak yang menghalanginya masuk Surga selain mati.” HR. An-Nasai dalam Amalul Yaum wal Lailah No. 100 dan Ibnus Sinni no. 121, dinyatakan shahih oleh Al-Albani dalam Shahih Al-Jami’ 5/329 dan Silsilah Hadits Shahih, 2/697 no. 972.
[87] HR. At-Tirmidzi 5/515, Ahmad 4/227. Untuk takhrij hadits tersebut, lihat di Zaadul Ma’aad 1/300.
[88] HR. Ibnu Majah dan ahli hadits yang lain. Lihat kitab Shahih Ibnu Majah 1/152 dan Majma’uz Zawaaid 10/111.


Doa Sholat Istikharah
26- DOA SHALAT ISTIKHARAH

74. Jabir bin Abdillah Radhiallahu’anhu berkata: Adalah Rasulullah Shallallahu’alaihi wasallam mengajari kami shalat Istikharah untuk memutuskan segala sesuatu, sebagaimana mengajari surah Al-Quran. Beliau bersabda: “Apabila seseorang di antara kamu mempunyai rencana untuk mengerjakan sesuatu, hendaknya melakukan shalat sunnah (Istikharah) dua rakaat, kemudian bacalah doa ini:

74- ((اَللَّهُمَّ إِنِّيْ أَسْتَخِيْرُكَ بِعِلْمِكَ، وَأَسْتَقْدِرُكَ بِقُدْرَتِكَ، وَأَسْأَلُكَ مِنْ فَضْلِكَ الْعَظِيْمِ، فَإِنَّكَ تَقْدِرُ وَلاَ أَقْدِرُ، وَتَعْلَمُ وَلاَ أَعْلَمُ، وَأَنْتَ عَلاَّمُ الْغُيُوْبِ. اَللَّهُمَّ إِنْ كُنْتَ تَعْلَمُ أَنَّ هَذَا اْلأَمْرَ -وَيُسَمَّى حَاجَتَهُ- خَيْرٌ لِيْ فِيْ دِيْنِيْ وَمَعَاشِيْ وَعَاقِبَةِ أَمْرِيْ -أَوْ قَالَ: عَاجِلِهِ وَآجِلِهِ- فَاقْدُرْهُ لِيْ وَيَسِّرْهُ لِيْ ثُمَّ بَارِكْ لِيْ فِيْهِ، وَإِنْ كُنْتَ تَعْلَمُ أَنَّ هَذَا اْلأَمْرَ شَرٌّ لِيْ فِيْ دِيْنِيْ وَمَعَاشِيْ وَعَاقِبَةِ أَمْرِيْ -أَوْ قَالَ: عَاجِلِهِ وَآجِلِهِ- فَاصْرِفْهُ عَنِّيْ وَاصْرِفْنِيْ عَنْهُ وَاقْدُرْ لِيَ الْخَيْرَ حَيْثُ كَانَ ثُمَّ أَرْضِنِيْ بِهِ)).

“Ya Allah, sesungguhnya aku meminta pilihan yang tepat kepadaMu dengan ilmu pengetahuanMu dan aku mohon kekuasaanMu (untuk mengatasi persoalanku) dengan kemahakuasaanMu. Aku mohon kepadaMu sesuatu dari anugerahMu Yang Maha Agung, sesungguhnya Engkau Mahakuasa, sedang aku tidak kuasa, Engkau mengetahui, sedang aku tidak mengetahuinya dan Engkau adalah Maha Mengetahui hal yang ghaib. Ya Allah, apabila Engkau mengetahui bahwa urusan ini (orang yang mempunyai hajat hendaknya menyebut persoalannya) lebih baik dalam agamaku, dan akibatnya terhadap diriku atau -Nabi Shallallahu’alaihi wasallam bersabda: …di dunia atau akhirat- sukseskanlah untukku, mudahkan jalannya, kemudian berilah berkah. Akan tetapi apabila Engkau mengetahui bahwa persoalan ini lebih berbahaya bagiku dalam agama, perekonomian dan akibatnya kepada diriku, maka singkirkan persoalan tersebut, dan jauhkan aku daripadanya, takdirkan kebaikan untukku di mana saja kebaikan itu berada, kemudian berilah kerelaanMu kepadaku.” [89]

Tidak menyesal orang yang beristikharah kepada Al-Khaliq dan bermusyawarah dengan orang-orang mukmin dan berhati-hati dalam menangani persoalannya. Allah Ta’ala berfirman:

“… dan bermusyawarahlah kepada mereka (para sahabat) dalam urusan itu (peperangan, perekonomian, politik dan lain-lain). Bila kamu telah membulatkan tekad, bertawakkallah kepada Allah…” (Ali Imran, 3: 159)
---------------------------------

[89] HR. Al-Bukhari 7/162.


Bacaan Waktu Pagi dan Sore
27- BACAAN DI WAKTU PAGI DAN SORE
75- أعوذ بالله من الشيطان الرجيم ---- اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ
75. Aku berlindung kepada Allah dari godaan syaitan yang terkutuk. Allah tidak ada Ilah (yang berhak disembah) melainkan Dia Yang Hidup kekal lagi terus menerus mengurus (makhluk-Nya); tidak mengantuk dan tidak tidur. Kepunyaan-Nya apa yang di langit dan di bumi. Siapakah yang dapat memberi syafa'at di sisi Allah tanpa izin-Nya. Allah mengetahui apa-apa yang di hadapan mereka dan di belakang mereka, dan mereka tidak mengetahui apa-apa dari ilmu Allah melainkan apa yang dikehendaki-Nya. Kursi Allah meliputi langit dan bumi. Dan Allah tidak merasa berat memelihara keduanya, dan Allah Maha Tinggi lagi Maha Besar. (Al-Baqarah: 255). [90]
قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ
قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ مِن شَرِّ مَا خَلَقَ وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ
قُلْ أَعُوذُ بِرَبِّ النَّاسِ مَلِكِ النَّاسِ إِلَهِ النَّاسِ مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ مِنَ الْجِنَّةِ وَ النَّاسِ
76. Dengan menyebut nama Allah Yang Maha Pengasih lagi Maha Penyayang. Katakanlah: Dialah Allah, Yang Maha Esa. Allah adalah Ilah yang bergantung kepada- Nya segala urusan. Dia tidak beranak dan tiada pula diperanakkan, dan tidak ada seorang pun yang setara dengan Dia. Dengan menyebut nama Allah Yang Maha Pengasih lagi Maha Penyayang. Katakanlah: Aku berlindung kepada Rabb yang menguasai Subuh, dari kejahatan makhluk-Nya, dan dari kejahatan malam apabila telah gelap gulita, dan dari kejahatan-kejahatan wanita tukang sihir yang menghembus pada buhul-buhul, dan dari kejahatan orang yang dengki apabila ia dengki. Dengan menyebut nama Allah Yang Maha Pengasih lagi Maha Penyayang. Katakanlah: Aku berlindung kepada Rabb manusia. Raja manusia. Sembahan manusia, dari kejahatan (bisikan) syaitan yang biasa bersembunyi, yang membisikkan (kejahatan) ke dalam dada manusia, dari jin dan manusia. [91]
77- أَصْبَحْنَا وَأَصْبَحَ الْمُلْكُ لِلَّهِ، وَالْحَمْدُ لِلَّهِ، لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. رَبِّ أَسْأَلُكَ خَيْرَ مَا فِيْ هَذَا الْيَوْمِ وَخَيْرَ مَا بَعْدَهُ، وَأَعُوْذُ بِكَ مِنْ شَرِّ مَا فِيْ هَذَا الْيَوْمِ وَشَرِّ مَا بَعْدَهُ، رَبِّ أَعُوْذُ بِكَ مِنَ الْكَسَلِ وَسُوْءِ الْكِبَرِ، رَبِّ أَعُوْذُ بِكَ مِنْ عَذَابٍ فِي النَّارِ وَعَذَابٍ فِي الْقَبْرِ.
77. “Kami telah memasuki waktu pagi dan kerajaan hanya milik Allah, segala puji bagi Allah. Tidak ada Tuhan (yang berhak disembah) kecuali Allah Yang Maha Esa, tiada sekutu bagiNya. Bagi-Nya kerajaan dan bagiNya pujian. Dia-lah Yang Mahakuasa atas segala se-suatu. Hai Tuhan, aku mohon kepada-Mu kebaikan di hari ini dan kebaikan sesudahnya. Aku berlindung kepadaMu dari kejahatan hari ini dan kejahatan sesudahnya. Wahai Tuhan, aku berlindung kepadaMu dari kemalasan dan kejelekan di hari tua. Wahai Tuhan! Aku berlindung kepadaMu dari siksaan di Neraka dan kubur.” [92]
78- اَللَّهُمَّ بِكَ أَصْبَحْنَا، وَبِكَ أَمْسَيْنَا، وَبِكَ نَحْيَا، وَبِكَ نَمُوْتُ وَإِلَيْكَ النُّشُوْرُ.
78. “Ya Allah, dengan rahmat dan pertolonganMu kami memasuki waktu pagi, dan dengan rahmat dan pertolonganMu kami memasuki waktu sore. Dengan rahmat dan pertolonganMu kami hidup dan dengan kehendakMu kami mati. Dan kepadaMu kebangkitan (bagi semua makhluk).” [93]
79- اَللَّهُمَّ أَنْتَ رَبِّيْ لاَ إِلَـهَ إِلاَّ أَنْتَ، خَلَقْتَنِيْ وَأَنَا عَبْدُكَ، وَأَنَا عَلَى عَهْدِكَ وَوَعْدِكَ مَا اسْتَطَعْتُ، أَعُوْذُ بِكَ مِنْ شَرِّ مَا صَنَعْتُ، أَبُوْءُ لَكَ بِنِعْمَتِكَ عَلَيَّ، وَأَبُوْءُ بِذَنْبِيْ فَاغْفِرْ لِيْ فَإِنَّهُ لاَ يَغْفِرُ الذُّنُوْبَ إِلاَّ أَنْتَ.
79. “Ya Allah! Engkau adalah Tuhanku, tidak ada Tuhan yang berhak disembah kecuali Engkau, Engkaulah yang menciptakan aku. Aku adalah hambaMu. Aku akan setia pada perjanjianku denganMu semampuku. Aku berlindung kepadaMu dari kejelekan yang kuperbuat. Aku mengakui nikmatMu kepadaku dan aku mengakui dosaku, oleh karena itu, ampunilah aku. Sesungguhnya tiada yang mengampuni dosa kecuali Engkau.” [94]
80- اَللَّهُمَّ إِنِّيْ أَصْبَحْتُ أُشْهِدُ وَأُشْهِدُ حَمَلَةَ عَرْشِكَ، وَمَلاَئِكَتَكَ وَجَمِيْعَ خَلْقِكَ، أَنَّكَ أَنْتَ اللهُ لاَ إِلَـهَ إِلاَّ أَنْتَ وَحْدَكَ لاَ شَرِيْكَ لَكَ، وَأَنَّ مُحَمَّدًا عَبْدُكَ وَرَسُوْلُكَ. (4×)
80. “Ya Allah! Sesungguhnya aku di waktu pagi ini mempersaksikan Engkau, malaikat yang memikul arasyMu, malaikat-malaikat dan seluruh makhlukMu, bahwa sesungguhnya Engkau adalah Allah, tiada Tuhan yang berhak disembah kecuali Engkau Yang Maha Esa, tiada sekutu bagiMu dan sesungguhnya Muhammad adalah hamba dan utusan-Mu.” (Dibaca empat kali waktu pagi dan sore). [95]
81- اَللَّهُمَّ مَا أَصْبَحَ بِيْ مِنْ نِعْمَةٍ أَوْ بِأَحَدٍ مِنْ خَلْقِكَ فَمِنْكَ وَحْدَكَ لاَ شَرِيْكَ لَكَ، فَلَكَ الْحَمْدُ وَلَكَ الشُّكْرُ.
81. “Ya Allah! Nikmat yang kuterima atau diterima oleh seseorang di antara makhlukMu di pagi ini adalah dariMu. Maha Esa Engkau, tiada sekutu bagi-Mu. BagiMu segala puji dan kepadaMu panjatan syukur (dari seluruh makhluk-Mu).” [96]
82- اَللَّهُمَّ عَافِنِيْ فِيْ بَدَنِيْ، اَللَّهُمَّ عَافِنِيْ فِيْ سَمْعِيْ، اَللَّهُمَّ عَافِنِيْ فِيْ بَصَرِيْ، لاَ إِلَـهَ إِلاَّ أَنْتَ. اَللَّهُمَّ إِنِّي أَعُوْذُ بِكَ مِنَ الْكُفْرِ وَالْفَقْرِ، وَأَعُوْذُ بِكَ مِنْ عَذَابِ الْقَبْرِ، لاَ إِلَـهَ إِلاَّ أَنْتَ. (3×)
82. “Ya Allah! Selamatkan tubuhku (dari penyakit dan yang tidak aku inginkan). Ya Allah, selamatkan pendengaranku (dari penyakit dan maksiat atau sesuatu yang tidak aku inginkan). Ya Allah, selamatkan penglihatanku, tiada Tuhan (yang berhak disembah) kecuali Engkau. Ya Allah! Sesungguhnya aku berlindung kepadaMu dari kekufuran dan kefakiran. Aku berlindung kepadaMu dari siksa kubur, tiada Tuhan (yang berhak disembah) kecuali Engkau.” (Dibaca tiga kali di waktu pagi dan sore). [97]
83- حَسْبِيَ اللهُ لاَ إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيْمِ. (7×)
83. “Allah-lah yang mencukupi (segala kebutuhanku), tiada Tuhan (yang berhak disembah) kecuali Dia, kepadaNya aku bertawakal. Dia-lah Tuhan yang menguasai ‘Arsy yang agung.” (Dibaca tujuh kali waktu pagi dan sore). [98]
84- اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ الْعَفْوَ وَالْعَافِيَةَ فِي الدُّنْيَا وَاْلآخِرَةِ، اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ الْعَفْوَ وَالْعَافِيَةَ فِي دِيْنِيْ وَدُنْيَايَ وَأَهْلِيْ وَمَالِيْ. اَللَّهُمَّ احْفَظْنِيْ مِنْ بَيْنِ يَدَيَّ، وَمِنْ خَلْفِيْ، وَعَنْ يَمِيْنِيْ وَعَنْ شِمَالِيْ، وَمِنْ فَوْقِيْ، وَأَعُوْذُ بِعَظَمَتِكَ أَنْ أُغْتَالَ مِنْ تَحْتِيْ.
84. “Ya Allah! Sesungguhnya aku memohon kebajikan dan keselamatan di dunia dan akhirat. Ya Allah, sesungguhnya aku memohon kebajikan dan keselamatan dalam agama, dunia, keluarga dan hartaku. Ya Allah, tutupilah auratku (aib dan sesuatu yang tidak layak dilihat orang) dan tenteramkanlah aku dari rasa takut. Ya Allah! Peliharalah aku dari muka, belakang, kanan, kiri dan atasku. Aku berlindung dengan kebesaranMu, agar aku tidak disambar dari bawahku (oleh ulat atau bumi pecah yang membuat aku jatuh dan lain-lain).” [99]
85- اَللَّهُمَّ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ فَاطِرَ السَّمَاوَاتِ وَاْلأَرْضِ، رَبَّ كُلِّ شَيْءٍ وَمَلِيْكَهُ، أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ أَنْتَ، أَعُوْذُ بِكَ مِنْ شَرِّ نَفْسِيْ، وَمِنْ شَرِّ الشَّيْطَانِ وَشِرْكِهِ، وَأَنْ أَقْتَرِفَ عَلَى نَفْسِيْ سُوْءًا أَوْ أَجُرُّهُ إِلَى مُسْلِمٍ.
85. “Ya Allah! Yang Maha Mengetahui yang ghaib dan yang nyata, wahai Tuhan pencipta langit dan bumi, Tuhan segala sesuatu dan yang merajainya. Aku bersaksi bahwa tidak ada Tuhan yang hak kecuali Engkau. Aku berlindung kepadaMu dari kejahatan diriku, setan dan balatentaranya, dan aku (berlindung kepadaMu) dari berbuat kejelekan terhadap diriku atau menyeretnya kepada seorang muslim.” [100]
86- بِسْمِ اللهِ لاَ يَضُرُّ مَعَ اسْمِهِ شَيْءٌ فِي اْلأَرْضِ وَلاَ فِي السَّمَاءِ وَهُوَ السَّمِيْعُ الْعَلِيْمُ. (3×)
86. “Dengan nama Allah yang bila disebut, segala sesuatu di bumi dan langit tidak akan berbahaya, Dia-lah Yang Maha Mendengar lagi Maha Mengetahui.” (Dibaca tiga kali). [101]
87- رَضِيْتُ بِاللهِ رَبًّا، وَبِاْلإِسْلاَمِ دِيْنًا، وَبِمُحَمَّدٍ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ نَبِيًّا. (3×)
87. “Aku rela Allah sebagai Tuhan, Islam sebagai agama dan Muhammad sebagai nabi (yang diutus oleh Allah).” (Dibaca tiga kali). [102]
88- يَا حَيُّ يَا قَيُّوْمُ بِرَحْمَتِكَ أَسْتَغِيْثُ، أَصْلِحْ لِيْ شَأْنِيْ كُلَّهُ وَلاَ تَكِلْنِيْ إِلَى نَفْسِيْ طَرْفَةَ عَيْنٍ.
88. “Wahai Tuhan Yang Maha Hidup, wahai Tuhan Yang Berdiri Sendiri (tidak butuh segala sesuatu), dengan rahmat-Mu aku minta pertolongan, perbaikilah segala urusanku dan jangan diserahkan kepadaku sekalipun sekejap mata (tanpa mendapat pertolongan dariMu).” [103]
89- أَصْبَحْنَا وَأَصْبَحَ الْمُلْكُ لِلَّهِ رَبِّ الْعَالَمِيْنَ، اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ خَيْرَ هَذَا الْيَوْمِ: فَتْحَهُ، وَنَصْرَهُ وَنُوْرَهُ، وَبَرَكَتَهُ، وَهُدَاهُ، وَأَعُوْذُ بِكَ مِنْ شَرِّ مَا فِيْهِ وَشَرِّ مَا بَعْدَهُ.
89. ”Kami masuk pagi, sedang kerajaan hanya milik Allah, Tuhan seru sekalian alam. Ya Allah, sesungguhnya aku memohon kepadaMu agar memperoleh kebaikan, pembuka (rahmat), pertolongan, cahaya, berkah dan petunjuk di hari ini. Aku berlindung kpadaMu dari kejelekan apa yang ada di dalamnya dan kejahatan sesudahnya.” [104]
90- أَصْبَحْنَا عَلَى فِطْرَةِ اْلإِسْلاَمِ وَعَلَى كَلِمَةِ اْلإِخْلاَصِ، وَعَلَى دِيْنِ نَبِيِّنَا مُحَمَّدٍ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ، وَعَلَى مِلَّةِ أَبِيْنَا إِبْرَاهِيْمَ، حَنِيْفًا مُسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِيْنَ.
90. “Di waktu pagi kami memegang agama Islam, kalimat ikhlas, agama Nabi kita Muhammad, dan agama ayah kami Ibrahim, yang berdiri di atas jalan yang lurus, muslim dan tidak tergolong orang-orang musyrik.” [105]
91- سُبْحَانَ اللهِ وَبِحَمْدِهِ. (100×)
91. “Maha Suci Allah, aku memujiNya.” (Dibaca seratus kali). [106]
92- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. (10× أو 1× عند الكسل)
92. “Tidak ada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan dan segala pujian. Dia-lah yang berkuasa atas segala sesuatu.” (Dibaca sepuluh kali, atau cukup sekali dalam keadaan malas). [107]
93- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. (100× إذا أصبح)
93. “Tidak ada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan dan segala pujian. Dia-lah yang berkuasa atas segala sesuatu.” (Dibaca seratus kali setiap pagi hari). [108]
94- سُبْحَانَ اللهِ وَبِحَمْدِهِ: عَدَدَ خَلْقِهِ، وَرِضَا نَفْسِهِ، وَزِنَةَ عَرْشِهِ وَمِدَادَ كَلِمَاتِهِ. (3× إذا أصبح)
94. “Maha Suci Allah, aku memujiNya sebanyak makhlukNya, sejauh kerelaanNya, seberat timbangan arasyNya dan sebanyak tinta tulisan kalimatNya.” (Dibaca tiga kali setiap pagi hari). [109]
95- اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ عِلْمًا نَافِعًا، وَرِزْقًا طَيِّبًا، وَعَمَلاً مُتَقَبَّلاً. (إذا أصبح)
95. Ya Allah, sungguh aku memohon kepadaMu ilmu yang manfaat, rizki yang baik dan amal yang diterima. (Dibaca pagi hari). [110]
96- أَسْتَغْفِرُ اللهَ وَأَتُوْبُ إِلَيْهِ. (100× في اليوم)
96. Aku memohon ampun kepada Allah dan bertobat kepadaNya. (Dibaca 100 kali dalam sehari). [111]
97- أَعُوْذُ بِكَلِمَاتِ اللهِ التَّامَّاتِ مِنْ شَرِّ مَا خَلَقَ. (3× إذا أمسى)
97. Aku berlindung dengan kalimat-kalimat Allah yang sempurna dari kejahatan makhluk yang diciptakanNya. (Dibaca 3 kali pada sore hari). [112]
98- اَللَّهُمَّ صَلِّ وَسَلِّمْ عَلَى نَبِيِّنَا مُحَمَّدٍ. (10×)
98. Ya Allah, limpahkanlah shalawat dan salam kepada Nabi kami Muhammad. (Dibaca 10 kali). [113]
---------------------------------
[90] “Barangsiapa membaca kalimat ini ketika pagi hari, maka ia dijaga dari (ganguan) jin hingga sore hari. Dan barangsiapa mengucapkannya ketika sore hari, maka ia dijaga dari (ganguan) jin hingga pagi hari.” HR. Al-Hakim, 1/562. Al-Albani berpendapat hadits tersebut shahih dalam Shahih At-Targhib wat Tarhib 1/273 dan beliau menisbatkan hadits tersebut kepada An-Nasa’i dan Ath-Thabrani, beliau berkata, isnad Ath-Thabrani jayyid’.
[91] “Barangsiapa membaca tiga surat tersebut tiga kali setiap pagi dan sore hari, maka itu (tiga surat tersebut) cukup baginya dari segala sesuatu.” HR. Abu Dawud 4/322, At-Tirmidzi 5/567 dan lihat Shahih At-Tirmidzi 3/182.
[92] HR. Muslim 4/2088.
Kalau sore hari membaca:
أَمْسَيْنَا وَأَمْسَى الْمُلْكُ لِلَّهِ (dst.)

Kalau sore hari membaca:
رَبِّ أَسْأَلُكَ خَيْرَ مَا فِيْ هَذِهِ اللَّيْلَةِ وَخَيْرَ مَا بَعْدهَا وَأَعُوْذُ بِكَ مِنْ شَرِّ مَا فِيْ هَذِهِ اللَّيْلَةِ وَشَرِّ مَا بَعْدَهَا.
[93]. HR. At-Tirmidzi 5/466, dan lihat Shahih At-Tirmidzi 3/142.
Kalau sore hari membaca:
اَللَّهُمَّ بِكَ أَمْسَيْنَا، وَبِكَ أَصْبَحْنَا، وَبِكَ نَحْيَا، وَبِكَ نَمُوْتُ وَإِلَيْكَ الْمَصِيْرُ.
[94] “Barangsiapa membacanya dengan yakin ketika sore hari, lalu ia meninggal dunia pada malam itu, maka ia masuk Surga. Dan demikian juga ketika pagi hari.” HR. Al-Bukhari 7/150.
[95] “Barangsiapa membaca doa ini ketika pagi dan sore hari sebanyak empat kali, maka Allah akan membebaskannya dari api Neraka.” HR. Abu Dawud 4/317, Al- Bukhari dalam Al-Adabul Mufrad no. 1201, An-Nasai dalam kitab ‘Amalul Yaum wal Lailah no. 9 halaman 138, Ibnu Sunni no. 70, Syaikh Abdul Aziz bin Abdullah bin Baaz menyatakan, bahwa sanad hadits Abu Dawud dan An-Nasai adalah hasan, lihat juga Tuhfatul Akhyar, halaman 23.
Jika sore hari membaca:
اَللَّهُمَّ إِنِّيْ أَمْسَيْتُ …
[96] “Barangsiapa yang membacanya di pagi hari, maka sungguh telah bersyukur pada hari itu. Barangsiapa yang membaca ini di sore hari, maka sungguh telah bersyukur pada malam itu.” HR. Abu Dawud 4/318, An-Nasai dalam kitab ‘Amalul Yaumi wal Lailah no. 7, halaman 137, Ibnu Sunni no. 41, halaman 23 Ibnu Hibban (Mawaarid) no. 2361. Abdul Aziz bin Baz menyatakan, bahwa sanad hadits tersebut hasan, lihat Tuhfatul Akhyar, halaman 24.
Jika sore hari membaca:
اَللَّهُمَّ مَا أَمْسَى بِيْ …
[97] HR. Abu Dawud 4/324, Ahmad 5/42, An-Nasai dalam ‘Amalul Yaum wal Lailah no. 22, halaman 146, Ibnus Sunni no. 69. Al-Bukhari dalam Al-Adabul Mufrad. Syaikh Abdul Aziz bin Baaz menyatakan sanad hadits tersebut hasan. Lihat juga Tuhfatul Akhyar, halaman 26.
[98] “Barangsiapa membacanya ketika pagi dan sore hari sebanyak tujuh kali, maka Allah akan mencukupkan baginya dari perkara dunia dan akhirat yang menjadi perhatiannya.” H.R. Ibnus Sunni no. 71 secara marfu’ dan Abu Dawud secara mauquf 4/321. Syu’aib dan Abdul Qadir Al-Arnauth berpendapat, isnad hadits tersebut shahih. Lihat Zaadul Ma’ad 2/376.
[99] HR. Abu Dawud dan Ibnu Majah, lihat Shahih Ibnu Majah 2/332.
[100] HR. At-Tirmidzi dan Abu Dawud. Lihat kitab Shahih At-Tirmidzi 3/142.
[101] “Barangsiapa membacanya sebanyak tiga kali ketika pagi dan sore hari, maka tidak ada sesuatu pun yang membahayakan dirinya.” HR. Abu Dawud 4/323, At- Tirmidzi 5/465, Ibnu Majah dan Ahmad. Lihat Shahih Ibnu Majah 2/332, Al-Allamah Ibnu Baaz berpendapat, isnad hadits tersebut hasan dalam Tuhfatul Akhyar hal. 39.
[102] “Barangsiapa membacanya sebanyak tiga kali ketika pagi dan sore hari, maka hak Allah memberikan keridhaanNya kepadanya pada hari Kiamat.” HR. Ahmad 4/337, An-Nasa’i dalam ‘Amalul Yaum wal Lailah no. 4 dan Ibnus Sunni no. 68. Abu Daud 4/418, At-Tirmidzi 5/465 dan Ibnu Baaz berpendapat, hadits tersebut hasan dalam Tuhfatul Akhyar, hal. 39.
[103] HR. Al-Hakim, menurut pendapatnya, hadits tersebut adalah shahih, dan Imam Adz-Dzahabi me-nyetujuinya, lihat kitabnya 1/545, dan Shahih At-Targhib wat Tarhib 1/273.
[104] Apabila sore hari, membaca:
أَمْسَيْنَا وَأَمْسَى الْمُلْكُ لِلَّهِ رَبِّ الْعَالَمِيْنَ، اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ خَيْرَ هَذِهِ اللَّيْلَةِ؛ فَتْحَهَا، وَنَصْرَهَا وَنُوْرَهَا، وَبَرَكَتَهَا، وَهُدَاهَا، وَأَعُوْذُ بِكَ مِنْ شَرِّ مَا فِيْهَا وَشَرِّ مَا بَعْدَهَا.
HR. Abu Dawud 4/322 serta Syu’ab dan Abdul Qadir Al-Arnauth dalam Tahqiq Zadul Ma’ad, 2/273.
[105] HR. Ahmad 3/406-407, 5/123. Lihat juga Shahihul Jami’ 4/290. Ibnus Sunni juga meriwayatkannya di ‘Amalul Yaum wal Lailah no. 34.
[106] HR. Muslim 4/2071.
[107] HR. Abu Dawud 4/319, Ibnu Majah dan Ahmad 4/60. Lihat Shahih At-Targhib wat Tarhib 1/270, Shahih Abu Dawud 3/957, Shahih Ibnu Majah 2/331, dan Zadul Ma’ad 2/377.
[108] “Barangsiapa membacanya sebanyak seratus kali dalam sehari, maka baginya (pahala) seperti memerdekakan sepuluh budak, ditulis seratus kebaikan, dihapus darinya seratus keburukan, baginya perlindung-an dari setan pada hari itu hingga sore hari. Tidaklah seseorang itu dapat mendatangkan yang lebih baik dari apa yang dibawanya kecuali ia melakukan lebih banyak lagi dari itu.” HR. Al-Bukhari 4/95; Muslim 4/2071.
[109] HR. Muslim 4/2090.
[110] HR. Ibnu As-Sunni dalam ‘Amalul Yaum wal Lailah, no. 54, dan Ibnu Majah no. 925. Isnadnya hasan menurut Abdul Qadir dan Syu’aib Al-Arna’uth dalam tahqiq Zad Al-Ma’ad 2/375.
[111] HR. Al-Bukhari dengan Fathul Bari 11/101, dan Muslim 4/2075.
[112] “Barangsiapa membaca doa ini pada sore hari sebanyak tiga kali, tidak berbahaya baginya sengatan (binatang berbisa) pada malam itu”. HR. Ahmad 2/290, An-Nasa’i dalam ‘Amalul Yaum wal Lailah, no. 590 dan Ibnu Sunni no. 68. Lihat Shahih At-Tirmidzi 3/187, Shahih Ibnu Majah 2/266 dan Tuhfatul Akhyar, hal. 45.
[113] “Barangsiapa bershalawat untukku sepuluh kali pada pagi hari, dan sepuluh kali pada sore hari, mendapatkan syafaatku pada hari Kiamat.” HR. At-Thabrani melalui dua isnad, keduanya baik. Lihat Majma’ Az-Zawaid 10/120 dan Shahih At- Targhib wat Tarhib 1/273.


Bacaan Sebelum Tidur
28- BACAAN SEBELUM TIDUR

99. Mengumpulkan dua tapak tangan. Lalu ditiup dan dibacakan Qul huwal-lahu ahad, Qul a’uudzu birabbil falaqi dan Qul a’uudzu birabbin naas. Kemudian dengan dua tapak tangan mengusap tubuh yang dapat dijangkau dengannya. Dimulai dari kepala, wajah dan tubuh bagian depan tiga kali. [114]

101. Rasul telah beriman kepada Al-Qur'an yang diturunkan kepadanya dari Rabbnya, demikian pula orang-orang yang beriman. Semuanya beriman kepada Allah, malaikat-malaikat-Nya, kitab-kitab-Nya dan rasul-rasul-Nya. (Mereka mengatakan): "Kami tidak membeda-bedakan antara seorang pun (dengan yang lain) dari rasul-rasul-Nya", dan mereka mengatakan: "Kami dengar dan kami ta'at". (Mereka berdoa): "Ampunilah kami ya Rabb kami dan kepada Engkaulah tempat kembali". Allah tidak membebani seseorang melainkan sesuai dengan kesanggupannya. Ia mendapat pahala (dari kebajikan) yang diusahakannya dan mendapat siksa (dari kejahatan) yang dikerjakannya. (Mereka berdoa): "Ya Rabb kami, janganlah Engkau hukum kami jika kami lupa atau kami bersalah. Ya Rabb kami, janganlah Engkau bebankan kepada kami beban yang berat sebagaimana Engkau bebankan kepada orang-orang yang sebelum kami. Ya Rabb kami, janganlah Engkau pikulkan kepada kami apa yang tak sanggup kami memikulnya. Beri maaflah kami; ampunilah kami; dan rahmatilah kami. Engkaulah Penolong kami, maka tolonglah kami terhadap kaum yang kafir". [115]

102- بِاسْمِكَ رَبِّيْ وَضَعْتُ جَنْبِيْ، وَبِكَ أَرْفَعُهُ، فَإِنْ أَمْسَكْتَ نَفْسِيْ فَارْحَمْهَا، وَإِنْ أَرْسَلْتَهَا فَاحْفَظْهَا بِمَا تَحْفَظُ بِهِ عِبَادَكَ الصَّالِحِيْنَ.

102. “Dengan nama Engkau, wahai Tuhanku, aku meletakkan lambungku. Dan dengan namaMu pula aku bangun daripadanya. Apabila Engkau menahan rohku (mati), maka berilah rahmat padanya. Tapi, apabila Engkau melepaskannya, maka peliharalah, sebagaimana Engkau memelihara hamba-hambaMu yang shalih.” [116]

103- اَللَّهُمَّ إِنَّكَ خَلَقْتَ نَفْسِيْ وَأَنْتَ تَوَفَّاهَا، لَكَ مَمَاتُهَا وَمَحْيَاهَا، إِنْ أَحْيَيْتَهَا فَاحْفَظْهَا، وَإِنْ أَمَتَّهَا فَاغْفِرْ لَهَا. اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ الْعَافِيَةَ.

103. “Ya Allah! Sesungguhnya Engkau menciptakan diriku, dan Engkaulah yang akan mematikannya. Mati dan hidupnya hanya milikMu. Apabila Engkau menghidupkannya, maka peliharalah. Apabila Engkau mematikannya, maka ampunilah. Ya Allah! Sesungguhnya aku memohon kepadaMu keselamatan.” [117]

104- اَللَّهُمَّ قِنِيْ عَذَابَكَ يَوْمَ تَبْعَثُ عِبَادَكَ. (3×)

104. “Ya Allah! Jauhkanlah aku dari siksaanMu pada hari Engkau membangkitkan hamba-hambaMu.” (Dibaca tiga kali). [118]

105- بِاسْمِكَ اللَّهُمَّ أَمُوْتُ وَأَحْيَا.

105. “Dengan namaMu, ya Allah! Aku mati dan hidup.” [119]

106- سُبْحَانَ اللهِ (33×) وَالْحَمْدُ لِلَّهِ (33×) وَاللهُ أَكْبَرُ (33×).

“Maha Suci Allah (33 x), Segala puji bagi Allah (33 x), Allah Maha Besar (33 x).” [120]

107- اَللَّهُمَّ رَبَّ السَّمَاوَاتِ السَّبْعِ وَرَبَّ الْعَرْشِ الْعَظِيْمِ، رَبَّنَا وَرَبَّ كُلِّ شَيْءٍ، فَالِقَ الْحَبِّ وَالنَّوَى، وَمُنْزِلَ التَّوْرَاةِ وَاْلإِنْجِيْلِ وَالْفُرْقَانِ، أَعُوْذُ بِكَ مِنْ شَرِّ كُلِّ شَيْءٍ أَنْتَ آخِذٌ بِنَاصِيَتِهِ. اَللَّهُمَّ أَنْتَ اْلأَوَّلُ فَلَيْسَ قَبْلَكَ شَيْءٌ، وَأَنْتَ اْلآخِرُ فَلَيْسَ بَعْدَكَ شَيْءٌ، وَأَنْتَ الظَّاهِرُ فَلَيْسَ فَوْقَكَ شَيْءٌ، وَأَنْتَ الْبَاطِنُ فَلَيْسَ دُوْنَكَ شَيْءٌ، اقْضِ عَنَّا الدَّيْنَ وَأَغْنِنَا مِنَ الْفَقْرِ.

107. “Ya Allah, Tuhan yang menguasai langit yang tujuh, Tuhan yang menguasai arasy yang agung, Tuhan kami dan Tuhan segala sesuatu. Tuhan yang membelah butir tumbuh-tumbuhan dan biji buah, Tuhan yang menurunkan kitab Taurat, Injil dan Furqan (Al-Qur’an). Aku berlindung kepadaMu dari kejahatan segala sesuatu yang Engkau memegang ubun-ubunnya. Ya Allah, Engkau-lah yang pertama, sebelumMu tidak ada sesuatu. Engkaulah yang terakhir, setelahMu tidak ada sesuatu. Engkau-lah yang ahir, tidak ada sesuatu di atasMu, Engkau-lah yang Batin, tidak ada sesuatu yang menghalangiMu, lunasilah utang kami dan berilah kami kekayaan hingga terlepas dari kefakiran.” [121]

108- الْحَمْدُ لِلَّهِ الَّذِيْ أَطْعَمَنَا وَسَقَانَا وَكَفَانَا وَآوَانَا، فَكَمْ مِمَّنْ لاَ كَافِيَ لَهُ وَلاَ مُؤْوِيَ.

108. “Segala puji bagi Allah yang memberi makan kami, memberi minum kami, mencukupi kami, dan memberi tempat berteduh. Berapa banyak orang yang tidak mendapatkan siapa yang memberi kecukupan dan tempat berteduh.” [122]

109- اَللَّهُمَّ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ فَاطِرَ السَّمَاوَاتِ وَاْلأَرْضِ، رَبَّ كُلِّ شَيْءٍ وَمَلِيْكَهُ، أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ أَنْتَ، أَعُوْذُ بِكَ مِنْ شَرِّ نَفْسِيْ، وَمِنْ شَرِّ الشَّيْطَانِ وَشِرْكِهِ، وَأَنْ أَقْتَرِفَ عَلَى نَفْسِيْ سُوْءًا أَوْ أَجُرُّهُ إِلَى مُسْلِمٍ.

109. Ya Allah, Tuhan yang mengetahui yang ghaib dan yang nyata, Tuhan pencipta langit dan bumi, Tuhan yang menguasai segala sesuatu dan yang merajainya. Aku bersaksi bahwa tiada Tuhan yang berhak disembah kecuali Engkau. Aku berlindung kepadaMu dari kejahatan diriku, kejahatan setan dan balatentaranya, atau aku berbuat kejelekan pada diriku atau aku mendorongnya kepada seorang Muslim.” [123]

110. Membaca Alif lam mim tanzil As-Sajdah dan Tabaarakal ladzii biyadihil mulku. [124]

111- اَللَّهُمَّ أَسْلَمْتُ نَفْسِيْ إِلَيْكَ، وَفَوَّضْتُ أَمْرِيْ إِلَيْكَ، وَوَجَّهْتُ وَجْهِيَ إِلَيْكَ، وَأَلْجَأْتُ ظَهْرِيْ إِلَيْكَ، رَغْبَةً وَرَهْبَةً إِلَيْكَ، لاَ مَلْجَأَ وَلاَ مَنْجَا مِنْكَ إِلاَّ إِلَيْكَ، آمَنْتُ بِكِتَابِكَ الَّذِيْ أَنْزَلْتَ وَبِنَبِيِّكَ الَّذِيْ أَرْسَلْتَ.

111. “Ya Allah, aku menyerahkan diriku kepadaMu, aku menyerahkan urusanku kepadaMu, aku menghadapkan wajahku kepadaMu, aku menyandarkan punggungku kepadaMu, karena senang (mendapatkan rahmatMu) dan takut pada (siksaanMu, bila melakukan kesalahan). Tidak ada tempat perlindungan dan penyelamatan dari (ancaman)Mu, kecuali kepadaMu. Aku beriman pada kitab yang telah Engkau turunkan, dan (kebenaran) NabiMu yang telah Engkau utus.” Apabila Engkau meninggal dunia (di waktu tidur), maka kamu akan meninggal dunia dengan memegang fitrah (agama Islam). [125]
---------------------------------
[114] HR. Al-Bukhari 9/62 dengan Fathul Baari dan Muslim 4/1723.
[115] “Barangsiapa membaca dua ayat tersebut pada malam hari, maka dua ayat tersebut telah mencukupkan-nya.” HR. Al-Bukhari dengan Fathul Bari 9/94 dan Muslim 1/554. Kedua ayat tersebut dari surat Al-Baqarah (2): 385-386.
[116] “Apabila seseorang di antara kalian bangkit dari tempat tidurnya kemudian ingin kembali lagi, hendaknya ia mengibaskan ujung kainnya tiga kali, dan menyebut nama Allah, karena ia tidak tahu apa yang ditinggalkannya di atas tempat tidur setelah ia bangkit. Apabila ia ingin berbaring, maka hendaknya ia membaca: … (Al- Hadits). HR. Al-Bukhari 11/126, Muslim 4/2084.
[117] HR. Muslim 4/2083, Ahmad dengan lafazh yang sama, 2/79, Ibnus Sunni dalam ‘Amalul Yaumi wal Lailah no. 721.
[118] Adalah Rasulullah Shallallahu'alaihi wasallam, apabila ingin tidur, beliau meletakkan tangannya yang kanan di bawah pipinya, kemudian membaca: … (Al- Hadits) HR. Abu Dawud dengan lafazh hadits yang sama, 4/311. Lihat juga Shahih At-Tirmidzi 3/143.
[119] HR. Al-Bukhari 11/113 dengan Fathul Baari dan Muslim 4/2083.
[120] HR. Al-Bukhari 7/71 dengan Fathul Baari dan Muslim 4/2091.
[121] HR. Muslim 4/2084.
[122] HR. Muslim 4/2085.
[123] HR. Abu Dawud 4/317, dan lihat Shahih At-Tirmidzi 3/142.
[124] HR. Tirmidzi dan An-Nasai, dan lihat Shahihul Jami’ 4/255.
[125] Rasulullah Shallallahu'alaihi wasallam bersabda kepada orang yang membaca do’a itu; “Jika kamu mati, maka kamu mati di atas fithrah.” HR. Al-Bukhari 11/13 dengan Fathul Baari dan Muslim 4/2081.


Doa Tidur Malam dan Mimpi
29- DOA APABILA MEMBALIKKAN TUBUH KETIKA TIDUR MALAM

112- لاَ إِلَـهَ إِلاَّ اللهُ الْوَاحِدُ الْقَهَّارُ، رَبُّ السَّمَاوَاتِ وَاْلأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيْزُ الْغَفَّارُ.

112. “Tiada Tuhan (yang berhak disembah) kecuali Allah Yang Maha Esa, Maha Perkasa, Tuhan yang menguasai langit dan bumi dan apa yang di antara keduanya, Yang Maha Mulia lagi Maha Pengampun.” [126]

---------------------------------

[126] Beliau membaca do’a ini ketika berbalik dari satu sisi ke sisi lain pada malam hari. HR. Al-Hakim, menurut pendapatnya, hadits di atas adalah shahih, Imam Adz- Dzahabi setuju pendapatnya 1/540 dan An-Nasai dalam ‘Amalul Yaum wal Lailah, serta Ibnus Sunni. Lihat juga Shahihul Jami’ 4/231.

30- DOA APABILA MERASA TAKUT DAN KESEPIAN KETIKA TIDUR

113- أَعُوْذُ بِكَلِمَاتِ اللهِ التَّامَّاتِ مِنْ غَضَبِهِ وَعِقَابِهِ، وَشَرِّ عِبَادِهِ، وَمِنْ هَمَزَاتِ الشَّيَاطِيْنِ وَأَنْ يَحْضُرُوْنِ.

113. “Aku berlindung dengan kalimat Allah yang sempurna dari kemarahan dan siksaanNya, serta kejahatan hamba-hambaNya, dan dari godaan setan (bisikannya) serta jangan sampai mereka hadir (kepadaku).” [127]

---------------------------------

[127] HR. Abu Dawud 4/12. Dan lihat Shahih At-Tirmidzi 3/171.

31- APA YANG DIPERBUAT ORANG YANG BERMIMPI

114.

a. Meludah ke kirinya tiga kali. [128]

b. Minta perlindungan kepada Allah dari godaan syaitan dan kejelekan mimpinya, tiga kali. [129]
c. Tidak membicarakan mimpinya kepada orang lain. [130]
d. Membalikkan tubuhnya (mengubah posisi tidur). [131]

115. Berdiri dan melakukan shalat, bila mau. [132]

---------------------------------
[128] HR. Muslim 4/1772.
[129] HR. Muslim 4/1772-1773.
[130] HR. Muslim 4/1772.
[131] HR. Muslim 4/1773.
[132] HR. Muslim 4/1773.


Doa Qunut Witir
32- DOA QUNUT WITIR

116- اَللَّهُمَّ اهْدِنِيْ فِيْمَنْ هَدَيْتَ، وَعَافِنِيْ فِيْمَنْ عَافَيْتَ، وَتَوَلَّنِيْ فِيْمَنْ تَوَلَّيْتَ، وَبَارِكْ لِيْ فِيْمَا أَعْطَيْتَ، وَقِنِيْ شَرَّ مَا قَضَيْتَ، فَإِنَّكَ تَقْضِيْ وَلاَ يُقْضَى عَلَيْكَ، إِنَّهُ لاَ يَذِلُّ مَنْ وَالَيْتَ، [وَلاَ يَعِزُّ مَنْ عَادَيْتَ]، تَبَارَكْتَ رَبَّنَا وَتَعَالَيْتَ.

116. “Ya Allah! Berilah aku petunjuk sebagaimana orang yang telah Engkau beri petunjuk, berilah aku perlindungan (dari penyakit dan apa yang tidak disukai) sebagaimana orang yang telah Engkau lindungi, sayangilah aku sebagaimana orang yang telah Engkau sayangi. Berilah berkah apa yang Engkau berikan kepadaku, jauhkan aku dari kejelekan apa yang Engkau takdirkan, sesungguhnya Engkau yang menjatuhkan qadha, dan tidak ada orang yang memberikan hukuman kepadaMu. Sesungguhnya orang yang Engkau bela tidak akan terhina, dan orang yang Engkau musuhi tidak akan mulia. Maha Suci Engkau, wahai Tuhan kami dan Maha Tinggi Engkau.” [133]

117- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِرِضَاكَ مِنْ سَخَطِكَ، وَبِمُعَافَاتِكَ مِنْ عُقُوْبَتِكَ، وَأَعُوْذُ بِكَ مِنْكَ، لاَ أُحْصِيْ ثَنَاءَ عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ.

117. “Ya, Allah, sesungguhnya aku berlindung dengan kerelaanMu dari kemarahanMu, dan dengan keselamatanMu dari siksaMu. Aku berlindung kepadaMu dari ancamanMu. Aku tidak mampu menghitung pujian dan sanjungan kepadaMu, Engkau adalah sebagaimana yang Engkau sanjungkan kepada diriMu sendiri.” [134]

118- اَللَّهُمَّ إيـَّاكَ نَعْبُدُ، وَلَكَ نُصَلِّيْ وَنَسْجُدُ، وَإِلَيْكَ نَسْعَى وَنَحْفِدُ، نَرْجُوْ رَحْمَتَكَ، وَنَخْشَى عَذَابَكَ، إِنَّ عَذَابَكَ بِالْكَافِرِيْنَ مُلْحَقٌ. اَللَّهُمَّ إِنَّا نَسْتَعِيْنُكَ وَنَسْتَغْفِرُكَ، وَنُثْنِيْ عَلَيْكَ الْخَيْرَ، وَلاَ نَكْفُرُكَ، وَنُؤْمِنُ بِكَ، وَنَخْضَعُ لَكَ، وَنَخْلَعُ مَنْ يَكْفُرُكَ.

118. “Ya Allah! KepadaMu kami menyembah. UntukMu kami melakukan shalat dan sujud. KepadaMu kami berusaha dan melayani. Kami mengharapkan rahmatMu, kami takut pada siksaanMu. Sesungguhnya siksaanMu akan menimpa pada orang- orang kafir. Ya, Allah! Kami minta pertolongan dan minta ampun kepadaMu, kami memuji kebaikanMu, kami tidak ingkar kepada-Mu, kami beriman kepadaMu, kami tunduk padaMu dan berpisah pada orang yang kufur kepadaMu.” [135]
---------------------------------

[133] HR. Empat penyusun kitab Sunan, Ahmad, Ad-Darimi, Al-Hakim dan Al- Baihaqi. Sedang doa yang ada di antara dua kurung, menurut riwayat Al-Baihaqi. Lihat Shahih At-Tirmidzi 1/144, Shahih Ibnu Majah 1/194 dan Irwa’ul Ghalil, oleh Al- Albani 2/172.
[134] HR. Empat peenyusun kitab Sunan dan Imam Ahmad. Lihat Shahih At-Tirmidzi 3/180 dan Shahih Ibnu Majah 1/194 serta kitab Irwa’ul Ghalil 2/175.
[135] HR. Al-Baihaqi dalam As-Sunanul Kubra, sanadnya menurut pendapat Al- Baihaqi adalah shahih 2/211. Syaikh Al-Albani dalam Irwa’ul Ghalil 2/170 berkata: Sanadnya shahih dan mauquf pada Umar.

33- BACAAN SETELAH SALAM SHALAT WITIR

119- سُبْحَانَ الْمَلِكِ الْقُدُّوْسِ[رَبِّ الْمَلاَئِكَةِ وَالرُّوْحِ] (3× يجهر بها ويمد بها صوته يقول)

119. Subhaanal malikil qudduusi (rabbul malaaikati warruh) tiga kali, sedang yang ketiga, beliau membacanya dengan suara keras dan panjang. [136]
---------------------------------

[136] HR. An-Nasai 3/244, Ad-Daruquthni dan beberapa imam hadis yang lain. Sedang kalimat antara dua tanda kurung adalah tambahan menurut riwayatnya 2/31. Sanadnya shahih, lihat Zadul Ma’ad yang ditahqiq oleh Syu’aib Al-Arnauth dan Abdul Qadir Al-Arnauth 1/337.


Doa Penawar Duka dan Kesedihan Yang Mendalam
34- DOA PENAWAR HATI YANG DUKA

120- اَللَّهُمَّ إِنِّيْ عَبْدُكَ، ابْنُ عَبْدِكَ، ابْنُ أَمَتِكَ، نَاصِيَتِيْ بِيَدِكَ، مَاضٍ فِيَّ حُكْمُكَ، عَدْلٌ فِيَّ قَضَاؤُكَ، أَسْأَلُكَ بِكُلِّ اسْمٍ هُوَ لَكَ، سَمَّيْتَ بِهِ نَفْسَكَ، أَوْ أَنْزَلْتَهُ فِيْ كِتَابِكَ، أَوْ عَلَّمْتَهُ أَحَدًا مِنْ خَلْقِكَ، أَوِ اسْتَأْثَرْتَ بِهِ فِيْ عِلْمِ الْغَيْبِ عِنْدَكَ، أَنْ تَجْعَلَ الْقُرْآنَ رَبِيْعَ قَلْبِيْ، وَنُوْرَ صَدْرِيْ، وَجَلاَءَ حُزْنِيْ، وَذَهَابَ هَمِّيْ.

120. “Ya Allah! Sesungguhnya aku adalah hambaMu, anak hambaMu (Adam) dan anak hamba perempuanMu (Hawa). Ubun-ubunku di tanganMu, keputusan-Mu berlaku padaku, qadhaMu kepadaku adalah adil. Aku mohon kepadaMu dengan setiap nama (baik) yang telah Engkau gunakan untuk diriMu, yang Engkau turunkan dalam kitabMu, Engkau ajarkan kepada seseorang dari makhlukMu atau yang Engkau khususkan untuk diriMu dalam ilmu ghaib di sisiMu, hendaknya Engkau jadikan Al-Qur’an sebagai penenteram hatiku, cahaya di dadaku, pelenyap duka dan kesedihanku.” [137]

121- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنَ الْهَمِّ وَالْحُزْنِ، وَالْعَجْزِ وَالْكَسَلِ، وَالْبُخْلِ وَالْجُبْنِ، وَضَلَعِ الدَّيْنِ وَغَلَبَةِ الرِّجَالِ.

121. “Ya Allah! Sesungguhnya aku berlindung kepadaMu dari (hal yang) menyedihkan dan menyusahkan, lemah dan malas, bakhil dan penakut, lilitan hutang dan penindasan orang.” [138]

---------------------------------

[137] HR. Ahmad 1/391. Menurut pendapat Al-Albani, hadits tersebut adalah sahih.
[138] HR. Al-Bukhari 7/158. Rasulullah Shallallahu'alaihi wasallam senantiasa membaca doa ini, lihat kitab Fathul Baari 11/173.

35- DOA UNTUK KESEDIHAN YANG MENDALAM

122- لاَ إِلَـهَ إِلاَّ اللهُ الْعَظِيْمُ الْحَلِيْمُ، لاَ إِلَـهَ إِلاَّ اللهُ رَبُّ الْعَرْشِ الْعَظِيْمُ، لاَ إِلَـهَ إِلاَّ اللهُ رَبُّ السَّمَاوَاتِ وَرَبُّ اْلأَرْضِ وَرَبُّ الْعَرْشِ الْكَرِيْمُ.

122. “Tiada Tuhan yang berhak disembah selain Allah Yang Maha Agung dan Maha Pengampun. Tiada Tuhan yang berhak disembah selain Allah, Tuhan yang menguasai arasy, yang Maha Agung. Tiada Tuhan yang berhak disembah selain Allah, Tuhan yang menguasai langit dan bumi. Tuhan Yang menguasai arasy, lagi Maha Mulia.” [139]

123- اَللَّهُمَّ رَحْمَتَكَ أَرْجُو فَلاَ تَكِلْنِيْ إِلَى نَفْسِيْ طَرْفَةَ عَيْنٍ، وَأَصْلِحْ لِيْ شَأْنِيْ كُلَّهُ، لاَ إِلَـهَ إِلاَّ أَنْتَ.

123. “Ya Allah! Aku mengharapkan (mendapat) rahmatMu, oleh karena itu, jangan Engkau biarkan diriku sekejap mata (tanpa pertolongan atau rahmat dariMu). Perbaikilah seluruh urusanku, tiada Tuhan yang berhak disembah selain Engkau.” [140]

124- لاَ إِلَـهَ إِلاَّ أَنْتَ سُبْحَانَكَ إِنِّيْ كُنْتُ مِنَ الظَّالِمِيْنَ.

124. “Tiada Tuhan yang berhak disembah selain Engkau. Maha Suci Engkau. Sesungguhnya aku tergolong orang-orang yang zhalim.” [141]

125- اللهُ اللهُ رَبِّي لاَ أُشْرِكُ بِهِ شَيْئًا.
125. “Allah-Allah adalah Tuhanku. Aku tidak menyekutukanNya dengan sesuatu.” [142]
---------------------------------

[139] HR. Al-Bukhari 7/154, Muslim 4/2092.
[140] HR. Abu Dawud 4/324, Ahmad 5/42. Menurut pendapat Al-Albani, hadits di atas adalah hasan dalam Shahih Abu Dawud 3/959.
[141] HR. At-Tirmidzi 5/529 dan Al-Hakim. Menurut pendapatnya yang disetujui oleh Adz-Dzahabi: Hadits tersebut adalah shahih 1/505, lihat Shahih At-Tirmidzi 3/168.
[142] HR. Abu Dawud 2/87 dan lihat Shahih Ibnu Majah 2/335.


Doa Takut Kepada Musuh dan Penguasa
36- DOA BERTEMU DENGAN MUSUH DAN PENGUASA

126- اَللَّهُمَّ إِنَّا نَجْعَلُكَ فِيْ نُحُوْرِهِمْ وَنَعُوْذُ بِكَ مِنْ شُرُوْرِهِمْ.

126. “Ya Allah! Sesungguhnya aku menjadikan Engkau di leher mereka (agar kekuatan mereka tidak berdaya dalam berhadapan dengan kami). Dan aku berlindung kepadaMu dari kejelekan mereka.” [143]

127- اَللَّهُمَّ أَنْتَ عَضُدِيْ، وَأَنْتَ نَصِيْرِيْ، بِكَ أَجُوْلُ، وَبِكَ أَصُوْلُ، وَبِكَ أُقَاتِلُ.

127. “Ya Allah! Engkau adalah lenganku (pertolonganMu yang kuandalkan dalam menghadapi lawanku). Engkau adalah pembelaku. Dengan pertolongan-Mu aku menang, dengan pertolongan-Mu aku menyergap dan dengan pertolonganMu aku berperang.” [144]

128- حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيْلُ.

128. ”Cukuplah Allah bagi kami. Dan Dia-lah, Tuhan yang paling tepat dipasrahi (dalam menghadapi segala urusan).” [145]

---------------------------------
[143] HR. Abu Dawud 2/89. Menurut pendapat Al-Hakim dan disepakati Adz- Dzahabi: Hadits di atas adalah shahih 2/142.
[144] HR. Abu Dawud 3/42, At-Tirmidzi 5/572, dan lihat Shahih At-Tirmidzi 3/183.
[145] HR. Al-Bukhari 5/172.

37- DOA ORANG YANG TAKUT KEZHALIMAN PENGUASA

129- اَللَّهُمَّ رَبَّ السَّمَاوَاتِ السَّبْعِ، وَرَبَّ الْعَرْشِ الْعَظِيْمِ، كُنْ لِيْ جَارًا مِنْ فُلاَنٍ بْنِ فُلاَنٍ، وَأَحْزَابِهِ مِنْ خَلاَئِقِكَ، أَنْ يَفْرُطَ عَلَيَّ أَحَدٌ مِنْهُمْ أَوْ يَطْغَى، عَزَّ جَارُكَ، وَجَلَّ ثَنَاؤُكَ، وَلاَ إِلَـهَ إِلاَّ أَنْتَ.

129. Ya Allah, Tuhan Penguasa tujuh langit, Tuhan Penguasa ‘Arsy yang agung. Jadilah Engkau pelindung bagiku dari Fulan bin Fulan, dan para kelompoknya dari makhlukMu. Jangan ada seorang pun dari mereka menyakitiku atau melampaui batas terhadapku. Sungguh kuat perlindunganMu, dan agunglah pujiMu. Tiada Tuhan yang berhak disembah selain Engkau. [146]

130- اللهُ أَكْبَرُ، اللهُ أَعَزُّ مِنْ خَلْقِهِ جَمِيْعًا، اللهُ أَعَزُّ مِمَّا أَخَافُ وَأَحْذَرُ، أَعُوْذُ بِاللهِ الَّذِيْ لاَ إِلَـهَ إِلاَّ هُوَ، الْمُمْسِكِ السَّمَاوَاتِ السَّبْعِ أَنْ يَقَعْنَ عَلَى اْلأَرْضِ إِلاَّ بِإِذْنِهِ، مِنْ شَرِّ عَبْدِكَ فُلاَنٍ، وَجُنُوْدِهِ وَأَتْبَاعِهِ وَأَشْيَاعِهِ، مِنَ الْجِنِّ وَاْلإِنْسِ، اَللَّهُمَّ كُنْ لِيْ جَارًا مِنْ شَرِّهِمْ، وَجَلَّ ثَنَاؤُكَ وَعَزَّ جَارُكَ، وَتَبَارَكَ اسْمُكَ، وَلاَ إِلَـهَ غَيْرُكَ. (3×)

130. Allah Maha Besar. Allah Maha Perkasa dari segala makhlukNya. Allah Maha Perkasa dari apa yang aku takutkan dan khawatirkan. Aku berlindung kepada Allah, yang tiada Tuhan yang berhak disembah selain Dia, yang menahan tujuh langit agar tidak menjatuhi bumi kecuali dengan izinNya, dari kejahatan hambaMu Fulan, serta para pembatunya, pengikutnya dan pendukungnya, dari jenis jin dan manusia. Ya Allah, jadilah Engkau pelindungku dari kejahatan mereka. Agunglah pujiMu, kuatlah perlindunganMu dan Maha Suci asma-Mu. Tiada Tuhan yang berhak disembah selain Engkau. (Dibaca 3 kali). [147]
---------------------------------

[146] Al-Bukhari dalam Al-Adabul Mufrad no. 707. Dinyatakan shahih oleh Al-Albani dalam Shahih Al-Adab Al-Mufrad no. 545.
[147] HR. Al-Bukhari dalam Al-Adabul Mufrad no. 708. Dinyatakan shahih oleh Al- Albani dalam Shahih Al-Adab Al-Mufrad no. 546.


Doa Terhadap Musuh dan Suatu Kaum
38- DOA TERHADAP MUSUH

131- اَللَّهُمَّ مُنْزِلَ الْكِتَابِ، سَرِيْعَ الْحِسَابِ، اهْزِمِ اْلأَحْزَابَ، اَللَّهُمَّ اهْزِمْهُمْ وَزَلْزِلْهُمْ.

131. Ya Allah, yang menurunkan Kitab Suci, yang menghisab perbuatan manusia dengan cepat. Ya Allah, cerai beraikanlah golongan musuh dan goncang-kan mereka. [148]

---------------------------------

[148] HR. Musliim 3/1362.

39- DOA APABILA TAKUT KEPADA SUATU KAUM

132- اَللَّهُمَّ اكْفِنِيْهِمْ بِمَا شِئْتَ.

132. Ya Allah, cukupilah aku dalam menghadapi mereka dengan apa yang Engkau kehendaki. [149]
---------------------------------

[149] HR. Musliim 4/2300.


Bacaan Bagi Yang Ragu Dalam Beriman
40- BACAAN BAGI ORANG YANG RAGU DALAM BERIMAN

133.

a. Bagi orang yang ragu dalam beriman, hendaklah mohon perlindungan kepada Allah. [150]

b. Berhenti dari keraguannya. [151]

134. Hendaklah mengatakan:

134- ((آمَنْتُ بِاللهِ وَرُسُلِهِ)).

“Aku beriman kepada Allah dan kebenaran para rasul yang diutus oleh-Nya.” [152]

135. Hendaklah membaca firman Allah Ta’ala:

Dia-lah yang Awal (Allah telah ada sebelum segala sesuatu ada), yang Akhir (Di saat segala sesuatu telah hancur, Allah masih tetap kekal), yang dhahir (Dia-lah yang nyata, sebab banyak bukti yang menyatakan adanya Allah), yang Bathin (tidak ada sesuatu yang bisa menghalangiNya. Allah lebih dekat kepada hambaNya daripada mereka pada dirinya). Dia-lah Yang Maha Mengetahui atas segala sesuatu.” [153]
---------------------------------

[150] HR. Al-Bukhari 6/336 dengan Fathul Bari dan Muslim 1/120.
[151] HR. Al-Bukhari 6/336 dengan Fathul Bari dan Muslim 1/120.
[152] HR. Muslim 1/119-120.
[153] HR. Abu Dawud 4/329. Menurut pendapat Al-Albani, hadits di atas adalah hasan dalam Shahih Abu Dawud 3/962.


Doa Agar Bebas Dari Hutang
41- DOA AGAR BISA MELUNASI UTANG

136- اَللَّهُمَّ اكْفِنِيْ بِحَلاَلِكَ عَنْ حَرَامِكَ وَأَغْنِنِيْ بِفَضْلِكَ عَمَّنْ سِوَاكَ.

136. “Ya Allah! Cukupilah aku dengan rezekiMu yang halal (hingga aku terhindar) dari yang haram. Perkayalah aku dengan karuniaMu (hingga aku tidak minta) kepada selainMu.” [154]

137- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنَ الْهَمِّ وَالْحُزْنِ، وَالْعَجْزِ وَالْكَسَلِ، وَالْبُخْلِ وَالْجُبْنِ، وَضَلَعِ الدَّيْنِ وَغَلَبَةِ الرِّجَالِ.

137. “Ya Allah! Sesungguhnya aku berlindung kepadaMu dari (hal yang) menyedihkan dan menyusahkan, lemah dan malas, bakhil dan penakut, lilitan hutang dan penindasan orang.” [155]
---------------------------------

[154] HR. At-Tirmidzi 5/560, dan lihat kitab Shahihut Tirmidzi 3/180.
[155] HR. Al-Bukhari 7/158.


Doa Menghilangkan Gangguan Syaitan
42- DOA MENGHILANGKAN GANGGUAN SETAN DALAM SHALAT ATAU MEMBACA AL- QUR’AN

138- أَعُوْذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيْمِ، وَاتْفُلْ عَلَى يَسَارِكَ. (3×)

138. (membaca: A’udzu billahi minas syaithanir rajim), artinya : "aku berlindung kepada Allah dari godaan syaitan yang terkutuk". lantas meludahlah ke kirimu, tiga kali.” [156]
---------------------------------

[156] HR. Muslim 4/1729. Aku membacanya apabila ada setan yang menggangguku, lantas gangguan tersebut dihilangkan.


Doa Orang Yang Kesulitan
43- DOA ORANG YANG MENGALAMI KESULITAN

139- اَللَّهُمَّ لاَ سَهْلَ إِلاَّ مَا جَعَلْتَهُ سَهْلاً وَأَنْتَ تَجْعَلُ الْحَزْنَ إِذَا شِئْتَ سَهْلاً.

139. Ya Allah! Tidak ada kemudahan kecuali apa yang Engkau jadikan mudah. Sedang yang susah bisa Engkau jadikan mudah, apabila Engkau menghendakinya.” [157]
---------------------------------

[157] HR. Ibnu Hibban dalam kitab Shahih-nya no. 2427 (Mawaarid), Ibnus Sunni no. 351. Al-Hafizh berkata: Hadits di atas sahih, dan dinyatakan shahih pula oleh Abdul Qadir Al-Arnauth dalam Takhrij Al-Adzkar oleh Imam An-Nawawi, h. 106.


Yang Perlu Dilakukan Bagi Orang Yang Berdosa
44- APA YANG PERLU DILAKUKAN BAGI ORANG YANG BERDOSA

140- مَا مِنْ عَبْدٍ يُذْنِبُ ذَنْبًا فَيُحْسِنُ الطُّهُوْرَ، ثُمَّ يَقُوْمُ فَيُصَلِّي رَكْعَتَيْنِ ثُمَّ يَسْتَغْفِرُ اللهَ إِلاَّ غَفَرَ اللهُ لَهُ.

140. Tidaklah ada seorang hamba berbuat suatu dosa, lantas berwudhu dengan sempurna kemudian berdiri untuk melakukan shalat dua ra’kaat, kemudian membaca istighfar kecuali pasti diampuni dosanya. [158]
---------------------------------

[158] HR. Abu Dawud 2/86, At-Tirmidzi 2/257 dan Al-Albani berpendapat bahwa hadits tersebut shahih dalam Shahih Abu Dawud 1/283.


Doa Mengusir Syaitan
45- DOA UNTUK MENGUSIR SETAN

141. Minta perlindungan kepada Allah dari setan (dengan membaca: A’udzu billahi minas syaithanir rajim). artinya, "aku berlindung kepada Allah dari godaan syaitan yang terkutuk" [159]

142. Membaca adzan. [160]

143. Membaca dzikir tertentu yang sudah diterangkan dalam hadits dan membaca Al-Qur’an [161]

---------------------------------
[159] HR. Abu Dawud 1/206, At-Tirmidzi, lihat Shahih At-Tirmidzi 1/77, dan lihat surah Al-Mukminun 98-99.
[160] HR. Muslim 1/291, Al-Bukhari 1/151.
[161] Rasul Shallallahu'alaihi wasallam bersabda: “Jangan jadikan rumah-rumahmu sebagai kuburan. Sesungguhnya setan lari dari rumah yang dibacakan Surah Al- Baqarah di dalamnya.” (HR. Muslim 1/539). Sebagian hal yang dapat mengusir setan adalah bacaan dan zikir di waktu pagi dan sore (yang dilakukan oleh Rasul Shallallahu'alaihi wasallam), bacaan akan tidur dan bangun daripadanya, masuk dan keluar dari rumah, masuk masjid dan keluar daripadanya, membaca ayat Kursi ketika akan tidur, dua ayat yang terakhir dari surah Al-Baqarah dan orang yang membaca: Laa ilaaha illallaah, wahdahu laa syariikalah, lahul mulku walahul hamdu wahuwa ‘alaa kulli syai-in qadiir, seratus kali, maka akan menjadi benteng dari setan pada hari itu. Begitu juga adzan.


Apabila Tertimpa Sesuatu Yang Tidak DIsenangi
46- APABILA TERTIMPA SESUATU YANG TIDAK DISENANGI

144- قَدَرُ اللهِ وَمَا شَاءَ فَعَلَ.

144. “Allah sudah mentakdirkan sesuatu yang dikehendaki dan dilakukan.” [162]

---------------------------------

[162] HR. Muslim 4/2052.


Ucapan Selamat Atas Dikaruniai Anak
47- UCAPAN SELAMAT BAGI ORANG YANG DIKARUNIAI ANAK DAN BALASANNYA

145- بَارَكَ اللهُ لَكَ فِي الْمَوْهُوْبِ لَكَ، وَشَكَرْتَ الْوَاهِبَ، وَبَلَغَ أَشُدَّهُ، وَرُزِقْتَ بِرَّهُ. وَيَرُدُّ عَلَيْهِ الْمُهَنَّأُ فَيَقُوْلُ: بَارَكَ اللهُ لَكَ وَبَارَكَ عَلَيْكَ، وَجَزَاكَ اللهُ خَيْرًا، وَرَزَقَكَ اللهُ مِثْلَهُ، وَأَجْزَلَ ثَوَابَكَ.

145. “Semoga Allah memberkahimu dalam anak yang diberikan kepadamu. Kamu pun bersyukur kepada Sang Pemberi, dan dia dapat mencapai dewasa, serta kamu dikaruniai kebaikannya.”

Sedang orang yang diberi ucapan selamat membalas dengan mengucapkan: “Semoga Allah juga memberkahimu dan melimpahkan kebahagiaan untukmu. Semoga Allah membalasmu dengan sebaik-baik balasan, mengaruniakan kepadamu sepertinya dan melipat gandakan pahalamu.” [163]

---------------------------------

[163] Lihat Al-Adzkar, karya An-Nawawi, hal. 349, dan Shahih Al-Adzkar lin Nawawi, oleh Salim Al-Hilali 2/713.


Doa Perlindungan Kepada Anak
48- DOA PERLINDUNGAN KEPADA ANAK

146. Adalah Rasulullah Shallallahu’alaihi wasallam berdoa untuk perlindungan Hasan dan Husain, beliau membaca:

146- ((أُعِيْذُكُمَا بِكَلِمَاتِ اللهِ التَّامَّةِ مِنْ كُلِّ شَيْطَانٍ وَهَامَّةٍ، وَمِنْ كُلِّ عَيْنٍ لاَمَّةٍ)).

“Aku berlindung kepada Allah untukmu berdua dengan kalimat-kalimat Allah yang sempurna, dari segala setan, binatang yang berbisa dan pandangan mata yang jahat.” [164]

---------------------------------
[164] HR. Al-Bukhari 4/119.


Doa Untuk Orang Sakit
49- DOA APABILA BERKUNJUNG KEPADA ORANG YANG SAKIT

147- لاَ بَأْسَ طَهُوْرٌ إِنْ شَاءَ اللهُ.

147. “Tidak mengapa, semoga sakitmu ini membuat dosamu bersih, insya Allah.” [165]

148- أَسْأَلُ اللهَ الْعَظِيْمَ رَبَّ الْعَرْشِ الْعَظِيْمِ أَنْ يَشْفِيَكَ. (7×)

148. “Aku mohon kepada Allah Yang Maha Agung, Tuhan yang menguasai arasy yang agung, agar menyembuhkan penyakitmu” [166]

---------------------------------
[165] HR. Al-Bukhari dengan Fathul Bari 10/ 118.
[166] “Tidaklah seorang hamba Muslim mengunjungi orang sakit yang belum datang ajalnya, lalu membaca sebanyak tujuh kali: … (Al-Hadits) … kecuali ia pasti disembuhkan, HR. At-Tirmidzi, Abu Dawud, dan lihat Shahih At-Tirmidzi 2/210 dan Shahihul Jami’ 5/180.

50- KEUTAMAAN BERKUNJUNG KEPADA ORANG SAKIT

149- قَالَ صَلىَّ اللهُ عَلَيْهِ وَسَلَّمَ: إِذَا عَادَ الرَّجُلُ أَخَاهُ الْمُسْلِمَ مَشَى فِيْ خِرَافَةِ الْجَنَّةِ حَتَّى يَجْلِسَ فَإِذَا جَلَسَ غَمَرَتْهُ الرَّحْمَةُ، فَإِنْ كَانَ غُدْوَةً صَلَّى عَلَيْهِ سَبْعُوْنَ أَلْفَ مَلَكٍ حَتَّى يُمْسِيَ، وَإِنْ كَانَ مَسَاءً صَلَّى عَلَيْهِ سَبْعُوْنَ أَلْفَ مَلَكٍ حَتَّى يُصْبِحَ.

149. Rasulullah Shallallahu’alaihi wasallam bersabda: “Apabila seorang laki-laki berkunjung kepada saudaranya yang muslim, maka seakan-akan dia berjalan di kebun Surga hingga duduk. Apabila sudah duduk, maka dituruni rahmat dengan deras. Apabila berkunjung di pagi hari, maka tujuh puluh ribu malaikat akan mendoakannya, agar mendapat rahmat hingga sore. Apabila berkunjung di sore hari, maka tujuh puluh ribu malaikat akan mendoakannya agar diberi rahmat hingga pagi.” [167]

---------------------------------
[167] HR. At-Tirmidzi, Ibnu Majah, Ahmad dan lihat Shahih Ibnu Majah 1/244 dan Shahih At-Tirmidzi 1/286. Ahmad Syakir menyatakan, bahwa hadits tersebut adalah shahih.

51- DOA ORANG SAKIT YANG TIDAK ADA LAGI HARAPAN UNTUK HIDUP TERUS

150- اَللَّهُمَّ اغْفِرْ لِيْ وَارْحَمْنِيْ وَأَلْحِقْنِيْ بِالرَّفِيْقِ اْلأَعْلَى.

150. “Ya Allah, ampunilah dosaku, berilah rahmat kepadaku dan pertemukan aku dengan Kekasih Yang Maha Tinggi.” [168]

151. Nabi Shallallahu’alaihi wasallam memasukkan kedua tangannya ke dalam air, lalu diusapkan ke wajahnya dan beliau bersabda:

151- لاَ إِلَـهَ إِلاَّ اللهُ إِنَّ لِلْمَوْتِ لَسَكَرَاتٍ.

“Tiada Tuhan yang berhak disembah selain Allah, sesungguhnya mati itu mempunyai sekarat.” [169]

152- لاَ إِلَـهَ إِلاَّ اللهُ وَاللهُ أَكْبَرُ، لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ، لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لاَ إِلَـهَ إِلاَّ اللهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، لاَ إِلَـهَ إِلاَّ اللهُ وَلاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ.

152. “Tiada Tuhan yang berhak disembah selain Allah, Allah Maha Besar. Tidak ada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tidak ada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tiada sekutu bagiNya, tidak ada Tuhan yang berhak disembah selain Allah, bagiNya kerajaan dan bagiNya pujian. Tidak ada Tuhan yang berhak disembah kecuali Allah. Tidak ada daya dan kekuatan, kecuali dengan pertolongan Allah.” [170]

---------------------------------
[168] HR. Al-Bukhari 7/10, Muslim 4/1893.
[169] HR. Al-Bukhari 8/144 dengan Fathul Bari dalam hadits terdapat keterangan siwak.
[170] HR. At-Tirmidzi dan Ibnu Majah. Menurut penda-pat Al-Albani hadits tersebut adalah sahih. Lihat pula Shahih At-Tirmidzi 3/152 dan Shahih Ibnu Majah 2/317.


Doa Sakaratul Maut dan Tertimpa Musibah
52- MENGAJARI ORANG YANG AKAN MENINGGAL DUNIA

153- مَنْ كَانَ آخِرُ كَلاَمِهِ لاَ إِلَـهَ إِلاَّ اللهُ دَخَلَ الْجَنَّةَ.

153. Barangsiapa yang akhir perkataannya adalah: Laa ilaaha illallaah, akan masuk Surga. [171]

Ketika akan meninggal dunia maka si sakit hendaknya diajarkan kalimat "Laa Ilaaha Illallah".

---------------------------------

[171] HR. Abu Dawud 3/190, dan lihat Shahihul Jami’ 5/432.

53- DOA ORANG YANG TERTIMPA MUSIBAH

154- إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُوْنَ، اَللَّهُمَّ أُجُرْنِيْ فِيْ مُصِيْبَتِيْ وَأَخْلِفْ لِيْ خَيْرًا مِنْهَا.

154. “Sesungguhnya kami milik Allah dan kepadaNya kami akan kembali (di hari Kiamat). Ya Allah! Berilah pahala kepadaku dan gantilah untukku dengan yang lebih baik (dari musibahku).” [172]

---------------------------------

[172] HR. Muslim 2/632.


Bacaan Untuk Jenazah Dan Ziarah Kubur
54- DOA KETIKA MEMEJAMKAN MATA MAYAT

155- اَللَّهُمَّ اغْفِرْ لِفُلاَنٍ (بِاسْمِهِ) وَارْفَعْ دَرَجَتَهُ فِي الْمَهْدِيِّيْنَ، وَاخْلُفْهُ فِيْ عَقِبِهِ فِي الْغَابِرِيْنَ، وَاغْفِرْ لَنَا وَلَهُ يَا رَبَّ الْعَالَمِيْنَ، وَافْسَحْ لَهُ فِيْ قَبْرِهِ وَنَوِّرْ لَهُ فِيْهِ.

155. “Ya Allah! Ampunilah si Fulan (hendaklah menyebut namanya), angkatlah derajatnya bersama orang-orang yang mendapat petunjuk, berilah penggantinya bagi orang-orang yang ditinggalkan sesudahnya. Dan ampunilah kami dan dia, wahai Tuhan, seru sekalian alam. Lebarkan kuburannya dan berilah penerangan di dalamnya.” [173]

---------------------------------

[173] HR. Muslim 2/634.

55- DOA DALAM SHALAT JENAZAH

156- اَللَّهُمَّ اغْفِرْ لَهُ وَارْحَمْهُ وَعَافِهِ وَاعْفُ عَنْهُ، وَأَكْرِمْ نُزُلَهُ، وَوَسِّعْ مَدْخَلَهُ، وَاغْسِلْهُ بِالْمَاءِ وَالثَّلْجِ وَالْبَرَدِ، وَنَقِّهِ مِنَ الْخَطَايَا كَمَا نَقَّيْتَ الثَّوْبَ اْلأَبْيَضَ مِنَ الدَّنَسِ، وَأَبْدِلْهُ دَارًا خَيْرًا مِنْ دَارِهِ، وَأَهْلاً خَيْرًا مِنْ أَهْلِهِ، وَزَوْجًا خَيْرًا مِنْ زَوْجِهِ، وَأَدْخِلْهُ الْجَنَّةَ، وَأَعِذْهُ مِنْ عَذَابِ الْقَبْرِ [وَعَذَابِ النَّارِ]

156. “Ya Allah! Ampunilah dia (mayat) berilah rahmat kepadanya, selamatkanlah dia (dari beberapa hal yang tidak disukai), maafkanlah dia dan tempatkanlah di tempat yang mulia (Surga), luaskan kuburannya, mandikan dia dengan air salju dan air es. Bersihkan dia dari segala kesalahan, sebagaimana Engkau membersihkan baju yang putih dari kotoran, berilah rumah yang lebih baik dari rumahnya (di dunia), berilah keluarga (atau istri di Surga) yang lebih baik daripada keluarganya (di dunia), istri (atau suami) yang lebih baik daripada istrinya (atau suaminya), dan masukkan dia ke Surga, jagalah dia dari siksa kubur dan Neraka.” [174]

157- اَللَّهُمَّ اغْفِرْ لِحَيِّنَا وَمَيِّتِنَا وَشَاهِدِنَا وَغَائِبِنَا وَصَغِيْرِنَا وَكَبِيْرِنَا وَذَكَرِنَا وَأُنْثَانَا. اَللَّهُمَّ مَنْ أَحْيَيْتَهُ مِنَّا فَأَحْيِهِ عَلَى اْلإِسْلاَمِ، وَمَنْ تَوَفَّيْتَهُ مِنَّا فَتَوَفَّهُ عَلَى اْلإِيْمَانِ، اَللَّهُمَّ لاَ تَحْرِمْنَا أَجْرَهُ وَلاَ تُضِلَّنَا بَعْدَهُ.

157. “Ya Allah! Ampunilah kepada orang yang hidup di antara kami dan yang mati, orang yang hadir di antara kami dan yang tidak hadir, laki-laki maupun perempuan. Ya Allah! Orang yang Engkau hidupkan di antara kami, hidupkan dengan memegang ajaran Islam, dan orang yang Engkau matikan di antara kami, maka matikan dengan memegang keimanan. Ya Allah! Jangan menghalangi kami untuk tidak memperoleh pahalanya dan jangan sesatkan kami sepeninggalnya.” [175]

158- اَللَّهُمَّ إِنَّ فُلاَنَ بْنَ فُلاَنٍ فِيْ ذِمَّتِكَ، وَحَبْلِ جِوَارِكَ، فَقِهِ مِنْ فِتْنَةِ الْقَبْرِ وَعَذَابِ النَّارِ، وَأَنْتَ أَهْلُ الْوَفَاءِ وَالْحَقِّ. فَاغْفِرْ لَهُ وَارْحَمْهُ إِنَّكَ أَنْتَ الْغَفُوْرُ الرَّحِيْمُ.

158. “Ya, Allah! Sesungguhnya Fulan bin Fulan dalam tanggunganMu dan tali perlindunganMu. Peliharalah dia dari fitnah kubur dan siksa Neraka. Engkau adalah Maha Setia dan Maha Benar. Ampunilah dan belas kasihanilah dia. Sesungguhnya Engkau, Tuhan Yang Maha Pengampun lagi Penyayang.” [176]

159- اَللَّهُمَّ عَبْدُكَ وَابْنُ أَمْتِكَ احْتَاجَ إِلَى رَحْمَتِكَ، وَأَنْتَ غَنِيٌّ عَنْ عَذَابِهِ، إِنْ كَانَ مُحْسِنًا فَزِدْ فِيْ حَسَنَاتِهِ، وَإِنْ كَانَ مُسِيْئًا فَتَجَاوَزْ عَنْهُ.

159. Ya, Allah, ini hambaMu, anak hambaMu perempuan (Hawa), membutuhkan rahmatMu, sedang Engkau tidak membutuhkan untuk menyiksanya, jika ia berbuat baik tambahkanlah dalam amalan baiknya, dan jika dia orang yang salah, lewatkanlah dari kesalahan-nya. [177]

---------------------------------
[174] HR. Muslim 2/663.
[175] HR. Ibnu Majah 1/480, Ahmad 2/368, dan lihat Shahih Ibnu Majah 1/251.
[176] HR. Ibnu Majah. Lihat Shahih Ibnu Majah 1/251 dan Abu Dawud 3/211.
[177] HR. Al-Hakim. Menurut pendapatnya: Hadits tersebut adalah shahih. Adz- Dzahabi menyetujuinya 1/359, dan lihat Ahkamul Jana’iz oleh Al-Albani, halaman 125.

56- DOA UNTUK MAYAT ANAK KECIL

160- اَللَّهُمَّ أَعِذْهُ مِنْ عَذَابِ الْقَبْرِ.

160. Ya Allah, lindungilah dia dari siksa kubur. [178]

Apabila membaca doa berikut, maka itu lebih baik:

اَللَّهُمَّ اجْعَلْهُ فَرَطًا وَذُخْرًا لِوَالِدَيْهِ، وَشَفِيْعًا مُجَابًا. اَللَّهُمَّ ثَقِّلْ بِهِ مَوَازِيْنَهُمَا وَأَعْظِمْ بِهِ أُجُوْرَهُمَا، وَأَلْحِقْهُ بِصَالِحِ الْمُؤْمِنِيْنَ، وَاجْعَلْهُ فِيْ كَفَالَةِ إِبْرَاهِيْمَ، وَقِهِ بِرَحْمَتِكَ عَذَابَ الْجَحِيْمِ، وَأَبْدِلْهُ دَارًا خَيْرًا مِنْ دَارِهِ، وَأَهْلاً خَيْرًا مِنْ أَهْلِهِ، اَللَّهُمَّ اغْفِرْ لأَسْلاَفِنَا، وَأَفْرَاطِنَا وَمَنْ سَبَقَنَا بِاْلإِيْمَانِ.

“Ya Allah! Jadikanlah kematian anak ini sebagai pahala pendahulu dan simpanan bagi kedua orang tuanya dan pemberi syafaat yang dikabulkan doanya. Ya Allah! Dengan musibah ini, beratkanlah timbangan perbuatan mereka dan berilah pahala yang agung. Anak ini kumpulkan dengan orang-orang yang shalih dan jadikanlah dia dipelihara oleh Nabi Ibrahim. Peliharalah dia dengan rahmatMu dari siksaan Neraka Jahim. Berilah rumah yang lebih baik dari rumahnya (di dunia), berilah keluarga (di Surga) yang lebih baik daripada keluarganya (di dunia). Ya Allah, ampunilah pendahulu-pendahulu kami, anak-anak kami, dan orang-orang yang mendahului kami dalam keimanan” [179]

161- اَللَّهُمَّ اجْعَلْهُ لَنَا فَرَطًا وَسَلَفًا وَأَجْرًا.

161. “Ya Allah! Jadikan kematian anak ini sebagai simpanan pahala dan amal baik serta pahala buat kami.” [180]

---------------------------------
[178] HR. Malik dalam Al-Muwaththa’ I/288, Ibnu Abi Syaibah dalam Al-Mushannaf 3/217, dan Al-Baihaqi 4/9. Syu’aib Al-Arnauth menyatakan, isnad hadits di atas shahih dalam tahqiqnya terhadap Syarhus Sunnah, karya Al-Baghawi 5/357.
[179] Lihat Al-Mughni, karya Ibnu Qudamah 3/416 dan Ad-Durusul Muhimmah li ‘Aammatil Ummah, oleh Syaikh Abdul Aziz bin Abdillah bin Baz, halaman 15.
[180] HR. Al-Baghawi dalam Syarah As-Sunnah 5/357, Abdurrazaq no. 6588 dan Al- Bukhari meriwayatkan hadits tersebut secara mu’allaq dalam Kitab Al-Janaiz, 65 bab Membaca Fatihatul Kitab Atas Jenazah 2/113.

57- DOA UNTUK BELASUNGKAWA

162- إِنَّ لِلَّهِ مَا أَخَذَ، وَلَهُ مَا أَعْطَى وَكُلُّ شَيْءٍ عِنْدَهُ بِأَجَلٍ مُسَمًّى ... فَلْتَصْبِرْ وَلْتَحْتَسِبْ.

162. Sesungguhnya hak Allah adalah mengambil sesuatu dan memberikan sesuatu. Segala sesuatu yang di sisi-Nya dibatasi dengan ajal yang ditentukan. Oleh karena itu, bersabarlah dan carilah ridha Allah.” [181]

وَإِنْ قَالَ: أَعْظَمَ اللهُ أَجْرَكَ، وَأَحْسَنَ عَزَاءَكَ وَغَفَرَ لِمَيِّتِكَ. فَحَسَنٌ.

Apabila seseorang berkata: “Semoga Allah memperbesar pahalamu dan memperbagus dalam menghiburmu dan semoga diampuni mayatmu”, adalah suatu perkataan yang baik. [182]

---------------------------------
[181] HR. Al-Bukhari 2/80; Muslim 2/636.
[182] An-Nawawi, Al-Adzkar, hal. 126.

58- BACAAN KETIKA MEMASUKKAN MAYAT KE LIANG KUBUR

163- بِسْمِ اللهِ وَعَلَى سُنَّةِ رَسُوْلِ اللهِ.

163. Bismillaahi wa ‘alaa sunnati Rasulillaah. artinya, "Dengan nama Allah dan di atas petunjuk Rasulullah" [183]

---------------------------------
[183] HR. Abu Dawud 3/314 dengan sanad yang shahih. Untuk Imam Ahmad meriwayatkan sebagai berikut: “Bismillaah wa ‘alaa millati Rasulillaah”, sedang sanadnya shahih.

59- DOA SETELAH MAYAT DIMAKAMKAN

164- اَللَّهُمَّ اغْفِرْ لَهُ اَللَّهُمَّ ثَبِّتْهُ.

164. Ya Allah, ampunilah dia, ya Allah teguhkanlah dia. [184]

---------------------------------

[184] Adalah Nabi Shallallahu'alaihi wasallam apabila selesai memakamkan mayat, beliau berdiri di atasnya lalu bersabda: “Mintalah ampun kepada Allah untuk saudaramu, dan mohonkan agar dia teguh dan tahan hati (ketika ditanya oleh dua malaikat), sesungguhnya dia sekarang ditanya.” HR. Abu Dawud 3/315 dan Al- Hakim, ia menshahihkannya dan disepakati oleh Adz-Dzahabi 1/370.

60- DOA ZIARAH KUBUR

165- السَّلاَمُ عَلَيْكُمْ أَهْلَ الدِّيَارِ مِنَ الْمُؤْمِنِيْنَ وَالْمُسْلِمِيْنَ، وَإِنَّا إِنْ شَاءَ اللهُ بِكُمْ لاَحِقُوْنَ [وَيَرْحَمُ اللهُ الْمُسْتَقْدِمِيْنَ مِنَّا وَالْمُسْتَأْخِرِيْنَ] أَسْأَلُ اللهَ لَنَا وَلَكُمُ الْعَافِيَةَ.

165. Semoga kesejahteraan untukmu, wahai penduduk kampung (Barzakh) dari orang-orang mukmin dan muslim. Sesungguhnya kami –insya Allah- akan menyusulkan, kami mohon kepada Allah untuk kami dan kamu, agar diberi keselamatan (dari apa yang tidak diinginkan). [185]

---------------------------------
[185] HR. Muslim 2/671 dan Ibnu Majah. Lafazh hadits di atas milik Ibnu Majah 1/494, sedangkan doa yang ada di antara dua kurung, menurut riwayat Muslim, 2/671.


Doa Jika ada Halilintar dan Angin Ribut
61- DOA APABILA ADA ANGIN RIBUT

166- اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ خَيْرَهَا وَأَعُوْذُ بِكَ مِنْ شَرِّهَا.

166. “Ya Allah! Sesungguhnya aku mohon kepadaMu kebaikan angin ini, dan aku berlindung kepadaMu dari kejelekannya.” [186]

167-اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ خَيْرَهَا وَخَيْرَ مَا فِيْهَا وَخَيْرَ مَا أُرْسِلْتَ بِهِ، وَأَعُوْذُ بِكَ مِنْ شَرِّهَا وَشَرِّ مَا فِيْهَا وَشَرِّ مَا أُرْسِلْتَ بِهِ.

167. “Ya Allah! Sesungguhnya aku mohon kepadaMu kebaikan angin (ribut ini), kebaikan apa yang di dalamnya dan kebaikan tujuan angin dihembuskan. Aku berlindung kepadaMu dari kejahatan angin ini, kejahatan apa yang di dalamnya dan kejahatan tujuan angin dihembuskan.” [187]

---------------------------------
[186] HR. Abu Dawud 4/326, Ibnu Majah 2/1228, dan lihatlah kitab Shahih Ibnu Majah 2/305.
[187] HR. Muslim 2/616 dan Al-Bukhari 4/76.

62- DOA KETIKA ADA HALILINTAR

168- سُبْحَانَ الَّذِيْ يُسَبِّحُ الرَّعْدُ بِحَمِدِهِ وَالْمَلاَئِكَةُ مِنْ خِيْفَتِهِ.

168. “Maha Suci Allah yang halilintar bertasbih dengan memujiNya, begitu juga para malaikat, karena takut kepadaNya.” [188]
---------------------------------

[188] Al-Muwaththa’ 2/992. Al-Albani berkata: Hadits di atas mauquf yang shahih sanadnya.


Doa Meminta Hujan dam Menghentikan Hujan
63- DOA UNTUK MINTA HUJAN

169- اَللَّهُمَّ أَسْقِنَا غَيْثًا مُغِيْثًا مَرِيْئًا مَرِيْعًا، نَافِعًا غَيْرَ ضَارٍّ، عَاجِلاً غَيْرَ آجِلٍ.

169. “Ya Allah! Berilah kami hujan yang merata, menyegarkan tubuh dan menyuburkan tanaman, bermanfaat, tidak membahayakan. Kami mohon hujan secepatnya, tidak ditunda-tunda.” [189]

170- اَللَّهُمَّ أَغِثْنَا، اَللَّهُمَّ أَغِثْنَا، اَللَّهُمَّ أَغِثْنَا.

170. “Ya Allah! Berilah kami hujan. Ya Allah, turunkan hujan pada kami. Ya Allah! Hujanilah kami,” [190]

171- اَللَّهُمَّ اسْقِ عِبَادَكَ وَبَهَائِمَكَ، وَانْشُرْ رَحْمَتَكَ، وَأَحْيِي بَلَدَكَ الْمَيِّتَ.

171. “Ya Allah! Berilah hujan kepada hamba-hambaMu, ternak-ternakMu, berilah rahmatMu dengan merata, dan suburkan tanahMu yang tandus.” [191]

---------------------------------
[189] HR. Abu Dawud 1/303, dinyatakan shahih oleh Al-Albani dalam Shahih Abi Dawud 1/216.
[190] HR. Al-Bukhari 1/224 dan Muslim 2/613.
[191] HR. Abu Dawud 1/305 dan dinyatakan hasan oleh Al-Albani dalam Shahih Abi Dawud 1/218.

64- DOA APABILA HUJAN TURUN

172- اَللَّهُمَّ صَيِّبًا نَافِعًا.

172.“Ya Allah! Turunkanlah hujan yang bermanfaat (untuk manusia, tanaman dan binatang).” [192]

---------------------------------

[192] HR. Al-Bukhari dengan Fathul Bari 2/518.

65- BACAAN SETELAH HUJAN TURUN

173- مُطِرْنَا بِفَضْلِ اللهِ وَرَحْمَتِهِ.

173. “Kita diberi hujan karena karunia dan rahmat Allah.” [193]

---------------------------------

[193] HR. Al-Bukhari 1/205, Muslim 1/83.

66- DOA AGAR HUJAN BERHENTI

174- اَللَّهُمَّ حَوَالَيْنَا وَلاَ عَلَيْنَا، اَللَّهُمَّ عَلَى اْلآكَامِ وَالظِّرَابِ، وَبُطُوْنِ اْلأَوْدِيَةِ وَمَنَابِتِ الشَّجَرِ.

174. “Ya Allah! Hujanilah di sekitar kami, jangan kepada kami. Ya, Allah! Berilah hujan ke daratan tinggi, beberapa anak bukit perut lembah dan beberapa tanah yang menumbuhkan pepohonan.” [194]

---------------------------------

[194] HR. Al-Bukhari 1/224 dan Muslim 2/614.


Doa Melihat Bulan Tanggal Satu
67- DOA MELIHAT BULAN TANGGAL SATU

175- اللهُ أَكْبَرُ، اَللَّهُمَّ أَهِلَّهُ عَلَيْنَا بِاْلأَمْنِ وَاْلإِيْمَانِ، وَالسَّلاَمَةِ وَاْلإِسْلاَمِ، وَالتَّوْفِيْقِ لِمَا تُحِبُّ رَبَّنَا وَتَرْضَى، رَبُّنَا وَرَبُّكَ اللهُ.

175. “Allah Maha Besar. Ya Allah! Tampakkan bulan tanggal satu itu kepada kami dengan membawa keamanan dan keimanan, keselamatan dan Islam serta mendapat taufik untuk menjalankan apa yang Engkau senang dan rela. Tuhan kami dan Tuhanmu (wahai bulan sabit) adalah Allah.” [195]

---------------------------------
[195] HR. At-Tirmidzi 5/504, Ad-Darimi dengan lafazh hadits yang sama 1/336 dan lihat Shahihut Tirmidzi 3/157.


Doa Berbuka Puasa
68- DOA KETIKA BERBUKA BAGI ORANG YANG BERPUASA

176- ذَهَبَ الظَّمَأُ وَابْتَلَّتِ الْعُرُوْقُ وَثَبَتَ اْلأَجْرُ إِنْ شَاءَ اللهُ.

176. “Telah hilang rasa haus, dan urat-urat telah basah serta pahala akan tetap, insya Allah.” [196]

177- اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ بِرَحْمَتِكَ الَّتِيْ وَسِعَتْ كُلَّ شَيْءٍ أَنْ تَغْفِرَ لِيْ.

177. “Ya Allah! Sesungguhnya aku memohon kepadaMu dengan rahmatMu yang meliputi segala sesuatu, supaya memberi ampunan atasku.” [197]

---------------------------------
[196] HR. Abu Dawud 2/306, begitu juga imam hadits yang lain. Dan lihat Shahihul Jami’ 4/209.
[197] HR. Ibnu Majah 1/557. Menurut Al-Hafidz Ibnu Hajar dalam Takhrij Al-Adzkar, lihat Syarah Al-Adzkar 4/342.


Doa Sebelum Sesudah Makan
69- DOA SEBELUM MAKAN

178. Rasulullah Shallallahu’alaihi wasallam bersabda [198] : “Apabila seseorang di antara kamu memakan makanan, hendaklah membaca:

بِسْمِ اللهِ

Apabila lupa pada permulaannya, hendaklah membaca:

بِسْمِ اللهِ فِيْ أَوَّلِهِ وَآخِرِهِ.

179. Rasulullah Shallallahu’alaihi wasallam bersabda [199]: “Barangsiapa yang diberi rezeki oleh Allah berupa makanan, hendaklah membaca:

اَللَّهُمَّ بَارِكْ لَنَا فِيْهِ وَأَطْعِمْنَا خَيْرًا مِنْهُ.

Ya Allah! berilah kami berkah dengan makan itu dan berilah makanan yang lebih baik.

Apabila diberi rezeki berupa minuman susu, hendaklah membaca:

اَللَّهُمَّ بَارِكْ لَنَا فِيْهِ وَزِدْنَا مِنْهُ.

---------------------------------
[198] HR. Abu Dawud 3/347, At-Tirmidzi 4/288, dan lihat kitab Shahih At-Tirmidzi 2/167.
[199] HR. At-Tirmidzi 5/506, dan lihat Shahih Tirmidzi 3/158.

70- DOA SETELAH MAKAN

180- الْحَمْدُ لِلَّهِ الَّذِيْ أَطْعَمَنِيْ هَذَا وَرَزَقَنِيْهِ مِنْ غَيْرِ حَوْلٍ مِنِّيْ وَلاَ قُوَّةٍ.

180. “Segala puji bagi Allah yang memberi makan ini kepadaku dan yang memberi rezeki kepadaku tanpa daya dan kekuatanku.” [200]

181- الْحَمْدُ لِلَّهِ حَمْدًا كَثِيْرًا طَيِّبًا مُبَارَكًا فِيْهِ، غَيْرَ [مُكْفِيٍّ وَلاَ] مُوَدَّعٍ، وَلاَ مُسْتَغْنًى عَنْهُ رَبَّنَا.

181. “Segala puji bagi Allah (Aku memujiNya) dengan pujian yang banyak, yang baik dan penuh berkah, yang senantiasa dibutuhkan, diperlukan dan tidak bisa ditinggalkan, ya Tuhan kami.” [201]

---------------------------------
[200] HR. Penyusun kitab Sunan, kecuali An-Nasai, dan lihat Shahih At-Tirmidzi 3/159.
[201] HR. Al-Bukhari 6/214, At-Tirmidzi dengan lafazh yang sama 5/507.

71- DOA TAMU KEPADA ORANG YANG MENGHIDANGKAN MAKANAN

182- اَللَّهُمَّ بَارِكْ لَهُمْ فِيْمَا رَزَقْتَهُمْ، وَاغْفِرْ لَهُمْ وَارْحَمْهُمْ.

182. “Ya Allah! Berilah berkah apa yang Engkau rezekikan kepada mereka, ampunilah dan belas kasihanilah mereka.” [202]

---------------------------------

[202] HR. Muslim 3/1615.

72- BERDOA UNTUK ORANG YANG MEMBERI MINUMAN

183- اَللَّهُمَّ أَطْعِمْ مَنْ أَطْعَمَنِيْ وَاسْقِ مَنْ سَقَانِيْ.

183. “Ya Allah! Berilah ganti makanan kepada orang yang memberi makan kepadaku dan berilah minuman kepada orang yang memberi minuman kepadaku.” [203]

---------------------------------
[203] HR. Muslim 3/126.


Doa Berbuka di Rumah Orang
73- DOA APABILA BERBUKA DI RUMAH ORANG

184- أَفْطَرَ عِنْدَكُمُ الصَّائِمُوْنَ، وَأَكَلَ طَعَامَكُمُ اْلأَبْرَارُ، وَصَلَّتْ عَلَيْكُمُ الْمَلاَئِكَةُ.

184. “Semoga orang-orang yang berpuasa berbuka di sisimu dan orang-orang yang baik makan makananmu, serta malaikat mendoakannya, agar kamu mendapat rahmat.” [204]

---------------------------------
[204] Sunan Abu Dawud 3/367, Ibnu Majah 1/556 dan An-Nasa’i dalam ‘Amalul Yaum wal Lailah no. 296-298. Al-Albani menyatakan, hadits tersebut shahih dalam Shahih Abi Dawud, 2/730.


Jika Orang Berpuasa Diajak Makan
74- DOA ORANG YANG BERPUASA APABILA DIAJAK MAKAN

185- إِذَا دُعِيَ أَحَدُكُمْ فَلْيُجِبْ، فَإِنْ كَانَ صَائِمًا فَلْيُصَلِّ وَإِنْ كَانَ مُفْطِرًا فَلْيَطْعَمْ.

185. Apabila seseorang di antara kamu diundang (makan) hendaklah dipenuhi. Apabila puasa, hendaklah mendoakan (kepada orang yang mengundang). Apabila tidak puasa, hendaklah makan.” [205]

---------------------------------
[205] HR. Muslim 2/1054.


Jika Orang Berpuasa Dicaci Maki
75- UCAPAN ORANG YANG PUASA BILA DICACI MAKI

186- إِنِّيْ صَائِمٌ، إِنِّيْ صَائِمٌ.

186. Sesungguhnya aku sedang berpuasa. Sesungguhnya aku sedang berpuasa. [206]

---------------------------------
[206] HR. Al-Bukhari dengan Fathul Bari 4/103, Muslim 2/806.


Doa Melihat Permulaan Buah
76- DOA APABILA MELIHAT PERMULAAN BUAH

187- اَللَّهُمَّ بَارِكْ لَنَا فِيْ ثَمَرِنَا، بَارِكْ لَنَا فِيْ مَدِيْنَتِنَا، بَارِكْ لَنَا فِيْ صَاعِنَا، بَارِكْ لَنَا فِيْ مُدِّنَا.

187. “Ya Allah! Berilah berkah buah-buahan kami, berilah berkah kota kami, berilah berkah gantangan kami (sehingga di antara kami tidak sering mengurangi timbangan) dan berilah berkah mud kami.” [207]

---------------------------------
[207] HR. Muslim 2/1000.


Doa Bersin
77- DOA KETIKA BERSIN

188. Rasulullah Shallallahu’alaihi wasallam bersabda [208] : Apabila seseorang di antara kamu bersin, hendaklah mengucapkan:

الْحَمْدُ لِلَّهِ

(Segala puji bagi Allah),

lantas saudara atau temannya mengucapkan:

يَرْحَمُكَ اللهُ

(Semoga Allah memberi rahmat kepadaMu). Bila teman atau saudaranya mengucapkan demikian, bacalah:

يَهْدِيْكُمُ اللهُ وَيُصْلِحُ بَالَكُمْ.

(Semoga Allah memberi petunjuk kepadamu dan memperbaiki keadaanmu.)

---------------------------------

[208] HR. Al-Bukhari 7/125.

78- BACAAN APABILA ORANG KAFIR BERSIN KEMUDIAN MEMUJI ALLAH

189- يَهْدِيْكُمُ اللهُ وَيُصْلِحُ بَالَكُمْ.

189- (Semoga Allah memberi hidayah kepadamu dan memperbaiki hatimu). [209]

---------------------------------

[209] HR. At-Tirmidzi 5/82, Ahmad 4/400, Abu Daud 4/308. Lihat pula Shahih At- Tirmidzi 2/354..


Doa Kepada Pengantin dan Jima'
79- DOA KEPADA PENGANTIN

190- بَارَكَ اللهُ لَكَ وَبَارَكَ عَلَيْكَ وَجَمَعَ بَيْكَمُاَ فِيْ خَيْرٍ.

190. “Semoga Allah memberi berkah kepadamu dan atasmu serta mengumpulkan kamu berdua (pengantin laki-laki dan perempuan) dalam kebaikan.” [210]

---------------------------------
[210] HR. Penyusun-penyusun kitab Sunan, kecuali An-Nasai dan lihat Shahih At- Tirmidzi 1/316.

80- DOA PENGANTIN KEPADA DIRI PASANGANNYA

191. Apabila seseorang di antara kamu kawin dengan seorang perempuan atau membeli pembantu, hendaklah mengucapkan:

اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ خَيْرَهَا وَخَيْرَ مَا جَبَلْتَهَا عَلَيْهِ، وَأَعُوْذُ بِكَ مِنْ شَرِّهَا وَشَرِّ مَا جَبَلْتَهَا عَلَيْهِ.

Ya Allah! Sesungguhnya aku mohon kepadaMu kebaikan perempuan atau pembantu ini dan apa yang telah Engkau ciptakan dalam wataknya. Dan aku mohon perlindungan kepadaMu dari kejelekan perempuan atau pembantu ini dan apa yang telah Engkau ciptakan dalam wataknya.

Apabila membeli unta, hendaklah memegang puncak punuknya, lalu mengucapkan seperti itu.” [211]

---------------------------------
[211] HR. Abu Dawud 2/248, Ibnu Majah 1/617 dan lihatlah Shahih Ibnu Majah 1/324.

81- DOA SEBELUM BERSETUBUH

192- بِسْمِ اللهِ اَللَّهُمَّ جَنِّبْنَا الشَّيْطَانَ وَجَنِّبِ الشَّيْطَانَ مَا رَزَقْتَنَا.

192. “Dengan Nama Allah, Ya Allah! Jauhkan kami dari setan, dan jauhkan setan untuk mengganggu apa yang Engkau rezekikan kepada kami.” [212]

---------------------------------
[212] HR. Al-Bukhari 6/141, Muslim 2/1028.


Doa Ketika Marah
82- DOA KETIKA MARAH

193- أَعُوْذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيْمِ.

193. “Aku berlindung kepada Allah dan setan yang terkutuk.” [213]

---------------------------------
[213] HR. Al-Bukhari 7/99, Muslim 4/2015.


Doa Untuk Cobaan
83- DOA APABILA MELIHAT ORANG YANG MENGALAMI COBAAN

194- الْحَمْدُ لِلَّهِ الَّذِيْ عَافَانِيْ مِمَّا ابْتَلاَكَ بِهِ وَفَضَّلَنِيْ عَلَى كَثِيْرٍ مِمَّنْ خَلَقَ تَفْضِيْلاً.

194. “Segala puji bagi Allah yang menyelamatkan aku dari sesuatu yang Allah memberi cobaan kepadamu. Dan Allah telah memberi kemuliaan kepadaku, melebihi orang banyak.” [214]

---------------------------------
[214] HR. At-Timidzi 5/494, 5/493, dan lihatlah Shahih At-Tirmidzi 3/153.


Doa Majelis (Berkumpul)
84- BACAAN DALAM MAJELIS

195. Dari Ibnu Umar katanya adalah pernah dihitung bacaan Rasulullah Shallallahu’alaihi wasallam dalam satu majlis seratus kali sebelum beliau berdiri, yaitu:

((رَبِّ اغْفِرْ لِيْ وَتُبْ عَلَيَّ إِنَّكَ أَنْتَ التَّوَّابُ الْغَفُوْرُ)).

“Wahai Tuhanku! Ampunilah aku dan terimalah taubatku, sesungguhnya Engkau Maha Menerima taubat lagi Maha Pengampun.” [215]

---------------------------------
[1][215] HR. At-Tirmidzi dan Imam hadis lain, lihat pula di Shahih At-Tirmidzi 3/153, Shahih Ibnu Majah 2/321, dan lafazh hadis tersebut menurut riwayat At-Tirmidzi.

85- PELEBUR DOSA MAJELIS

196- سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ، أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ أَنْتَ، أَسْتَغْفِرُكَ وَأَتُوْبُ إِلَيْكَ.

196. “Maha Suci Engkau, ya Allah, aku memujiMu. Aku bersaksi bahwa tiada Tuhan yang berhak disembah kecuali Engkau, aku minta ampun dan bertaubat kepada- Mu.” [216]

---------------------------------
[216] HR. Ashhaabus Sunan dan lihat Shahih At-Tirmidzi 3/153.
Dari Aisyah Radhiallahu'anha, dia berkata: “Setiap Rasulullah Shallallahu'alaihi wasallam duduk di suatu tempat, setiap membaca Al-Qur’an dan setiap melakukan shalat, beliau mengakhirinya dengan beberapa kalimat.” Aisyah Radhiallahu'anha berkata: Aku berkata: “Wahai Rasululllah! Aku melihat engkau setiap duduk di suatu majelis, membaca Al-Qur’an atau melakukan shalat, engkau selalu mengakhiri dengan beberapa kalimat itu.” Beliau bersabda: “Ya, barangsiapa yang berkata baik akan distempel pada kebaikan itu (pahala bacaan kalimat tersebut), barangsiapa yang berkata jelek, maka kalimat tersebut merupakan penghapusnya. (Kalimat itu adalah: Subhaanaka wa bihamdika laa ilaaha illaa anta astaghfiruka wa atuubu ilaik).” HR. An-Nasa’i dalam kitab ‘Amalul Yaum wal Lailah, hal. 308. Imam Ahmad 6/77. Dr. Faruq Hamadah menyatakan, hadits tersebut shahih dalam Tahqiq ‘Amalul Yaum wal Lailah, karya An-Nasa’i hal. 273.


Doa Balasan Ghafarallahu Laka
86- DOA KEPADA ORANG YANG BERKATA: GHAFARALLAAHU LAKA

197- وَلَكَ.

197. “Begitu juga kamu.” [217]

---------------------------------
[217] HR. Ahmad 5/82, An-Nasa’i dalam ‘Amalul Yaum wal Lailah halaman 218, no. 421.


Doa Untuk Orang Yang Berbuat Baik
87- DOA UNTUK ORANG YANG BERBUAT KEBAIKAN PADAMU

198- جَزَاكَ اللهُ خَيْرًا.

198. “Semoga Allah membalasmu dengan kebaikan” [218]

---------------------------------

[218] HR. At-Tirmidzi 2035, lihat Shahihul Jami’ 6244, Shahih At-Tirmidzi 2/200.


Cara Menyelamatkan Diri Dari Dajjal
88- CARA MENYELAMATKAN DIRI DARI DAJAL

199- مَنْ حَفِظَ عَشْرَ آيَاتٍ مِنْ أَوَّلِ سُوْرَةِ الْكَهْفِ عُصِمَ مِنَ الدَّجَّالِ وَاْلاِسْتِعَاذَةُ بِاللهِ مِنْ فِتْنَتِهِ عَقِبَ التَّشَهُّدِ اْلأَخِيْرِ مِنْ كُلِّ صَلاَةٍ.

199. Barangsiapa yang hafal sepuluh ayat dari Permulaan Surat Al Kahfi, maka terpelihara dari (gangguan) dajjal. [219]

Begitu juga minta perlindungan kepada Allah dari fitnah dajjal Setelah Tasyahud Ahir dari setiap shalat. [220]

---------------------------------
[219] HR. Muslim 1/555. Dan dalam riwayat lain, “ dari ahir surah Al kahfi”, Muslim 1/556.
[220] Lihat hadits no. 55 dan no. 56 dari buku ini.


Doa Balasan Uhibbuka Fillah
89- DOA KEPADA ORANG BERKATA: AKU SENANG KEPADAMU KARENA ALLAH

200- أَحَبَّكَ الَّذِيْ أَحْبَبْتَنِي لَهُ.

200. “Semoga Allah mencintai kamu yang cinta kepadaku karenaNya.” [221]

---------------------------------
[221] HR. Abu Dawud 4/333. Al-Albani menyatakan, hadits tersebut hasan dalam Shahih Sunan Abi Dawud 3/965.


Doa Kepada Orang yang Meminjamkan Harta
90- DOA KEPADA ORANG YANG MENAWARKAN HARTANYA UNTUKMU

201- بَارَكَ اللهُ لَكَ فِيْ أَهْلِكَ وَمَالِكَ.

201. “Semoga Allah memberkahimu dalam keluarga dan hartamu.” [222]

---------------------------------

[222] HR. Al-Bukhari dengan Fathul Baari 4/88.

91- DOA UNTUK ORANG YANG MEMINJAMI KETIKA MEMBAYAR UTANG

202- بَارَكَ اللهُ لَكَ فِيْ أَهْلِكَ وَمَالِكَ، إِنَّمَا جَزَاءُ السَّلَفِ الْحَمْدُ وَاْلأَدَاءِ.

202. “Semoga Allah memberikan berkah kepadamu dalam keluarga dan hartamu. Sesungguhnya balasan meminjami adalah pujian dan pembayaran.” [223]

---------------------------------

[223] HR. An-Nasai dalam ‘Amalul Yaum wal Lailah, hal. 300, Ibnu Majah 2/809, dan lihat Shahih Ibnu Majah 2/55.


Doa Agar Terhindar Dari Syirik
92- DOA AGAR TERHINDAR DARI SYIRIK

203- اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ أَنْ أُشْرِكَ بِكَ وَأَنَا أَعْلَمُ، وَأَسْتَغْفِرُكَ لِمَا لاَ أَعْلَمُ.

203.“Ya Allah! Sesungguhnya aku berlindung kepadaMu, agar tidak menyekutukan kepadaMu, sedang aku mengetahuinya dan minta ampun terhadap apa yang tidak aku ketahui.” [224]

---------------------------------
[224] HR. Ahmad dan imam yang lain 4/403, lihat Shahihul Jami’ 3/233, dan Shahihut Targhrib wat Tarhib oleh Al-Albani 1/19.


Doa Balasan Barakallahu Fiika
93- DOA UNTUK ORANG YANG MENGATAKAN: BAARAKALLAHU FIIKA

204- وَفِيْكَ بَارَكَ اللهُ.

204. “Semoga Allah juga melimpahkan berkah kepadamu.” [225]

---------------------------------
[225] Ibnu Sunni h. 138, no. 278, lihat Al-Waabilush Shayyib Iibnil Qayyim, hal. 304. Tahqiq Muhammad Uyun.


Doa Menolak Firasat Buruk
94- DOA MENOLAK FIRASAT BURUK / SIAL

205- اَللَّهُمَّ لاَ طَيْرَ إِلاَّ طَيْرُكَ، وَلاَ خَيْرَ إِلاَّ خَيْرُكَ، وَلاَ إِلَـهَ غَيْرُكَ.

205. “Ya Allah! Tidak ada kesialan kecuali kesialan yang Engkau tentukan, dan Tidak ada kebaikan kecuali kebaikanMu, serta tiada Ilah (yang berhak disembah) selain Engkau.” [226]

---------------------------------
[226] HR. Ahmad 2/220, Ibnus Sunni no. 292, dan lihat Al-Ahadits Ash-Shahihah, no. 1065.


Doa Bepergian dan Diatas Kendaraan
95- DOA NAIK KENDARAAN

206- بِسْمِ اللهِ، الْحَمْدُ لِلَّهِ {سُبْحَانَ الَّذِيْ سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِيْنَ. وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُوْنَ} الْحَمْدُ لِلَّهِ، الْحَمْدُ لِلَّهِ، الْحَمْدُ لِلَّهِ، اللهُ أَكْبَرُ، اللهُ أَكْبَرُ، اللهُ أَكْبَرُ، سُبْحَانَكَ اللَّهُمَّ إِنِّيْ ظَلَمْتُ نَفْسِيْ فَاغْفِرْ لِيْ، فَإِنَّهُ لاَ يَغْفِرُ الذُّنُوْبَ إِلاَّ أَنْتَ.

206. “Dengan nama Allah, segala puji bagi Allah, Maha Suci Tuhan yang menundukkan kendaraan ini untuk kami, padahal kami sebelumnya tidak mampu menguasainya. Dan sesungguhnya kami akan kembali kepada Tuhan kami (di hari Kiamat). Segala puji bagi Allah (3x), Maha Suci Engkau, ya Allah! Sesungguhnya aku menganiaya diriku, maka ampunilah aku. Sesungguhnya tidak ada yang mengampuni dosa-dosa kecuali Engkau.” [227]

---------------------------------
[227] HR. Abu Dawud 3/34, At-Tirmidzi 5/501, dan lihat Shahih At-Tirmidzi 3/156.

96- DOA BEPERGIAN

207- اللهُ أَكْبَرُ، اللهُ أَكْبَرُ، اللهُ أَكْبَرُ، {سُبْحَانَ الَّذِيْ سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِيْنَ. وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُوْنَ} اللَّهُمَّ إِنَّا نَسْأَلُكَ فِيْ سَفَرِنَا هَذَا الْبِرَّ وَالتَّقْوَى، وَمِنَ الْعَمَلِ مَا تَرْضَى، اللَّهُمَّ هَوِّنْ عَلَيْنَا سَفَرَنَا هَذَا وَاطْوِ عَنَّا بُعْدَهُ، اللَّهُمَّ أَنْتَ الصَّاحِبُ فِي السَّفَرِ وَالْخَلِيْفَةُ فِي اْلأَهْلِ، اللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنْ وَعْثَاءِ السَّفَرِ وَكَآبَةِ الْمَنْظَرِ وَسُوْءِ الْمُنْقَلَبِ فِي الْمَالِ وَاْلأَهْلِ. وَإِذَا رَجَعَ قَالَهُنَّ وَزَادَ فِيْهِنَّ: آيِبُوْنَ تَائِبُوْنَ عَابِدُوْنَ لِرَبِّنَا حَامِدُوْنَ.

207. “Allah Maha Besar (3x). Maha Suci Tuhan yang menundukkan kendaraan ini untuk kami, sedang sebelumnya kami tidak mampu. Dan sesungguhnya kami akan kembali kepada Tuhan kami (di hari Kiamat). Ya Allah! Sesungguhnya kami memohon kebaikan dan taqwa dalam bepergian ini, kami mohon perbuatan yang meridhakanMu. Ya Allah! Permudahlah perjalanan kami ini, dan dekatkan jaraknya bagi kami. Ya Allah! Engkaulah teman dalam bepergian dan yang mengurusi keluarga(ku). Ya Allah! Sesungguhnya aku berlindung kepada-Mu dari kelelahan dalam bepergian, pemandangan yang menyedihkan dan perubahan yang jelek dalam harta dan keluarga.”

Apabila kembali, doa di atas dibaca, dan ditambah: “Kami kembali dengan bertaubat, tetap beribadah dan selalu memuji kepada Tuhan kami.” [228]

---------------------------------

[228] HR. Muslim 2/998.

97- DOA MASUK DESA ATAU KOTA

208- اَللَّهُمَّ رَبَّ السَّمَاوَاتِ السَّبْعِ وَمَا أَظْلَلْنَ، وَرَبَّ اْلأَرَضِيْنَ السَّبْعِ وَمَا أَقْلَلْنَ، وَرَبَّ الشَّيَاطِيْنَ وَمَا أَضْلَلْنَ، وَرَبَّ الرِّيَاحِ وَمَا ذَرَيْنَ. أَسْأَلُكَ خَيْرَ هَذِهِ الْقَرْيَةِ وَخَيْرَ أَهْلِهَا، وَخَيْرَ مَا فِيْهَا، وَأَعُوْذُ بِكَ مِنْ شَرِّهَا وَشَرِّ أَهْلِهَا وَشَرِّ مَا فِيْهَا.

208. “Ya Allah, Tuhan tujuh langit dan apa yang dinaunginya, Tuhan penguasa tujuh bumi dan apa yang di atasnya, Tuhan yang menguasai setan-setan dan apa yang mereka sesatkan, Tuhan yang menguasai angin dan apa yang diterbangkannya. Aku mohon kepadaMu kebaikan desa ini, kebaikan penduduknya dan apa yang ada di dalamnya. Aku berlindung kepadaMu dari kejelekan desa ini, kejelekan penduduknya dan apa yang ada di dalamnya.” [229]

---------------------------------
[229] HR. Al-Hakim, menurut pendapatnya, hadits tersebut adalah sahih. Imam Adz- Dzahabi menyetujuinya 2/100, Ibnus Sunni, no. 524. Menurut Al-Hafizh Ibnu Hajar dalam Takhrij Adzkar 5/154: “Hadits tersebut ada-lah hasan.” Bin Baz berkata: Hadits itu diriwayatkan pula oleh An-Nasai dengan sanad yang hasan. Lihat Tuhfatul Akhyar, hal. 37.

98- DOA MASUK PASAR

209- لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِيْ وَيُمِيْتُ وَهُوَ حَيٌّ لاَ يَمُوْتُ، بِيَدِهِ الْخَيْرُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ.

209. “Tidak ada Tuhan yang berhak disembah selain Allah, Yang Maha Esa, tiada sekutu bagiNya. BagiNya kerajaan, bagiNya segala pujian. Dia-lah Yang Menghidupkan dan Yang Mematikan. Dia-lah Yang Hidup, tidak akan mati. Di tanganNya kebaikan. Dia-lah Yang Maha kuasa atas segala sesuatu.” [230]

---------------------------------
[230] HR. At-Tirmidzi 5/291, Al-Hakim 1/538, dan Al-Albani menyatakan, hadits tersebut hasan dalam Shahih Ibnu Majah 2/21 dan Shahih At-Tirmidzi 2/152.

99- DOA APABILA BINATANG ATAU KENDARAAN TERGELINCIR

210- بِسْمِ اللهِ.

210. “Dengan nama Allah.” [231]

---------------------------------
[231] HR. Abu Dawud 4/296 dan Al-Albani menyatakan, hadits tersebut shahih dalam Shahih Abi Dawud 3/941.

100- DOA MUSAFIR KEPADA ORANG YANG DITINGGALKAN

211- أَسْتَوْدِعُكُمُ اللهَ الَّذِيْ لاَ تَضِيْعُ وَدَائِعُهُ.

211. “Aku menitipkan kamu kepada Allah yang tidak akan hilang titipan-Nya.” [232]

---------------------------------
[232] HR. Ahmad 2/403, Ibnu Majah 2/943, dan lihat Shahih Ibnu Majah 2/133.

101- DOA ORANG MUKIM KEPADA MUSAFIR

212- أَسْتَوْدِعُ اللهَ دِيْنَكَ وَأَمَانَتَكَ وَخَوَاتِيْمَ عَمَلِكَ.

212. “Aku menitipkan agamamu, amanatmu dan perbuatanmu yang terakhir kepada Allah.” [233]

213- زَوَّدَكَ اللهُ التَّقْوَى، وَغَفَرَ ذَنْبَكَ، وَيَسَّرَ لَكَ الْخَيْرَ حَيْثُ مَا كُنْتَ.

213. “Semoga Allah memberi bekal taqwa kepadamu, mengampuni dosamu dan memudahkan kebaikan kepadamu di mana saja kamu berada.” [234]

---------------------------------
[233] HR. At-Tirmidzi 2/7, At-Tirmidzi 5/499, dan lihat Shahih At-Tirmidzi 2/155.
[234] HR. At-Tirmidzi, lihat Shahih At-Tirmidzi 3/155.

102- TAKBIR DAN TASBIH DALAM PERJALANAN

214- قال جابر رضي الله عنه: كُنَّا إِذَا صَعَدْنَا كَبَّرْنَا، وَإِذَا نَزَلْنَا سَبَّحْنَا.

214. Dari Jabir Radhiallahu’anhu, dia berkata: “Kami apabila berjalan naik, membaca takbir, dan apabila kami turun, membaca tasbih.” [235]

---------------------------------

[235] HR. Al-Bukhari dengan Fathul Bari 6/135.

103- DOA MUSAFIR KETIKA MENJELANG SUBUH

215- سَمَّعَ سَامِعٌ بِحَمْدِ اللهِ، وَحُسْنِ بَلاَئِهِ عَلَيْنَا. رَبَّنَا صَاحِبْنَا، وَأَفْضِلْ عَلَيْنَا عَائِذًا بِاللهِ مِنَ النَّارِ.

215. “Semoga ada yang memperdengarkan puji kami kepada Allah (atas nikmat) dan cobaanNya yang baik bagi kami. Wahai Tuhan kami, temanilah kami (peliharalah kami) dan berilah karunia kepada kami dengan berlindung kepada Allah dari api Neraka.” [236]

---------------------------------

[236] H.R. Muslim 4/2086, Syarah An-Nawawi 17/39.

104- DOA APABILA MENDIAMI SUATU TEMPAT, BAIK DALAM BEPERGIAN ATAU TIDAK

216- أَعُوْذُ بِكَلِمَاتِ اللهِ التَّامَّاتِ مِنْ شَرِّ مَا خَلَقَ.

216. “Aku berlindung dengan kalimat-kalimat Allah yang sempurna, dari kejahatan apa yang diciptakanNya.” [237]

---------------------------------

[237] HR. Muslim 4/2080.

105- DOA APABILA PULANG DARI BEPERGIAN

217. Bertakbir tiga kali, di atas tempat yang tinggi, kemudian membaca:

لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. آيِبُوْنَ تَائِبُوْنَ عَابِدُوْنَ لِرَبِّنَا حَامِدُوْنَ، صَدَقَ اللهُ وَعْدَهُ وَنَصَرَ عَبْدَهُ وَهَزَمَ اْلأَحْزَابَ وَحْدَهُ.

Tiada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tiada sekutu bagiNya. Bagi-Nya kerajaan dan pujaan. Dia-lah Yang Mahakuasa atas segala sesuatu. Kami kembali dengan bertaubat, beribadah dan memuji kepada Tuhan kami. Allah telah menepati janjiNya, membela hambaNya (Muhammad) dan mengalahkan golongan musuh dengan sendirian”. [238]

---------------------------------
[238] HR. Al-Bukhari 7/163, Muslim 2/980.


Keutamaan Membaca Shalawat
107- KEUTAMAAN MEMBACA SHALAWAT

219- قَالَ : ((مَنْ صَلَّى عَلَيَّ صَلاَةً صَلَّى اللهُ عَلَيْهِ بِهَا عَشْرًا))

219. Rasulullah Shallallahu’alaihi wasallam bersabda: “Barang siapa yang membaca shalawat kepadaku sekali, Allah akan memberikan balasan shalawat kepadanya sepuluh kali.” [240]

220- وَقَالَ : ((لاَ تَجْعَلُوْا قَبْرِي عِيْدًا وَصَلُّوْا عَلَيَّ؛ فَإِنَّ صَلاَتَكَ تَبْلُغُنِي حَيْثُ كُنْتُمْ)).

220. Rasul Shallallahu’alaihi wasallam bersabda: “Janganlah kamu menjadikan kuburanku sebagai hari raya, dan bacalah shalawatmu padaku, sesungguhnya bacaan shalawatmu akan sampai kepadaku, di mana saja kamu berada.” [241]

221- وَقَالَ : ((الْبَخِيْلُ مَنْ ذُكِرْتُ عِنْدَهُ فَلَمْ يُصَلِّ عَلَيَّ))

221. Rasul Shallallahu’alaihi wasallam bersabda: “Orang yang bakhil adalah orang yang apabila aku disebut, dia tidak membaca shalawat kepadaku.” [242]

222- وَقَالَ : ((إِنَّ لِلَّهِ مَلاَئِكَةً سَيَّاحِيْنَ فِي اْلأَرْضِ يُبَلِّغُوْنِي مِنْ أُمَّتِي السَّلاَمَ))

222. Rasul Shallallahu’alaihi wasallam bersabda: “Sesungguhnya Allah mempunyai para malaikat yang senantiasa berkeliling di bumi yang akan menyampaikan salam kepadaku dari umatku”. [243]

223- وَقَالَ : ((مَا مِنْ أَحَدٍ يُسَلِّمُ عَلَيَّ إِلاَّ رَدَّ اللهُ عَلَيَّ رُوْحِيَ حَتَّى أَرُدَّ عَلَيْهِ السَّلاَمَ))

223. Rasul Shallallahu’alaihi wasallam bersabda: “Tidaklah seseorang mengucapkan salam kepadaku kecuali Allah mengembalikan ruhku kepadaku sehingga aku membalas salam (nya).” [244]

---------------------------------
[240] HR. Muslim 1/288.
[241] HR. Abu Dawud 2/218, Ahmad 2/367, dan Al-Albani menyatakan, hadits tersebut shahih dalam Shahih Abi Dawud 2/383.
[242] HR. At-Tirmidzi 5/551, begitu juga imam hadis yang lain, lihat Shahihul Jami’ 3/25 dan Shahih At-Tirmidzi 3/177.
[243] HR. An-Nasa’i, Al-Hakim 2/421. Dishahihkan oleh Al-Albani dalam Shahih An- Nasa’i, 1/274.
[244] Abu Daud no. 2041, dihasankan oleh Al-Albani dalam Shahih Abi Daud 1/383.


Menyebarkan Salam
108- MENYEBARKAN SALAM

224- قَالَ : ((لاَ تَدْخُلُوا الْجَنَّةَ حَتَّى تُؤْمِنُوْا، وَلاَ تُؤْمِنُوْا حَتَّى تَحَابُّوْا، أَوَ لاَ أَدُلُّكُمْ عَلَى شَيْءٍ إِذَا فَعَلْتُمُوْهُ تَحَابَبْتُمْ، أَفْشُوا السَّلاَمَ بَيْنَكُمْ))

224. Rasulullah Shallallahu’alaihi wasallam bersabda: “Kamu tidak akan masuk ke Surga hingga kamu beriman, kamu tidak akan beriman secara sempurna hingga kamu saling mencintai. Maukah kamu kutunjukkan sesuatu, apabila kamu lakukan akan saling mencintai? Biasakan mengucapkan salam di antara kamu (apabila bertemu).” [245]

225- ثَلاَثٌ مَنْ جَمَعَهُنَّ فَقَدْ جَمَعَ اْلإِيْمَانَ: اْلإِنْصَافُ مِنْ نَفْسِكَ، وَبَذْلُ السَّلاَمِ لِلْعَالَمِ، وَاْلإِنْفَاقُ مِنَ اْلإِقْتَارِ.

225. “Ada tiga perkara, barangsiapa yang bisa mengerjakannya, maka sungguh telah mengumpulkan keimanan: 1. Berlaku adil terhadap diri sendiri; 2. Menyebarkan salam ke seluruh penduduk dunia; 3. Berinfak dalam keadaan fakir.” [246]

226- وَعَنْ عَبْدِ اللهِ بْنِ عُمَرَ : أَنَّ رَجُلاً سَأَلَ النَّبِيَّ : أَيُّ اْلإِسْلاَمِ خَيْرٌ، قَالَ: ((تُطْعِمُ الطَّعَامَ، وَتَقْرَأُ السَّلاَمَ عَلَى مَنْ عَرَفْتَ وَمَنْ لَمْ تَعْرِفْ))

226. Dari Abdullah bin Umar Radhiallahu’anhu, dia berkata: “Sesungguhnya seorang laki-laki bertanya kepada Nabi Shallallahu'alaihi wasallam, manakah ajaran Islam yang lebih baik?” Rasul Shallallahu’alaihi wasallam bersabda: “Hendaklah engkau memberi makanan, mengucapkan salam kepada orang yang kamu kenal dan yang tidak.” [247]

---------------------------------
[245] HR. Muslim 1/74, begitu juga imam yang lain.
[246] HR. Al-Bukhari dengan Fathul Bari 1/82, dari hadits ‘Amar z secara mauquf muallaq.
[247] HR. Al-Bukhari dengan Fathul Bari 1/55, Muslim 1/65.

109- APABILA ORANG KAFIR MENGUCAPKAN SALAM

227- إِذَا سَلَّمَ عَلَيْكُمْ أَهْلُ الْكِتَابِ فَقُوْلُوْا: وَعَلَيْكُمْ.

227. “Apabila ahli kitab mengucapkan salam kepadamu, jawablah: Wa 'alaikum.” [248]

---------------------------------

[248] HR. Al-Bukhari dengan Fathul Bari 11/42, Muslim 4/1705.


Ketika Mendengar Suara Keledai, Anjing, dan Ayam
110- PETUNJUK KETIKA MENDENGAR KOKOK AYAM ATAU RINGKIKAN KELEDAI

228- إِذَا سَمِعْتُمْ صِيَاحَ الدِّيْكَةِ فَاسْأَلُوا اللهَ مِنْ فَضْلِهِ، فَإِنَّهَا رَأَتْ مَلَكًا، وَإِذَا سَمِعْتُمْ نَهِيْقَ الْحِمَارِ فَتَعَوَّذُوْا بِاللهِ مِنَ الشَّيْطَانِ، فَإِنَّهُ رَأَى شَيْطَانًا.

228. Apabila kamu mendengar ayam jago berkokok, mintalah anugerah kepada Allah, sesungguhnya ia melihat malaikat. Tapi apabila engkau mendengar keledai meringkik, mintalah perlindungan kepada Allah dari gangguan setan, sesungguhnya ia melihat setan. [249]

---------------------------------

[249] HR. Al-Bukhari dengan Fathul Bari 6/350, Muslim 4/2092.

111- PETUNJUK APABILA MENDENGAR ANJING MENGGONGGONG

229- إِذَا سَمِعْتُمْ نُبَاحَ الْكِلاَبِ وَنَهِيْقَ الْحَمِيْرِ بِاللَّيْلِ فَتَعَوَّذُوْا بِاللهِ مِنْهُنَّ فَإِنَّهُنَّ يَرَيْنَ مَا لاَ تَرَوْنَ.

229. Apabila kamu mendengar anjing menggonggong dan mendengar keledai meringkik, mintalah perlindungan kepada Allah. Sesungguhnya mereka melihat apa yang tidak kamu lihat. [250]

---------------------------------
[250] HR. Abu Dawud 4/327, Ahmad 3/306. Menurut pendapat Al-Albani, hadits ini shahih, dalam Shahih Abi Dawud 3/961.


Bacaan Celaan dan Pujian Kepada Seseorang
112- MENDOAKAN KEPADA ORANG YANG ANDA CACI

230- ((اللَّهُمَّ فَأَيُّمَا مُؤْمِنٍ سَبَبْتُهُ فَاجْعَلْ ذَلِكَ لَهُ قُرْبَةً إِلَيْكَ يَوْمَ الْقِيَامَةِ))

230. “Ya Allah, siapa saja di antara orang mukmin yang kucaci, jadikanlah sebagai sarana yang mendekatkan dirinya kepadaMu di hari Kiamat.” [251]

---------------------------------
[251] HR. Al-Bukhari dengan Fathul Bari 11/171, Muslim 4/2007, dan kalimatnya: “Jadikanlah sebagai pembersih dan rahmat.”

113- APABILA MEMUJI TEMANNYA

231- قَالَ : ((إِذَا كَانَ أَحَدُكُمْ مَادِحًا صَاحِبَهُ لاَ مَحَالَةَ فَلْيَقُلْ: أَحْسِبُ فُلاَنًا وَاللهُ حَسِيْبُهُ وَلاَ أُزَكِّيْ عَلَى اللهِ أَحَدًا أَحْسِبُهُ -إِنْ كَانَ يَعْلَمُ ذَاكَ- كَذَا وَكَذَا))

231. Rasulullah Shallallahu’alaihi wasallam bersabda: “Apabila seseorang harus memuji saudaranya, katakanlah: ‘Aku kira Fulan .. dan Allahlah yang mengawasi perbuatannya. Dan aku tidak akan memuji seseorang dihadapan Allah’. Apabila seseorang mengetahui hendaklah berkata: ‘Aku kira begini dan begini’.” [252]

---------------------------------

[252] HR. Muslim 4/2296.

114- BACAAN BILA DIPUJI ORANG

232- اَللَّهُمَّ لاَ تُؤَاخِذْنِيْ بِمَا يَقُوْلُوْنَ، وَاغْفِرْلِيْ مَا لاَ يَعْلَمُوْنَ [وَاجْعَلْنِيْ خَيْرًا مِمَّا يَظُنُّوْنَ]

232. Ya Allah, semoga Engkau tidak menghukumku karena apa yang mereka katakan. Ampunilah aku atas apa yang tidak mereka ketahui. [Dan jadikanlah aku lebih baik daripada yang mereka perkirakan]. [253]
---------------------------------

[253] HR. Al-Bukhari dalam Al-Adabul Mufrad no. 761. Isnad hadits tersebut dinyatakan shahih oleh Al-Albani dalam Shahih Al-Adabul Mufrad no. 585. Kalimat dalam kurung tambahan Al-Baihaqi dalam Syu’abul Iman 4/228 dari jalan lain.


Bacaan Talbiyah
115- BACAAN TALBIYAH

233- لَبَّيْكَ اللَّهُمَّ لَبَّيْكَ، لاَ شَرِيْكَ لَكَ لَبَّيْكَ، إِنَّ الْحَمْدَ وَالنِّعْمَةَ لَكَ وَالْمُلْكَ لاَ شَرِيْكَ لَكَ.

233. Aku memenuhi panggilanMu, ya Allah aku memenuhi panggilanMu. Aku memenuhi panggilanMu, tiada sekutu bagiMu, aku memenuhi panggilanMu. Sesungguhnya pujaan dan nikmat adalah milikMu, begitu juga kerajaan, tiada sekutu bagiMu. [254]

----------------------
[254] HR. Al-Bukhari dengan Fathul Bari 3/408, Muslim 2/841.

116- BERTAKBIR PADA SETIAP DATANG KE RUKUN ASWAD

234- طَافَ النَّبِيُّ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ بِالْبَيْتِ عَلَى بَعِيْرٍ كُلَّمَا أَتَى الرُّكْنَ أَشَارَ إِلَيْهِ بِشَيْءٍ عِنْدَهُ وَكَبَّرَ.

234. Nabi Shallallahu’alaihi wasallam melakukan tawaf di Baitullah, di atas unta, setiap datang ke rukun aswad (tiang Ka’bah yang terdapat hajar aswad), beliau memberi isyarat dengan sesuatu yang dipegangnya dan bertakbir. [255]

---------------------------------

[255] HR. Al-Bukhari dengan Fathul Bari 3/476, maksud “sesuatu” adalah tongkat. Lihat Al-Bukhari dengan Fathul Bari 3/472.

117- DOA ANTARA RUKUN YAMANI DAN HAJAR ASWAD

235- رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي اْلآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ.

235. “Wahai Tuhan kami! Berilah kami kebaikan di dunia dan kebaikan di akhirat, dan jauhkan kami dari siksaan api Neraka.” [256]

---------------------------------
[256] HR. Abu Dawud 2/179, Ahmad 3/411 dan Al-Baghawi dalam Syarh As-Sunnah 7/128. Al-Albani menyatakan, hadits tersebut hasan dalam Shahih Abi Dawud 1/354.

118- BACAAN KETIKA DI ATAS BUKIT SHAFA DAN MARWAH

236. Ketika Nabi Shallallahu’alaihi wasallam dekat dengan bukit Shafa, beliau membaca:

إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللهِ. أَبْدَأُ بِمَا بَدَأَ اللهُ بِهِ.

(Sesungguhnya Shafa dan Marwah ada-lah termasuk sy’iar agama Allah. Aku memulai sa’i dengan apa yang didahulukan oleh Allah.)

Kemudian beliau mulai dengan naik ke bukit Shafa, hingga beliau melihat Baitullah. Lalu menghadap kiblat, membaca kalimat tauhid dan takbir, serta membaca:

((لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرٌ، لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ أَنْجَزَ وَعْدَهُ وَنَصَرَ عَبْدَهُ وَهَزَمَ اْلأَحْزَابَ وَحْدَهُ))

(Tiada Tuhan yang berhak disembah selain Allah, Yang Maha Esa, Tiada sekutu bagiNya. BagiNya kerajaan dan pujian. Dialah Yang Mahakuasa atas segala sesuatu. Tiada Tuhan yang berhak disembah selain Allah Yang Maha Esa, yang melaksanakan janjiNya, mem-bela hambaNya (Muhammad) dan mengalahkan golongan musuh sendirian.)

Kemudian beliau berdoa di antara Shafa dan Marwah. Baliau membacanya tiga kali. Di dalam hadits tersebut dikatakan, Nabi Shallallahu’alaihi wasallam juga membaca di Marwah sebagaimana beliau membaca di Shafa.” [257]

---------------------------------

[257] HR. Muslim 2/888.

119- DOA PADA HARI ARAFAH

237. Nabi Shallallahu’alaihi wasallam bersabda: Doa yang terbaik (yang mustajab) adalah di hari Arafah, dan sebaik-baiknya apa yang aku dan para nabi baca, adalah:

لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ، وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرٌ.

(Tiada Tuhan yang berhak disembah selain Allah, Yang Maha Esa, Tiada sekutu bagiNya. BagiNya kerajaan dan pujian. Dialah Yang Mahakuasa atas segala sesuatu.) [258]

---------------------------------

[258] HR. At-Tirmidzi dan lihat Shahih At-Tirmidzi 3/ 184. Al-Albani menyatakan, hadits tersebut adalah hasan. Lihat pula Al-Ahaditsush Shahihah lil-Albani 4/6.

120- KETIKA DI MASY’ARIL HARAM

238- رَكِبَ الْقَصْوَاءَ حَتَّى أَتَى الْمَشْعَرَ الْحَرَامَ فَاسْتَقْبَلَ الْقِبْلَةَ (فَدَعَاهُ وَكَبَّرَهُ وَهَلَّلَهُ وَوَحَّدَهُ) فَلَمْ يَزَلْ وَاقِفًا حَتَّى أَسْفَرَ جِدًّا فَدَفَعَ قَبْلَ أَنْ تَطْلُعَ الشَّمْسُ.

238. Nabi Shallallahu’alaihi wasallam naik unta bernama Al-Qaswa’ hingga di Masy’aril Haram, lalu beliau menghadap kiblat, berdoa, membaca takbir dan tahlil serta kalimat tauhid. Beliau terus berdoa hingga fajar menyingsing. Kemudian beliau berangkat (ke Mina) sebelum matahari terbit.” [259]

---------------------------------

[259] HR. Muslim 2/891.

121- BERTAKBIR PADA SETIAP MELEMPAR JUMRAH

239- يُكَبِّرُ كُلَّمَا رَمَى بِحَصَاةٍ عِنْدَ الْجِمَارِ الثَّلاَثِ ثُمَّ يَتَقَدَّمُ، وَيَقِفُ يَدْعُو مُسْتَقْبِلَ الْقِبْلَةِ، رَافِعًا يَدَيْهِ بَعْدَ الْجَمْرَةِ اْلأُوْلَى وَالثَّانِيَةِ. أَمَّا جَمْرَةُ الْعَقَبَةِ فَيَرْمِيْهَا وَيُكَبِّرُ عِنْدَ كُلِّ حَصَاةٍ وَيَنْصَرِفُ وَلاَ يَقِفُ عِنْدَهَا.

239. Rasulullah Shallallahu’alaihi wasallam bertakbir pada setiap melempar tiga Jumrah dengan batu kecil, kemudian beliau maju dan berdiri untuk berdoa dengan menghadap kiblat dan mengangkat kedua tangannya setelah melempar Jumrah yang pertama dan kedua. Adapun untuk Jumrah Aqabah, beliau melempar dan bertakbir, dan beliau tidak berdiri di situ, tapi langsung pergi.” [260]

---------------------------------

[260] HR. Al-Bukhari dengan Fathul Bari 3/583, 3/584 dan 3/581. Muslim juga meriwayatkannya.


Bacaan Ketika Kagum Terhadap Sesuatu
122- BACAAN KETIKA KAGUM TERHADAP SESUATU

240- سُبْحَانَ اللهِ.

240. “Maha Suci Allah.” [261]

241- اللهُ أَكْبَرُ.

241. “Allah Maha Besar.” [262]

---------------------------------
[261] HR. Al-Bukhari dengan Fathul Bari 1/210, 390 dan 414, Muslim 4/1857.
[262] HR. Al-Bukhari dengan Fathul Bari 8/441, lihat pula Shahih At-Tirmidzi 2/103, 2/235, dan Musnad Ahmad 5/218.

123- YANG DILAKUKAN APABILA ADA SESUATU YANG MENGGEMBIRAKAN

242- كَانَ النَّبِيُّ إِذَا أَتَاهُ أَمْرٌ يَسُرُّهُ أَوْ يُسَرُّ بِهِ خَرَّ سَاجِدًا شُكْرًا لِلَّهِ تَبَارَكَ وَتَعَالَى.

242. Nabi Shallallahu’alaihi wasallam apabila ada sesuatu yang menggembirakan atau menyenangkannya, beliau bersujud, karena syukur kepada Allah Yang Maha Suci dan Maha Tinggi. [263]

---------------------------------

[263] HR. Ashhabus Sunan, kecuali An-Nasai, lihat Shahih Ibnu Majah 1/233 dan Irwa’ul Ghalil 2/226.


Bacaan Jika Sakit Pada Anggota Badan
124- BACAAN DAN PERBUATAN APABILA MERASA SAKIT PADA SUATU ANGGOTA BADAN

243. Letakkan tanganmu pada tubuhmu yang terasa sakit, dan bacalah: “Bismillaah tiga kali, lalu bacalah tujuh kali:

أَعُوْذُ بِاللهِ وَقُدْرَتِهِ مِنْ شَرِّ مَا أَجِدُ وَأُحَاذِرُ.

(Aku berlindung kepada Allah dan kekuasaanNya dari kejahatan sesuatu yang aku jumpai dan yang aku takuti.) [264]

---------------------------------

[264] HR. Muslim 4/1728.

125- APABILA TAKUT MENGENAI SESUATU DENGAN MATANYA

244- إِذَا رَأَى أَحَدُكُمْ مِنْ أَخِيْهِ أَوْ مِنْ نَفْسِهِ أَوْ مِنْ مَالِهِ مَا يُعْجِبُهُ [فَلْيَدْعُ لَهُ بِالْبَرَكَةِ] فَإِنَّ الْعَيْنَ حَقٌّ.

244. Apabila seseorang di antara kamu melihat dari saudaranya, diri atau hartanya yang mengherankan, maka hendaklah mendoakan berkah kepadanya. Sesungguhnya ‘ain (kena mata) itu adalah benar. [265]

---------------------------------
[265] HR. Ahmad 4/447, Ibnu Majah dan Malik. Dinyatakan shahih oleh Al-Albani dalam Shahihul Jami’ 1/212, dan lihat Zadul Ma’ad 4/170, tahqiq Al-Arnauth.

126- BACAAN KETIKA TAKUT

245- لاَ إِلَـهَ إِلاَّ اللهُ.

245. “Tiada Tuhan yang berhak disembah kecuali Allah.” [266]

---------------------------------

[266] HR. Al-Bukhari dengan Fathul Bari 6/181, Muslim 4/2208.


Bacaan Menyembeli Hewan Kurban
127- BACAAN KETIKA MENYEMBELIH KURBAN

246- بِسْمِ اللهِ وَاللهُ أَكْبَرُ [اللَّهُمَّ مِنْكَ وَلَكَ] اَللَّهُمَّ تَقَبَّلْ مِنِّيْ.

246.“Dengan nama Allah, (aku menyembelih), Allah Maha Besar. Ya Allah! (ternak ini) dariMu (nikmat yang Engkau berikan, dan kami sembelih) untukMu. Ya Allah! Terimalah kurban ini dariku.” [267]
---------------------------------

[267] HR. Muslim 3/1557, Al-Baihaqi 9/287, sedangkan kalimat di antara dua kurung, menurut riwayat Al-Baihaqi 9/287. Sedangkan yang terakhir, kami ambilkan dari riwayat Muslim.


Istighfar dan Taubat
129- ISTIGFAR DAN TAUBAT

248- قَالَ رَسُوْلُ الله : ((وَاللهِ إِنِّيْ لأَسْتَغْفِرُ اللهَ وَأَتُوْبُ إِلَيْهِ فِي الْيَوْمِ أَكْثَرُ مِنْ سَبْعِيْنَ مَرَّةً))

248. Rasulullah Shallallahu’alaihi wasallam bersabda: “Demi Allah! Sesungguhnya aku minta ampun kepada Allah dan bertaubat kepadaNya dalam sehari lebih dari tujuh puluh kali.” [269]

249- وَقَالَ : ((يَا أَيُّهَا النَّاسُ تُوْبُوْا إِلَى اللهِ فَإِنِّيْ أَتُوْبُ فِي الْيَوْمِ إِلَيْهِ مِائَةَ مَرَّةٍ))

249. Rasulullah Shallallahu’alaihi wasallam bersabda: “Wahai manusia! Bertaubatlah kepada Allah, sesungguhnya aku bertaubat kepada-Nya seratus kali dalam sehari.” [270]

250- وَقَالَ : ((مَنْ قَالَ أَسْتَغْفِرُ اللهَ الْعَظِيْمَ الَّذِيْ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّوْمُ وَأَتُوْبُ إِلَيْهِ، غَفَرَ اللهُ لَهُ وَإِنْ كَانَ فَرَّ مِنَ الزَّحْفِ))

250. Rasul Shallallahu’alaihi wasallam bersabda: “Barangsiapa yang membaca: ‘Aku minta ampun kepada Allah, tiada Tuhan yang berhak disembah kecuali Dia, Yang Hidup dan terus-menerus mengurus makhlukNya.’ Maka Allah mengampuninya. Sekalipun dia pernah lari dari perang.” [271]

251- وَقَالَ : ((أَقْرَبُ مَا يَكُوْنُ الرَّبُّ مِنَ الْعَبْدِ فِيْ جَوْفِ اللَّيْلِ اْلآخِرِ فَإِنِ اسْتَطَعْتَ أَنْ تَكُوْنَ مِمَّنْ يَذْكُرُ اللهَ فِيْ تِلْكَ السَّاعَةِ فَكُنْ)).

251. Rasulullah Shallallahu’alaihi wasallam bersabda: “Keadaan yang paling dekat antara Tuhan dan hambaNya adalah di tengah malam yang terakhir. Apabila kamu mampu tergolong orang yang dzikir kepada Allah pada saat itu, lakukanlah.” [272]

252- وَقَالَ : ((أَقْرَبُ مَا يَكُوْنُ الْعَبْدُ مِنْ رَبِّهِ وَهُوَ سَاجِدٌ فَأَكْثِرُوا الدُّعَاءَ)).

252. Rasulullah Shallallahu’alaihi wasallam bersabda: “Seorang hamba berada dalam keadaan yang paling dekat dengan Tuhannya adalah di saat sujud. Oleh karena itu, perbanyaklah doa.” [273]

253- وَقَالَ : ((إِنَّهُ لَيُغَانُ عَلَى قَلْبِيْ وَإِنِّيْ لأَسْتَغْفِرُ اللهَ فِي الْيَوْمِ مِائَةَ مَرَّةٍ))

253. Rasulullah Shallallahu’alaihi wasallam bersabda: ‘Sesungguhnya hatiku lupa (tidak ingat kepada Allah) padahal sesungguhnya aku minta ampun kepadaNya dalam sehari seratus kali.” [274]
---------------------------------

[269] HR. Al-Bukhari dengan Fathul Bari 11/101.
[270] HR. Muslim 4/2076.
[271] HR. Abu Dawud 2/85, At-Tirmidzi 5/569, Al-Hakim, dan menurut pendapatnya hadits di atas adalah shahih. Imam Adz-Dzahabi menyetujuinya 1/511, Al-Albani menyatakan hadits tersebut adalah shahih. Lihat pula Shahih At-Tirmidzi 3/182, Jami’ul Ushul li ahaditsir Rasul 4/389-390 dengan tahqiq Al-Arnauth.
[272] HR. At-Tirmidzi dan An-Nasa’i 1/279 dan Al-Hakim, lihat Shahih At-Tirmidzi 3/183, Jami’ul Ushul dengan tahqiq Al-Arnauth 4/144.
[273] HR. Muslim 1/350.
[274] HR. Muslim 4/2075, Ibnul Atsir berkata: “Maksud Nabi n lupa”, karena beliau senantiasa memperbanyak zikir, selalu mendekatkan diri kepadaNya dan waspada. Jadi, apabila sebagian waktu yang lewat tidak melakukan dzikir, maka beliau menganggapnya dosa. Kemudian beliau cepat-cepat membaca istighfar. Lihat Jami’ul Ushul 4/386.


Hadits Lemah Kitab Hisnul Muslim


Hukum Menggunakan Hadits Lemah Dalam Beramal
HUKUM MENGGUNAKAN HADITS-HADITS LEMAH DALAM KEUTAMAAN AMAL

Berkata Syaikh Muhadits (ahli hadits) Muhammad Nashiruddin Al-Albani rahimahullah: ”Di kalangan ahli ilmu dan para penuntut ilmu ini telah masyhur bahwa hadits dla’if (lemah) boleh diamalkan dalam fadlailul ‘amal (keutamaan amal). Mereka menyangka bahwa perkara ini tidak diperselisihkan. Bagaimana tidak, Imam Nawawi rahimahullah menyatakan dalam berbagai kitab beliau bahwa hal ini telah disepakati. (Seperti dalam kitab Arba’in Nawawi, pent.) Tetapi pernyataan beliau itu terbantah karena perselisihan dalam hal ini ma’ruf. Sebagian besar para muhaqiq (peneliti) berpendapat bahwa hadits dla’if tidak boleh diamalkan secara mutlak, baik dalam perkara-perkara hukum maupun keutamaan-keutamaan.

Syaikh Al-Qasimi rahimahullah dalam kitab Qawaid At-Tahdits, hal: 94 mengatakan bahwa pendapat tersebut diceritakan oleh Ibnu Sayyidin Nas dalam ‘Uyunul Atsar dari Yahya bin Ma’in dan Fathul Mughits beliau menyandarkannya kepada Abu Bakr bin ‘Arabi. Pendapat ini juga merupakan pendapat Bukhari, Muslim dan Ibnu Hajm.
Saya (Syaikh Al-Albani) katakan bahwa inilah yang benar menurutku, tidak ada keraguan padanya karena bebarapa perkara;pertama: Hadits dla’if hanya mendatangkan sangkaan yang salah (dzanul marjuh). Tidak boleh beramal dengannya berdasarkan kesepakatan. Barangsiapa mengecualikan boleh beramal dengan hadits dla’if dalam keutamaan amal, hendaknya dia mendatangkan bukti, sungguh sangat jauh!. Kedua: Yang aku pahami dari ucapan mereka tentang keutamaan amal yaitu amal-amal yang telah disyari’atkan berdasarkan hadits shahih, kemudian ada hadits lemah yang menyertainya yang menyebutkan pahala khusus bagi orang yang mengamalkannya. Maka hadits dla’if dalam keadaan semacam ini boleh diamalkan dalam keutamaan amal, karena hal itu bukan pensyari’atan amal itu tetapi semata-mata sebagai keterangan tentang pahala khusus yang diharapkan oleh pelakunya. Oleh karena itu ucapan sebagaian ulama dimasukkan seperti ini. Seperti Syaikh Ali Al-Qari rahimahullah dalam Al-Mirqah 2/381 mengatakan bahwa hadits lemah diamalkan dalam perkara keutamaan amal walaupun tidak didukung secara ijma’ sebagaimana keterangan Imam An-Nawawi, yaitu pada amal yang shahih berdasarkan Al-Kitab dan As-Sunnah.

Maka dengan dasar inilah maka beramal dengan hadits dla’if diperbolehkan jika telah adanya hadits shahih yang menunjukkan disyari’atkannya amal itu. Akan tetapi kebanyakan orang yang berpendapat seperti itu tidak dimaksudkan makna seperti itu. Buktinya kita menyaksikan mereka beramal dengan hadits-hadits dla’if yang tidak terkandung dalam hadits-hadits shahih, seperti Imam An-Nawawi dan yang mengikutinya menganggap sunnah menjawab ucapan orang yang mengumandangkan iqamah ketika mengucapkan dua kalimat syahadat (=qadqa matis shalah, qadqa matis shalah) dengan ucapan “aqamahala wa adamaha” (=semoga Allah menegakkannya dan melazimkannya), padahal hadits tentang masalah ini adalah dha’if . [Kelemahan hadits ini dapat dilihat pada; Irwa’ul Ghalil 241. Syaikh Muhammad Nashiruddin Al-Albani rahimahullah; Ilmu Ushulil Bida’, hal: 157. Syaikh ‘Ali Hasan bin Adul Hamid.]

Amal ini tidak ditetapkan pensyari’atannya kecuali pada hadits dla’if tersebut. Meskipun demikian mereka menganggap hal itu merupakan suatu sunnah. Padahal perkara sunnah adalah salah satu hukum diantara kelima hukum (yakni: wajib, sunnah, mubah, makruh, dan haram) yang harus ditetapkan berdasarkan dalil.

Betapa banyak perkara-perkara yang mereka anggap disyari’atkan dan disunnahkan bagi manusia hanya didasari dengan hadits-hadits lemah yang tidak ada asal pensyari’atannya dalam hadits shahih. Akan tetapi disini tidak mungkin untuk mencantumkan sebagai contoh, cukuplah salah satu contoh yang telah aku sebutkan.

Adapun yang terpenting disini adalah hendaklah orang-orang yang menyelisihi hal ini mengetahui bahwa beramal dengan hadits dla’if dalam perkara keutamaan amal tidak mutlak menurut orang-orang yang berpendapat dengannya. Al-Hafidz Ibnu Hajar Al-Asqalani rahimahullah berkata dalam Tabyanul Ujab, hal: 3-4 bahwa para ahli ilmu telah bermudah-mudah dalam membawakan hadits-hadits tentang keutamaan amal walaupun memiliki kelemahan selama tidak maudlu’ (=palsu). Seharusnya hal ini diberi syarat yaitu orang yang beramal dengannya menyakini bahwa hadits itu lemah dan tidak memasyhurkannya sehingga orang tidak beramal dengan hadits dla’if dan mensyari’atkan apa yang tidak disyari’atkan atau sebagian orang-orang jahil (=bodoh) menyangka bahwa hadits itu adalah shahih.

Hal ini juga ditegaskan oleh Al-Ustadz Abu Muhammad bin Abdus Salam dan lain- lain.
Hendaknya setiap orang khawatir jika termasuk dalam ancaman Rasulullah Shalallahu ‘alaihi wa salam:

“Barangsiapa menceritakan dariku satu hadits yang dianggap hadits itu dusta, maka dia termasuk seorang pendusta” [Untuk lebih jelasnya lihat permasalahn ini pada kitab Syarh Shahih Muslim, juz: 1, bagian muqadimah. Imam An-Nawawi Ad- Damsiqi rahimahullah.]

Maka bagaimana orang yang mengamalkannya?!. Tidak ada perbedaan antara mengamalkan suatu hadits dalam perkara hukum atau dalam perkara keutamaan amal, sebab semuanya adalah syari’at.

Inilah tiga syarat penting diperbolehkannya beramal dengan hadits-hadits hla’if dalam keutamaan amal;
- Hadits itu tidak maudlu’ (=palsu).
- Orang yang mengamalkannya mengetahui bahwa hadits itu adalah dha’if.
- Tidak memasyhurkan untuk beramal dengannya.

Akan tetapi sangat disayangkan kita menyaksikan kebanyakan ulama lebih-lebih orang awam meremehkan syarat-syarat ini. Mereka mengamalkan suatu hadits tanpa mengetahui kelemahannya, mereka tidak mengetahui apakah kelemahannya ringan atau sangat parah sehingga (hadits) tersebut tidak boleh diamalkan. Kemudian mereka memasyhurkannya sebagaimana halnya beramal dengan hadits shahih!. Oleh karena itu banyak ibadah-ibadah dikalangan kaum Muslimin yang tidak shahih dan memalingkan mereka dari ibadah-ibadah yang shahih yang diriwayatkan dengan sanad-sanad (=jalan, pent) yang shahih.

Kemudian syarat-syarat tersebut menguatkan pendapat kami bahwa sebagian besar ulama tidak menginginkan makna yang kami anggap kuat tadi, sebab satupun diantara syarat-syarat itu tidak diterapkan sebagaimana yang tanpak.

Menurutku (Syaikh Al-Albani), Al-Hafidz Ibnu Hajar cenderung kepada tidak boleh beramal dengan hadits dla’if berdasarkan ucapan beliau yang telah lewat bahwa tidak ada perbedaan antara mengamalkan suatu hadits dalam perkara hukum atau dalam keutamaan amal sebab semuanya adalah syari’at.

Inilah yang haq, karena hadits dla’if yang tidak ada penguatnya kemungkinan adalah maudlu’ (=palsu), bahkan umumnya palsu dan mungkar. Hal ini ditegaskan oleh sebagian ulama. Orang yang membawakan hadits dla’if termasuk dalam ucapan Nabi Shalallahu ‘alaihi wa salam:”…yang dianggap hadits itu dusta”, yaitu dengan menampakkan demikian. Oleh karena itu Al-Hafidz menambahkan dengan ucapannya:”Maka bagaimana dengan orang yang mengamalkannya”.

Hal ini dikuatkan dengan perkataan Ibnu Hibban bahwa setiap orang yang ragu terhadap apa yang dia riwayatkan, shahih atau tidak shahih, maka dia termasuk dalam hadits ini. Dan kita katakan seperti perkataan Al-Hafidz (Ibnu Hajar):”Maka bagaimanakah dengan orang yang mengamalkannya”.
Inilah penjelas dari maksud ucapan Al-Hafidz Ibnu Hajar tersebut. Adapun jika ucapan beliau dimaksudkan kepada larangan memakai hadits maudlu’ (=palsu) dan tidak ada perbedaan antara perkara hukum dan keutamaan adalah sangat jauh dari konteks ucapan Al-Hafidz, sebab ucapan beliau adalah dalam pembahasan hadits dla’if, bukan maudlu’ sebagaimana hal itu tidak tersembunyi.

Apa yang kami sebutkan tidak menafi’kan (=meniadakan) bahwa Al-Hafidz (Ibnu Hajar) menyebutkan syarat-syarat itu untuk mengamalkan hadits dla’if. Sebab kita katakan bahwa Al-Hafidz menyebutkan perkataan itu kepada orang-orang yang membolehkan memakai hadits dla’if dalam perkara keutamaan selama tidak maudlu’ (=palsu). Seakan-akan beliau berkata kepada mereka:”Jika kalian berpendapat demikian, maka seharusnya kalian menerapkan syarat-syarat ini”.

Al-Hafidz tidaklah menyatakan dengan tegas bahwa dia menyetujui mereka dalam membolehkan (beramal dengan hadits-hadits yang dla’if) dengan syarat-syarat itu. Bahkan diakhir ucapan beliau menegaskan sebaliknya seperti yang telah kami terangkan.
Kesimpulannya, bahwa beramal dengan hadits dla’if dalam perkara keutamaan amal tidak diperbolehkan sebab menyelisihi hukum asal dan tidak ada dalilnya. Orang yang membolehkannya harus memperhatikan syarat-syarat itu ketika mengamalkan hadits dla’if, Wallahu Muwaffiq. Demikian perkataan Syaikh Muhammad Nashiruddin Al-Albani rahimahullah.

[Tamamul Minah Fii Ta’liq Fiqh Sunnah, hal: 34-38. Syaikh Muhammad Nashiruddin Al-Albani rahimahullah. Dinukil dari majalah Salafy edisi: XXIII/Ramadlan/1418H/1996, hal: 23-25.]


Hadits-Hadits Lemah Hisnul Muslim
 Sebelumnya Main
HADITS-HADITS LEMAH HISNUL MUSLIM

1. Do’a Ketika Masuk Rumah.

بسم الله ولجنا, وبسم الله خرجنا, وعلى ربنا توكلنا... {أخرجه أبو داود 4/325)
“Dengan menyebut nama Allah kami masuk (ke rumah), dan dengan nama Allah kami keluar (darinya) dan kepada Rabb kami, kami bertawakal...” (HR. Abu Dawud 4/325)

Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah di dalam kitab Dla’if Abi Dawud no. 5096; Al-Kalamut Thayyib no. 62.
Ucapan salam ketika memasuki rumah merupakan perintah Allah Ta’ala, hal ini sebagaimana firman-Nya:
فإذا دخلتم بيوتا فسلموا على أنفسكم تحيتة من عند الله مباركة طيبة {سورة النور:61)
“Maka apabila kamu memasuki (suatu rumah dari) rumah-rumah (ini) hendaklah kamu memberi salam kepada (penghuninya yang berarti memberi salam) kepada dirimu sendiri, salam yang ditetapkan dari sisi Allah, yang diberi berkah lagi baik” (QS. An-Nuur: 61).

2. Do’a Al-Istiftah.
الله أكبرا كبيرا, الله أكبرا كبيرا, الله أكبرا كبيرا, والحمد لله كثيرا, والحمد لله كثيرا, والحمد لله كثيرا, وسبحان الله بكرة وأصيلا {ثلاثا} أعوذ بالله من الشيطان: من نفخه, ونفثه, وهمزه (أخرجه أبو داود 1/ 203؛ إبن ماجة 1/256؛ أحمد 4/85)
“Allah Maha Besar, Allah Maha Besar, Allah Maha Besar. Segala puji bagi Allah dengan pujian yang banyak, segala puji bagi Allah dengan pujian yang banyak, segala puji bagi Allah dengan pujian yang banyak. Maha Suci Allah di waktu pagi dan sore” (dibaca 3 kali). “Aku berlindung kepada Allah dari tiupan, bisikan dan godaan Syaithan” (HR. Abu Dawud 1/203; Ibnu Majah 1/256; Ahmad 4/85).

Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah dalam Dla’if Abu Dawud no. 764; Dla’if Ibnu Majah no. 155; Al-Misykah no. 817; Irwa’ul Ghalil no. 342.

3. Dzikir-dzikir di Waktu Pagi dan Sore.
اللهم إني أصبحت أشهدك وأشهد حملة عرشك, وملائكتك وجميع خلقك, أنك أنت الله لا إله إلا أنت وحدك لا شريك لك, وأن محمدا عبدك ورسولك {أربع مرات} (أخرجه أبو داود 4/317؛ البخاري في الأدب المفرد برقم: 1201؛ النسائي في عمل اليوم والليلة برقم: 9؛ إبن السني برقم: 70)
“Ya Allah! Sesungguhnya aku di waktu pagi mempersaksikan Engkau malaikat yang memikul Arsy-Mu, malaikat-malaikat dan seluruh makhluk-Mu, sesungguhnya Engkau adalah Allah, Tiada Rabb kecuali Engkau Yang Maha Esa, tiada sekutu bagi- Mu dan sesungguhnya Muhammad adalah hamba dan utusan-Mu” (dibaca 4 kali) (HR. Abu Dawud 4/317; Bukhari dalamAdabul Mufrad no. 1201; An-Nasa’I dalam ‘Amal Al-Yaum Wa Al-Lailah no. 9; Ibnu Sinni no. 70).

Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah dalam Dla’if Adabul Mufrad no. 1201; Dla’if Jami’ Ash-Shaghir no. 5729; Al-Kalamut Thayyib no. 25; Ad-Dla’ifah no. 1041
Dan juga hadits:
اللهم ما أصبح بي من نعمة أو بأحد من خلقك فمنك وحدك لا شريك لك, فلك الحمد ولك الشكر (أخرجه أبو داود 4/318؛ النسائي في عمل اليوم والليلة برقم: 7؛ إبن السني برقم: 41؛ إبن حبان رقم: 2361)

“Ya Allah! Nikmat yang kuterima atau diterima oleh seseorang diantara makhluk-Mu di pagi ini adalah dari-Mu. Maha Esa Engkau, tiada sekutu bagi-Mu, segala puji dan syukur kepada-Mu” (HR. Abu Dawud 4/318; An-Nasa’I dalam ‘Amal Al-Yaum Wa Al- Lailah no. 7; Ibnu Sinni no. 41; Ibnu Hibban no. 2361).

Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah dalam Dla’if Jami’ Ash- Shaghir no. 5730; Kalamut Thayyib no. 26.
Dan juga hadits:
حسبي الله لا إله ألا هو عليه توكلت وهو رب العرش العظيم {سبع مرات} (أخرجه إبن السني برقم: 71؛ أبو داود 4/321)
“Allah-lah yang mencukupi (segala kebutuhanku), tidak ada Rabb kecuali Dia, kepada-Nya aku bertawakal. Dialah Rabb yang menguasai Arsy yang agung” (dibaca 7 kali) (HR. Ibnu Sinni no. 71; Abu Dawud 4/321)

Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah dalam Ad-Dla’ifah no. 5286 bahkan hadits ini Maudlu’ [Lihat Dla’if Abi Dawud no. 5081.]
Dan juga hadits:
رضيت بالله ربا, وبالإسلام دينا, وبمحمد –صلى الله عليه وسلم- نبيا {ثلاث مرات} (أخرجه أحمد 4/337؛ النسائي في عمل اليوم والليلة برقم: 4؛ إبن السني برقم: 68؛ أبو داود 4/418؛ الترمذي 5/465)
“Aku ridlo Allah adalah Rabb-ku, Islam adalah agamaku, dan Muhammad shalallahu ‘alaihi wa salam adalah nabiku” (dibaca 3 kali) (HR. Ahmad 4/337; An-Nasa’I dalam ‘Amal Al-Yaum Wa Al-Lailah no. 4; Ibnu Sinni no. 68; Abu Dawud 4/418; At-Tirmidzi 5/465)
Hadits ini didla’ifkan oleh Syaikh Al-Albani rahimahullah dalam Dla’if Jami’ Ash- Shaghir no. 5734; Al-Misykah no. 2399; Kalamut Thayyib no. 24; Ad-Dla’ifah no. 5020; Shahih wa Dla’if Sunan At-Tirmidzi no. 3389.
Dan juga hadits:
أصبحنا وأصبح الملك لله رب العالمين, اللهم إني أسألك خير هذا اليوم: فتحه, ونصره ونوره, وبركته, وهداه, وأعوذ بك من شر ما فيه وشر ما بعده (أخرجه أبو داود 4/322)
“Kami masuk pagi, sedang kerajaan hanya milik Allah, Rabb seru sekalian alam. Ya Allah, sesungguhnya aku mohon kepada-Mu agar memperoleh kebaikan, pembuka (rahmat), pertolongan, cahaya, berkah dan petunjuk di hari ini. Aku berlindung kepada-Mu dari kejelekan apa yang ada didalamnya dan kejahatan sesudahnya” (HR. Abu Dawud 4/322)

Hadits ini didla’ifkan oleh Syaikh Al-Albani dalam Ad-Dla’ifah no. 5606 dan Dla’if Sunan Abi Dawud no. 5084.

4. Dzikir-dzikir Ketika Tidur.
اللهم قني عذابك يوم تبعث عبادك {ثلاث مرات} (أخرجه أبو داود 4/311؛ أنظر صحيح الترمذي 3/143)
“Ya Allah! Jauhkanlah aku dari siksaan-Mu pada hari Engkau membangkitkan hamba-hamba-Mu” (dibaca 3 kali) (HR. Abu Dawud 4/311 dan ini merupakan lafadznya. Lihat Shahih At-Tirmidzi 3/143).

Hadits ini dishahihkan oleh Syaikh Al-Albani rahimahullah dalam As-Shahihah no. 2754; Shahih Adabul Mufrad no. 1215 jika tidak ada penambahan kalimat “dibaca 3 kali”.

Berkata Syaikh Al-Albani rahimahullah:”Sedangkan penambahan kalimat ‘dibaca 3 kali’ adalah mungkar atau syadz. Sesungguhnya hadits ini telah dishahihkan oleh Al- Hafidz dan orang-orang yang taqlid kepadanya pada jaman sekarang…” . [Lihat Ta’liq pada kitab Shahih Adabul Mufrad, hal: 470]

Wallahu Ta’ala a’lam wa Ahkam

Daftar Pustaka
1. Shahih wa Dla’if Al-Jami’ As-Shaghir (3 Jilid); Syaikh Muhammad Nashiruddin Al- Albani rahimahullah. Penerbit: Al-Maktabah Al-Islamiy, Bairut-Libanon.
2. Sunan At-Tirmidzi (Shahih wa Dla’if) (1 Jilid); Syaikh Muhammad Nashiruddin Al- Albani rahimahullah. Penerbit: Maktabah Al-Ma’arif Linnasyir Wa At-Tauji’, Riyadl- KSA.
3. Shahih wa Dla’if Sunan Abi Dawud (4 Jilid); Syaikh Muhammad Nashiruddin Al- Albani rahimahullah. Penerbit: Maktabah Al-Ma’arif Linnasyir Wa At-Tauji’, Riyadl- KSA.
4. Shahih wa Dla’if Sunan Ibnu Majah (4 Jilid); Syaikh Muhammad Nashiruddin Al- Albani rahimahullah. Penerbit: Maktabah Al-Ma’arif Linnasyir wa At-Tauji’, Riyadl- KSA.
5. Irwa’ul Ghalil Fii Takhrij Ahadits Manaarus Sabiil (9 Jilid); Syaikh Muhammad Nashiruddin Al-Albani rahimahullah. Penerbit: Al-Maktabah Al-Islamiy, Bairut- Libanon.
6. Silsilah Ahadits Ad-Dla’ifah (13 Jilid); Syaikh Muhammad Nashiruddin Al-Albani rahimahullah. Penerbit: Maktabah Al-Ma’arif Linnasyir Wa At-Tauji’, Riyadl-KSA.
7. Silsilah Ahadits As-Shahihah (11 Jilid); Syaikh Muhammad Nashiruddin Al-Albani rahimahullah. Penerbit: Maktabah Al-Ma’arif Linnasyir Wa At-Tauji’, Riyadl-KSA.
8. Shahih Wa Dla’if Adabul Mufrad (2 Jilid); Syaikh Muhammad Nashiruddin Al-Albani rahimahullah. Penerbit: Dar As-Shadiq, Makkah Al-Mukaramah-KSA.
9. Tarjamah Hisnul Muslim; Mahrus ‘Ali. Penerbit: Muasasah Al-Jaresiy, Riyadl-KSA.
(Dikutip dari tulisan Al Akh Abu Muhammad Abdur Rahman, murid asy Syaikh Kholid Az Zufairi hafidhohullah, Kuwait.)